Prefácio

Para usar este documento efetivamente, você deve compreender para quem ele foi escrito, as convenções usadas, o que há nele e como localizar outros documentos de referência.

Sumário

  • Público-alvo
  • Convenções
  • Como este guia está organizado
  • Como localizar a documentação do produto


Público-alvo

A documentação da McAfee é pesquisada e escrita cuidadosamente para o público-alvo.

As informações neste guia destinam-se principalmente a:
  • Administradores — Pessoas que implementam e aplicam o programa de segurança da empresa.
  • Usuários — Pessoas responsáveis pela configuração das opções de produto em seus sistemas ou pela atualização dos sistemas.


Convenções

Este guia utiliza as seguintes convenções tipográficas:
Título do livro ou ênfase | Título de um livro, capítulo ou tópico; introdução de um novo termo; ênfase.
Negrito | Texto extremamente enfatizado.
Entrada de usuário ou caminho | Comandos e outro texto que o usuário digita; o caminho de uma pasta ou programa
Código | Uma amostra de código.
Interface do usuário | Palavras da interface do usuário, incluindo opções, menus, botões e caixas de diálogo.
Azul de hipertexto | Um link dinâmico para um tópico ou site.
Nota | Informações adicionais, como método alternativo de acessar uma opção.
Dica | Sugestões e recomendações.
Importante/Cuidado | Informações importantes para proteger o sistema do seu computador, sua instalação de software, rede, negócios ou seus dados.
Aviso | Informações críticas para impedir dano físico durante a utilização de um produto de hardware.


Como este guia está organizado

Este é um documento a ser usado como referência juntamente com as interfaces de usuário do Console do VirusScan e do ePolicy Orchestrator. Ele também descreve, em ordem, como você deve abordar a proteção do seu sistema contra malware usando o VirusScan Enterprise. Para descrever este processo, este documento está dividido em quatro partes principais, além do apêndice:
  • Parte I — Prevenção: como evitar ameaças — A melhor forma de proteger seu sistema é impedir que qualquer malware o acesse. Esta parte do documento descreve o seguinte:
    • A proteção dos pontos de acesso do sistema, da memória contra erros de sobrecarga e de programas indesejados.
    • As definições de detecção e como elas são usadas para proteger o sistema e a importância da atualização dessas definições regularmente.
    • Exclusão de arquivos, pastas e discos das varreduras.
    • O uso de tarefas programadas para fazer a varredura periódica do sistema e atualizar os arquivos usados pelo VirusScan Enterprise.
  • Parte II — Detecção: como descobrir ameaças — Os arquivos que são abertos ou copiados de outros sistemas de arquivos ou da Internet podem fornecer acesso ao seu sistema. Além disso, as chamadas e scripts da interface de programas aplicativos (API) podem apresentar uma ameaça ao seu sistema. Estas ameaças são descobertas durante o seguinte processo de varredura do VirusScan Enterprise:
    • Varredura ao acessar — Faz a varredura contra malware quando o arquivo é lido ou gravado em um disco; também protege os setores de inicialização, faz a varredura da memória de processos já em execução e protege contra programas indesejados.
    • Varredura por solicitação — Faz a varredura de todo o sistema contra ameaças em períodos programados ou conforme o necessário quando iniciada do Console do VirusScan.
    • Varredura ao entregar e por solicitação em e-mails — Protege contra malware presentes em e-mails no Microsoft Outlook e no Lotus Notes.
    • Proteção contra estouro de buffer — Analisa chamadas de API feitas por determinados processos para confirmar que não houve tentativa de sobrescrever dados adjacentes no buffer da memória.
    • ScriptScan — Descobre ameaças em navegadores ou outros aplicativos acessados com host de scripts do Windows.
  • Parte III — Resposta: como processar ameaças — O VirusScan Enterprise pode ser configurado para executar qualquer uma das seguintes etapas, quando uma ameaça é encontrada:
    • Negar acesso à ameaça ou não realizar qualquer outra ação.
    • Excluir ou limpar a ameaça. Quando uma destas ações são realizadas, uma cópia do arquivo original é armazenada na pasta Quarentena.
    Nota: Para qualquer detecção, você pode configurar o VirusScan Enterprise para notificar ou não o usuário.
  • Parte IV: monitoramento, análise e ajuste de sua proteção — Uma vez que sua proteção esteja em plena atividade, você deve monitorar o sistema usando as consultas e os relatórios do ePolicy Orchestrator. Em seguida, você pode fazer alterações nas configurações do sistema para aumentar ou reduzir a proteção do sistema. Como alternativa, você também pode usar os registros do Console do VirusScan e armadilhas do protocolo SNMP (Simple Network Management Protocol) para monitorar os sistemas.
  • Apêndice — Descreve alguns recursos adicionais que você deve conhecer ao usar o VirusScan Enterprise. Por exemplo, as opções de linha de comando do VirusScan Enterprise, a conexão com sistema remotos através do VirusScan Enterprise e muito mais.


Como localizar a documentação do produto

A McAfee fornece as informações necessárias durante cada fase de implementação do produto, desde a instalação até o uso e a resolução de problemas. Após o lançamento de um produto, informações adicionais sobre ele são inseridas no McAfee KnowledgeBase on-line.
  1. Acesse o McAfee Technical Support ServicePortal em http://mysupport.mcafee.com.
  2. Em Self Service (Autoatendimento), acesse o tipo de informação necessária:
    Para acessar... Execute este procedimento...
    Documentação do usuário

    1. Clique em Product Documentation (Documentação do produto).

    2. Selecione um produto em Product e uma versão em Version.

    3. Selecione o documento de um produto.

    KnowledgeBase
    • Clique em Search the KnowledgeBase (Pesquisar no KnowledgeBase) para obter respostas sobre suas dúvidas de produtos.
    • Clique em Browse the KnowledgeBase (Procurar no KnowledgeBase) para procurar por artigos relacionados por produto e versão.


Guia de introdução

A compreensão dos componentes do software do McAfee® VirusScan® Enterprise 8.8 e a ordem que deve ser usada para configurar o software ajudam você a proteger o sistema contra ameaças.

Sumário

  • Introdução ao VirusScan Enterprise
  • Os componentes e sua interação
  • A importância da criação de uma estratégia de segurança
  • Console do VirusScan e maneiras de acessá-lo
  • Por onde começar


Introdução ao VirusScan Enterprise

Assim que o software do VirusScan Enterprise é instalado, ele inicia a proteção do sistema contra ameaças. Você pode aumentar a proteção se compreender o que o software faz, o que é novo nesta versão e seus principais componentes.

O que o software é e faz

O VirusScan Enterprise proporciona proteção de fácil adaptação, desempenho rápido e um design flexível para proteger seu ambiente contra o seguinte:

  • Vírus, worms e cavalos de Tróia
  • Violações de pontos de acesso e estouros de buffer explorados
  • Programas e códigos potencialmente indesejados

Ele detecta ameaças e, em seguida, executa as ações que você configurou para proteger seu ambiente.

Você pode configurar o software como um produto independente ou pode usar o McAfee® ePolicy Orchestrator®, versão 4.0 e posterior para gerenciar e cumprir as políticas do VirusScan Enterprise e, em seguida, usar consultas e dashboards para rastrear atividades e detecções.

Nota: Este documento aborda o uso do ePolicy Orchestrator 4.0, 4.5 e 4.6. Para obter mais informações sobre como usar estas versões do ePolicy Orchestrator, consulte a documentação do produto destas versões.

O que há de novo

Esta versão inclui estes novos recursos:
  • Desempenho aprimorado.
  • Permite que o ePolicy Orchestrator 4.5 e 4.6 gerencie os sistemas do VirusScan Enterprise.
  • Um novo recurso de exclusão de URL do ScriptScan permite que você configure exclusões em vez de editar o Registro manualmente.
  • O AntiSpyware Enterprise Module foi completamente integrado ao software do VirusScan Enterprise 8.8.
  • Suporte para varredura de e-mail do Outlook 2010.
  • Suporte para varredura de e-mail do Lotus Notes 8.0x ao 8.5.1.


Os componentes e sua interação

Como administrador e usuário do VirusScan Enterprise, você deve estar familiarizado com seus componentes e conexões. A figura a seguir mostra esses componentes em um ambiente básico.

Figura 1. Componentes do VirusScan Enterprise

Sistema cliente

É aqui que o VirusScan Enterprise e o McAfee Agent opcional são instalados e configurados.
  • Arquivos DAT — Os arquivos de definição de detecção, também chamados de assinaturas de malware, funcionam com mecanismos de varredura para identificar e executar ações contra ameaças.
  • Mecanismo de varredura — Usado para fazer a varredura de arquivos, pastas e discos no computador cliente e compará-los às informações sobre vírus conhecidos nos arquivos DAT.
    Nota: Os arquivos DAT e os mecanismos de varredura são atualizados conforme o necessário usando a conexão de Internet com a sede da McAfee ou usando conexões opcionais da Intranet corporativa com um servidor designado.
  • Artemis (verificação de rede heurística para arquivos suspeitos) — Procura programas e DLLs suspeitos executados em sistemas clientes protegidos pelo VirusScan Enterprise. Quando a defesa contra malware em tempo real detecta um programa suspeito, ela envia uma solicitação de DNS contendo uma impressão digital do arquivo suspeito para um servidor de banco de dados central hospedado pelo McAfee Labs.
  • McAfee Agent (opcional) — Fornece comunicação segura entre produtos gerenciados pela McAfee e o servidor do McAfee ePolicy Orchestrator. Ele também fornece serviços locais como atualizações, registros e relatórios de eventos e propriedades, programação de tarefas, comunicação e armazenamento de políticas.

Sede da McAfee

A sede da McAfee, lar do McAfee Labs e do Suporte técnico daMcAfee, fornece os seguintes serviços do VirusScan Enterprise:
  • Atualizações DAT — Armazenados em um servidor de banco de dados central da McAfee e usando o AutoUpdate, esses arquivos de atualização DAT são copiados para os clientes do VirusScan Enterprise ou para repositórios DAT opcionais para fornecerem informações para combater ameaças conhecidas e novas listas de vírus conhecidos conforme são encontrados em tempo real.
  • Atualizações de mecanismo de varredura — Armazenados em um servidor de banco de dados central, as atualizações de mecanismo de varredura são baixadas conforme o necessário para manter o mecanismo de varredura do VirusScan Enterprise atualizado.
  • McAfee Labs — Esta biblioteca de ameaças tem informações detalhadas sobre vírus, cavalos de Tróia, boatos, ameaças de programa potencialmente indesejável (PUP): sua origem, como eles infectam seu sistema e como lidar com esses problemas. O recurso Artemis envia a impressão digital do arquivo suspeito para o McAfee Labs, onde eles analisam o arquivo e determinam a ação que deverá ser realizada.

Servidor

O servidor opcional usa os componentes a seguir para gerenciar e atualizar muitos sistemas clientes remotamente:
  • ePolicy Orchestrator — Gerencia e cumpre centralmente as políticas do VirusScan Enterprise e, em seguida, usa consultas e dashboards para rastrear atividades e detecções.
    Nota: este documento aborda o uso do ePolicy Orchestrator 4.0, 4.5 e 4.6. Para obter mais informações sobre como usar o ePolicy Orchestrator, consulte a documentação do produto para sua versão.
  • Repositório DAT — Recupera as atualizações de DAT do site de downloads da McAfee. Desse site, os arquivos DAT podem ser replicados para toda a empresa, fornecendo acesso a todos os outros computadores. Isso minimiza a quantidade de dados transferidos pela rede, automatizando o processo de cópia dos arquivos atualizados para os locais compartilhados.


A importância da criação de uma estratégia de segurança

A proteção de seus sistemas clientes contra vírus, worms e cavalos de Tróia usando o VirusScan Enterprise exige uma estratégia bem planejada: definindo a prevenção e a detecção de ameaças, respostas a ameaças e análises e ajustes contínuos.

Prevenção: como evitar ameaças

Defina suas necessidades de segurança para garantir que todas as fontes de dados sejam protegidas e, em seguida, desenvolva uma estratégia eficaz para interromper as invasões antes que elas acessem o ambiente. Configure estes recursos para impedir invasões:
  • Segurança da interface de usuário — Defina proteção por senha e de exibição para controlar o acesso à interface de usuário do VirusScan Enterprise.
  • Proteção de acesso — Use as regras de proteção de acesso para proteger seu computador contra comportamento indesejável em relação a arquivos, registro e portas.
  • Proteção contra estouro de buffer — Evite que programas anormais ou ameaças estourem os limites do buffer e sobrescrevam a memória adjacente ao gravar dados em um buffer. Esses estouros de buffer explorados podem executar códigos arbitrários em seu computador.
  • Proteção contra programas indesejados — Elimine programas potencialmente indesejados, como spyware e adware, de seu computador.

Detecção: como descobrir ameaças

Desenvolva uma estratégia eficaz para detectar invasões sempre que elas ocorrerem. Configure estes recursos para detectar ameaças:
  • Tarefa de atualização — Obtenha atualizações automáticas da DAT e do mecanismo de varredura no site de downloads da McAfee.
  • Mecanismo de varredura ao acessar — Detecte ameaças potenciais de qualquer fonte possível quando arquivos forem lidos ou gravados em disco. Você também pode fazer a varredura de cookies potencialmente indesejados na pasta de cookies.
  • Tarefas de varredura por solicitação — Detecte ameaças potenciais usando tarefas de varredura imediatas e programadas. Você também pode fazer a varredura de cookies potencialmente indesejados e entradas de registro relacionadas a spyware potencialmente indesejado que ainda não tiverem sido limpas.
  • Mecanismo de varredura de e-mail ao entregar e por solicitação — Detecte ameaças potenciais nos clientes de e-mail Microsoft Outlook usando a varredura ao entregar de mensagens, anexos e pastas públicas. Detecte ameaças potenciais em clientes de e-mail Lotus Notes quando mensagens forem acessadas.
  • Política do Quarantine Manager — Especifique o local de quarentena e por quanto tempo os itens serão mantidos em quarentena. Restaure itens em quarentena quando necessário.

Resposta: como processar ameaças

Use arquivos de registro de produto, ações automáticas e outros recursos de notificação para decidir a melhor maneira de processar detecções.
  • Ações — Configure recursos para executar uma ação nas detecções.

  • Arquivos de registro — Monitore arquivos de registro de produto para exibir um histórico de itens detectados.

  • Consultas e dashboards — Use as consultas e dashboards do ePolicy Orchestrator para monitorar a atividade de varredura e as detecções.

Ajuste: monitoramento, análise e ajuste da sua proteção

Após configurar inicialmente o VirusScan Enterprise, é sempre bom monitorar e analisar suas configurações. Isso pode melhorar o desempenho do seu sistema e da sua rede, além de aumentar o nível da proteção contra vírus, se necessário. Por exemplo, os seguintes recursos e ferramentas do VirusScan Enterprise podem ser modificados como parte dos processos de monitoramento, análise e ajuste.
  • Arquivos de registro (Console do VirusScan) — Exibe um histórico de itens detectados. A análise dessas informações pode dizer se é necessário aumentar sua proteção ou alterar a configuração para melhorar a performance do sistema.
  • Consultas e dashboards (console do ePolicy Orchestrator) — Monitora as atividades de varredura e detecção. A análise dessas informações pode dizer se é necessário aumentar sua proteção ou alterar a configuração para melhorar a performance do sistema.
  • Tarefas programadas — Modifica tarefas (como o AutoUpdate) e o tempo de varreduras para melhorar o desempenho ao executá-los durante períodos de menos movimento.
  • Repositórios DAT — Reduzem o tráfego da rede sobre a Internet ou Intranet corporativas transferindo esses arquivos fonte para mais próximo dos clientes que necessitam de atualizações.
  • Modificação de políticas de varredura — Melhora o desempenho ou a proteção contra vírus dependendo da análise dos arquivos de registro ou das consultas. Por exemplo, configurar exclusões, quando usar varredura de perfil de alto e baixo risco e quando desativar a varredura em gravações, tudo isso pode melhorar o desempenho.
    CUIDADO:
    A falha ao ativar a varredura Ao ler a partir do disco deixa o sistema desprotegido de inúmeros ataques de malware.


Console do VirusScan e maneiras de acessá-lo

O Console do VirusScan é a interface para a versão independente das atividades do programa. Use-o para configurar, monitorar e atualizar o produto.
Nota: Estas informações se aplicam somente à versão independente do produto, não à versão gerenciada do ePolicy Orchestrator.


Console do VirusScan e como funciona

Após você compreender o que o VirusScan Enterprise e seus componentes fazem, é preciso saber como acessar seus recursos. Use um desses métodos para abrir o Console do VirusScan Enterprise 8.8:
  • No menu Iniciar, selecione Programas | McAfee | Console do VirusScan.
  • Na área do sistema, clique com o botão direito do mouse no ícone de escudo do VirusScan Enterprise e, em seguida, selecione Console do VirusScan.

Barra de menus

Use os itens do menu para criar tarefas, configurar propriedades e acessar informações adicionais.
  • Tarefa — Crie e configure tarefas como varreduras de ameaças ou atualização de arquivos DAT.
  • Editar — Copie, cole, exclua ou renomeie a tarefa selecionada.
  • Exibir — Exiba a barra de ferramentas e de status e atualize a exibição.
  • Ferramentas — Configure opções da interface para usuários, bloqueie ou desbloqueie a segurança da interface de usuário, configure alertas, acesse o visualizador de eventos, abra um console remoto se você tiver direitos administrativos, importe ou edite a lista de repositórios e reverta os arquivos DAT para uma versão anterior.
  • Ajuda — Acesse os tópicos da Ajuda on-line, a Biblioteca de ameaças no site do McAfee Labs, o site Enviar uma amostra e o site de Suporte técnico. Também é possível fazer reparos na instalação do programa e visualizar a caixa de diálogo Sobre para obter informações sobre copyright, bem como sobre quais versões do produto e de licenças, dos arquivos de definição, do mecanismo de varredura, dos drivers adicionais e dos patches estão instaladas.
Nota: Cada item no menu tem uma tecla de atalho associada. Em alguns sistemas operacionais, essas teclas de atalho podem não estar disponíveis, a menos que você use F10 ou ALT para acessar os menus.

Barra de ferramentas

Use os ícones para acessar os comandos mais usados:
  • Exibir propriedades da tarefa selecionada.
  • Iniciar a tarefa selecionada.
  • Interromper a tarefa selecionada.
  • Copiar a tarefa selecionada.
  • Colar a tarefa selecionada.
  • Excluir a tarefa selecionada.
  • Configurar propriedades de alerta.
  • Abrir o visualizador de eventos.
  • Acessar a Biblioteca de informações no site do McAfee Labs.
  • Conectar-se a um computador remoto se você tiver direitos administrativos.
  • Criar uma nova varredura por solicitação.

Lista de tarefas

Exibe as tarefas padrão e todas as novas tarefas que você criar, bem como o status e o último resultado de cada tarefa.

Barra de status

Exibe o status da atividade atual.


Uso de recursos do botão direito

Use os recursos do botão direito para acessar rapidamente as ações mais utilizadas, como a criação de novas tarefas, a exibição de estatísticas e registros de tarefas, a abertura de páginas de propriedades das tarefas ou a varredura em um arquivo ou pasta específicos ou a execução de uma tarefa de atualização imediata.

Descrições de recursos

Local | Descrição | Exemplos
Console Clique com o botão direito no Console do VirusScan para exibir os recursos do botão direito. Esses recursos variam, dependendo da seleção de uma tarefa na lista de tarefas e da tarefa selecionada.
  • No console, clique com o botão direito em uma tarefa para acessar suas propriedades. Dependendo da tarefa selecionada, você também pode iniciá-la, interrompê-la, ativá-la ou desativá-la, bem como exibir estatísticas e registros de atividades. Em certos casos, é possível renomear ou excluir uma tarefa.
  • Clique com o botão direito em uma área em branco do console para criar uma nova tarefa de atualização ou varredura.
Windows Explorer Clique com o botão direito no arquivo ou na pasta selecionada para executar uma Varredura contra ameaças imediata do item. Você pode selecionar uma ação para a varredura:
  • Limpar — Reporta e limpa o item detectado.
  • Continuar — Reporta a detecção e continua a varredura.

Execute uma varredura imediata em um arquivo ou pasta com suspeita de ameaça.

Quando a varredura é iniciada, o mecanismo de varredura por solicitação é chamado diretamente com todas as configurações de varredura ativadas. Selecione a opção de ação. Você não pode personalizar nenhuma outra configuração de varredura.

Área do sistema | Consulte Ícones da área do sistema e como funcionam para obter as descrições do botão direito do ícone do VirusScan Enterprise.


Ícones da área do sistema e como funcionam

Assim que o VirusScan Enterprise estiver instalado, um dos seguintes ícones será exibido na área do sistema do Windows, se esse recurso tiver sido configurado durante o processo de instalação.

"M" em um ícone de escudo

É exibido nos sistemas gerenciados pelo ePolicy Orchestrator usando o McAfee Agent, versão 4.5 ou posterior. Ele exibe:
  • Status — Este ícone não é alterado para indicar que a proteção de acesso acionou alertas ou que a varredura ao acessar foi desativada nos clientes gerenciados pelo ePolicy Orchestrator com o McTray, versão 2.x ou posterior (com o McAfee Agent 4.5 ou posterior). As alterações de status são mostradas como dicas.
  • Dicas de ferramenta — As dicas de ferramenta do ícone incluem:
    • Status McAfee: OK — Normal. As opções indicam:
      • Exibir status de segurança — Exibe uma marca de seleção.
      • Configurações rápidas | Varredura de vírus ao acessar - Ativada — Exibe uma marca de seleção.
    • Status McAfee: Problema detectado — Varredura ao acessar desativada. As opções indicam:
      • Exibir status de segurança — Exibe um ponto de exclamação.
        Nota: Clique em Exibir status de segurança para exibir a caixa de diálogo Status de segurança da McAfee com problema — "Varredura ao acessar desativada" na coluna Status.
      • Configurações rápidas | Varredura de vírus ao acessar - Desativada — Nenhuma marca de seleção é exibida.
    • Status McAfee: Problema detectado — Evento de proteção de acesso acionado. As opções indicam:
      • Exibir status de segurança — Exibe um ponto de exclamação.
        Nota: Clique em Exibir status de segurança para exibir a caixa de diálogo Status de segurança da McAfee com problema — "Consulte o registro de proteção de acesso" na coluna Status.
      • Configurações rápidas | Varredura de vírus ao acessar - Ativada — Exibe uma marca de seleção.
  • Opções de menu — As opções de menu de atalho incluem:
    • Atualizar segurança — Atualiza os arquivos DAT e qualquer outra alteração.
    • Configurações rápidas — Exibe:
      • Propriedades da varredura ao acessar — Abre as páginas de propriedade da varredura ao acessar.
      • Ativação ou desativação da varredura ao acessar — Alterna o mecanismo de varredura ao acessar.
      • Propriedades da varredura ao acessar — Abre as páginas de propriedade da varredura ao acessar.
      • Mensagens da varredura ao acessar — Abre as estatísticas e mensagens da varredura ao acessar.
      • Abrir arquivo de registro de proteção ao acessar – Abre o arquivo de registro.

    • Gerenciar recursos | VirusScan Enterprise — Abre o Console do VirusScan.
    • Fazer a varredura do computador contra | Ameaças — Inicia uma varredura imediata.
    • Exibir status de segurança — Exibe a caixa de diálogo do Status de segurança da McAfee.
    • Monitor de status do McAfee Agent — Exibe a caixa de diálogo do Monitor de status de segurança da McAfee.
    • Sobre — Abre a caixa de diálogo Sobre.

"M" em uma caixa

É exibido em sistemas independentes usando o McTray 1.0 e em sistemas gerenciados pelo ePolicy Orchestrator usando o McAfee Agent, versão 4.0 com o McTray 1.0. Ele exibe:
  • Status — A exibição inclui:
    • "M" em uma caixa — Status Normal.
    • "M" em uma caixa com um ponto de exclamação — O evento de violação da proteção de acesso é acionado ou a varredura ao acessar é desativada. As opções de menu de atalho indicam:
      • "V" em um escudo com um círculo e uma linha — Indica que a varredura ao acessar está desativada.
      • "V" em um escudo com contorno vermelho — Indica que a varredura ao acessar está ativada, consulte o arquivo de registro da Proteção de acesso.

  • Dicas de ferramenta — Exibe "McAfee".
  • Opções de menu — As opções de menu de atalho incluem:
    • Console do VirusScan — Abre o Console do VirusScan.
    • Desativar ou ativar mecanismo de varredura ao acessar — Alterna o mecanismo de varredura ao acessar.
    • Propriedades da varredura ao acessar — Abre as páginas de propriedade da varredura ao acessar.
    • Estatísticas da varredura ao acessar — Abre as páginas de estatísticas da varredura ao acessar.
    • Mensagens da varredura ao acessar — Abre as estatísticas e mensagens da varredura ao acessar.
    • Varredura por solicitação — Cria uma varredura por solicitação única e configurável.
    • Atualizar agora — Executa uma tarefa de atualização imediata.
    • Sobre o VirusScan Enterprise — Abre a caixa de diálogo Sobre.

"V" em um ícone de escudo

É exibido em sistemas independentes que não tenham o McTray 1.0. Ele exibe:
  • Status — A exibição inclui:
    • "V" em um ícone de escudo — Status Normal.
    • "V" em um escudo com um círculo e uma linha — Indica que a varredura ao acessar está desativada.
    • "V" em um escudo com contorno vermelho — Indica que a varredura ao acessar está ativada, consulte o arquivo de registro da Proteção de acesso.
  • Dicas de ferramenta — As dicas de ferramenta incluem:
    • "V" em um escudo — McAfee OAS: ativado, normal.
    • "V" em um escudo com um círculo e uma linha — McAfee OAS: desativado.
    • "V" em um escudo com contorno vermelho — McAfee OAS: ativado, consulte o registro da Proteção de acesso.

  • Opções de menu — As opções de menu de atalho incluem:
    • Atualização de segurança — Atualiza os arquivos DAT e qualquer outra alteração.
    • Configurações rápidas — Exibe:
      • Propriedades da varredura ao acessar — Abre as páginas de propriedade da varredura ao acessar.
      • Ativação ou desativação da varredura ao acessar — Alterna o mecanismo de varredura ao acessar.
      • Mensagens da varredura ao acessar — Abre as estatísticas e mensagens da varredura ao acessar.
      • Abrir arquivo de registro de proteção ao acessar – Abre o arquivo de registro.

    • Gerenciar recursos | VirusScan Enterprise — Abre o Console do VirusScan.
    • Fazer a varredura do computador contra | Ameaças — Inicia uma varredura imediata.
    • Exibir status de segurança — Exibe a caixa de diálogo do Status de segurança da McAfee.
    • Monitor de status do McAfee Agent — Exibe a caixa de diálogo do Monitor de status de segurança da McAfee.
    • Sobre — Abre a caixa de diálogo Sobre.


Por onde começar

Quando o software é instalado, ele usa os arquivos DAT no pacote do produto, os quais fornecem segurança geral para o seu ambiente. A McAfee recomenda que você obtenha os arquivos DAT mais recentes e personalize a configuração para atender seus requisitos antes de distribuir o produto aos sistemas clientes.

Execute estas ações imediatamente após a instalação do produto.

  1. Defina a segurança da interface de usuário. Configure as opções de exibição e senha para impedir que usuários acessem componentes específicos ou toda a interface de usuário do VirusScan Enterprise. Consulte Controle do acesso à interface de usuário para obter mais informações.
  2. Atualize arquivos DAT. Execute a tarefa Atualizar agora para garantir que você possua os arquivos DAT mais recentes. Consulte Atualização de definições de detecção para obter mais informações.
  3. Impeça invasões. Configure estes recursos para impedir que possíveis ameaças acessem seus sistemas:
    • Proteção de acesso. Configure regras de proteção de acesso para impedir alterações indesejadas em seu computador e ative a opção para impedir que processos da McAfee sejam encerrados. Consulte Proteção dos pontos de acesso de seu sistema para obter mais informações.
    • Proteção contra estouro de buffer. Ative a detecção de estouro de buffer e especifique exclusões. Consulte Bloqueio de explorações de estouro de buffer para obter mais informações.
    • Regra de programas indesejados. Configure a política a ser usada pelos mecanismos de varredura ao acessar, por solicitação e de e-mail para detectar programas potencialmente indesejados. Selecione as categorias de programas indesejados a serem detectadas a partir de uma lista predefinida e, em seguida, defina outros programas a serem detectados ou excluídos. Consulte Restrição de programas potencialmente indesejados para obter mais informações.
  4. Detecte invasões. Configure estes recursos para detectar ameaças potenciais nos sistemas, notificá-las e executar ações quando as detecções ocorrerem:
    • AutoUpdate. Configure tarefas de atualização para obter os arquivos DAT, os mecanismos de varredura e as atualizações de produto mais recentes. Consulte Atualização de definições de detecção para obter mais informações.
    • Mecanismo de varredura ao acessar. Configure o mecanismo de varredura para detectar e executar ações de ameaças potenciais quando elas são acessadas em seu ambiente. Ative a varredura de programas indesejados e faça a varredura de cookies na pasta de cookies. Consulte Varredura de itens ao acessar para obter mais informações.
    • Mecanismo de varredura por solicitação. Configure tarefas de varredura para detectar e executar ações de ameaças potenciais em seu ambiente. Ative a varredura de programas indesejados e faça a varredura de cookies na pasta de cookies e em entradas de registro relacionadas a spyware potencialmente indesejado que ainda não tiverem sido limpas. Consulte Varredura de itens por solicitação para obter mais informações.
    • Mecanismos de varredura de e-mail. Configure a varredura ao entregar e a varredura por solicitação dos clientes de e-mail Microsoft Outlook e Lotus Notes. Ative a varredura de programas indesejados. Consulte Varredura de e-mail ao entregar e por solicitação para obter mais informações.
  5. Envie alertas e ameaças de quarentena. Configure esses recursos para que alertem você quando ocorrerem detecções e para que gerenciem itens em quarentena:
    • Alertas e notificações. Configure como e quando você deverá receber alertas e notificações de detecção. Consulte Configuração de alertas e notificações para obter mais informações.
    • Política do gerenciador de quarentena. Configure o local da pasta de quarentena e o número de dias em que os itens deverão ser mantidos em quarentena antes de serem excluídos automaticamente. Consulte Itens em quarentena para obter mais informações.
Conceitos relacionados
Itens em quarentena
Tarefas relacionadas
Varredura de e-mail ao entregar e por solicitação
Informações relacionadas
Controle do acesso à interface de usuário
Atualização de definições de detecção
Proteção dos pontos de acesso do sistema
Bloqueio de explorações de estouro de buffer
Restrição de programas potencialmente indesejados
Varredura de itens ao acessar
Varredura de itens por solicitação
Configuração de alertas e notificações


Parte I — Prevenção: como evitar ameaças

A prevenção é a primeira etapa em uma estratégia de proteção para impedir ameaças de acessarem seu sistema.

Sumário

  • Proteção de acesso
  • Proteção dos pontos de acesso do sistema
  • Bloqueio de explorações de estouro de buffer
  • Restrição de programas potencialmente indesejados
  • Atualização de definições de detecção
  • Exclusão de itens para varredura
  • Uso de tarefas programadas


Proteção de acesso

A prevenção contra o acesso ao sistema cliente de ameaças é sua primeira linha de defesa contra malware. O recurso Proteção de acesso do VirusScan Enterprise compara uma ação solicitada com a lista de regras configuradas. Todas as regras podem ser configuradas para bloquear ou relatar, ou bloquear e relatar, quando há violações de acesso.

A proteção de acesso impede que alterações indesejadas sejam feitas em seu computador ao restringir o acesso a portas, arquivos, compartilhamentos, chaves de Registro e valores de registro especificados. Ela também protege os processos da McAfee impedindo que os usuários os interrompam. Essa proteção é fundamental antes e durante epidemias.

Esse recurso usa regras predefinidas e regras definidas pelo usuário para especificar os itens que podem ou não ser acessados. Todas as regras podem ser configuradas para bloquear ou relatar, ou bloquear e relatar, quando há violações de acesso. As regras e categorias predefinidas podem ser atualizadas por meio dos sites de atualização da McAfee.

Nota: O mecanismo de varredura ao acessar, que detecta violações de acesso, deve ser ativado para detectar tentativas de acesso a portas, arquivos, compartilhamentos e valores e chaves de Registro.

Como as ameaças obtêm acesso

As formas mais comuns das ameaças obterem acesso ao sistema incluem:
  • Macros — Como parte de aplicativos de processamento de texto e de planilhas.
  • Arquivos executáveis — Programas aparentemente benignos podem conter vírus junto com o programa esperado. Por exemplo, algumas extensões de arquivo comuns são .EXE, .COM, .VBS, .BAT, .HLP e .DLL.
  • E-mail — Brincadeiras, jogos e imagens como parte de mensagens de e-mail com anexos.
  • Scripts — Associados a páginas da Web e e-mail, os scripts como ActiveX e JavaScript podem conter vírus, se executados.
  • Mensagens de IRC (Internet Relay Chat) — Arquivos enviados juntamente com estas mensagens podem facilmente conter malware como parte da mensagem. Por exemplo, processos de inicialização automáticos podem conter ameaças de worms e cavalos de Tróia.
  • Arquivos de Ajuda de navegadores e aplicativos — O download destes arquivos de Ajuda expõem o sistema a vírus e executáveis incorporados.
  • A combinação de tudo isto — Os criadores de malware sofisticados combinam todos estes métodos de entrega e até mesmo incorporam partes de um malware em outros para tentar e acessar seu computador.

Sumário

Conceitos relacionados
Como ameaças de acesso são interrompidas
Informações relacionadas
Controle do acesso à interface de usuário


Como ameaças de acesso são interrompidas

Ao ativar ou alterar a configuração do recurso de proteção de acesso, você pode configurar a proteção antispyware, proteção antivírus, proteção comum, proteção de máquina virtual e definir suas próprias regras de proteção. A seguir, veja o processo básico que o VirusScan Enterprise usa para fornecer proteção de acesso.

Etapas necessárias quando ocorre uma ameaça

  1. Um usuário ou processo tenta realizar uma ação.
  2. Esta ação é examinada pela proteção de acesso de acordo com as regras definidas.
  3. Quando uma regra é quebrada, a ação solicitada pelo usuário ou processo é gerenciada com as informações nas regras configuradas. Por exemplo, a ação não tem consequências, é bloqueada ou é bloqueada e um relatório é enviado.
  4. O arquivo de registro de proteção de acesso é atualizado e um evento é gerado para o Administrador global do ePolicy Orchestrator.

Exemplos de uma ameaça de acesso

  1. Um usuário baixa um programa, MyProgram.exe, da Internet.
    Nota: Neste exemplo, MyProgram.exe não é um malware.
  2. O usuário inicia o programa, que aparentemente funciona como esperado.
  3. MyProgram.exe, em seguida, inicia um processo filho chamado AnnoyMe.exe que tenta modificar o sistema operacional para garantir que sempre seja carregado na inicialização.
  4. A proteção de acesso processa a solicitação e a compara com uma regra existente configurada para bloquear e gerar relatórios.
  5. AnnoyMe.exe tem o acesso negado ao tentar modificar o sistema operacional, a proteção de acesso registra os detalhes da tentativa e gera um alerta para o Administrador global do ePolicy Orchestrator.

Relatório de registros e alertas gerados

Este é um exemplo de entrada de registro de proteção de acesso.

2/10/2010 11:00AM Bloqueado pela regra de proteção de acesso TestDomain\TestUser C:\Users\TestUser\Desktop\AnnoyMe.exe \REGISTRY\MACHINE\SOFTWARE\Microsoft\Window\CurrentVersion\Run\ Impede o registro de programas para execução automática

Esta tabela descreve os dados na entrada de registro de proteção de acesso anterior:
Entrada de registro | Descrição
2/10/2010 | Data
11h | Hora
Bloqueado pela regra de proteção de acesso. | Ação realizada
Domínio de teste\Usuário de teste | Credenciais
C:\Users\TestUser\Desktop\AnnoyMe.exe | Nome do processo que quebrou a regra
\REGISTRY\MACHINE\SOFTWARE\Microsoft... | Local que o processo tentou acessar
Impedir que programas que estejam se registrando sejam executados automaticamente | Regra de proteção de acesso que foi acionada

Informações similares estão disponíveis com as consultas do ePolicy Orchestrator. Para obter detalhes, consulte Acesso a consultas e dashboards.

Informações relacionadas
Acesso a consultas e dashboards


Controle do acesso à interface de usuário

Definir a segurança da interface em computadores cliente é uma parte importante da proteção do seu ambiente.

Como administrador, você pode:
  • Controlar o acesso dos usuários à interface do VirusScan Enterprise.
  • Definir uma senha para impedir que os usuários acessem ou alterem recursos selecionados.
  • Bloquear e desbloquear a interface de usuário conforme o necessário.

Sumário

Conceitos relacionados
Como a configuração de uma senha afeta usuários
Tarefas relacionadas
Configuração de definições de segurança da interface de usuário


Como a configuração de uma senha afeta usuários

Configure uma senha de interface de usuário para dissuadir usuários mal-intencionados.

Quando a sua senha protege a interface de usuário em computadores cliente, os seguintes usuários são afetados:

  • Não administradores — Usuários sem direitos administrativos. Os não administradores executam todos os aplicativos do VirusScan Enterprise no modo somente leitura. Eles podem exibir alguns parâmetros de configuração, executar varreduras salvas e executar varreduras e atualizações imediatas. Eles não podem alterar parâmetros de configuração nem criar, excluir ou modificar tarefas salvas de varredura ou atualização.
  • Administradores — Usuários com direitos administrativos. Os administradores devem digitar a senha para acessar as guias e os controles protegidos em modo de leitura/gravação. Se nenhuma senha for fornecida para um item protegido, eles visualizarão o item no modo somente leitura.


Configuração de definições de segurança da interface de usuário

Use as propriedades da interface de usuário das Políticas de opções gerais para configurar as opções de exibição e senha disponíveis para os usuários.
CUIDADO:
Considere cuidadosamente as ramificações de segurança antes de fazer alterações nestas propriedades. Estas opções permitem que você restrinja ou conceda permissão aos usuário para fazer alterações nas configurações de segurança e podem deixar o sistema desprotegido contra inúmeros ataques de malware.

Configure as propriedades da interface de usuário das Políticas de opções gerais com esses consoles de interface de usuário.


ePolicy Orchestrator 4.5 ou 4.6

Configure as propriedades da interface de usuário das políticas de opções gerais.

Tarefa

Para obter definições de opções, clique em ? em cada guia.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na guia Opções de exibição, configure quais ícones da área do sistema do VirusScan Enterprise os usuários veem, se eles podem se conectar a sistemas remotos e a configuração de opções de idioma do usuário.
  5. Na guia Opções de senha, configure quais tarefas e opções de interface de usuário do VirusScan Enterprise os usuários podem alterar com a senha correta.


ePolicy Orchestrator 4.0

Configure as propriedades da interface de usuário das políticas de opções gerais.

Tarefa

Para obter definições de opções, clique em ? em cada guia.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na guia Opções de exibição, configure quais ícones da área do sistema do VirusScan Enterprise os usuários veem, se eles podem se conectar a sistemas remotos e a configuração de opções de idioma do usuário.
  5. Na guia Opções de senha, configure quais tarefas e opções de interface de usuário do VirusScan Enterprise os usuários podem alterar com a senha correta.


Console do VirusScan

Configure as propriedades da interface de usuário das opções gerais.

Tarefa

Para obter definições de opções, clique na seção Ajuda em cada guia.

  1. Clique em Ferramentas | Opções gerais para abrir a caixa de diálogo Opções gerais.
  2. Na guia Opções de exibição, configure quais ícones da área do sistema do VirusScan Enterprise os usuários veem, se eles podem se conectar a sistemas remotos e a configuração de opções de idioma do usuário.
  3. Na guia Opções de senha, configure quais tarefas e opções de interface de usuário do VirusScan Enterprise os usuários podem alterar com a senha correta.


Proteção dos pontos de acesso do sistema

A proteção de acesso impede que alterações indesejadas sejam feitas em seu computador ao restringir o acesso a portas, arquivos, compartilhamentos, chaves de Registro e valores de registro especificados. Ela também protege os processos da McAfee impedindo que os usuários os interrompam. Essa proteção é fundamental antes e durante epidemias.

Esse recurso usa regras e categorias predefinidas e regras definidas pelo usuário para especificar os itens que podem ou não ser acessados. Todas as regras podem ser configuradas para bloquear e relatar violações de pontos de acesso. Regras e categorias predefinidas estão sujeitas a atualizações de conteúdo por meio dos sites de atualização da McAfee.

Sumário

Conceitos relacionados
Violações de pontos de acesso e resposta do VirusScan Enterprise
Tarefas relacionadas
Configuração de definições da proteção de acesso
Referências relacionadas
Como as regras de proteção de acesso são definidas
Tipos de regras definidas pelo usuário


Como as regras de proteção de acesso são definidas

As regras são separadas nos tipos a seguir e fornecem os níveis de proteção a seguir.

Descrições de tipos de regras

Tipo de regra Descrição
Antivírus

Essas regras pré-configuradas protegem o computador contra comportamentos comuns de ameaças de malware. Embora você possa ativar, desativar e alterar as configurações, você não pode excluir as regras.

Estes são dois exemplos de regras:

  • Impedir a desativação ou a alteração de processos críticos, a criação ou a modificação remota de arquivos executáveis, o sequestro de arquivos executáveis, a adulteração de processos do Windows e os worms de envio de e-mail em massa.
  • Proteger os arquivos do catálogo telefônico contra ladrões de senhas e de e-mails.

Estes níveis de proteção se aplicam às regras do antivírus:

  • Proteção padrão
  • Proteção máxima
  • Controle de epidemias
Comuns

Essas regras pré-configuradas impedem a modificação de configurações e arquivos usados com frequência. Embora você possa ativar, desativar e alterar as configurações, você não pode excluir as regras.

Estes são três exemplos de regras:

  • Impedir a modificação de arquivos e configurações da McAfee.
  • Proteger arquivos e configurações do Mozilla e do Firefox, configurações do Internet Explorer e configurações de rede.
  • Impedir a instalação de objetos auxiliares de navegador e programas de execução automática na pasta Temp.

Estes níveis de proteção se aplicam às regras comuns:

  • Proteção padrão
  • Proteção máxima
Proteção de máquina virtual

Estas regras pré-configuradas impedem o encerramento de processos do VMWare e a modificação de arquivos do VMWare. Embora você possa ativar, desativar e alterar as configurações, você não pode excluir as regras.

Exemplos de regras são:
  • Impedir o encerramento de processos do VMWare.
  • Impedir a modificação de arquivos de máquina virtual, servidor ou estação de trabalho do VMWare.
Definidas pelo usuário

Essas regras personalizadas complementam a proteção fornecida pelas regras do Antivírus e Comuns.

Antispyware

Exemplos de regras são:
  • Prevenir os sites favoritos e as configurações do Internet Explorer.
  • Impedir que programas e scripts sejam executados da pasta Temp.

Descrições de níveis de proteção

Nível de proteção | Descrição
Padrão | Regras do antivírus e comuns que protegem algumas configurações e arquivos importantes contra modificação, mas geralmente permitem a instalação e a execução de software legítimo.
Máximo | Regras do antivírus e comuns que protegem as configurações e os arquivos mais importantes contra modificações. Esse nível fornece mais proteção do que o padrão, mas pode impedir que você instale um software legítimo. Se você não puder instalar programas de software, recomendamos que desative o recurso Proteção de acesso e, em seguida, ative-o novamente após a instalação.
Controle de epidemias | Regras do antivírus que bloqueiam o acesso de códigos destrutivos ao seu computador até que um arquivo DAT seja liberado. Essas regras são pré-configuradas para bloquear o acesso a compartilhamentos durante uma epidemia.


Violações de pontos de acesso e resposta do VirusScan Enterprise

Uma violação de acesso ocorre quando um usuário ou processo restrito tenta iniciar, interromper ou acessar componentes restritos do computador.

Quando ocorrer uma violação de ponto de acesso:

  • As informações serão armazenadas no arquivo de registro se você tiver selecionado a opção Relatório para a regra que detectou a violação.
  • O evento será gravado no registro de eventos local e no SNMP se você tiver configurado Propriedades do alerta adequadamente.
  • O evento será relatado para o Alert Manager e para o ePolicy Orchestrator se você tiver configurado esses produtos adequadamente.
  • Uma ação de Bloqueio e Relatório para a regra determinará o que acontecerá quando a regra detectar uma violação.
  • No sistema cliente independente, um contorno vermelho será exibido ao redor do ícone da área do sistema e permanecerá visível por 30 minutos a menos que você o redefina.
    Nota: Para redefinir o ícone, abra Proteção de acesso – Arquivo de registro a partir do ícone da área do sistema. Se você abrir o arquivo de registro usando qualquer outro método, o estado normal do ícone não será restaurado.


Tipos de regras definidas pelo usuário

Quando você configura uma nova regra de proteção de acesso definida pelo usuário, é possível criar regras de bloqueio de portas, bloqueio de arquivo e pasta e bloqueio de Registro.

A tabela a seguir descreve estas regras.

Descrições da regra

Regra | Descrição
Regra de bloqueio de portas Bloqueia tráfego de rede de entrada ou de saída em portas específicas ou em intervalos de portas.
Nota: Quando uma porta é bloqueada, os acessos TCP (protocolo de controle de transmissão) e UDP (protocolo de datagramas do usuário) são bloqueados.
Nota: Quando você bloqueia uma porta, qualquer protocolo que usar esta porta ou intervalo de portas será bloqueado. Por exemplo, os acessos TCP (protocolo de controle de transmissão) e UDP (protocolo de datagramas do usuário) são bloqueados.
Regra de bloqueio de arquivo/pasta Bloqueia o acesso de gravação para arquivos e pastas, execução de arquivo, além da criação de novos arquivos e exclusão de arquivos.
Nota: Quando você restringe o acesso a um arquivo ou pasta, a restrição permanece válida até ser removida pelo administrador. Isso ajuda a bloquear invasões e impede que elas se propaguem durante uma epidemia.
Regra de bloqueio de Registro | Protege valores ou chaves de Registro bloqueando estas ações: gravação, criação ou exclusão.


Configuração de definições da proteção de acesso

Use Políticas de proteção de acesso para proteger os pontos de acesso de seu sistema e impedir que processos da McAfee sejam encerrados.
CUIDADO:
A falha ao ativar a proteção de acesso para impedir que os serviços da McAfee sejam interrompidos deixa o sistema desprotegido contra inúmeros ataques de malware.
Há dois tipos de regras de proteção de acesso que você pode configurar.
  • Regras predefinidas — Permitem que você:
    • Abra a categoria da regra de proteção de acesso em um dos consoles de interface de usuário.
    • Selecione a ação de bloqueio e relatório a ser executada se a regra for quebrada.
  • Regras definidas pelo usuário — Permitem que você:
    • Crie a categoria da regra definida pelo usuário com um dos consoles de interface de usuário.
    • Escolha qual tipo de bloqueio a regra deve cumprir: bloqueio de portas, bloqueio de arquivo e pasta ou bloqueio do Registro.
    • Configure os detalhes da regra.
    • Salve a regra e modifique-a no futuro, se necessário.

Tarefas

Tarefas relacionadas
Configuração de regras predefinidas
Configuração de regras definidas pelo usuário
Remoção de regras definidas pelo usuário
Referências relacionadas
Opções de regra de bloqueio de portas
Opções de regras de bloqueio de arquivos e pastas
Opções de regra de bloqueio de Registro
Inclusão ou exclusão de opções de processos específicos


Configuração de regras predefinidas

Utilize regras predefinidas para proteger seu computador contra alterações indesejadas. Essas regras podem ser ativadas e editadas, mas não podem ser excluídas.

As regras de proteção de acesso predefinidas incluem:
  • Proteção padrão do antispyware
  • Proteção máxima do antispyware
  • Proteção padrão do antivírus
  • Proteção máxima do antivírus
  • Controle de epidemia do antivírus
  • Proteção padrão do Common
  • Proteção máxima do Common
  • Proteção de máquina virtual

Consulte Como as regras de proteção de acesso são definidas para obter detalhes sobre essas regras de proteção de acesso predefinidas.

Configure as regras de proteção de acesso predefinidas usando um desses consoles de interface de usuário.


ePolicy Orchestrator 4.5 ou 4.6

Das políticas de proteção de acesso, configure as regras de proteção de acesso predefinidas.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Política de proteção de acesso, clique na guia Proteção de acesso para exibir as regras de proteção de acesso.
  5. Selecione uma das categorias de regra predefinidas no painel esquerdo e, em seguida, selecione a regra específica no painel direito.
  6. Configure as opções Bloqueio ou Relatório ou ambas: Bloqueio e Relatório.
  7. Clique em Editar para configurar os Detalhes da regra.


ePolicy Orchestrator 4.0

Das políticas de proteção de acesso, configure as regras de proteção de acesso predefinidas.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Política de proteção de acesso, clique na guia Proteção de acesso para exibir as regras de proteção de acesso.
  5. Selecione uma das categorias de regra predefinidas no painel esquerdo e, em seguida, selecione a regra específica no painel direito.
  6. Configure as opções Bloqueio ou Relatório ou ambas: Bloqueio e Relatório.
  7. Clique em Editar para configurar os Detalhes da regra.


Console do VirusScan

Das propriedades de proteção de acesso, configure as regras de proteção de acesso predefinidas.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Proteção de acesso e clique em Propriedades para abrir a caixa de diálogo.
  2. Na página Política de proteção de acesso, clique na guia Proteção de acesso para exibir as regras de proteção de acesso.
  3. Selecione uma das categorias de regra predefinidas no painel esquerdo e, em seguida, selecione a regra específica no painel direito.
  4. Configure as opções Bloqueio ou Relatório ou ambas: Bloqueio e Relatório.
  5. Clique em Editar para configurar os Detalhes da regra.


Configuração de regras definidas pelo usuário

Crie e edite regras definidas pelo usuário para complementar a proteção fornecida pelas regras predefinidas.

Consulte Como as regras de proteção de acesso são definidas para obter detalhes sobre regras de proteção de acesso predefinidas.

Crie e edite regras de proteção de acesso definidas pelo usuário usando um desses consoles de interface de usuário.


ePolicy Orchestrator 4.5 ou 4.6

Das políticas de proteção de acesso, configure as regras de proteção de acesso definidas pelo usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e clique em Novo para abrir a caixa de diálogo Selecionar novo tipo de regra.
  5. Selecione o tipo de regra e clique em OK. Consulte os Tipos de regras definidas pelo usuário para obter detalhes. A caixa de diálogo da regra de acesso que é exibida depende do tipo de regra selecionado.
  6. Configure estes detalhes da regra de acesso.
    • Regra de proteção de acesso a porta de rede — Consulte a tabela de opções em Opções de regra de bloqueio de portas.
    • Regra de proteção de acesso a arquivo/pasta — Consulte a tabela de opções em Opções de regra de bloqueio de arquivo/pasta.
    • Regra de proteção de acesso ao Registro — Consulte a tabela de opções em Opções de regra de bloqueio de Registro.
    Nota: Para configurar quais processos devem ser incluídos e excluídos, consulte Opções para incluir ou excluir processos específicos.
  7. Clique em OK. A nova regra definida pelo usuário é exibida no painel direito sob Bloqueio/Relatório/Regras. Para modificar a nova regra, selecione-a e clique em Editar.


ePolicy Orchestrator 4.0

Das políticas de proteção de acesso, configure as regras de proteção de acesso definidas pelo usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e clique em Novo para abrir a caixa de diálogo Selecionar novo tipo de regra.
  5. Selecione o tipo de regra e clique em OK. Consulte os Tipos de regras definidas pelo usuário para obter detalhes. A caixa de diálogo da regra de acesso que é exibida depende do tipo de regra selecionado.
  6. Configure estes detalhes da regra de acesso.
    • Regra de proteção de acesso a porta de rede — Consulte a tabela de opções em Opções de regra de bloqueio de portas.
    • Regra de proteção de acesso a arquivo/pasta — Consulte a tabela de opções em Opções de regra de bloqueio de arquivo/pasta.
    • Regra de proteção de acesso ao Registro — Consulte a tabela de opções em Opções de regra de bloqueio de Registro.
    Nota: Para configurar quais processos devem ser incluídos e excluídos, consulte Opções para incluir ou excluir processos específicos.
  7. Clique em OK. A nova regra definida pelo usuário é exibida no painel direito sob Bloqueio/Relatório/Regras. Para modificar a nova regra, selecione-a e clique em Editar.


Console do VirusScan

Das propriedades de proteção de acesso, configure as regras de proteção de acesso definidas pelo usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Proteção de acesso e clique em Propriedades para abrir a caixa de diálogo.
  2. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e clique em Novo para abrir a caixa de diálogo Selecionar novo tipo de regra.
  3. Selecione o tipo de regra e c clique em OK. Consulte os Tipos de regras definidas pelo usuário para obter detalhes. A caixa de diálogo da regra de acesso que é exibida depende do tipo de regra selecionado.
  4. Configure estes detalhes da regra de acesso.
    • Regra de proteção de acesso à porta de rede — Consulte a tabela de opções em Opções de regra de bloqueio de porta.
    • Regra de proteção de acesso ao arquivo/pasta — Consulte a tabela de opções em Opções de regra de bloqueio de arquivo/pasta.
    • Regra de proteção de acesso ao Registro — Consulte a tabela de opções em Opções de regra de bloqueio de Registro.
    Nota: Para configurar quais processos devem ser incluídos e excluídos, consulte Opções para incluir ou excluir processos específicos.
  5. Clique em OK. A nova regra definida pelo usuário é exibida no painel direito na coluna Regras. Para modificar a nova regra, selecione-a e clique em Editar.


Opções de regra de bloqueio de portas

As regras de bloqueio de portas impedem que os usuários acessem portas de entrada e saída especificadas e que outros computadores acessem o computador.

Definições de opções

Opção | Definição
Nome da regra | Digite o nome dessa regra.
Processos a serem incluídos | Restrinja o acesso aos processos especificados.
Processos a serem excluídos | Permita o acesso aos processos especificados.
Porta inicial | Especifique o número da primeira porta. Pode ser uma única porta ou o número inicial de um intervalo de portas. Nota: Se você bloquear o acesso a uma porta usada pelo agente do McAfee ou pelo agente do Host Intrusion Prevention, os processos do agente serão considerados confiáveis e poderão se comunicar com a porta bloqueada. Qualquer outro tráfego não relacionado a esses processos será bloqueado.
Porta final | Especifique o número da última porta em um intervalo de portas.
Entrada | Impeça que sistemas da rede acessem as portas especificadas.
Saída | Impeça que processos locais acessem as portas especificadas na rede.


Opções de regras de bloqueio de arquivos e pastas

As regras de bloqueio de arquivos e pastas impedem que usuários não autorizados alterem, abram ou excluam arquivos ou pastas especificados.

Definições de opções

Opção | Definição
Nome da regra | Digite o nome dessa regra.
Processos a serem incluídos | Restrinja o acesso aos processos especificados.
Processos a serem excluídos | Permita o acesso aos processos especificados.
Nome do arquivo ou pasta a ser bloqueado | Bloqueie o acesso ao arquivo ou à pasta especificados.
Procurar arquivo | Navegue até o arquivo.
Procurar pasta | Navegue até a pasta.
Acesso de leitura a arquivos | Bloqueie o acesso de leitura aos arquivos especificados.
Acesso de gravação a arquivos | Bloqueie o acesso de gravação aos arquivos especificados.
Arquivos sendo executados | Bloqueie a execução de arquivos na pasta especificada.
Arquivos novos sendo criados | Bloqueie a criação de novos arquivos na pasta especificada.
Arquivos sendo excluídos | Impeça que arquivos sejam excluídos da pasta especificada.


Opções de regra de bloqueio de Registro

As regras de bloqueio de Registro impedem que usuários e programas não autorizados alterem, abram ou excluam chaves de Registro e valores de especificados.

Nota: Ao criar uma regra de bloqueio de Registro, use a melhor abreviação de subárvore de Registro de hive correspondente. Por exemplo, para bloquear HKLM\System\CurrentControlSet\Services\MyService, escolha o hive HKCCS em vez de HKLM.

Definições de opções

Opção | Definição
Nome da regra | Especifique o nome dessa regra.
Processos a serem incluídos | Restrinja o acesso aos processos especificados.
Processos a serem excluídos | Permita o acesso aos processos especificados.
Chave ou valor de Registro a ser protegido Proteja este valor ou chave de Registro:
  • Selecione um valor ou uma chave raiz na lista suspensa.
  • Digite uma chave ou um valor na caixa de texto.
A seleção de um valor ou de uma chave raiz na lista suspensa é opcional. Utilize um dos seguintes métodos para especificar a chave ou o valor:
  • Selecione o valor ou a chave raiz na lista suspensa e digite o restante do caminho para a chave ou o valor na caixa de texto.
  • Digite o caminho completo para a chave ou o valor na caixa de texto.
Tipo de regra Selecione o tipo de regra:
  • Chave — Esta regra protege a chave especificada.
  • Valor — Esta regra protege o valor especificado.
Gravar na chave ou valor | Bloqueie a gravação na chave ou valor especificado.
Criar chave ou valor | Bloqueie a criação da chave ou valor especificado.
Excluir chave ou valor | Bloqueie a exclusão da chave ou valor especificado.


Inclusão ou exclusão de opções de processos específicos

Definições de opções

Para alterar detalhes de regra, tais como nome e quais processos incluir ou excluir, use a Proteção de acesso e clique em Editar.

Opção | Descrição
Nome da regra | O nome desta regra. Por exemplo, Impedir que o editor de Registro e o Gerenciador de tarefas sejam desativados.
Processos a serem incluídos | Restrinja o acesso a estes processos. Use o nome exato do processo ou um curinga para especificar uma ampla gama de processos, como *.EXE, e adicione exclusões para processos específicos que sejam legítimos, como SETUP.EXE. Por exemplo, especifique * para incluir todos os processos.
Processos a serem excluídos | Permita o acesso a estes processos. Use o nome exato do processo. Por exemplo, especifique as seguintes exclusões: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Remoção de regras definidas pelo usuário

Remova regras que você criou, mas não usa mais.

Remova regras definidas pelo usuário usando um desses consoles de interface de usuário.


ePolicy Orchestrator 4.5 ou 4.6

Nas políticas de proteção de acesso, remova regras que você criou, mas não usa mais.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e selecione a regra que deseja remover no painel direito.
  5. Clique em Excluir.
    Nota: Para desativar uma regra sem excluí-la, desmarque as ações Bloqueio e Relatório. Você poderá ativar a regra novamente, se necessário.


ePolicy Orchestrator 4.0

Nas políticas de proteção de acesso, remova regras que você criou, mas não usa mais.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e selecione a regra que deseja remover no painel direito.
  5. Clique em Excluir.
    Nota: Para desativar uma regra sem excluí-la, desmarque as ações Bloqueio e Relatório. Você poderá ativar a regra novamente, se necessário.


Console do VirusScan

Nas propriedades de proteção de acesso, remova regras que você criou, mas não usa mais.

Remova regras definidas pelo usuário usando um desses consoles de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Proteção de acesso e clique em Propriedades para abrir a caixa de diálogo.
  2. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e selecione a regra que deseja remover no painel direito.
  3. Clique em Excluir.
    Nota: Para desativar uma regra sem excluí-la, desmarque as ações Bloqueio e Relatório. Você poderá ativar a regra novamente, se necessário.


Bloqueio de explorações de estouro de buffer

A proteção contra estouro de buffer impede que estouros de buffer explorados executem códigos arbitrários em seu computador. Ao monitorar as chamadas de API em modo de usuário, a proteção reconhece quando as API são chamadas como resultado de um estouro de buffer.

Quando ocorrer uma detecção, a informação será armazenada no registro de atividades e será exibida na caixa de diálogo Mensagens da varredura ao acessar, se você tiver configurado essas opções.

O VirusScan Enterprise usa um arquivo DAT de proteção de acesso e contra estouro de buffer para proteger aproximadamente 30 aplicativos, por exemplo, o Internet Explorer, o Microsoft Outlook, o Outlook Express, o Microsoft Word e o MSN Messenger.

Sumário

Conceitos relacionados
Como ocorrem explorações de estouro de buffer
Tarefas relacionadas
Configuração da proteção contra estouro de buffer


Como ocorrem explorações de estouro de buffer

Os invasores usam explorações de estouro de buffer para executar o código executável ao estourar os buffers de memória de tamanho fixo reservados para processos de entrada. Esse código permite que o invasor domine o computador de destino ou comprometa seus dados.

Existem dois tipos de explorações de estouro de buffer:
  • Ataques baseados em heap — Eles inundam o espaço da memória reservado para um programa, mas são difíceis de serem executados e raros.
  • Ataques baseados em pilha — Eles usam objetos de memória de pilha para armazenar a entrada de dados do usuário e são os mais comuns.
Os processos a seguir descrevem ataques de estouro de buffer baseados em pilha:
  1. Processo normais de memória de pilha — O objeto de memória de pilha de tamanho fixo normalmente fica vazio e aguardando a entrada de dados do usuário. Quando um programa recebe a entrada de dados do usuário, como seu nome, os dados são armazenados no alto da pilha e atribuídos a um endereço de memória de retorno. Quando a pilha é processada, a entrada de dados do usuário é enviada ao endereço de retorno especificado pelo programa.
  2. Estouro de pilha — Quando o programa é desenvolvido, uma quantidade específica de espaço da memória é reservada para os dados. A pilha estoura se os dados gravados forem maiores do que o espaço reservado para ela na pilha da memória. Isto só é um problema quando combinado com entrada de dados maliciosos.
  3. Exploração de estouro — Se o programa estiver aguardando que um usuário digite seu nome, mas o invasor digita um comando executável que excede o tamanho da pilha, este comando será salvo fora do espaço reservado.
  4. Execução de código malicioso — O comando não é executado automaticamente simplesmente porque excede o espaço do buffer de pilha. Mas poderia, se um endereço de retorno que aponte para um comando malicioso for fornecido pelo invasor. Inicialmente, o programa começa a travar por causa do estouro de buffer, mas o programa tenta se recuperar usando o endereço de retorno fornecido pelo invasor. Se o endereço de retorno for válido, o comando malicioso será executado.
  5. Exploração de permissões — Uma vez que os programas são executados normalmente no modo kernel ou com permissões herdadas de uma conta de serviço, o código malicioso agora é executado com as mesmas permissões dos aplicativos comprometidos. Isto significa que o invasor pode obter o controle completo do sistema operacional.


Configuração da proteção contra estouro de buffer

Para impedir que aplicativos executem códigos arbitrários em seu computador, você deve configurar as políticas de proteção contra estouro de buffer.

Configure políticas de proteção contra estouro de buffer com os consoles de interface de usuário a seguir.


ePolicy Orchestrator 4.5 ou 4.6

Configure políticas de proteção contra estouro de buffer com estes consoles de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas de proteção contra estouro de buffer, clique na guia Proteção contra estouro de buffer e configure o seguinte:
    1. Ative as Configurações de estouro de buffer e o modo de proteção usado. Configure o modo de proteção para bloquear a exploração ou simplesmente enviar uma mensagem e fazer o registro do evento.
    2. Ative os Avisos do sistema cliente que são enviados quando ocorre uma exploração de estouro de buffer.
    3. Configure as Exclusões do estouro de buffer para valores de interface de programação de aplicativo (API) específicos, além de processos opcionais e nomes de módulos para exclusão.
  5. Clique na guia Relatórios e ative os arquivos de registro de atividade de varredura, onde são armazenados seus tamanhos e formatos.
    Nota: Estes arquivos de registro são muito úteis ao diagnosticar ameaças de segurança e ajudam a determinar quais ações devem ser realizadas contra estas ameaças.


ePolicy Orchestrator 4.0

Configure políticas de proteção contra estouro de buffer com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas de proteção contra estouro de buffer, clique na guia Proteção contra estouro de buffer e configure o seguinte:
    1. Ative as Configurações de estouro de buffer e o modo de proteção usado. Configure o modo de proteção para bloquear a exploração ou simplesmente enviar uma mensagem e fazer o registro do evento.
    2. Ative os Avisos do sistema cliente que são enviados quando ocorre uma exploração de estouro de buffer.
    3. Configure as Exclusões do estouro de buffer para valores de interface de programação de aplicativo (API) específicos, além de processos opcionais e nomes de módulos para exclusão.
  5. Clique na guia Relatórios e ative os arquivos de registro de atividade de varredura, onde são armazenados seus tamanhos e formatos.
    Nota: Estes arquivos de registro são muito úteis ao diagnosticar ameaças de segurança e ajudam a determinar quais ações devem ser realizadas contra estas ameaças.


Console do VirusScan

Configure políticas de proteção contra estouro de buffer com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Proteção contra estouro de buffer e clique em Propriedades para abrir a caixa de diálogo.
  2. Na página Propriedades de proteção contra estouro de buffer, clique na guia Proteção contra estouro de buffer e configure o seguinte:
    1. Ative Configurações de estouro de buffer e o modo de proteção usado. Configure o modo de proteção para bloquear a exploração ou simplesmente enviar uma mensagem e fazer o registro do evento.
    2. Ative os Avisos do sistema cliente que são enviados quando ocorre uma exploração de estouro de buffer.
    3. Configure Exclusões do estouro de buffer para valores de interface de programação de aplicativo (API) específicos, além de processos opcionais e nomes de módulos para exclusão.
  3. Clique na guia Relatórios e ative os arquivos de registro de atividade de varredura, onde são armazenados seus tamanhos e formatos.
    Nota: Estes arquivos de registro são muito úteis ao diagnosticar ameaças de segurança e ajudam a determinar quais ações devem ser realizadas contra estas ameaças.


Restrição de programas potencialmente indesejados

O VirusScan Enterprise protege seu computador contra programas potencialmente indesejados que são incômodos ou apresentam riscos de segurança. Uma política comum de programas indesejados está configurada, mas você pode ativar ou desativar individualmente a política e especificar ações para cada um dos mecanismos de varredura do VirusScan Enterprise.

Programas potencialmente indesejados (PUPs) são definidos como programas de software desenvolvidos por empresas legítimas que podem alterar o estado de segurança ou a política de privacidade do computador em que estão instalados. Esses programas de software podem conter, mas não necessariamente contêm, programas de spyware, adware e discadores. Estes PUPs incorporados podem ser baixados com um programa que você realmente deseja. Usuários preocupados com segurança reconhecem e, em alguns casos, removem esses programas.


Configuração de programas indesejados

Para proteger o computador de programas potencialmente indesejados, você deve configurar as categorias de programas indesejados a serem detectadas em seu ambiente.

A configuração é um processo de duas etapas:

  1. Configure a Regra de programas indesejados para definir quais programas potencialmente indesejados devem ser detectados e excluídos:
    • Selecione categorias inteiras de programas ou programas específicos dentro dessas categorias, em uma lista predefinida proveniente do arquivo DAT atual.
    • Especifique exclusões.
    • Crie uma lista de programas definidos pelo usuário a serem detectados.

  2. Ative a detecção de programas indesejados nos mecanismos de varredura ao acessar, por solicitação e de e-mail e, em seguida, configure que ações executar quando um programa indesejado for detectado.

Nota: A detecção de programas indesejados é ativada para o mecanismo de varredura por solicitação de forma diferente porque a varredura por solicitação é uma tarefa e não uma política. Consulte Configuração de tarefas de varredura por solicitação para obter detalhes.

Tarefas

Tarefas relacionadas
Acesso às políticas de programas indesejados
Ativação da detecção de programas indesejados nos mecanismos de varredura ao acessar e de e-mail


Acesso às políticas de programas indesejados

Configure as políticas de programas indesejados selecionando as categorias de programas indesejados a serem detectadas. Por exemplo, spyware e adware. Você também pode especificar exclusões para programas que não devem ser detectados.

Acesse as políticas de programas indesejados usando os consoles de interface de usuário a seguir.


ePolicy Orchestrator 4.5 ou 4.6

Configure políticas de programas indesejados com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Regras de programas indesejados, clique na guia Itens para varredura para configurar:
    1. Categorias de programas indesejados a serem detectados — Por exemplo, spyware e adware. Essas categorias são definidas pelo arquivo DAT atual.
    2. Exclusões — Você deve especificar o nome exato da detecção que deseja excluir, não o nome do arquivo.
  5. Clique na guia Detecções definidas pelo usuário e especifique os arquivos ou programas individuais a serem tratados como programas indesejados. Especifique cada item por nome de arquivo e forneça uma descrição para cada item.


ePolicy Orchestrator 4.0

Configure políticas de programas indesejados com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Regra de programas indesejados, clique na guia Itens para varredura para configurar:
    1. Categorias de programas indesejados a serem detectados — Por exemplo, spyware e adware. Essas categorias são definidas pelo arquivo DAT atual.
    2. Exclusões — Você deve especificar o nome exato da detecção que deseja excluir, não o nome do arquivo.
  5. Clique na guia Detecções definidas pelo usuário e especifique os arquivos ou programas individuais a serem tratados como programas indesejados. Especifique cada item por nome de arquivo e forneça uma descrição para cada item.


Console do VirusScan

Configure propriedades de programas indesejados usando este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Regra de programas indesejados e clique em Propriedades para abrir a caixa de diálogo Regra de programas indesejados.
  2. Na página Regra de programas indesejados, clique na guia Itens para varredura para configurar:
    1. Categorias de programas indesejados a serem detectados — Por exemplo, spyware e adware. Essas categorias são definidas pelo arquivo DAT atual.
    2. Exclusões — Você deve especificar o nome exato da detecção que deseja excluir, não o nome do arquivo.
  3. Clique na guia Detecções definidas pelo usuário e especifique os arquivos ou programas individuais a serem tratados como programas indesejados. Especifique cada item por nome de arquivo e forneça uma descrição para cada item.


Ativação da detecção de programas indesejados nos mecanismos de varredura ao acessar e de e-mail

Para que os mecanismos de varredura ao acessar e de e-mail detectem programas indesejados, é necessário ativar o recurso da guia Itens para varredura.

Ative os mecanismos de varredura ao acessar e de e-mail para detectar programas indesejados usando os seguintes consoles interface de usuário:
Nota: Para ativar o mecanismo de varredura por solicitação para detectar programas indesejados, consulte Configuração de tarefas de varredura por solicitação.


ePolicy Orchestrator 4.5 ou 4.6

Ative os mecanismos de varredura de e-mail e ao acessar para detectar programas indesejados usando o console do ePolicy Orchestrator 4.5 ou 4.6.

O processo usado para ativar a detecção de programas indesejados para mecanismos de varredura de e-mail e ao acessar é essencialmente o mesmo. A única diferença é qual política você selecionou no catálogo de políticas para a etapa 2. Para ativar a detecção de programas indesejados para:
  • Varredura ao acessar — Selecione Políticas de varredura ao acessar.
  • Varredura de e-mail — Selecione Políticas de e-mail ao entregar.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas de varredura ao acessar ou Políticas de e-mail ao entregar, clique na guia Itens para varredura e selecione Detectar programas indesejados.


ePolicy Orchestrator 4.0

Ative os mecanismos de varredura de e-mail e ao acessar para detectar programas indesejados usando o console do ePolicy Orchestrator 4.0.

O processo usado para ativar a detecção de programas indesejados para mecanismos de varredura de e-mail e ao acessar é essencialmente o mesmo. A única diferença é qual política você selecionou no catálogo de políticas para a etapa 2. Para ativar a detecção de programas indesejados para:
  • Varredura ao acessar — Selecione Políticas de varredura ao acessar.
  • Varredura de e-mail — Selecione Políticas de e-mail ao entregar.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas de varredura ao acessar ou Políticas de e-mail ao entregar, clique na guia Itens para varredura e selecione Detectar programas indesejados.


Console do VirusScan

Ative os mecanismos de varredura de e-mail e ao acessar para detectar programas indesejados usando o Console do VirusScan.

O processo usado para ativar a detecção de programas indesejados para mecanismos de varredura de e-mail e ao acessar é essencialmente o mesmo. A única diferença é qual política você selecionou no Console do VirusScan para a etapa 2. Para ativar a detecção de programas indesejados para:
  • Varredura ao acessar — Selecione Políticas de varredura ao acessar.
  • Varredura de e-mail — Selecione Mecanismo de varredura de e-mail ao entregar.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em uma das seguintes opções e, em seguida, clique em Propriedades para abrir a caixa de diálogo:
    • Políticas de varredura ao acessar — Para varreduras ao acessar.
    • Mecanismo de varredura de e-mail ao entregar — Para varredura de e-mail.
  2. Na página Políticas de varredura ao acessar ou Políticas de e-mail ao entregar, clique na guia Itens para varredura e selecione Detectar programas indesejados.


Atualização de definições de detecção

O software VirusScan Enterprise depende do mecanismo de varredura e das informações dos arquivos de definição de detecção (DAT) para identificar e eliminar ameaças. Novas ameaças aparecem regularmente. Para enfrentar esse desafio, a McAfee libera novos arquivos DAT todos os dias que incorporam os resultados de suas contínuas pesquisas. A tarefa de atualização recupera os arquivos DAT mais atuais do site de atualização externo da McAfee e os instala.
Nota: Um ambiente gerenciado do ePolicy Orchestrator também pode recuperar os arquivos DAT mais recentes, arquivo EXTRA.DAT, mecanismo de varredura, service packs e patches.

Sumário

Conceitos relacionados
Arquivos DAT e como funcionam
A importância de uma estratégia de atualização
Tarefas de atualização e como funcionam
Tarefas de espelhamento e como funcionam
Como funciona o repositório do AutoUpdate
Como funciona a reversão de arquivos DAT


Arquivos DAT e como funcionam

Quando o mecanismo de varredura pesquisa os arquivos em busca de ameaças, ele compara o conteúdo dos arquivos examinados com as informações de ameaças conhecidas armazenadas nos arquivos (DAT) de definição de detecção. As informações de ameaças conhecidas, chamadas assinaturas, são informações que o McAfee Labs encontrou e adicionou aos arquivos DAT.

Além das assinaturas, os arquivos DAT também incluem informações sobre como limpar e combater os danos criados pelo vírus detectado. Por esse motivo é tão importante fazer download da versão mais recente do arquivo DAT usado pelo VirusScan Enterprise.
CUIDADO:
Se a assinatura de um determinado vírus não estiver presente em algum dos arquivos DAT instalados, este vírus não será detectado pelo mecanismo de varredura. Além disso, o mecanismo de varredura deve ser a versão mais recente para que seja possível utilizar por completo os arquivos DAT.

O VirusScan Enterprise também usa heurística, chamada Artemis, para verificar arquivos suspeitos juntamente com os arquivo DAT. Consulte Como o Artemis funciona para obter mais informações.

Os vários arquivos DAT são armazenados no seguinte caminho:

\Arquivos de programas\Arquivos comuns\McAfee\Engine


A importância de uma estratégia de atualização

A importância de uma estratégia de atualização é inegável. Sem os últimos arquivos DAT e o mecanismo de varredura instalados no sistema, ele não está completamente protegido dos vírus mais recentes. Houve um aumento sem precedentes no número, na taxa de propagação e no predomínio de novos programas de malware. Além disso, a crescente quantidade de adware e spyware exige que a detecção e remoção sejam mais consistentes e disponíveis.

O McAfee Labs disponibiliza atualizações de arquivo DAT às 18h (GMT) quase todos os dias. Naturalmente, epidemias ainda continuarão a ocorrer em momentos inoportunos e exigirão versões de emergência. Quando um DAT diário é disponibilizado mais cedo, para prevenir uma epidemia potencial, nenhum DAT secundário é disponibilizado neste dia no horário normalmente programado, a menos que outra situação de emergência o exija.


Como uma estratégia de atualização é determinada

Você pode atualizar arquivos DAT e mecanismos de varredura usados pelo VirusScan Enterprise através de vários métodos. Você pode utilizar tarefas do AutoUpdate, atualizações manuais, login scripts ou atualizações programadas com ferramentas de gerenciamento.

O uso de uma tarefa de atualização permite:

  • Programar distribuições dos arquivos DAT por toda a rede — Você poderá escalonar suas tarefas de atualizações ou definir uma programação que introduza em etapas as atualizações dos arquivos DAT em partes diferentes da rede, em horários convenientes e com intervenção mínima dos administradores ou usuários da rede.
  • Dividir as tarefas de administração de distribuição — Para aumentar a eficiência da largura de banda da rede,use diversos servidores ou controladores de domínio, entre diferentes áreas de redes ou por outras divisões de redes para manter o tráfego de atualização basicamente interno. Isto também pode reduzir as quebras de segurança de rede potenciais.
  • Reduzir o tempo de espera necessário para fazer download dos novos arquivos DAT ou de arquivos do mecanismo atualizados — O tráfego nos computadores da McAfee aumenta muito nas datas em que os arquivos DAT são publicados e sempre que novas versões do produto são disponibilizadas. Evitar a disputa por largura de banda permite que você implante o novo software com interrupções mínimas.


Requisitos para uma estratégia de atualização eficiente

Uma estratégia de atualização eficiente geralmente requer que, no mínimo, um cliente ou um servidor da empresa recupere as atualizações do site de downloads da McAfee. Desse site, os arquivos podem ser replicados para toda a empresa, fornecendo acesso a todos os outros computadores. O ideal é minimizar a quantidade de dados transferidos pela rede, automatizando o processo de cópia dos arquivos atualizados para os locais compartilhados.

Os principais fatores a serem considerados para uma atualização eficiente são o número de clientes e o número de locais. Talvez também seja interessante considerar o número de sistemas em cada local remoto e como os locais remotos acessam a Internet. Os conceitos básicos do uso de um repositório central para recuperar atualizações e da programação de tarefas de atualização para manter o ambiente atualizado se aplicam a organizações de todos os tamanhos. Para distribuição de software e de informações de atualização, consulte o guia do produto do ePolicy Orchestrator apropriado.


Tarefas de atualização e como funcionam

Use a tarefa de atualização para obter os arquivos DAT, o mecanismo de varredura e os service packs e patches mais recentes.

O VirusScan Enterprise inclui uma tarefa de atualização padrão que é executada todos os dias às 17h, com aleatorização de uma hora. Você pode criar tarefas de atualização adicionais se necessário.

Atividades da tarefa de atualização

Estas atividades ocorrem quando você executa uma tarefa de atualização:

  • Uma conexão é feita ao primeiro repositório (site de atualização) ativado na lista de repositórios. Se esse repositório não estiver disponível, o próximo local será contatado, e assim consecutivamente até que uma conexão seja feita ou que o fim da lista seja alcançado.
  • Um arquivo criptografado CATALOG.Z é obtido por download no repositório. O arquivo contém os dados fundamentais necessários para a atualização. Esses dados são utilizados para determinar quais arquivos e atualizações estão disponíveis.
  • As versões de software no arquivo são comparadas às versões no computador. Se novas atualizações de software estiverem disponíveis, elas serão obtidas por download.

Interrupção da tarefa de atualização

Se a tarefa de atualização for interrompida por qualquer razão durante a execução:

  • Uma tarefa que estiver sendo atualizada a partir de um site HTTP, UNC ou local será retomada a partir do ponto em que foi interrompida na próxima vez que for iniciada.
  • Uma tarefa que estiver sendo atualizada a partir de um site FTP não será retomada se ela for interrompida durante o download de um só arquivo. No entanto, se a tarefa estiver fazendo o download de vários arquivos e for interrompida, ela será retomada antes do arquivo que estava sendo obtido por download no momento da interrupção.

Atualização usando EXTRA.DAT

Um arquivo EXTRA.DAT pode ser usado como medida temporária em uma emergência. O EXTRA.DAT é obtido por download no repositório em cada atualização. Isso garante que, se você modificar e registrar novamente o EXTRA.DAT como um pacote, todos os clientes do VirusScan Enterprise farão download e utilizarão o mesmo pacote EXTRA.DAT atualizado. Por exemplo, você pode utilizar o EXTRA.DAT como um detector aprimorado para o mesmo programa potencialmente indesejado ou como detecção adicional para outros novos programas potencialmente indesejados. O VirusScan Enterprise oferece suporte somente à utilização de um arquivo EXTRA.DAT.

Dica: Quando tiver terminado de utilizar o arquivo EXTRA.DAT, você deverá removê-lo do repositório principal e executar uma tarefa de replicação para garantir que ele seja removido de todos os locais de repositório distribuídos. Isso evita que os clientes do VirusScan Enterprise tentem fazer download do arquivo EXTRA.DAT durante uma atualização. Por padrão, a detecção do novo programa potencialmente indesejado no EXTRA.DAT é ignorada logo que a nova definição de detecção é adicionada aos arquivos DAT diários.


Configuração da tarefa do AutoUpdate

Para atualizar automaticamente arquivos DAT e mecanismos de varredura para todos os produtos da McAfee, você deve configurar as propriedades e a programação do AutoUpdate.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na guia.

  1. Para acessar as propriedades do AutoUpdate use:

    • ePolicy Orchestrator 4.5 ou 4.6 — Clique em Menu | Systems | System Tree (Menu, Sistemas, Árvore de sistemas) e selecione Client Tasks (Tarefas do cliente).
      Nota: Consulte o Guia de Produto do McAfee ePolicy Orchestrator 4.5 para obter instruções detalhadas sobre a criação de uma nova tarefa programada do cliente.
    • ePolicy Orchestrator 4.0— Clique em Systems | System tree | Client Task (Sistemas, Árvore de sistemas, Tarefa do cliente) e selecione uma tarefa de atualização existente ou, para criar uma nova tarefa, clique em New Task (Nova tarefa).
      Nota: Consulte o Guia de Produto do McAfee ePolicy Orchestrator 4.0 para obter instruções detalhadas sobre a criação de uma nova tarefa programada do cliente.
    • Console do VirusScan — Selecione uma tarefa de atualização existente (clique com o botão direito do mouse e selecione Propriedades) ou, para criar uma nova tarefa (selecione Tarefa | Nova tarefa de espelhamento, selecione a nova tarefa na lista).
      Dica: Ao criar uma nova tarefa do cliente, recomendamos que você renomeie a tarefa com um nome descritivo.
  2. Especifique o local e o formato do arquivo de registro.
  3. Configure se deseja obter mecanismos e DATs mais recentes e outras atualizações disponíveis como service packs e atualizações de produtos.
  4. Especifique qual executável deverá ser usado após a conclusão da tarefa de atualização e se deseja executá-lo somente após uma atualização bem-sucedida.
  5. Clique em Programação para configurar quando e com que frequência esta tarefa deverá ser executada. Consulte Uso de tarefas programadas para obter detalhes.
  6. Clique em Atualizar agora e a tarefa será executada imediatamente.


Tarefas de espelhamento e como funcionam

A tarefa de espelhamento replica os arquivos de atualização a partir do primeiro repositório acessível definido na lista de repositórios, em um site de espelhamento na rede. O uso mais comum dessa tarefa é espelhar o conteúdo do site de downloads da McAfee em um servidor local.

Depois que você replicar o site da McAfee que contém os arquivos de atualização, os computadores da rede poderão fazer download dos arquivos a partir do site de espelhamento. Esse método é prático, pois permite que você atualize qualquer computador da rede, com ou sem acesso à Internet, e eficiente, pois os sistemas se comunicam com um servidor que provavelmente está mais próximo que um site da McAfee, economizando tempo de acesso e de download.

O VirusScan Enterprise baseia-se em uma estrutura de diretório para se atualizar. Para espelhar um site, é importante que a estrutura de diretórios inteira seja replicada.
Nota: Esta estrutura de diretório também oferece suporte a versões anteriores do VirusScan Enterprise e NetShield, desde que toda a estrutura de diretório seja replicada no mesmo local usado pelo VirusScan Enterprise 8.8 para atualização.


Configuração da tarefa de espelhamento

Para armazenar arquivos DAT e mecanismos de varredura em um local designado para o uso de outros computadores, configure o local e a programação usando as propriedades da tarefa de espelhamento.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na guia.

  1. Para acessar as propriedades da tarefa de Espelhamento, use:

    • ePolicy Orchestrator 4.5 ou 4.6 — Clique em Menu | Systems | System Tree (Menu, Sistemas, Árvore de sistemas) e selecione Client Tasks (Tarefas do cliente).
      Nota: Consulte o Guia de Produto do McAfee ePolicy Orchestrator 4.5 para obter instruções detalhadas sobre a criação de uma nova tarefa programada do cliente.
    • ePolicy Orchestrator 4.0— Clique em Systems | System tree | Client Task (Sistemas, Árvore de sistemas, Tarefa do cliente) e selecione uma tarefa de atualização existente ou, para criar uma nova tarefa, clique em New Task (Nova tarefa).
      Nota: Consulte o Guia de Produto do McAfee ePolicy Orchestrator 4.0 para obter instruções detalhadas sobre a criação de uma nova tarefa programada do cliente.
    • Console do VirusScan, execute uma das seguintes opções:
      • Selecione uma tarefa de espelhamento existente, clique com o botão direito do mouse e selecione Propriedades. A caixa de diálogo Tarefa de espelhamento será exibida.
      • Para criar uma nova tarefa de espelhamento, selecione Tarefa | Nova tarefa de espelhamento e uma nova tarefa de espelhamento será exibida na lista Tarefas. Clique na nova tarefa para abrir a caixa de diálogo Tarefa de espelhamento.
        Nota: Altere o nome da tarefa para algo mais descritivo clicando com o botão direito do mouse na tarefa e selecionando Renomear.
  2. Console do VirusScan — Selecione uma tarefa de atualização existente (clique com o botão direito do mouse e selecione Propriedades) ou, para criar uma nova tarefa (selecione Tarefa | Nova tarefa de espelhamento, selecione a nova tarefa na lista).
    Dica: Ao criar uma nova tarefa do cliente, recomendamos que você renomeie a tarefa com um nome descritivo.
  3. Especifique o local e o formato do arquivo de registro.
  4. Configure se deseja obter definições de detecção mais recentes, mecanismo e DATs mais recentes e outras atualizações disponíveis como service packs e atualizações de produtos.
  5. Especifique qual executável deverá ser usado após a conclusão da tarefa de atualização e se deseja executá-lo somente após uma atualização bem-sucedida.
  6. Clique em Local do espelhamento para configurar o destino do servidor espelho.
  7. Clique em Programação para configurar quando e com que frequência esta tarefa deverá ser executada. Consulte Uso de tarefas programadas para obter detalhes.
  8. Clique em Espelhar agora para executar a tarefa imediatamente.
  9. Configure as opções na guia. Para obter definições de opções, clique em ? ou Ajuda na guia.

Definições de guias

Guia Definições
Espelhamento
  • Especifique o local e o formato do arquivo de registro.
  • Especifique qual executável deverá ser usado após a conclusão da tarefa de espelhamento e se deseja executá-lo somente após um espelhamento bem-sucedido.


Como funciona o repositório do AutoUpdate

A lista de repositórios do AutoUpdate (SITELIST.XML) especifica as informações de configuração necessárias para a execução de uma tarefa do AutoUpdate.

A lista de repositórios do AutoUpdate inclui:
  • Informações e local do repositório
  • Preferência de pedido de repositório
  • Configurações de proxy, onde necessário
  • Credenciais criptografadas necessárias para acessar cada repositório

Quando uma tarefa do AutoUpdate é executada, uma conexão é feita com o primeiro repositório (site de atualização) ativado na lista de repositórios. Se esse repositório não estiver disponível, o próximo repositório será contatado e assim consecutivamente até que uma conexão seja feita ou que o fim da lista seja alcançado.

Se a rede utilizar um servidor proxy, você poderá especificar as configurações de proxy a serem utilizadas, o endereço do servidor proxy e se deseja utilizar autenticação. As informações de proxy serão armazenadas na lista de repositórios do AutoUpdate. As configurações de proxy definidas por você são aplicadas a todos os repositórios da lista.

A localização da lista de repositórios do AutoUpdate depende do sistema operacional.
  • Para Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server e Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework
  • Para Microsoft Windows 7 — C:\ProgramData\McAfee\Common Framework


Configuração da lista de repositórios

A lista de repositórios contém os repositórios onde você recupera atualizações. Crie e configure tantos repositórios quanto forem necessários. Enquanto alguns sites são usados o tempo todo, outros são usados apenas ocasionalmente.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. No Console do VirusScan, selecione Ferramentas | Editar lista de repositórios do AutoUpdate e, em seguida, selecione as propriedades da Lista de repositórios do AutoUpdate.
    Nota: Para configurar o recurso de repositório usando o console do ePolicy Orchestrator navegue até a exibição do Policy Catalog | McAfee Agent (Catálogo de políticas, McAfee Agent) e clique na guia Repositories (Repositórios).
  2. Configure as opções nas guias.

Definições de guias

Guia | Definições
Repositórios
  • Especifique os repositórios em que você obtém atualizações.
  • Configure a ordem para acessar os repositórios.
Configurações de proxy | Especifique as configurações de proxy a serem usadas na atualização.


Como funciona a reversão de arquivos DAT

Se descobrir que os arquivos DAT atuais estão corrompidos ou são incompatíveis, você poderá reverter os arquivos DAT para a última versão em backup.

Quando você atualiza os arquivos DAT, a versão antiga é armazenada neste local: <unidade>:\Program Files\Common Files\McAfee\Engine\OldDats.

Quando você reverte os arquivos DAT, os arquivos DAT atuais são substituídos pela versão na pasta OldDats e um marcador é colocado no Registro neste local: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS.

Após a reversão, não será possível voltar para a versão anterior novamente. Na próxima atualização, a versão do DAT no Registro será comparada com os arquivos DAT no repositório de atualização. Se os novos arquivos DAT forem iguais aos do Registro, não haverá atualização.


Reversão de arquivos DAT

Para reverter a versão dos arquivos DAT para a versão anterior, use a ferramenta Reverter DATs.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. No Console do Console do VirusScan, selecione Ferramentas | Reverter DATs.
  2. Clique em Sim para continuar com a reversão de DAT.
    Nota: Este recurso não está disponível no console do ePolicy Orchestrator.
  3. Configure as opções na guia.


Exclusão de itens para varredura

Cada um dos mecanismos de varredura do VirusScan Enterprise permite que você ajuste a lista de tipos de arquivos examinados. Por exemplo, você pode excluir da varredura arquivos, pastas e discos individuais. Essas exclusões poderão ser necessárias porque os mecanismos de varredura podem fazer a varredura e bloquear um arquivo quando este arquivo estiver sendo usado por um banco de dados ou servidor. Isto poderia causar falhas ou gerar erros no banco de dados ou no servidor.

Sumário

Referências relacionadas
Especificação de exclusões
Como usar caracteres curinga para especificar itens para varredura


Especificação de exclusões

Especifique arquivos, pastas e unidades a serem excluídos das operações de varredura. Você também pode remover exclusões especificadas anteriormente.

Definições de opções

Opção Definição
O que excluir Selecione o tipo de exclusão.
  • Excluir por nome/local do arquivo — Especifique o nome e o local do arquivo e se subpastas devem ser excluídas.
    Nota: Você deve adicionar uma barra invertida (\) no final da cadeia de caracteres para aplicar esta opção à pasta. Caso contrário, ela será considerada como uma exclusão de arquivo e a caixa de seleção Excluir também subpastas ficará desmarcada por padrão.
  • Excluir por tipo de arquivo — Especifique um ou mais tipos de arquivo.
  • Excluir por data do arquivo — Especifique o tipo de acesso e a data mínima em dias.
Quando excluir Selecione quando excluir o item selecionado:
  • Na leitura
  • Na gravação
Como tratar exclusões do cliente Sobrescrever exclusões do cliente — Excluir somente itens especificados nesta política. Se essa opção não for selecionada, o computador cliente usará as exclusões especificadas localmente e as exclusões especificadas por essa política.
Nota: Essa opção só está disponível via ePolicy Orchestrator.


Como usar caracteres curinga para especificar itens para varredura

Você pode usar caracteres curinga para excluir os tipos de arquivos por extensão.

Quando caracteres curinga são utilizados, as seguintes limitações se aplicam.

  • Os caracteres curinga válidos são o ponto de interrogação (?), para excluir um único caractere, e o asterisco (*), para excluir vários caracteres.
  • Os caracteres curinga podem aparecer antes de uma barra invertida (\) em um caminho. Por exemplo: C:\ABC\*\XYZ corresponde a C:\ABC\DEF\XYZ.
  • Uma exclusão contendo caracteres de ponto de interrogação (?) será válida se o número de caracteres corresponder ao tamanho do nome do arquivo ou da pasta. Por exemplo: a exclusão W?? elimina WWW, mas não elimina WW ou WWWW.
  • A sintaxe é estendida para incluir um asterisco duplo (**), o que representa zero ou mais caracteres quaisquer, incluindo a barra invertida. Isso permite várias exclusões em camadas. Por exemplo: C:\ABC\**\XYZ corresponde a C:\ABC\DEF\XYZ e C:\ABC\DEF\DEF\XYZ, etc.


Uso de tarefas programadas

Como parte da configuração de tarefas de varredura por solicitação, do AutoUpdate e de espelhamento, é necessário especificar quando, com que frequência e por quanto tempo essas tarefas devem ser executadas. Também é necessário configurar permissões de usuário como parte do processo de configuração.

Sumário

Referências relacionadas
Configuração da programação de tarefas
Informações relacionadas
Programação de tarefas


Programação de tarefas

Você tem a opção de programar tarefas do AutoUpdate, por solicitação e de espelhamento para que sejam executadas em datas, horários e intervalos específicos. A forma como você programa tarefas depende do console de interface de usuário utilizado.

Para programar essas tarefas:
  • Console do ePolicy Orchestrator — Use a guia Schedule (Programação) para exibir a página Schedule (Programação).
  • Console do VirusScan — Use a guia Programação para exibir a página Programação.
Tarefas relacionadas
Configuração de tarefas de varredura por solicitação
Referências relacionadas
Configuração da tarefa do AutoUpdate
Configuração da tarefa de espelhamento
Informações relacionadas
Configuração de tarefas do servidor ePolicy Orchestrator


Configuração da programação de tarefas

Para configurar a execução de uma tarefa em períodos de tempo ou intervalos especificados, use a caixa de diálogo Configurações de programação.

Antes de iniciar

Você deve ter direitos administrativos para programar esta tarefa. Direitos administrativos fornecem ao usuário acesso de gravação à chave de Registro da tarefa programada.

Para programar uma tarefa, clique no botão Programar na caixa de diálogo de propriedades da tarefa.

CUIDADO:
A McAfee recomenda a programação de varreduras por solicitação em intervalos mínimos.
Intervalos mínimos recomendados pela McAfee:
  • Diário — Somente se você teve uma grande epidemia de malware.
  • Semanal — Recomendado.
  • Mensal — Aceitável.
  • Trimestral — O mínimo necessário.

Definições de guias

Guia Definições
Tarefa
  • Ative a tarefa programada para que seja executada em horários especificados.
  • Interrompa a tarefa se ela for executada nas horas e minutos especificados.
  • Especifique configurações da conta de usuário, nome de usuário, domínio e senha.
Programação

Especifique a frequência de programação e definições associadas.


Parte II — Detecção: como descobrir ameaças

A descoberta de ameaças é a segunda etapa em uma estratégia de proteção para detectar a tentativa de malware de acessar seu sistema.

Sumário

  • Varredura de itens ao acessar
  • Varredura de itens por solicitação
  • Varredura de e-mail ao entregar e por solicitação


Varredura de itens ao acessar

O mecanismo de varredura ao acessar examina arquivos no computador à medida que são acessados, o que proporcionar uma detecção contínua e em tempo real das ameaças. Os recursos de Proteção de acesso e Proteção contra estouro de buffer também usam o mecanismo de varredura ao acessar para detectar violações de acesso e explorações de estouro de buffer, respectivamente.

Sumário

Conceitos relacionados
Varredura ao acessar e como funciona
Comparação de varredura: gravação em disco vs. leitura de disco
Comparação de varredura: varredura de todos os arquivos vs. varredura de tipos de arquivo padrão + adicionais
Varredura de script e como funciona
Determinação do número de políticas de varredura
Como o Artemis funciona
Informações relacionadas
Como definições gerais e de processo são configuradas


Varredura ao acessar e como funciona

O mecanismo de varredura ao acessar liga-se ao sistema nos níveis mais baixos (driver de filtro do sistema de arquivos) e faz a varredura de arquivos onde entram primeiro no sistema. O mecanismo de varredura ao acessar age como parte do sistema (serviço do sistema) e envia notificações por meio da interface quando ocorrem detecções.

Quando ocorrem tentativas de abrir, fechar ou renomear um arquivo, o mecanismo de varredura intercepta a operação e executa as seguintes ações:

  1. O mecanismo de varredura determina se o arquivo deve ser examinado com base nestes critérios:
    • A extensão do arquivo corresponde à configuração.
    • O arquivo não foi armazenado em cache.
    • O arquivo não foi excluído.
    • O arquivo não foi examinado anteriormente.
  2. Se o arquivo atender ao critério de varredura, ele será examinado por comparação com as informações do arquivo para assinaturas de programas de malware conhecidos nos arquivos DAT atualmente carregados.
    • Se o arquivo estiver limpo, o resultado será armazenado em cache e a operação de leitura, gravação ou renomeação será autorizada.
    • Se o arquivo contiver uma ameaça, a operação será negada e a ação configurada será executada. Por exemplo:
      • Se for necessário limpar o arquivo, este processo será determinado pelos arquivos DAT atualmente carregados.
      • Os resultados serão armazenados no registro de atividade, se o mecanismo de varredura tiver sido configurado para isso.
      • O alerta de Mensagens da varredura ao acessar será exibido com a descrição do nome do arquivo e da ação realizada, se o mecanismo de varredura tiver sido configurado para isso.
  3. Se não atender aos requisitos de varredura, o arquivo não será examinado. Ele será armazenado em cache e a operação será autorizada.
    Nota: O cache do arquivo de varredura será limpo e todos os arquivos serão examinados novamente sempre que, por exemplo, a configuração da varredura ao acessar for alterada, um arquivo EXTRA.DAT for adicionado ou quando o cache estiver cheio.


Comparação de varredura: gravação em disco vs. leitura de disco

O mecanismo de varredura ao acessar executa varreduras de formas diferentes, dependendo se o usuário está gravando no disco ou lendo do disco.

Quando os arquivos estão sendo gravados em disco, o mecanismo de varredura ao acessar examina os seguintes itens:

  • Arquivos de entrada que estão sendo gravados na unidade de disco rígido local.
  • Arquivos que estão sendo criados na unidade de disco rígido local ou em uma unidade de rede mapeada (isso inclui novos arquivos, arquivos modificados ou que estão sendo copiados ou movidos de uma unidade para outra).
    Nota: Para fazer a varredura de unidades de rede mapeadas, você deve ativar a opção Em unidades de rede. Consulte Ativação de unidades de rede.

    Essas varreduras são acessíveis somente pelo mesmo cliente em que o VirusScan Enterprise esteja instalado. Elas não detectam o acesso à unidade de rede mapeada por outros sistemas.

Quando os arquivos estão sendo lidos do disco, o mecanismo de varredura ao acessar examina os seguintes itens:

  • Arquivos de saída que estão sendo lidos da unidade de disco rígido local ou de unidades de rede mapeadas.
    Nota: Para fazer a varredura de unidades de rede mapeadas, selecione a opção Em unidades de rede, descrita nos marcadores anteriores, para incluir arquivos de rede remota.
  • Arquivos tentando executar um processo na unidade de disco rígido local.
  • Arquivos abertos na unidade de disco rígido local.
  • Arquivos que estejam sendo renomeados na unidade de disco rígido local, se as propriedades do arquivo tiverem sido alteradas.


Comparação de varredura: varredura de todos os arquivos vs. varredura de tipos de arquivo padrão + adicionais

O mecanismo de varredura ao acessar faz varreduras de arquivos de maneiras diferentes dependendo se está configurado para fazer a varredura de todos os arquivos ou de tipos de arquivo padrão mais adicionais.

Ao fazer a varredura de Todos os arquivos, o mecanismo de varredura examina todos os tipos de arquivos para todas as possíveis ameaças.

Ao fazer a varredura de Tipos de arquivos padrão + adicionais, o mecanismo de varredura examina uma lista específica de arquivos com base nos tipos de arquivo selecionados por você.
  • Tipos de arquivo padrão: o mecanismo de varredura ao acessar examina o tipo de arquivo especificado somente em busca de ameaças que ataquem o tipo de arquivo em questão.

  • Tipos de arquivo adicionais: o mecanismo de varredura ao acessar examina os arquivos com extensões correspondentes em busca de todas as possíveis ameaças.

  • Tipos de arquivos especificados: o mecanismo de varredura ao acessar examina a lista definida pelo usuário de extensões de arquivo em busca de todas as possíveis ameaças.


Varredura de script e como funciona

O mecanismo de varredura de script opera como um componente proxy para o componente real de host de script do Windows. Ele intercepta scripts e os examina antes que sejam executados.

Por exemplo, o mecanismo de varredura de script confirma:

  • Se o script estiver limpo, será transmitido para o componente de host de script real.
  • Se o script contiver uma possível ameaça, ele não será executado.
Os processos confiáveis e também os sites que utilizam scripts podem ser excluídos da inspeção.
Nota: Nos sistemas do Windows Server 2008, as exclusões de URL do Script Scan não funcionam com o Windows Internet Explorer, a menos que você marque a caixa de seleção Habilitar extensões de navegador de terceiros para ativar as configurações e reiniciar o Windows Server 2008. Para obter mais detalhes, consulte https://kc.mcafee.com/corporate/index?page=content&id=KB69526.


Como o Artemis funciona

O recurso Artemis usa heurística para verificar arquivos suspeitos. Ele fornece aos usuários o antivírus McAfee baseado no Windows, que tem as detecções em tempo real mais atualizadas para alguns tipos de malware.

O Artemis não fornece proteção para classes inteiras de malware; somente para amostras suspeitas. O benefício da proteção contra ameaças específicas é a capacidade de proteger usuários com a segurança da McAfee praticamente ao mesmo tempo em que o McAfee Labs determina se uma amostra é maliciosa.

Você pode definir os níveis de sensibilidade configurados pelo administrador que o Artemis usa para procurar programas e DLLs suspeitos que estejam sendo executados em sistemas clientes protegidos pelo VirusScan Enterprise. Quando o Artemis detecta um programa suspeito, ela envia uma solicitação de DNS contendo uma impressão digital do arquivo suspeito para um servidor de banco de dados central hospedado pelo McAfee Labs.

Nota: Nesta versão, o recurso Artemis está ativado por padrão, com o nível de sensibilidade definido como muito baixo.


Determinação do número de políticas de varredura

Siga este processo para determinar se é necessário configurar mais de uma política de varredura ao acessar.


Como definições gerais e de processo são configuradas

As políticas gerais e de processo do mecanismo de varredura ao acessar são configuradas separadamente.
  • Configurações gerais — Incluem opções que se aplicam a todos os processos.
  • Configurações de processo — Permitem que você configure uma política de varredura para todos os processos ou configure políticas diferentes para processos definidos por você como padrão, de baixo risco e de alto risco.


Configuração de definições gerais

Configurações gerais se aplicam à varredura de todos os processos e incluem parâmetros como tempo máximo de varredura, varredura de scripts, bloqueio de ameaças indesejadas de um computador remoto, envio de mensagens quando forem detectadas ameaças e relatório de detecções.

Defina as configurações gerais ao acessar usando os consoles de interface de usuário a seguir.

Informações relacionadas
Varredura de itens ao acessar


ePolicy Orchestrator 4.5 ou 4.6

Defina as configurações gerais aplicadas para fazer a varredura de todos os processos com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas gerais ao acessar, clique na guia Geral para configurar a política geral que se aplica a todas as varreduras ao acessar. Por exemplo, quais itens devem ser examinados ao acessar, quando fazer a varredura, o tempo máximo de varredura e se cookies devem ser examinados.

    Você pode configurar a varredura de todos os processos atualmente em execução no sistema sempre que a varredura ao acessar estiver ativada. Isto melhora a segurança do sistema, mas pode impactar o desempenho do tempo de inicialização do sistema.

    Para configurar os processos de varredura em recursos ativados, no grupo Varredura, clique em Processos em ativação para fazer a varredura de todos os processos em execução no sistema sempre que a varredura ao acessar estiver ativada.
    Nota: A ativação deste recurso pode impactar o tempo necessário para o sistema reinicializar.
  5. Na guia ScriptScan, ative o ScriptScan e configure quaisquer processos ou URLs para excluir da varredura.
  6. Na guia Bloqueio, configure o bloqueio de conexões de computadores remotos que gravam arquivos com ameaças em potencial ou programas indesejados.
    Nota: Por padrão, quando um sistema remoto grava qualquer malware em um sistema com o VirusScan Enterprise, o VirusScan Enterprise bloqueia a conexão a este sistema remoto.

    Você também pode configurar uma mensagem que é enviada ao sistema que gerou o malware.

    Nota: O envio desta mensagem exige o serviço do Windows Messenger.
  7. Na guia Mensagens, configure mensagens para notificar os usuários locais quando ocorrerem detecções com uma mensagem configurada e especifique quais ações o usuário poderá realizar contra a ameaça.
  8. Na guia Relatórios, ative os arquivos de registro de atividade de varredura e defina onde eles serão armazenados, seus tamanhos, formatos e qualquer registro de varredura adicional para ajudá-lo a diagnosticar esta ameaça.
    Nota: Estes arquivos de registro são muito úteis ao diagnosticar ameaças de segurança e ajudam a determinar quais ações devem ser realizadas contra estas ameaças.


ePolicy Orchestrator 4.0

Defina as configurações gerais aplicadas para fazer a varredura de todos os processos com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas gerais ao acessar, clique na guia Geral para configurar a política geral que se aplica a todas as varreduras ao acessar. Por exemplo, quais itens devem ser examinados ao acessar, quando fazer a varredura, o tempo máximo de varredura e se cookies devem ser examinados.

    Você pode configurar a varredura de todos os processos atualmente em execução no sistema sempre que a varredura ao acessar estiver ativada. Isto melhora a segurança do sistema, mas pode impactar o desempenho do tempo de inicialização do sistema.

    Para configurar os processos de varredura em recursos ativados, no grupo Varredura, clique em Processos em ativação para fazer a varredura de todos os processos em execução no sistema sempre que a varredura ao acessar estiver ativada.
    Nota: A ativação deste recurso pode impactar o tempo necessário para o sistema reinicializar.
  5. Na guia ScriptScan, ative o ScriptScan e configure quaisquer processos ou URLs para excluir da varredura.
  6. Na guia Bloqueio, configure o bloqueio de conexões de computadores remotos que gravam arquivos com ameaças em potencial ou programas indesejados.
    Nota: Por padrão, quando um sistema remoto grava qualquer malware em um sistema com o VirusScan Enterprise, o VirusScan Enterprise bloqueia a conexão a este sistema remoto.

    Você também pode configurar uma mensagem que é enviada ao sistema que gerou o malware.

    Nota: O envio desta mensagem exige o serviço do Windows Messenger.
  7. Na guia Mensagens, configure mensagens para notificar os usuários locais quando ocorrerem detecções com uma mensagem configurada e especifique quais ações o usuário poderá realizar contra a ameaça.
  8. Na guia Relatórios, ative os arquivos de registro de atividade de varredura e defina onde eles serão armazenados, seus tamanhos, formatos e qualquer registro de varredura adicional para ajudá-lo a diagnosticar esta ameaça.
    Nota: Estes arquivos de registro são muito úteis ao diagnosticar ameaças de segurança e ajudam a determinar quais ações devem ser realizadas contra estas ameaças.


Console do VirusScan

Defina as configurações gerais aplicadas para fazer a varredura de todos os processos com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Mecanismo de varredura ao acessar e selecione Propriedades para abrir a caixa de diálogo.
  2. Na página Políticas gerais ao acessar, clique na guia Geral para configurar a política geral que se aplica a todas as varreduras ao acessar. Por exemplo, quais itens devem ser examinados ao acessar, quando fazer a varredura, o tempo máximo de varredura e se cookies devem ser examinados.

    Você pode configurar a varredura de todos os processos atualmente em execução no sistema sempre que a varredura ao acessar estiver ativada. Isto melhora a segurança do sistema, mas pode impactar o desempenho do tempo de inicialização do sistema.

    Para configurar os processos de varredura em recursos ativados, no grupo Varredura, clique em Processos em ativação para fazer a varredura de todos os processos em execução no sistema sempre que a varredura ao acessar estiver ativada.
    Nota: A ativação deste recurso pode impactar o tempo necessário para o sistema reinicializar.
  3. Na guia ScriptScan, ative o ScriptScan e configure quaisquer scripts para excluir da varredura.
  4. Na guia Bloqueio, configure o bloqueio de conexões de computadores remotos que gravam arquivos com ameaças em potencial ou programas indesejados.
    Nota: Por padrão, quando um sistema remoto grava qualquer malware em um sistema com o VirusScan Enterprise, o VirusScan Enterprise bloqueia a conexão a este sistema remoto.

    Você também pode configurar uma mensagem que é enviada ao sistema que gerou o malware.

    Nota: O envio desta mensagem exige o serviço do Windows Messenger.
  5. Na guia Mensagens, configure mensagens para notificar os usuários locais quando ocorrerem detecções com uma mensagem configurada e especifique quais ações o usuário poderá realizar contra a ameaça.
  6. Na guia Relatórios, ative os arquivos de registro de atividade de varredura e defina onde eles serão armazenados, seus tamanhos, formatos e qualquer registro de varredura adicional para ajudá-lo a diagnosticar esta ameaça.
    Nota: Estes arquivos de registro são muito úteis ao diagnosticar ameaças de segurança e ajudam a determinar quais ações devem ser realizadas contra estas ameaças.


Configuração de definições de processo

Os processos de varredura ao acessar são configurados com base no risco que você atribui a cada processo. Você pode configurar uma política de varredura padrão para todos os processos ou configurar políticas diferentes com base no risco atribuído a cada processo. Os parâmetros incluem atribuição de risco a processos, definição de itens para varredura, execução da varredura Artemis, varredura de arquivos compactados, execução de ações em detecções e varredura de programas potencialmente indesejados.

Defina as configurações do processo ao acessar usando os consoles de interface de usuário a seguir.


ePolicy Orchestrator 4.5 ou 4.6

Configure políticas de proteção contra processos padrão ao acessar com estes consoles de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na guia Processos, clique em Configurar diferentes políticas de varredura para processos de alto risco, baixo risco e padrão para exibir os processos padrão ao acessar, processos de baixo risco ou processos de alto risco.
  5. Na página Políticas de processos padrão ao acessar, Políticas de processos de baixo risco e Políticas de processos de alto risco, configure as opções em cada guia. Consulte Opções da guia Configurações de processo.


ePolicy Orchestrator 4.0

Configure políticas de proteção contra processos padrão ao acessar com estes consoles de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na guia Processos, clique em Configurar diferentes políticas de varredura para processos de alto risco, baixo risco e padrão para exibir os processos padrão ao acessar, processos de baixo risco ou processos de alto risco.
  5. Na página Políticas de processos padrão ao acessar, Políticas de processos de baixo risco e Políticas de processos de alto risco, configure as opções para cada guia. Consulte Opções da guia Configurações de processo.


Console do VirusScan

Configure as propriedades de varredura ao acessar com esses consoles de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Mecanismo de varredura ao acessar e selecione Propriedades para abrir a caixa de diálogo.
  2. No painel esquerdo, clique em Todos os processos.
  3. Na guia Processos, clique em Configurar políticas de varredura diferentes para processos de alto risco, baixo risco e padrão para exibir os processos padrão ao acessar, processos de baixo risco ou processos de alto risco.
  4. Na página Políticas de processos padrão ao acessar, Políticas de processos de baixo risco e Políticas de processos de alto risco, configure as opções para cada guia. Consulte Opções da guia Configurações de processo.


Opções da guia Configurações de processo

A tabela a seguir descreve as opções do mecanismo de varredura ao acessar.

Guia | Definições
Processos
  • Processos padrão ao acessar — Escolha configurar uma política de varredura para todos os processos ou configurar políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco.
    Nota: Se você escolher configurar uma política de varredura, esta política será aplicada a todos os processos. Se você escolher configurar políticas de varredura diferentes para processos de baixo risco e de alto risco, esta política será aplicada somente aos processos que não forem definidos como de baixo risco ou de alto risco.
  • Processos de baixo risco ao acessar — Especifique os processos que você define como de baixo risco.
  • Processos de alto risco ao acessar — Especifique os processos que você define como de alto risco.
Nota: A opção Configurar políticas de varredura diferentes para processos padrão, de baixo risco e de alto risco deve estar selecionada na guia Processos padrão ao acessar para que você possa configurar políticas individuais para processos de baixo risco e de alto risco.
Itens para varredura
  • Determine se os arquivos devem ser examinados em unidades de rede, leitura ou gravação e abertos para backup.
    CUIDADO:
    A falha ao ativar Ao gravar no disco e Ao ler a partir do disco deixa o sistema desprotegido contra inúmeros ataques de malware.
  • Configure os arquivos e os tipos de arquivo a serem examinados.
    CUIDADO:
    A falha ao ativar Todos os arquivos deixa o sistema desprotegido contra inúmeros ataques de malware.
  • Examine ameaças potenciais que sejam semelhantes a programas indesejados, cavalos de Tróia e vírus de macro.
  • Faça a varredura dentro de arquivos compactados e decodifique arquivos MIME codificados.
  • Ative o mecanismo de varredura ao acessar para programas indesejados.
Exclusões | Configure quais discos, arquivos e pastas devem ser excluídos da varredura.
Ações
Para detecções de ameaças:
  • Ação principal a ser executada quando uma ameaça é detectada.
  • Ação secundária a ser executada em uma detecção de ameaça se a primeira ação falhar.
Para detecções de programas indesejados:
  • Ação principal a ser executada quando um programa indesejado é detectado.
  • Ação secundária a ser executada em uma detecção de programa indesejado se a primeira ação falhar.


Ativação das unidades de rede

Para fazer a varredura de unidades de rede mapeadas, você deve ativar a opção Em unidades de rede.

Configure a varredura ao acessar das unidades de rede das políticas para processos padrão ao acessar usando um dos seguintes consoles de interface de usuário.


ePolicy Orchestrator 4.5 ou 4.6

Ative as unidades de rede das políticas para processos padrão ao acessar com esse console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas para processos padrão ao acessar, clique na guia Itens para varredura e na opção Nas unidades de rede próxima a Varrer arquivos.
  5. Clique em Salvar.


ePolicy Orchestrator 4.0

Ative as unidades de rede com esse console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Políticas para processos padrão ao acessar, clique na guia Itens para varredura e na opção Nas unidades de rede próxima a Varrer arquivos.
  5. Clique em Salvar.


Console do VirusScan

Ative as unidades de rede com esse console de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Mecanismo de varredura ao acessar e selecione Propriedades para abrir a caixa de diálogo Propriedades do mecanismo de varredura ao acessar.
  2. Clique na guia Itens para varredura e em Nas unidades da rede próxima à opção Fazer varredura de arquivos.
  3. Clique em Salvar.


Varredura de itens por solicitação

O mecanismo de varredura por solicitação examina todas as partes do computador em busca de possíveis ameaças, em horários adequados ou em intervalos regulares. Utilize varreduras por solicitação para complementar a proteção contínua fornecida pelo mecanismo de varredura ao acessar ou para programar varreduras regulares, quando não houver interferência no seu trabalho.

Sumário

Conceitos relacionados
Varredura por solicitação e como funciona
Métodos de varredura por solicitação e como são definidos
Como funciona a varredura de armazenamento remoto
Como funciona o adiamento de varredura
Como funciona a utilização do sistema
Tarefas relacionadas
Configuração de tarefas de varredura por solicitação
Configuração do cache de sistema global


Varredura por solicitação e como funciona

O mecanismo de varredura por solicitação pesquisa os arquivos, pastas, memória e Registro do sistema, entre outros, e procura por qualquer malware que possa ter infectado o sistema. Você decide quando e como as varreduras por solicitação ocorrem. Você pode fazer a varredura do sistema manualmente, em um momento programado ou, por exemplo, durante a reinicialização do sistema.

Quando ocorrem tentativas de abrir, fechar ou renomear um arquivo, o mecanismo de varredura intercepta a operação e executa as seguintes ações:

  1. O mecanismo de varredura determina se o arquivo, pasta ou disco deve ser examinado com base nestes critérios:
    • A extensão do arquivo corresponde à configuração.
    • O arquivo não foi armazenado em cache.
    • O arquivo não foi excluído.
    • O arquivo não foi examinado anteriormente.
      Nota: O mecanismo de varredura por solicitação usa a heurística para verificar arquivos suspeitos, se você configurar o Artemis. Para obter detalhes, consulte Como o Artemis funciona.
  2. Se o arquivo, pasta ou disco atender ao critério de varredura, ele é examinado por comparação com as informações no arquivo para assinaturas de vírus conhecidos nos arquivos DAT atualmente carregados.
    • Se estiver limpo, o resultado é armazenado em cache e o próximo item é verificado.
    • Se contiver uma ameaça, a ação configurada é executada. Por exemplo:
      • Se for necessário limpá-lo, este processo será determinado pelos arquivos DAT atualmente carregados.
      • Os resultados são armazenados no registro de atividade, se o mecanismo tiver sido configurado para isso.
      • Na caixa de diálogo Andamento da varredura por solicitação, a informação que descreve a memória, o arquivo, a pasta ou o nome do disco e a ação realizada é exibida.
  3. Se a memória, o arquivo, a pasta ou o disco não atenderem aos requisitos de varredura, eles não serão examinados e o mecanismo de varredura continuará até que todos os dados sejam examinados.
Conceitos relacionados
Como o Artemis funciona


Métodos de varredura por solicitação e como são definidos

O mecanismo de varredura por solicitação usa varreduras de processos na memória e varreduras incrementais ou retomáveis.

Varredura de processos na memória

Esse método examina todos os processos ativos antes de executar uma varredura por solicitação. Qualquer processo potencialmente indesejado detectado é destacado e o processo é interrompido. Isso significa que basta executar o mecanismo de varredura por solicitação uma única vez para que todas as instâncias de um programa potencialmente indesejado sejam removidas.

Varredura incremental ou retomável

Este método permite que você limite quando a atividade de varredura por solicitação deve ocorrer e ainda faça a varredura de todo o sistema em várias sessões. A varredura incremental pode ser definida ao adicionar um limite de tempo à varredura programada. A varredura é interrompida quando o limite de tempo é alcançado. Na próxima vez em que esta tarefa for iniciada, ela continuará a partir do ponto do arquivo e da estrutura de pasta em que a varredura anterior foi interrompida.


Como funciona a varredura de armazenamento remoto

Os dados de armazenamento remoto são hierárquicos, com dois níveis definidos de armazenamento:

Os dois níveis de armazenamento:
  • Armazenamento local de nível superior — Inclui os volumes de disco NTFS do computador que está executando o Armazenamento remoto no Windows 2000 Server.
  • Armazenamento remoto de nível inferior — Está localizado na biblioteca de fitas robóticas ou na unidade de fita independente conectada ao computador servidor.

O armazenamento remoto copia automaticamente arquivos qualificados dos volumes locais para uma biblioteca de fitas e, em seguida, monitora o espaço disponível nos volumes locais. Os dados dos arquivos são armazenados em cache local para que possam ser acessados rapidamente quando necessário. Quando necessário, o armazenamento remoto move dados do armazenamento local para o armazenamento remoto. Quando você precisar acessar um arquivo em um volume gerenciado pelo armazenamento remoto, abra o arquivo normalmente. Se os dados do arquivo não estiverem mais em cache no volume local, o armazenamento remoto os recupera de uma biblioteca em fita.

Tarefas relacionadas
Configuração de tarefas de varredura por solicitação


Como funciona o adiamento de varredura

Para melhorar o desempenho, você pode adiar tarefas de varredura por solicitação quando a bateria estiver fraca ou durante apresentações de tela inteira. Você também pode permitir que o usuário adie varreduras programadas em incrementos de uma hora. Os incrementos podem durar uma hora, 24 horas ou a varredura por solicitação pode ser adiada para sempre.

Cada adiamento de usuário pode durar uma hora. Por exemplo, se a opção Adiar no máximo estiver configurada como 2, o usuário poderá adiar a tarefa de varredura duas vezes ou por duas horas. Quando o número máximo especificado de horas terminar, a varredura continuará. Se o administrador permitir adiamentos ilimitados configurando a opção como zero, o usuário poderá continuar adiando a varredura permanentemente.


Como funciona a utilização do sistema

O mecanismo de varredura por solicitação usa as configurações Definir prioridade do Windows para o processo de varredura e prioridade de threads. Isto permite que o sistema operacional defina o período de tempo de CPU que o mecanismo de varredura por solicitação recebe em qualquer ponto no processo de varredura. A configuração da utilização do sistema nas Propriedades de varredura por solicitação mapeia o controle Definir prioridade do Windows.

Configurar a utilização do sistema para varredura como baixo fornece um desempenho aprimorado para outros aplicativos em execução. A configuração baixo é útil para sistemas com atividade de usuário final em andamento. Inversamente, ao configurar a utilização do sistema como normal, a varredura é concluída mais rapidamente. A configuração normal é útil para sistemas que tenham grandes volumes e pouca atividade de usuário final.

A tabela a seguir mostra as configurações de processo padrão do VirusScan Enterprise e do ePolicy Orchestrator.

Configurações de processo do VirusScan Enterprise | Configurações Definir prioridade do Windows
Baixo | Baixo
Abaixo do normal — O padrão do ePolicy Orchestrator | Abaixo do normal
Normal — O padrão do VirusScan Enterprise 8.8 | Normal
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Configuração de tarefas de varredura por solicitação

A configuração de tarefas por solicitação depende do console de interface de usuário utilizado. Estas tarefas descrevem este processo para cada console de interface de usuário.

Tarefas

Tarefas relacionadas
ePolicy Orchestrator 4.5 ou 4.6
ePolicy Orchestrator 4.0
Console do VirusScan
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação


ePolicy Orchestrator 4.5 ou 4.6

Configure tarefas de varredura por solicitação com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | System | System Tree (Menu, Sistema, Árvore de sistemas) e selecione Client Tasks (Tarefas do cliente).
  2. Na página Client Task (Tarefa do cliente) que é exibida:
    • Para editar uma tarefa de varredura por solicitação existente, clique em Edit Setting (Editar configurações) na coluna Actions (Ações) da tarefa para abrir a página Description (Descrição).
    • Para criar uma nova tarefa de varredura por solicitação, clique em Actions | New task (Ações, Nova tarefa) para abrir a página Description (Descrição).
  3. Na página Descriptions (Descrição):
    • Ao editar uma tarefa de varredura por solicitação existente, verifique as descrições e clique em Next (Avançar).
    • Ao criar uma nova tarefa de varredura por solicitação, configure o seguinte e clique em Next (Avançar):
      • Nome e Notes.
      • Tipo ao selecionar Varredura por solicitação (VirusScan Enterprise 8.8) na lista.
      • Marcas que determinam quais computadores recebem a tarefa de varredura por solicitação.
  4. Na página de configuração do Client Task Builder (Construtor de tarefa do cliente) que é exibida, configure cada uma das guias. Para obter detalhes, consulte Configuração de guias de tarefas de varredura por solicitação.


ePolicy Orchestrator 4.0

Configure tarefas de varredura por solicitação com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | System tree | Client Task (Sistemas, Árvore de sistemas, Tarefa do cliente).
  2. Na página Client Task (Tarefa do cliente) que é exibida:
    • Para editar uma tarefa de varredura por solicitação existente, clique em Edit (Editar) na coluna Actions (Ações) da tarefa para abrir a página Description (Descrição).
    • Para criar uma nova tarefa de varredura por solicitação, clique em Actions | New task (Ações, Nova tarefa) para abrir a página Description (Descrição).
  3. Execute uma das seguintes opções:
    • Ao editar uma tarefa de varredura por solicitação existente, verifique as descrições e clique em Next (Avançar).
    • Ao criar uma nova tarefa de varredura por solicitação, configure o seguinte e clique em Next (Avançar):
      • Nome e Notes.
      • Tipo ao selecionar Varredura por solicitação (VirusScan Enterprise 8.8) na lista.
      • Marcas que determinam quais computadores recebem a tarefa de varredura por solicitação.
  4. Na página de configuração do Client Task Builder (Construtor de tarefa do cliente) que é exibida, configure cada uma das guias. Para obter detalhes, consulte Configuração de guias de tarefas de varredura por solicitação.


Console do VirusScan

Configure tarefas de varredura por solicitação com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Abra a página Propriedades da varredura por solicitação para uma tarefa existente ou nova:
    • Selecione e clique com botão direito do mouse em uma tarefa de varredura por solicitação existente, clique com o botão direito do mouse e selecione Propriedades.
    • Crie uma nova tarefa, selecione Tarefa | Nova tarefa de varredura por solicitação, clique com o botão direito do mouse e selecione Propriedades.
  2. Configure cada uma das guias na caixa de diálogo Propriedades da varredura por solicitação. Consulte a seção Configuração de guias de tarefas de varredura por solicitação para obter detalhes.
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação


Configuração de guias de tarefas de varredura por solicitação

O VirusScan Enterprise inclui uma tarefa de varredura por solicitação padrão. Você pode usar a tarefa padrão e criar novas tarefas.

Configure as opções de cada guia. Para obter definições de opções, clique em ? ou em Ajuda em cada guia.

Definições de guias

Guia | Definições
Locais de varredura
  • Especifique os locais e os itens que devem ser examinados.
  • Inclua processos em execução.
  • Inclua subpastas ao fazer a varredura.
  • Inclua setores de inicialização ao fazer a varredura.
  • Inclua chaves de Registro e valores ao fazer a varredura.
  • Inclua arquivos de cookies ao fazer a varredura.
CUIDADO:
A falha na varredura de Memória para rootkits e de Processos em execução deixa o sistema desprotegido contra inúmeros ataques de malware.
Nota: Quando a caixa de diálogo Andamento da varredura por solicitação é exibida, os locais para varredura aparecem como uma cadeia de caracteres separados por vírgulas seguida da opção Fazendo varredura em. Conforme o processo de varredura é concluído, eles são removidos da cadeia de caracteres.
Itens para varredura
  • Configure os arquivos e os tipos de arquivo a serem examinados.
  • Ative o mecanismo de varredura por solicitação para programas indesejados.
  • Faça a varredura dentro de arquivos compactados e decodifique arquivos MIME codificados.
  • Faça a varredura de arquivos migrados para o armazenamento.
  • Examine ameaças potenciais que sejam semelhantes a programas indesejados, cavalos de Tróia e vírus de macro.
Exclusões | Configure quais discos, arquivos e pastas devem ser excluídos da varredura por Nome, Local, Tipo de arquivo ou Data do arquivo.
Desempenho
  • Configure quando adiar varreduras e por quanto tempo.
  • Especifique a porcentagem de utilização do sistema.
  • Configure o nível de sensibilidade para o Artemis.
Ações
Para detecções de ameaças:
  • Ação principal a ser executada quando uma ameaça é detectada.
  • Ação secundária a ser executada em uma detecção de ameaça se a primeira ação falhar.
Para detecções de programas indesejados:
  • Ação principal a ser executada quando um programa indesejado é detectado.
  • Ação secundária a ser executada em uma detecção de programa indesejado se a primeira ação falhar.

Para ações permitidas na caixa de diálogo de aviso, selecione a ação.

Relatórios
  • Ative o registro de atividade.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.
  • Especifique o que deve ser registrado além da atividade de varredura.
  • Especifique quais das opções a seguir devem ser registradas, além da atividade de varredura:
    • Ativar definições de sessão
    • Ativar resumo de sessão
    • Ativar falha ao fazer a varredura de arquivos criptografados
  • Ative alertas quando cookies forem detectados.
Tarefa Especifique onde a tarefa de varredura por solicitação deve ser executada.
Nota: Esta guia só está disponível via ePolicy Orchestrator.


Configuração do cache de sistema global

O cache de varredura do VirusScan Enterprise salva uma lista de arquivos examinados que estão limpos. Você pode melhorar o desempenho do sistema salvando estas informações de cache de varredura de arquivos limpos durante a reinicialização do sistema. Isto permite que o mecanismo de varredura por solicitação use estas informações de cache de arquivos limpos para reduzir varreduras de arquivo duplicadas.

Configure o recurso de cache de varredura usando as guias General Options Policies (Políticas de opções gerais) e Global Scan Settings (Configurações gerais de varredura) com os consoles de interface de usuário a seguir.

Tarefas

Tarefas relacionadas
ePolicy Orchestrator 4.5 ou 4.6
ePolicy Orchestrator 4.0
Console do VirusScan


ePolicy Orchestrator 4.5 ou 4.6

Configure o recurso de cache de varredura das políticas de opções gerais com esse console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Em Políticas de opções gerais, clique na guia Configurações gerais de varredura para configurar as configurações de opções de cache de varredura do VirusScan Enterprise.
  5. Defina as seguintes configurações gerais para o cache de varredura:
    • Clique em Permitir salvar dados da varredura nas reinicializações — Salva resultados de varredura limpos ao reinicializar o sistema.
    • Clique em Permitir que as varreduras por solicitação utilizem o cache de varredura — Permite que o mecanismo de varredura por solicitação use os resultados de varredura limpos para reduzir varreduras duplicadas.
  6. Clique em Salvar.


ePolicy Orchestrator 4.0

Configure o recurso de cache de varredura das políticas de opções gerais com esse console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? ou Ajuda na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Em Políticas de opções gerais, clique na guia Configurações gerais de varredura para configurar as configurações de opções de cache de varredura do VirusScan Enterprise.
  5. Defina as seguintes configurações gerais para o cache de varredura:
    • Clique em Permitir salvar dados da varredura nas reinicializações — Salva resultados de varredura limpos ao reinicializar o sistema.
    • Clique em Permitir que as varreduras por solicitação utilizem o cache de varredura — Permite que o mecanismo de varredura por solicitação use os resultados de varredura limpos para reduzir varreduras duplicadas.
  6. Clique em Salvar.


Console do VirusScan

Configure o recurso de cache de varredura com esse console de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Clique em Ferramentas | Opções gerais e na guia Configurações gerais de varredura para exibir a caixa de diálogo Configurações gerais de varredura.
  2. Defina as seguintes configurações gerais para o cache de varredura:
    • Clique em Permitir salvar dados da varredura nas reinicializações — Salva resultados de varredura limpos ao reinicializar o sistema.
    • Clique em Permitir que as varreduras por solicitação utilizem o cache de varredura — Permite que o mecanismo de varredura por solicitação use os resultados de varredura limpos para reduzir varreduras duplicadas.
  3. Clique em OK.


Varredura de e-mail ao entregar e por solicitação

O mecanismo de varredura de e-mail examina automaticamente mensagens de e-mail e anexos.

O e-mail é examinado usando:
  • Microsoft Outlook — Os e-mails são examinados ao entregar ou você pode chamar varreduras de e-mail por solicitação diretamente do Microsoft Outlook.
    Nota: Se você configurar os recursos Artemis e de heurística, o mecanismo de varredura de e-mail ao entregar e por solicitação usa a heurística para verificar arquivos suspeitos. Para obter detalhes, consulte Como o Artemis funciona.
  • Lotus Notes — Permite a seguinte configuração:
    • Quando acessado, e e-mail é examinado.
    • Quando chamada, a varredura de e-mail por solicitação é feita diretamente do Lotus Notes.
    • Quais Bancos de dados do Lotus a serem excluídos.

Configure as Políticas de varredura de e-mail ao entregar usando os consoles de interface de usuário a seguir.

Tarefas

Tarefas relacionadas
ePolicy Orchestrator 4.5 ou 4.6
ePolicy Orchestrator 4.0
Console do VirusScan
Referências relacionadas
Definições da guia Políticas de varredura de e-mail ao entregar


ePolicy Orchestrator 4.5 ou 4.6

Configure as políticas de varredura de e-mail ao entregar usando este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página de configuração Políticas do mecanismo de varredura de e-mail ao entregar, configure as opções em cada guia. Consulte Definições da guia Políticas de varredura de e-mail ao entregar.


ePolicy Orchestrator 4.0

Configure as políticas de varredura de e-mail ao entregar usando este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página de configuração Políticas do mecanismo de varredura de e-mail ao entregar, configure as opções em cada guia. Consulte Definições da guia Políticas de varredura de e-mail ao entregar.


Console do VirusScan

Configure as políticas de varredura de e-mail ao entregar usando este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Propriedades de varredura de e-mail ao entregar e selecione Propriedades para abrir a caixa de diálogo.
  2. Na página de configuração Propriedades de varredura de e-mail ao entregar, configure as opções em cada guia. Consulte Definições da guia Políticas de varredura de e-mail ao entregar.


Definições da guia Políticas de varredura de e-mail ao entregar

Guia Definições
Itens para varredura
  • Especifique quais anexos e mensagens devem ser examinados.
  • Faça a varredura usando a heurística para possíveis ameaças que sejam semelhantes a malware, vírus de macro desconhecidos e localize anexos com várias extensões.
  • Faça a varredura de arquivos compactados e decodifique arquivos MIME codificados.
  • Ative o mecanismo de varredura de e-mail para programas indesejados.
  • Faça a varredura no corpo das mensagens de e-mail.
  • Configure o nível de sensibilidade para o Artemis.
    Nota: Essa opção só está disponível para Varredura de e-mail ao entregar.
Ações
Para detecções de ameaças:
  • Ação principal a ser executada quando uma ameaça é detectada.
  • Ação secundária a ser executada se a primeira ação falhar.
Para detecções de programas indesejados:
  • Ação principal a ser executada quando um programa indesejado é detectado.
  • Ação secundária a ser executada se a primeira ação falhar.

Para ações permitidas na caixa de diálogo de aviso, selecione a ação.

Alertas
  • Notifique outro usuário quando um e-mail ameaçado for detectado.
  • Especifique a mensagem que será exibida ao usuário quando solicitar uma ação.
Relatórios
  • Ative o registro de atividade.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.
  • Especifique o que deve ser registrado além da atividade de varredura.
Configurações do mecanismo de varredura do Notes
Nota: Essa guia só está disponível para Varredura de e-mail ao entregar.

Configure as definições específicas do Lotus Notes.

  • Faça a varredura de todos os bancos de dados do servidor.
  • Faça a varredura nas caixas de correio do servidor na pasta raiz da caixa de correio especificada.
  • Aplicativos Notes a serem ignorados.


Parte III — Resposta: como processar ameaças

A resposta a ameaças é a terceira etapa em uma estratégia de proteção para detectar e limpar malware que tente acessar seu sistema.

Sumário

  • Detecções e respostas
  • Configuração de alertas e notificações
  • Acesso a consultas e dashboards
  • Configuração de DATs de emergência


Detecções e respostas

Quando há a ocorrência de uma ameaça e ela é detectada, o que acontece em seguida é determinado pela forma como o VirusScan Enterprise está configurado para responder e qual recurso detecta a ameaça. A compreensão destas diferenças ajuda você a desenvolver e implementar uma estratégia eficiente.

Sumário

Conceitos relacionados
O que acontece quando ocorre uma detecção
Itens em quarentena
Referências relacionadas
Violações dos pontos de acesso do sistema
Detecções de estouro de buffer
Detecções de programas indesejados
Detecções da varredura ao acessar
Detecções da varredura por solicitação
Detecções da varredura de e-mail


O que acontece quando ocorre uma detecção

Quando ocorre uma detecção e a mesma é detectada, a reação depende de como o VirusScan Enterprise está configurado.

Se o VirusScan Enterprise estiver configurado para limpar automaticamente (a configuração padrão sugerida), a ação resultante dependerá da instrução de limpeza do arquivo DAT. Por exemplo, se o mecanismo de varredura não puder limpar um arquivo ou se o arquivo estiver danificado demais para ser reparado, o mecanismo de varredura poderá excluir o arquivo ou executar a ação secundária, dependendo da definição no arquivo DAT.

Quando o mecanismo de varredura nega acesso a arquivos com possíveis ameaças, ele também acrescenta a extensão .mcm ao nome do arquivo quando este é salvo.


Violações dos pontos de acesso do sistema

Quando um ponto de acesso do sistema é violado, a ação executada depende de como a regra foi configurada.

Se a regra foi configurada para:

  • Relatório — As informações são gravadas no arquivo de registro.

  • Bloqueio — O acesso é negado.

Reveja o arquivo de registro para determinar que pontos de acesso do sistema foram violados e que regras detectaram as violações e, posteriormente, configure as regras de proteção de acesso para permitir que os usuários acessem os itens legítimos e impedir que acessem itens protegidos.

Use estes cenários para decidir que ação executar como resposta.

Tipo de detecção Cenários
Processos indesejados
  • Se a regra tiver armazenado a violação no arquivo de registro, mas não tiver bloqueado a violação, selecione a opção Bloqueio para a regra.
  • Se a regra tiver bloqueado a violação, mas não tiver armazenado a violação no arquivo de registro, selecione a opção Relatório para a regra.
  • Se a regra tiver bloqueado a violação e a armazenado no arquivo de registro, nenhuma ação é necessária.
  • Se tiver conhecimento de algum processo indesejado que não tenha sido detectado, edite a regra para incluí-lo como bloqueado.
Processos legítimos
  • Se a regra tiver armazenado a violação no arquivo de registro, mas não tiver bloqueado a violação, desmarque a opção Relatório para a regra.
  • Se a regra tiver bloqueado a violação e a armazenado no arquivo de registro, edite a regra para excluir o processo legítimo do bloqueio.


Detecções de estouro de buffer

Quando ocorre uma detecção de estouro de buffer, o mecanismo de varredura bloqueia a detecção e uma mensagem é gravada na caixa de diálogo Mensagens da varredura ao acessar. Você pode exibir a caixa de diálogo e decidir se uma destas ações adicionais deve ser executada:

As ações que você pode executar incluem:
  • Remover a mensagem — Selecione o item na lista e clique em Remover.
  • Criar uma exclusão — Se o processo detectado for um que você de fato use, ou um falso positivo, crie uma exclusão usando as informações na caixa de diálogo Mensagens da varredura ao acessar. Reveja as informações na coluna Nome para determinar o nome do processo ao qual pertence a memória gravável que está fazendo a chamada. Use o nome do processo para criar uma exclusão.
  • Enviar uma amostra ao McAfee Labs para análise — Se o mecanismo de varredura detectar algo que lhe pareça inapropriado ou não detectar algo que lhe pareça necessário, você poderá enviar uma amostra para o McAfee Labs.


Detecções de programas indesejados

Os mecanismos de varredura ao acessar, por solicitação e de e-mail detectam programas indesejados com base na Regra de programas indesejados que você configurou. Quando ocorre uma detecção, o mecanismo de varredura que detectou o programa potencialmente indesejado aplica a ação que você configurou na guia Ações desse mecanismo.

Reveja as informações no arquivo de registro e decida se uma destas ações adicionais deve ser executada:

  • Ajustar os itens para varredura — Isto torna suas varreduras mais eficientes.
  • Excluir da detecção — Se um programa legítimo for detectado, você poderá configurá-lo como uma exclusão.
  • Adicionar à lista de detecção definida pelo usuário — Se um programa indesejado não for detectado, você poderá adicioná-lo à lista de detecção definida pelo usuário.
  • Enviar uma amostra ao McAfee Labs para análise — Se o mecanismo de varredura detectar algo que lhe pareça inapropriado ou não detectar algo que lhe pareça necessário, você poderá enviar uma amostra para o McAfee Labs.


Detecções da varredura ao acessar

Quando o mecanismo de varredura ao acessar detecta qualquer malware, ele age de acordo com a configuração das Propriedades da varredura ao acessar, na guia Ações. Além disso, uma mensagem será gravada na caixa de diálogo Mensagens da varredura ao acessar.

Reveja as informações no registro de atividades e na caixa de diálogo Mensagens da varredura ao acessar e decida se uma destas ações adicionais deve ser executada.

  • Ajustar os itens para varredura — Para tornar a varredura mais eficaz, exclua os arquivos legítimos que o VirusScan Enterprise possa considerar como ameaças e exclua as ameaças conhecidas que possam ter sido salvas na quarentena.
  • Clicar com o botão direito do mouse em um item na caixa de diálogo Mensagens da varredura ao acessar — Para executar essas ações:
    • Limpar arquivo – Tenta limpar o arquivo ao qual a mensagem selecionada faz referência.
    • Excluir arquivo – Exclui o arquivo ao qual a mensagem selecionada faz referência. O nome do arquivo é gravado no registro para que você possa restaurá-lo a partir do Gerenciador de quarentena.
    • Selecionar tudo (ctrl+a) – Seleciona todas as mensagens da lista.
    • Remover mensagem da lista (ctrl+d) – Remove a mensagem selecionada da lista. As mensagens que foram removidas da lista ainda ficam visíveis no arquivo de registro.
    • Remover todas as mensagens — Remove todas as mensagens da lista. As mensagens que foram removidas da lista ainda ficam visíveis no arquivo de registro.
    • Abrir o arquivo de registro do mecanismo de varredura ao acessar — Abre o arquivo de registro de atividade do mecanismo de varredura ao acessar. Essa opção está disponível apenas no menu Arquivo.
    • Abrir o arquivo de registro de proteção de acesso – Abre o arquivo de registro de atividade de proteção de acesso. Essa opção está disponível apenas no menu Arquivo.
    • Se uma ação não estiver disponível para a mensagem atual, o ícone, o botão e os itens de menu correspondentes estarão desativados. Por exemplo, Limpar não estará disponível se o arquivo já tiver sido excluído ou Excluir não estará disponível se o administrador tiver suprimido a ação.
    • Limpar arquivo — Um arquivo não pode ser limpo se o arquivo DAT não tiver um limpador ou se ele estiver danificado demais para ser reparado. Se o arquivo não puder ser limpo, o mecanismo de varredura anexará uma extensão .mcm ao nome do arquivo e negará acesso a ele. Uma entrada é registrada no arquivo de registro. Nesse caso, recomendamos excluí-lo e restaurá-lo a partir de uma cópia de backup limpa.
  • Enviar uma amostra ao McAfee Labs para análise — Se o mecanismo de varredura detectar algo que lhe pareça inapropriado ou não detectar algo que lhe pareça necessário, você poderá enviar uma amostra para o McAfee Labs.


Detecções da varredura por solicitação

Quando ocorre uma detecção por solicitação, o mecanismo de varredura age de acordo com a configuração das Propriedades da varredura por solicitação, na guia Ações.

Reveja as informações no arquivo de registro e decida se uma destas ações adicionais deve ser executada:

  • Ajustar os itens para varredura — Isto torna suas varreduras mais eficientes.
  • Solicitar ação — Configure o mecanismo de varredura para Solicitar ação selecionando a ação na caixa de diálogo Andamento da varredura por solicitação.
  • Enviar uma amostra ao McAfee Labs para análise — Se o mecanismo de varredura detectar algo que lhe pareça inapropriado ou não detectar algo que lhe pareça necessário, você poderá enviar uma amostra para o McAfee Labs.


Detecções da varredura de e-mail

Quando ocorre uma detecção de varredura de e-mail, o mecanismo de varredura age de acordo com a configuração das Propriedades da varredura de e-mail ao entregar ou Propriedades da varredura de e-mail por solicitação, na guia Ações.

Reveja as informações no arquivo de registro e decida se uma destas ações adicionais deve ser executada:

  • Ajustar os itens para varredura — Isto torna suas varreduras mais eficientes.
  • Enviar uma amostra ao McAfee Labs para análise — Se o mecanismo de varredura detectar algo que lhe pareça inapropriado ou não detectar algo que lhe pareça necessário, você poderá enviar uma amostra para o McAfee Labs.


Itens em quarentena

Os itens detectados como ameaças são limpos ou excluídos. Além disso, uma cópia do item é convertida em um formato não executável e salva na pasta Quarentena. Isto permite que você execute os processos nos itens em quarentena após baixar a versão mais recente do DAT, que possivelmente contém informações que podem limpar a ameaça.

Esses processos adicionais incluem:

  • Restaurar.

  • Repetir a varredura.

  • Excluir.

  • Procurar falsos positivos.

  • Exibir propriedades de detecção.

Nota: Os itens em quarentena podem conter vários tipos de objetos examinados. Estes objetos incluem arquivos, cookies, Registros, entre outros, nos quais o VirusScan Enterprise faz varredura em busca de malware.


Configuração da política de quarentena

Acesse as políticas do Gerenciador de quarentena e configure a política de quarentena, se necessário, ou aceite as configurações padrão.

Configure políticas do Gerenciador de quarentena com os consoles de interface de usuário a seguir.

Tarefas

Tarefas relacionadas
ePolicy Orchestrator 4.5 ou 4.6
ePolicy Orchestrator 4.0
Console do VirusScan


ePolicy Orchestrator 4.5 ou 4.6

Configure políticas do Gerenciador de quarentena com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Quarentena, aceite o diretório de quarentena padrão ou selecione um diretório diferente.
  5. Para configurar os dias em que os itens em quarentena são salvos, clique em Excluir automaticamente dados em quarentena após um número especificado de dias e digite o Número de dias para manter dados com backup no diretório de quarentena.


ePolicy Orchestrator 4.0

Configure políticas do Gerenciador de quarentena com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Na página Quarentena, aceite o diretório de quarentena padrão ou selecione um diretório diferente.
  5. Para configurar os dias em que os itens em quarentena são salvos, clique em Excluir automaticamente dados em quarentena após um número especificado de dias e digite o Número de dias para manter dados com backup no diretório de quarentena.


Console do VirusScan

Configure a política do Gerenciador de quarentena com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Da lista Tarefas, clique com o botão direito do mouse em Política do gerenciador de quarentena e clique em Propriedades para abrir a caixa de diálogo Política do gerenciador de quarentena.
  2. Aceite o diretório de quarentena padrão ou selecione um diretório diferente.
  3. Para configurar os dias em que os itens em quarentena são salvos, clique em Excluir automaticamente dados em quarentena após um número especificado de dias e digite o Número de dias para manter dados com backup no diretório de quarentena.


Gerenciamento de itens em quarentena

Processe itens em quarentena para verificação posterior destes itens e sua exclusão ou restauração manual usando o Console do VirusScan.
Nota: No console do ePolicy Orchestrator, use a tarefa cliente Restore from Quarantine (Restauração de quarentena) para restaurar itens em quarentena.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Da lista de tarefas do Console do VirusScan, clique duas vezes em Política do gerenciador de quarentena para abrir a caixa de diálogo Política do gerenciador de quarentena.
  2. Clique na guia Gerenciador e clique com o botão direito do mouse em um item para acessar essas opções avançadas:

    • Restaurar.

    • Repetir a varredura.

    • Excluir.

    • Procurar falsos positivos.

    • Exibir propriedades de detecção.

  3. Um caixa de diálogo é exibida e descreve o efeito de sua tentativa.


Configuração de alertas e notificações

O recebimento de uma notificação quando uma possível ameaça é detectada é uma parte importante da proteção do ambiente. Você pode usar o console do ePolicy Orchestrator ou do Console do VirusScan para configurar como será notificado quando ocorrem detecções. Ambos os consoles permitem a configuração de opções de alertas, a filtragem de alertas por gravidade para limitação de tráfego e a configuração de opções de alertas locais.

Tarefas relacionadas
Configuração de alertas
Referências relacionadas
Detecções da varredura ao acessar


Configuração de alertas

Configure as propriedades de alertas e notificações que são exibidas quando os diferentes mecanismos de varredura detectam uma ameaça.

Use o mesmo processo para configurar alertas para essas políticas:
  • Políticas de alerta
  • Políticas de proteção contra estouro de buffer
  • Políticas da varredura de e-mail ao entregar

Configure as políticas de notificação de alerta para todas as três políticas usando os consoles de interface de usuário a seguir.

Tarefas

Tarefas relacionadas
ePolicy Orchestrator 4.5 ou 4.6
ePolicy Orchestrator 4.0
Console do VirusScan
Referências relacionadas
Configuração da guia Política de alerta


ePolicy Orchestrator 4.5 ou 4.6

Configure as políticas de alerta com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Menu | Policy | Policy Catalog (Menu, Política, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em Actions | New Policy (Ações, Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Category (Categoria), selecione uma política existente.
    3. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    4. Digite um novo nome de política.
    5. Digite quaisquer notas, se necessário.
    6. Clique em OK. A nova política aparece na lista de políticas existentes.
    7. Na coluna Actions (Ações) da nova política, clique em Edit Setting (Editar configurações) para abrir a página de configuração de políticas.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Configure as guias de política de alerta. Consulte Configuração da guia Política de alerta.


ePolicy Orchestrator 4.0

Configure as políticas de alerta com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Clique em Systems | Policy Catalog (Sistemas, Catálogo de políticas) e, em seguida, selecione na lista Product (Produto) o VirusScan Enterprise 8.8.0. A lista Category (Categoria) exibe as categorias de política para o VirusScan Enterprise 8.8.0.
  2. Edite uma política existente ou crie uma nova política: Editar uma política existente
    1. Na lista Category (Categoria), selecione a categoria de política.
    2. Na coluna Actions (Ações), clique em Edit (Editar) para abrir a página de configuração de políticas.
    Criar uma nova política
    1. Clique em New Policy (Nova política) para abrir a caixa de diálogo New Policy (Nova política).
    2. Na lista Create a new policy based on this existing policy (Criar uma nova política com base nesta política existente), selecione uma das configurações.
    3. Digite um novo nome de política.
    4. Clique em OK. A nova política aparece na lista de políticas existentes.
  3. Na lista Settings for (Configurações para), selecione Workstation (Estação de trabalho) ou Server (Servidor).
  4. Configure as guias de política de alerta. Consulte Configuração da guia Política de alerta.


Console do VirusScan

Configure as propriedades do alerta com este console de interface de usuário.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Abra uma das seguintes propriedades para configurar os alertas:
    • Alertas — Clique em Ferramentas | Alertas para abrir a caixa de diálogo Propriedades do alerta.
    • Proteção contra estouro de buffer — Selecione a tarefa Proteção contra estouro de buffer, clique com o botão direito do mouse em Propriedades para abrir a caixa de diálogo de propriedades Proteção contra estouro de buffer.
    • Mecanismo de varredura de e-mail ao entregar — Selecione a tarefa Mecanismo de varredura de e-mail ao entregar, clique com o botão direito do mouse em Propriedades para abrir a caixa de diálogo de propriedades Mecanismo de varredura de e-mail ao entregar. Clique na guia Alertas.
  2. Configure as guias de política de alerta. Consulte Configuração da guia Política de alerta.


Configuração da guia Política de alerta

Tarefa Configuração
Políticas de alerta

  1. Na coluna Ações, clique em Editar configurações para abrir a página Políticas de alertas.

  2. Configure os Componentes que geram alertas e as Opções do Alert Manager.

Políticas de proteção contra estouro de buffer

  1. Na coluna Ações, selecione Editar configurações para abrir a página Políticas de proteção contra estouro de buffer.

  2. Próximo a Aviso do sistema cliente, clique em Mostrar a caixa de diálogo de mensagens quando um estouro de buffer for detectado.

Políticas da varredura de e-mail ao entregar

  1. Na coluna Ações, selecione Editar configurações para abrir a página Políticas da varredura de e-mail ao entregar.

  2. Clique em Alertas e configure Alerta de e-mail para o usuário e Solicitar mensagem de ação.


Acesso a consultas e dashboards

Use consultas e dashboards para monitorar atividades e ajudá-lo a determinar que ação executar nas detecções. Você pode usar as consultas e os dashboards predefinidos e criar outros adicionais de acordo com as suas necessidades. Para obter informações sobre consultas e dashboards, consulte a documentação do produto ePolicy Orchestrator.

Consultas

Dependendo da versão do ePolicy Orchestrator, navegue até as Queries (Consultas) usando:

ePolicy Orchestrator 4.5 e 4.6
  1. Clique em Menu | Reporting | Queries (Menu, Relatório, Consultas) e a página Queries (Consultas) é exibida.
  2. No painel Queries (Consultas), digite VSE: em Quick find (Localização rápida) e clique em Apply (Aplicar). Somente as consultas do VirusScan Enterprise são exibidas na lista.
ePolicy Orchestrator 4.0
  1. Clique em Reporting | Queries (Relatório, Consultas) e a página Queries (Consultas) é exibida.
  2. Na lista Queries (Consultas), no painel à direita, percorra a tela para baixo para localizar as consultas iniciadas por "VSE:".

Estas consultas predefinidas estão disponíveis:

VSE: Compliance Over the Last 30 Days (Conformidade pelos últimos 30 dias)

VSE: Computers with Threats Detected per Week (Computadores com ameaças detectadas por semana)

VSE: Current DAT Adoption (Adoção de DAT atual)

VSE: DAT Adoption Over the Last 24 Hours (Adoção de DAT pelas últimas 24 horas)

VSE: DAT Deployment (Distribuição de DAT)

VSE: Detection Response Summary (Resumo de resposta à detecção)

VSE: Number of Detections by Tag (Número de detecções por marcador)

VSE: Spyware Detected in the Last 24 Hours (Spyware detectado nas últimas 24 horas)

VSE: Spyware Detected in the Last 7 Days (Spyware detectado nos últimos 7 dias)

VSE: Summary of Threats Detected in the Last 24 Hours (Resumo de ameaças detectadas nas últimas 24 horas)

VSE: Summary of Threats Detected in the Last 7 Days (Resumo de ameaças detectadas nos últimos 7 dias)

VSE: Threat Count by Severity (Contagem de ameaças por severidade)

VSE: Threat Names Detected per Week (Nomes de ameaças detectadas por semana)

VSE: Threats Detected in the Last 24 Hours (Ameaças detectadas nas últimas 24 horas)

VSE: Threats Detected in the Last 7 Days (Ameaças detectadas nos últimos 7 dias)

VSE: Threats Detected Over the Previous 2 Quarters (Ameaças detectadas nos 2 últimos trimestres)

VSE: Threats Detected per Week (Ameaças detectadas por semana)

VSE: Top 10 Access Protection Rules Broken (Dez principais regras de proteção de acesso violadas)

VSE: Top 10 Buffer Overflows Detected (Dez principais estouros de buffer detectados)

VSE: Top 10 Computers with the Most Detections (Dez principais computadores com o maior número de detecções)

VSE: Top 10 Detected Threats (Dez principais ameaças detectadas)

VSE: Top 10 Threat Sources (Dez principais fontes de ameaça)

VSE: Top 10 Threats per Threat Category (Dez principais ameaças por categoria de ameaça)

VSE: Top 10 Users with the Most Detections (Dez principais usuários com o maior número de detecções)

VSE: Unwanted Programs Detected in the Last 24 Hours (Programas indesejados detectados nas últimas 24 horas)

VSE: Unwanted Programs Detected in the Last 7 Days (Programas indesejados detectados nos últimos 7 dias)

VSE: Version 8.5 Compliance (Conformidade com a versão 8.5)

VSE: Version 8.7 Compliance (Conformidade com a versão 8.7)

VSE: Version 8.8 Compliance (Conformidade com a versão 8.8)

Dashboards

Para acessar dashboards no console do ePolicy Orchestrator, vá para Dashboards

Estes dashboards predefinidos estão disponíveis:
  • VSE: Version 8.8 Compliance (Conformidade com a versão 8.8)
  • VSE: Trending Data (Dados de tendências)
  • VSE: Current Detections (Detecções atuais)


Configuração de DATs de emergência

Os DATs de emergência podem ser baixados manualmente para proteger o sistema contra um vírus importante até que a atualização normal do DAT do VirusScan seja disponibilizada.
Nota: Estes arquivos EXTRA.DAT devem ser baixados automaticamente como parte do processo programado de recepção do AutoUpdates ou do ePolicy Orchestrator do sistema cliente. Consulte a seção Atualização de definições de detecção.
A configuração dos DATs de emergência é um processo de duas etapas.
  1. Faça download do arquivo DAT de emergência. Este processo é o mesmo para sistemas clientes e repositórios do ePolicy Orchestrator.
  2. Instale o arquivo DAT de emergência. Este processo é diferente para sistemas clientes e servidores do ePolicy Orchestrator 4.0 4.5 e 4.6.

Cada um desses processos é descrito nesta seção.

Sumário

Conceitos relacionados
Sobre DATs de emergência
Tarefas relacionadas
Download de um arquivo SuperDAT
Instalação de arquivos SuperDAT em um repositório do ePolicy Orchestrator
Instalação do arquivo EXTRA.DAT em um sistema cliente
Informações relacionadas
Atualização de definições de detecção


Sobre DATs de emergência

Os DATs de emergência, chamados arquivos EXTRA.DAT, contêm informações usadas pelo VirusScan Enterprise para detectar um novo vírus. Quando um novo malware é descoberto e a detecção extra é necessária, um arquivo EXTRA.DAT, presente no pacote do arquivo executável SuperDAT (SDAT), é disponibilizado pelo McAfee Labs até que a atualização normal do DAT do VirusScan Enterprise seja liberada.
Nota: A McAfee não publica mais arquivos EXTRA.DAT individuais no site de downloads de atualizações de segurança. Para obter um arquivo EXTRA.DAT contra uma ameaça específica, acesse a página de solicitação McAfee Avert Labs Extra.dat em https://www.webimmune.net/extra/getextra.aspx.

Pacotes de SuperDAT

O executável SuperDAT é um pacote de instalação automática. Ele também pode incluir um novo mecanismo de varredura de vírus e outros componentes de programas. O arquivo usa o formato de nome sdatXXXX.exe, em que XXXX é o número da versão do DAT de quatro dígitos, por exemplo, sdat4321.exe.

Quando um arquivo EXTRA.DAT for extraído do executável SuperDAT e adicionado à pasta Mecanismo no disco rígido, ele será usado pelo VirusScan Enterprise, além dos arquivos DAT normais, para detectar o novo vírus. Isto permite que o VirusScan Enterprise proteja seu computador do código do novo malware até que uma atualização do DAT oficial contendo a detecção do malware e as informações para remoção seja liberada. Uma vez que a atualização do DAT oficial for liberada e instalada, o arquivo EXTRA.DAT não será mais necessário.

Nota: Os arquivos EXTRA.DAT permanecem no sistema de arquivos por 5 dias e, em seguida, são automaticamente excluídos. Você deve manter os arquivos DAT do VirusScan Enterprise atualizados baixando e instalando automaticamente as atualizações oficiais diárias.


Download de um arquivo SuperDAT

Para fazer download de um arquivo SuperDAT (SDAT), você deve se conectar à página Atualizações de segurança da McAfee.

Antes de iniciar

  • Você deve ter um número de concessão válido para acessar a página Atualizações de segurança da McAfee: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  • Você deve ter privilégios administrativos para atualizar o software McAfee.

Tarefa

  1. Acesse a página Atualizações de segurança da McAfee no seguinte URL: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  2. Clique na guia SuperDATs e clique duas vezes no arquivo sdatXXXX.exe, em que XXXX é o número da atualização de DAT mais recente.
    Nota: Clique duas vezes no arquivo readme.txt para obter informações adicionais.
  3. Salve o arquivo executável em um local temporário usando seu nome padrão.


Instalação de arquivos SuperDAT em um repositório do ePolicy Orchestrator

Após baixar o arquivo SuperDAT file, você deve instalá-lo no servidor do ePolicy Orchestrator.

Antes de iniciar

Você deve ter privilégios administrativos para atualizar o software McAfee.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Para instalar o arquivo SuperDAT em um servidor do ePolicy Orchestrator, siga uma das etapas a seguir:
    Servidor Etapas
    ePolicy Orchestrator 4.5 e 4.6
    1. Clique em Menu | Software | Master Repository (Menu, Software, Repositório principal) para abrir os pacotes na página Master Repository (Repositório principal) do console do ePolicy Orchestrator 4.5 e 4.6.
    2. Clique em Actions | Check in Packages (Ações, Incluir pacotes).
    ePolicy Orchestrator 4.0
    1. Clique em Software | Master Repository (Software, Repositório principal) para abrir os pacotes na página Master Repository (Repositório principal).
    2. Clique em Check in Packages (Incluir pacotes) para abrir a respectiva página.
  2. Selecione Super DAT (EXE), navegue até o local onde deseja salvar o arquivo e, em seguida, clique em Next (Avançar).
  3. Confirme sua seleção e clique em Save (Salvar). Os pacotes na página Master Repository (Repositório principal) exibem o novo pacote DAT na lista Name (Nome).


Instalação do arquivo EXTRA.DAT em um sistema cliente

Você pode instalar o arquivo EXTRA.DAT em um sistema cliente independente após fazer download do arquivo doMcAfee Labs. Para obter informações de download do arquivo EXTRA.DAT, consulte Sobre DATs de emergência.

Antes de iniciar

Você deve ter privilégios administrativos para atualizar o software de segurança da McAfee.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Uma vez que o download esteja concluído, localize o arquivo que acabou de salvar, execute o arquivo executável e siga as instruções do Assistente. O arquivo EXTRA.DAT executável realiza as seguintes etapas:
    • Descarrega o software residente na memória da McAfee ou interrompe os serviços que usam arquivos DAT atuais.
    • Copia os novos arquivos DAT para os diretórios de programa adequados.
    • Reinicia os componentes de software necessários para continuar as varreduras com os novos arquivos DAT.
  2. Quando o instalador terminar de atualizar seus arquivos DAT, você pode excluir o arquivo baixado ou manter uma cópia disponível para atualizações posteriores.


Parte IV: monitoramento, análise e ajuste de proteção

Após a configuração inicial da estratégia de proteção, você deve monitorar, analisar e ajustar sua proteção. Ao marcar os arquivos de registro de atividades e as consultas do ePolicy Orchestrator, você pode melhorar o desempenho e a proteção dos sistemas do VirusScan Enterprise.

Sumário

  • Monitoramento de atividades em seu ambiente
  • Análise da sua proteção


Monitoramento de atividades em seu ambiente

Uma etapa importante em uma estratégia de proteção é o monitoramento de eventos de malware que ocorrem nos sistemas. Para tanto, é necessário compreender que ferramentas usar e como usá-las.


Ferramentas para monitoramento de atividades

O VirusScan Enterprise fornece várias maneiras para monitorar os eventos de ameaças que ocorrem em seus sistemas protegidos. As ferramentas usadas dependem do console que você utiliza: do ePolicy Orchestrator ou do Console do VirusScan.


Usos de consultas e dashboards

Use consultas e dashboards do ePolicy Orchestrator para monitorar atividades nos sistemas gerenciados da McAfee e determinar que ação deve ser executada nas detecções.

Para obter informações adicionais sobre consultas e dashboards, consulte o seguinte:
  • Consulte Acesso a consultas e dashboards para obter uma lista completa das consultas predefinidas disponíveis.
  • Consulte a documentação do produto do ePolicy Orchestrator para obter informações sobre como modificar e criar consultas e dashboards.
Informações relacionadas
Acesso a consultas e dashboards


Usos do registro de atividade

Os registros de atividades do Console do VirusScan armazenam um registro dos eventos que ocorrem no sistema protegido do VirusScan Enterprise. A tabela a seguir descreve os arquivos de registro.

Todos os arquivos de registro de atividade são armazenados, por padrão, em um dos seguintes locais, dependendo do seu sistema operacional:
  • Para Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server e Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • Para Microsoft Windows 7 — C:\ProgramData\McAfee\DesktopProtection
Tabela 1. Arquivos de registro
Nome do arquivo | Como acessar | Exibe
AccessProtectionLog.txt | Na coluna Tarefa, clique na guia Proteção de acesso | Relatórios e clique em Exibir registro. | Data, hora, evento, usuário e nome do arquivo.
BufferOverflowProtectionLog.txt | Na coluna Tarefa, clique na guia Proteção contra estouro de buffer | Relatórios e clique em Exibir registro. | Data, hora, qual executável provocou o estouro e se o estouro foi de pilha ou heap.
MirrorLog.txt
  • Para Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server e Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • Para Microsoft Windows 7 — C:\ProgramData\McAfee\DesktopProtection
Data, hora, caminho para os arquivos espelhados e quaisquer informações adicionais.
OnAccessScanLog.txt | Na coluna Tarefa, clique na guia Mecanismo de varredura ao acessar | Configurações gerais | Relatórios e clique em Exibir registro. | Data, hora, malware detectado, quais ações foram realizadas e o que foi encontrado.
OnDemandScanLog.txt | No menu, clique em Tarefa | Exibir registro. | Data, hora em que ocorreu a varredura, qualquer ação realizada, qual o arquivo e o que foi encontrado.
UpdateLog.txt
  • Para Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server e Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • Para Microsoft Windows 7 — C:\ProgramData\McAfee\DesktopProtection
Data, hora em que ocorreu a atualização, quem iniciou a atualização e qualquer informação sobre a atualização.


Execução de uma consulta de exemplo

Execute uma consulta simples para determinar quantas ameaças foram detectadas por semana em seus sistemas gerenciados. Esta consulta é apenas um exemplo. As consultas que você executa ou configura dependem das informações que deseja recuperar do banco de dados do ePolicy Orchestrator.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Use um destes métodos para executar uma consulta simples do ePolicy Orchestrator:
    • ePolicy Orchestrator 4.5 ou 4.6 — Clique em Menu | Reporting | Queries (Menu, Relatório, Consultas), percorra a tela até a consulta VSE: Threats Detected per Weeks (Ameaças detectadas por semana) e clique em Run (Executar).
    • ePolicy Orchestrator 4.0 — Clique em Reporting | Queries (Relatório, Consultas), percorra a tela até a consulta VSE: Threats Detected per Weeks (Ameaças detectadas por semana) e clique em Run (Executar).
  2. Se alguma ameaça for detectada, a exibição de saída da consulta mostrará o seguinte:
    • Um gráfico de barras com o número de ameaças e em quais semanas ocorreram.
    • Uma tabela com informações similares e um total das ameaças.
    Nota: Você pode clicar nas informações do gráfico de barras ou da tabela para abrir o banco de dados do ePolicy Orchestrator.
  3. Clique em Close (Fechar) para retornar à lista de consultas.
Há muitas outras consultas padrão que você pode executar, além de criar suas próprias consultas. Consulte a documentação do produto do ePolicy Orchestrator para obter detalhes.


Análise da sua proteção

A análise da proteção do sistema protegido pelo VirusScan Enterprise deve ser um processo contínuo, que melhora a proteção e o desempenho do seu sistema.

Sumário

Conceitos relacionados
A importância da análise
Tarefas relacionadas
Análise de exemplos de proteção


A importância da análise

Ao analisar sua proteção, você pode determinar que tipo de ameaças está enfrentando, de onde, com que frequência são encontradas e para quais sistemas estão sendo direcionadas. Por exemplo, se um sistema estiver sendo continuamente atacado, talvez este sistema deva ser transferido para uma parte mais segura da rede e ter a segurança aumentada ativada para protegê-lo.

Esta análise também é útil ao:
  • Criar relatórios para TI e gerentes.
  • Capturar informações usadas para criar scripts e consultas.
  • Monitorar o tempo de acesso à rede e o uso da rede para atualização do VirusScan Enterprise.


Análise de exemplos de proteção

Você pode usar as etapas nesse exemplo de análise como estrutura para analisar a maioria dos cenários de proteção do VirusScan Enterprise.

Esses exemplos descrevem como perceber um surto de ataques de malware e determinar:
  • Onde e quando os ataques ocorreram
  • Qual malware foi usado no ataque
  • Como o ataque afetou o sistema

Tarefas

Tarefas relacionadas
ePolicy Orchestrator 4.5 ou 4.6
ePolicy Orchestrator 4.0
Console do VirusScan


ePolicy Orchestrator 4.5 ou 4.6

Esta análise de exemplo é usada como estrutura para as análises da maioria dos cenários de proteção do VirusScan Enterprise com o ePolicy Orchestrator 4.5 ou 4.6.

Antes de iniciar

Você deve ter acesso direto ou remoto a um sistema protegido do VirusScan Enterprise para executar esta análise de exemplo.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Determine onde e quando os ataques ocorreram:
    1. Clique em Menu | Reporting | Queries (Menu, Relatório, Consultas) para abrir o painel Queries (Consultas).
    2. Digite Malware na pesquisa de Quick find (Localização rápida) e clique em Apply (Aplicar). A consulta Malware Detection History (Histórico de detecção de malware) é exibida na lista de consultas.
    3. Selecione a consulta e clique em Actions | Run (Ações, Executar). A consulta retorna o número de ataques recentes.
  2. Para determinar qual malware foi usado no ataque, clique em Menu | Reporting | Threat Event Log (Menu, Relatório, Registro de evento de ameaças) para exibir o registro de evento de ameaças.
  3. Clique duas vezes no evento do registro para exibir a página de detalhes no painel. Do evento do registro, você pode determinar:
    • Threat Source IP Address (Endereço IP da origem da ameaça) e do destino são mostrados para ajudá-lo a determinar quais ações devem ser executadas.
    • Threat Name (Nome da ameaça) e Threat Type (Tipo da ameaça) descrevem qual malware foi usado no ataque.
    • Threat Event Descriptions (Descrição do evento da ameaça) descreve como o ataque afetou o sistema e quais ações foram executadas contra a ameaça.


ePolicy Orchestrator 4.0

Esta análise de exemplo é usada como estrutura para as análises da maioria dos cenários de proteção do VirusScan Enterprise com o ePolicy Orchestrator 4.0.

Antes de iniciar

Você deve ter acesso direto ou remoto a um sistema protegido do VirusScan Enterprise para executar esta análise de exemplo.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Determine onde e quando os ataques ocorreram:
    1. Clique em Reporting | Queries (Relatório, Consultas) para abrir a lista de consultas.
    2. Na lista de consultas públicas, selecione ePO: Malware Detection History (Histórico de detecção de malware) e clique em More Actions | Run (Mais ações, Executar). A consulta Malware Detection History (Histórico de detecção de malware) é exibida na lista de consultas.
  2. Para exibir o evento que acionou a detecção de malware, clique em Reporting | Event Log (Relatório, Registro de evento) e a consulta retorna o número de ataques recentes.
  3. Clique duas vezes no evento do registro para exibir a página de detalhes no painel. Do evento do registro, você pode determinar:
    • Threat Source IP Address (Endereço IP da origem da ameaça) e do destino são mostrados para ajudá-lo a determinar quais ações devem ser executadas.
    • Threat Name (Nome da ameaça) e Threat Type (Tipo da ameaça) descrevem qual malware foi usado no ataque.
    • Threat Event Descriptions (Descrição do evento da ameaça) descreve como o ataque afetou o sistema e quais ações foram executadas contra a ameaça.


Console do VirusScan

Esta análise de exemplo é usada como estrutura para as análises da maioria dos cenários de proteção do VirusScan Enterprise usando o Console do VirusScan.

Antes de iniciar

Você deve ter acesso direto ou remoto a um sistema protegido do VirusScan Enterprise para executar esta análise de exemplo.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. Na lista Tarefa, clique com o botão direito do mouse em Mecanismo de varredura ao acessar e selecione Estatísticas na lista. A caixa de diálogo Estatísticas da varredura ao acessar será exibida.
  2. No grupo Estatísticas de varredura, observe o número exibido de Arquivos detectados. Se este for qualquer número diferente de zero, clique em Propriedades para abrir a caixa de diálogo Propriedades da varredura ao acessar.
  3. Clique na guia Relatórios e em Exibir registro. O arquivo OnAccessScanLog.txt é exibido em uma janela do Bloco de Notas.
  4. Deste resultado, você pode determinar:
    • Qual malware foi usado no ataque. Por exemplo,
      C:\...\eicar.com	Arquivo de teste EICAR
    • Como o ataque afetou o sistema. Por exemplo,
      (Falha ao limpar porque a detecção não pode ser limpa)
    • Que ações foram executadas contra a ameaça. Por exemplo,
      Excluídos
  5. Use as informações da etapa anterior para determinar se os sistemas de origem ou de destino necessitam que suas configurações de proteção contra vírus sejam modificadas ou se você deseja executar alguma outra ação.


Apêndice

Há mais recursos para configuração e resolução de problemas que podem ser usados para melhorar a proteção fornecida pelo VirusScan Enterprise. Estes recursos usam ferramentas familiares, por exemplo, o console do ePolicy Orchestrator, linhas de comando e a Internet.

Sumário

  • Configuração de tarefas do servidor ePolicy Orchestrator
  • Uso da linha de comando com o VirusScan Enterprise
  • Conexão com sistemas remotos
  • Envio de amostras de ameaças para análise
  • Acesso à Biblioteca de ameaças do McAfee Labs
  • Resolução de problemas


Configuração de tarefas do servidor ePolicy Orchestrator

As tarefas do servidor, configuradas no ePolicy Orchestrator, permitem que você programe e execute tarefas automáticas para gerenciar o servidor e o software do VirusScan Enterprise.

As tarefas do servidor do VirusScan Enterprise podem ser configuradas para gerar automaticamente as seguintes ações:
  • Export Policies (Exportar políticas) — Executa um relatório de políticas e armazena as informações de políticas em um arquivo.
  • Run Query (Executar consulta) — Executa uma consulta pré-configurada e, se configurada, exibe o resultado no dashboard do ePolicy Orchestrator.
  • Export Queries (Exportar consultas) — Executa uma consulta pré-configurada e envia por e-mail o relatório para um endereço configurado ou exporta o relatório para um local configurado.
    Nota: O recurso Export Queries (Exportar consultas) está disponível somente com o uso do ePolicy Orchestrator 4.5 e 4.6.
O servidor ePolicy Orchestrator tem as seguintes tarefas de servidor do VirusScan Enterprise já instaladas:
  • VSE: Compliance Over the Last 30 Days (Conformidade pelos últimos 30 dias) — Executa uma consulta uma vez ao dia, a qual armazena o status de conformidade com o software antivírus da McAfee.
  • VSE: DAT Adoption Over the Last 24 Hours (Adoção de DAT pelas últimas 24 horas) — Executa uma consulta a cada hora, a qual armazena o status da versão do DAT do software antivírus da McAfee.
Nota: Para configurar tarefas personalizadas do servidor, consulte o guia do produto do ePolicy Orchestrator apropriado para obter instruções detalhadas.


Configuração de exemplo de tarefa do servidor

Para ativar e configurar a tarefa do servidor existente ePolicy Orchestrator VSE: Compliance Over the Last 30 Days (Conformidade pelos últimos 30 dias).

Antes de iniciar

Você deve ter privilégios administrativos para realizar a configuração do ePolicy Orchestrator.

Tarefa

Para obter definições de opções, clique em ? na interface.

  1. Abra a página Server Task (Tarefa do servidor) do ePolicy Orchestrator.
    • ePolicy Orchestrator 4.5 ou 4.6 — Clique em Menu | Automation | Server Tasks (Menu, Automação, Tarefas do servidor).
    • ePolicy Orchestrator 4.0 — Clique em Automation | Server Tasks (Automação, Tarefas do servidor).
  2. Na coluna Name (Nome), localize a tarefa VSE: Compliance Over the Last 30 Days (Conformidade pelos últimos 30 dias) e clique em Edit (Editar) na coluna Actions (Ações). A página Server Task Builder (Criador de tarefa do servidor) é exibida.
  3. Próximo ao status da programação, clique em Enabled (Ativado) e, em seguida, clique em Next (Avançar). A página Actions (Ações) é exibida. Próximo a 1. Actions (Ações), a opção Run Query (Executar consulta) está selecionada por padrão.
  4. Ao lado de Query (Consulta), a opção VSE: Version 8.8.0 Compliance (Conformidade com a versão 8.8.0) está selecionada por padrão. Se necessário, altere as configurações do idioma. No grupo Sub-Actions (Subações), verifique se os seguintes itens estão selecionados por padrão:
    • Generate Compliance Event (Gerar evento de conformidade) na lista Sub-Actions (Subações).
    • Specific number of target systems (Especificar número de sistemas de destino) está selecionado com 1 na caixa de texto.
  5. Adicione ações de conformidade com o VirusScan Enterprise, versão 8.7 e 8.5, às tarefas do servidor:
    1. Na linha 1. Ações, clique no sinal de mais (+) para abrir uma linha de ações adicional.
    2. Configure o seguinte na nova linha 2. Actions (Ações):
      • Próximo a 2. Actions (Ações), selecione Run Query (Executar consulta) na lista.
      • Ao lado de Consulta, selecione VSE: Version 8.7 Compliance (Conformidade com a versão 8.7) na lista.
      • Se necessário, altere as configurações do idioma.
      • Verifique, no grupo Sub-Actions (Subações), se as opções Generate Compliance Event (Gerar evento de conformidade) e Specific number of target systems (Número específico de sistemas de destino) estão selecionadas com 1 na caixa de texto.
    3. Na linha 2. Actions (Ações) clique no sinal de mais (+) para abrir uma linha de ações adicional.
    4. Configure o seguinte na nova linha 3. Actions (Ações):
      • Próximo a 3. Actions (Ações), selecione Run Query (Executar consulta) na lista.
      • Ao lado de Consulta, selecione VSE: Version 8,5 Compliance (Conformidade com a versão 8.5) na lista.
      • Se necessário, altere as configurações do idioma.
      • Verifique, no grupo Sub-Actions (Subações), se as opções Generate Compliance Event (Gerar evento de conformidade) e Specific number of target systems (Número específico de sistemas de destino) estão selecionadas com 1 na caixa de texto.
  6. Clique em Next (Avançar) para abrir a página Schedule (Programar).
  7. Selecione com que frequência você deseja executar a tarefa do servidor da lista Schedule type (Tipo de programação).
    • Defina a Start date (Data de início) ou aceite a data atual como padrão.
    • Defina a End date (Data de término) ou aceite a opção No end date (Nenhuma data de término) como padrão.
    • Defina a Programação, aceite a opção padrão ou defina outra hora de início para a execução da consulta.
  8. Clique em Next (Avançar) para abrir a página Summary (Resumo). Verifique se as informações configuradas estão corretas.
  9. Clique em Save (Salvar) e a página Server Task (Tarefa do servidor) é exibida novamente.
  10. Verifique se a tarefa do servidor VSE: Compliance Over the Last 30 Days (Conformidade pelos últimos 30 dias) está com o Status ativado e as configurações de data e hora de Next Run (Próxima execução) estão corretas.


Uso da linha de comando com o VirusScan Enterprise

Você pode usar o prompt de comando para executar alguns processos básicos do VirusScan Enterprise. Você pode instalar, configurar e atualizar o VirusScan Enterprise a partir da linha de comando. As opções de instalação da linha de comando são descritas no Guia de Instalação do VirusScan Enterprise.

Exemplo de varredura de linha de comando

Para fazer a varredura de todos os arquivos, atualize os arquivos de registro com os resultados da varredura, feche automaticamente a caixa de diálogo da varredura por solicitação ao concluir e digite o seguinte comando:

scan32 /all /log /autoexit

Exemplo de atualização de linha de comando

Para atualizar os arquivos DAT, o mecanismo de varredura e o produto silenciosamente ou não exibir a caixa de diálogo de atualizações da McAfee durante a atualização, digite o seguinte comando:

mcupdate /update /quiet


Opções de linha de comando para varredura por solicitação

O VirusScan Enterprise usa o mecanismo de varredura por solicitação SCAN32.EXE para detectar ameaças. Você pode usar o mesmo comando executável, SCAN32, da linha de comando ou como parte de um arquivo de lote para executar varreduras.

A sintaxe do SCAN32 não exige uma ordem específica para seus elementos, mas uma propriedade não pode ser separada de seu valor. A sintaxe consiste no seguinte:
  • Nome do arquivo — O nome do arquivo executável: SCAN32.EXE.
  • Opções — A opção é precedida por uma barra (/) e não diferencia maiúsculas de minúsculas.
O formato do comando é:

SCAN32 PROPERTY=VALUE [,VALOR] [/opção].

A seguir, é apresentado um exemplo do comando scan32.exe:

scan32.exe PRIORITY /normal

Neste exemplo:
  • "PRIORITY" é um valor de comando.
  • "/normal" é uma opção de valor.

Opções e valores para varredura por solicitação

Valor de linha de comando Definição com opções

ALL

Faz a varredura de todos os arquivos da pasta de destino.

ALLOLE

Examina os arquivos padrão e todos os documentos do Microsoft Office.

ALWAYSEXIT

Força a saída de uma varredura por solicitação, mesmo que a varredura seja concluída com erro/falha.

APPLYNVP

Verifica se há algum dos programas potencialmente indesejados definidos na Regra de programas indesejados.

ARCHIVE

Examina arquivos compactados como arquivos .ZIP, .CAP, .LZH e .UUE.

AUTOEXIT

Sai do mecanismo de varredura por solicitação após o término de uma varredura não interativa.

CLEAN

Limpa o arquivo de destino detectado quando um programa potencialmente indesejado é encontrado.

CLEANA

Limpa o arquivo detectado quando um programa indesejado é encontrado.

CONTINUE

Continua a varredura depois que um programa potencialmente indesejado é detectado.

CONTINUE2

Continua a varredura depois que um programa potencialmente indesejado é detectado e ocorre falha na ação principal.

CONTINUEA

Continua a varredura depois que um programa indesejado é detectado.

CONTINUEA2

Continua a varredura depois que um programa indesejado é detectado e ocorre falha na ação principal.

DEFEXT

Adiciona as extensões de arquivo especificadas por você como parâmetros à lista de tipos de arquivos selecionados que estão incluídos na varredura.

DELETE

Exclui o arquivo detectado quando um programa potencialmente indesejado é encontrado.

DELETE2

Exclui o arquivo detectado quando um programa potencialmente indesejado é encontrado e ocorre falha na ação principal.

DELETEA

Exclui o arquivo quando um programa indesejado é detectado.

DELETEA2

Exclui o arquivo quando um programa potencialmente indesejado é detectado e ocorre falha na ação principal.

EDIT

Exibe a caixa de diálogo de propriedades da varredura.

EXT

Substitui as extensões contidas na lista de tipos de arquivos selecionados que estão incluídos na varredura pelas extensões de arquivos adicionadas por você, como parâmetros após o argumento.

LOG

Registra os relatórios de detecção em um arquivo de registro previamente especificado.

LOGFORMAT <value>

Utiliza o formato especificado no arquivo de registro. Os valores válidos são ANSI, UTF8 ou UTF16.

LOGSETTINGS

Registra as definições de configuração de uma varredura.

LOGSUMMARY

Registra um resumo dos resultados da varredura.

LOGUSER

Registra informações de identificação sobre o usuário que executa uma varredura.

MHEUR

Ativa a detecção de ameaças de macro pelo Artemis.

MIME

Detecta programas potencialmente indesejados nos arquivos codificados mime (extensões multiuso do Internet Mail).

NOESTIMATE

Não calcula o tamanho da varredura antes de começar a examinar os arquivos. A barra de andamento não é exibida.

PHEUR

Ativa a detecção de ameaças que não sejam de macro pelo Artemis.

PRIORITY

Define a prioridade da varredura relativa a outros processos da CPU. Exige uma das seguintes opções:
  • LOW
  • BELOWNORMAL — o padrão do ePolicy Orchestrator.
  • NORMAL — o padrão do Console do VirusScan.
Nota: Você pode digitar um parâmetro numérico de 1 a 100, em que 10 é igual a LOW, 50 é igual a BELOWNORMAL e 100 é igual a NORMAL.

PROMPT

Solicita a ação do usuário quando um programa potencialmente indesejado é detectado.

PROMPT2

Solicita a ação do usuário quando um programa potencialmente indesejado é detectado e ocorre falha na ação principal.

PROMPTA

Solicita a ação do usuário quando um programa indesejado é detectado.

PROMPTA2

Solicita a ação do usuário quando um programa indesejado é detectado e ocorre falha na ação principal.

RPTSIZE

Define o tamanho do arquivo de registro de alertas, em megabytes.

START

Executa a varredura. Não exibe a caixa de diálogo de propriedades.

TASK

Inicia a tarefa do mecanismo de varredura por solicitação especificada no Console do VirusScan. Requer parâmetros adicionais que especificam a ID da tarefa especificada, conforme definido no Registro em: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.

UINONE

Inicia o mecanismo de varredura sem exibir a caixa de diálogo da interface de usuário.


Opções da linha de comando para tarefa de atualização

O VirusScan Enterprise usa o arquivo MCUPDATE.EXE para executar tarefas de atualização. Você pode usar o mesmo comando executável, MCUPDATE, da linha de comando ou como parte de um arquivo de lote para executar tarefas de atualização.

A sintaxe do MCUPDATE não exige uma ordem específica para seus elementos, mas uma propriedade não pode ser separada de seu valor. A sintaxe consiste no seguinte:
  • Nome do arquivo — O nome do arquivo executável: MCUPDATE.EXE.
  • Opções — A opção é precedida por uma barra (/) e não diferencia maiúsculas de minúsculas.
O formato do comando é:
MCUPDATE [/<tipo> [/TASK <guid>]] [/opção].
Nota: No formato anterior, <tipo> pode ser ROLLBACKDATS ou UPDATE.

A cláusula /TASK é opcional. No entanto, se utilizá-la, você deverá especificar também uma ID de tarefa de atualização (guid). A ID de tarefa selecionada deve ser de uma atualização ou de uma tarefa de reversão de DATs. Não selecione uma ID de varredura. Se você não especificar uma ID de tarefa, a tarefa de atualização padrão será utilizada. IDs de tarefa estão localizadas em: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

A cláusula /option não é obrigatória. Para executar uma tarefa de atualização silenciosa, use /QUIET.
Nota: Não há suporte para utilizar a opção /QUIET com a tarefa de reversão de DATs. Este exemplo executa uma tarefa de atualização silenciosa: MCUPDATE /UPDATE /QUIET.

Opções para tarefa de atualização

Opções da linha de comando | Definição
ROLLBACKDATS | Reverte o arquivo DAT atual para a versão mais recente existente no backup.
UPDATE | Faz a atualização do arquivo DAT, do mecanismo de varredura, do produto ou do arquivo extra.dat.
/TASK | Inicia a tarefa do AutoUpdate ou de reversão de DATs especificada no Console do VirusScan. Requer um parâmetro adicional para especificar a ID da tarefa, conforme definido no Registro em: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Executa a tarefa de forma silenciosa.


Conexão com sistemas remotos

Você pode se conectar a sistemas remotos com o VirusScan Enterprise instalado para executar operações como modificar ou programar tarefas de atualização ou de varredura, ou ativar ou desativar o mecanismo de varredura ao acessar em um sistema remoto.
Nota: Se você não tiver direitos administrativos para se conectar ao sistema remoto, receberá a mensagem Direitos de usuário insuficientes, acesso negado.

Quando você inicia o Console remoto do VirusScan, o nome do sistema ao qual você está conectado aparece na barra de título do console. Se você não tiver se conectado a um sistema em outro lugar da rede, a barra de título não mostrará o nome do seu sistema local. Quando você abrir a caixa de diálogo de propriedades de qualquer tarefa a partir de um console remoto, o nome do sistema será exibido na barra de título da caixa de diálogo de propriedades.

Você pode abrir vários consoles remotos. Quando a caixa de diálogo Conectar-se ao computador remoto é fechada, a conexão ao sistema remoto também é encerrada.


Acesso a sistemas remotos com o VirusScan Enterprise instalado

Para se conectar aos sistemas remotos que você deseja administrar com o VirusScan Enterprise instalado, use o recurso Abrir console remoto no Console do VirusScan.

Tarefa

Para obter definições de opções, clique em Ajuda na interface.

  1. No menu Ferramentas do Console do VirusScan Enterprise 8.8, selecione Abrir console remoto.
  2. Em Conectar-se ao computador, digite o nome do sistema que deseja administrar e selecione um sistema da lista, ou clique em Procurar para localizar um aplicativo na rede.
    Nota: Se forem utilizadas variáveis de ambiente durante a configuração do nome de caminho do arquivo ou da pasta para uma tarefa remota, verifique se a variável existe no sistema remoto. O Console do VirusScan Enterprise 8.8 não pode validar variáveis de ambiente no sistema remoto.
  3. Clique em OK para fazer uma tentativa de conexão com o sistema de destino. Ao conectar-se ao sistema remoto:
    • A barra de título é alterada para exibir o nome do sistema.
    • O console lê o registro e exibe as tarefas do sistema remoto.
    • Você pode adicionar, excluir ou reconfigurar tarefas para o sistema remoto.


Envio de amostras de ameaças para análise

Se você encontrar uma ameaça potencial que não foi detectada ou se o mecanismo de varredura detectar algo que você ache que não deveria ser detectado como uma ameaça, com o arquivo DAT atual, você pode enviar uma amostra da ameaça para o McAfee Labs pelo WebImmune. O McAfee Labs analisa a amostra e avalia sua inclusão ou exclusão no próximo arquivo DAT.

Você pode enviar uma amostra para o McAfee Labs de três maneiras: pelo acesso ao site WebImmune, por e-mail ou por correio padrão.

WebImmune

  1. Do Console do VirusScan, selecione Ajuda | Enviar uma amostra para acessar o site. O site está localizado em: https://www.webimmune.net/default.asp.
  2. Conecte-se à sua conta gratuita ou crie-a.
  3. Carregue arquivos diretamente para os sistemas automatizados do McAfee Labs para análise. Os itens serão passados para os analistas do McAfee Labs se houver necessidade de pesquisa adicional.

E-mail

Envie e-mails para análise diretamente para os sistemas automatizados do McAfee Labs. Os itens serão passados para os analistas do McAfee Labs se houver necessidade de pesquisa adicional.

O endereço de e-mail global é virus_research@avertlabs.com.
Nota: Obtenha endereços regionais adicionais no site WebImmune.

Correio comum

Obtenha o endereço no site WebImmune.
Nota: Este é o método menos preferido e apresenta o maior tempo de conclusão da análise da amostra.


Acesso à Biblioteca de ameaças do McAfee Labs

Para acessar a Biblioteca de ameaças do McAfee Labs do Console do VirusScan Enterprise 8.8, selecione Biblioteca de ameaças do McAfee Avert Labs no menu Ajuda. Seu navegador da Internet é aberto com conexão com http://vil.nai.com/vil/default.aspx.


Resolução de problemas

Antes de chamar o Suporte técnico da McAfee, leia as informações nesta seção. Ela contém os processos e as ferramentas que você pode usar na resolução de problemas de configuração e perguntas frequentes do VirusScan Enterprise.


Reparo da instalação do produto

Podem existir alguns momentos em que seja necessário reparar a instalação do VirusScan Enterprise para restaurar as configurações padrão, reinstalar os arquivos de programas ou executar as duas etapas. Você pode fazer isso do Console do VirusScan ou da linha de comando.

Uso do Console do VirusScan

Para usar o utilitário Reparar instalação, no console do VirusScan Enterprise 8.8, selecione Ajuda | Reparar instalação.
Nota: Este recurso não está disponível no console do ePolicy Orchestrator.
Opção | Definição
Restaurar todas as configurações conforme os padrões da instalação | Restaura as configurações de instalação padrão do VirusScan Enterprise. CUIDADO: As configurações personalizadas podem ser perdidas.
Reinstalar todos os arquivos de programas | Reinstala os arquivos de programas do VirusScan Enterprise. CUIDADO: Hotfixes, patches e Service Packs podem ser sobregravados.

Uso de SETUPVSE.exe na linha de comando

Para reparar ou reinstalar o VirusScan Enterprise da linha de comando com o comando SETUPVSE.exe, use esses comandos.
Nota: Para as opções de parâmetro da linha de comando REINSTALLMODE, consulte Propriedade REINSTALLMODE em http://msdn.microsoft.com/en-us/library/aa371182(VS.85).aspx.
Descrição | Comando
Instalar somente arquivos de programas | SETUPVSE.exe REINSTALLMODE=sec /q
Instalar somente arquivos de Registro | SETUPVSE.exe REINSTALLMODE=secum /q
Instalar tanto arquivos de programas quanto de Registro | SETUPVSE.exe REINSTALLMODE=amus /q

Uso de msiexec.exe na linha de comando

Para reparar ou reinstalar o VirusScan Enterprise da linha de comando com o comando msiexec.exe, use esses comandos.
Nota: Para as opções da linha de comando msiexec.exe, consulte As opções da linha de comando para Msiexec.exe da ferramenta Microsoft Windows Installer em http://support.microsoft.com/kb/314881.
Descrição | Comando
Instalar somente arquivos de programas | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=sa /q REBOOT=R
Instalar somente arquivos de Registro | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=mu /q REBOOT=R
Instalar tanto arquivos de programas quanto de Registro | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=samu /q REBOOT=R


Exibição do arquivo de registro de atividade ao acessar

O arquivo de registro de atividade ao acessar do Console do VirusScan mostra o histórico de atualizações, atividades de ameaças e como o VirusScan Enterprise respondeu. Estas informações podem ser úteis na resolução de problemas relativos à atividade de atualização automática e configurações de políticas.

Use um dos processos a seguir para acessar os arquivos de registro de atividade ao acessar:
Nota: Você deve estar com o recurso para criação do arquivo de registro de atividade ao acessar ativado. Para ativar o arquivo de registro de atividade ao acessar, consulte a seção Configuração de definições gerais.

Tarefa

Para obter definições de opções, clique na seção Ajuda em cada guia.
  1. Na lista Tarefas, clique com o botão direito do mouse em Mecanismo de varredura ao acessar e selecione Propriedades para abrir a caixa de diálogo.
  2. Na caixa de diálogo Propriedades do mecanismo de varredura ao acessar, clique na guia Relatórios e em Exibir registro. O arquivo OnAccessScanLog.txt é exibido em uma janela do Bloco de notas. A seguir, é apresentado um exemplo de saída de arquivo de registro.

  3. A tabela a seguir descreve os dados no exemplo anterior do OnAccessScanLog.txt:
    Exemplo de entrada de registro | Descrição
    15/9/2010 | Data
    05:34:20 | Hora
    Limpo/Excluído/Nenhum | Ação realizada
    Arquivo atualizado = versão ou (falha ao limpar porque... | Descrição da ação
    SRVR\user | Credenciais
    C:\WINDOWS\system32\NOTEPAD.EXE C:\temp\eicar.com | Caminho e nome do arquivo de ameaça
    EICAR test file (Teste) | Descrição do arquivo

Informações similares estão disponíveis com as consultas do ePolicy Orchestrator. Para obter detalhes, consulte Acesso a consultas e dashboards.

Tarefas relacionadas
Configuração de definições gerais
Informações relacionadas
Acesso a consultas e dashboards


Uso da MERTool durante a resolução de problemas

O McAfee Minimum Escalation Requirements Tool (MERTool) coleta dados do McAfee VirusScan Enterprise e de outros produtos McAfee do seu computador. O uso destes dados permite que o Suporte técnico da McAfee analise e resolva o problema.

A ferramenta WebMER pode ser baixada usando qualquer desses formatos de arquivo:
  • EXE
  • ZIP
  • ProtectedZip
As informações coletadas pela ferramenta WebMER incluem:
  • Detalhes do Registro
  • Detalhes da versão do arquivo
  • Arquivos
  • Registros de eventos
  • Detalhes do processo
Para instalar a ferramenta WebMER, é necessário:
  • Exibir o tutorial Obtenção do McAfee Minimum Escalation Requirements Tool (MERTool) usando o McAfee WebMER encontrado em: https://kc.mcafee.com/corporate/index?page=content&id=TU30146.
  • Faça download e instale a ferramenta em: http://mer.mcafee.com.
    Nota: Uma versão distribuível do ePolicy Orchestrator também está disponível. Esta versão usa o console do ePolicy Orchestrator para executar a MERTool em computadores cliente para coletar registros e informações ao diagnosticar problemas do produto McAfee. Faça download do McAfee MER para o ePolicy Orchestrator 4.x (v2.0) em: http://mer.mcafee.com/enduser/downloadepomer.aspx.
  • Execute a ferramenta e envie os resultados de volta ao Suporte técnico da McAfee.


Desativação do VirusScan Enterprise durante a resolução de problemas

Se ocorrer um problema com o sistema que possa estar relacionado aos processos do VirusScan Enterprise, você pode desativar sistematicamente as funções do VirusScan Enterprise até que o problema do sistema seja eliminado. Ou, pelo menos, você pode eliminar o VirusScan Enterprise como causa do problema.
CUIDADO:
Você deve reconfigurar ou restaurar o VirusScan Enterprise para ter a proteção completa contra malware novamente após a resolução de problemas.
Sistematicamente, a desativação das funcionalidades do VirusScan Enterprise é separada no seguinte processo de oito etapas:
  1. Desativação da proteção contra estouro de buffer
  2. Desativação da proteção de acesso
  3. Desativação do ScriptScan
  4. Desativação da varredura ao acessar
  5. Desativação da varredura ao acessar seguida de reinicialização
  6. Prevenção do carregamento do MFEVTP seguido de reinicialização
  7. Renomeação do mfehidk.sys seguida de reinicialização
  8. Remoção do produto seguida de reinicialização

Cada uma destas oito etapas é descrita nas seções a seguir. Para obter definições de opções no Console do VirusScan, clique em Ajuda na interface.

Desativação da proteção contra estouro de buffer

Siga essas etapas para desativar a proteção contra estouro de buffer.
  1. Da lista de tarefas do Console do VirusScan, clique com o botão direito do mouse em Proteção contra estouro de buffer e clique em Propriedades.
  2. Na caixa de diálogo Propriedades, desmarque Ativar proteção contra estouro de buffer e clique em OK.
  3. O problema original do sistema foi corrigido ao desativar a proteção contra estouro de buffer:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado a este recurso.

Desativação da proteção de acesso

Siga essas etapas para desativar a proteção de acesso.
  1. Na lista de tarefas do Console do VirusScan, clique duas vezes em Proteção de acesso para abrir a caixa de diálogo Propriedades da proteção de acesso.
  2. Clique na guia Proteção de acesso, desmarque Ativar proteção de acesso e clique em OK.
  3. O problema original do sistema foi corrigido ao desativar a proteção de acesso:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado ao VirusScan Enterprise.

Desativação do ScriptScan

Siga essas etapas para desativar o ScriptScan.
  1. Na lista de tarefas do Console do VirusScan, clique com o botão direito do mouse em Mecanismo de varredura ao acessar para abrir a caixa de diálogo Propriedades da varredura ao acessar.
  2. Clique na guia ScriptScan, desmarque Ativar varredura de scripts e clique em OK.
  3. O problema original do sistema foi corrigido ao desativar o ScriptScan:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado ao VirusScan Enterprise.

Desativação da varredura ao acessar

Siga essas etapas para desativar a varredura ao acessar.
  1. Desative a proteção de acesso. Na lista de tarefas do Console do VirusScan, clique com o botão direito do mouse em Proteção de acesso e selecione Desativar.
  2. Altere o applet dos serviços McShield de Tipo de inicialização para Desativado usando o seguinte:
    • Clique em Iniciar | Painel de Controle | Ferramentas Administrativas | Serviços para abrir o applet Serviços.
    • Em Serviços (Locais), acesse McAfee McShield e clique com o botão direito do mouse no nome para abrir a caixa de diálogo Propriedades do McAfee McShield.
    • Clique na guia Geral, da lista Tipo de inicialização, clique em Desativado e em OK.
  3. Da lista de tarefas do Console do VirusScan, clique com o botão direito do mouse em Mecanismo de varredura ao acessar e selecione Desativar da lista exibida. O ícone do Mecanismo de varredura ao acessar deve ser alterado para incluir um círculo com uma barra para indicar que a função está desativada.
  4. O problema original do sistema foi corrigido ao desativar a varredura ao acessar:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado a este recurso.

Desativação da varredura ao acessar seguida de reinicialização

Siga essas etapas para desativar a varredura ao acessar e reinicialize.
Nota: Os processos a seguir pressupõem que você não reativou a varredura ao acessar após desativá-la na seção anterior.

  1. Execute o encerramento e reinicialização completos do sistema.
  2. O problema original do sistema foi corrigido ao desativar a varredura ao acessar e reinicializar em seguida:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado a este recurso.

Prevenção do carregamento do MFEVTP seguido de reinicialização

Siga essas etapas para prevenir que o Serviço de proteção de validação de confiança da McAfee (MFEVTP) seja carregado e reinicialize o sistema:
CUIDADO:
Esta seção contém informações sobre abertura ou modificação do Registro.
  • As informações a seguir são para administradores de sistema. As modificações do Registro são irreversíveis e podem provocar a falha do sistema se feita de forma incorreta.
  • Antes de prosseguir, a McAfee recomenda que você faça backup do Registro e conheça o processo de restauração. Para obter mais informações, consulte: http://support.microsoft.com/kb/256986 .
  • Não execute um arquivo .REG que não seja confirmado como um arquivo de importação do Registro original.

  1. Na linha de comando, digite regedit para exibir a interface de usuário do Editor do Registro.
  2. Navegue até o seguinte Registro: [HKEY_LOCAL_MACHINE\System\ControlSet001\Services\mfevtp]
  3. No painel à direita, clique com o botão direito do mouse em Iniciar e clique em Modificar para exibir a caixa de diálogo Editar o valor DWORD.
  4. Digite 4 em Dados do valor e clique em OK.
  5. O problema original do sistema foi corrigido ao prevenir o carregamento do MFEVTP e reinicializar em seguida:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado a este recurso.

Renomeação do arquivo mfehidk.sys seguida de reinicialização

Siga essas etapas para renomear o arquivo mfehidk.sys e reinicializar o sistema.
  1. Navegue até o arquivo mfehidk.sys na pasta a seguir, dependendo do seu sistema operacional:
    • Para sistemas operacionais de 32 bits — %windir%\System32\drivers
    • Para sistemas operacionais de 64 bits — %windir%\System64\drivers
  2. Altere o nome do arquivo de mfehidk.sys para, por exemplo, mfehidk.sys.saved.
  3. Reinicialize o sistema para parar e reiniciar o VirusScan Enterprise sem carregar o arquivo mfehidk.sys.
  4. O problema original do sistema foi corrigido ao renomear o arquivo mfehidk.sys e reinicializar em seguida:
    • Sim — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.
    • Não — O problema original do sistema provavelmente não estava relacionado ao VirusScan Enterprise.

Remoção do produto seguida de reinicialização

Siga estas etapas para remover por completo o VirusScan Enterprise e reinicializar:
  1. Remover os arquivos do programa VirusScan Enterprise. Consulte o Guia de Instalação do McAfee VirusScan Enterprise 8.8 para obter instruções detalhadas.
  2. Reinicialize o sistema para parar e reiniciar o sistema operacional sem o VirusScan Enterprise instalado.
  3. O problema original do sistema foi corrigido ao remover por completo os arquivos do programa VirusScan Enterprise e reinicializar:
    • Sim — O problema original do sistema provavelmente estava relacionado ao VirusScan Enterprise.
    • Não — Acesse o McAfee ServicePortal para Suporte técnico em http://mysupport.mcafee.com e pesquise uma solução ou entre em contato com o Suporte técnico da McAfee.


Ferramentas de suporte e resolução de problemas sugeridas

Como um Administrador global do VirusScan Enterprise, há ferramentas que você deveria instalar e configurar para ajudá-lo na resolução de problemas e na avaliação da segurança e do desempenho do sistema. Ao entrar em contato com o Suporte técnico da McAfee, você poderá ser solicitado a executar algumas destas ferramentas durante a resolução de problemas da sua configuração. Estas ferramentas podem ser baixadas dos sites da internet listados nessas tabelas.

Ferramentas da McAfee

As ferramentas de suporte e resolução de problemas que você pode baixar da McAfee estão relacionadas nesta tabela.

Ferramentas | site de downloads
MERTool | WebMER
ProcessCounts | Fornecida pelo Suporte da McAfee
SuperDAT Manager | Fornecida pelo Suporte da McAfee
McAfee Profiler | Fornecida pelo Suporte da McAfee

Ferramentas que não são da McAfee

As ferramentas de suporte e resolução de problemas, executáveis e sites de download estão relacionadas nesta tabela.

Ferramentas | Executável | site de downloads
Verificador de driver | Verifier | Microsoft.com
Monitor de desempenho | PerfMon | Microsoft.com
Monitor de pool | PoolMon | Microsoft.com
Monitor de processo | ProcMon | Microsoft.com
Process Explorer | ProcExp | Microsoft.com
Despejo do processo | ProcDump | Microsoft.com
Visualizador de Objeto Windows | WinObj | Microsoft.com
Visualizador de TCP | TCPView | Microsoft.com
Visualizador de saída de depuração | DebugView | Microsoft.com
Depurador do Windows | WinDbg | Microsoft.com
Visualizador da taxa de kernel | KrView | Microsoft.com
Ferramentas de análise de desempenho do Windows | Xperf | Microsoft.com
VM Converter | Variam | Vmware.com
WireShark | wireshark | Wireshark.org


Perguntas frequentes

Esta seção contém informações sobre solução de problemas, na forma de perguntas frequentes.

Instalação

  • Pergunta: Acabei de instalar o software utilizando o método de instalação silenciosa e o ícone do VirusScan Enterprise não apareceu na área do sistema do Windows.

    Resposta: O escudo do ícone não será exibido na área do sistema até você reinicializar o sistema. No entanto, embora o ícone não apareça, o VirusScan Enterprise está sendo executado e seu sistema está protegido. Para confirmar isso, verifique a seguinte chave do Registro: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Pergunta: Por que alguns usuários na rede conseguem fazer suas próprias configurações e outros não?

    Resposta: O administrador pode ter configurado a interface de usuário de modo que as tarefas estejam protegidas por senha. Se esse for o caso, os usuários não poderão alterar as configurações. Além disso, sistemas operacionais Windows diferentes têm privilégios de usuário diferentes. Consulte a documentação do Microsoft Windows para obter mais informações sobre privilégios de usuário.

Programas bloqueados

  • Pergunta: Instalei o VirusScan Enterprise e agora um dos meus programas não está funcionando.

    Resposta: O programa deve ter sido bloqueado por uma regra de proteção de acesso.
    1. Analise o arquivo de registro de proteção de acesso para determinar se o programa foi bloqueado por uma regra.
    2. Se o programa estiver listado no registro, você poderá inseri-lo como uma exceção à regra ou desativar a regra. Consulte Proteção dos pontos de acesso de seu sistema para obter mais informações.

Detecções de cookies

  • Pergunta: Ao revisar as detecções de cookies no registro da atividade de varredura por solicitação, percebi que a detecção do nome de arquivo era sempre 00000000.ie em todas as detecções. Por que o VirusScan Enterprise atribui o mesmo nome de arquivo para todas as detecções de cookies da varredura por solicitação enquanto outros programas atribuem nomes de arquivos individuais ou incrementais para cada detecção de cookie?

    Resposta: O VirusScan Enterprise atribui o mesmo nome de arquivo para todas as detecções de cookies devido ao modo pelo qual o mecanismo de varredura por solicitação detecta e age sobre esses cookies. Esse comportamento se aplica apenas aos cookies detectados nas varreduras por solicitação. Um arquivo de cookie pode conter vários cookies. O mecanismo de varredura trata um arquivo de cookie como um arquivo e atribui um valor como um deslocamento a partir do início do arquivo (iniciado do zero). Como a varredura utiliza o mecanismo de varredura para detectar e agir sobre cada cookie detectado antes de continuar, o valor de cada detecção começa do zero. O resultado é que cada detecção recebe um nome de arquivo 00000000.ie. Outros produtos detectam todos os cookies, atribuem um nome de arquivo individual ou incremental a cada um deles e, posteriormente, agem sobre as detecções.

Geral

  • Pergunta: No sistema independente do VirusScan Enterprise, o ícone do sistema na minha área do sistema parece estar desativado.

    Resposta: Se houver um círculo e um risco vermelhos sobre o ícone do VirusScan Enterprise, o mecanismo de varredura ao acessar está desativado. Estas são as causas e as soluções mais comuns. Se nenhuma destas opções resolver o problema, entre em contato com o Suporte técnico:
    1. Certifique-se de que a varredura ao acessar esteja ativada. Clique com o botão direito no ícone do VirusScan Enterprise na área do sistema. Se o mecanismo de varredura ao acessar estiver desativado, clique em Ativar varredura ao acessar.
    2. Certifique-se de que o serviço McShield esteja sendo executado.
      • Inicie o serviço manualmente a partir o painel de controle Serviços.
      • Selecione Iniciar | Executar e digite Net Start McShield.
      • Configure o serviço para iniciar automaticamente a partir do painel de controle Serviços.

  • Pergunta: Recebo uma mensagem de erro informando que não é possível fazer download de CATALOG.Z.

    Resposta: Esse erro pode ser causado por diversos motivos. Estas são algumas sugestões para ajudar a determinar a origem do problema:
    • Se você estiver utilizando o site de downloads padrão da McAfee para atualizações, verifique se é possível fazer download do arquivo CATALOG.Z utilizando um navegador da Web. Tente fazer download do arquivo neste site: http://update.nai.com/Products/CommonUpdater/catalog.z
    • Se você não conseguir fazer download, mas puder ver o arquivo (ou seja, o navegador não permite o download), o problema é com o proxy e é necessário consultar o administrador da rede.
    • Se você conseguir fazer download do arquivo, o VirusScan Enterprise também conseguirá. Entre em contato com o suporte técnico para obter ajuda na solução de problemas na instalação do VirusScan Enterprise.

  • Pergunta: Qual é a localização do site de downloads HTTP?

    Resposta:
    • O local do site de downloads da McAfee é: http://www.mcafee.com/us/downloads/.
    • Faça download do arquivo CATALOG.Z , que contém as atualizações mais recentes, neste site: http://update.nai.com/Products/CommonUpdater/catalog.z

  • Pergunta: Qual é a localização do site de downloads por FTP?

    Resposta:
    • O local do site de downloads por FTP é: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Faça download do arquivo CATALOG.Z, que contém as atualizações mais recentes, neste site: ftp://ftp.mcafee.com/CommonUpdater/catalog.z

  • Pergunta: Se for detectado um programa potencialmente indesejado, e eu tiver selecionado a opção solicitar ação ao usuário, que ação devo escolher (Limpar ou Excluir)?

    Resposta: Se você não tiver certeza do que fazer com um arquivo detectado, nossa recomendação geral é escolher Limpar. Os mecanismos de varredura ao acessar e por solicitação fazem backup automático dos itens no diretório de quarentena antes que eles sejam limpos ou excluídos.


Guia Proteção de acesso

Definições de opções

Configure regras de proteção de acesso e impeça que processos da McAfee sejam interrompidos.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Configurações de proteção de acesso
  • Ativar proteção de acesso — Ativa o recurso de proteção de acesso.
  • Impedir que os serviços da McAfee sejam interrompidos — Impeça que usuários sem privilégios de depuração encerrem processos da McAfee.

    Usuários com privilégios de programa de depuração poderão interromper processos da McAfee mesmo que você selecione essa opção.

    Por padrão, os administradores têm privilégios de programa de depuração para os sistemas operacionais Windows XP e Windows 2003. Remova esses privilégios das permissões dos usuários para que eles não consigam interromper processos da McAfee.

CUIDADO:
A falha ao ativar a proteção de acesso e impedir que os serviços da McAfee sejam interrompidos deixa o sistema desprotegido contra inúmeros ataques de malware.
Regras de proteção de acesso

Categorias — Selecione uma categoria para a qual exibir as regras. As regras estão organizadas nestas categorias:

  • Proteção padrão do antivírus
  • Proteção máxima do antivírus
  • Controle de epidemia do antivírus
  • Proteção padrão do Common
    CUIDADO:
    A falha ao configurar a Proteção padrão do Common e ativar as opções Bloqueio e Relatório para as regras a seguir deixa o sistema desprotegido contra inúmeros ataques de malware:
    • Impedir a modificação de arquivos e configurações da McAfee.
    • Impedir a modificação de arquivos e configurações do McAfee Common Management Agent.
    • Impedir a modificação de arquivos e configurações do mecanismo de varredura McAfee.
    • Impedir encerramento de processos da McAfee.
  • Proteção máxima do Common
  • Proteção de máquina virtual
  • Regras definidas pelo usuário
  • Proteção padrão do antispyware
  • Proteção máxima do antispyware

Consulte Como as regras de proteção de acesso são definidas para obter mais informações.

Bloqueio/Relatório/Regras — Configure as regras:

  • Bloqueio — Bloqueia o processo especificado nos Detalhes da regra. Selecione Bloqueio para ativar a regra ou cancele a seleção para desativar a regra.

    Nota:

    Para bloquear as tentativas de acesso sem registrá-las, selecione Bloqueio, mas não selecione Relatório.

  • Relatório — Permite que sejam criados relatórios sobre as tentativas de violar a proteção de acesso. Quando ocorre uma detecção, as informações são armazenadas no registro de atividade.
    Nota:

    Para receber um aviso sem bloquear as tentativas de acesso, selecione Relatório, mas não selecione Bloqueio. Isso é útil quando o impacto total de uma regra não é conhecido. Monitore registros e relatórios durante um período curto, para decidir se o acesso deverá ser bloqueado.

  • Regras — Utilize as regras para proteger seu computador contra alterações indesejadas. As regras são organizadas por categoria. Primeiro selecione a categoria e, em seguida, selecione a regra. Consulte Configuração de regras predefinidas e Configuração de regras definidas pelo usuário para obter mais informações.

    Nova — Crie uma nova regra definida pelo usuário. Consulte Configuração de regras definidas pelo usuário para obter mais informações.

    Editar — Altere uma regra existente.

    Excluir — Remova uma regra definida pelo usuário existente.
    Nota:

    Você só pode excluir regras definidas pelo usuário. Outras regras podem ser editadas ou desativadas, mas não excluídas. Para desativar uma regra, desmarque as opções Bloqueio e Relatório.

Tarefas relacionadas
Configuração de definições de segurança da interface de usuário
Informações relacionadas
Proteção de acesso


Guia Opções adicionais de alerta

Definições de opções

Configure opções de filtragem e de alertas locais.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Filtro de gravidade Escolha uma destas opções de filtragem:
  • Não filtrar alertas — Envie todos os alertas.
  • Suprimir alertas informativos — Não envie alertas informativos com gravidade menor que um.
  • Suprimir alertas informativos e de aviso — Não envie alertas informativos e de aviso com gravidade menor que dois.
  • Suprimir alertas informativos, de aviso e de severidade baixa — Não envie alertas informativos, de aviso e de gravidade baixa com gravidade menor que três.
  • Suprimir todos os alertas, com exceção dos severos — Não envie nenhum alerta, exceto aqueles com gravidade superior a quatro.
  • Suprimir todos os alertas — Não envie nenhum alerta.
Alertas locais
  • Armazenar no registro de eventos de aplicativos local — Armazene informações no registro de eventos de aplicativos local.
  • Enviar captura SNMP usando o serviço SNMP — Se você estiver usando SNMP, poderá enviar alertas de captura SNMP.
Nota:

As opções de alertas locais não exigem o Alert Manager.
Tarefas relacionadas
Configuração de alertas
Informações relacionadas
Configuração de alertas e notificações


Guia Alertas

Definições de opções

Selecione os componentes que deverão gerar alertas e configure o Alert Manager, se ele estiver instalado.

Consulte o Guia do produto do Alert Manager 4.7.1 para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Componentes que geram alertas
  • Varredura ao acessar — Gere alertas quando o mecanismo de varredura ao acessar detectar ameaças.
  • Varredura por solicitação e varreduras programadas — Gere alertas quando as tarefas de varredura por solicitação detectarem ameaças.
  • Varredura de e-mail — Gere alertas quando o mecanismo de varredura de e-mail detectar ameaças.
  • AutoUpdate — Gere alertas quando as tarefas de atualização detectarem ameaças.
  • Proteção de acesso — Gere alertas quando a proteção de acesso detectar ameaças.
Opções do Alert Manager
  • Desativar alerta— Não gerar alertas quando houver detecções.
  • Ativar alerta centralizado — Use o recurso de alerta centralizado para ser notificado quando ocorrerem detecções.
  • Ativar alerta do Alert Manager — Use o recurso de alerta do Alert Manager para ser notificado quando ocorrerem detecções. Selecione esta opção e digite o caminho para o local do servidor Alert Manager que recebe alertas.
    • Desativar pesquisa do Active Directory — Não use a pesquisa do Active Directory.
Tarefas relacionadas
Configuração de alertas
Informações relacionadas
Configuração de alertas e notificações


Guia Relatórios

Definições de opções

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividade.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome do registro padrão é AccessProtectionLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
Conceitos relacionados
Violações de pontos de acesso e resposta do VirusScan Enterprise
Tarefas relacionadas
Console do VirusScan
Referências relacionadas
Exibição do arquivo de registro de atividade ao acessar


Tarefa do AutoUpdate

Configure a tarefa do AutoUpdate

Definições de opções

Opção | Definição
Arquivo de registro | Ative o registro de atividade.
Formato Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
Obter novos arquivos de definição de detecção, se estiverem disponíveis

Obtenha a versão mais recente dos arquivos DAT se houver uma nova versão disponível.

Obter novo mecanismo de detecção, se estiver disponível

Obtenha a versão mais recente do mecanismo e dos arquivos DAT se houver novas versões disponíveis.

Obter outras atualizações disponíveis (service packs, atualizações, etc.)

Obtenha a versão mais recente de outras atualizações, como service packs e atualizações da versão do produto.

Informar o executável a ser executado após a conclusão da atualização

Especifique um arquivo executável para ser iniciado após a execução do AutoUpdate. Especifique o caminho do executável que você deseja utilizar ou clique em Procurar para localizá-lo.

Por exemplo, você pode iniciar um utilitário de mensagens na rede que notifique ao administrador que a tarefa do AutoUpdate foi concluída com êxito.

Nota: É necessário que o arquivo de programa especificado possa ser executado pelo usuário atualmente conectado. Se o usuário atualmente conectado não tiver acesso à pasta que contém os arquivos de programa ou se não houver usuários conectados no momento, o programa não será executado.
Executar somente após atualização bem-sucedida

Execute o programa executável somente após uma atualização bem-sucedida. Se a atualização não for bem-sucedida, o programa especificado não será executado.

Programação

Defina a programação para esta tarefa.

Nota:

Consulte Programação de tarefas para obter mais informações.

Não é recomendável programar a execução simultânea de tarefas do AutoUpdate e de espelhamento. Como ambas as tarefas usam o serviço McAfee Common Framework, a execução simultânea de ambas pode causar conflitos.

Atualizar agora

Execute a tarefa do AutoUpdate imediatamente.

Conceitos relacionados
Tarefas de atualização e como funcionam
Referências relacionadas
Configuração da tarefa do AutoUpdate


Guia Bloqueio

Definições de opções

Bloqueie conexões de computadores remotos que contenham arquivos com ameaças potenciais ou programas indesejados em uma pasta compartilhada.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Enviar uma mensagem | Enviar a mensagem especificada ao usuário da rede quando uma ameaça for detectada — Notifique o usuário da rede no computador remoto quando uma ameaça for detectada.
Texto da mensagem

Digite uma mensagem personalizada na caixa de texto. O serviço Windows Messenger deve estar em execução no computador remoto para que a mensagem seja recebida.
Bloquear a conexão
  • Bloquear a conexão quando um arquivo ameaçado for detectado em uma pasta compartilhada — Bloqueie a conexão com qualquer usuário da rede em um computador remoto que tente ler ou gravar um arquivo ameaçado na pasta compartilhada.
  • Desbloquear conexões após — Desbloqueia a conexão após o número de minutos especificado. Digite um número entre 1 e 9999. Padrão = 10 minutos.
  • Bloquear a conexão quando um arquivo com um programa potencialmente indesejado for detectado em uma pasta compartilhada — Bloqueia a conexão com qualquer usuário em um computador remoto que tente gravar um programa indesejado no computador. A caixa de diálogo Estatísticas da varredura ao acessar exibe uma lista de computadores bloqueados.
Referências relacionadas
Opções de regra de bloqueio de portas
Opções de regras de bloqueio de arquivos e pastas
Opções de regra de bloqueio de Registro
Informações relacionadas
Proteção de acesso


Guia Relatórios

Definições de opções

Ative o registro para rastrear detecções no sistema local se alguma execução de código de heap ou pilha for excedida para determinados processos.

Opção | Definição
Alerta sobre cookies | Notificar o usuário quando ocorrer uma detecção de cookie. Padrão = selecionado.
Registrar no arquivo | Ative o registro de atividade e aceite o local padrão do arquivo de registro ou especifique um novo local.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome de registro padrão é BufferOverflowProtectionLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.

Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
Informações relacionadas
Configuração de alertas e notificações
Bloqueio de explorações de estouro de buffer


Guia Proteção contra estouro de buffer

Definições de opções

Impeça que explorações de estouros de buffer executem códigos arbitrários em seu computador.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Configurações de estouro de buffer Ativar proteção contra estouro de buffer — Ative o recurso de proteção contra estouro de buffer e, em seguida, selecione o nível de proteção.

  • Modo de aviso — Emite um aviso quando um estouro de buffer é detectado. Nenhuma outra ação é executada.

    Esse modo é útil quando o impacto total de um estouro de buffer não é conhecido. Use o recurso no Modo de aviso por um período curto e examine o arquivo de registro durante esse tempo para decidir se deve alternar para o Modo de proteção.

  • Modo de proteção — Bloqueia estouros de buffer quando são detectados e interrompe o encadeamento detectado.

    Isto também pode resultar no encerramento do aplicativo.

CUIDADO:
A falha ao ativar a Proteção contra estouro de buffer e o Modo de proteção deixa o sistema desprotegido contra inúmeros ataques de malware.
Aviso do sistema cliente | Mostrar a caixa de diálogo de mensagens quando um estouro de buffer for detectado — Exibe a caixa de diálogo Mensagens da varredura ao acessar quando uma detecção ocorre.
Exclusões de estouro de buffer Especifique as informações da exclusão:
Nota:

Os nomes de exclusões diferenciam maiúsculas de minúsculas.

  • Processo — Especifique o nome do processo que é proprietário da memória gravável que está fazendo a chamada.

    Digite somente o nome do processo ou inclua o caminho.

    Se você digitar somente o nome do processo, como OUTLOOK.EXE, o processo será excluído sempre que for executado, não importando a sua localização. Se você digitar o nome do processo acompanhado do caminho, como C:\Arquivos de Programas\OUTLOOK.EXE, o processo só será excluído quando for executado a partir do caminho especificado. Os campos não aceitam curingas.

  • Módulo (opcional) — Se aplicável, digite o nome do módulo que é proprietário da memória gravável. Esta informação não é obrigatória.
  • API — Especifique a API que está sendo chamada.
    Nota:

    A API só é necessária se o módulo estiver especificado.

Tarefas relacionadas
Configuração da proteção contra estouro de buffer
Informações relacionadas
Bloqueio de explorações de estouro de buffer


Guia Processos

Definições de opções

Escolha se as mesmas configurações devem ser usadas para todos os processos ou se outras políticas de varredura devem ser definidas para processos padrão, de baixo e de alto risco.

Consulte Determinando o número de políticas de varredura e Determinando que risco atribuir a um processo para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Configurações do processo Especifique se uma ou mais políticas de varredura devem ser configuradas:
  • Configurar uma política de varredura para todos os processos — Se selecionar esta opção, a política configurada será aplicada a todos os processos.
  • Configurar políticas de varredura diferentes para processos padrão, de alto risco e de baixo risco — É preciso selecionar esta opção para poder configurar políticas para processos de baixo risco ou de alto risco.
Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Opções de exibição

Definições de opções

Configure as opções da área do sistema que os usuários poderão acessar e o idioma preferencial.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Ícone do sistema
  • Mostrar o ícone da área do sistema com todas as opções de menu — Permita que os usuários vejam todas as opções no menu da área do sistema.
  • Mostrar o ícone da área do sistema com o mínimo de opções de menu — Oculte todas as opções no menu da área do sistema exceto Sobre o VirusScan Enterprise e Estatísticas de varredura ao acessar.
  • Não mostrar o ícone da área do sistema — Oculte o ícone da área do sistema de todos os usuários.
Opções do console
Nota: Essa opção só está disponível via ePolicy Orchestrator.

  • Permitir que este sistema estabeleça conexões de console remoto com outros sistemas — Conecte-se a computadores remotos.

    Você deve ter direitos administrativos e o Serviço de Registro remoto deve estar em execução.

  • Exibir tarefas gerenciadas no console do cliente — Exiba tarefas do ePolicy Orchestrator no Console no computador cliente.
  • Desativar a programação de tarefas padrão do AutoUpdate — Desative a programação da tarefa de atualização padrão.

    A programação é desativada quando a política é cumprida. O serviço do Gerenciador de tarefas deve estar sendo executado para desativar a programação da tarefa.

  • Ativar a tela do logotipo — Exiba a tela do logotipo do VirusScan Enterprise 8.8 quando o Console ou o SHSTAT.EXE é iniciado.
    Nota:

    Essa opção só está disponível via ePolicy Orchestrator.

Configurações do idioma do console Especifique que idioma deve ser usado no texto do console:
  • O idioma pode ser selecionado automaticamente ou você pode selecionar um idioma específico.
    Nota:

    Ao alterar o idioma preferencial do Console do VirusScan Enterprise 8.8, você será solicitado a reiniciar o sistema. Se clicar em Sim, a alteração de idioma será aplicada.

    Ao alterar o idioma preferencial do Console do ePolicy Orchestrator, a alteração de idioma será aplicada ao console do usuário no primeiro cumprimento de políticas.

    Para sistemas gerenciados pelo ePolicy Orchestrator, alterações feitas pelo usuário a partir do sistema cliente afetam a interface do console, mas o arquivo de registro armazena atividades no idioma especificado na configuração do ePolicy Orchestrator. A alteração do idioma do console é aplicada depois que o console é reiniciado.

Tarefas relacionadas
Configuração de definições de segurança da interface de usuário
Informações relacionadas
Proteção de acesso


Guia Ações

Definições de opções

Determine que ações deverão ser executadas quando uma ameaça ou um programa potencialmente indesejado for detectado.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Quando uma ameaça for encontrada Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar anexos.
  • Limpar anexos — O mecanismo de varredura tenta remover a ameaça do anexo.
  • Solicitar ação — Solicita ação do usuário quando uma ameaça é detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
Nenhuma ação secundária é permitida nessa opção.
  • Continuar a varredura — Continua a varredura quando um anexo com uma ameaça é detectado.
Nenhuma ação secundária é permitida nessa opção.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
  • Excluir e-mail (apenas para Outlook Scan) — O mecanismo de varredura exclui mensagens com possíveis ameaças. Se você selecionar esta como a ação primária, nenhuma ação secundária será permitida.
Se houver falha na primeira ação, executar esta — Selecione a próxima ação que você deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Mover os anexos para uma pasta.
  • Solicitar ação — Solicita ação do usuário quando uma ameaça é detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
  • Continuar a varredura — Continua a varredura quando um anexo com uma ameaça é detectado.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
  • Excluir e-mail (apenas para Outlook Scan) — O mecanismo de varredura exclui mensagens com possíveis ameaças.
Quando um programa indesejado for encontrado Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando um programa potencialmente indesejado for detectado. Padrão = Limpar anexos.
  • Limpar anexos — O mecanismo de varredura tenta remover a ameaça do anexo.
  • Solicitar ação — Solicita ação do usuário quando uma ameaça é detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
Nenhuma ação secundária é permitida nessa opção.
  • Continuar a varredura — Continua a varredura quando um anexo com uma ameaça é detectado.
Nenhuma ação secundária é permitida nessa opção.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
Se houver falha na primeira ação, executar esta — Selecione a próxima ação que você deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Mover os anexos para uma pasta.
  • Solicitar ação — Solicita ação do usuário quando uma ameaça é detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
Nenhuma ação secundária é permitida nessa opção.
  • Continuar a varredura — Continua a varredura quando um anexo com uma ameaça é detectado.
Nenhuma ação secundária é permitida nessa opção.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
Mover para pasta Especifique o local da pasta de quarentena. A pasta de quarentena deve estar localizada em uma unidade de disco rígido e este local deve ser uma unidade local. Ela não deve estar localizada em um local padrão de unidade de disquete ou de CD, pois a pasta de quarentena varia se você estiver usando o Microsoft Outlook ou o Lotus Notes.
  • No Microsoft Outlook, a pasta de quarentena está localizada na caixa de correio.
  • No Lotus Notes, a pasta de quarentena está localizada no sistema de arquivos.
Ações permitidas na caixa de diálogo Aviso Selecione as ações permitidas quando for solicitada uma ação do usuário.
Nota:

Uma ação Negar acesso padrão ocorre antes que qualquer uma dessas ações seja executada.

  • Limpar anexo
  • Excluir anexo
  • Mover anexo
  • Excluir mensagem (somente para Microsoft Outlook)
Quando for solicitada uma ação do usuário, ele receberá a mensagem especificada na guia Alertas.
Tarefas relacionadas
Configuração da política de quarentena
Referências relacionadas
Detecções da varredura ao acessar
Detecções da varredura por solicitação
Detecções da varredura de e-mail
Informações relacionadas
Detecções e respostas


Guia Alertas

Definições de opções

Configure as definições de alerta do mecanismo de varredura de e-mail ao entregar.

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Essa opção só está disponível via ePolicy Orchestrator.
Alerta de e-mail para o usuário | Enviar e-mail de alerta para o usuário — Notifique outro usuário quando um e-mail ameaçado for detectado.
Solicitar mensagem de ação | Especifique a mensagem que será exibida ao usuário quando solicitar uma ação. A opção Solicitar ação deve estar selecionada na guia Ações. Aceite a mensagem padrão ou digite uma nova mensagem. Mensagem padrão = McAfee VirusScan Enterprise Mecanismo de varredura de e-mail: Alerta!
Tarefas relacionadas
Configuração de alertas


Guia Itens para varredura

Definições de opções

Configure opções de detecção para o mecanismo de varredura por solicitação.

Opção | Definição
Mensagens para varredura
  • Todos os itens destacados — Faz a varredura de pastas e mensagens de e-mail selecionadas.
  • Todas as mensagens na pasta Caixa de entrada — Faz a varredura de todas as mensagens atualmente na pasta Caixa de entrada e suas subpastas.
    • Fazer varredura somente de mensagens não lidas — Faz a varredura de todas as mensagens não lidas atualmente na pasta Caixa de entrada e suas subpastas.
Anexos a serem examinados
  • Todos os tipos de arquivos — Faz a varredura de todos os tipos de arquivos, independentemente da extensão.
  • Tipos de arquivo padrão + adicionais — Faz a varredura da lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual. Selecione Padrão + tipos de arquivos adicionais e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

    Fazer a varredura também de macros em todos os anexos — Caso tenha selecionado Padrão + tipos de arquivos adicionais, você também poderá procurar ameaças de macros conhecidas em todos os arquivos.

  • Tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione Tipos de arquivo especificados e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

Artemis (verificação heurística de rede para arquivos suspeitos)
  • Localizar ameaças de programas desconhecidos e cavalos de Tróia — Use a varredura Artemis para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Localizar ameaças de macro desconhecidos — Use a varredura Artemis para detectar vírus de macro desconhecidos.
  • Localizar anexos com várias extensões — Trate anexos com várias extensões como uma ameaça.

    Quando você seleciona esta opção, uma caixa de diálogo Aviso da varredura de e-mail é exibida. Clique em OK para confirmar sua seleção.

CUIDADO:
A falha ao ativar o recurso Artemis deixa o sistema desprotegido contra inúmeros ataques de malware.
Arquivos compactados
  • Fazer varredura dentro de arquivos compactados — Examina arquivos compactados e seus conteúdos.

    Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.

  • Decodificar arquivos codificados MIME — Detecta, decodifica e faz a varredura de arquivos codificados MIME (extensões multiuso do Internet Mail).
Detecção de programas indesejados Detectar programas indesejados — Ativa o mecanismo de varredura de e-mail ao entregar para detectar programas potencialmente indesejados. O mecanismo de varredura de e-mail usa as informações que você configurou na Regra de programas indesejados para detectar programas potencialmente indesejados.

Consulte Restrição de programas potencialmente indesejados para obter mais informações.

Corpo da mensagem de e-mail (somente para Microsoft Outlook) | Fazer varredura do corpo da mensagem de e-mail — Faz a varredura do corpo de mensagens de e-mail do Microsoft Outlook.
Tarefas relacionadas
Configuração de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Relatórios

Definições de opções

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividade.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome padrão do registro para o registro de e-mail por solicitação é EmailOnDemandLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.

Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
O que registrar, além da atividade de varredura
  • Configurações da sessão — Registre as propriedades de cada sessão de varredura no arquivo de registro.
  • Resumo da sessão — Registre um resumo das ações do mecanismo de varredura durante cada sessão no arquivo de registro. As informações do resumo incluem o número de arquivos examinados, o número e o tipo de detecções, o número de arquivos limpos ou excluídos, bem como outras informações.
  • Falha ao fazer a varredura de arquivos criptografados — Registre o nome de arquivos criptografados que o mecanismo de varredura não conseguiu examinar.
Tarefas relacionadas
Configuração de alertas


Guia Itens para varredura

Definições de opções

Configure opções de detecção para o mecanismo de varredura de e-mail.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Varredura de e-mail Ative a varredura de e-mail ao entregar.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Anexos a serem examinados
  • Todos os tipos de arquivos — Faz a varredura de todos os tipos de arquivos, independentemente da extensão.
  • Tipos de arquivo padrão + adicionais — Faz a varredura da lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual. Selecione Padrão + tipos de arquivos adicionais e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

    Fazer a varredura também de macros em todos os anexos — Caso tenha selecionado Padrão + tipos de arquivos adicionais, você também poderá procurar ameaças de macros conhecidas em todos os arquivos.

  • Tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione Tipos de arquivo especificados e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

Artemis (verificação heurística de rede para arquivos suspeitos)
  • Localizar ameaças de programas desconhecidos e cavalos de Tróia — Use a varredura Artemis para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Localizar ameaças de macro desconhecidos — Use a varredura Artemis para detectar vírus de macro desconhecidos.
  • Localizar anexos com várias extensões — Trate anexos com várias extensões como uma ameaça.

    Quando você seleciona esta opção, uma caixa de diálogo Aviso da varredura de e-mail é exibida. Clique em OK para confirmar sua seleção.

CUIDADO:
A falha ao ativar o recurso Artemis deixa o sistema desprotegido contra inúmeros ataques de malware.
Arquivos compactados
  • Fazer varredura dentro de arquivos compactados — Examina arquivos compactados e seus conteúdos.

    Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.

  • Decodificar arquivos codificados MIME — Detecta, decodifica e faz a varredura de arquivos codificados MIME (extensões multiuso do Internet Mail).
Detecção de programas indesejados Detectar programas indesejados — Ativa o mecanismo de varredura de e-mail ao entregar para detectar programas potencialmente indesejados. O mecanismo de varredura de e-mail usa as informações que você configurou na Regra de programas indesejados para detectar programas potencialmente indesejados.

Consulte Restrição de programas potencialmente indesejados para obter mais informações.

Corpo da mensagem de e-mail (somente para Microsoft Outlook) | Fazer varredura do corpo da mensagem de e-mail — Faz a varredura do corpo de mensagens de e-mail do Microsoft Outlook.
Verificação de rede heurística para arquivos suspeitos
Configure o nível de sensibilidade a ser usado ao determinar se uma amostra detectada é malware. Para todos os níveis diferentes de Desativado, impressões digitais de amostras ou hashes são enviados ao McAfee Labs para determinar se trata-se de malware. O benefício para você é que a detecção pode ser disponibilizada assim que o McAfee Labs publica a atualização, e não é necessário esperar pela próxima versão de DAT. Quanto mais alto o nível de sensibilidade escolhido, maior o número de detecções de malware. Contudo, ao permitir mais detecções, você também pode obter mais detecções de falsos positivos. Escolha entre os seguintes níveis de sensibilidade:

  • Desativado — Nenhuma impressão digital e nenhum dado é enviado ao McAfee Labs para determinar se trata-se de malware.

  • Muito baixo — As detecções e o risco de falsos positivos são os mesmos que com DATs comuns. Uma detecção é disponibilizada para o VirusScan Enterprise quando o McAfee Labs a publica em vez de esperar pela próxima atualização de DAT.

  • Baixo — Este nível é definido como entre Muito baixo e Médio.

  • Médio — Use este nível quando o risco regular de exposição a malware for maior que o risco de um falso positivo. As verificações heurísticas, proprietárias do McAfee Labs resultam em detecções que provavelmente são malware. Contudo, há risco de que a detecção em um arquivo que não seja comum possa resultar em um falso positivo. O McAfee Labs verifica se as detecções com esta configuração não irão criar um falso positivo em arquivos do sistema operacional e aplicativos populares.

  • Alto — Este nível é definido como entre Médio e Muito alto.

  • Muito alto — Recomendamos o uso desse nível somente para e-mail e para varredura de volumes e diretórios que não suportem a execução de programas nem de sistemas operacionais. Presume-se que detecções encontradas com este nível são maliciosas, mas elas não foram inteiramente testadas para confirmar que não são falsos positivos.

Tarefas relacionadas
Varredura de e-mail ao entregar e por solicitação


Guia Geral

Definições de opções

Configure opções gerais de varredura ao acessar.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Examinar Especifique itens para varredura gerais:
  • Setores de inicialização — Examine setores de inicialização. Padrão = Ativado.
  • Disquete durante o encerramento — Examine unidades de disquete quando o computador estiver desligado. Padrão = Ativado.
  • Processos em ativação — O serviço McShield ao acessar do McAfee examina todos os processos que já estão em execução. Padrão = Desativado.
    Nota: A ativação deste recurso melhora a segurança, mas impacta o desempenho do tempo de inicialização.
Ativar a varredura ao acessar Especifique quando ativar a varredura:
  • Ativar a varredura ao acessar na inicialização do sistema — Ative o mecanismo de varredura ao acessar toda vez que iniciar o computador.
  • Ativar a varredura ao acessar quando a política estiver sendo aplicada — Ative o mecanismo de varredura ao acessar toda vez que a política for aplicada.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Tempo máximo de varredura Especifique o tempo máximo de varredura:
  • Aplicar um tempo de varredura máximo a todos os arquivos— Defina um tempo máximo de varredura e aplique-o a todos os arquivos.
  • Tempo máximo de varredura— Especifique o tempo máximo de varredura para todos os arquivos, em segundos. Padrão = 45 segundos.
Nota: Se a varredura demorar mais do que o tempo especificado, ela será interrompida completamente e uma mensagem será registrada. Se não puder ser interrompida completamente, a varredura será encerrada e reiniciada na próxima varredura.
Cookies

Fazer varredura de arquivos de cookies — Ative a varredura de arquivos de cookies.

Artemis (verificação heurística de rede para arquivos suspeitos) | Especifique um dos seis níveis de sensibilidade para o Artemis entre desativado e muito alto. Padrão = muito baixo.
Tarefas relacionadas
Configuração de definições gerais
Informações relacionadas
Varredura de itens ao acessar


Guia Configurações gerais de varredura

Definições de opções

Defina as opções de cache de varredura para salvar dados de varredura durante uma reinicialização do sistema e permita que varreduras por solicitação usem estes dados de cache limpos para melhorar o desempenho. Consulte Definindo configurações gerais de opção para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Cache de varredura Configurar opções e definições gerais.
  • Permitir salvar dados da varredura nas reinicializações — Isto permite que você salve resultados de varredura limpos mesmo ao reinicializar o sistema. (Padrão = selecionado.)
    Nota: Desative este recurso se o sistema for usado onde os discos rígidos possam ser alterados externamente. Por exemplo, se o disco rígido for removido, seu conteúdo atualizado e, posteriormente, substituído (máquinas virtuais e sistemas com configurações de inicialização dupla estão incluídos nesta exceção).
  • Permitir que as varreduras por solicitação utilizem o cache de varredura — Isto permite que o mecanismo de varredura por solicitação use os resultados de varredura limpos para reduzir varreduras duplicadas. (Padrão = selecionado.)
Tarefas relacionadas
Configuração do cache de sistema global


Guia Processos

Definições de opções da etapa 1

Especifique os processos definidos como de alto risco. Este é um processo de duas etapas.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Configurações do processo

Abra as Políticas para processos padrão ao acessar e selecione:

  • Configurar políticas de varredura diferentes para processos de alto risco, baixo risco e padrão
Nota:

É preciso selecionar esta opção antes de configurar políticas para processos de baixo risco ou de alto risco.

Definições de opções da etapa 2

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Essa opção só está disponível via ePolicy Orchestrator.
Processos de alto risco | Abra as Políticas de processos de alto risco ao acessar para especificar os processos que você identifica como de alto risco. Adicione e remova processos quando necessário.

Consulte Determinando o número de políticas de varredura e Determinando que risco atribuir a um processo para obter mais informações.

Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Processos

Definições de opções da etapa 1

Especifique os processos definidos como de baixo risco. Este é um processo de duas etapas.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Configurações do processo

Abra as Políticas para processos padrão ao acessar e selecione:

  • Configurar políticas de varredura diferentes para processos de alto risco, baixo risco e padrão
Nota:

É preciso selecionar esta opção antes de configurar políticas para processos de baixo risco ou de alto risco.

Definições de opções da etapa 2

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Essa opção só está disponível via ePolicy Orchestrator.
Processos de baixo risco | Abra as Políticas de processos de baixo risco ao acessar para especificar os processos que você identifica como de baixo risco. Adicione e remova processos quando necessário.

Consulte Determinando o número de políticas de varredura e Determinando que risco atribuir a um processo para obter mais informações.

Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Mensagens

Definições de opções

Configure opções de mensagens para usuários locais e usuários sem direitos administrativos.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Mensagens de usuários Especifique quais mensagens os usuários locais irão receber.
  • Mostrar a caixa de diálogo de mensagens quando uma ameaça for detectada e exibir o texto especificado na mensagem — Exiba a caixa de diálogo Mensagens da varredura ao acessar para usuários locais quando ocorrer uma detecção.

  • Alertar quando ocorrer uma detecção de cookie — Envie alertas quando cookies forem detectados. Isto inclui a geração de alertas do ePolicy Orchestrator, envio de mensagens para a caixa de diálogo Mensagens da varredura ao acessar, armazenamento de detecções no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contagem de detecções nas estatísticas de varredura. Se você desmarcar esta opção, o ePolicy Orchestrator não irá gerar alertas, mas as detecções ainda serão armazenadas no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contadas nas estatísticas de varredura.

Texto da mensagem

Aceite a mensagem padrão ou digite uma mensagem personalizada. Padrão = Alerta do VirusScan Enterprise 8.8!

Ações disponíveis para usuários
  • Remover mensagens da lista — Permite que usuários sem direitos administrativos excluam mensagens da lista.
  • Limpar arquivos — Permite que usuários sem direitos administrativos limpem arquivos aos quais as mensagens da lista fazem referência.
  • Excluir arquivos — Permite que usuários sem direitos administrativos excluam arquivos aos quais as mensagens da lista fazem referência.
Referências relacionadas
Detecções da varredura ao acessar


Tarefa de espelhamento

Configure a tarefa de espelhamento

Console do VirusScan Enterprise 8.8 — Definições de opções

Opção | Definição
Arquivo de registro | Ative o registro de atividade.
Formato Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
Obter novos arquivos de definição de detecção, se estiverem disponíveis

Esta opção não se aplica a tarefas de espelhamento.
Obter novo mecanismo de detecção, se estiver disponível

Esta opção não se aplica a tarefas de espelhamento.
Obter outras atualizações disponíveis (service packs, atualizações, etc.)

Esta opção não se aplica a tarefas de espelhamento.
Informar o executável a ser executado após a conclusão do espelhamento

Especifique um arquivo executável para ser iniciado após a execução da tarefa de espelhamento. Especifique o caminho do executável que você deseja utilizar ou clique em Procurar para localizá-lo.

Por exemplo, você pode iniciar um utilitário de mensagens na rede que notifique ao administrador que a tarefa de espelhamento foi concluída com êxito.

Nota: É necessário que o arquivo de programa especificado possa ser executado pelo usuário atualmente conectado. Se o usuário atualmente conectado não tiver acesso à pasta que contém os arquivos de programa ou se não houver usuários conectados no momento, o programa não será executado.
Executar somente após espelhamento bem-sucedido

Execute o programa executável somente após um espelhamento bem-sucedido. Se o espelhamento não for bem-sucedido, o programa especificado não será executado.
Local do espelhamento

Especifique o caminho para o destino no sistema local que está sendo usado para o site de espelhamento.

Nota: Há suporte para variáveis do sistema.
Programação

Defina a programação para esta tarefa.

Nota:

Consulte Programação de tarefas para obter mais informações.

Não é recomendável programar a execução simultânea de tarefas do AutoUpdate e de espelhamento. Como ambas as tarefas usam o serviço McAfee Common Framework, a execução simultânea de ambas pode causar conflitos.
Espelhar agora

Execute a tarefa de espelhamento imediatamente.

Conceitos relacionados
Tarefas de espelhamento e como funcionam
Referências relacionadas
Configuração da tarefa de espelhamento


Guia de Configurações do mecanismo de varredura do Notes

Definições de opções

Configure as definições do Lotus Notes do mecanismo de varredura de e-mail ao entregar.

Configuração de senha do Lotus Notes

Quando um banco de dados local é acessado no Windows 2000 Server, Windows 2003 Server ou Windows XP, uma senha é solicitada. Assim que você digita a senha, a caixa de diálogo de pesquisa de texto é iniciada, e a senha é inserida na caixa de pesquisa de texto em vez da caixa de diálogo de senha. A caixa de diálogo de senha não é totalmente modal. Ao selecionar a caixa de diálogo novamente, você pode inserir a senha.

A McAfee recomenda que você evite várias solicitações de senha da seguinte maneira:
  1. Do Lotus Notes, clique em Arquivo | Preferências | Segurança | Segurança do usuário | Caixa de diálogo.
  2. Selecione Não solicitar senha de outros programas com base no Notes – reduz a segurança.
    CUIDADO:
    Esta configuração reduz potencialmente a segurança do sistema.
Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Configurações de varredura do servidor
  • Fazer a varredura de todos os bancos de dados do servidor — Faz a varredura de todos os bancos de dados do servidor em busca de possíveis ameaças.
  • Fazer a varredura de caixas de correio do servidor — Faz a varredura de todas as caixas de correio do servidor em busca de possíveis ameaças.
  • Pasta raiz da caixa de correio — Especifica o local da pasta raiz. Aceite o local padrão da pasta raiz da caixa de correio ou especifique um novo local. Essa opção só está disponível para varredura de e-mail ao entregar. Padrão = !!mail\.
Opções avançadas | Aplicativos do Notes a serem excluídos — Especifique quais aplicativos do Lotus Notes devem ser excluídos da varredura. Padrão = MNOTES.
Tarefas relacionadas
Varredura de e-mail ao entregar e por solicitação


Guia Ações

Definições de opções

Determine que ações deverão ser executadas quando uma ameaça ou um programa potencialmente indesejado for detectado. Se você estiver configurando políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco, as opções dessa guia deverão ser configuradas para cada tipo de processo.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Quando uma ameaça for encontrada Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar arquivos automaticamente.
  • Limpar arquivos automaticamente — O mecanismo de varredura tenta remover a ameaça do arquivo detectado.
  • Negar acesso aos arquivos — Negue a todos os usuários o acesso a qualquer arquivo com ameaças potenciais que o mecanismo de varredura encontrar.
  • Excluir arquivos automaticamente — O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Se houver falha na primeira ação, executar esta — Selecione a próxima ação que você deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos automaticamente.
  • Negar acesso aos arquivos — Negue a todos os usuários o acesso a qualquer arquivo com ameaças potenciais que o mecanismo de varredura encontrar.
  • Excluir arquivos automaticamente — O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Quando um programa indesejado for encontrado Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando um programa potencialmente indesejado for detectado. Padrão = Limpar arquivos automaticamente.
  • Permitir acesso aos arquivos— Conceda aos usuários acesso a arquivos e programas detectados.
    Nota:

    Use esta ação para monitorar o que está sendo detectado antes de decidir que ações tomar. Analise o registro de atividades para ver quais programas estão sendo detectados. Nenhuma ação secundária é permitida nessa opção.

  • Limpar arquivos automaticamente — Remova automaticamente a ameaça de arquivos e programas detectados.
  • Negar acesso aos arquivos — Impeça que os usuários acessem arquivos e programas detectados.
  • Excluir arquivos automaticamente — Remova arquivos e programas detectados automaticamente.
Se houver falha na primeira ação, executar esta — Selecione a próxima ação que você deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos automaticamente.
  • Permitir acesso aos arquivos— Conceda aos usuários acesso a arquivos e programas detectados.
  • Negar acesso aos arquivos — Impeça que os usuários acessem arquivos e programas detectados.
  • Excluir arquivos automaticamente — Remova arquivos e programas detectados automaticamente.
Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Exclusões

Definições de opções

Especifique os itens a serem excluídos da varredura. Se você estiver configurando políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco, as opções dessa guia deverão ser configuradas para cada tipo de processo.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
O que excluir Selecione o tipo de exclusão e, em seguida, especifique os detalhes da exclusão:
  • Excluir por nome/local do arquivo — Digite o nome e o local do arquivo na caixa de texto. Selecione Excluir também subpastas se necessário.
    Nota: Você deve adicionar uma barra invertida (\) no final da cadeia de caracteres para aplicar esta opção à pasta. Caso contrário, ela será considerada como uma exclusão de arquivo e a caixa de seleção Excluir também subpastas ficará desmarcada por padrão.
  • Excluir por tipo de arquivo — Digite o tipo de arquivo na caixa de texto.
  • Excluir por data do arquivo — Selecione o tipo de acesso e, em seguida, a data mínima em dias.

Consulte Adição e exclusão de itens para varredura para obter mais informações.

Quando excluir Selecione quando excluir o item selecionado:
  • Na leitura
  • Na gravação
Como tratar exclusões do cliente Sobrescrever exclusões do cliente — Excluir somente itens especificados nesta política. Se essa opção não for selecionada, o computador cliente usará as exclusões especificadas localmente e as exclusões especificadas por essa política.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Relatórios

Definições de opções

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividade.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome padrão do registro é OnAccessScanLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
O que registrar, além da atividade de varredura
  • Configurações da sessão — Registre as propriedades de cada sessão de varredura no arquivo de registro.
  • Resumo da sessão — Registre um resumo das ações do mecanismo de varredura durante cada sessão no arquivo de registro. As informações do resumo incluem o número de arquivos examinados, o número e o tipo de detecções, o número de arquivos limpos ou excluídos, bem como outras informações.
  • Falha ao fazer a varredura de arquivos criptografados — Registre o nome de arquivos criptografados que o mecanismo de varredura não conseguiu examinar.
Tarefas relacionadas
Configuração de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Itens para varredura

Definições de opções

Configure opções de detecção. Se você estiver configurando políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco, as opções dessa guia deverão ser configuradas para cada tipo de processo.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Fazer varredura de arquivos
  • Ao gravar no disco — Examine todos os arquivos à medida que são gravados ou modificados no computador ou em outro dispositivo de armazenamento de dados.
    CUIDADO:
    A falha ao ativar o recurso Ao gravar no disco deixa o sistema desprotegido contra inúmeros ataques de malware.

    Se estiver copiando ou movendo arquivos de um computador para outro, é importante que todos os computadores sejam configurados de forma idêntica, para que um arquivo com uma ameaça potencial não possa ser copiado de um computador ou gravado nele.

  • Ao ler a partir do disco — Examine todos os arquivos à medida que eles são lidos no computador ou em outro dispositivo de armazenamento de dados.
    CUIDADO:
    A falha ao ativar o recurso Ao ler a partir do disco deixa o sistema desprotegido contra inúmeros ataques de malware.
  • Em unidades de rede — Examine recursos em unidades de rede mapeadas.

    A varredura de recursos da rede pode afetar o desempenho.

  • Aberto para backup — Examine arquivos que estão abertos para operações de backup.
Tipos de arquivo para varredura
  • Todos os arquivos — Faz a varredura de todos os arquivos independentemente da extensão.
    CUIDADO:
    A falha ao ativar Todos os arquivos deixa o sistema desprotegido contra inúmeros ataques de malware.
  • Tipos de arquivo padrão + adicionais — Faz a varredura da lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual.

    Fazer a varredura também de macros em todos os arquivos — Caso tenha selecionado esta opção, você também poderá procurar ameaças de macros conhecidas em todos os arquivos.

  • Somente tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione esta opção e, em seguida, digite extensões de arquivo separadas por espaços na caixa de texto.

Artemis (verificação heurística de rede para arquivos suspeitos)
  • Localizar ameaças de programas desconhecidos e cavalos de Tróia — Use a varredura Artemis para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Localizar ameaças de macro desconhecidos — Use a varredura Artemis para detectar vírus de macro desconhecidos.
CUIDADO:
A falha ao ativar o recurso Artemis deixa o sistema desprotegido contra inúmeros ataques de malware.
Arquivos compactados
  • Fazer varredura dentro de arquivos compactados — Examina arquivos compactados e seus conteúdos.
  • Decodificar arquivos codificados MIME — Detecta, decodifica e faz a varredura de arquivos codificados MIME (extensões multiuso do Internet Mail).
Nota: Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.
Detecção de programas indesejados
  • Detectar programas indesejados — Ativa o mecanismo de varredura ao acessar para detectar programas potencialmente indesejados.

    O mecanismo de varredura usa as informações que você configurou na Regra de programas indesejados para detectar programas potencialmente indesejados.

    Consulte Restrição de programas potencialmente indesejados para obter mais informações.

Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Ações

Definições de opções

Determine que ações deverão ser executadas quando uma ameaça ou um programa potencialmente indesejado for detectado.

Opção Definição
Quando uma ameaça for encontrada Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar arquivos.
  • Limpar arquivos — O mecanismo de varredura tenta remover a ameaça do arquivo detectado.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos automaticamente — O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Se houver falha na primeira ação, executar esta — Selecione a próxima ação que você deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos— O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Quando um programa indesejado for encontrado Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar arquivos.
  • Limpar arquivos — O mecanismo de varredura tenta remover a ameaça do arquivo detectado.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos— O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Se houver falha na primeira ação, executar esta — Selecione a próxima ação que você deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos— O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Referências relacionadas
Opções da guia Configurações de processo
Informações relacionadas
Varredura de itens ao acessar


Guia Exclusões

Definições de opções

Especifique os itens a serem excluídos da varredura.

Opção Definição
O que excluir Selecione o tipo de exclusão na lista suspensa e, em seguida, especifique os detalhes da exclusão:
  • Excluir por nome/local do arquivo — Digite o nome e o local do arquivo na caixa de texto. Selecione Excluir também subpastas se necessário.
    Nota: Você deve adicionar uma barra invertida (\) no final da cadeia de caracteres para aplicar esta opção à pasta. Caso contrário, ela será considerada como uma exclusão de arquivo e a caixa de seleção Excluir também subpastas ficará desmarcada por padrão.
  • Excluir por tipo de arquivo — Digite o tipo de arquivo na caixa de texto.
  • Excluir por data do arquivo — Selecione o tipo de acesso e, em seguida, a data mínima em dias.

Consulte Adição e exclusão de itens para varredura para obter mais informações.

Quando excluir Selecione quando excluir o item selecionado:
  • Na leitura
  • Na gravação
Como tratar exclusões do cliente Sobrescrever exclusões do cliente — Excluir somente itens especificados nesta política. Se essa opção não for selecionada, o computador cliente usará as exclusões especificadas localmente e as exclusões especificadas por essa política.
Nota:

Esta opção é configurada somente pelo ePolicy Orchestrator.

Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Desempenho

Definições de opções

Especifique opções de adiamento de varredura e utilização do sistema para melhorar o desempenho.

Opção Definição
Opções de adiamento de varredura Selecione a opção de adiamento de varredura:
  • Adiar varredura ao usar baterias — Adie a varredura quando o sistema estiver em uso e utilizando baterias.
  • Adiar varreduras durante apresentações — Adie a varredura enquanto o sistema estiver em modo de apresentação.
  • O usuário pode adiar varreduras programadas — Permita que o usuário adie varreduras programadas.

  • Adiar no máximo — Especifique por quanto tempo a varredura será adiada. Selecione entre 1 e 24 horas ou selecione zero para adiar a varredura permanentemente.

Consulte Como funciona o adiamento de varredura para obter mais informações.

Utilização do sistema Use a lista de ePolicy Orchestrator ou o botão deslizante de Console do VirusScan para definir a programação de utilização para a varredura. Cada tarefa é executada de forma independente, sem levar em consideração os limites das outras tarefas. Os incrementos são:
  • Baixo
  • Abaixo do normal — O padrão do ePolicy Orchestrator.
  • Normal — O padrão do VirusScan Enterprise 8.8.
Artemis (verificação heurística de rede para arquivos suspeitos)
Configure o nível de sensibilidade a ser usado ao determinar se uma amostra detectada é malware. Para todos os níveis diferentes de Desativado, impressões digitais de amostras ou hashes são enviados ao McAfee Labs para determinar se trata-se de malware. O benefício para você é que a detecção pode ser disponibilizada assim que o McAfee Labs publica a atualização, e não é necessário esperar pela próxima versão de DAT. Quanto mais alto o nível de sensibilidade escolhido, maior o número de detecções de malware. Contudo, ao permitir mais detecções, você também pode obter mais detecções de falsos positivos. Escolha entre os seguintes níveis de sensibilidade:

  • Desativado — Nenhuma impressão digital e nenhum dado é enviado ao McAfee Labs para determinar se trata-se de malware.

  • Muito baixo — As detecções e o risco de falsos positivos são os mesmos que com DATs comuns. Uma detecção é disponibilizada para o VirusScan Enterprise quando o McAfee Labs a publica em vez de esperar pela próxima atualização de DAT.

  • Baixo — Este nível é definido como entre Muito baixo e Médio.

  • Médio — Use este nível quando o risco regular de exposição a malware for maior que o risco de um falso positivo. As verificações heurísticas, proprietárias do McAfee Labs resultam em detecções que provavelmente são malware. Contudo, há risco de que a detecção em um arquivo que não seja comum possa resultar em um falso positivo. O McAfee Labs verifica se as detecções com esta configuração não irão criar um falso positivo em arquivos do sistema operacional e aplicativos populares.

  • Alto — Este nível é definido como entre Médio e Muito alto.

  • Muito alto — Recomendamos o uso desse nível somente para e-mail e para varredura de volumes e diretórios que não suportem a execução de programas nem de sistemas operacionais. Presume-se que detecções encontradas com este nível são maliciosas, mas elas não foram inteiramente testadas para confirmar que não são falsos positivos.

Conceitos relacionados
Como funciona a utilização do sistema
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Relatórios

Definições de opções

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Registrar no arquivo | Ative o registro de atividade.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome padrão do arquivo de registro é OnDemandScanLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
O que registrar, além da atividade de varredura
  • Configurações da sessão — Registre as propriedades de cada sessão de varredura no arquivo de registro.
  • Resumo da sessão — Registre um resumo das ações do mecanismo de varredura durante cada sessão no arquivo de registro. As informações do resumo incluem o número de arquivos examinados, o número e o tipo de detecções, o número de arquivos limpos ou excluídos, bem como outras informações.
  • Falha ao fazer a varredura de arquivos criptografados — Registre o nome de arquivos criptografados que o mecanismo de varredura não conseguiu examinar.
Alertar quando ocorrer uma detecção de cookie

Alertar quando ocorrer uma detecção de cookie — Envie alertas quando cookies forem detectados. Isto inclui a geração de alertas do ePolicy Orchestrator, notificações de detecção, armazenamento de detecções no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contagem de detecções nas estatísticas de varredura. Se você desmarcar esta opção, o ePolicy Orchestrator não irá gerar alertas, mas as detecções ainda serão armazenadas no registro de atividades, caso você tenha ativado o registro de atividades na guia Relatórios, e contadas nas estatísticas de varredura.
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Itens para varredura

Definições de opções

Configure opções de detecção.

Opção Definição
Tipos de arquivo para varredura
  • Todos os arquivos — Faz a varredura de todos os arquivos independentemente da extensão.
  • Tipos de arquivo padrão + adicionais — Faz a varredura da lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual.

    Selecione esta opção e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

    Varrer também macros em todos os arquivos — Caso tenha selecionado Tipos de arquivo padrão + adicionais, você também poderá procurar por ameaças de macros conhecidas em todos os arquivos.

  • Tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione esta opção e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

Opções
  • Detectar programas indesejados — Ativa o mecanismo de varredura ao acessar para detectar programas potencialmente indesejados.

    O mecanismo de varredura usa as informações que você configurou na Regra de programas indesejados para detectar programas potencialmente indesejados.

    Consulte Restrição de programas potencialmente indesejados para obter mais informações.

  • Decodificar arquivos codificados MIME — Detecta, decodifica e faz a varredura de arquivos codificados MIME (extensões multiuso do Internet Mail).
  • Varrer dentro de arquivos compactados — Examina arquivos compactados e seus conteúdos.
Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.

  • Varrer arquivos que foram migrados para o armazenamento — Varre arquivos armazenados em cache no Armazenamento remoto.

    Consulte Como funciona a varredura de armazenamento remoto para obter mais informações.

Artemis (verificação heurística de rede para arquivos suspeitos)
  • Localizar ameaças de programas desconhecidos — Use a varredura Artemis para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Localizar ameaças de macro desconhecidos — Use a varredura Artemis para detectar vírus de macro desconhecidos.
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Tarefa

Definições de opções

Especifique as plataformas em que essa tarefa por solicitação é executada.

Opção Definição
Plataformas em que esta tarefa será executada
  • Executar esta tarefa em servidores — Execute esta tarefa de varredura por solicitação em servidores.
  • Executar esta tarefa em estações de trabalho — Execute esta tarefa de varredura por solicitação em estações de trabalho.
Conta de usuário a ser usada ao executar a tarefa
  • Nome de usuário — Especifique o nome da conta do usuário. Se nenhuma informação de conta for digitada, a tarefa será executada sob a conta do sistema.
  • Senha — Digite a senha.
  • Domínio — Digite o domínio.
Nota:

Você deve ter direitos administrativos para programar esta tarefa. Direitos administrativos fornecem ao usuário acesso de gravação à chave do Registro de tarefas programadas. Para obter informações sobre como programar tarefas de clientes, consulte a documentação do ePolicy Orchestrator.

Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens por solicitação


Guia Opções de senha

Definições de opções

Defina a segurança de senha de todo o sistema ou dos itens selecionados. Consulte Como a configuração de uma senha afeta os usuários para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Senha da interface de usuário Especifique a segurança da interface de usuário:
  • Nenhuma senha — Não é necessário digitar senha para acessar as definições de configuração.
  • Proteção por senha para todos os itens listados — Especifique uma senha para todos os itens da lista.
  • Proteção por senha para os itens selecionados — Especificar uma senha para os itens selecionados da lista.
  • Proteção por senha para conformidade com os Critérios do Common — Proteja a interface, conforme exigido para as agências governamentais, usando somente produtos de segurança validados pelos Critérios do Common da NIAP (National Information Assurance Partnership).

    Isto protege todas as opções de configuração de usuários sem credenciais administrativas, mas os usuários das estações de trabalho podem executar uma varredura imediata por solicitação em suas próprias estações de trabalho. Inclua ou exclua arquivos de uma varredura imediata por solicitação. Inclua ou exclua arquivos, como um arquivo .ZIP, de uma varredura imediata por solicitação. Exiba registros de atividade de varredura por solicitação ou ao acessar.

Senha — Digite a senha.

Confirmar senha — Digite a senha novamente para confirmá-la.
Itens da interface de usuário a serem protegidos por senha Selecione os itens que deseja proteger com a senha.
  • Selecionar tudo — Seleciona todos os itens da seção.
  • Desmarcar tudo — Desmarca todos os itens da seção.

Os administradores podem bloquear ou desbloquear a interface por meio do Console.

Referências relacionadas
Configuração da programação de tarefas
Informações relacionadas
Controle do acesso à interface de usuário


Guia Política

Definições de opções

Configure o local de quarentena e por quanto tempo os itens serão mantidos em quarentena.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Diretório da quarentena | Aceite o local padrão do diretório de quarentena ou especifique um novo local. Padrão = <SYSTEM_DRIVE>\Quarantine.
Retenção de dados em quarentena
  • Excluir automaticamente dados em quarentena — Exclua itens em quarentena após um número especificado de dias.
  • Número de dias para manter dados com backup no diretório de quarentena — Especifique o número de dias para manter os itens em quarentena antes de excluí-los automaticamente. Escolha de 1 a 999 dias.
Tarefas relacionadas
Configuração da política de quarentena


Guia Configurações de proxy

Os servidores proxy são usados como parte da segurança da Internet para ocultar os computadores dos usuários da Internet e para melhorar a velocidade de acesso armazenando em cache os sites acessados com mais frequência.

Se a rede utilizar um servidor proxy, você poderá especificar as configurações de proxy a serem utilizadas, o endereço do servidor proxy e se deseja utilizar autenticação. As informações de proxy serão armazenadas na lista de repositórios do AutoUpdate (sitelist.xml). As configurações de proxy definidas aqui são aplicadas a todos os repositórios da lista.

Nota:

Este recurso não está disponível no Console do ePolicy Orchestrator. Acesse este recurso no Console do VirusScan Enterprise 8.8.

Definições de opções

Opção Definição
Não usar um proxy

Não especifique um servidor proxy.

Usar as configurações de proxy do Internet Explorer

Utilize as configurações de proxy da versão instalada do Internet Explorer.

Padrão = Usar as configurações de proxy do Internet Explorer.

Definir manualmente as configurações de proxy

Defina as configurações de proxy de acordo com suas necessidades específicas.

Exceções

Disponível apenas se você tiver selecionado Definir manualmente as configurações de proxy.

Especifique exceções de proxy. Clique em Exceções para abrir a caixa de diálogo Exceções de proxy:
  • Especificar exceções — Selecione esta opção para inserir exceções de proxy.
  • Use ponto-e-vírgula (;) para separar as entradas — Por exemplo: interno1;interno2
HTTP

Digite o endereço do servidor proxy HTTP.

FTP

Digite o endereço do servidor proxy FTP.

Porta

Digite o número da porta do servidor proxy HTTP ou FTP.

Usar autenticação para HTTP

Use as credenciais especificadas para acessar proxy HTTP.

Nome de usuário HTTP

Digite o nome de usuário HTTP.

Senha HTTP

Digite a senha HTTP.

Conceitos relacionados
Como funciona o repositório do AutoUpdate
Referências relacionadas
Configuração da lista de repositórios


Guia Itens para varredura

Definições de opções

Selecione categorias de programas potencialmente indesejados a serem detectadas e crie exclusões de programas que você não deseja detectar.

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Essa opção só está disponível via ePolicy Orchestrator.
Selecionar as categorias dos programas indesejados a serem detectadas | Especifique as categorias de programas potencialmente indesejados a serem detectadas.
Exclusões de programas indesejados | Especifique exclusões pelo nome da detecção. Adicione e remova itens quando necessário.
Tarefas relacionadas
Configuração de programas indesejados
Informações relacionadas
../../pgrestrictingunwantedprogram_chapter.ditamap


Guia Política de quarentena

Definições de opções

Configure o local de quarentena e por quanto tempo os itens serão mantidos em quarentena.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Diretório da quarentena | Aceite o local padrão do diretório de quarentena ou especifique um novo local. Padrão = <SYSTEM_DRIVE>\Quarantine.
Retenção de dados em quarentena
  • Excluir automaticamente dados em quarentena — Exclua itens em quarentena após um número especificado de dias.
  • Número de dias para manter dados com backup no diretório de quarentena — Especifique o número de dias para manter os itens em quarentena antes de excluí-los automaticamente. Escolha de 1 a 999 dias.
Tarefas relacionadas
Configuração da política de quarentena


Adição e edição de repositórios

Adicione novos repositórios ou edite repositórios existentes.

Definições de opções

Opção Definição
Descrição do repositório

Especifique o nome do repositório.
Recuperar arquivos de
Selecione o local do qual recuperar arquivos. Padrão = Repositório HTTP.
  • Repositório HTTP — Recuperar arquivos do local de repositório HTTP que você designar.
    Nota: Um site HTTP, como FTP, oferece atualização independentemente da segurança de rede, mas oferece suporte a níveis mais altos de conexões simultâneas que o FTP.
  • Repositório FTP — Recuperar arquivos do local de repositório FTP que você designar.
    Nota: Um site FTP oferece flexibilidade de atualização sem precisar seguir as permissões de segurança de rede. Sites FTP têm sido menos propensos a ataques de códigos indesejados do que sites HTTP, portanto eles podem oferecer melhor tolerância.
  • Caminho UNC — Recuperar arquivos do local do caminho UNC que você designar.
    Nota: O site UNC é o mais rápido e fácil de ser configurado. Atualizações UNC de domínio cruzado exigem permissões de segurança para cada domínio, o que aumenta a necessidade de configuração da atualização.
  • Caminho local — Recupere arquivos do caminho local que você designar.
URL
Disponível apenas se você selecionar Repositório HTTP ou Repositório FTP.
  • HTTP — Digite o local do servidor HTTP e da pasta em que se encontram os arquivos de atualização.
  • FTP — Digite o local do servidor FTP e da pasta em que se encontram os arquivos de atualização.
Caminho
Disponível apenas se você selecionar Caminho UNC ou Caminho local.
  • Caminho UNC — Utilizando a notação UNC (\\nome_do_servidor\caminho\), digite o caminho do repositório em que se encontram os arquivos atualizados.
  • Caminho local — Digite o caminho da pasta local em que os arquivos atualizados foram colocados ou clique em Procurar para navegar até a pasta. O caminho pode ser para uma pasta em uma unidade local ou de rede.
Porta

Disponível apenas se você selecionar Repositório HTTP ou Repositório FTP. Digite o número da porta do servidor HTTP ou FTP especificado.

Usar autenticação

Usar login anônimo

Usar conta de conexão
Use as credenciais especificadas para acessar o repositório.
Nota:

O título dessa opção será definido de acordo com a opção selecionada na seção Recuperar arquivos de.

As credenciais especificadas são utilizadas pelo AutoUpdate para acessar o repositório para que ele possa fazer download dos arquivos de atualização requeridos. Ao configurar as credenciais de conta no repositório, certifique-se de que a conta tenha direitos de leitura nas pastas que contêm os arquivos de atualização.
  • Credenciais para download são necessárias para os repositórios FTP e UNC, mas são opcionais para os repositórios HTTP.
  • As atualizações de FTP oferecem suporte a conexões de repositórios anônimas.
  • Com as atualizações de UNC você também pode usar a conta de conexão utilizando as permissões do usuário conectado para acessar o repositório.
Nome do usuário

Digite o nome do usuário
Senha

Digite a senha.
Confirmar

Digite a senha novamente para confirmá-la.
Conceitos relacionados
Como funciona o repositório do AutoUpdate
Referências relacionadas
Configuração da lista de repositórios


Guia Repositórios

Configure os repositórios em que você obtém atualizações.
Nota:

Este recurso não está disponível no Console do ePolicy Orchestrator. Acesse este recurso no Console do VirusScan Enterprise 8.8.

Definições de opções

Opção Definição
Descrição do repositório

Especifique o nome do repositório.

A lista é pré-configurada com um repositório HTTP e um repositório FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

O repositório HTTP é o site de downloads padrão.
Estado

Ativado — Um repositório definido que pode ser utilizado durante o processo do AutoUpdate.

Desativado — Um repositório que você não deseja acessar durante o processo do AutoUpdate. Pode ser um repositório que você usa ocasionalmente, mas não sempre.

Nota: Crie quantos locais de repositório forem necessários e, em seguida, ative-os e desative-os.
Adicionar

Adicione um novo repositório à lista.
Editar

Edite o repositório selecionado.
Excluir

Exclua o repositório selecionado.
Mover para cima

Mova o repositório selecionado para cima na lista.
Mover para baixo

Mova o repositório selecionado para baixo na lista.
Conceitos relacionados
Como funciona o repositório do AutoUpdate
Referências relacionadas
Configuração da lista de repositórios


Guia Gerenciador

Selecione um item na lista e, em seguida, clique com o botão direito do mouse para acessar as opções avançadas. Você pode fazer nova varredura, verificar falsos positivos, restaurar, excluir ou exibir propriedades.

Tarefas relacionadas
Configuração da política de quarentena


Guia Tarefa

Definições de opções

Especifique informações da conta do usuário que possui acesso ao local de restauração. Se nenhuma conta for digitada, a tarefa de restauração será executada sob a conta do sistema.

Opção | Definição
Usuário | Digite o nome do usuário que possui acesso ao local de restauração.
Senha | Digite a senha do usuário especificado.
Domínio | Digite o domínio do usuário especificado.
Tarefas relacionadas
Configuração da política de quarentena


Guia Locais de varredura

Definições de opções

Configure os tipos de itens e os locais a serem examinados.

Opção Definição
Locais para varredura Selecione os locais para varredura. Padrão = Memória para rootkits, processos em execução e todas as unidades locais, Registros e cookies. Clique em Adicionar, Editar e Remover para alterar o Nome do item.
  • Memória para rootkits. Faz a varredura da memória do sistema para detectar rootkits instalados, processos ocultos e outros comportamentos que possam sugerir que algum código malicioso esteja tentando se ocultar. Essa varredura ocorre antes de todas as outras.
    CUIDADO:
    A falha ao ativar a varredura de Memória para rootkits deixa o sistema desprotegido contra inúmeros ataques de malware.
  • Processos em execução. Faz a varredura da memória de todos os processos em execução. As ações que não sejam a ação Limpar são tratadas como Continuar a varredura.
    CUIDADO:
    A falha ao ativar a varredura de Processos em execução deixa o sistema desprotegido contra inúmeros ataques de malware.
  • Arquivos registrados. Faz a varredura de todos os arquivos que estão registrados. Primeiro, o mecanismo de varredura procura nomes de arquivo no Registro e, em seguida, examina os arquivos. O mecanismo de varredura remove do Registro referências a arquivos potencialmente indesejados.
  • Meu computador. Faz a varredura de todas as unidades conectadas fisicamente ao computador ou com mapeamento lógico para uma letra de unidade no computador.
  • Todas as unidades locais. Faz a varredura de todas as unidades e suas subpastas no computador.
  • Todas as unidades fixas. Faz a varredura de todas as unidades conectadas fisicamente ao computador.
  • Todas as unidades removíveis. Faz a varredura de todas as unidades removíveis ou outros dispositivos de armazenamento conectados ao computador.
  • Todas as unidades mapeadas. Faz a varredura de unidades de rede com mapeamento lógico para uma unidade de rede no computador.
  • Pasta inicial. Faz a varredura da pasta inicial do usuário que inicia a varredura.
  • Pasta de perfil do usuário. Faz a varredura do perfil do usuário que inicia a varredura, inclusive a pasta Meus documentos do usuário.
  • Pasta Windows. Faz a varredura do conteúdo da pasta Windows.
  • Pasta Arquivos de programas. Faz a varredura do conteúdo da pasta Arquivos de programas.
  • Pasta Temp. Faz a varredura do conteúdo da pasta Temp.
  • Lixeira. Faz a varredura do conteúdo da lixeira.
  • Unidade ou pasta. Faz a varredura da unidade ou da pasta especificada.
  • Arquivo. Faz a varredura do arquivo especificado.
  • Cookies. Faz a varredura dos cookies existentes na pasta de cookies.
  • Registro. Faz a varredura das entradas do Registro.
Nota: O uso da lista padrão de itens para varredura pode resultar em uma varredura completa, o que talvez demore muito. Considere se deseja restringir o escopo dessa varredura para uso regular.
Quando a caixa de diálogo Andamento da varredura por solicitação é exibida, os locais para varredura aparecem como uma cadeia de caracteres separados por vírgulas seguida da opção Fazendo varredura em. Conforme o processo de varredura é concluído, eles são removidos da cadeia de caracteres.
Opções de varredura O tipo de varredura para o item selecionado.
  • Incluir subpastas — O mecanismo de varredura examina todas as subpastas dos volumes especificados. Desmarque essa opção para examinar somente o nível raiz dos volumes.
  • Fazer a varredura dos setores de inicialização — O mecanismo de varredura examina o setor de inicialização do disco.
Talvez seja apropriado desativar a varredura do setor de inicialização quando um disco contiver um setor de inicialização exclusivo ou atípico que não pode ser examinado.
Referências relacionadas
Configuração de guias de tarefas de varredura por solicitação
Informações relacionadas
Varredura de itens ao acessar


Opções avançadas de programação

Configure os parâmetros de programação.

Definições de opções

Opção | Definição
Data de início | Especifique a data de início dessa tarefa.
Data de término | Especifique a data de término dessa tarefa.
Repetir tarefa | Repita a tarefa na frequência especificada. Se você selecionar essa opção, especifique também com que frequência repetir a tarefa.
A cada | Especifique com que frequência repetir essa tarefa. Selecione também se deseja que a frequência seja em horas ou em minutos.
Horário (local) | Repita a tarefa no horário local especificado. Se você selecionar essa opção, selecione também o horário específico.
Duração | Repita a tarefa nas horas e minutos especificados. Se você selecionar essa opção, selecione também as horas e minutos.
Horas | O número de horas. Escolha entre 0 e 99.
Minutos | O número de minutos. Escolha entre 0 e 59.
Conceitos relacionados
Tarefas de atualização e como funcionam
Referências relacionadas
Configuração da tarefa do AutoUpdate


Guia Programação

Especifique a frequência de programação e outras configurações para esta tarefa.

Definições de opções

Opção Definição
Tempo de execução

Execute a tarefa Selecionar a frequência para esta tarefa dentre as seguintes opções:

Diariamente — Execute a tarefa diariamente, nos dias especificados.

Tarefas diárias podem ser executadas em um determinado intervalo de dias ou todos os dias, de segunda-feira a domingo. Se você desejar executar a tarefa somente em determinados dias da semana e não todos os dias, recomendamos que utilize a frequência de tarefa semanal.

Semanalmente — Execute a tarefa nos dias e semanas especificados.

Mensalmente — Execute a tarefa nos dias e meses especificados.

Uma vez — Execute a tarefa uma vez, na data especificada.

Ao iniciar — Execute a tarefa na inicialização do sistema e especifique se ela deve ser executada uma vez por dia e o número de minutos de atraso da tarefa.

Ao efetuar logon — Execute a tarefa durante o logon e especifique se ela deve ser executada uma vez por dia e o número de minutos de atraso da tarefa.

Quando ocioso — Execute a tarefa quando o computador estiver ocioso e especifique o número de minutos durante os quais o computador deve permanecer ocioso para que a tarefa seja iniciada.

Se a tarefa for iniciada e um usuário retomar o uso do computador antes dela ser concluída, a tarefa continuará a ser executada até a conclusão.

Imediatamente — Execute a tarefa imediatamente.

Ao discar — Execute a tarefa na discagem.

Horário de início

Selecione o horário de início da tarefa programada.

Hora UTC

UTC (Horário universal coordenado). Selecione essa opção para executar a tarefa simultaneamente em todos os fusos horários.

Hora local

Execute a tarefa de forma independente em cada fuso horário local.

Nota: Padrão= Horário local
Ativar aleatorização

Execute a tarefa em um ponto aleatório dentro do intervalo de tempo definido.

Se você selecionar esta opção, especifique também as horas e os minutos para a janela de tempo máxima.

Nota:

Especifique um intervalo de tempo entre um minuto (mínimo) e 23 horas (máximo). Por exemplo, definir a programação da tarefa para 1:00 e a seleção aleatória como três horas fará com que a tarefa seja executada a qualquer momento entre 1:00 e 4:00.

Essa opção não está disponível quando a tarefa é programada Ao iniciar, Ao efetuar logon ou Quando ocioso.

Horas

O número de horas. Escolha entre 0 e 23 horas

Minutos

O número de minutos.

Nota:
O número de minutos disponíveis para seleção depende de quais opções você selecionou. Por exemplo:
  • Ativar aleatorização — Escolha entre 0 e 59 minutos.
  • Atrasar tarefa perdida em — Escolha entre 0 e 99 minutos.
Executar se for perdida

Certifique-se de que as tarefas perdidas serão executadas quando o computador for iniciado novamente. Se o computador estava off-line no horário programado para a execução de uma tarefa, ela pode ter sido perdida.

Nota: Esse recurso garante que os usuários remotos e a rede fiquem totalmente protegidos, caso estejam off-line no horário programado para a execução de uma tarefa.
Atrasar tarefa perdida em

Especifique por quantos minutos você deseja atrasar a tarefa perdida. Escolha entre 0 e 99 minutos.

Todos os dias

Execute a tarefa em todos os dias especificados. Escolha entre 0 e 9999 dias.

Nota: Essa opção só estará disponível quando a tarefa for programada Diariamente.
Toda semana

Execute a tarefa em todas as semanas especificadas. Escolha entre 0 e 99 semanas.

Se esta opção for selecionada, especifique também o número de semanas e os dias da semana.

Nota:

Para dia do mês, escolha entre domingo, segunda-feira, terça-feira, quarta-feira, quinta-feira, sexta-feira e sábado.

Essa opção só estará disponível quando a tarefa for programada Semanalmente.

Dia do mês

Execute essa tarefa em um dia específico do mês. Escolha entre 1 e 31 dias.

Se você selecionar essa opção, especifique também o número do dia do mês.

Nota: Essa opção só estará disponível quando a tarefa for programada Mensalmente.
Dia do mês e da semana

Executar essa tarefa no dia do mês especificado.

Se você selecionar essa opção, especifique também ocorrência e dia do mês.

Nota:

Para ocorrência, escolha entra Primeiro, Segundo, Terceiro, Quarto e Último.

Para dia do mês, escolha entre domingo, segunda-feira, terça-feira, quarta-feira, quinta-feira, sexta-feira e sábado.

Essa opção só estará disponível quando a tarefa for programada Mensalmente.

Selecionar meses

Especifique em que meses executar essa tarefa.

Nota: Essa opção só estará disponível quando a tarefa for programada Mensalmente.
Executar em

Especifique a data desejada para a execução da tarefa.

Nota: Essa opção só estará disponível quando a tarefa for programada Uma vez.
Executar esta tarefa somente uma vez por dia

Execute essa tarefa uma vez por dia.

Nota:

Se essa opção não for selecionada, a tarefa será executada a cada inicialização ou logon.

Essa opção estará disponível somente quando a tarefa for programada Ao iniciar, Ao efetuar logon ou Executar em dial-up.

Atrasar tarefa em

Especifique por quantos minutos deseja atrasar a tarefa. Escolha entre 0 e 99.

Nota:

Isso concede tempo para que os usuários efetuem logon e que os scripts de logon sejam executados.

Essa opção estará disponível somente quando a tarefa for programada Ao iniciar ou Ao efetuar logon.

Quando o computador estiver ocioso por

Especifique por quantos minutos deseja que o computador fique ocioso antes de iniciar a tarefa. Escolha entre 0 e 999 minutos.

Nota:

Se a tarefa for iniciada e um usuário retomar o uso do computador antes dela ser concluída, a tarefa continuará a ser executada até a conclusão.

Essa opção só estará disponível quando a tarefa for programada Quando ocioso.

Avançado

Configurar opções avançadas.

Nota: Consulte Opções avançadas de programação para obter mais informações.
Conceitos relacionados
Tarefas de atualização e como funcionam
Referências relacionadas
Configuração da tarefa do AutoUpdate


Guia Tarefa

Ative a programação para essa tarefa e especifique configurações de conta de usuário.

Definições de opções

Opção | Definição
Ativar (a tarefa programada é executada no horário especificado) | Programe a tarefa para ser executada em um horário especificado. Nota: Esta opção deve ser selecionada para programar a tarefa.
Interromper a tarefa se for executada por | Interrompa a tarefa depois do número de horas e minutos especificados. Nota: Se for interrompida antes da conclusão, a tarefa retomará a varredura do ponto em que parou na próxima vez em que for iniciada.
Horas | O número de horas após as quais a tarefa deve ser interrompida.
Minutos | O número de minutos após os quais a tarefa deve ser interrompida.
Usuário | Digite a ID do usuário para a qual essa tarefa será executada. Nota: O uso de credenciais é opcional. Se você não fornecer credenciais aqui, a tarefa programada será executada na conta do sistema local. Consulte Privilégios de logon para obter mais informações.
Domínio | Digite o domínio para a ID do usuário especificado.
Senha | Digite a senha para a ID do usuário e o domínio especificados.
Conceitos relacionados
Tarefas de atualização e como funcionam
Referências relacionadas
Configuração da tarefa do AutoUpdate


Guia ScriptScan

Definições de opções

Impeça que scripts indesejados sejam executados.

Consulte Varredura de scripts e como funciona para obter mais informações.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
ScriptScan | Ativar varredura de scripts — Examine scripts JavaScript e VBScript antes que eles sejam executados.
Exclusões de processo do ScriptScan | Processo — Especifique exclusões do ScriptScan pelo nome do processo. Caracteres curinga não são permitidos durante a especificação de nomes de processos.
Exclusões de URL do ScriptScan URL — Especifique exclusões de URL do ScriptScan pelo URL. Observe o seguinte:
  • Caracteres curinga não são permitidos ao especificar URLs. Mas, por exemplo, se o URL msn.com for excluído, qualquer URL com essa cadeia de caracteres será excluída da varredura. Por exemplo, os seguintes URLs seriam excluídos:
    • http://weather.msn.com
    • http://music.msn.com
  • No Windows Server 2008, as exclusões de URL do Script Scan não funcionam com o Windows Internet Explorer, a menos que você marque a caixa de seleção Habilitar extensões de navegador de terceiros para ativar as configurações e reiniciar o Windows Server 2008. Para obter mais detalhes, consulte https://kc.mcafee.com/corporate/index?page=content&id=KB69526.
Tarefas relacionadas
Configuração de definições gerais
Informações relacionadas
Varredura de itens ao acessar


Guia Detecção definida pelo usuário

Definições de opções

Especifique arquivos ou programas individuais a serem tratados como programas indesejados.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Essa opção só está disponível via ePolicy Orchestrator.
Itens definidos pelo usuário
  • Nome do arquivo — Especifique o nome do arquivo ou do programa que deseja detectar.

  • Descrição — Especifique a descrição que deseja exibir na notificação quando o arquivo especificado for detectado.

Nota: O mecanismo de varredura não irá detectar um programa indesejado definido pelo usuário com tamanho de zero byte.
Tarefas relacionadas
Configuração de definições gerais
Informações relacionadas
Varredura de itens ao acessar