Program VirusScan Enterprise — wprowadzenie

Oprogramowanie VirusScan Enterprise oferuje dające się łatwo skalować zabezpieczenie charakteryzujące się szybkim działaniem oraz przenośnością, dzięki czemu stanowi ono ochronę środowiska pracy przed wirusami, robakami i końmi trojańskimi. Chroni także system przed przypadkami naruszenia punktu dostępu, wykorzystywaniem błędu przepełnienia buforu oraz potencjalnie niepożądanym kodem i programami. Oprogramowanie to wykrywa zagrożenia, a następnie podejmuje działania skonfigurowane przez użytkownika w celu ochrony środowiska pracy. Aby uzyskać informacje o nowych możliwościach występujących w tej wersji, zobacz VirusScan Enterprise Informacje o wersji.

W tym podręczniku opisano sposób konfigurowania i użytkowania programu VirusScan Enterprise.

Program VirusScan Enterprise można skonfigurować jako produkt niezależny. Można też użyć oprogramowania ePolicy Orchestrator w wersji 3.6.1 i 4.0 do celu centralnego zarządzania i wymuszania zasad programu VirusScan Enterprise, a następnie skorzystać z kwerend i wskaźników w celu śledzenia operacji oraz wykrywanych zagrożeń.

Uwaga: Ten dokument zawiera rozwiązania wykorzystujące ePolicy Orchestrator 4.0. Więcej informacji o korzystaniu z dowolnej wersji programu ePolicy Orchestrator można znaleźć w dokumentacji produktu.

Spis treści

  • Korzystanie z programu VirusScan Enterprise
  • Wprowadzenie
  • Pierwsze czynności po instalacji
  • Gdzie znaleźć informacje o produktach


Korzystanie z programu VirusScan Enterprise

Program VirusScan Enterprise software służy do ochrony środowiska pracy przed potencjalnymi zagrożeniami.

Po zainstalowaniu program VirusScan Enterprise jest skonfigurowany tak, aby używał dołączonego do produktu pliku definicji wykrywania (DAT) zapewniającego ogólną ochronę środowiska pracy. Przed rozpoczęciem użytkowania produktu lub wdrożeniem go na komputerach klienckich zaleca się zdefiniowanie zasad i potrzeb danego środowiska oraz odpowiednie skonfigurowanie produktu, a następnie przeprowadzenie aktualizacji definicji wykrywania zagrożeń produktu.

Poszczególne składniki lub funkcje programu VirusScan Enterprise odgrywają określoną rolę w systemie ochrony środowiska pracy.

Zapobieganie

Użytkownik powinien zdefiniować wymagania dotyczące bezpieczeństwa w celu zapewnienia właściwej ochrony wszystkim źródłom danych, a następnie opracować skuteczną strategię obrony przed atakami, zanim wyrządzą one szkody w środowisku pracy. Aby zapobiec atakom, należy skonfigurować następujące funkcje:
  • Zabezpieczenia interfejsu użytkownika — ustawianie parametrów wyświetlania i ochrony hasłem w celu ograniczenia dostępu do interfejsu użytkownika.
  • Ochrona przed dostępem — zasady ochrony przed dostępem służą do ochrony komputera przed niepożądanym zachowaniem względem plików, rejestru i portów. W przypadku zainstalowania produktu AntiSpyware Enterprise Module pojawią się dodatkowe zasady chroniące przed potencjalnie niepożądanymi zagrożeniami związanymi z programami szpiegującymi.
  • Ochrona przed przepełnieniem buforu — zabezpieczanie przed wykonaniem na komputerze użytkownika dowolnego kodu wykorzystującego błąd przepełnienia buforu.
  • Ochrona przed niepożądanymi programami — eliminuje z komputera potencjalnie niepożądane programy, takie jak oprogramowanie szpiegujące czy oprogramowanie reklamowe.

Wykrywanie

Należy zawczasu przygotować skuteczną strategię, która umożliwi wykrycie ataków, gdy one nastąpią. W celu wykrywania zagrożeń, należy skonfigurować następujące funkcje:
  • Zadanie aktualizacji — automatyczne pobieranie aktualizacji definicji wykrywania i aparatu skanowania z witryny pobierania McAfee w sieci Web.
  • Skanowanie podczas uzyskiwania dostępu — wykrywa potencjalne zagrożenia z dowolnego możliwego źródła w miarę odczytywania plików z lub zapisywania ich na dysk. Jeśli został zainstalowany program AntiSpyware Enterprise Module, można również przeprowadzać skanowanie w poszukiwaniu potencjalnie niepożądanych plików cookie znajdujących się w folderze z plikami tego typu.
  • Zadania skanowania na żądanie — wykrywanie potencjalnych zagrożeń za pomocą uruchamianych natychmiastowo lub zaplanowanych zadań skanowania. Jeśli został zainstalowany program AntiSpyware Enterprise Module, można również przeprowadzać skanowanie w poszukiwaniu potencjalnie niepożądanych plików cookie i powiązanych z oprogramowaniem szpiegującym wpisów rejestru, które nie zostały jeszcze wyczyszczone.
  • Skanowanie poczty e-mail podczas dostarczania i na żądanie — wykrywanie potencjalnych zagrożeń w klientach poczty elektronicznej Microsoft Outlook przez skanowanie wiadomości, załączników i folderów publicznych podczas dostarczania. Wykrywanie potencjalnych zagrożeń w klientach poczty elektronicznej Lotus Notes podczas dostępu do wiadomości.
  • Zasady menedżera Quarantine Manager — określanie lokalizacji kwarantanny oraz liczby dni przechowywania elementów poddanych kwarantannie. Jeśli to konieczne, elementy poddane kwarantannie mogą zostać przywrócone.

Powiadamianie

Alerty i powiadomienia — konfigurowanie alertów w celu otrzymywania powiadomień o wykryciu zagrożenia.

Reakcja

Do określania najlepszego sposobu obsługi wykrytych elementów służą pliki dziennika, działania automatyczne i inne funkcje powiadamiania.

  • Pliki dziennika — monitorowanie plików dziennika produktu w celu wyświetlenia historii wykrytych elementów.

  • Kwerendy i wskaźniki — kwerendy i wskaźniki programu ePolicy Orchestrator umożliwiają monitorowanie operacji skanowania i wykrytych zagrożeń.
  • Akcje — konfigurowanie funkcji podejmujących działania w przypadku wykrycia zagrożenia.

Informacje dodatkowe

Aby uzyskać dodatkowe informacje, należy zapoznać się z poniższymi tematami:

  • Dostęp do opcji interfejsu użytkownika — dostęp do samodzielnej wersji produktu na różne sposoby.

  • Dodawanie i wykluczanie elementów skanowania — dostrajanie listy skanowanych typów plików dla każdego skanera.

  • Planowanie zadań — planowanie uruchamiania zadań skanowania na żądanie, aktualizacji i dublowania w konkretnych terminach lub odstępach czasu.

  • Konfigurowania opcji wiersza polecenia — konfigurowanie zadań skanowania na żądanie i aktualizacji z wiersza polecenia.

  • Nawiązywanie połączenia z systemem zdalnym — łączenie z systemami zdalnymi po zainstalowaniu produktu VirusScan Enterprise w celu wykonania takich działań, jak modyfikacja i planowanie skanowania lub zadania aktualizacji, oraz wyłączenia skanera działającego podczas uzyskiwania dostępu.

  • Przesyłanie próbek zagrożeń do analizy — przesyłanie próbek niewykrytych potencjalnych zagrożeń do zespołu Avert Labs za pomocą usługi WebImmune.

  • Dostęp do biblioteki zagrożeń zespołu Avert Labs — dostęp do informacji w bibliotece zagrożeń zespołu Avert Labs.

  • Rozwiązywanie problemów — uzyskiwanie informacji o sposobie naprawy instalacji produktu i dostęp do często zadawanych pytań.


Wprowadzenie

Przyjęto założenie, że użytkownik ma niezbędne uprawnienia do wykonywania czynności opisanych w tym podręczniku.

  1. Pobierz pliki produktu VirusScan Enterprise 8.7i z witryny pobierania McAfee. Wśród nich mogą znajdować się pliki instalacyjne produktu, plik pakietu produktu, pliki raportów i pomocy oraz narzędzie migracji ePolicy Orchestrator. Informacje na temat instalacji oraz znanych problemów można znaleźć w podręczniku VirusScan Enterprise 8.7i Informacje o wersji.
  2. W przypadku produktu ePolicy Orchestrator należy użyć kreatora Check-In Wizard, aby dodać pliki produktu i rozszerzeń raportów oraz plik pakietu produktu do repozytorium. W przypadku uaktualniania wcześniejszej wersji programu VirusScan Enterprise w celu zachowania ustawień należy uruchomić narzędzie migracji ePolicy Orchestrator. Szczegółowe informacje można znaleźć w dokumentacji produktu ePolicy Orchestrator.
  3. W przypadku niezależnej instalacji programu VirusScan Enterprise szczegółowe informacje na temat instalowania produktu można znaleźć w podręczniku instalacji. W przypadku uaktualniania wcześniejszej wersji programu VirusScan Enterprise opis zachowywania ustawień można znaleźć w podręczniku instalacji.


Pierwsze czynności po instalacji

Po zainstalowaniu program VirusScan Enterprise jest skonfigurowany tak, aby używał dołączonych do produktu plików definicji wykrywania zapewniających ogólną ochronę środowiska pracy. Przed wdrożeniem produktu na komputerach klienckich zaleca się pobranie najnowszych plików definicji wykrywania oraz dostosowanie konfiguracji do własnych potrzeb.

Zadanie

Natychmiast po instalacji produktu należy wykonać poniższe działania.

  1. Ustawianie zabezpieczeń interfejsu użytkownika. Skonfiguruj opcje wyświetlania i hasła, aby uniemożliwić użytkownikom uzyskanie dostępu do określonych składników lub do całego interfejsu użytkownika programu VirusScan Enterprise. Więcej informacji można znaleźć w temacie Kontrolowanie dostępu do interfejsu użytkownika.
  2. Aktualizowanie plików definicji wykrywania. Wykonaj zadanie Aktualizuj teraz, aby pobrać najnowsze definicje wirusów. Więcej informacji można znaleźć w temacie Aktualizowanie plików definicji wykrywania.
  3. Zapobieganie atakom. Skonfiguruj następujące funkcje, aby zapobiegać dostawaniu się do komputera potencjalnych zagrożeń:
    • Ochrona przed dostępem. Skonfiguruj reguły ochrony przed dostępem, aby zablokować dokonywanie na komputerze niepożądanych zmian, oraz włącz tę opcję, aby chronić procesy programu firmy McAfee przed zatrzymaniem. Więcej informacji można znaleźć w temacie Zabezpieczanie punktów dostępu do systemu.
    • Ochrona przed przepełnieniem buforu. Włącz wykrywanie przepełnienia buforu i określ wykluczenia. Więcej informacji można znaleźć w temacie Blokowanie ataków wykorzystujących przepełnienie buforu.
    • Zasady dotyczące niepożądanych programów. Skonfiguruj zasady wykrywania potencjalnie niepożądanych programów, które mają obowiązywać podczas skanowania przy uzyskiwaniu dostępu, skanowania na żądanie i skanowania wiadomości e-mail. Wybierz ze wstępnie zdefiniowanej listy kategorie niechcianych programów, które mają być wykrywane, a następnie określ dodatkowe programy lub wykluczenia programów. Więcej informacji można znaleźć w temacie Ograniczanie działania potencjalnie niepożądanych programów.
  4. Wykrywanie ataków. Skonfiguruj te funkcje, aby na komputerze były wykrywane potencjalne zagrożenia, a w przypadku wykrycia otrzymać powiadomienie i podjąć odpowiednią akcję:
    • Funkcja AutoUpdate. Skonfiguruj zadania aktualizacji, aby otrzymywać najnowsze wersje definicji wykrywania, aparatu skanowania oraz uaktualnienia produktu. Więcej informacji można znaleźć w temacie Aktualizowanie plików definicji wykrywania.
    • Skaner działający podczas uzyskiwania dostępu. Skonfiguruj skaner, aby podczas uzyskiwania dostępu do plików wykrywał w nich potencjalne zagrożenia i podejmował odpowiednie działanie. Włącz skanowanie niepożądanych programów. W przypadku zainstalowania produktu AntiSpyware Enterprise Module można również skanować pliki cookie w folderze plików cookie. Więcej informacji można znaleźć w temacie Skanowanie elementów podczas uzyskiwania dostępu.
    • Skaner na żądanie. Skonfiguruj zadania skanowania, aby wykrywały potencjalne zagrożenia w środowisku pracy i podejmowały odpowiednie działanie. Włącz skanowanie niepożądanych programów. Jeśli został zainstalowany program AntiSpyware Enterprise Module, można również przeprowadzać skanowanie w poszukiwaniu plików cookie w folderze plików cookie i potencjalnie niepożądanych powiązanych z oprogramowaniem szpiegującym wpisów rejestru, które nie zostały jeszcze wyczyszczone. Więcej informacji można znaleźć w temacie Skanowanie elementów na żądanie.
    • Skanery poczty e-mail. Skonfiguruj skanowanie podczas dostarczania i skanowanie na żądanie dla klientów poczty e-mail Microsoft Outlook i Lotus Notes. Włącz skanowanie niepożądanych programów. Więcej informacji można znaleźć w temacie Skanowanie poczty e-mail podczas dostarczania i na żądanie.
  5. Wysyłanie alertów i poddawanie zagrożeń kwarantannie. Te funkcje należy skonfigurować w celu uzyskiwania alertu w przypadku wykrycia i zarządzania elementami poddanymi kwarantannie:
    • Alerty i powiadomienia. Skonfiguruj, kiedy i w jaki sposób chcesz otrzymywać alerty i powiadomienia o wykryciu. Więcej informacji można znaleźć w temacie Konfigurowanie alertów i powiadomień.
    • Zasady menedżera Quarantine Manager. Skonfiguruj położenie folderu kwarantanny i liczbę dni przechowywania elementów poddanych kwarantannie przed ich automatycznym usunięciem. Więcej informacji można znaleźć w temacie Definiowanie zasad kwarantanny.


Gdzie znaleźć informacje o produktach

W dokumentacji produktów znajdują się informacje dotyczące poszczególnych etapów wdrażania produktów, począwszy od okresu próbnego po konserwowanie istniejących instalacji. W zależności od produktu mogą być dostępne dodatkowe dokumenty. Po udostępnieniu produktu dodatkowe informacje dotyczące tego produktu są wprowadzane do bazy wiedzy w trybie online dostępnej w portalu usługowym McAfee ServicePortal.

Etap instalacji

Etap konfiguracji

Etap konserwacji

Przed instalacją, w trakcie i po instalacji.

Informacje o wersji

  • Znane problemy w bieżącej wersji.
  • Problemy rozwiązane od czasu wydania ostatniej wersji.
  • Zmiany w produkcie lub jego dokumentacji wprowadzone w ostatniej chwili.

Podręcznik instalacji

  • Przygotowywanie, instalowanie oraz wdrażanie oprogramowania w środowisku produkcyjnym.

Uruchamianie produktu.

Podręcznik użytkowania produktu i Pomoc online

  • Konfigurowanie i dostosowywanie oprogramowania w środowisku.

Pomoc online

  • Zarządzanie produktami oraz ich wdrażanie za pomocą programu ePolicy Orchestrator.
  • Szczegółowe informacje dotyczące opcji produktu.

Konserwacja oprogramowania.

Pomoc online

  • Konserwacja oprogramowania.
  • Informacje źródłowe.
  • Wszystkie informacje znalezione w podręczniku użytkowania produktu.

Baza wiedzy (knowledge.mcaf)

  • Informacje o wersji i dokumentacja.
  • Dodatkowe informacje o produkcie.

  • Rozwiązania znanych problemów.

Znajdowanie informacji o wersji i dokumentacji dla produktów korporacyjnych McAfee

  1. Przejdź do strony knowledge.mcafee.com i wybierz pozycję Product Documentation (Dokumentacja produktu) w dziale Useful links (Przydatne łącza).
  2. Wybierz <Nazwę produktu> | <Wersję produktu>, a następnie wybierz z listy żądany dokument.

Dostęp do tematów pomocy z produktu

Aby uzyskać dostęp do tematów pomocy:

  • W konsoli ePolicy Orchestrator kliknij znak ?, a następnie wybierz opcję VirusScan Enterprise 8.7i.

    Definicje opcji można uzyskać po kliknięciu znaku ? na karcie zasad lub zadań.

  • W konsoli VirusScan wybierz opcję Tematy pomocy z menu Pomoc.
    Uwaga: Przy pierwszym dostępie do opcji Pomoc po zainstalowaniu produktu, zostanie wyświetlone pytanie o pobranie pliku Pomocy. Kliknij przycisk Tak, aby pobrać plik Pomocy oraz zainstalować go w katalogu instalacyjnym.

    Definicje opcji można uzyskać po kliknięciu opcji Pomoc na karcie właściwości funkcji.


Kontrolowanie dostępu do interfejsu użytkownika

Ustawianie zabezpieczeń dostępu do interfejsu użytkownika na komputerach klienckich stanowi ważną część ochrony środowiska pracy. Będąc administratorem, można kontrolować dostęp użytkowników do interfejsu programu VirusScan Enterprise. Aby uniemożliwić użytkownikom dostęp do wybranych funkcji lub dokonywanie w zmian w tych funkcjach, należy określić hasło. W razie potrzeby można też blokować i odblokowywać interfejs użytkownika.

Spis treści

  • Jak ustawienie hasła wpływa na użytkowników
  • Konfigurowanie zabezpieczeń interfejsu użytkownika


Jak ustawienie hasła wpływa na użytkowników

Hasło interfejsu użytkownika należy ustawić tak, aby powstrzymywało użytkowników ze szkodliwymi zamiarami. Zabezpieczenie hasłem interfejsu użytkownika na komputerach klienckich wpływa na użytkowników w następujący sposób:

  • Użytkownicy inni niż administratorzy — użytkownicy bez uprawnień administratora. Użytkownicy inni niż administratorzy mogą uruchamiać wszystkie aplikacje oprogramowania VirusScan Enterprise w trybie tylko do odczytu. Mają także wgląd w niektóre parametry konfiguracji, mogą uruchamiać zapisane zadania skanowania oraz zadania natychmiastowego skanowania i aktualizacji. Nie mogą zmieniać żadnych parametrów konfiguracji, tworzyć, usuwać ani modyfikować zapisanych zadań skanowania i aktualizacji.
  • Administratorzy — użytkownicy z uprawnieniami administratora. Administratorzy muszą wpisać hasło, aby uzyskać dostęp do chronionych kart i formantów w trybie odczytu i zapisu. Jeśli nie podadzą hasła, będą mogli przeglądać te informacje w trybie tylko do odczytu.


Konfigurowanie zabezpieczeń interfejsu użytkownika

Aby uzyskać dostęp do właściwości interfejsu użytkownika:

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems | Policy Catalog (Systemy | Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję User Interface Policies (Zasady interfejsu użytkownika) na liście Category (Kategoria).

  • W konsoli VirusScan wybierz kolejno opcje Narzędzia | Opcje interfejsu użytkownika.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis kart

Karta | Opis
Opcje wyświetlania
  • Określa, które opcje ikony na pasku zadań będą widoczne dla użytkownika.
  • Pozwala na nawiązywanie połączeń ze zdalnymi komputerami.
  • Konfiguruje ustawienia językowe konsoli.
Opcje dotyczące hasła | Pozwala na zabezpieczenie hasłem całego systemu lub wybranych elementów.


Zabezpieczanie punktów dostępu do systemu

Ochrona przed dostępem zapobiega dokonywaniu niepożądanych zmian na komputerze przez ograniczenie dostępu do określonych portów, plików, udziałów oraz kluczy i wartości rejestru. Chroni też procesy programu McAfee przez uniemożliwienie użytkownikom ich zatrzymywania. Taka ochrona ma podstawowe znaczenie zarówno przed wystąpieniem masowej infekcji, jak i w trakcie jej trwania.

Ta funkcja na podstawie wstępnie zdefiniowanych reguł i kategorii oraz reguł zdefiniowanych przez użytkownika określa, które elementy mają być dostępne, a które nie. Dla każdej reguły można skonfigurować blokowanie naruszeń punktu dostępu oraz zgłaszanie ich w raporcie. Wstępnie zdefiniowane reguły i kategorie podlegają aktualizacji treści za pośrednictwem witryn aktualizacji McAfee.

Uwaga: Funkcja ochrony przed dostępem wykrywa naruszenia ochrony punktu dostępu, korzystając ze skanera działającego podczas uzyskiwania dostępu. Aby funkcja ochrony przed dostępem wykrywała próby dostępu do portów, plików, udziałów oraz kluczy rejestru i wartości rejestru, skaner działający podczas uzyskiwania dostępu powinien być włączony.

Spis treści

  • Sposób definiowania reguł ochrony przed dostępem
  • Naruszenia punktu dostępu i sposoby reagowania na nie przez program VirusScan Enterprise
  • Typy reguł zdefiniowanych przez użytkownika
  • Konfigurowanie ustawień ochrony przed dostępem


Sposób definiowania reguł ochrony przed dostępem

Reguły są podzielone na poniższe kategorie i zapewniają podane poziomy ochrony.

Opisy kategorii reguł

Typ reguły Opis
Ochrona przed wirusami

Te wstępnie skonfigurowane reguły chronią komputer przed często spotykanymi zachowaniami szkodliwego oprogramowania. Można włączyć te reguły, wyłączyć je lub zmienić ich konfigurację, ale nie można usuwać tych reguł.

Oto dwie przykładowe reguły:

  • Zapobieganie wyłączaniu lub zmienianiu krytycznych procesów, tworzeniu lub modyfikowaniu plików wykonywalnych, przechwytywaniu plików wykonywalnych, podszywaniu się pod procesy systemu Windows oraz masowemu wysyłaniu robaków pocztą elektroniczną.
  • Ochrona plików książki telefonicznej przed programami kradnącymi adresy e-mail i hasła.

Istnieją następujące poziomy reguł ochrony antywirusowej:

  • Zabezpieczenie standardowe
  • Najwyższy poziom zabezpieczeń
  • Kontrolowanie infekcji masowych
Zabezpieczenia ogólne

Te wstępnie skonfigurowane reguły blokują dokonywanie zmian w często używanych plikach i ustawieniach. Można włączyć te reguły, wyłączyć je lub zmienić ich konfigurację, ale nie można usuwać tych reguł.

Oto trzy przykładowe reguły:

  • Blokowanie modyfikacji plików i ustawień oprogramowania McAfee.
  • Ochrona plików i ustawień programów Mozilla i Firefox, ustawień programu Internet Explorer oraz ustawień sieciowych.
  • Blokowanie instalowania obiektów pomocniczych przeglądarki oraz automatyczne uruchamianie programów w folderze Temp.

Istnieją następujące poziomy reguł ochrony ogólnej:

  • Zabezpieczenie standardowe
  • Najwyższy poziom zabezpieczeń
Ochrona maszyny wirtualnej

Te wstępnie skonfigurowane reguły zapobiegają zakończeniu procesów VMWare i zmodyfikowaniu plików VMWare. Można włączyć te reguły, wyłączyć je lub zmienić ich konfigurację, ale nie można usuwać tych reguł.

Do przykładów reguł należą:
  • Blokuj kończenie procesów VMWare.
  • Blokuj modyfikowanie plików stacji roboczej, serwera lub maszyny wirtualnej VMWare.
Zabezpieczenia zdefiniowane przez użytkownika

Reguły zdefiniowane przez użytkownika stanowią uzupełnienie ochrony zapewnianej przez reguły kategorii Zabezpieczenia antywirusowe i Zabezpieczenia ogólne.
Produkt przeciwdziałający oprogramowaniu szpiegującemu

W przypadku zainstalowania produktu AntiSpyware Enterprise Module pojawią się dodatkowe zasady chroniące przed zagrożeniami związanymi z programami szpiegującymi.

Do przykładów reguł należą:
  • Chroń ulubione i ustawienia programu Internet Explorer.
  • Uniemożliwiaj uruchamianie i wykonywanie przez programy skryptów z folderu Temp.

Opis poziomów ochrony

Poziom ochrony | Opis
Standardowy | Reguły ochrony antywirusowej i ochrony ogólnej, które zapewniają bezpieczeństwo niektórych krytycznych ustawień i plików przed zmodyfikowaniem, ale zezwalają na instalowanie i uruchamianie oprogramowania pochodzącego z wiarygodnych źródeł.
Maksymalny | Reguły ochrony antywirusowej i ochrony ogólnej, które chronią najbardziej krytyczne ustawienia i pliki przed modyfikacją. Poziom ten zapewnia większą ochronę niż standardowy, ale może uniemożliwić zainstalowanie oprogramowania pochodzącego z wiarygodnych źródeł. W przypadku trudności z instalowaniem oprogramowania zaleca się wyłączenie funkcji Ochrona przed dostępem, przeprowadzenie instalacji i ponowne włączenie tej funkcji.
Kontrolowanie infekcji masowych | Reguły ochrony antywirusowej, które blokują dostęp szkodliwego kodu do komputera aż do momentu opublikowania pliku DAT. Te reguły są wstępnie skonfigurowane tak, aby podczas infekcji masowej blokowany był dostęp do udziałów.


Naruszenia punktu dostępu i sposoby reagowania na nie przez program VirusScan Enterprise

Po naruszeniu punktu dostępu:

  • Informacje są zapisywane w pliku dzienniku, jeśli dla reguły, która wykryła naruszenie zaznaczono opcję Raport.
  • Zdarzenie jest rejestrowane w lokalnym dzienniku zdarzeń oraz w usłudze SNMP, jeśli zostały odpowiednio skonfigurowane Właściwości alertów.
  • Zdarzenie jest zgłaszane do programu Alert Manager lub ePolicy Orchestrator, jeśli te produkty zostały odpowiednio skonfigurowane.
  • Akcja Blokuj i/lub Raportuj jest podejmowana w zależności od akcji skonfigurowanych dla reguły, która wykryła naruszenie.

  • W systemie klienckim wokół ikony paska zadań wyświetlana jest czerwona ramka, która pozostaje widoczna przez 30 minut, o ile ikona nie zostanie zresetowana.

    Uwaga: Aby zresetować ikonę, należy otworzyć Plik dziennika ochrony przed dostępem, korzystając z ikony dostępnej na pasku zadań. Otwarcie pliku dziennika przy użyciu innych metod nie spowoduje zresetowania ikony do normalnego stanu.


Typy reguł zdefiniowanych przez użytkownika

Wybierz jeden z następujących trzech typów reguł.

Opis reguł

Reguła | Opis
Reguła blokowania portów | Blokowanie ruchu przychodzącego z sieci lub wychodzącego do sieci przez określone porty lub zakresy portów. Uwaga: W przypadku zablokowania określonego portu blokowany jest dostęp do niego za pośrednictwem protokołu TCP (Transmission Control Protocol) oraz protokołu UDP (User Datagram Protocol).
Reguła blokowania pliku lub folderu | Blokuje dostęp w trybie do odczytu lub zapisu do plików i folderów. Uwaga: Ograniczenia dostępu do pliku lub folderu pozostają w mocy aż do ich uchylenia przez administratora. Ułatwia to zapobieganie atakom i zatrzymuje ich rozprzestrzenianie podczas infekcji masowych.
Reguła blokowania rejestru | Zapewnia ochronę kluczy i wartości rejestru przez zablokowanie następujących operacji: odczyt, zapis, tworzenie, usuwanie.


Konfigurowanie ustawień ochrony przed dostępem

Aby uzyskać dostęp do właściwości ochrony przed dostępem

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems | Policy Catalog (Systemy | Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję Access Protection Policies (Zasady ochrony przed dostępem) na liście Category (Kategoria).

  • W konsoli VirusScan należy otworzyć właściwości ochrony przed dostępem.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis kart

Karta Opis
Ochrona przed dostępem
  • Włącza ochronę przed dostępem.
  • Umożliwia konfigurowanie reguł.
  • Zapobiega zatrzymywaniu procesów oprogramowania McAfee.
Raporty
  • Włączanie rejestracji operacji w dzienniku.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.


Konfigurowanie reguł w kategoriach Zabezpieczenia antywirusowe i Zabezpieczenia ogólne

Wstępnie zdefiniowane reguły w kategoriach Zabezpieczenia antywirusowe i Zabezpieczenia ogólne służą do ochrony komputera przed niepożądanymi zmianami. Reguły te można włączać i edytować bez możliwości ich usunięcia.

Zadanie

  1. W okienku po lewej stronie wybierz kategorię Zabezpieczenia antywirusowe lub Zabezpieczenia ogólne, a następnie w okienku po prawej stronie określ regułę:
  2. Skonfiguruj opcje Blokuj i/lub Raportuj.
  3. Kliknij przycisk Edytuj, aby skonfigurować opcję Szczegółowe informacje o regule.


Konfigurowanie reguł zdefiniowanych przez użytkownika

Aby uzupełnić ochronę oferowaną przez reguły z kategorii Zabezpieczenia antywirusowe i Zabezpieczenia wspólne, należy utworzyć i zmodyfikować reguły zdefiniowane przez użytkownika.

Zadanie

  1. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie kliknij przycisk Nowa.
  2. Wybierz typ reguły.
  3. W razie potrzeby zmień akcje Blokuj oraz Raportuj.
  4. Kliknij przycisk Edytuj, aby zmienić konfigurację.


Konfigurowanie reguł blokowania portów

Umożliwia zablokowanie użytkownikom dostępu do określonych portów wychodzących lub przychodzących.

Definicje opcji

Opcja | Definicja
Nazwa reguły | Pozwala wprowadzić nazwę dla tej reguły.
Uwzględniane procesy | Ogranicza dostęp do określonych procesów.
Wykluczane procesy | Zezwala na dostęp do określonych procesów.
Pierwszy port | Pozwala określić numer pierwszego portu. Można tu wprowadzić numer pojedynczego portu lub numer pierwszego portu z zakresu portów. Uwaga: W przypadku zablokowania dostępu do portu używanego przez agenta programu McAfee, agenta Entercept lub agenta Host Intrusion Prevention procesy tego agenta, posiadając status zaufanych, będą mogły nadal prowadzić komunikację przez blokowany port. Wszelka inna komunikacja niezwiązana z procesami tych agentów będzie blokowana.
Ostatni port | Pozwala określić numer ostatniego portu z zakresu portów.
Ruch przychodzący | Uniemożliwia systemom w sieci uzyskiwanie dostępu do określonych portów.
Ruch wychodzący | Uniemożliwia procesom lokalnym uzyskiwanie dostępu do określonych portów w sieci.


Konfigurowanie reguł blokowania pliku lub folderu

Blokuje dostęp użytkowników do wykonywania działań na określonych plikach lub folderach.

Definicje opcji

Opcja | Definicja
Nazwa reguły | Pozwala wprowadzić nazwę dla tej reguły.
Uwzględniane procesy | Ogranicza dostęp do określonych procesów.
Wykluczane procesy | Zezwala na dostęp do określonych procesów.
Nazwa blokowanego pliku lub folderu | Blokuje dostęp to określonego pliku lub folderu.
Przeglądaj plik | Przejście do pliku.
Przeglądaj folder | Przejście do folderu.
Dostęp do plików w trybie do odczytu | Blokuje dostęp do określonych plików w trybie odczytu.
Dostęp do plików w trybie do zapisu | Blokuje dostęp do określonych plików w trybie do zapisu.
Wykonywanie plików | Blokuje uruchamianie plików w określonym folderze.
Tworzenie nowych plików | Blokuje tworzenie plików w określonym folderze.
Usuwanie plików | Blokuje usuwanie plików z określonego folderu.


Konfigurowanie reguł blokowania rejestru

Blokuje dostęp użytkowników do wykonywania akcji na określonych kluczach rejestru lub wartościach rejestru.

Definicje opcji

Opcja | Definicja
Nazwa reguły | Określa nazwę dla tej reguły.
Uwzględniane procesy | Ogranicza dostęp do określonych procesów.
Wykluczane procesy | Zezwala na dostęp do określonych procesów.
Chroniony klucz lub chroniona wartość w rejestrze Chroni klucz lub wartość w rejestrze:
  • Wybierz klucz główny lub wartość z listy rozwijanej.
  • Wpisz klucz lub wartość w polu tekstowym.
Wybranie klucza głównego lub wartości z listy rozwijanej jest opcjonalne. W celu określenia klucza lub wartości można skorzystać z jednej z poniższych metod:
  • Wybierz klucz główny lub wartość z listy rozwijanej, a następnie wpisz pozostałą ścieżkę do klucza lub wartości w polu tekstowym.
  • Wpisz pełną ścieżkę do klucza lub wartości w polu tekstowym.
Typ reguły Pozwala wybrać typ reguły:
  • Klucz — ta reguła chroni określony klucz.
  • Wartość — ta reguła chroni określoną wartość.
Zapisz klucz lub wartość | Blokuje zapis do określonego klucza lub wartości.
Utwórz klucz lub wartość | Blokuje tworzenie określonego klucza lub wartości.
Usuń klucz lub wartość | Blokuje usuwanie określonego klucza lub wartości.


Uwzględnianie i wykluczanie określonych procesów

Definicje opcji

Aby określić procesy, które mają być uwzględniane lub wykluczane podczas wykrywania, należy przeprowadzić edycję szczegółów reguły.

Opcja | Opis
Nazwa reguły | Nazwa danej reguły. Na przykład, Blokuj unieruchamianie programów Edytor rejestru i Menedżer zadań.
Uwzględniane procesy | Ogranicza dostęp do tych procesów. Można podać dokładną nazwę procesu lub skorzystać z symboli wieloznacznych, aby określić szeroki zakres procesów, jak na przykład *.EXE, a następnie dodać wykluczenia procesów, których działanie ma być dozwolone, jak na przykład SETUP.EXE. Wpisz na przykład gwiazdkę (*), aby uwzględnić wszystkie procesy.
Wykluczane procesy | Zezwala na dostęp do tych procesów. Należy użyć dokładnej nazwy procesu. Na przykład można określić następujące wykluczenia: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Usuwanie reguł zdefiniowanych przez użytkownika

Usuwanie utworzonych przez użytkownika reguł, które nie są już używane.

Zadanie

  1. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie w okienku po prawej stronie wybierz regułę, którą chcesz usunąć.
  2. Kliknij przycisk Usuń.
    Uwaga: Aby wyłączyć regułę bez jej usuwania, należy usunąć zaznaczenie opcji Blokuj i Raportuj. W razie potrzeby regułę tę można będzie włączyć ponownie.


Blokowanie ataków wykorzystujących przepełnienie buforu

Zabezpieczenie przed przepełnieniem buforu uniemożliwia wykorzystanie tego błędu i wykonanie dowolnego kodu na komputerze użytkownika. Monitoruje ono wywołania API w trybie użytkownika oraz wykrywa sytuacje, gdy wywołania te są wynikiem przepełnienia buforu.

Po wykryciu zagrożenia odpowiednie informacje są rejestrowane w dzienniku operacji oraz wyświetlane w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu, jeśli te opcje zostały skonfigurowane do takiego działania.

Program VirusScan Enterprise używa pliku DAT z informacjami o przepełnieniach buforu i ochronie przed dostępem do ochrony około 20 aplikacji, m.in. programów Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word i MSN Messenger.

Spis treści

  • Jak definiowane są ataki wykorzystujące przepełnienie buforu
  • Konfigurowanie ochrony przed przepełnieniem buforu


Jak definiowane są ataki wykorzystujące przepełnienie buforu

Przepełnienie buforu to technika ataku, w której defekt w aplikacji lub procesie wykorzystywany jest w celu wykonania kodu na komputerze użytkownika. Aplikacje wyposażone są w bufory o stałych rozmiarach, w których przechowywane są dane. Jeśli do jednego z tych buforów zostanie wysłanych zbyt wiele danych lub kodu, bufor zostanie przepełniony. Następnie komputer uruchomi kod niemieszczący się w buforze jako program. Ponieważ kod jest uruchamiany w bezpiecznej części aplikacji, do której dostęp wymaga zazwyczaj wysokich lub nawet administracyjnych uprawnień, intruzi uzyskują możliwość wykonywania poleceń, które zwykle nie są im dostępne. Lukę tę można wykorzystać do uruchomienia specjalnego hakerskiego kodu na komputerze i obniżenia poziomu jego zabezpieczeń oraz integralności danych.


Konfigurowanie ochrony przed przepełnieniem buforu

Aby uzyskać dostęp do właściwości ochrony przed przepełnieniem buforu:

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems (Systemy) | Policy Catalog (Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję Buffer Overflow Protection Policies (Zasady ochrony przed przepełnieniem buforu) na liście Category (Kategoria).

  • W konsoli VirusScan należy otworzyć właściwości ochrony przed przepełnieniem buforu.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis kart

Karta Opis
Ochrona przed przepełnieniem buforu
  • Włącza ochronę przed przepełnieniem buforu.
  • Pozwala konfigurować tryb wykrywania w celu ostrzegania i ochrony przed przepełnieniem buforu.
  • W przypadku wykrycia wyświetla okno dialogowe Komunikaty skanowania podczas uzyskiwania dostępu.
Raporty
  • Włączanie rejestracji operacji w dzienniku.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.


Ograniczanie działań potencjalnie niepożądanych programów

Program VirusScan Enterprise chroni komputer przed niepożądanymi programami, które są kłopotliwe lub niebezpieczne. Skonfigurowana jest jedna, wspólna zasada dotycząca niepożądanych programów, lecz możliwe jest jej włączenie lub wyłączenie oraz określenie działań osobno dla każdego skanera programu VirusScan Enterprise.

Spis treści

  • W jaki sposób definiowane są potencjalnie niepożądane programy
  • Konfigurowanie zasad dotyczących niepożądanych programów


W jaki sposób definiowane są potencjalnie niepożądane programy

Jako potencjalnie niepożądane programy określa się napisane przez legalne firmy oprogramowanie mogące zmienić stan bezpieczeństwa lub zasady prywatności komputera, na którym zostało zainstalowane. To oprogramowanie może zawierać (choć niekoniecznie zawiera) oprogramowanie szpiegujące, oprogramowanie reklamowe lub dialery. Te programy mogą być pobrane wraz z programem użytecznym dla użytkownika. Użytkownicy dbający o bezpieczeństwo potrafią rozpoznać takie programy, a w niektórych przypadkach również je usunąć.


Konfigurowanie zasad dotyczących niepożądanych programów

Opis kart

Proces konfiguracji tej funkcji składa się z dwóch etapów:

  1. Określenie potencjalnie niepożądanych programów, które mają być wykrywane i wykluczane:
    • Przy użyciu wstępnie zdefiniowanej listy dostarczanej wraz z bieżącym plikiem DAT można wybrać całe kategorie programów lub określone programy z kategorii.
    • Pozwala określić wykluczenia.
    • Można utworzyć listę wykrywanych programów zdefiniowanych przez użytkownika.

  2. Po skonfigurowaniu Zasad dotyczących niepożądanych programów, należy włączyć wykrywanie niepożądanych programów w skanerze działającym podczas uzyskiwania dostępu, na żądanie i skanującym pocztę e-mail, a następnie określić akcje, które będą wykonywane po wykryciu niepożądanego programu.

Aby uzyskać dostęp do właściwości Niepożądanych programów:

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems | Policy Catalog (Systemy | Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję Unwanted Programs Policies (Zasady dotyczące niepożądanych programów) na liście Category (Kategoria).

  • W konsoli VirusScan należy otworzyć właściwości zasad dotyczących niepożądanych programów.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Karta | Opis
Elementy skanowania
  • Umożliwia wybranie kategorii niepożądanych programów, które mają być wykrywane. Do wyboru jest oprogramowanie szpiegujące, oprogramowanie reklamowe itp. Te kategorie są zdefiniowane w bieżącym pliku DAT.
  • Pozwala określić wykluczenia.
Elementy zdefiniowane przez użytkownika | Umożliwia zdefiniowanie dodatkowych niepożądanych programów, które mają być wykrywane.


Aktualizowanie plików definicji wykrywania

Oprogramowanie VirusScan Enterprise działa w oparciu o aparat skanowania i wykorzystuje informacje zawarte w plikach definicji wykrywania (DAT) w celu identyfikacji zagrożenia i podjęcia odpowiedniego działania. Wciąż pojawiają się nowe zagrożenia. W odpowiedzi na to wyzwanie firma McAfee codziennie publikuje nowe pliki DAT, uwzględniając w nich bieżące wyniki prowadzonych przez siebie badań. Zadanie aktualizacji pobiera najnowsze wersje plików DAT, pliku EXTRA.DAT, aparatu skanowania, dodatków Service Pack i poprawek.

Spis treści

  • W jaki sposób określana jest strategia aktualizacji
  • Zadania aktualizacji oraz sposób ich działania
  • Zadania dublowania i sposób ich działania
  • Jak działa repozytorium funkcji AutoUpdate
  • Jak działa wycofywanie plików DAT


W jaki sposób określana jest strategia aktualizacji

Istnieje wiele metod wykonania aktualizacji. W tym celu można wykorzystać zadania aktualizacji, aktualizację ręczną, skrypty logowania lub zaplanować aktualizacje przy użyciu programów narzędziowych do zarządzania. W tej sekcji opisano sposób korzystania z zadania aktualizacji. Pozostałe metody aktualizacji wykraczają poza zakres tego podręcznika.

Skuteczna strategia aktualizacji wymaga istnienia w organizacji przynajmniej jednego klienta lub serwera, który pobiera aktualizacje z witryny pobierania firmy McAfee. Pliki te są następnie udostępniane pozostałym komputerom i mogą być replikowane w całej firmie. Najlepszym rozwiązaniem jest zminimalizowanie ilości danych przesyłanych w sieci przez zautomatyzowanie procesu kopiowania zaktualizowanych plików do punktów dystrybucji firmy.

Głównym czynnikiem, który należy rozważyć przy tworzeniu skutecznej metody aktualizacji, jest liczba klientów oraz liczba zdalnych lokalizacji. Można też wziąć pod uwagę liczbę systemów w każdej lokalizacji zdalnej oraz rodzaj połączenia z Internetem, z którego korzystają lokalizacje zdalne. Jednak podstawowe zasady użycia centralnego repozytorium w celu pobierania aktualizacji oraz planowania zadań aktualizacji w celu zagwarantowania aktualności środowiska są takie same dla każdej organizacji, niezależnie od jej wielkości.

Dzięki użyciu zadania aktualizacji można:

  • Zaplanować operacje dystrybucji plików DAT w sieci w czasie wygodnym dla użytkownika i przy minimalnym udziale administratorów i użytkowników sieci. Można na przykład ustalić plan zadań aktualizacji lub utworzyć harmonogram, w którym aktualizacje plików DAT będą wykonywane na przemian w różnych częściach sieci.
  • Podzielić zadania administracyjne związane z rozmieszczaniem plików między różne serwery lub kontrolery domen, różne regiony sieci rozległych lub różne fragmenty sieci. Ograniczenie ruchu wynikającego z aktualizacji do struktur wewnętrznych wpływa również na ograniczenie ryzyka naruszenia zabezpieczeń sieci.
  • Zmniejszyć czas oczekiwania na pobranie nowego pliku DAT lub uaktualnionego aparatu skanowania. Obciążenie komputerów z zainstalowanym programem McAfee gwałtownie wzrasta w dniach regularnego publikowania nowych plików DAT oraz w momencie udostępnienia nowych wersji programu. Uniknięcie rywalizacji o przepustowość sieci pozwoli wdrażać nowe oprogramowanie przy minimalnych zakłóceniach w normalnej pracy.


Zadania aktualizacji oraz sposób ich działania

Zadanie aktualizacji służy do pobierania najnowszych wersji plików DAT, aparatu skanowania oraz dodatków Service Pack i poprawek.

Produkt VirusScan Enterprise obejmuje domyślne zadanie aktualizacji. Domyślne zadanie aktualizacji jest zaplanowane na każdy dzień, na godzinę 17:00 z jednogodzinnym przedziałem wyboru losowego. Można również utworzyć dodatkowe zadania aktualizacji spełniające nietypowe wymagania.

Na poniższym schemacie przedstawiono sposób działania typowego zadania aktualizacji:

Aktualizacja działań zadania

Po uruchomieniu zadania aktualizacji wykonywane są następujące działania:

  • Nawiązywane jest połączenie z pierwszym włączonym repozytorium (witryną aktualizacji) na liście. Jeśli pierwsze repozytorium jest niedostępne, wykonywana jest próba nawiązania połączenia z następną witryną itd. aż do nawiązania połączenia lub osiągnięcia końca listy.
  • Z repozytorium pobierany jest zaszyfrowany plik CATALOG.Z. Plik ten zawiera podstawowe dane potrzebne do przeprowadzenia aktualizacji. Na podstawie tych danych tworzona jest lista dostępnych plików lub aktualizacji.
  • Wersje oprogramowania zapisane w pliku są porównywane z wersjami programów używanych na danym komputerze. Jeśli dostępne są nowe aktualizacje programów, są one pobierane.
  • Po wprowadzeniu aktualizacji do repozytorium weryfikowana jest jej poprawność w celu sprawdzenia, czy może ona zostać zastosowana w produkcie VirusScan Enterprise oraz czy jej wersja jest nowsza od aktualnie używanej. Po tej weryfikacji aktualizacja jest pobierana przez program VirusScan Enterprise podczas następnego zadania aktualizacji.

Przerwanie zadania aktualizacji

Jeśli zadanie aktualizacji zostało przerwane:

  • Przy ponownym uruchomieniu zadania aktualizacji dokonywanej z witryny HTTP, UNC lub witryny lokalnej zostaje ono wznowione od miejsca przerwania.
  • Po przerwaniu aktualizacji pojedynczego pliku z witryny FTP zadanie nie zostanie wznowione. Jeśli jednak przerwane zostanie zadanie pobierające kilka plików, zostanie ono wznowione od pliku, który był pobierany w momencie przerwania.

Aktualizacja za pomocą pliku EXTRA.DAT

Plik EXTRA.DAT może być używany tymczasowo w nagłych przypadkach. Plik EXTRA.DAT jest pobierany z repozytorium podczas każdej aktualizacji. Dzięki temu jeśli plik EXTRA.DAT ostanie zmodyfikowany i wprowadzony ponownie jako pakiet, wszyscy klienci programuVirusScan Enterprise pobiorą ten sam, zaktualizowany pakiet EXTRA.DAT i będą go używać. Na przykład użytkownik może wykorzystać plik EXTRA.DAT jako ulepszony mechanizm wykrywania pewnego potencjalnie niepożądanego programu lub jako dodatkowy mechanizm wykrywania innych nowych potencjalnie niepożądanych programów. W programie VirusScan Enterprise może być używany tylko jeden plik EXTRA.DAT.

Wskazówka: Gdy korzystanie z pliku EXTRA.DAT dobiegnie końca, należy usunąć go z repozytorium głównego i uruchomić zadanie replikacji w celu zapewnienia, że plik ten zostanie usunięty ze wszystkich witryn repozytoriów rozproszonych. Spowoduje to, że klienci programu VirusScan Enterprise nie będą już dokonywać prób pobrania pliku EXTRA.DAT podczas aktualizacji. Domyślnie nowe potencjalnie niepożądane programy, których definicje są zapisane w pliku EXTRA.DAT, nie są wykrywane po dodaniu nowych definicji wirusów do publikowanych codziennie nowych wersji plików DAT.


Konfigurowanie zadania automatycznej aktualizacji

Aby uzyskać dostęp do właściwości funkcji automatycznej aktualizacji AutoUpdate:

  • W konsoli ePolicy Orchestrator należy przejść kolejno do opcji Systems | System tree | Client Task (Systemy | Drzewo systemów | Zadania klienckie). Wybierz istniejące zadanie aktualizacji lub, aby utworzyć nowe zadanie, kliknij opcję New Task (Nowe zadanie), a następnie na liście Type (Typ) wybierz pozycję Update (McAfee Agent) (Aktualizuj (McAfee Agent)) i kliknij przycisk Next (Dalej).

  • W konsoli VirusScan wybierz istniejące zadanie aktualizacji lub, aby utworzyć nowe zadanie, wybierz kolejno opcje Zadanie | Nowe zadanie aktualizacji.

Należy skonfigurować opcje na karcie. Opis opcji na karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis karty

Karta Opis
Aktualizuj
  • Określanie położenia i formatu pliku dziennika.
  • Należy skonfigurować, czy mają być pobierane nowsze definicje wykrywania, nowszy aparat i pliki DAT oraz inne dostępne aktualizacje, takie jak dodatki Service Pack i uaktualnienia produktu.
  • Określa, jaki plik wykonywalny ma zostać uruchomiony po zakończeniu zadania aktualizacji oraz to, czy ma on zostać uruchomiony tylko po pomyślnym zakończeniu aktualizacji.


Zadania dublowania i sposób ich działania

Zadanie dublowania replikuje pliki aktualizacji z pierwszego dostępnego repozytorium zdefiniowanego na liście repozytoriów i przekazuje je do witryny dublowanej w sieci. Zadanie to jest najczęściej używane do dublowania na lokalnym serwerze zawartości witryny pobierania firmy McAfee.

Struktura katalogów oprogramowania VirusScan Enterprise umożliwia jego automatyczną aktualizację. Przy dublowaniu witryny ważne jest, aby replikacja objęła całą strukturę katalogów.
Uwaga: Poprzednie wersje programów VirusScan i NetShield również mogą być obsługiwane przez tę strukturę katalogów, pod warunkiem że cała struktura katalogów jest replikowana w tych samych lokalizacjach, które były używane do aktualizacji przez program VirusScan 4.5.1.

Po zreplikowaniu witryny McAfee zawierającej pliki aktualizacji komputery podłączone do sieci mogą te pliki pobrać z dublowanej witryny. Podejście to jest praktyczne, ponieważ pozwala na aktualizację dowolnego komputera w sieci lokalnej, bez względu na to, czy ma on dostęp do Internetu, oraz wydajne, ponieważ komputery łączą się z serwerem, który znajduje się prawdopodobnie bliżej niż witryna internetowa firmy McAfee, przez co czas dostępu i czas pobierania stają się bardziej korzystne.


Konfigurowanie zadania dublowania

Aby uzyskać dostęp do właściwości zadania dublowania:

  • W konsoli ePolicy Orchestrator należy przejść kolejno do opcji Systems | System tree | Client Task (Systemy | Drzewo systemów | Zadania klienckie). Wybierz istniejące zadanie dublowania lub, aby utworzyć nowe zadanie, kliknij opcję New Task (Nowe zadanie), a następnie na liście Type (Typ) wybierz pozycję Mirror (McAfee Agent) (Dubluj (McAfee Agent)) i kliknij przycisk Next (Dalej).

  • W konsoli VirusScan wybierz istniejące zadanie dublowania lub, aby utworzyć nowe zadanie, wybierz kolejno opcje Zadanie | Nowe zadanie dublowania.

Należy skonfigurować opcje na karcie. Opis opcji na karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis karty

Karta Opis
Dublowanie
  • Określanie położenia i formatu pliku dziennika.
  • Określa, jaki plik wykonywalny ma zostać uruchomiony po zakończeniu zadania dublowania oraz to, czy ma on zostać uruchomiony tylko po pomyślnym zakończeniu dublowania.


Jak działa repozytorium funkcji AutoUpdate

Lista repozytoriów funkcji AutoUpdate (SITELIST.XML) określa informacje konfiguracyjne niezbędne do wykonania zadania AutoUpdate. Na przykład:
  • informacje o repozytoriach i ich lokalizacji,
  • preferencje dotyczące kolejności repozytoriów,
  • ustawienia serwerów proxy (jeśli są wymagane),
  • zaszyfrowane poświadczenia wymagane do uzyskania dostępu do każdego z repozytoriów.

Podczas wykonywania zadania AutoUpdate nawiązywane jest połączenie z włączonym repozytorium (witryną aktualizacji) znajdującym się na pierwszej pozycji listy repozytoriów. Jeśli pierwsze repozytorium jest niedostępne, wykonywana jest próba nawiązania połączenia z następnym repozytorium itd. aż do nawiązania połączenia lub osiągnięcia końca listy.

Serwery proxy są używane jako element zabezpieczeń internetowych, którego działanie polega na ukryciu komputerów przed użytkownikami Internetu, a także w celu zwiększenia szybkości uzyskiwania dostępu przez buforowanie najczęściej używanych witryn. Jeśli w sieci jest używany serwer proxy, można określić, jakie wartości ustawień serwera proxy mają być używane, oraz podać adres serwera proxy i zdecydować, czy ma być wykorzystywane uwierzytelnianie. Informacje o serwerze proxy są przechowywane na liście repozytoriów funkcji AutoUpdate. Konfigurowane ustawienia serwera proxy mają zastosowanie do wszystkich repozytoriów na liście.

Lokalizacja listy repozytoriów funkcji AutoUpdate zależy od używanego systemu operacyjnego. Na przykład w systemie Windows XP jest to katalog:

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


Konfigurowanie listy repozytoriów

Lista repozytoriów zawiera repozytoria, z których są pobierane aktualizacje. Można utworzyć i skonfigurować dowolną liczbę repozytoriów. Niektóre witryny mogą być używane przez cały czas, podczas gdy inne są używane tylko okazjonalnie.

Aby uzyskać dostęp do właściwości listy repozytoriów funkcji AutoUpdate:

  • W konsoli VirusScan wybierz kolejno opcje Narzędzia | Opcje interfejsu użytkownika.

Uwaga: Ta funkcja nie jest dostępna z konsoli ePolicy Orchestrator.

Należy skonfigurować opcje na karcie. Opis opcji na karcie można uzyskać po kliknięciu opcji Pomoc.

Opis kart

Karta | Opis
Repozytoria
  • Określ repozytoria, z których chcesz otrzymywać aktualizacje.
  • Pozwala skonfigurować kolejność dostępu do repozytoriów.
Ustawienia serwera proxy | Pozwala określić, które ustawienia proxy mają być używane podczas aktualizacji.


Jak działa wycofywanie plików DAT

Jeśli okaże się, że bieżące pliki DAT są uszkodzone lub niezgodne, można wycofać te pliki DAT, w celu przywrócenia ostatniej zapasowej wersji.

Podczas aktualizacji plików DAT ich stare wersje są zapisywane w następującej lokalizacji: <dysk>:\Program Files\Common Files\McAfee\Engine\OldDats. Przy wycofywaniu plików DAT ich bieżące wersje są zastępowane wersjami znajdującymi się w folderze OldDats, a w następującej lokalizacji w rejestrze ustawiana jest odpowiednia flaga: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Po wykonaniu wycofania ponowne odtworzenie wcześniejszej wersji jest niemożliwe. Przy następnej aktualizacji wersja pliku DAT zapisana w rejestrze jest porównywana z wersjami plików DAT znajdującymi się w repozytorium aktualizacji. Jeśli nowe pliki DAT są takie same jak pliki w rejestrze, aktualizacja nie odbywa się.


Wycofywanie plików DAT

Aby wycofać pliki DAT do wcześniejszej wersji.

Zadanie

  1. Z konsoli VirusScan wybierz kolejno opcje Narzędzia | Wycofaj pliki DAT.
  2. Kliknij przycisk Tak, aby kontynuować wycofywanie pliku DAT.
    Uwaga:

    Ta funkcja nie jest dostępna z konsoli ePolicy Orchestrator.

    Należy skonfigurować opcje na karcie. Opis opcji na karcie można uzyskać po kliknięciu opcji Pomoc.


Skanowanie elementów podczas uzyskiwania dostępu

Skaner działający podczas uzyskiwania dostępu przegląda pliki w trakcie korzystania z nich, aby nieustannie i w czasie rzeczywistym wykrywać zagrożenia. Jest on również wykorzystywany przez funkcję Ochrona przed dostępem oraz funkcję Ochrona przed przepełnieniem buforu do wykrywania odpowiednio naruszeń ochrony punktu dostępu oraz ataków wykorzystujących przepełnienie buforu.

Spis treści

  • Skanowanie podczas uzyskiwania dostępu i sposób jego działania
  • Skanowanie skryptów oraz sposób jego działania
  • Określanie liczby zasad skanowania
  • Określanie, jakie ryzyko przypisać procesowi
  • Jak skonfigurowane są ustawienia ogólne i ustawienia procesów
  • Konfigurowanie ustawień ogólnych
  • Konfigurowanie ustawień procesów


Skanowanie podczas uzyskiwania dostępu i sposób jego działania

Skaner działający podczas uzyskiwania dostępu podłącza się do najniższych poziomów systemu (sterownika filtru systemu plików), działa jak część systemu (usługa systemowa) i umożliwia powiadamianie przez interfejs użytkownika o wystąpieniu zagrożenia.

W poniższym przykładzie opisano zdarzenia zachodzące podczas próby otwarcia, zamknięcia lub zmiany nazwy pliku. Skaner przechwytuje operację i podejmuje następujące działania.

  1. Na podstawie poniższych kryteriów skaner określa, czy plik powinien być skanowany:
    • Rozszerzenie pliku jest zgodne z określonym w konfiguracji.
    • Plik nie znajduje się w pamięci podręcznej.
    • Plik nie został wykluczony.
    • Plik nie został wcześniej przeskanowany.
  2. Jeśli plik odpowiada tym kryteriom, zostaje przeskanowany:
    • Jeśli plik jest czysty, informacja o tym umieszczana jest w pamięci podręcznej i operacja odczytu, zapisu lub zmiany nazwy jest umożliwiana.
    • Jeśli plik stanowi zagrożenie, operacja zostaje zabroniona i podejmowana jest skonfigurowana akcja.
    • Wyniki skanowania są zapisywane w dzienniku operacji, jeśli skaner został tak skonfigurowany.
  3. Jeśli plik nie odpowiada kryteriom skanowania, nie jest skanowany: Jest on umieszczany w pamięci podręcznej i operacja zostaje umożliwiona.


Porównanie operacji skanowania: zapis na dysku a odczyt z dysku

Skaner działający podczas uzyskiwania dostępu w różny sposób traktuje operacje skanowania, w zależności od tego, czy użytkownik zapisuje, czy też odczytuje dane z dysku.

Podczas zapisywania plików na dysku skanowane są następujące elementy:

  • Pliki przychodzące zapisywane na lokalnym dysku twardym.
  • Pliki tworzone na lokalnym dysku twardym lub na zmapowanym dysku sieciowym (dotyczy to plików nowych, modyfikowanych oraz kopiowanych lub przenoszonych między dyskami).

Podczas odczytywania plików z dysku skanowane są następujące elementy:

  • Pliki wychodzące odczytywane z lokalnego dysku twardego. Zaznacz opcję Na dyskach sieciowych na karcie Elementy skanowania, aby dołączyć do skanowania zdalne pliki sieciowe.
  • Wszystkie pliki uruchamiane z lokalnego dysku twardego.
  • Wszystkie pliki otwierane na lokalnym dysku twardym.
  • Wszystkie pliki na lokalnym dysku twardym, których nazwa jest zmieniana, jeśli zmieniły się przy tym ich właściwości.


Porównanie metod skanowania: skanowanie wszystkich plików a skanowanie domyślne z uwzględnieniem dodatkowych typów plików

Metoda skanowania podczas uzyskiwania dostępu działa różnie w zależności od tego, czy skonfigurowano skanowanie wszystkich plików, czy też wybrano skanowanie domyślne z uwzględnieniem dodatkowych typów plików.

Po wybraniu opcji Wszystkie pliki są skanowane wszystkie typy plików pod kątem wszelkich możliwych zagrożeń.

Opcja Domyślne + dodatkowe typy plików umożliwia sprawdzenie przez skaner określonej listy plików ustalonej na podstawie typów plików wybranych przez użytkownika.
  • Domyślne typy plików: skaner sprawdza tylko określony typ pliku pod kątem zagrożeń atakujących dany typ pliku. Na przykład podczas skanowania plików XLS skaner sprawdza je pod względem zagrożeń charakterystycznych dla tego rodzaju plików (chociażby makr). Skaner nie skanuje plików XLS w poszukiwaniu takich zagrożeń, jak przenośne pliki wykonywalne (PE, portable executable), a nawet plik testowy EICAR. Jeśli zostanie zmienione rozszerzenie pliku XLS, skaner sprawdzi zmieniony plik pod kątem zagrożeń, które dotyczą tego typu plików.

  • Dodatkowe typy plików: skaner sprawdzi dany typ pliku pod kątem wszystkich możliwych zagrożeń, analogicznie jak w przypadku opcji Wszystkie pliki.


Skanowanie skryptów oraz sposób jego działania

Skaner skryptów pełni rolę składnika proxy dla rzeczywistego hosta skryptów systemu Windows. Przechwytuje on skrypty, a następnie skanuje je przed wykonaniem.

  • Jeśli skrypt nie jest zainfekowany, jest przekazywany do rzeczywistego hosta skryptów.
  • Skrypt zawierający potencjalne zagrożenie nie jest wykonywany.

Skaner skryptów jest ładowany do procesu uruchamiającego dany skrypt w taki sposób, że w przypadku awarii procesu w jego przestrzeni pamięci widoczne są biblioteki ScriptProxy.dll i Mytilus.dll. Ładowany jest również plik DAT oraz aparat skanowania, co w znaczący sposób powiększa ślad pozostawiany przez ten proces w pamięci.


Określanie liczby zasad skanowania

Poniższy proces pomoże w ustaleniu, czy potrzebna jest konfiguracja więcej niż jednej zasady skanowania podczas uzyskiwania dostępu:


Określanie, jakie ryzyko przypisać procesowi

Po podjęciu decyzji o potrzebie skonfigurowania więcej niż jednej zasady skanowania należy zidentyfikować procesy i wyznaczyć stopień ryzyka przypisywanego do każdego z nich.

Zadanie

  1. Określ, jakie procesy są używane. Programy Menedżer zadań lub Monitor wydajności systemu Windows ułatwiają określenie procesów, które w najwyższym stopniu wykorzystują procesor i pamięć.
  2. Wyznacz programy odpowiedzialne za każdy z procesów. Pamiętaj, że zasady skanowania są stosowane tylko względem procesów podrzędnych określonego procesu nadrzędnego. Jeśli na przykład plik wykonywalny programu Microsoft Word (WINWORD.EXE) zostanie określony jako proces skanowania o wysokim ryzyku, wszystkie używane przez niego dokumenty programu Microsoft Word będą skanowane z zastosowaniem zasad skanowania elementów o wysokim ryzyku. Jednak przy uruchamianiu programu Microsoft Word, stanowiącego w tym przypadku proces nadrzędny, plik WINWORD.EXE będzie skanowany z zastosowaniem zasad przypisanych do procesu uruchamiającego ten plik.
  3. Aby określić ryzyko związane z danym procesem, można posłużyć się następującymi wskazówkami:
    • Niskie ryzyko — procesy o mniejszym prawdopodobieństwie wywołania lub rozprzestrzenienia potencjalnego zagrożenia. Należą do nich procesy uzyskujące dostęp do wielu plików, ale w taki sposób, że ryzyko rozprzestrzenienia potencjalnych zagrożeń jest niewielkie. Na przykład:

      Oprogramowanie do tworzenia kopii zapasowych.

      Procesy kompilujące.

    • Wysokie ryzyko — procesy o większym prawdopodobieństwie wywołania lub rozprzestrzenienia potencjalnego zagrożenia. Na przykład:

      Procesy, które uruchamiają inne procesy, takie jak program Eksplorator Windows firmy Microsoft lub wiersz polecenia.

      Procesy uruchamiające skrypty lub makra, takie jak WINWORD czy CSCRIPT.

      Procesy używane do pobierania plików z Internetu, takie jak przeglądarki, komunikatory internetowe i klienci poczty e-mail.

      Uwaga: Początkowo zasady skanowania elementów o wysokim ryzyku są ustawione tak samo jak zasady stosowane względem procesów domyślnych, aby zapewnić dokładność skanowania w przypadku procesów wysokiego ryzyka oraz maksymalną ochronę. Nie zaleca się obniżania domyślnego poziomu skanowania.
    • Domyślne — wszystkie procesy, które nie zostały zdefiniowane jako procesy niskiego lub wysokiego ryzyka.


Jak skonfigurowane są ustawienia ogólne i ustawienia procesów

Zasady ogólne i zasady procesów skanera działającego podczas uzyskiwania dostępu są konfigurowane oddzielnie.

  • Ustawienia ogólne — zasady ogólne obejmują opcje stosowane do wszystkich procesów.
  • Ustawienia procesów — ustawienia procesów umożliwiają określenie, czy dla wszystkich procesów ma być skonfigurowana jedna zasada skanowania, czy też mają być one różne dla procesów określonych przez użytkownika jako domyślne, niskiego oraz wysokiego ryzyka.


Konfigurowanie ustawień ogólnych

Opis kart

Ustawienia ogólne dotyczą skanowania wszystkich procesów i zawierają parametry związane z ustawianiem maksymalnego czasu skanowania, skanowaniem skryptów, blokowaniem niepożądanych zagrożeń pochodzących ze zdalnego komputera, rodzajem komunikatów wysyłanych po wykryciu zagrożenia i sposobem raportowania wykrytych zagrożeń.

Aby uzyskać dostęp do właściwości ogólnych podczas uzyskiwania dostępu:

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems | Policy Catalog (Systemy | Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję On-Access General Policies (Zasady ogólne podczas uzyskiwania dostępu) na liście Category (Kategoria).

  • Z konsoli VirusScan otwórz właściwości skanera działającego podczas uzyskiwania dostępu, a następnie w okienku po lewej stronie wybierz opcję Ustawienia ogólne.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Karta | Opis
Ogólne
  • Skanowanie sektorów rozruchowych i/lub dyskietek podczas zamykania systemu.
  • Włączenie skanowania podczas uzyskiwania dostępu przy uruchamianiu systemu.
  • Określenie maksymalnego czasu skanowania archiwów i wszystkich plików.
  • Skanowanie wszystkich uruchomionych procesów.
  • Jeśli zainstalowany został program AntiSpyware Enterprise Module, skanowane są pliki cookie.
Moduł ScriptScan | Włączanie skanowania skryptów i określanie wykluczeń.
Blokowanie
  • Wysyłanie wiadomości w przypadku zapisania w systemie zagrożenia przez komputer zdalny i określenie treści wiadomości.
  • Blokowanie połączenia w przypadku próby zapisania w systemie zagrożenia przez komputer zdalny.
  • Odblokowywanie połączenia po określonym czasie.
  • Blokowanie połączenia w przypadku wykrycia pliku z potencjalnie niepożądanym programem w udostępnionym folderze.
Komunikaty
  • Wyświetlanie okna dialogowego komunikatu na pulpicie użytkownika lokalnego w momencie wykrycia zagrożenia i określenie zawartości komunikatu.
  • Jeśli zainstalowany został program AntiSpyware Enterprise Module , w przypadku wykrycia pliku cookie wysyłany jest alert.
  • Konfigurowanie akcji, które mogą być wykonywane przez użytkowników bez uprawnień administratora po otrzymaniu komunikatu.
Raporty
  • Włączanie rejestracji operacji w dzienniku.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.
  • Określanie danych rejestrowanych w dzienniku oprócz operacji związanych ze skanowaniem.


Konfigurowanie ustawień procesów

Skanowanie procesów podczas uzyskiwania dostępu konfigurowane jest w zależności od ryzyka przypisanego do każdego procesu. Możliwe jest skonfigurowanie jednej zasady skanowania dla wszystkich procesów lub różnych zasad skanowania w zależności od ryzyka przypisanego do każdego procesu. Parametry tej grupy pozwalają na przypisywanie ryzyka do procesów, określanie skanowanych elementów, wykonywanie skanowania heurystycznego, skanowanie plików skompresowanych, określanie działań podejmowanych po wykryciu zagrożenia oraz wybieranie skanowania potencjalnie niepożądanych programów.

Aby uzyskać dostęp do właściwości procesów domyślnych, procesów niskiego ryzyka lub procesów wysokiego ryzyka:

  • W konsoli ePolicy Orchestrator przejdź do opcji Systems | Policy Catalog (System | Katalog zasad) i wybierz pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję On-Access Default Processes Policies (Zasady dla procesów domyślnych podczas uzyskiwania dostępu), On-Access Low-Risk Processes Policies (Zasady dla procesów niskiego ryzyka podczas uzyskiwania dostępu) lub On-Access High-Risk Processes Policies (Zasady dla procesów wysokiego ryzyka podczas uzyskiwania dostępu) na liście Category (Kategoria).

  • W konsoli VirusScan otwórz właściwości skanera działającego podczas uzyskiwania dostępu, a następnie w lewym okienku wybierz opcję Procesy domyślne, Procesy niskiego ryzyka lub Procesy wysokiego ryzyka.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis kart

Karta | Opis
Procesy
  • Procesy domyślne podczas uzyskiwania dostępu — pozwala wybrać, czy dla wszystkich procesów ma być skonfigurowana jedna zasada skanowania, czy też mają być one różne dla procesów domyślnych, niskiego oraz wysokiego ryzyka.
    Uwaga: W przypadku skonfigurowania jednej zasady skanowania zostanie ona zastosowana do wszystkich procesów. Jeśli skonfigurowane zostaną różne zasady skanowania dla procesów niskiego i/lub wysokiego ryzyka, zasada ta będzie stosowana tylko do procesów, które nie zostały określone jako procesy niskiego lub wysokiego ryzyka.
  • Procesy niskiego ryzyka podczas uzyskiwania dostępu — służy do określenia procesów identyfikowanych jako procesy niskiego ryzyka.
  • Procesy wysokiego ryzyka podczas uzyskiwania dostępu — służy do określenia procesów identyfikowanych jako procesy wysokiego ryzyka.
Uwaga: Aby można było skonfigurować osobne zasady dla procesów niskiego i/lub wysokiego ryzyka, na karcie Procesy domyślne podczas uzyskiwania dostępu musi być zaznaczona opcja Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka.
Elementy skanowania
  • Umożliwia skonfigurowanie skanowania plików podczas odczytu, zapisu, plików na dyskach sieciowych i/lub plików otwartych w celu wykonania kopii zapasowej.
  • Pozwala skonfigurować, które pliki oraz typy plików mają być skanowane.
  • Określa, czy ma być wykonywane skanowanie w poszukiwaniu potencjalnych zagrożeń przypominających niepożądane programy, koni trojańskich oraz wirusów makr.
  • Skanowanie wewnątrz archiwów i odkodowywanie zakodowanych plików MIME.
  • Włączenie skanowania w poszukiwaniu niepożądanych programów podczas uzyskiwania dostępu.
Wykluczenia | Umożliwia skonfigurowanie dysków, plików i folderów, które zostaną wykluczone ze skanowania.
Działania
W przypadku wykrycia zagrożeń:
  • Akcja podstawowa, podejmowana po wykryciu zagrożenia.
  • Akcja pomocnicza podejmowana w przypadku wykrycia zagrożenia po niepowodzeniu pierwszej akcji.
W przypadku wykrycia niepożądanych programów:
  • Akcja podstawowa podejmowana w przypadku wykrycia niepożądanego programu.
  • Akcja pomocnicza podejmowana w przypadku wykrycia niepożądanego programu po niepowodzeniu pierwszej akcji.


Skanowanie elementów na żądanie

Skaner na żądanie pozwala na wykonanie skanowania w poszukiwaniu potencjalnych zagrożeń we wszystkich składnikach komputera o odpowiednich godzinach lub w regularnych odstępach czasu. Ze skanowania na żądanie można korzystać w celu uzupełnienia stałej ochrony oferowanej przez skaner działający podczas uzyskiwania dostępu. Funkcja ta pozwala także zaplanować regularne wykonywanie operacji skanowania wtedy, gdy nie przeszkadza to w normalnej pracy.

Spis treści

  • Metody skanowania na żądanie i sposób ich definiowania
  • Jak działa skanowanie zdalnej pamięci masowej
  • Jak działa wstrzymywanie skanowania
  • Jak działa heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików
  • Na czym polega wykorzystanie systemu
  • Konfigurowanie zadań skanowania na żądanie


Metody skanowania na żądanie i sposób ich definiowania

Skaner uruchamiany na żądanie wykorzystuje następujące dwie metody skanowania:

Skanowanie procesów w pamięci

Metoda ta polega na badaniu wszystkich aktywnych procesów przed uruchomieniem zadania skanowania na żądanie. W przypadku wykrycia potencjalnie niepożądanego procesu jest on podświetlany i zostaje zatrzymany. Dzięki temu do usunięcia wszystkich wystąpień potencjalnie niepożądanego programu konieczne jest tylko jednokrotne badanie przy użyciu skanera na żądanie.

Skanowanie przyrostowe lub wznawialne

Metoda ta umożliwia uruchomienie skanera od miejsca, w którym ostatnio zakończył działanie. W przypadku zadań skanowania, dla których zaplanowano czas rozpoczęcia i zakończenia lub limit czasu, skanowanie zostanie zatrzymane po osiągnięciu ustalonego limitu czasu. Przy następnej zaplanowanej operacji skanowania zadanie skanowania na żądanie jest kontynuowane od miejsca w pliku i w strukturze folderu, w którym została zatrzymana ostatnia operacja skanowania.


Jak działa skanowanie zdalnej pamięci masowej

Dla danych w pamięci masowej jest określona hierarchia, w której zdefiniowano dwa poziomy:
  • Poziom wyższy, lokalna pamięc masowa, to woluminy dysków NTFS na komputerze, na którym jest uruchomiona usługa Zdalnej pamięci masowej działająca w systemie Windows 2000 Server.
  • Poziom niższy, Zdalna pamięć masowa, jest umieszczony na automatycznej bibliotece taśm lub autonomicznej stacji taśm podłączonej do serwera.

Usługa Zdalna pamięc masowa automatycznie kopiuje odpowiednie pliki z woluminów lokalnych do biblioteki taśm, a następnie monitoruje ilość miejsca dostępną w lokalnych woluminach. Dane zawarte w plikach są zapisywane w buforze lokalnym, aby można było szybko uzyskać do nich dostęp. Gdy jest to konieczne, usługa Zdalna pamięc masowa przenosi dane z lokalnej pamięci masowej do zdalnej pamięci masowej. Gdy zaistnieje potrzeba uzyskania dostępu do pliku, który znajduje się na woluminie zarządzanym przez usługę Zdalna pamięć masowa, plik można otworzyć w zwykły sposób. Jeśli w buforze w woluminie lokalnym nie ma już danych określonego pliku, usługa Zdalana pamięć masowa odczyta te dane z biblioteki taśmowej.


Jak działa wstrzymywanie skanowania

W celu poprawienia wydajności można wstrzymać zadania skanowania na żądanie, gdy poziom naładowania baterii jest niski lub w czasie prezentacji. Można również umożliwić użytkownikowi wstrzymanie zaplanowanego skanowania w zakresie od jednej do dwudziestu czterech godzin z krokiem jednej godziny lub wstrzymać je na zawsze. Każde wstrzymanie przez użytkownika trwa jedną godzinę. Jeśli na przykład wartość opcji Wstrzymaj najwyżej na została ustawiona na 2, użytkownik może wstrzymać skanowanie dwa razy lub na dwie godziny. Po upływie maksymalnej określonej liczby godzin skanowanie zostanie będzie kontynuowane. Jeśli administrator zezwoli na nieograniczone wstrzymywanie, ustawiając tę opcję na zero, użytkownik może kontynuować wstrzymywanie skanowania w nieskończoność.


Jak działa heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików

Funkcja ta zapewnia użytkownikom korzystającym z produktów antywirusowych McAfee opartych na systemie Windows najnowocześniejszą ochronę w czasie rzeczywistym przed szkodliwym oprogramowaniem. Używa ona skonfigurowanych przez administratora poziomów czułości do wyszukiwania podejrzanych programów i bibliotek DLL działających na komputerach klienckich chronionych przez produkt VirusScan Enterprise. Gdy ochrona w czasie rzeczywistym przed szkodliwym oprogramowaniem wykryje podejrzany program, wysyła żądanie DNS zawierające odcisk palca podejrzanego pliku do serwera centralnej bazy danych udostępnianego przez zespół Avert Labs firmy McAfee. Funkcja ochrony w czasie rzeczywistym nie zapewnia ochrony dla całych klas szkodliwego oprogramowania, a tylko dla podejrzanych próbek. Korzyścią ochrony przed konkretnymi zagrożeniami jest możliwość ochrony użytkowników za pomocą zabezpieczeń McAfee praktycznie w tym samym czasie, gdy zespół Avert Labs firmy McAfee ustali, że próbka jest szkodliwa. W tym wdaniu ta funkcja jest domyślnie wyłączona. Aby ją włączyć, należy wybrać poziom czułości.


Na czym polega wykorzystanie systemu

Wykorzystanie systemu jest określane po rozpoczęciu skanowania na żądanie. Przez pierwszych 30 sekund sprawdzana jest wydajność procesora oraz portów we/wy, po czym wykonywane jest właściwe zadanie skanowania zgodnie z podanym poziomem wykorzystania systemu.

Ustawienie wykorzystania systemu nie obowiązuje podczas skanowania plików zaszyfrowanych. Pliki są odszyfrowywane przez program LSASS.EXE, a nie przez proces Scan32. Skanowanie plików zaszyfrowanych wymaga intensywnej pracy procesora, dlatego nawet wtedy, gdy wątek skanujący zajmuje niewiele czasu procesora, pliki skanowane są na tyle szybko, że program LSASS.EXE jest bardzo zajęty dostarczaniem odszyfrowanych danych.


Konfigurowanie zadań skanowania na żądanie

Produkt VirusScan Enterprise obejmuje zadanie skanowania na żądanie. Można użyć domyślnego zadania i/lub utworzyć nowe.

Aby uzyskać dostęp do zadania skanowania na żądanie:

  • W konsoli ePolicy Orchestrator należy przejść kolejno do opcji Systems | System tree | Client Task (Systemy | Drzewo systemów | Zadania klienckie). Wybierz istniejące zadanie skanowania na żądanie lub, aby uzyskać dostęp do zadania domyślnego, kliknij opcję New Task (Nowe zadanie), a następnie na liście Type (Typ) wybierz pozycję On-Demand Scan (VirusScan Enterprise 8.7.0) (Skanowanie na żądanie (VirusScan Enterprise 8.7.0)) i kliknij przycisk Next (Dalej).

  • W konsoli VirusScan wybierz istniejące zadanie skanowania na żądanie lub, aby uzyskać dostęp do zadania domyślnego, otwórz właściwości skanowania pełnego. W przypadku zainstalowania produktu AntiSpyware Enterprise Module, należy otworzyć właściwości docelowego skanowania. Aby utworzyć nowe zadanie, wybierz opcję Zadanie | Nowe zadanie skanowania na żądanie.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis kart

Karta | Opis
Lokalizacje skanowania
  • Określa lokalizacje i elementy, które mają być skanowane.
  • Uwzględnia podfoldery podczas skanowania.
  • Uwzględnia sektory rozruchowe podczas skanowania.
Elementy skanowania
  • Pozwala skonfigurować, które pliki oraz typy plików mają być skanowane.
  • Włączanie skanowania na żądanie w poszukiwaniu niepożądanych programów.
  • Skanowanie wewnątrz archiwów i odkodowywanie zakodowanych plików MIME.
  • Skanowane będą pliki, których kopie zapasowe zostały utworzone w zdalnej pamięci masowej.
  • Określa, czy ma być wykonywane skanowanie w poszukiwaniu potencjalnych zagrożeń przypominających niepożądane programy, koni trojańskich oraz wirusów makr.
Wykluczenia | Umożliwia skonfigurowanie dysków, plików i folderów, które zostaną wykluczone ze skanowania.
Wydajność
  • Skonfiguruj, kiedy i na jak długo ma zostać wstrzymane skanowanie.
  • Określ wykorzystanie systemu w procentach.
  • Skonfiguruj poziom czułości dla heurystycznego sprawdzania sieci w poszukiwaniu podejrzanych plików.
Działania
W przypadku wykrycia zagrożeń:
  • Akcja podstawowa, podejmowana po wykryciu zagrożenia.
  • Akcja pomocnicza podejmowana w przypadku wykrycia zagrożenia po niepowodzeniu pierwszej akcji.
W przypadku wykrycia niepożądanych programów:
  • Akcja podstawowa podejmowana w przypadku wykrycia niepożądanego programu.
  • Akcja pomocnicza podejmowana w przypadku wykrycia niepożądanego programu po niepowodzeniu pierwszej akcji.

W obszarze dozwolonych akcji wyświetlanych w oknie dialogowym monitu należy wybrać odpowiednią akcję.
Raporty
  • Włączanie rejestracji operacji w dzienniku.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.
  • Określanie danych rejestrowanych w dzienniku oprócz operacji związanych ze skanowaniem.
  • Jeśli zainstalowany został program AntiSpyware Enterprise Module, w przypadku wykrycia pliku cookie wysyłany jest alert.
Zadanie Umożliwia określenie platform, na których może być uruchamiane dane zadanie skanowania na żądanie.
Uwaga: Ta karta dostępna jest tylko w programie ePolicy Orchestrator.


Skanowanie poczty e-mail podczas dostarczania i na żądanie

Skaner poczty e-mail automatycznie skanuje wiadomości e-mail i ich załączniki:

  • W programie Microsoft Outlook poczta e-mail jest skanowana podczas dostarczania, ale bezpośrednio z programu Microsoft Outlook można również wywołać skanowanie poczty e-mail na żądanie.
  • W przypadku programu Lotus Notes poczta e-mail jest skanowana podczas uzyskiwania do niej dostępu.

Spis treści

  • Jak działa heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików
  • Konfigurowanie właściwości skanowania poczty e-mail


Konfigurowanie właściwości skanowania poczty e-mail

Opis kart

Aby uzyskać dostęp do właściwości skanowania poczty e-mail podczas dostarczania:

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems | Policy Catalog (Systemy | Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję On-Delivery Email Scanner Policies (Zasady skanera działającego podczas dostarczania poczty e-mail) na liście Category (Kategoria).

  • W konsoli VirusScan należ otworzyć właściwości skanera działającego podczas dostarczania poczty e-mail.

Aby uzyskać dostęp do właściwości skanowania poczty e-mail na żądanie:

  • W programie Microsoft Outlook wybierz kolejno opcje Narzędzia | Właściwości skanowania poczty e-mail.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Karta Opis
Elementy skanowania
  • Określ wiadomości i załączniki, które mają być skanowane.
  • Skanuj w poszukiwaniu potencjalnych zagrożeń przypominających szkodliwe oprogramowanie.
  • Skanuj w poszukiwaniu nieznanych wirusów makr.
  • Znajdź załączniki z wieloma rozszerzeniami.
  • Skanuj wewnątrz archiwów i odkoduj zakodowane pliki MIME.
  • Włącz poszukiwanie niepożądanych programów przez skaner poczty e-mail.
  • Skanuj treść wiadomości e-mail.
  • Skonfiguruj poziom czułości dla heurystycznego sprawdzania sieci w poszukiwaniu podejrzanych plików.
    Uwaga: Ta opcja jest dostępna tylko dla skanowania poczty e-mail podczas dostarczania.
Działania
W przypadku wykrycia zagrożeń:
  • Akcja podstawowa, podejmowana po wykryciu zagrożenia.
  • Akcja pomocnicza po niepowodzeniu pierwszej akcji.
W przypadku wykrycia niepożądanych programów:
  • Akcja podstawowa podejmowana w przypadku wykrycia niepożądanego programu.
  • Akcja pomocnicza po niepowodzeniu pierwszej akcji.

W obszarze dozwolonych akcji wyświetlanych w oknie dialogowym monitu należy wybrać odpowiednią akcję.
Alerty
  • Powiadomienie innego użytkownika o wykryciu wiadomości e-mail zawierającej zagrożenie.
  • Umożliwia określenie komunikatu, jaki ma być wyświetlany użytkownikowi w przypadku monitu o wybranie akcji.
Raporty
  • Włączanie rejestracji operacji w dzienniku.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.
  • Określanie danych rejestrowanych w dzienniku oprócz operacji związanych ze skanowaniem.
Ustawienia skanera programu Notes
Uwaga: Ta karta jest dostępna tylko dla skanowania poczty e-mail podczas dostarczania.

Konfigurowanie ustawień specyficznych dla programu Lotus Notes.

  • Skanowanie wszystkich baz danych na serwerze.
  • Skanowanie skrzynek pocztowych na serwerze we wskazanym głównym folderze skrzynki pocztowej.
  • Ignorowane aplikacje programu Notes.


Definiowanie zasad kwarantanny

Wykryte pliki, klucze i wartości kluczy rejestru są poddawane kwarantannie na podstawie skonfigurowanych przez użytkownika zasad kwarantanny. Jeśli to konieczne, elementy poddane kwarantannie mogą zostać przywrócone.

Spis treści

  • Konfigurowanie zasad kwarantanny i przywracanie elementów


Konfigurowanie zasad kwarantanny i przywracanie elementów

Aby uzyskać dostęp do zasad kwarantanny i właściwości przywracania, należy skorzystać z każdej z opisanych poniżej metod.

Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

ePolicy Orchestrator — Zasady kwarantanny

W konsoli ePolicy Orchestrator należy przejść do obszaru Systems (Systemy) | Policy Catalog (Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję Quarantine Manager Policies (Zasady menedżera Quarantine Manager) na liście Category (Kategoria).

Opis kart

Karta Opis
Zasady
  • Określa lokalizację kwarantanny.
  • Umożliwia konfigurowanie liczby dni przechowywania elementów poddanych kwarantannie.

ePolicy Orchestrator — Zadanie przywracania z kwarantanny

W konsoli ePolicy Orchestrator należy przejść kolejno do opcji Systems (Systemy) | System Tree (Drzewo systemów) | Client Tasks (Zadania klienckie) i wybrać opcję New Task (Nowe zadanie), a następnie w obszarze Type (Typ) wybrać opcję Restore from Quarantine (VirusScan Enterprise 8.7.0) (Przywróć z kwarantanny (VirusScan Enterprise 8.7.0)).

Opis kart

Karta | Opis
Przywróć | Określa elementy, które mają zostać przywrócone. Uwaga: Nazwę elementu do przywrócenia można znaleźć w pliku dziennika jako nazwę wykrywania.
Zadanie | Określa konto użytkownika posiadającego dostęp do lokalizacji kwarantanny.

VirusScan Konsola — Zasady menedżera Quarantine Manager

W konsoli VirusScan należy otworzyć właściwości zasad menedżera Quarantine Manager.

Opis kart

Karta Opis
Kwarantanna
  • Określa lokalizację kwarantanny.
  • Umożliwia konfigurowanie liczby dni przechowywania elementów poddanych kwarantannie.
Menedżer
  • Przywraca, ponownie skanuje, usuwa i wyświetla elementy poddane kwarantannie.
    Uwaga:

    Nazwę elementu do przywrócenia można znaleźć w pliku dziennika jako nazwę wykrywania.

  • Sprawdza elementy poddane kwarantannie w celu wykrycia fałszywych alarmów.


Konfigurowanie alertów i powiadomień

Otrzymywanie powiadomień po wykryciu potencjalnego zagrożenia odgrywa ważną rolę w ochronie środowiska pracy. Do wysyłania powiadomień o wykryciu zagrożenia można wykorzystać funkcje alertów lokalnych aplikacji Alert Manager lub programu VirusScan Enterprise.

  • Aplikacja Alert Manager jest działającym w tle składnikiem, który współpracuje z programem VirusScan Enterprise w celu obsługi alertów i zdarzeń w czasie rzeczywistym. W typowej konfiguracji aplikacja Alert Manager działa na serwerze centralnym, oczekując alertów wysyłanych przez program VirusScan Enterprise. Za pomocą tej aplikacji można skonfigurować miejsce i sposób wysyłania alertów oraz treść komunikatu alertu.
  • Program VirusScan Enterprise zawiera interfejs umożliwiający konfigurowanie aplikacji Alert Manager oraz innych opcji alertów, które nie wymagają aplikacji Alert Manager. Alerty można filtrować według poziomu zagrożenia, aby ograniczyć liczbę alertów wysyłanych do programu Alert Manager, a także skonfigurować opcje alertów lokalnych, które nie wymagają aplikacji Alert Manager.

Spis treści

  • Konfigurowanie alertów


Konfigurowanie alertów

Aby uzyskać dostęp do właściwości alertów:

  • W konsoli ePolicy Orchestrator należy przejść do obszaru Systems (Systemy) | Policy Catalog (Katalog zasad) i wybrać pozycję VirusScan Enterprise 8.7.0 na liście Product (Produkt) oraz pozycję Alerts Policies (Zasady alertów) na liście Category (Kategoria).

  • W konsoli VirusScan należy wybrać kolejno opcje Narzędzia | Alerty.

    Należy skonfigurować opcje na każdej karcie. Opis opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Opis kart

Karta Opis
Alerty programu Alert Manager
  • Umożliwia określenie składników, które mają generować alerty.
  • Umożliwia skonfigurowanie aplikacji Alert Manager.
Dodatkowe opcje obsługi alertów
  • Umożliwia filtrowanie alertów według poziomu zagrożenia.
  • Pozwala skonfigurować alerty lokalne.


Dostęp do kwerend i wskaźników

Kwerendy i wskaźniki służą do monitorowania aktywności oraz pomagają w określaniu działań, jakie należy podjąć w przypadku wykrycia zagrożenia. Użytkownik może używać wstępnie zdefiniowanych kwerend i wskaźników oraz tworzyć dodatkowe dostosowane do własnych potrzeb. Informacje na temat kwerend i wskaźników można znaleźć w dokumentacji produktu ePolicy Orchestrator.

Kwerendy

Aby uzyskać dostęp do kwerend w konsoli ePolicy Orchestrator, należy przejść do elementu Reporting (Raportowanie), a następnie w obszarze Queries (Kwerendy) należy przejść do kwerend rozpoczynających się od VSE.

Dostępne są następujące wstępnie zdefiniowane kwerendy:

  • VSE: Compliance Over the Last 30 Days (Zgodność w ciągu ostatnich 30 dni)
  • VSE: Computers with Threats Detected per Week (Komputery, na których wykryto zagrożenia w danym tygodniu)
  • VSE: Current DAT Adoption (Przyjęcie bieżącego pliku DAT)
  • VSE: DAT Adoption Over the Last 24 Hours (Przyjęcie pliku DAT w ciągu ostatnich 24 godzin)
  • VSE: DAT Deployment (Wdrożenie pliku DAT)
  • VSE: Detection Response Summary (Podsumowanie reakcji na wykrycie zagrożenia)
  • VSE: Number of Detections by Tag (Liczba wykrytych zagrożeń według etykiet)
  • VSE: Spyware Detected in the Last 24 Hours (Oprogramowanie szpiegujące wykryte w ciągu ostatnich 24 godzin)
  • VSE: Spyware Detected in the Last 7 Days (Oprogramowanie szpiegujące wykryte w ciągu ostatnich 7 dni)
  • VSE: Summary of Threats Detected in the Last 24 Hours (Podsumowanie zagrożeń wykrytych w ciągu ostatnich 24 godzin)
  • VSE: Summary of Threats Detected in the Last 7 Days (Podsumowanie zagrożeń wykrytych w ciągu ostatnich 7 dni)
  • VSE: Threat Count by Severity (Liczba zagrożeń według poziomu zagrożenia)
  • VSE: Threat Names Detected per Week (Nazwy zagrożeń wykrytych w danym tygodniu)
  • VSE: Threats Detected in the Last 24 Hours (Zagrożenia wykryte w ciągu ostatnich 24 godzin)
  • VSE: Threats Detected in the Last 7 Days (Zagrożenia wykryte w ciągu ostatnich 7 dni)
  • VSE: Threats Detected Over the Previous 2 Quarters (Zagrożenia wykryte w ciągu ostatnich 2 kwartałów)
  • VSE: Threats Detected per Week (Zagrożenia wykryte w danym tygodniu)
  • VSE: Top 10 Access Protection Rules Broken (Dziesięć najczęściej łamanych reguł ochrony dostępu)
  • VSE: Top 10 Buffer Overflows Detected (Dziesięć najczęściej wykrywanych przepełnień buforów)
  • VSE: Top 10 Computers with the Most Detections (Dziesięć komputerów z największą liczbą wykrytych zagrożeń)
  • VSE: Top 10 Detected Threats (Dziesięć najczęściej wykrywanych zagrożeń)
  • VSE: Top 10 Threat Sources (Dziesięć najczęściej występujących źródeł zagrożeń)
  • VSE: Top 10 Threats per Threat Category (Dziesięć najczęściej występujących zagrożeń w danej kategorii)
  • VSE: Top 10 Users with the Most Detections (Dziesięciu użytkowników z największą liczbą zagrożeń)
  • VSE: Unwanted Programs Detected in the Last 24 Hours (Niepożądane programy wykryte w ciągu ostatnich 24 godzin)
  • VSE: Unwanted Programs Detected in the Last 7 Days (Niepożądane programy wykryte w ciągu ostatnich 7 dni)
  • VSE: Version 8.5 Compliance (Zgodność z wersją 8.5)
  • VSE: Version 8.7 Compliance (Zgodność z wersją 8.7)

Wskaźniki

Aby uzyskać dostęp do wskaźników w konsoli ePolicy Orchestrator, należy przejść do elementu Dashboards (Wskaźniki).

Dostępne są następujące wstępnie zdefiniowane wskaźniki:
  • VSE: Trending Data (Dane dotyczące tendencji)
  • VSE: Current Detections (Bieżące wykryte zagrożenia)


Reagowanie na wykrycie zagrożenia

Istnieją różne sposoby podejmowania akcji w zależności od tego, która funkcja wykryje zagrożenie.

Spis treści

  • W jaki sposób podejmowane są działania w przypadku wykrycia zagrożenia
  • Naruszenia punktów dostępu do systemu
  • Wykrycie przepełnienia buforu
  • Wykrywane zagrożenia w postaci niepożądanych programów
  • Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu
  • Wykrycie zagrożenia w czasie skanowanie na żądanie
  • Wykrywanie zagrożeń przy skanowaniu poczty e-mail
  • Elementy poddane kwarantannie


W jaki sposób podejmowane są działania w przypadku wykrycia zagrożenia

W przypadku wykrycia działanie zależy od sposobu określenia definicji wykrywania w pliku DAT. Na przykład jeśli skaner nie może wyczyścić pliku lub jeśli stopień uszkodzenia pliku uniemożliwia jego naprawę, skaner może usunąć plik lub podjąć akcję pomocniczą w zależności od tego, co zostało określone w pliku DAT.

Gdy skaner odmawia dostępu do plików z potencjalnym zagrożeniem, przy ich zapisywaniu dodaje również rozszerzenie .mcm do nazwy pliku.


Naruszenia punktów dostępu do systemu

W przypadku naruszenia ochrony punktu dostępu do systemu podejmowana akcja zależy od sposobu skonfigurowania reguły:

  • Jeśli reguła została skonfigurowana na potrzeby raportowania, informacje są zapisywane w pliku dzienniku.

  • Jeśli reguła została skonfigurowana na potrzeby blokowania, dostęp zostanie zablokowany.

Należy sprawdzić plik dziennika, aby ustalić, które punkty dostępu do systemu zostały naruszone i które reguły doprowadziły do wykrycia tych naruszeń, a następnie skonfigurować reguły ochrony przed dostępem tak, aby pozwolić użytkownikom na dostęp do elementów dozwolonych i uniemożliwić dostęp do elementów chronionych.

Korzystając z poniższych scenariuszy, można podjąć decyzję, jakie działanie należy wykonać w odpowiedzi.

Typ wykrywania Scenariusze
Niepożądane procesy
  • Jeśli reguła zgłosiła naruszenie w pliku dziennika, ale go nie zablokowała, należy dla niej wybrać opcję Blokuj.
  • Jeśli reguła zablokowała naruszenie, ale nie zgłosiła go w pliku dziennika, należy dla niej wybrać opcję Raport.
  • Jeśli reguła zablokowała naruszenie i zgłosiła je w pliku dziennika, nie trzeba nic robić.
  • Jeśli zostanie znaleziony jakiś niepożądany procesie, który nie został wykryty, należy dokonać edycji odpowiedniej reguły, aby uwzględnić ten proces.
Pożądane procesy
  • Jeśli reguła zgłosiła naruszenie w pliku dziennika, ale go nie zablokowała, należy dla niej usunąć wybór opcji Raport.
  • Jeśli reguła zablokowała naruszenie i zgłosiła je w pliku dziennika, należy dokonać edycji reguły, aby wykluczyć pożądany proces.


Wykrycie przepełnienia buforu

Kiedy nastąpi wykrycie przepełnienia buforu:

  • Skaner blokuje wykryte zagrożenie.
  • Rejestrowany jest komunikat w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu. Należy przejrzeć okno dialogowe i zadecydować o podjęciu jednego z poniższych działań:
    • Usunąć komunikat — należy wybrać element z listy i kliknąć przycisk Usuń.
    • Utworzyć wykluczenie — jeśli wykryty proces jest procesem pożądanym lub jest to fałszywy alarm, należy utworzyć wykluczenie, korzystając z informacji wyświetlanych w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu. Aby ustalić nazwę procesu będącego właścicielem pamięci przeznaczonej do zapisu, z której pochodzi dane wywołanie, należy przejrzeć informacje w kolumnie Nazwa. Użyj tej nazwy procesu, aby stworzyć wykluczenie.
    • Przesłać próbkę do zespołu Avert Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę tego do zespołu Avert Labs.


Wykrywane zagrożenia w postaci niepożądanych programów

Skaner działający podczas uzyskiwania dostępu, na żądanie i skanujący pocztę e-mail wykrywa niepożądane programy na podstawie Zasad dotyczących niepożądanych programów skonfigurowanych przez użytkownika. W przypadku wykrycia zagrożenia skaner, który wykrył potencjalnie niepożądany program, wykonuje akcję, która została dla niego skonfigurowana na karcie Akcje.

Należy przejrzeć informacje w pliku dziennika i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Precyzyjnie dostroić skanowane elementy, aby skanowanie było bardziej wydajne.
  • Jeśli wykryty został pożądany program, można go wykluczyć z wykrywania.
  • Jeśli niepożądany program nie został wykryty, można dodać go do zdefiniowanej przez użytkownika listy wykrywanych elementów.
  • Przesłać próbkę do zespołu Avert Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę tego do zespołu Avert Labs.


Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu

W przypadku wykrycia zagrożenia:

  • Skaner podejmuje akcję odpowiednią do konfiguracji ustawień na karcie Akcje w oknie Właściwości skanowania podczas uzyskiwania dostępu.
  • Rejestrowany jest komunikat w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu.

Należy przejrzeć informacje w dzienniku operacji i/lub oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu, a następnie zadecydować o podjęciu jednego z poniższych działań dodatkowych.

  • Precyzyjnie dostroić skanowane elementy, aby skanowanie było bardziej wydajne.
  • Okno dialogowe Komunikaty skanowania podczas uzyskiwania dostępu — kliknij prawym przyciskiem myszy element na liście i wybierz jedną z akcji.
    • Wyczyść plik — próbuje wyczyścić plik, do którego odnosi się wybrany komunikat.
    • Usuń plik — usuwa plik, do którego odwołuje się wybrany komunikat. Nazwa pliku jest rejestrowana w dzienniku, aby można go było przywrócić za pomocą menedżera Quarantine Manager.
    • Zaznacz wszystko (Ctrl+A) — zaznacza wszystkie komunikaty na liście.
    • Usuń wiadomość z listy (Ctrl+D) — usuwa wybrany komunikat z listy. Komunikaty, które zostały usunięte z listy, są dalej widoczne w pliku dziennika.
    • Usuń wszystkie wiadomości — usuwa wszystkie komunikaty z listy. Komunikaty, które zostały usunięte z listy, są dalej widoczne w pliku dziennika.
    • Otwórz plik dziennika skanowania podczas uzyskiwania dostępu — otwiera plik dziennika operacji skanowania podczas uzyskiwania dostępu. To polecenie jest dostępne tylko w menu Plik.
    • Otwórz plik dziennika ochrony przed dostępem — otwiera plik dziennika operacji ochrony przed dostępem. To polecenie jest dostępne tylko w menu Plik.
    • Jeśli akcja nie jest dostępna dla wybranego komunikatu, odpowiednia ikona, przycisk i elementy menu są wyłączone. Na przykład akcja Wyczyść nie jest dostępna, jeśli plik został już usunięty, a opcja Usuń — jeśli akcja została zablokowana przez administratora.
    • Wyczyść plik — plik nie może zostać wyczyszczony, jeśli plik DAT nie udostępnia funkcji czyszczenia lub został uszkodzony w stopniu uniemożliwiającym naprawę. Jeśli plik nie może być wyczyszczony, skaner dodaje do nazwy pliku rozszerzenie .mcm i uniemożliwia dostęp do niego. W pliku dziennika rejestrowana jest informacja dotycząca tego pliku. W takim przypadku zaleca się usunięcie pliku i przywrócenie go z niezainfekowanej kopii zapasowej.
  • Przesłać próbkę do zespołu Avert Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę tego do zespołu Avert Labs.


Wykrycie zagrożenia w czasie skanowanie na żądanie

Po wykryciu zagrożenia skaner podejmuje akcję odpowiednią do konfiguracji ustawień na karcie Akcje w oknie Właściwości skanowania na żądanie.

Należy przejrzeć informacje w pliku dziennika i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Precyzyjnie dostroić skanowane elementy, aby skanowanie było bardziej wydajne.
  • Jeśli w konfiguracji skanera wybrano opcję Monituj użytkownika o wybór akcji, należy wybrać akcję z okna dialogowego Postęp skanowania na żądanie.
  • Przesłać próbkę do zespołu Avert Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę tego do zespołu Avert Labs.


Wykrywanie zagrożeń przy skanowaniu poczty e-mail

Po wykryciu zagrożenia skaner podejmuje akcję odpowiednią do konfiguracji ustawień na karcie Akcje w oknie Właściwości skanowania poczty e-mail podczas dostarczania lub Właściwości skanowania poczty e-mail na żądanie.

Należy przejrzeć informacje w pliku dziennika i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Precyzyjnie dostroić skanowane elementy, aby skanowanie było bardziej wydajne.
  • Przesłać próbkę do zespołu Avert Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę tego do zespołu Avert Labs.


Elementy poddane kwarantannie

Należy przejrzeć elementy w katalogu kwarantanny i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Przywróć.

  • Skanuj ponownie.

  • Usuń.

  • Sprawdź pod kątem fałszywych alarmów.

  • Wyświetl właściwości wykrywania.

W konsoli ePolicy Orchestrator należy użyć zadania klienckiego Restore from Quarantine (Przywróć z kwarantanny), aby wykonać działanie dla elementów poddanych kwarantannie.

W konsoli VirusScan Enterprise należy użyć opcji Zasady menedżera Quarantine Manager na karcie Menedżer, aby wykonać działania dla elementów poddanych kwarantannie.


Informacje dodatkowe

Informacje dodatkowe dotyczące korzystania z produktu VirusScan Enterprise można znaleźć w następujących tematach.

Spis treści

  • Uzyskiwanie dostępu do opcji interfejsu użytkownika
  • Dodawanie i wykluczanie elementów skanowania
  • Planowanie zadań
  • Konfigurowanie opcji wiersza polecenia
  • Nawiązywanie połączenia z komputerami zdalnymi
  • Przesyłanie próbek zagrożeń do analizy
  • Uzyskiwanie dostępu do biblioteki zagrożeń zespołu Avert Labs
  • Rozwiązywanie problemów


Uzyskiwanie dostępu do opcji interfejsu użytkownika

Istnieje wiele sposobów uzyskania dostępu do interfejsu użytkownika wersji samodzielnej produktu VirusScan Enterprise. Te informacje przestają obowiązywać w przypadku zarządzania produktem za pomocą programu ePolicy Orchestrator.


Konsola VirusScan i sposób jej działania

Konsola VirusScan jest interfejsem do sterowania działaniem wersji samodzielnej produktu. Aby otworzyć konsolę VirusScan, można skorzystać z dowolnej z poniższych metod:
  • Z menu Start wybierz kolejno opcje Programy | McAfee | Konsola VirusScan.
  • Kliknij prawym przyciskiem myszy ikonę tarczy produktu VirusScan Enterprise na pasku zadań, a następnie wybierz opcję Konsola VirusScan.
Konsola VirusScan jest podzielona na następujące części:
  • Pasek narzędzi — służy do tworzenia zadań, konfigurowania właściwości i uzyskiwania dostępu do dodatkowych informacji.
    • Zadania — służy do tworzenia i konfigurowania zadań, takich jak skanowanie w poszukiwaniu zagrożeń lub aktualizacja plików DAT.
    • Edycja — umożliwia kopiowanie, wklejanie, usuwanie lub zmianę nazwy wybranego zadania.
    • Widok — służy do wyświetlania paska narzędzi, paska stanu oraz do odświeżania wyświetlanych danych.
    • Narzędzia — służy do konfigurowania opcji interfejsu przeznaczonych dla użytkownika, blokowania i odblokowywania zabezpieczeń interfejsu użytkownika, konfigurowania alertów, uzyskiwania dostępu do podglądu zdarzeń, uruchamiania zdalnej konsoli, jeżeli użytkownik posiada uprawnienia administratora, importowania lub edycji list repozytoriów oraz do wycofywania plików DAT.
    • Pomoc — umożliwia dostęp do tematów Pomocy w trybie online, do biblioteki informacji o wirusach w witrynie zespołu Avert Labs, do witryny wysyłania próbek wirusów oraz do witryny obsługi technicznej. Można również naprawić instalację produktu, a także wyświetlić okno dialogowe Informacje, które zawiera informacje o prawach autorskich, licencji, wersji produktu, jego plików definicji, aparacie skanowania, dodatkowych sterownikach i zainstalowanych poprawkach.
    Uwaga: Z każdym elementem menu powiązany jest odpowiedni klawisz skrótu. Klawisz skrótu dla każdego elementu jest oznaczony podkreśleniem. W niektórych systemach operacyjnych klawisze skrótów mogą być widoczne dopiero po uzyskaniu dostępu do menu przy użyciu klawiatury (klawisze F10 lub Alt).
  • Pasek narzędzi — ikony te służą do uzyskiwania dostępu do najczęściej używanych funkcji:
    • Wyświetl właściwości zaznaczonego zadania.
    • Uruchom zaznaczone zadanie.
    • Zatrzymaj zaznaczone zadanie.
    • Kopiuj zaznaczone zadanie.
    • Wklej zaznaczone zadanie.
    • Usuń zaznaczone zadanie.
    • Skonfiguruj opcje wysyłania alertów.
    • Uruchom podgląd zdarzeń.
    • Połącz z biblioteką informacji w witrynie sieci Web zespołu Avert Labs.
    • Połącz ze zdalnym komputerem, jeżeli użytkownik ma uprawnienia administratora.
    • Utwórz nowe zadanie skanowania na żądanie.
  • Lista zadań — zawiera domyślne zadania oraz wszystkie utworzone nowe zadania, a także stan i ostatni wynik każdego zadania.
  • Pasek stanu — wyświetla stan bieżącej operacji.


Korzystanie z funkcji uruchamianych kliknięciem prawym przyciskiem myszy

Funkcje dostępne po kliknięciu prawym przyciskiem myszy służą do uzyskiwania szybkiego dostępu do często używanych działań, takich jak tworzenie nowych zadań, podgląd statystyki i dzienników zadań, wyświetlanie stron właściwości zadań, skanowanie konkretnego pliku lub folderu czy też wykonywanie natychmiastowego zadania aktualizacji.

Opisy funkcji

Lokalizacja Opis Przykłady
Konsola programu Aby wyświetlić dostępne funkcje, kliknij prawym przyciskiem myszy konsolę VirusScan. Funkcje te mogą się różnić w zależności od rodzaju zadania oraz tego, czy wybrano zadanie z listy zadań.
  • Aby wyświetlić właściwości zadania w konsoli, kliknij je prawym przyciskiem myszy. W zależności od wybranego zadania może być dostępna opcja uruchomienia lub zatrzymania zadania, włączenia lub wyłączenia zadania, wyświetlenia statystyki i dziennika operacji. W niektórych przypadkach istnieje także możliwość zmiany nazwy lub usunięcia zadania.
  • Aby utworzyć nowe zadanie skanowania lub aktualizacji, kliknij prawym klawiszem myszy pusty obszar Konsoli.
Eksplorator Windows Aby wykonać natychmiastowe skanowanie wybranego pliku lub folderu z opcją Pełne Skanowanie, kliknij prawym przyciskiem myszy wybrany element. Istnieje możliwość wybrania działania dla skanowania:
  • Wyczyść — tworzy raport i czyści wykryty element.
  • Kontynuuj — tworzy raport o wykrytym zagrożeniu i kontynuuje skanowanie.

Wykonaj natychmiastowe skanowanie potencjalnie zagrożonego pliku lub folderu.

Po uruchomieniu skanowania skaner na żądanie jest wywoływany bezpośrednio z włączonymi wszystkimi ustawieniami skanowania. Wybierz opcję działania. Nie można dostosować innych ustawień skanowania.
Pasek zadań Aby wyświetlić elementy menu, kliknij prawym przyciskiem myszy ikonę tarczy produktu VirusScan Enterprise.
  • Otwórz konsolę VirusScan.
  • Wyłącz lub włącz skaner działający podczas uzyskiwania dostępu.
  • Otwórz stronę właściwości skanowania podczas uzyskiwania dostępu.
  • Wyświetl statystyki oraz komunikaty skanowania podczas uzyskiwania dostępu.
  • Utwórz jednorazowe konfigurowalne zadanie skanowania na żądanie.
  • Wykonaj zadanie natychmiastowej aktualizacji.
  • Otwórz okno dialogowe Informacje.


Ikona na pasku zadań i sposób jej działania

Jeśli podczas procesu instalacji ta funkcja została skonfigurowana, po zainstalowaniu produktu VirusScan Enterprise na pasku zadań systemu Windows jest wyświetlana ikona tarczy.

Uwaga:
  • Ikona zmienia się, gdy skaner pracujący podczas uzyskiwania dostępu wykryje naruszenie zabezpieczeń dostępu. Ikona będzie otoczona czerwoną ramką przez 30 minut, o ile sygnalizacja ta nie zostanie wyłączona. Więcej informacji można znaleźć w temacie Naruszenia dostępu i sposoby reagowania na nie przez produkt VirusScan Enterprise w sekcji Zabezpieczanie punktów dostępu do systemu.
  • Dwukrotnie kliknij ikonę, aby wyświetlić następujące opcje menu:
    • Konsola VirusScan — otwiera okno konsoli VirusScan.
    • Wyłącz skanowania podczas uzyskiwania dostępu — włącza i wyłącza skanowanie.
      Uwaga: Funkcje ochrony przed dostępem, ochrony przed przepełnieniem buforu i skanowania skryptów korzystają ze skanera działającego podczas uzyskiwania dostępu. Jeśli skaner działający podczas uzyskiwania dostępu jest wyłączony, użytkownik nie jest chroniony przed naruszeniami dostępu, przepełnieniami buforu i wykonywaniem niepożądanych skryptów.
    • Właściwości skanowania podczas uzyskiwania dostępu — otwiera strony właściwości skanowania podczas uzyskiwania dostępu.
    • Statystyka skanowania podczas uzyskiwania dostępu — służy do wyświetlania statystyki skanowania podczas uzyskiwania dostępu, włączania lub wyłączania skanowania podczas uzyskiwania dostępu oraz otwierania stron właściwości skanowania.
    • Komunikaty skanowania podczas uzyskiwania dostępu — służy do wyświetlania komunikatów skanowania podczas uzyskiwania dostępu oraz do podejmowania odpowiednich działań dotyczących elementów wyświetlanych na liście.
    • Skanowanie na żądanie — powoduje otwarcie strony właściwości zadania skanowania na żądanie, na której można utworzyć jednorazowe, niezapisywane zadanie skanowania na żądanie.
    • Aktualizuj teraz — służy do natychmiastowego wykonywania zadania AutoUpdate (automatyczna aktualizacja).
    • Produkt VirusScan Enterprise — informacje — wyświetla informacje o produkcie, licencji, wersjach aparatu skanowania, plikach definicji wykrywania, dodatkowym sterowniku (extra.dat) oraz zainstalowanych poprawkach.


Menu Start i sposób jego współpracy z produktem VirusScan Enterprise

Korzystając z menu Start systemu Windows, wybierz kolejno polecenia Programy | McAfee, aby uzyskać dostęp do następujących funkcji:
  • Konsola VirusScan — otwiera okno konsoli VirusScan.
  • Właściwości skanowania podczas uzyskiwania dostępu — otwiera strony właściwości skanowania podczas uzyskiwania dostępu.
  • Skanowanie na żądanie — otwiera strony właściwości skanowania na żądanie, na których można konfigurować i uruchamiać jednorazowe, niezapisane zadania typu Pełne skanowanie.


Wiersz polecenia i jego zastosowanie do konfiguracji produktu VirusScan Enterprise

Funkcja wiersza polecenia służy do wykonywania różnych czynności z poziomu wiersza polecenia. Więcej informacji można znaleźć w temacie Opcje wiersza polecenia.


Dodawanie i wykluczanie elementów skanowania

Podczas konfigurowania ustawień wykrywania można dla każdego ze skanerów VirusScan Enterprise precyzyjnie określić listę skanowanych typów plików.


Określanie elementów skanowania

Użytkownik może dostroić funkcje skanowania, dodając elementy skanowania do listy domyślnej lub tworząc konkretną listę rozszerzeń do skanowania.

Definicje opcji

Opcja Definicja
Typy plików, które mają być skanowane
  • Domyślne + dodatkowe typy plików — Użytkownik może podać dodatkowe rozszerzenia nazw plików oraz określić, czy skanowanie ma obejmować także makra we wszystkich plikach. Maksymalna liczba dodatkowych rozszerzeń typów plików, które mogą znajdować się na liście skanera, wynosi 1000.
  • Tylko określone typy plików — Użytkownik może utworzyć listę konkretnych rozszerzeń do skanowania. Maksymalna liczba dodatkowych rozszerzeń typów plików, które mogą znajdować się na liście skanera, wynosi 1000.


Określanie wykluczeń

Program umożliwia określenie plików, folderów i dysków, które mają zostać wykluczone z operacji skanowania. Można także usunąć wszystkie określone wcześniej rozszerzenia.

Definicje opcji

Opcja Definicja
Elementy pomijane w skanowaniu Umożliwia wybranie typu wykluczenia.
  • Exclude by pattern (Wykluczenie według wzorca) — umożliwia określenie wzorców oraz opcji uwzględniania podfolderów.
  • Exclude by file type (Wykluczenie według typu pliku) — umożliwia określenie typów plików.
  • Exclude by file age (Wykluczenie według wieku pliku) — umożliwia określenie typu dostępu oraz minimalnego wieku pliku w dniach.
  • Protected by Windows File Protection (Chronione przez Ochronę plików systemu Windows) — umożliwia wykluczenie plików mających status plików chronionych systemu Windows.


Określanie elementów skanowania przy użyciu symboli wieloznacznych

W przypadku określania lub wykluczania elementów skanowania przy użyciu symboli wieloznacznych istnieją następujące ograniczenia:

  • Dopuszczalnymi symbolami wieloznacznymi są: znak zapytania (?), umożliwiający wykluczenie jednego znaku, oraz znak gwiazdki (*), wykluczający wiele znaków.
  • Symbole wieloznaczne mogą występować w nazwach ścieżek przez znakami odwrotnego ukośnika (\). Na przykład: Do wzorca C:\ABC\*\XYZ pasuje ścieżka C:\ABC\DEF\XYZ.

  • Wykluczenie zawierające znaki zapytania (?) zostanie uwzględnione, jeśli określona w nim liczba znaków odpowiada długości nazwy pliku lub folderu. Na przykład: Wykluczenie W?? powoduje wykluczenie elementu WWW, ale nie wyklucza WW ani WWWW.

  • Składnia została rozszerzona i obecnie uwzględnia podwójne gwiazdki (**) oznaczające zero lub więcej dowolnych znaków, w tym również odwrotny ukośnik. Umożliwia to szersze wykluczenia. Na przykład: Do wzorca C:\ABC\**\XYZ pasują ścieżki C:\ABC\DEF\XYZ oraz C:\ABC\DEF\DEF\XYZ itd.


Planowanie zadań

Istnieje możliwość zaplanowania zadań na żądanie, zadań funkcji Automatyczna aktualizacja oraz zadań dublowania tak, aby były one wykonywane w określone dni, o określonych godzinach lub w określonych odstępach czasu.


Konfigurowanie harmonogramu zadania

Konfigurowanie uruchamiania zadania o określonej godzinie lub w określonych odstępach czasu.

Uwaga: Aby zaplanować wykonanie zadania, użytkownik musi mieć uprawnienia administratora. Uprawnienia administratora umożliwiają użytkownikowi uzyskanie dostępu do klucza rejestru zaplanowanych zadań w trybie do zapisu.

Aby zaplanować zadanie, kliknij przycisk harmonogram w oknie dialogowym właściwości zadania.

Opis kart

Karta Opis
Zadanie
  • Uruchamianie zaplanowanego zadania o określonych godzinach.
  • Zatrzymywanie zadania, jeśli jest wykonywane przez określoną liczbę godzin i minut.
  • Określanie ustawień konta użytkownika: nazwy użytkownika, domeny i hasła.
Zaplanuj

Określanie częstotliwości harmonogramu i związanych z nią ustawień.


Konfigurowanie opcji wiersza polecenia

Z wiersza polecenia można zainstalować, skonfigurować i uruchomić produkt VirusScan Enterprise. Opcje instalacji zostały opisane w Podręczniku instalacji produktu VirusScan Enterprise. W tej sekcji zostały opisane opcje wykonywania skanowania na żądanie i zadań aktualizacji.


Konfigurowanie opcji funkcji skanowania na żądanie dostępnych w wierszu polecenia

Skaner działający na żądanie używa polecenia SCAN32.EXE do wykrywania zagrożeń.

Składnia polecenia SCAN32 nie wymaga żadnej określonej kolejności elementów; obowiązuje tylko ograniczenie uniemożliwiające oddzielenie nazwy właściwości od związanej z nią wartości. Istnieją następujące elementy składni:
  • Nazwa pliku — nazwa pliku wykonywalnego: SCAN32.EXE.
  • Opcje — opcje są poprzedzane ukośnikiem (/) i nie są w nich rozróżniane wielkie i małe litery.
Na przykład SCAN32 WŁAŚCIWOŚĆ=WARTOŚĆ [,WARTOŚĆ] [/opcja].

Definicje opcji funkcji skanowania na żądanie

Opcja wiersza polecenia | Definicja
ALL | Skanowane będą wszystkie pliki zawarte w folderze docelowym.
ALLOLE | Skanowane będą pliki domyślne, a ponadto wszystkie dokumenty pakietu Microsoft Office.
ALWAYSEXIT | Wymusza zamykanie skanera na żądanie, nawet jeśli skanowanie zostało zakończone z błędem lub niepomyślnie.
APPLYNVP | Zostanie wykonane skanowanie w poszukiwaniu potencjalnie niepożądanych programów określonych w opcji Zasady dotyczące niepożądanych programów.
ARCHIVE | Skanowane będą pliki archiwum, takie jak .ZIP, .CAP, .LZH i .UUE.
AUTOEXIT | Po wykonaniu skanowania nieinteraktywnego skaner na żądanie jest zamykany.
CLEAN | Po wykryciu potencjalnie niepożądanego programu zawierający go plik docelowy jest czyszczony.
CLEANA | Po wykryciu niepożądanego programu zawierający go plik jest czyszczony.
CONTINUE | Po wykryciu potencjalnie niepożądanego programu skanowanie jest kontynuowane.
CONTINUE2 | Po wykryciu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej skanowanie jest kontynuowane.
CONTINUEA | Po wykryciu niepożądanego programu skanowanie jest kontynuowane.
CONTINUEA2 | Po wykryciu niepożądanego programu i niepowodzeniu akcji podstawowej skanowanie jest kontynuowane.
DEFEXT | Dodaje określone przez użytkownika rozszerzenia plików jako parametry do listy wybranych typów plików objętych skanowaniem.
DELETE | Po wykryciu potencjalnie niepożądanego programu zawierający go plik jest usuwany.
DELETE2 | Po znalezieniu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej zawierający go wykryty plik jest usuwany.
DELETEA | Po wykryciu niepożądanego programu zawierający go plik jest usuwany.
DELETEA2 | Po wykryciu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej zawierający go plik jest usuwany.
EDIT | Wyświetlane jest okno dialogowe właściwości skanowania.
EXT | Zastępuje rozszerzenia na liście wybranych typów plików objętych skanowaniem przez rozszerzenia plików dodane przez użytkownika jako parametry po tym argumencie.
LOG | Powoduje zapisywanie raportów o wykrywaniu we wcześniej określonym pliku dziennika.
LOGFORMAT <wartość> | Stosowany jest określony format pliku dziennika. Poprawne wartości to ANSI, UTF8 i UTF16.
LOGSETTINGS | Powoduje zapisywanie w dzienniku ustawień konfiguracyjnych skanowania.
LOGSUMMARY | Powoduje zapisywanie w dzienniku podsumowania wyników skanowania.
LOGUSER | Powoduje zapisywanie w dzienniku danych identyfikacyjnych użytkownika wykonującego zadanie skanowania.
MHEUR | Zostaje włączone heurystyczne wykrywanie niebezpiecznych makr.
MIME | Powoduje wyszukiwanie potencjalnie niepożądanych programów w zakodowanych plikach MIME.
NOESTIMATE | Przed rozpoczęciem skanowania plików nie jest obliczany czas trwania skanowania. Nie jest też wyświetlany pasek postępu.
PHEUR | Zostaje włączone heurystyczne wykrywanie zagrożeń nie będących makrami.
PRIORITY | Określa priorytet skanowania w odniesieniu do innych zadań korzystających z procesora. Wymaga określenia dodatkowego parametru liczbowego. Wartość 1 powoduje przypisanie najwyższego priorytetu wszystkim innym zadaniom obsługiwanym przez procesor. Użycie wartości 5 spowoduje przypisanie najwyższego priorytetu zadaniu skanowania.
PROMPT | Po wykryciu potencjalnie niepożądanego programu wyświetlany jest monit o wybranie akcji.
PROMPT2 | Po wykryciu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej wyświetlany jest monit o wybranie akcji.
PROMPTA | Po wykryciu niepożądanego programu wyświetlany jest monit o wybranie akcji.
PROMPTA | Po wykryciu niepożądanego programu wyświetlany jest monit o wybranie akcji.
PROMPTA | Po wykryciu niepożądanego programu wyświetlany jest monit o wybranie akcji.
PROMPTA | Po wykryciu niepożądanego programu wyświetlany jest monit o wybranie akcji.
PROMPTA2 | Po wykryciu niepożądanego programu i niepowodzeniu akcji podstawowej wyświetlany jest monit o wybranie akcji.
RPTSIZE | Określa rozmiar dziennika alertów w megabajtach.
START | Uruchamia skanowanie. Nie zostaje wyświetlone okno dialogowe właściwości.
TASK | Uruchomienie zadania skanowania na żądanie określonego w konsoli VirusScan. Należy podać dodatkowy parametr określający identyfikator tego zadania, zgodnie z wartością poniższego klucza rejestru: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Powoduje uruchomienie skanera bez wyświetlania okna dialogowego interfejsu użytkownika.


Konfigurowanie opcji wiersza polecenia dla zadania aktualizacji

Produkt VirusScan Enterprise używa pliku wykonywalnego MCUPDATE.EXE do realizacji zadań aktualizacji.

Składnia polecenia MCUPDATE nie wymaga żadnej określonej kolejności elementów; obowiązuje tylko ograniczenie uniemożliwiające oddzielenie nazwy właściwości od związanej z nią wartości. Istnieją następujące elementy składni:
  • Nazwa pliku — nazwa pliku wykonywalnego: MCUPDATE.EXE.
  • Opcje — opcje są poprzedzane ukośnikiem (/) i nie są w nich rozróżniane wielkie i małe litery.
Na przykład MCUPDATE [/<typ> [/TASK <identyfikator>]] [/opcja].

Klauzula /TASK jest opcjonalna. Jednak w przypadku jej użycia należy również podać identyfikator zadania aktualizacji (guid). Wybrany identyfikator zadania musi dotyczyć zadania aktualizacji lub wycofania plików DAT. Nie należy wybierać identyfikatora skanowania. Jeśli identyfikator zadania nie zostanie określony, zostanie użyte domyślne zadanie aktualizacji. Identyfikatory zadań znajdują się w kluczu: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

Klauzula /OPTION nie jest wymagana. Aby wykonać zadanie aktualizacji w trybie dyskretnym, należy użyć klauzuli /QUIET.
Uwaga: Opcja /QUIET nie ma zastosowania w przypadku zadania wycofywania plików DAT. Poniższy przykładowy wiersz spowoduje uruchomienie zadania w trybie dyskretnym: MCUPDATE [/UPDATE] [/QUIET].

Definicje opcji zadania aktualizacji

Opcja wiersza polecenia | Definicja
ROLLBACKDATS | Powoduje wycofanie aktualnie używanego pliku DAT i przywrócenie ostatniej wersji zapisanej w kopii zapasowej.
UPDATE | Aktualizuje plik DAT, aparat skanowania, produkt lub plik extra.dat.
/TASK | Uruchomienie zadania funkcji AutoUpdate lub zadania wycofania plików DAT określonego w Konsoli VirusScan. Należy podać dodatkowy parametr określający identyfikator tego zadania, zgodnie z wartościami zawartymi w poniższym kluczu rejestru: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Zadanie zostanie przeprowadzone w trybie dyskretnym.


Nawiązywanie połączenia z komputerami zdalnymi

Przy zainstalowanym produkcie VirusScan Enterprise, po połączeniu się z komputerami zdalnymi, istnieje możliwość wykonania na nich szeregu operacji, takich jak modyfikowanie lub planowanie zadań skanowania albo aktualizacji, czy włączanie lub wyłączanie skanera działającego podczas uzyskiwania dostępu.
Uwaga: Jeśli użytkownik nie ma uprawnień administratora umożliwiających nawiązanie połączenia z komputerem zdalnym, zostanie wyświetlony komunikat Niewystarczające uprawnienia użytkownika. Odmowa dostępu.

Po uruchomieniu Zdalnej konsoli VirusScan nazwa podłączonego komputera zostanie wyświetlona na pasku tytułu konsoli. Jeżeli użytkownik nie połączył się z żadnym komputerem w sieci, na pasku tytułu nie będzie wyświetlana nazwa komputera lokalnego. Po otwarciu dowolnego okna dialogowego właściwości zadania z konsoli zdalnej na pasku tytułu okna dialogowego właściwości zostanie wyświetlona nazwa komputera.

Jednocześnie można otworzyć wiele zdalnych konsoli. Zamknięcie okna dialogowego Połącz z komputerem zdalnym powoduje jednoczesne zamknięcie połączenia z komputerem zdalnym.


Uzyskiwanie dostępu do komputerów zdalnych przy zainstalowanym produkcie VirusScan Enterprise

Aby połączyć się z komputerami zdalnymi przy zainstalowanym produkcie VirusScan Enterprise.

Zadanie

W konsoli VirusScan, w menu Narzędzia, wybierz opcję Otwórz zdalną konsolę.

  1. W polu Połącz z komputerem wpisz nazwę komputera, którym chcesz zarządzać, wybierz komputer z listy lub kliknij przycisk Przeglądaj, aby odszukać komputer w sieci.
    Uwaga: Jeśli podczas konfigurowania nazwy ścieżki do pliku lub folderu przypisywanego do zdalnego zadania są wykorzystywane zmienne środowiskowe, należy się upewnić, że dana zmienna istnieje na komputerze zdalnym. Konsola VirusScan nie sprawdza poprawności zmiennych środowiskowych na komputerach zdalnych.
  2. Kliknij przycisk OK, aby spróbować nawiązać połączenie z komputerem docelowym. Po nawiązaniu połączenia z komputerem zdalnym:
    • Pasek tytułu zmieni się, odzwierciedlając nazwę tego komputera.
    • Konsola odczytuje rejestr na komputerze zdalnym i wyświetla zadania tego komputera. Użytkownik może dodawać, usuwać i rekonfigurować zadania dotyczące komputera zdalnego.


Przesyłanie próbek zagrożeń do analizy

W przypadku znalezienia potencjalnego zagrożenia, które nie jest wykrywane przy użyciu bieżącego pliku DAT, można przesłać jego próbkę do zespołu McAfee Avert Labs za pośrednictwem usługi WebImmune. Zespół Avert Labs dokona analizy próbki i rozważy możliwość włączenia jej do pliku DAT.

Jeśli moduł wykryje element, który według użytkownika nie powinien zostać wykryty, można również przesłać taką próbkę do zespołu Avert Labs za pośrednictwem usługi WebImmune. Zespół Avert przeanalizuje ją i rozważy możliwość wyłączenia jej z pliku DAT.

Próbkę do zespołu Avert Labs za pośrednictwem usługi WebImmune należy przekazać, uzyskując bezpośredni dostęp do witryny sieci Web, za pomocą poczty e-mail lub pocztą tradycyjną.

Za pomocą usługi WebImmune

W konsoli VirusScan wybierz kolejno opcję Pomoc | Prześlij próbkę, aby uzyskać dostęp do witryny sieci Web.

Ta witryna znajduje się pod adresem: https://www.webimmune.net/default.asp.

  1. Zaloguj się do swojego bezpłatnego konta lub utwórz nowe konto.
  2. Prześlij pliki bezpośrednio do automatycznych systemów zespołu Avert Labs w celu przeprowadzenia analizy. Jeśli okaże się, że potrzebne są dodatkowe badania, elementy zostaną przekazane do analizy w zespole Avert Labs.

Za pomocą poczty e-mail

Umożliwia wysyłanie wiadomości e-mail z próbkami do analizy do automatycznych systemów zespołu Avert Labs. Jeśli okaże się, że potrzebne są dodatkowe badania, elementy zostaną przekazane do analizy w zespole Avert Labs.

Globalny adres poczty e-mail to virus_research@avertlabs.com.
Uwaga: Dodatkowe regionalne adresy e-mail można uzyskać w witrynie sieci Web usługi WebImmune.

Pocztą tradycyjną

Pobierz adres z witryny sieci Web usługi WebImmune.
Uwaga: Jest to najmniej polecana metoda i powoduje najdłuższy przepływ informacji podczas sprawdzania próbki.


Uzyskiwanie dostępu do biblioteki zagrożeń zespołu Avert Labs

Aby uzyskać dostęp do biblioteki zagrożeń zespołu Avert Labs z konsoli VirusScan, wybierz opcję Biblioteka zagrożeń — zespół McAfee Avert Labs z menu Pomoc.


Rozwiązywanie problemów

Ta sekcja zawiera informacje dotyczące rozwiązywania problemów napotykanych podczas pracy z produktem VirusScan Enterprise.


Naprawa instalacji produktu

Narzędzie naprawy instalacji VirusScan Enterprise umożliwia przywrócenie domyślnych ustawień instalacyjnych programu i/lub ponowną instalację plików programu.

Aby uzyskać dostęp do narzędzia Napraw instalację, należy w konsoli VirusScan wybrać kolejno Pomoc | Napraw instalację.
Uwaga: Ta funkcja nie jest dostępna z konsoli ePolicy Orchestrator.

Definicje opcji

Opcja | Definicja
Przywróć wszystkie domyślne ustawienia instalacyjne | Przywraca domyślne ustawienia instalacji produktu VirusScan Enterprise. UWAGA: Może to spowodować utratę ustawień niestandardowych.
Zainstaluj ponownie wszystkie pliki programów | Ponownie instaluje wszystkie pliki programu VirusScan Enterprise. UWAGA: Może to spowodować zastąpienie poprawek, poprawek HotFix i/lub dodatków Service Pack.


Często zadawane pytania

Ta sekcja zawiera informacje dotyczące rozwiązywania problemów podane w postaci często zadawanych pytań.

Instalacja

  • Pytanie: Po zainstalowaniu oprogramowania w trybie dyskretnym, w systemowej części paska zadania nie pojawiła się ikona VirusScan Enterprise.

    Odpowiedź: Ikona pojawi się na pasku zadań dopiero po ponownym uruchomieniu systemu. Chociaż ikona nie jest widoczna, program VirusScan Enterprise jest uruchomiony i chroni komputer. Można to stwierdzić, sprawdzając następujący klucz rejestru: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Pytanie: Dlaczego niektórzy użytkownicy sieci mogą zmieniać własne ustawienia programu, podczas gdy inni nie mogą tego robić?

    Odpowiedź: Administrator mógł tak skonfigurować interfejs użytkownika, aby zadania były chronione hasłem. W takim przypadku użytkownicy nie mogą zmieniać ustawień. Ponadto poszczególne wersje systemów operacyjnych Microsoft Windows nadają użytkownikom różne uprawnienia. Więcej informacji o uprawnieniach użytkowników można znaleźć w dokumentacji używanego systemu Microsoft Windows.

Potencjalnie niepożądane programy

  • Pytanie: Objawy wskazują na istnienie potencjalnie niepożądanego programu, ale program VirusScan Enterprise nie wykrywa go.

    Odpowiedź: Z następującej witryny sieci Web należy pobrać najnowszy plik DAT w wersji beta, który jest jeszcze testowany przed oficjalnym opublikowaniem: http://vil.nai.com/vil/virus-4d.asp.

Zablokowane programy

  • Pytanie: Po zainstalowaniu programu VirusScan Enterprise jeden z zainstalowanych wcześniej programów przestał działać.

    Odpowiedź: Program może być blokowany przez regułę ochrony przed dostępem.
    1. Aby stwierdzić, czy program został zablokowany przez regułę, należy przejrzeć plik dziennika ochrony przed dostępem.
    2. Jeżeli program znajduje się na liście w dzienniku, można wprowadzić go w regule jako wykluczenie lub wyłączyć regułę. Więcej informacji można znaleźć w temacie Zabezpieczanie punktów dostępu do systemu.

Wykrywanie plików cookie

  • Pytanie: Podczas przeglądania informacji wykrywania plików cookie w dzienniku aktywności skanowania na żądanie można zauważyć, iż każdy wykryty plik nosi nazwę 00000000.ie. Dlaczego program VirusScan Enterprise nadaje tę samą nazwę każdemu plikowi cookie wykrytemu podczas skanowania na żądanie, podczas gdy inne programy nadają im nazwy indywidualne lub rosnące?

    Odpowiedź: Program VirusScan Enterprise nadaje wszystkim wykrytym plikom cookie tę samą nazwę ze względu na sposób, w jaki skaner uruchamiany na żądanie wykrywa pliki cookie oraz na działania podejmowane po ich wykryciu. Dotyczy to wyłącznie plików cookie wykrytych podczas skanowania na żądanie. Jeden plik cookie może zawierać wiele obiektów typu cookie. Aparat skanowania traktuje plik cookie jako archiwum i przypisuje mu wartość przesunięcia od początku pliku (począwszy od zera). Ponieważ skaner korzysta z aparatu skanowania w celu wykrycia i podjęcia działań dotyczących każdego wykrytego pliku cookie przed wznowieniem procesu skanowania, przy każdym wykryciu wartość ta jest od nowa ustawiana na zero. W wyniku tego każdy wykryty plik nosi nazwę 00000000.ie. Inne produkty najpierw wykrywają wszystkie pliki cookie, nadają im indywidualne lub rosnące nazwy, a następnie wykonują działanie dla każdego z wykrytych plików.

Ogólne

  • Pytanie: Ikona programu VirusScan Enterprise w systemowej części paska zadań wygląda na wyłączoną.

    Odpowiedź: Czerwony okrąg i linia na ikonie programu VirusScan Enterprise oznaczają, że skaner działający podczas uzyskiwania dostępu jest wyłączony. Poniżej przedstawiono najczęściej występujące przyczyny oraz metody rozwiązywania tego problemu. Jeśli żadna z nich nie okaże się skuteczna, należy skontaktować się z działem pomocy technicznej.
    1. Upewnij się, że skaner działający podczas uzyskiwania dostępu jest włączony. Prawym przyciskiem myszy kliknij ikonę programu VirusScan Enterprise znajdującą się na pasku zadań systemu. Jeśli skaner działający podczas uzyskiwania dostępu jest wyłączony, kliknij przycisk Włącz skanowanie podczas uzyskiwania dostępu.
    2. Upewnij się, że usługa McShield jest uruchomiona.
      • Uruchom usługę ręcznie za pomocą apletu Usługi Panelu sterowania.
      • Wybierz kolejno Start | Uruchom, a następnie wpisz Net Start McShield.
      • W aplecie Usługi Panelu sterowania ustaw automatyczne uruchamianie usługi.

  • Pytanie: Pojawia się komunikat o błędzie informujący o tym, że nie można pobrać pliku CATALOG.Z.

    Odpowiedź: Może istnieć wiele przyczyn wystąpienia tego błędu. Poniżej podano kilka wskazówek umożliwiających określenie przyczyny problemu:
    • Jeśli do pobierania aktualizacji używana jest domyślna witryna firmy McAfee, należy sprawdzić, czy możliwe jest pobranie pliku CATALOG.Z przy użyciu przeglądarki sieci Web. Należy spróbować pobrać plik z następującej witryny sieci Web: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Jeśli pobranie pliku nie jest możliwe, ale jest on widoczny (czyli przeglądarka nie pozwala na pobranie go), oznacza to problemy z serwerem proxy — należy skontaktować się z administratorem sieci.
    • Jeśli można pobrać plik, produkt VirusScan Enterprise również powinien móc go pobrać. Przy rozwiązywaniu problemów z instalacją programu VirusScan Enterprise, w celu uzyskania pomocy należy kontaktować się z działem pomocy technicznej.

  • Pytanie: Gdzie znajduje się witryna pobierania HTTP?

    Odpowiedź:
    • Witryna pobierania produktu McAfee znajduje się pod adresem: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Plik CATALOG.Z, w którym zapisane są najnowsze aktualizacje można pobrać z witryny sieci Web pod adresem: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Pytanie: Gdzie znajduje się witryna pobierania FTP?

    Odpowiedź:
    • Witryna pobierania FTP znajduje się pod adresem: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Plik CATALOG.Z, w którym zapisane są najnowsze aktualizacje można pobrać z witryny pod adresem: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Pytanie: Jaką akcję należy wybrać po wykryciu potencjalnie niepożądanego programu przy ustawionej opcji Monituj użytkownika o wybór akcji (czyszczenie czy usuwanie)?

    Odpowiedź: W razie wątpliwości co do tego, co należy zrobić z wykrytym plikiem, zaleca się wybranie opcji Wyczyść. Skaner działający podczas uzyskiwania dostępu oraz skaner uruchamiany na żądanie automatycznie tworzą kopie zapasowe elementów w katalogu kwarantanny przed ich usunięciem lub wyczyszczeniem.


Karta Ochrona przed dostępem

Definicje opcji

Służy do konfigurowania reguł ochrony przed dostępem i ochrony procesów oprogramowania McAfee przed zatrzymaniem.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia ochrony przed dostępem
  • Włącz ochronę przed dostępem — umożliwia włączenie funkcji ochrony przed dostępem.
  • Blokuj zatrzymywanie usług firmy McAfee — uniemożliwia zatrzymywanie procesów oprogramowania McAfee użytkownikom bez uprawnień do debugowania.

    Nawet gdy ta opcja jest zaznaczona, użytkownicy z uprawnieniami do debugowania nadal mogą wyłączać procesy oprogramowania McAfee.

    W systemach operacyjnych Windows XP i Windows 2003 administratorzy domyślnie mają uprawnienia do debugowania programów. Aby użytkownicy nie mogli wyłączać procesów związanych z oprogramowaniem McAfee, należy pozbawić ich tych uprawnień.
Reguły ochrony przed dostępem

Kategorie — Umożliwia wybranie kategorii w celu wyświetlenia skonfigurowanych dla niej reguł. Reguły są podzielone na następujące kategorie:

  • Standardowe zabezpieczenia antywirusowe
  • Najwyższy poziom zabezpieczeń antywirusowych
  • Kontrolowanie infekcji masowych
  • Wspólne zabezpieczenia standardowe
  • Najwyższy poziom wspólnych zabezpieczeń
  • Ochrona maszyny wirtualnej
  • Reguły zdefiniowane przez użytkownika

W przypadku zainstalowania produktu AntiSpyware Enterprise Module 8.7 pojawią się również następujące kategorie:

  • Standardowe zabezpieczenia przed oprogramowaniem szpiegującym
  • Najwyższy poziom zabezpieczeń przed oprogramowaniem szpiegującym

Aby uzyskać więcej informacji, zobacz sekcję Sposób definiowania reguł ochrony przed dostępem.

Blokuj/Raport/Reguły — Umożliwia skonfigurowanie reguł:

  • Blokuj — Powoduje zablokowanie procesu określonego w Szczegółowych informacjach o regule. Zaznaczając opcję Blokuj, można włączyć regułę, natomiast usuwając zaznaczenie tej opcji, można ją wyłączyć.

    Uwaga:

    Aby zablokować próby uzyskania dostępu bez ich rejestrowania, należy zaznaczyć opcję Blokuj, ale nie zaznaczać opcji Raport.

  • Raport — Umożliwia włączenie raportowania prób naruszenia ochrony przed dostępem. W przypadku wykrycia takiej próby informacje na ten temat są zapisywane w dzienniku operacji.
    Uwaga:

    Aby otrzymywać ostrzeżenia bez blokowania prób dostępu, należy zaznaczyć opcję Raport, ale nie zaznaczać opcji Blokuj. Jest to użyteczne w sytuacjach, gdy nie jest jeszcze znany całkowity efekt zastosowania reguły. Należy przez jakiś czas obserwować dzienniki i/lub raporty, aby zadecydować o konieczności zablokowania dostępu.

  • Reguły — Umożliwiają zabezpieczenie komputera przed niepożądanymi zmianami. Reguły są podzielone na kategorie. Najpierw należy wybrać kategorię, a następnie regułę. Więcej informacji na ten temat można znaleźć w sekcji Konfigurowanie reguł w kategoriach Zabezpieczenia antywirusowe i Zabezpieczenia ogólne oraz w sekcji Konfigurowanie reguł zdefiniowanych przez użytkownika.

    Nowa — Umożliwia utworzenie nowej reguły zdefiniowanej przez użytkownika. Aby uzyskać więcej informacji, zobacz sekcję Konfigurowanie reguł zdefiniowanych przez użytkownika.

    Edytuj — Umożliwia zmianę istniejącej reguły.

    Usuń — Umożliwia usunięcie istniejącej reguły zdefiniowanej przez użytkownika.
    Uwaga:

    Można usuwać tylko reguły zdefiniowane przez użytkownika. Pozostałe reguły można edytować lub wyłączać, ale nie można ich usuwać. Aby wyłączyć regułę, należy usunąć zaznaczenie opcji Blokuj i opcji Raport.


Karta Dodatkowe opcje obsługi alertów

Definicje opcji

Konfiguracja opcji filtra i wysyłania lokalnych alertów.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Filtr poziomu zagrożenia Wybierz jedną z następujących opcji filtra:
  • Nie filtruj alertów — Wysyłanie wszystkich alertów.
  • Pomiń alerty informacyjne — Niewysyłanie alertów informacyjnych o poziomie zagrożenia niższym niż jeden.
  • Pomiń alerty informacyjne i ostrzeżenia — Niewysyłanie alertów informacyjnych o poziomie zagrożenia niższym niż dwa.
  • Pomiń informacyjne, o niskim priorytecie i ostrzeżenia — Niewysyłanie alertów informacyjnych, ostrzeżeń ani alertów o niskim priorytecie o poziomie zagrożenia niższym niż trzy.
  • Pomiń wszystkie oprócz alertów wysokiego ryzyka — Niewysyłanie żadnych alertów oprócz alertów o poziomie zagrożenia wyższym niż cztery.
  • Pomiń wszystkie alerty — Niewysyłanie żadnych alertów.
Lokalna obsługa alertów
  • Rejestruj w dzienniku zdarzeń aplikacji lokalnej — Informacje są zapisywane w dzienniku zdarzeń aplikacji lokalnej.
  • Wyślij pułapkę SNMP przy użyciu usługi SNMP — Jeśli jest używany protokół SNMP, można wysyłać alerty pułapek SNMP.
Uwaga:

Opcje alertów lokalnych nie wymagają programu Alert Manager.


Karta Alerty

Definicje opcji

Wybierz składniki, które mają generować alerty, i skonfiguruj opcje programu Alert Manager, jeśli jest zainstalowany.

Więcej informacji można znaleźć w Podręczniku użytkowania produktu Alert Manager 4.7.1.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Składniki, które generują alerty
  • Skanowanie podczas uzyskiwania dostępu — Powoduje generowanie alertów, gdy skaner działający podczas uzyskiwania dostępu wykryje zagrożenie.
  • Skanowanie na żądanie oraz skanowania zaplanowane — Powoduje generowanie alertów, gdy skaner na żądanie wykryje zagrożenie.
  • Skanowanie poczty e-mail — Powoduje generowanie alertów, gdy skaner poczty e-mail wykryje zagrożenie.
  • Automatyczna aktualizacja — Powoduje generowanie alertów, gdy zadania aktualizacji wykryją zagrożenie.
  • Ochrona przed dostępem — Powoduje generowanie alertów, gdy funkcja ochrony przed dostępem wykryje zagrożenie.
Opcje programu Alert Manager
  • Wyłącz wysyłanie alertów — Powoduje, że w przypadku wykrycia zagrożenia nie są generowane alerty.
  • Włącz scentralizowaną obsługę alertów — Wykorzystuje scentralizowaną obsługę alertów do powiadamiania użytkownika o wykryciu zagrożenia.
  • Włącz alerty programu Alert Manager — Wykorzystuje alerty programu Alert Manager do powiadamiania użytkownika o wykryciu zagrożenia. Wybierz tę opcję i wpisz ścieżkę do lokalizacji serwera programu Alert Manager otrzymującego alerty.
    • Wyłącz wyszukiwanie za pomocą usługi Active Directory — Powoduje, że wyszukiwanie nie jest stosowane w usłudze Active Directory.


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia i reakcji na wszelkie potencjalne zagrożenia znalezione przez skaner.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestracji operacji w dzienniku.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest AccessProtectionLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt),.


Zadanie Automatyczna aktualizacja

Konfigurowanie zadania Automatyczna aktualizacja

Definicje opcji

Opcja | Definicja
Plik dziennika | Włączanie rejestracji operacji w dzienniku.
Format Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Pobierz nowsze pliki definicji wykrywania, jeśli są dostępne

Pobiera najbardziej aktualną wersję plików DAT, jeśli jest ona dostępna.
Pobierz nowszy aparat wykrywania, jeśli jest dostępny

Pobiera najnowszą wersję aparatu i/lub plików DAT, jeśli dostępne są ich nowsze wersje.
Pobierz inne dostępne aktualizacje (dodatki Service Pack, uaktualnienia itp.)

Pobiera najbardziej aktualne wersje innych dostępnych aktualizacji, takich jak dodatki Service Pack i uaktualnienia produktu.
Określ plik wykonywalny, który ma zostać uruchomiony po zakończeniu operacji aktualizacji

Pozwala określić plik wykonywalny, który ma zostać uruchomiony po zakończeniu wykonywania zadania aktualizacji. Można określić ścieżkę do pliku wykonywalnego, który ma zostać uruchomiony, lub kliknąć przycisk Przeglądaj, aby go zlokalizować.

Na przykład można uruchomić narzędzie do wysyłania komunikatów sieciowych, które powiadomi administratora o pomyślnym ukończeniu zadania Automatyczna aktualizacja.

Uwaga: Aktualnie zalogowany użytkownik musi mieć uprawnienia do uruchomienia wskazanego programu. Jeśli aktualnie zalogowany użytkownik nie będzie miał dostępu do folderu zawierającego pliki programu lub żaden użytkownik nie będzie aktualnie zalogowany, program nie zostanie uruchomiony.
Wykonaj tylko po pomyślnej aktualizacji

Uruchamia program wykonywalny wyłącznie po pomyślnym zakończeniu aktualizacji. Jeśli aktualizacja nie zakończy się powodzeniem, określony program nie zostanie uruchomiony.
Zaplanuj

Pozwala zdefiniować harmonogram tego zadania aktualizacji.

Uwaga:

Więcej informacji można znaleźć w sekcji Planowanie zadań.

Nie jest zalecane planowanie zadania Automatyczna aktualizacja oraz zadania dublowania tak, aby były one wykonywane w tym samym czasie. Oba zadania korzystają z usługi McAfee Common Framework, dlatego ich jednoczesne uruchamianie może powodować konflikty.
Aktualizuj teraz

Wykonuje zadanie Automatyczna aktualizacja natychmiast.


Karta Blokowanie

Definicje opcji

Blokowane są połączenia przychodzące ze zdalnych komputerów, które w udostępnionym folderze przechowują pliki stanowiące potencjalne zagrożenie lub zawierające niepożądane programy.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Wyślij wiadomość | Wysyłaj określony komunikat do użytkownika sieci w przypadku wykrycia zagrożenia — powiadamia o wykrytym zagrożeniu użytkownika sieciowego pracującego na komputerze zdalnym.
Tekst komunikatu

W polu tekstowym należy wpisać treść komunikatu niestandardowego. Aby było możliwe odebranie tej wiadomości, na zdalnym komputerze musi być uruchomiona usługa Windows Messenger (Posłaniec).
Blokuj połączenie
  • Blokuj połączenie w przypadku wykrycia zagrożonego pliku w udostępnionym folderze — blokuje połączenie z dowolnym użytkownikiem sieciowym pracującym na komputerze zdalnym, który usiłuje odczytać lub zapisać w folderze udostępnianym plik stanowiący zagrożenie.
  • Odblokuj połączenia po — odblokowuje połączenie po upływie określonej liczby minut. Należy wprowadzić liczbę z przedziału od 1 do 9999. Domyślnie = 10 minut.
  • Blokuj połączenie w przypadku wykrycia pliku z potencjalnie niepożądanym programem w udostępnionym folderze — blokuje połączenie z dowolnym użytkownikiem komputera zdalnego, który usiłuje zapisać niepożądany program na komputerze. W oknie dialogowym Statystyka skanowania podczas uzyskiwania dostępu wyświetlana jest lista zablokowanych komputerów.


Karta Raporty

Definicje opcji

Umożliwia rejestrowanie zapewniające śledzenie w systemie lokalnym zdarzeń wykrycia wykonania jakiegokolwiek kodu z przekroczeń sterty lub stosu dla pewnych procesów.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestracji operacji w dzienniku.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest BufferOverflowProtectionLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.


Karta Ochrona przed przepełnieniem buforu

Definicje opcji

Uniemożliwia wykonanie na komputerze użytkownika dowolnego kodu wykorzystującego błąd przepełnienia buforu.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia ochrony przed przepełnieniem buforu Włącz ochronę przed przepełnieniem buforu — włącza funkcję ochrony przed przepełnieniem buforu i umożliwia wybranie poziomu ochrony.

  • Tryb ostrzegania — wysyła ostrzeżenie po wykryciu przepełnienia buforu. Nie jest wykonywana żadna inna czynność.

    Ten tryb jest przydatny w sytuacjach, gdy nie jest znany całkowity wpływ przepełnienia buforu na działanie komputera. Przez pewien czas należy używać funkcji w Trybie ostrzegania, a następnie przejrzeć utworzone w tym czasie zapisy pliku dziennika, aby zdecydować, czy wybrać Tryb ochrony.

  • Tryb ochrony — blokuje przepełnienie buforu po jego wykryciu i kończy pracę wykrytego wątku.

    Może to spowodować również zakończenie pracy aplikacji.
Ostrzeżenie systemu klienckiego | Po wykryciu przepełnienia buforu wyświetl okno dialogowe z komunikatem — w przypadku wykrycia przepełnienia buforu wyświetlane jest okno dialogowe Komunikaty skanowania podczas uzyskiwania dostępu.
Wykluczenia z ochrony przed przepełnieniem buforu Umożliwia określenie informacji o wykluczeniach:
Uwaga:

W nazwach wykluczeń rozróżniana jest wielkość liter.

  • Proces — należy podać nazwę procesu będącego właścicielem pamięci przeznaczonej do zapisu, z której pochodzi dane wywołanie.

    Można wpisać nazwę procesu oddzielnie lub łącznie ze ścieżką.

    W przypadku wpisania samej nazwy, np. OUTLOOK.EXE, proces będzie wykluczany przy każdym jego uruchomieniu, niezależnie od lokalizacji pliku. W przypadku wpisania nazwy wraz ze ścieżką, np. C:\Program files\OUTLOOK.EXE, proces będzie wykluczany tylko wtedy, gdy będzie uruchamiany z określonej ścieżki. Nie jest dozwolone użycie symboli wieloznacznych.

  • Moduł (opcjonalnie) — w razie potrzeby można wpisać nazwę modułu będącego właścicielem pamięci przeznaczonej do zapisu. Te informacje nie są wymagane.
  • API — umożliwia określenie wywoływanego interfejsu API.
    Uwaga:

    Interfejs API jest wymagany tylko w przypadku wskazania modułu.


Karta Procesy

Definicje opcji

Należy określić, czy dla wszystkich procesów ma być skonfigurowana jedna zasada skanowania, czy też mają być one różne dla procesów: domyślnych, niskiego i wysokiego ryzyka.

Więcej informacji na ten temat można znaleźć w sekcjach Określanie liczby zasad skanowania i Określanie, jakie ryzyko przypisać procesowi.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia procesów Należy określić, czy ma być skonfigurowana jedna, czy więcej zasad skanowania:
  • Skonfiguruj jedną zasadę skanowania dla wszystkich procesów — po zaznaczeniu tej opcji skonfigurowana zasada będzie stosowana do wszystkich procesów.
  • Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka — tę opcję należy wybrać, aby skonfigurować zasady dla procesów niskiego i wysokiego ryzyka.


Karta Opcje wyświetlania

Definicje opcji

Umożliwia wskazanie na pasku zadań opcji, do których użytkownicy mogą mieć dostęp, i ustawienie preferowanego języka.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ikona na pasku zadań
  • Pokaż ikonę na pasku zadań ze wszystkimi opcjami menu — umożliwia użytkownikom wyświetlenie wszystkich opcji dostępnych w menu paska zadań.
  • Pokaż ikonę na pasku zadań z minimalnym zestawem opcji menu — ukrywa wszystkie opcje w menu paska zadań z wyjątkiem opcji Program VirusScan Enterprise — informacje i Statystyka skanowania podczas uzyskiwania dostępu.
  • Nie pokazuj ikony na pasku zadań — ukrywa ikonę znajdującą się na pasku zadań przed wszystkimi użytkownikami.
Opcje konsoli
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.

  • Zezwalaj w tym systemie na nawiązywanie połączeń konsoli zdalnej z innymi systemami — umożliwia łączenie ze zdalnymi komputerami.

    Użytkownik musi mieć uprawnienia administratora i musi być uruchomiona usługa zdalnego zarządzania rejestrem.

  • Wyświetl zarządzane zadania w konsoli klienta — wyświetla zadania programu ePolicy Orchestrator w konsoli na komputerze klienckim.
  • Wyłącz harmonogram domyślnych zadań funkcji Automatyczna aktualizacja — wyłącza harmonogram domyślnego zadania aktualizacji.

    Wymuszenie zasady powoduje wyłączenie harmonogramu. Aby można było wyłączyć harmonogram zadań, musi być uruchomiona usługa Menedżer zadań.

  • Włącz ekran powitalny — wyświetla ekran powitalny programu VirusScan Enterprise 8.7i podczas uruchamiania konsoli lub programu SHSTAT.EXE.
    Uwaga:

    Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.

Ustawienia językowe konsoli Umożliwia określenie ustawień językowych konsoli:
  • Język można wybrać z listy lub może on być wybrany automatycznie.
    Uwaga:

    W przypadku zmiany preferowanego języka w konsoli VirusScan zostanie wyświetlony monit o ponowne uruchomienie komputera. W przypadku kliknięcia opcji Tak język zostanie zmieniony.

    W przypadku zmiany preferowanego języka z konsoli ePolicy Orchestrator zmiana ta zostanie zastosowana do konsoli użytkownika po pierwszym wymuszeniu zasad.

    W przypadku systemów zarządzanych przez produkt ePolicy Orchestrator zmiany wprowadzone przez użytkownika z komputera klienckiego będą miały wpływ na interfejs konsoli, ale rekordy pliku dziennika pozostaną w języku określonym w konfiguracji produktu ePolicy Orchestrator. Zmiana języka konsoli zostanie wprowadzona po ponownym uruchomieniu konsoli.


Karta Akcje

Definicje opcji

Konfigurowanie akcji podejmowanych w przypadku wykrycia zagrożenia lub potencjalnie niepożądanego programu.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Po wykryciu zagrożenia Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Wyczyść załączniki.
  • Wyczyść załączniki — skaner próbuje usunąć zagrożenie z załącznika.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
  • Usuń pocztę (tylko w przypadku skanowania poczty programu Outlook) — skaner usuwa wiadomości z potencjalnymi zagrożeniami. Jeśli tę opcję wybrano jako akcję podstawową, określenie akcji pomocniczej nie jest możliwe.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Przenieś załączniki do folderu.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
  • Usuń pocztę (tylko w przypadku skanowania poczty programu Outlook) — skaner usuwa wiadomości z potencjalnymi zagrożeniami.
Po znalezieniu niepożądanego programu Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu potencjalnie niepożądanego programu. Domyślnie = Wyczyść załączniki.
  • Wyczyść załączniki — skaner próbuje usunąć zagrożenie z załącznika.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Przenieś załączniki do folderu.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
Przenieś do folderu Umożliwia określenie lokalizacji folderu kwarantanny. Folder kwarantanny musi się znajdować na dysku twardym i powinien to być dysk lokalny. Folder ten nie powinien znajdować się na dyskietce ani na dysku CD. Domyślna lokalizacja folderu kwarantanny zależy od tego, czy używany jest program Microsoft Outlook czy Lotus Notes.
  • W przypadku programu Microsoft Outlook folder kwarantanny jest umieszczony w skrzynce pocztowej programu Microsoft Outlook.
  • W przypadku programu Lotus Notes folder kwarantanny jest umieszczony w systemie plików.
Dozwolone akcje w oknie dialogowym monitu Umożliwia wybranie dozwolonych akcji w odpowiedzi na monit o podjęcie akcji.
Uwaga:

Przed wykonaniem dowolnego z tych działań występuje domyślne działanie Odmowa dostępu.

  • Wyczyść załącznik
  • Usuń załącznik
  • Przenieś załącznik
  • Usuń pocztę (tylko w przypadku programu Microsoft Outlook)
Gdy użytkownik musi podjąć działanie, wyświetlany jest monit z komunikatem, którego treść można określić na karcie Alerty.


Karta Alerty

Definicje opcji

Konfigurowanie ustawień skanera działającego podczas dostarczania poczty e-mail.

Opcja | Definicja
Ustawienia dla | Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Alert pocztowy dla użytkownika | Wyślij alarmową wiadomość e-mail do użytkownika — powiadamia innego użytkownika o wykryciu wiadomości e-mail zawierającej zagrożenie.
Komunikat monitu o wybór akcji | Umożliwia określenie komunikatu, jaki ma być wyświetlany użytkownikowi w przypadku monitu o wybranie akcji. Na karcie Akcje musi być zaznaczona opcja Monituj użytkownika o wybór akcji. Użytkownik może zaakceptować domyślny komunikat lub wpisać nową treść komunikatu. Komunikat domyślny = Skaner poczty e-mail programu McAfee VirusScan Enterprise: Alert!


Karta Elementy skanowania

Definicje opcji

Konfigurowanie opcji wykrywania skanera poczty e-mail na żądanie.

Opcja | Definicja
Wiadomości do skanowania
  • Wszystkie zaznaczone elementy — skanuje wybrane wiadomości e-mail i foldery.
  • Wszystkie wiadomości w folderze Skrzynka odbiorcza — skanuje wszystkie wiadomości aktualnie znajdujące się w folderze Skrzynka odbiorcza i jego podfolderach.
    • Skanuj tylko wiadomości nieprzeczytane — skanowanie wszystkich nieprzeczytanych wiadomości aktualnie znajdujących się w folderze Skrzynka odbiorcza i jego podfolderach.
Załączniki do skanowania
  • Wszystkie typy plików — skanuje wszystkie typy plików bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest zdefiniowana w bieżącym pliku DAT. Należy wybrać opcję Domyślne + dodatkowe typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.

    Skanuj także w poszukiwaniu makr we wszystkich załącznikach — po wybraniu opcji Domyślne + dodatkowe typy plików mogą być również wyszukiwane znane zagrożenia w postaci makr we wszystkich plikach.

  • Określone typy plików — pozwala utworzyć listę własnych rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Należy wybrać opcję Określone typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.
Heurystyka
  • Znajdź nieznane programy i konie trojańskie — za pomocą skanowania heurystycznego wykrywa pliki wykonywalne, które zawierają kod przypominający szkodliwe oprogramowanie.
  • Znajdź nieznane makra — za pomocą skanowania heurystycznego wykrywa nieznane wirusy makr.
  • Znajdź załączniki z wieloma rozszerzeniami — traktuje załączniki z wieloma rozszerzeniami jako zagrożenie.

    W przypadku zaznaczenia tej opcji jest wyświetlane okno dialogowe Ostrzeżenie skanowania poczty e-mail. Aby potwierdzić wybór, należy kliknąć przycisk OK.
Pliki skompresowane
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowanych) i ich zawartość.

    Mimo że skanowanie skompresowanych plików zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.

  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
Wykrywanie niepożądanych programów Wykrywaj niepożądane programy — włącza skaner działający podczas dostarczania poczty e-mail w poszukiwaniu potencjalnie niepożądanych programów. Skaner poczty e-mail wykrywa potencjalnie niepożądane programy, korzystając z informacji, które podano w opcji Zasady dotyczące niepożądanych programów.

Więcej informacji można znaleźć w temacie Ograniczanie działania potencjalnie niepożądanych programów.
Treść wiadomości e-mail (tylko w przypadku programu Microsoft Outlook) | Skanuj treść wiadomości e-mail — skanuje treść wiadomości e-mail programu Microsoft Outlook.


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia i reakcji na wszelkie potencjalne zagrożenia znalezione przez skaner.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestracji operacji w dzienniku.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika działającego podczas dostarczania poczty e-mail jest EmailOnDeliveryLog.txt.

Domyślną nazwą dziennika działającego na żądanie podczas dostarczania poczty e-mail jest EmailOnDemandLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Jakie inne zdarzenia, oprócz operacji skanowania, mają być rejestrowane
  • Ustawienia sesji — rejestruje w pliku dziennika właściwości dla każdej sesji skanowania.
  • Podsumowanie sesji — rejestruje w pliku dziennika podsumowanie akcji skanera przeprowadzanych podczas każdego skanowania. Podsumowanie zawiera liczbę przeskanowanych plików, liczbę i typy wykrytych obiektów, liczbę plików wyczyszczonych lub usuniętych oraz inne informacje.
  • Skanowanie zaszyfrowanych plików nie powiodło się — rejestruje nazwy zaszyfrowanych plików, których skanowanie się nie powiodło.
  • Nazwa użytkownika — zapisuje nazwę użytkownika zalogowanego na komputerze w chwili zarejestrowania wpisu w pliku dziennika.


Karta Elementy skanowania

Definicje opcji

Konfigurowanie opcji wykrywania skanera poczty e-mail.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Skanowanie poczty e-mail Umożliwia włączenie skanowania poczty e-mail podczas dostarczania.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Załączniki do skanowania
  • Wszystkie typy plików — skanuje wszystkie typy plików bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest zdefiniowana w bieżącym pliku DAT. Należy wybrać opcję Domyślne + dodatkowe typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.

    Skanuj także w poszukiwaniu makr we wszystkich załącznikach — po wybraniu opcji Domyślne + dodatkowe typy plików mogą być również wyszukiwane znane zagrożenia w postaci makr we wszystkich plikach.

  • Określone typy plików — pozwala utworzyć listę własnych rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Należy wybrać opcję Określone typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.
Heurystyka
  • Znajdź nieznane programy i konie trojańskie — za pomocą skanowania heurystycznego wykrywa pliki wykonywalne, które zawierają kod przypominający szkodliwe oprogramowanie.
  • Znajdź nieznane makra — za pomocą skanowania heurystycznego wykrywa nieznane wirusy makr.
  • Znajdź załączniki z wieloma rozszerzeniami — traktuje załączniki z wieloma rozszerzeniami jako zagrożenie.

    W przypadku zaznaczenia tej opcji jest wyświetlane okno dialogowe Ostrzeżenie skanowania poczty e-mail. Aby potwierdzić wybór, należy kliknąć przycisk OK.
Pliki skompresowane
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowanych) i ich zawartość.

    Mimo że skanowanie skompresowanych plików zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.

  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
Wykrywanie niepożądanych programów Wykrywaj niepożądane programy — włącza skaner działający podczas dostarczania poczty e-mail w poszukiwaniu potencjalnie niepożądanych programów. Skaner poczty e-mail wykrywa potencjalnie niepożądane programy, korzystając z informacji, które podano w opcji Zasady dotyczące niepożądanych programów.

Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.
Treść wiadomości e-mail (tylko w przypadku programu Microsoft Outlook) | Skanuj treść wiadomości e-mail — skanuje treść wiadomości e-mail programu Microsoft Outlook.
Heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików
Konfigurowanie żądanego poziomu czułości podczas określania, czy wykryta próbka jest szkodliwym oprogramowaniem. Dla wszystkich poziomów innych niż Wyłączone odciski palców próbek, czyli wyniki działania funkcji mieszającej, są przesyłane do zespołu Avert Labs w celu określenia, czy jest to szkodliwe oprogramowanie. Korzyścią dla użytkownika jest to, że wykrycie może być możliwe jak tylko zespół AVERT Labs opublikuje aktualizację i nie trzeba będzie czekać na kolejne wydanie pliku DAT. Im wyższy jest wybrany poziom czułości, tym większa liczba wykrywanych szkodliwych programów. Jednak dopuszczając większą liczbę wykrywanych zagrożeń, możliwe jest występowanie większej liczby fałszywych alarmów. Należy wybrać jeden z następujących poziomów czułości:

  • Wyłącz — żadne odciski palców ani dane nie są wysyłane do zespołu Avert Labs w celu sprawdzenia, czy nie są szkodliwym oprogramowaniem.

  • Bardzo niski — poziom wykrywanych zagrożeń oraz ryzyko występowania fałszywych alarmów są takie same jak w przypadku zwykłych plików DAT. Wykrywanie zagrożenia przez program VirusScan Enterprise jest możliwe po opublikowaniu informacji przez zespół Avert Labs, bez konieczności oczekiwania na następną aktualizację pliku DAT.

  • Niski — ten poziom został zdefiniowany jako pośredni między poziomami Bardzo niski a Średni.

  • Średni — ten poziom powinien być stosowany w przypadku, gdy zwykłe ryzyko wystąpienia szkodliwego oprogramowania jest wyższe niż ryzyko wystąpienia fałszywego alarmu. Analizy heurystyczne zespołu Avert Labs umożliwiają wykrywanie zagrożeń, które prawdopodobnie są szkodliwym oprogramowaniem. Istnieje jednak ryzyko, że w mało popularnych plikach mogą być wykrywane zagrożenia będące tylko fałszywymi alarmami. Zespół Avert Labs sprawdza, czy zagrożenia wykrywane przy tym ustawieniu w popularnych aplikacjach i plikach systemu operacyjnego nie powodują wywoływania fałszywych alarmów.

  • Wysoki — ten poziom został zdefiniowany jako pośredni pomiędzy poziomami Średni a Bardzo wysoki.

  • Bardzo wysoki — zaleca się stosowanie tego poziomu do skanowania poczty e-mail oraz woluminów i katalogów, które nie są używane przez wykonywane programy ani systemy operacyjne. Zagrożenia wykrywane przy tym poziomie czułości są traktowane jako przypuszczalnie szkodliwe, ale nie zostały jeszcze w pełni przetestowane pod kątem wywoływania fałszywych alarmów.


Karta Ogólne

Definicje opcji

Konfiguracja ogólnych opcji skanowania podczas uzyskiwania dostępu.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Skanowanie Określanie ogólnych elementów skanowania:
  • Sektory rozruchowe — skanuje sektory rozruchowe.
  • Dyskietka podczas zamykania systemu — skanuje dyskietki podczas wyłączania komputera.

  • Przetwarzanie po włączeniu — usługa skanowania podczas uzyskiwania dostępu McShield programu McAfee skanuje wszystkie uruchomione procesy.
Włącz skanowanie podczas uzyskiwania dostępu Określ, kiedy powinno zostać włączone skanowanie:
  • Włącz skanowanie podczas uzyskiwania dostępu przy uruchamianiu systemu — uruchamia skaner działający podczas uzyskiwania dostępu przy każdym uruchomieniu komputera.
  • Włącz skanowanie podczas uzyskiwania dostępu, gdy wymuszane jest stosowanie zasad — włącza skaner działający podczas uzyskiwania dostępu za każdym razem, gdy następuje wymuszenie zastosowania zasady.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Maksymalny czas skanowania Maksymalny czas skanowania archiwum — określa maksymalny czas skanowania archiwum (w sekundach). Wartość domyślna = 15 sekund. Czas trwania operacji określony dla skanowania plików archiwalnych musi być krótszy od czasu skanowania wszystkich plików określonego przez użytkownika.
  • Wymuszaj maksymalny czas skanowania wszystkich plików — określa maksymalny czas skanowania i stosuje go dla wszystkich plików.
  • Maksymalny czas skanowania — określa maksymalny czas skanowania wszystkich plików (w sekundach). Wartość domyślna = 45 sekund.
Uwaga: Jeśli czas skanowania przekroczy wprowadzony limit, zostanie ono przerwane, a w dzienniku zostanie zapisany odpowiedni komunikat. Jeśli zatrzymanie skanowania będzie niemożliwe, zostanie ono zakończone i uruchomione ponownie przy następnym żądaniu skanowania.
Pliki cookie
Uwaga: Ta opcja jest dostępna dopiero po zainstalowaniu programu AntiSpyware Enterprise Module 8.7.

Skanuj pliki cookie — włącza skanowanie plików cookie.


Karta Procesy

Definicje opcji dla etapu 1

Służy do określania procesów traktowanych jako procesy wysokiego ryzyka. Proces ten składa się z dwóch etapów.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia procesów

Otwórz okno Zasady dla procesów domyślnych podczas uzyskiwania dostępu i zaznacz opcję:

  • Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka
Uwaga:

Opcję tę należy zaznaczyć przed skonfigurowaniem zasad dla procesów niskiego i wysokiego ryzyka.

Definicje opcji dla etapu 2

Opcja | Definicja
Ustawienia dla | Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Procesy wysokiego ryzyka | Otwórz okno Zasady dla procesów wysokiego ryzyka podczas uzyskiwania dostępu, aby określić procesy zidentyfikowane jako procesy wysokiego ryzyka. W miarę potrzeb można dodawać i usuwać procesy.

Więcej informacji na ten temat można znaleźć w sekcjach Określanie liczby zasad skanowania i Określanie, jakie ryzyko przypisać procesowi.


Karta Procesy

Definicje opcji dla etapu 1

Służy do określania procesów traktowanych jako procesy niskiego ryzyka. Proces ten składa się z dwóch etapów.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia procesów

Otwórz okno Zasady dla procesów domyślnych podczas uzyskiwania dostępu i zaznacz opcję:

  • Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka
Uwaga:

Opcję tę należy zaznaczyć przed skonfigurowaniem zasad dla procesów niskiego i wysokiego ryzyka.

Definicje opcji dla etapu 2

Opcja | Definicja
Ustawienia dla | Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Procesy niskiego ryzyka | Otwórz okno Zasady dla procesów niskiego ryzyka podczas uzyskiwania dostępu, aby określić procesy zidentyfikowane jako procesy niskiego ryzyka. W miarę potrzeb można dodawać i usuwać procesy.

Więcej informacji na ten temat można znaleźć w sekcjach Określanie liczby zasad skanowania i Określanie, jakie ryzyko przypisać procesowi.


Karta Komunikaty

Definicje opcji

Konfiguracja opcji komunikatów dla użytkowników lokalnych i użytkowników bez uprawnień administratora.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Komunikaty użytkownika Określa komunikaty otrzymywane przez użytkowników lokalnych.
  • W przypadku wykrycia zagrożenia wyświetlaj okno dialogowe z komunikatem o określonej treści — w momencie wykrycia zagrożenia wyświetla na pulpicie użytkownika lokalnego okno dialogowe Komunikaty skanowania podczas uzyskiwania dostępu.

  • Alertuj po wykryciu pliku cookie — wysyła alerty w przypadku wykrycia plików cookie. Dotyczy to również generowania przez program ePolicy Orchestrator alertów, wysyłania komunikatów do okna dialogowego Komunikaty skanowania podczas uzyskiwania dostępu, rejestrowania wykrytych zagrożeń w dzienniku aktywności, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz zliczania wykrytych zagrożeń w statystykach skanowania. Po usunięciu zaznaczenia tej opcji program ePolicy Orchestrator nie generuje alertów, jednak wykrywane zagrożenia są nadal rejestrowane w dzienniku aktywności, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz są zliczane w statystykach skanowania.

    Uwaga:

    Ta opcja jest dostępna dopiero po zainstalowaniu programu AntiSpyware Enterprise Module 8.7.
Tekst komunikatu

Umożliwia zatwierdzenie domyślnego komunikatu lub wpisanie w polu tekstowym treści komunikatu niestandardowego. Domyślnie = VirusScan Alert!
Działania dostępne dla użytkowników
  • Usuń komunikaty z listy — zezwala użytkownikom bez uprawnień administratora na usuwanie komunikatów z listy.
  • Wyczyść pliki — zezwala użytkownikom bez uprawnień administratora na czyszczenie plików, do których odwołują się komunikaty na liście.
  • Usuń pliki — zezwala użytkownikom bez uprawnień administratora na usuwanie plików, do których odwołują się komunikaty na liście.


Zadanie dublowania

Konfigurowanie zadania dublowania

VirusScan Konsola — Definicje opcji

Opcja | Definicja
Plik dziennika | Włączanie rejestracji operacji w dzienniku.
Format Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Pobierz nowsze pliki definicji wykrywania, jeśli są dostępne

Ta opcja nie dotyczy zadań dublowania.
Pobierz nowszy aparat wykrywania, jeśli jest dostępny

Ta opcja nie dotyczy zadań dublowania.
Pobierz inne dostępne aktualizacje (dodatki Service Pack, uaktualnienia itp.)

Ta opcja nie dotyczy zadań dublowania.
Podaj plik wykonywalny, który ma zostać uruchomiony po zakończeniu operacji dublowania

Pozwala określić plik wykonywalny, który ma zostać uruchomiony po zakończeniu wykonywania zadania dublowania. Można określić ścieżkę do pliku wykonywalnego, który ma zostać uruchomiony, lub kliknąć przycisk Przeglądaj, aby go zlokalizować.

Na przykład można uruchomić narzędzie do wysyłania komunikatów sieciowych, które powiadomi administratora o pomyślnym ukończeniu zadania dublowania.

Uwaga: Aktualnie zalogowany użytkownik musi mieć uprawnienia do uruchomienia wskazanego programu. Jeśli aktualnie zalogowany użytkownik nie będzie miał dostępu do folderu zawierającego pliki programu lub żaden użytkownik nie będzie aktualnie zalogowany, program nie zostanie uruchomiony.
Wykonaj tylko po pomyślnym dublowaniu

Uruchamia program wykonywalny wyłącznie po pomyślnym zakończeniu zadania dublowania. Jeśli zadanie dublowania nie zakończy się powodzeniem, określony program nie zostanie uruchomiony.
Lokalizacja dublowania

Określa ścieżkę do miejsca w lokalnym systemie, które jest używane przez dublowaną witrynę.

Uwaga: Zmienne systemowe są obsługiwane.
Zaplanuj

Pozwala zdefiniować harmonogram tego zadania aktualizacji.

Uwaga:

Więcej informacji można znaleźć w sekcji Planowanie zadań.

Nie jest zalecane planowanie zadania Automatyczna aktualizacja oraz zadania dublowania tak, aby były one wykonywane w tym samym czasie. Oba zadania korzystają z usługi McAfee Common Framework, dlatego ich jednoczesne uruchamianie może powodować konflikty.
Dubluj teraz

Wykonuje zadanie dublowania w tym momencie.


Karta Ustawienia skanera programu Notes

Definicje opcji

Konfiguracja ustawień skanera działającego podczas dostarczania poczty e-mail dla programu Lotus Notes.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia skanowania serwera
  • Skanuj wszystkie bazy danych na serwerze — skanuje wszystkie bazy danych na serwerze w poszukiwaniu potencjalnych zagrożeń.
  • Skanuj skrzynki pocztowe na serwerze — skanuje wszystkie skrzynki pocztowe na serwerze w poszukiwaniu potencjalnych zagrożeń.
  • Główny folder skrzynki pocztowej — określa lokalizację głównego folderu. Można zaakceptować domyślną lokalizację głównego folderu skrzynki pocztowej lub określić nową lokalizację. Ta opcja jest dostępna tylko dla skanowania poczty e-mail podczas dostarczania. Domyślnie = !!mail\.
Opcje zaawansowane | Aplikacje pakietu Notes do wykluczenia — określa aplikacje pakietu Lotus Notes, które należy wykluczyć ze skanowania. Domyślnie = MNOTES.


Karta Akcje

Definicje opcji

Konfigurowanie akcji podejmowanych w przypadku wykrycia zagrożenia lub potencjalnie niepożądanego programu. Jeśli zasady skanowania są konfigurowane osobno dla procesów domyślnych, procesów niskiego ryzyka i procesów wysokiego ryzyka, opcje znajdujące się na tej karcie należy skonfigurować dla każdego typu procesów.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Po wykryciu zagrożenia Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Automatycznie wyczyść pliki.
  • Automatycznie wyczyść pliki — skaner dokona próby usunięcia zagrożenia z wykrytego pliku.
  • Odmawiaj dostępu do plików — żaden użytkownik nie będzie mógł uzyskać dostępu do żadnego pliku zawierającego potencjalne zagrożenie, który został znaleziony przez skaner.
  • Automatycznie usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Automatycznie usuń pliki.
  • Odmawiaj dostępu do plików — żaden użytkownik nie będzie mógł uzyskać dostępu do żadnego pliku zawierającego potencjalne zagrożenie, który został znaleziony przez skaner.
  • Automatycznie usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Po znalezieniu niepożądanego programu Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu potencjalnie niepożądanego programu. Domyślnie = Automatycznie wyczyść pliki.
  • Zezwalaj na dostęp do plików — użytkownicy będą mieli dostęp do wykrytych plików i/lub programów.
    Uwaga:

    Akcja ta umożliwia monitorowanie rodzajów wykrytych zagrożeń przed podjęciem określonej akcji. Informacje o wykrytych programach można znaleźć w dzienniku operacji. W przypadku tej opcji nie można określić akcji pomocniczej.

  • Automatycznie wyczyść pliki — zagrożenie zostanie automatycznie usunięte z wykrytych plików i/lub programów.
  • Odmawiaj dostępu do plików — użytkownicy nie będą mieli dostępu do wykrytych plików i/lub programów.
  • Automatycznie usuń pliki — wykryte pliki i/lub programy zostaną automatycznie usunięte.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Automatycznie usuń pliki.
  • Zezwalaj na dostęp do plików — użytkownicy będą mieli dostęp do wykrytych plików i/lub programów.
  • Odmawiaj dostępu do plików — użytkownicy nie będą mieli dostępu do wykrytych plików i/lub programów.
  • Automatycznie usuń pliki — wykryte pliki i/lub programy zostaną automatycznie usunięte.


Karta Wykluczenia

Definicje opcji

Określ elementy, które mają być wykluczone ze skanowania. Jeśli zasady skanowania są konfigurowane osobno dla procesów domyślnych, procesów niskiego ryzyka i procesów wysokiego ryzyka, opcje znajdujące się na tej karcie należy skonfigurować dla każdego typu procesów.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Elementy pomijane w skanowaniu Z listy rozwijanej należy wybrać typ wykluczenia, a następnie określić dotyczące go informacje szczegółowe:
  • Exclude by pattern (Wykluczenie według wzorca) — w polu tekstowym należy wpisać wzorzec. Jeśli to konieczne, należy zaznaczyć opcję Uwzględnij podfoldery.
  • Exclude by file type (Wykluczenie według typu pliku) — w polu tekstowym należy wpisać typ pliku.
  • Exclude by file age (Wykluczenie według wieku pliku) — należy określić typ dostępu, a następnie minimalny wiek pliku w dniach.
  • Protected by Windows File Protection (Chronione przez Ochronę plików systemu Windows)

Więcej informacji na ten temat można znaleźć w sekcji Dodawanie i wykluczanie elementów skanowania.
Sposób obsługi wykluczeń określonych na klientach Zastąp wykluczenia określone na klientach — wykluczane będą tylko elementy określone w tej zasadzie. Jeśli ta opcja nie zostanie zaznaczona, komputer kliencki będzie korzystał z wykluczeń określonych lokalnie oraz z wykluczeń określonych w tym zestawie zasad.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia i reakcji na wszelkie potencjalne zagrożenia znalezione przez skaner.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestracji operacji w dzienniku.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest OnAccessScanLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Jakie inne zdarzenia, oprócz operacji skanowania, mają być rejestrowane
  • Ustawienia sesji — rejestruje w pliku dziennika właściwości dla każdej sesji skanowania.
  • Podsumowanie sesji — rejestruje w pliku dziennika podsumowanie akcji skanera przeprowadzanych podczas każdego skanowania. Podsumowanie zawiera liczbę przeskanowanych plików, liczbę i typy wykrytych obiektów, liczbę plików wyczyszczonych lub usuniętych oraz inne informacje.
  • Skanowanie zaszyfrowanych plików nie powiodło się — rejestruje nazwy zaszyfrowanych plików, których skanowanie się nie powiodło.


Karta Elementy skanowania

Definicje opcji

Konfiguracja opcji wykrywania. Jeśli zasady skanowania są konfigurowane osobno dla procesów domyślnych, procesów niskiego ryzyka i procesów wysokiego ryzyka, opcje znajdujące się na tej karcie należy skonfigurować dla każdego typu procesów.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Skanuj pliki
  • Podczas zapisywania na dysku — wszystkie pliki będą skanowane podczas ich zapisywania lub modyfikowania na komputerze albo innym urządzeniu pamięci masowej.

    W przypadku kopiowania lub przenoszenia plików z jednego komputera na inny ważne jest, aby wszystkie komputery były skonfigurowane jednakowo, dzięki czemu plik zawierający potencjalne zagrożenie nie będzie mógł zostać skopiowany ani zapisany na żadnym komputerze.

  • Podczas odczytywania z dysku — wszystkie pliki będą skanowane w czasie ich odczytywania z komputera albo innego urządzenia pamięci masowej.
  • Na dyskach sieciowych — skanuje zasoby na zmapowanych dyskach sieciowych.

    Skanowanie zasobów sieciowych może zmniejszyć wydajność.

  • Otwarte w celu utworzenia kopii zapasowej — bada pliki otwarte w celu utworzenia kopii zapasowej.
Typy plików, które mają być skanowane
  • Wszystkie pliki — skanowane są wszystkie pliki bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest zdefiniowana w bieżącym pliku DAT.

    Skanuj także w poszukiwaniu makr we wszystkich plikach — po wybraniu tej opcji mogą być również poszukiwane znane zagrożenia w postaci makr we wszystkich plikach.

  • Tylko określone typy plików — pozwala utworzyć określoną przez użytkownika listę rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Zaznacz tę opcję, a następnie w polu tekstowym wpisz rozszerzenia nazw plików oddzielone spacjami.
Heurystyka
  • Znajdź nieznane programy i konie trojańskie — za pomocą skanowania heurystycznego wykrywa pliki wykonywalne, które zawierają kod przypominający szkodliwe oprogramowanie.
  • Znajdź nieznane makra — za pomocą skanowania heurystycznego wykrywa nieznane wirusy makr.
Pliki skompresowane
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowanych) i ich zawartość.
  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
Uwaga: Mimo że skanowanie skompresowanych plików zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.
Wykrywanie niepożądanych programów
  • Wykrywaj niepożądane programy — włącza skaner podczas uzyskiwania dostępu w celu wykrywania potencjalnie niepożądanych programów.

    Skaner ten wykrywa potencjalnie niepożądane programy, korzystając z informacji określonych w opcji Zasady dotyczące niepożądanych programów.

    Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.


Karta Akcje

Definicje opcji

Konfigurowanie akcji podejmowanych w przypadku wykrycia zagrożenia lub potencjalnie niepożądanego programu.

Opcja Definicja
Po wykryciu zagrożenia Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Wyczyść pliki.
  • Wyczyść pliki — skaner dokona próby usunięcia zagrożenia z wykrytego pliku.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Automatycznie usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Usuń pliki.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Po znalezieniu niepożądanego programu Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Wyczyść pliki.
  • Wyczyść pliki — skaner dokona próby usunięcia zagrożenia z wykrytego pliku.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Usuń pliki.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.


Karta Wykluczenia

Definicje opcji

Określ elementy, które mają być wykluczane ze skanowania.

Opcja Definicja
Elementy pomijane w skanowaniu Z listy rozwijanej należy wybrać typ wykluczenia, a następnie określić dotyczące go informacje szczegółowe:
  • Exclude by pattern (Wykluczenie według wzorca) — w polu tekstowym należy wpisać wzorzec. Jeśli to konieczne, należy zaznaczyć opcję Uwzględnij podfoldery.
  • Exclude by file type (Wykluczenie według typu pliku) — w polu tekstowym należy wpisać typ pliku.
  • Exclude by file age (Wykluczenie według wieku pliku) — należy określić typ dostępu, a następnie minimalny wiek pliku w dniach.
  • Protected by Windows File Protection (Chronione przez Ochronę plików systemu Windows)

Więcej informacji na ten temat można znaleźć w sekcji Dodawanie i wykluczanie elementów skanowania.
Sposób obsługi wykluczeń określonych na klientach Zastąp wykluczenia określone na klientach — wykluczane będą tylko elementy określone w tej zasadzie. Jeśli ta opcja nie zostanie zaznaczona, komputer kliencki będzie korzystał z wykluczeń określonych lokalnie oraz z wykluczeń określonych w tym zestawie zasad.
Uwaga:

Ta opcja może zostać skonfigurowana tylko za pomocą programu ePolicy Orchestrator.


Karta Wydajność

Definicje opcji

Określanie opcji wstrzymywania skanowania oraz opcji wykorzystania systemu w celu poprawy wydajności.

Opcja | Definicja
Opcje wstrzymywania skanowania Wybierz opcje wstrzymywania skanowania:
  • Wstrzymaj skanowanie w przypadku zasilania z baterii — skanowanie zostanie odroczone w przypadku, gdy system będzie w użyciu i będzie zasilany z baterii.
  • Wstrzymaj skanowanie podczas prezentacji — skanowanie zostanie odroczone w przypadku, gdy system będzie pracował w trybie prezentacji.
  • Użytkownik może wstrzymać zaplanowane skanowania — umożliwia użytkownikowi wstrzymywanie zaplanowanych operacji skanowania.

  • Wstrzymaj najwyżej na — umożliwia określenie długości czasu, na jaki skanowanie zostanie wstrzymane. Można wybrać wartość z zakresu od 1 do 24 godzin lub wartość zero, aby wstrzymać skanowanie na czas nieokreślony.

Więcej informacji na ten temat można znaleźć w sekcji Jak działa wstrzymywanie skanowania.
Wykorzystanie systemu | Za pomocą suwaka można ustawić harmonogram wykorzystania systemu dla zadania skanowania. Każde zadanie jest uruchamiane niezależnie od pozostałych, bez uwzględniania ograniczeń określonych dla innych zadań. Domyślna wartość dla tego zadania w programie ePolicy Orchestrator = 30%. Domyślna wartość dla tego zadania w programie VirusScan Enterprise 8.7i = 100%.
Heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików
Konfigurowanie żądanego poziomu czułości podczas określania, czy wykryta próbka jest szkodliwym oprogramowaniem. Dla wszystkich poziomów innych niż Wyłączone odciski palców próbek, czyli wyniki działania funkcji mieszającej, są przesyłane do zespołu Avert Labs w celu określenia, czy jest to szkodliwe oprogramowanie. Korzyścią dla użytkownika jest to, że wykrycie może być możliwe jak tylko zespół AVERT Labs opublikuje aktualizację i nie trzeba będzie czekać na kolejne wydanie pliku DAT. Im wyższy jest wybrany poziom czułości, tym większa liczba wykrywanych szkodliwych programów. Jednak dopuszczając większą liczbę wykrywanych zagrożeń możliwe jest występowanie większej liczby fałszywych alarmów. Należy wybrać jeden z następujących poziomów czułości:

  • Wyłącz — żadne odciski palców ani dane nie są wysyłane do zespołu Avert Labs w celu sprawdzenia, czy nie są szkodliwym oprogramowaniem.

  • Bardzo niski — poziom wykrywanych zagrożeń oraz ryzyko występowania fałszywych alarmów są takie same jak w przypadku zwykłych plików DAT. Wykrywanie zagrożenia przez program VirusScan Enterprise jest możliwe po opublikowaniu informacji przez zespół Avert Labs, bez konieczności oczekiwania na następną aktualizację pliku DAT.

  • Niski — ten poziom został zdefiniowany jako pośredni między poziomami Bardzo niski a Średni.

  • Średni — ten poziom powinien być stosowany w przypadku, gdy zwykłe ryzyko wystąpienia szkodliwego oprogramowania jest wyższe niż ryzyko wystąpienia fałszywego alarmu. Analizy heurystyczne zespołu Avert Labs umożliwiają wykrywanie zagrożeń, które prawdopodobnie są szkodliwym oprogramowaniem. Istnieje jednak ryzyko, że w mało popularnych plikach mogą być wykrywane zagrożenia będące tylko fałszywymi alarmami. Zespół Avert Labs sprawdza, czy zagrożenia wykrywane przy tym ustawieniu w popularnych aplikacjach i plikach systemu operacyjnego nie powodują wywoływania fałszywych alarmów.

  • Wysoki — ten poziom został zdefiniowany jako pośredni pomiędzy poziomami Średni a Bardzo wysoki.

  • Bardzo wysoki — zaleca się stosowanie tego poziomu do skanowania poczty e-mail oraz woluminów i katalogów, które nie są używane przez wykonywane programy ani systemy operacyjne. Zagrożenia wykrywane przy tym poziomie czułości są traktowane jako przypuszczalnie szkodliwe, ale nie zostały jeszcze w pełni przetestowane pod kątem wywoływania fałszywych alarmów.


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia i reakcji na wszelkie potencjalne zagrożenia znalezione przez skaner.

Opcja | Definicja
Zapisz w pliku dziennika | Włączanie rejestracji operacji w dzienniku.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest OnDemandScanLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Jakie inne zdarzenia, oprócz operacji skanowania, mają być rejestrowane
  • Ustawienia sesji — rejestruje w pliku dziennika właściwości dla każdej sesji skanowania.
  • Podsumowanie sesji — rejestruje w pliku dziennika podsumowanie akcji skanera przeprowadzanych podczas każdego skanowania. Podsumowanie zawiera liczbę przeskanowanych plików, liczbę i typy wykrytych obiektów, liczbę plików wyczyszczonych lub usuniętych oraz inne informacje.
  • Skanowanie zaszyfrowanych plików nie powiodło się — rejestruje nazwy zaszyfrowanych plików, których skanowanie się nie powiodło.
Alertuj po wykryciu pliku cookie
Uwaga:

Ta opcja jest dostępna dopiero po zainstalowaniu programu AntiSpyware Enterprise Module 8.7.

Alertuj po wykryciu pliku cookie — wysyła alerty w przypadku wykrycia plików cookie. Dotyczy to również generowania przez program ePolicy Orchestrator alertów, powiadomień o wykryciu zagrożenia, rejestrowania wykrytych zagrożeń w dzienniku aktywności, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz zliczania wykrytych zagrożeń w statystykach skanowania. Po usunięciu zaznaczenia tej opcji program ePolicy Orchestrator nie generuje alertów, jednak wykrywane zagrożenia są nadal rejestrowane w dzienniku aktywności, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz są zliczane w statystykach skanowania.


Karta Elementy skanowania

Definicje opcji

Konfiguracja opcji wykrywania.

Opcja Definicja
Typy plików, które mają być skanowane
  • Wszystkie pliki — skanowane są wszystkie pliki bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest zdefiniowana w bieżącym pliku DAT.

    Zaznacz tę opcję, a następnie w polu tekstowym wpisz rozszerzenia nazw plików oddzielone spacjami.

    Skanuj także w poszukiwaniu makr we wszystkich plikach — po wybraniu opcji Domyślne + dodatkowe typy plików mogą być również wyszukiwane znane zagrożenia w postaci makr we wszystkich plikach.

  • Określone typy plików — pozwala utworzyć listę własnych rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Zaznacz tę opcję, a następnie w polu tekstowym wpisz rozszerzenia nazw plików oddzielone spacjami.
Opcje
  • Wykrywaj niepożądane programy — włącza skaner podczas uzyskiwania dostępu w celu wykrywania potencjalnie niepożądanych programów.

    Skaner ten wykrywa potencjalnie niepożądane programy, korzystając z informacji określonych w opcji Zasady dotyczące niepożądanych programów.

    Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.

  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowanych) i ich zawartość.
Mimo że skanowanie skompresowanych plików zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.

  • Skanuj pliki, które zostały przeniesione do pamięci masowej — skanuje pliki buforowane przechowywane w Zdalnej pamięci masowej.

    Więcej informacji na ten temat można znaleźć w sekcji Jak działa skanowanie zdalej pamięci masowej.
Heurystyka
  • Znajdź nieznane programy — za pomocą skanowania heurystycznego wykrywa pliki wykonywalne, które zawierają kod przypominający szkodliwe oprogramowanie.
  • Znajdź nieznane makra — za pomocą skanowania heurystycznego wykrywa nieznane wirusy makr.


Karta Zadanie

Definicje opcji

Umożliwia określenie platform, na których może być uruchomione dane zadanie skanowania na żądanie.

Opcja Definicja
Platforms where this task will run (Platformy, na których będzie uruchamiane zadanie)
  • Run this task on servers (Uruchom to zadanie na serwerach) — powoduje, że zadanie skanowania na żądanie jest uruchamiane na serwerach.
  • Run this task on workstations (Uruchom to zadanie na stacjach roboczych) — powoduje, że zadanie skanowania na żądanie jest uruchamiane na stacjach roboczych.
User account to use when running task (Konto użytkownika używane podczas wykonywania zadania)
  • Nazwa użytkownika — określa nazwę konta użytkownika. Jeśli konto nie zostanie określone, zadanie będzie wykonywane przy użyciu konta systemowego.
  • Hasło — umożliwia wpisanie hasła.
  • Domena — umożliwia wpisanie nazwy domeny.
Uwaga:

Aby zaplanować wykonanie zadania, użytkownik musi mieć uprawnienia administratora. Uprawnienia administratora umożliwiają użytkownikowi uzyskanie dostępu do klucza rejestru zaplanowanych zadań w trybie do zapisu. Więcej informacji na temat planowania zadań klienckich można znaleźć w dokumentacji programu ePolicy Orchestrator.


Karta Opcje dotyczące hasła

Definicje opcji

Zabezpieczenie hasłem całego systemu lub wybranych elementów. Więcej informacji na ten temat można znaleźć w sekcji Jak ustawienie hasła wpływa na użytkowników.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Hasło interfejsu użytkownika Określanie zabezpieczeń interfejsu użytkownika:
  • Bez hasła — dostęp do ustawień konfiguracji nie wymaga podania hasła.
  • Ochrona hasłem wszystkich elementów wymienionych na liście — umożliwia określenie jednego hasła dla wszystkich elementów na liście.
  • Ochrona hasłem wybranych elementów — umożliwia określenie jednego hasła dla wybranych elementów na liście.
  • Ochrona hasłem w celu zachowania zgodności ze standardem Common Criteria — zabezpieczenia interfejsu wymagane przez instytucje rządowe zobowiązane do stosowania wyłącznie produktów zabezpieczających zatwierdzonych przez agendę National Information Assurance Partnership (NIAP) zgodnie ze standardem Common Criteria.

    Rozwiązanie to zabezpiecza przed dostępem użytkowników bez uprawnień administratora do wszystkich opcji konfiguracji, z tym że użytkownicy stacji roboczych mogą wykonywać natychmiastowe skanowanie na żądanie własnych stacji roboczych. Użytkownik może określać pliki, które mają być uwzględnione lub wykluczone podczas natychmiastowego skanowania na żądanie. Może także określać archiwa, takie jak pliki .ZIP, które mają być uwzględnione lub wykluczone podczas natychmiastowego skanowania na żądanie. Użytkownik może wyświetlać dzienniki operacji skanowania na żądanie oraz skanowania podczas uzyskiwania dostępu.

Hasło — umożliwia wpisanie hasła.

Potwierdź hasło — wprowadź hasło ponownie, aby je potwierdzić.
Elementy interfejsu użytkownika, które mają być chronione hasłem Wybierz elementy, które będą chronione hasłem.
  • Zaznacz wszystko — zaznacza wszystkie elementy w sekcji.
  • Usuń zaznaczenie wszystkich — usuwa zaznaczenie wszystkich elementów w sekcji.

Administratorzy mogą blokować i odblokowywać interfejs za pomocą Konsoli.


Karta Zasady

Definicje opcji

Umożliwia konfigurowanie lokalizacji kwarantanny i liczby dni przechowywania elementów poddanych kwarantannie.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Katalog kwarantanny | Zaakceptuj domyślną lokalizację katalogu kwarantanny lub określ nową lokalizację. Domyślnie = <DYSK_SYSTEMOWY>\Quarantine.
Przechowywanie danych poddanych kwarantannie
  • Automatycznie usuwaj dane poddane kwarantannie — usuwa elementy poddane kwarantannie po upływie określonej liczby dni.
  • Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych — określa liczbę dni przechowywania elementów poddanych kwarantannie przed ich automatycznym usunięciem. Wybierz z zakresu od 1 do 999 dni.


Karta Ustawienia serwera proxy

Serwery proxy są używane jako element zabezpieczeń internetowych w celu ukrycia komputerów przed użytkownikami Internetu, a także w celu zwiększenia szybkości uzyskiwania dostępu przez buforowanie najczęściej używanych witryn.

Jeśli w sieci jest używany serwer proxy, można określić, jakie wartości ustawień serwera proxy mają być używane, oraz podać adres serwera proxy i zdecydować, czy ma być wykorzystywane uwierzytelnianie. Informacje o serwerze proxy są przechowywane na liście repozytoriów funkcji Automatyczna aktualizacja (sitelist.xml). Konfigurowane tutaj ustawienia serwera proxy mają zastosowanie do wszystkich repozytoriów na liście.

Uwaga:

Ta funkcja nie jest dostępna z konsoli ePolicy Orchestrator. Można uzyskać do niej dostęp z konsoli VirusScan.

Definicje opcji

Opcja Definicja
Nie używaj serwera proxy

Nie umożliwia określenia serwera proxy.

Użyj ustawień proxy programu Internet Explorer

Będą używane ustawienia serwera proxy dla aktualnie zainstalowanej wersji programu Internet Explorer.

Domyślnie = Użyj ustawień proxy programu Internet Explorer.
Ręcznie skonfiguruj ustawienia proxy

Skonfiguruj ustawienia proxy stosownie do swoich potrzeb.
Wyjątki

Opcja dostępna tylko w przypadku wybrania opcji Ręcznie skonfiguruj ustawienia proxy.

Określ wyjątki dla serwera proxy. Kliknij przycisk Wyjątki, aby otworzyć okno dialogowe Wyjątki proxy:
  • Określ wyjątki — wybierz tę opcję, aby wprowadzić wyjątki dla serwera proxy.
  • Użyj średnika (;) do rozdzielania wpisów — na przykład: internal1;internal2
HTTP

Należy wpisać adres serwera proxy HTTP.
FTP

Należy wpisać adres serwera proxy FTP.
Port

Należy wpisać numer portu serwera proxy HTTP lub FTP.
Użyj uwierzytelniania dla protokołu HTTP

Należy użyć poświadczeń wymaganych przy dostępie do serwera proxy HTTP.
Nazwa użytkownika HTTP

Należy wpisać nazwę użytkownika HTTP.
Hasło HTTP

Należy wprowadzić hasło HTTP.


Karta Elementy skanowania

Definicje opcji

Wybierane są kategorie potencjalnie niepożądanych programów, które mają być wykrywane, oraz tworzone są wykluczenia dla programów, które mają być pomijane przy wykrywaniu.

Opcja | Definicja
Ustawienia dla | Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Wybierz kategorie niepożądanych programów, które mają być wykrywane | Pozwala określić kategorie potencjalnie niepożądanych programów, które mają być wykrywane.
Wykluczenia z grupy niepożądanych programów | Określa wykluczenia według nazwy wykrywanego programu. W miarę potrzeb można dodawać i usuwać elementy.


Karta Zasady kwarantanny

Definicje opcji

Umożliwia konfigurowanie lokalizacji kwarantanny i liczby dni przechowywania elementów poddanych kwarantannie.

Opcja | Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Katalog kwarantanny | Zaakceptuj domyślną lokalizację katalogu kwarantanny lub określ nową lokalizację. Domyślnie = <DYSK_SYSTEMOWY>\Quarantine.
Przechowywanie danych poddanych kwarantannie
  • Automatycznie usuwaj dane poddane kwarantannie — usuwa elementy poddane kwarantannie po upływie określonej liczby dni.
  • Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych — określa liczbę dni przechowywania elementów poddanych kwarantannie przed ich automatycznym usunięciem. Wybierz z zakresu od 1 do 999 dni.


Dodawanie oraz edycja repozytoriów

Dodawanie nowych repozytoriów lub edytowanie istniejących.

Definicje opcji

Opcja Definicja
Opis repozytorium

Pozwala określić nazwę repozytorium.
Pobierz pliki z
Pozwala wybrać miejsce pobierania plików. Wartość domyślna = Repozytorium HTTP.
  • Repozytorium HTTP — pobiera pliki z repozytorium HTTP o wskazanej lokalizacji.
    Uwaga: Tak, jak w przypadku witryny FTP, użycie witryny HTTP umożliwia wykonywanie aktualizacji niezależnie od zabezpieczeń sieciowych, lecz zapewnia obsługę większej liczby współbieżnych połączeń niż protokół FTP.
  • Repozytorium FTP — pobiera pliki z repozytorium HTTP o wskazanej lokalizacji.
    Uwaga: Witryna FTP zapewnia elastyczność aktualizacji bez konieczności użycia sieciowych uprawnień dostępu. Witryny FTP są mniej podatne na niepożądane ataki niż witryny HTTP, dlatego mogą zapewnić lepsze bezpieczeństwo.
  • Ścieżka UNC — pobiera pliki ze wskazanej ścieżki UNC.
    Uwaga: Witrynę określoną przy użyciu ścieżki UNC można skonfigurować najszybciej i najłatwiej. Aktualizacje między wieloma domenami wykonywane przy użyciu ścieżki UNC wymagają zastosowania uprawnień zabezpieczeń w każdej z domen. Z tego powodu skonfigurowanie takiej aktualizacji jest bardziej skomplikowane.
  • Ścieżka lokalna — pobiera pliki ze wskazanego miejsca ścieżki lokalnej.
URL
Opcja dostępna tylko, gdy wybrane jest repozytorium HTTP lub repozytorium FTP.
  • HTTP — wpisz położenie serwera HTTP i folder, w którym znajdują się pliki aktualizacji.
  • FTP — wpisz położenie serwera FTP i folder, w którym znajdują się pliki aktualizacji.
Ścieżka
Opcja dostępna tylko, gdy wybrana jest ścieżka UNC lub Ścieżka lokalna.
  • Ścieżka UNC — Jeśli wykorzystywany jest zapis UNC (\\nazwa_serwera\ścieżka\), należy podać ścieżkę do repozytorium, gdzie znajdują się pliki aktualizacji.
  • Ścieżka lokalna — podaj ścieżkę do folderu lokalnego, w którym znajdują się pliki aktualizacji, lub kliknij przycisk Przeglądaj, aby wskazać ten folder. Można podać ścieżkę do folderu na dysku lokalnym lub na dysku sieciowym.
Port

Opcja dostępna tylko, gdy wybrane jest repozytorium HTTP lub repozytorium FTP. Należy podać numer portu dla wybranego serwera HTTP lub FTP.

Użyj uwierzytelniania

Użyj anonimowego logowania

Użyj konta zalogowanego użytkownika
Należy użyć poświadczeń wymaganych przy dostępie do repozytorium.
Uwaga:

Nazwa tej opcji zależy od wyboru opcji w sekcji Pobieraj pliki z.

Określone przez użytkownika poświadczenia są używane przez funkcję AutoUpdate do uzyskania dostępu do repozytorium w celu pobrania potrzebnych plików aktualizacji. Konfigurując poświadczenia dla konta w repozytorium, użytkownik powinien upewnić się, że z określonym kontem są związane uprawnienia do odczytu w folderach zawierających pliki aktualizacji.
  • Poświadczenia pobierania są wymagane w przypadku repozytoriów FTP i UNC. W przypadku repozytoriów HTTP poświadczenia są opcjonalne.
  • W przypadku aktualizacji FTP obsługiwane są anonimowe połączenia z repozytorium.
  • Korzystając z aktualizacji UNC, można też użyć konta zalogowanego użytkownika, przez co dostęp do repozytorium będzie się odbywał z uprawnieniami aktualnie zalogowanego użytkownika.
Nazwa użytkownika

Należy wpisać nazwę użytkownika.
Hasło

Wprowadź hasło.
Potwierdź

Wprowadź hasło ponownie, aby je potwierdzić.


Karta Repozytoria

Służy do konfigurowania repozytoriów, z których pobierane będą aktualizacje.
Uwaga:

Ta funkcja nie jest dostępna z konsoli ePolicy Orchestrator. Można uzyskać do niej dostęp z konsoli VirusScan.

Definicje opcji

Opcja Definicja
Opis repozytorium

Pozwala określić nazwę repozytorium.

Ta lista jest wstępnie skonfigurowana dla repozytorium HTTP i FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

Domyślną witryną pobierania jest repozytorium HTTP.
Stan

Włączone — zdefiniowane repozytorium, które może zostać wykorzystane w procesie Automatyczna aktualizacja.

Wyłączone — zdefiniowane repozytorium, które nie ma być używane w procesie Automatyczna aktualizacja. Może to być repozytorium, które jest rzadko używane.

Uwaga: Można utworzyć wpisy dla wszystkich repozytoriów, które mogą być potrzebne, a następnie włączać lub wyłączać je w razie potrzeby.
Dodaj

Dodaje nowe repozytorium do listy.
Edytuj

Pozwala edytować wybrane repozytorium.
Usuń

Usuwa zaznaczone repozytorium.
Przesuń w górę

Przesuwa wybrane repozytorium w górę listy.
Przesuń w dół

Przesuwa wybrane repozytorium w dół listy.


Karta Menedżer

Wybierz element z listy, a następnie kliknij go prawym przyciskiem myszy, aby uzyskać dostęp do opcji zaawansowanych. Istnieje możliwość ponownego skanowania, sprawdzenia fałszywych alarmów, przywrócenia, usunięcia lub wyświetlenia właściwości.


Karta Zadanie

Definicje opcji

Umożliwia wpisanie informacji o użytkowniku, który ma dostęp do lokalizacji przywracania. Jeśli konto nie zostanie tutaj określone, zadanie przywracania będzie wykonywane przy użyciu konta systemowego.

Opcja | Definicja
Użytkownik | Wpisz nazwę użytkownika mającego dostęp do lokalizacji przywracania.
Hasło | Wpisz hasło dla podanego użytkownika.
Domena | Wpisz domenę dla podanego użytkownika.


Karta Lokalizacje skanowania

Definicje opcji

Konfiguracja typów elementów i lokalizacji przeznaczonych do skanowania.

Opcja Definicja
Lokalizacje do skanowania Pozwala wybrać lokalizacje, które będą skanowane. Domyślnie = Pamięć dla obiektów rootkit, uruchomione procesy i wszystkie dyski lokalne. Kliknij przycisk Dodaj, Edytuj lub Usuń, aby zmienić wartości na liście Nazwa elementu.
  • Pamięć dla obiektów rootkit. Skanuje pamięć systemu w poszukiwaniu zainstalowanych programów typu rootkit, ukrytych procesów oraz innych symptomów prób ukrycia szkodliwego kodu. To skanowanie poprzedza wszystkie inne operacje skanowania.
  • Uruchomione procesy. Skanuje pamięć wszystkich uruchomionych procesów. Akcje inne niż Wyczyść będą traktowane jak polecenie Kontynuuj skanowanie.
  • Zarejestrowane pliki. Skanuje wszystkie zarejestrowane pliki. Skaner najpierw wyszukuje w rejestrze nazwy plików, a następnie je skanuje. Skaner usuwa z rejestru odwołania do potencjalnie niepożądanych plików.
  • Mój komputer. Skanuje wszystkie dyski fizycznie podłączone do komputera lub zmapowane na określony dysk logiczny w komputerze.
  • Wszystkie dyski lokalne. Skanuje wszystkie dyski w komputerze i znajdujące się na nich foldery.
  • Wszystkie dyski twarde. Skanuje wszystkie dyski fizycznie podłączone do komputera.
  • Wszystkie dyski wymienne. Skanuje wszystkie dyski wymienne i inne urządzenia pamięci masowej podłączone do komputera.
  • Wszystkie zmapowane dyski. Skanuje dyski sieciowe zmapowane na dysk sieciowy w komputerze.
  • Folder główny. Skanuje folder główny użytkownika, który rozpoczął skanowanie.
  • Folder profilu użytkownika. Skanuje profil użytkownika, który rozpoczął skanowanie, w tym także jego folder Moje dokumenty.
  • Folder systemu Windows. Skanuje zawartość folderu systemu Windows.
  • Folder Program Files. Skanuje zawartość folderu Program Files.
  • Folder Temp. Skanuje zawartość folderu Temp.
  • Kosz. Skanuje zawartość Kosza.
  • Dysk lub folder. Skanuje określony dysk lub folder.
  • Plik. Skanuje określony plik.
  • Rejestr. Skanuje wpisy rejestru. Ta lokalizacja jest dostępna dopiero po zainstalowaniu programu AntiSpyware Enterprise Module 8.7.
  • Pliki cookie. Skanuje pliki cookie znajdujące się w folderze plików cookie. Ta lokalizacja jest dostępna dopiero po zainstalowaniu programu AntiSpyware Enterprise Module 8.7.
Uwaga: Używanie domyślnej listy skanowanych elementów może spowodować uruchomienie dokładnego skanowania, które jest bardzo czasochłonne. Przy regularnym stosowaniu należy rozważyć ograniczenie zakresu tego skanowania.
Opcje skanowania Typ skanowania wybranego elementu.
  • Uwzględnij podfoldery — skaner bada wszystkie podfoldery w określonych woluminach. Aby skanować tylko główny poziom woluminów, należy usunąć zaznaczenie tej opcji.
  • Skanuj sektory rozruchowe — skaner bada sektor rozruchowy dysku.
Gdy sektor rozruchowy dysku jest unikatowy lub nietypowy i nie powinien być badany przez skaner antywirusowy, może być wskazane wyłączenie skanowania sektora rozruchowego.


Zawansowane opcje tworzenia harmonogramu

Konfigurowanie parametrów harmonogramu.

Definicje opcji

Opcja | Definicja
Data rozpoczęcia | Należy określić datę rozpoczęcia danego zadania.
Data zakończenia | Należy określić datę zakończenia danego zadania.
Powtarzaj zadanie | Zadanie będzie powtarzane z podaną częstotliwością. W przypadku wybrania tej opcji należy również określić, jak często dane zadanie ma być powtarzane.
Co | Należy określić, jak często dane zadanie ma być powtarzane. Należy wybrać także, czy częstotliwość jest określona w godzinach czy minutach.
Czas (lokalny) | Powtarzanie danego zadania o określonym czasie lokalnym. W przypadku wybrania tej opcji należy również wybrać konkretny czas.
Czas trwania | Powtarzanie danego zadania przez określoną liczbę godzin i minut. W przypadku wybrania tej opcji należy również wybrać liczbę godzin i minut.
Godziny | Liczba godzin. Należy wybrać wartość z zakresu od 0 do 99.
Minuty | Liczba minut. Należy wybrać wartość z zakresu od 0 do 59.


Karta Harmonogram

Określanie częstotliwości i innych ustawień harmonogramu dla danego zadania.

Definicje opcji

Opcja Definicja
Czas uruchomienia

Uruchamiaj zadanie Wybór częstotliwości dla danego zadania z następujących opcji:

Codziennie — zadanie będzie uruchamiane raz dziennie w określone dni.

Zadania codzienne mogą być wykonywane co określoną liczbę dni lub codziennie od poniedziałku do niedzieli. Jeśli zadanie ma być wykonywane w określone dni tygodnia, a nie codziennie przez cały tydzień, zaleca się określenie częstotliwości cotygodniowej.

Co tydzień — zadanie będzie uruchamiane raz dziennie w określonych tygodniach i dniach.

Co miesiąc — zadanie będzie uruchamiane w określonych dniach i miesiącach.

Raz — zadanie zostanie uruchomione raz w określonym terminie.

Podczas uruchamiania — zadanie będzie uruchamiane podczas uruchamiania systemu. Dodatkowo należy określić, czy zadanie ma być wykonywane raz dziennie, oraz liczbę minut, o jaką zadanie ma być opóźnione.

Podczas logowania — zadanie będzie uruchamiane podczas logowania. Dodatkowo należy określić, czy zadanie ma być wykonywane raz dziennie, oraz liczbę minut, o jaką zadanie ma być opóźnione.

W stanie bezczynności — zadanie będzie uruchamiane po przejściu komputera w stan bezczynności. Dodatkowo należy określić liczbę minut bezczynności, po upływie których zadanie zostanie uruchomione.

Jeśli zadanie zostanie uruchomione, a użytkownik ponowi korzystanie z komputera, zanim zostanie ono wykonane, to wykonywanie zadania będzie kontynuowane do ukończenia.

Natychmiast — zadanie zostanie uruchomione natychmiast.

Podczas wybierania numeru — zadanie będzie uruchamiane podczas wybierania numeru.
Godzina rozpoczęcia

Wybierz godzinę uruchamiania zaplanowanego zadania.
Czas UTC

Skoordynowany czas uniwersalny (UTC). Zaznacz tę opcję, aby zadanie było uruchamiane jednocześnie we wszystkich strefach czasowych.
Czas lokalny

Zadanie zostanie wykonane niezależnie w każdej strefie czasowej.

Uwaga: Domyślnie= Czas lokalny
Włącz działania losowe

Zadanie będzie uruchamiane w losowo wybranym momencie we wskazanym przedziale czasu.

W przypadku wybrania tej opcji należy również określić liczbę godzin i/lub minut maksymalnego odstępu czasu.

Uwaga:

Odstęp czasu można wprowadzić w zakresie od jednej minuty (minimalny) do 23 godzin (maksymalny). Na przykład ustawienie harmonogramu uruchamiania zadania na godzinę 1:00, a wartości losowej na trzy godziny, spowoduje wykonywanie zadania w dowolnym momencie między godzinami 1:00 i 4:00.

Ta opcja nie jest dostępna w przypadku zaplanowania zadania z ustawieniem Podczas uruchamiania, Podczas logowania i W stanie bezczynności.
Godziny

Liczba godzin. Wybierz od 0 do 23 godzin.
Minuty

Liczba minut.

Uwaga:
Liczba minut dostępna do wyboru zależy od wybranych opcji. Na przykład:
  • Włącz działania losowe — wybierz od 0 do 59 minut.
  • Opóźnij pominięte zadanie o — wybierz od 0 do 99 minut.
Uruchom, jeśli pominięte

Upewnij się, że pominięte zadania zostaną wykonane po ponownym uruchomieniu komputera. Jeśli w czasie, gdy według harmonogramu miało zostać uruchomione zadanie, komputer był w trybie offline, zadanie mogło zostać pominięte.

Uwaga: Ta funkcja gwarantuje odpowiednią ochronę użytkownikom zdalnym i sieciowym w przypadku, gdy w planowanym czasie uruchomienia zadania komputery były w trybie offline.
Opóźnij pominięte zadanie o

Wybierz liczbę minut, o jaką pominięte zadanie ma zostać opóźnione. Wybierz od 0 do 99 minut.
Co dni

Uruchamianie danego zadania co tyle dni, ile określono. Wybierz od 0 do 9999 dni.

Uwaga: Ta opcja jest dostępna tylko w przypadku, gdy zadanie jest zaplanowane z ustawieniem Codziennie.
Co tygodni

Uruchamianie danego zadania co tyle tygodni, ile określono. Wybierz od 0 do 99 tygodni.

W przypadku wybrania tej opcji należy również określić liczbę tygodni i dni tygodnia.

Uwaga:

Dzień tygodnia należy wybrać spośród opcji: Niedziela, Poniedziałek, Wtorek, Środa, Czwartek, Piątek i Sobota.

Ta opcja jest dostępna tylko w przypadku, gdy zadanie jest zaplanowane z ustawieniem Co tydzień.

Dzień miesiąca

Uruchamianie danego zadania w konkretnym dniu miesiąca. Wybierz od 1 do 31 dni.

W przypadku wybrania tej opcji należy również określić numer dnia w miesiącu.

Uwaga: Ta opcja jest dostępna tylko w przypadku, gdy zadanie jest zaplanowane z ustawieniem Co miesiąc.
Dzień tygodnia w miesiącu

Uruchamianie danego zadania w określony dzień miesiąca.

W przypadku wybrania tej opcji należy również wybrać wystąpienie i dzień miesiąca.

Uwaga:

Wystąpienie należy wybrać spośród opcji: Pierwsze, Drugie, Trzecie, Czwarte i Ostatnie.

Dzień tygodnia należy wybrać spośród opcji: Niedziela, Poniedziałek, Wtorek, Środa, Czwartek, Piątek i Sobota.

Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem Co miesiąc.
Wybierz miesiące

Należy określić, w których miesiącach uruchamiać dane zadanie.

Uwaga: Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem Co miesiąc.
Uruchom

Należy określić, kiedy zadanie ma być wykonane.

Uwaga: Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem Raz.
Wykonuj to zadanie tylko raz dziennie

Wykonywanie danego zadania raz na dzień.

Uwaga:

W przypadku niezaznaczenia tej opcji zadanie będzie wykonywane przy każdym uruchamianiu systemu i logowaniu użytkownika.

Ta opcja jest dostępna tylko w przypadku planowania zadania z ustawieniem Podczas uruchamiania, Podczas logowania lub Podczas wybierania numeru.
Opóźnij zadanie o

Określ liczbę minut, o jaką zadanie ma być opóźnione. Należy wybrać wartość z zakresu od 0 do 99.

Uwaga:

Opcja ta pozwala użytkownikom zalogować się, a skryptom logowania wykonać się.

Ta opcja jest dostępna tylko w przypadku planowania zadania z ustawieniem Podczas uruchamiania lub Podczas logowania.
Gdy komputer pozostawał bezczynny przez

Należy określić liczbę minut, przez jaką komputer musi być bezczynny przed uruchomieniem zadania. Wybierz od 0 do 999 minut.

Uwaga:

Jeśli zadanie zostanie uruchomione, a użytkownik ponowi korzystanie z komputera, zanim zostanie ono wykonane, to wykonywanie zadania będzie kontynuowane do ukończenia.

Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem W stanie bezczynności.
Zaawansowane

Konfiguracja opcji zaawansowanych.

Uwaga: Więcej informacji można znaleźć w sekcji Zaawansowane opcje tworzenia harmonogramu.


Karta Zadanie

Umożliwia włączenie harmonogramu dla danego zadania i określenie ustawienia konta użytkownika.

Definicje opcji

Opcja | Definicja
Włącz (zaplanowane zadanie będzie uruchamiane o określonej godzinie) | Umożliwia zaplanowanie zadania w taki sposób, aby było uruchamiane o określonej godzinie. Uwaga: Ta opcja musi być wybrana, aby zaplanować zadanie.
Zatrzymaj zadanie, jeśli jest wykonywane dłużej niż | Zatrzymywanie zadania po określonej liczbie godzin i/lub minut. Uwaga: Jeśli zadanie zostanie przerwane przed zakończeniem, po jego ponownym uruchomieniu skanowanie zostanie wznowione w miejscu przerwania.
Godziny | Liczba godzin, po której zadanie zatrzyma się.
Minuty | Liczba minut, po której zadanie zatrzyma się.
Użytkownik | Wpisz identyfikator użytkownika, który będzie używany podczas wykonywania tego zadania. Uwaga: Stosowanie poświadczeń jest opcjonalne. Jeśli tutaj nie zostaną podane poświadczenia, zaplanowane zadanie będzie wykonywane z uwierzytelnieniem lokalnego konta systemowego. Więcej informacji można znaleźć w sekcji Uprawnienia logowania.
Domena | Wpisz domenę dla podanego identyfikatora użytkownika.
Hasło | Wpisz hasło podanego identyfikatora użytkownika i domeny.


Karta ScriptScan

Definicje opcji

Zapobieganie uruchamianiu niepożądanych skryptów.

Więcej informacji na ten temat można znaleźć w sekcji Skanowanie skryptów oraz sposób jego działania.

Opcja | Definicja
Ustawienia dla | Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Moduł ScriptScan | Włącz skanowania skryptów — umożliwia skanowanie skryptów w językach JavaScript i VBScript przed ich wykonaniem.
Wykluczenia modułu ScriptScan | Proces — określa wykluczenia modułu ScriptScan przez nazwę procesu. Podczas określania nazw procesów nie można używać symboli wieloznacznych.


Karta Wykrywane elementy zdefiniowane przez użytkownika

Definicje opcji

Określanie pojedynczych plików lub programów, które mają być traktowane jako niepożądane programy.

Opcja Definicja
Ustawienia dla Wybierz opcję Stacja robocza lub Serwer z listy rozwijanej.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Elementy zdefiniowane przez użytkownika
  • Nazwa pliku — określa nazwę pliku lub programu, który ma być wykrywany.

  • Opis — określa opis, który ma być wyświetlany przy powiadomieniu o wykryciu określonego pliku.

Uwaga: Skaner nie wykrywa zdefiniowanych przez użytkownika niepożądanych programów o rozmiarze wynoszącym zero bajtów.