Présentation de VirusScan Enterprise

VirusScan Enterprise fournit une protection facilement adaptable, caractérisée par sa rapidité d'exécution et sa mobilité, qui préserve votre environnement des virus, des vers et des chevaux de Troie. Le produit protège également votre système des violations de point d'accès, des exploits par Buffer Overflow et de programmes ou de code potentiellement indésirables. Il détecte les menaces, puis effectue les actions que vous avez configurées pour protéger votre environnement. Consultez les notes de publication de VirusScan Enterprise pour plus d'informations sur les nouveautés de cette version.

Le présent guide décrit la procédure de configuration et l'utilisation de VirusScan Enterprise.

Vous pouvez configurer VirusScan Enterprise en tant que produit autonome ou utiliser ePolicy Orchestrator versions 3.6.1 et 4.0 pour gérer et appliquer de manière centralisée les stratégies VirusScan Enterprise, puis utiliser les requêtes et les tableaux de bord pour effectuer le suivi de l'activité et des détections.

Remarque : Ce document traite de l'utilisation de ePolicy Orchestrator 4.0. Pour plus d'informations sur l'utilisation de l'une des versions de ePolicy Orchestrator, consultez la documentation produit correspondante.

Sommaire

  • Utilisation de VirusScan Enterprise
  • Mise en route
  • Procédure préalable
  • Où trouver des informations produit


Utilisation de VirusScan Enterprise

Utilisez le logiciel VirusScan Enterprise software pour protéger votre environnement contre les menaces potentielles.

Une fois installé, le logiciel VirusScan Enterprise est configuré pour utiliser le fichier de définitions pour la détection (DAT) fourni avec le produit et apporter une sécurité générale à votre environnement. Nous vous recommandons de définir les stratégies et les besoins de votre environnement et de configurer le produit en conséquence, puis de mettre à jour les définitions pour la détection auxquelles le produit se réfère avant de commencer à utiliser celui-ci ou à le déployer sur des ordinateurs clients.

Chaque composant ou fonction VirusScan Enterprise a un rôle à jouer dans la protection de votre environnement.

Prévention

Définissez vos besoins en matière de sécurité afin d'assurer la protection de toutes vos sources de données, puis développez une stratégie efficace pour arrêter les intrusions avant que votre environnement ne soit atteint. Configurez ces fonctionnalités pour empêcher les intrusions :
  • Sécurité de l'interface utilisateur : définissez l'affichage et la protection par mot de passe pour contrôler l'accès à l'interface utilisateur.
  • Protection d'accès : utilisez des règles de protection d'accès pour protéger votre ordinateur de comportements peu souhaitables concernant les fichiers, le Registre ou les ports. Si vous l'avez installé, AntiSpyware Enterprise Module vous offre des règles supplémentaires pour vous protéger contre les menaces potentiellement indésirables liées aux logiciels espions.
  • Protection en cas de Buffer Overflow : évitez que les débordements de la mémoire tampon (Buffer Overflow) soient exploités pour exécuter un code arbitraire sur votre ordinateur.
  • Protection contre les programmes indésirables : empêchez des programmes potentiellement indésirables, comme les logiciels espions ou publicitaires, d'accéder à votre ordinateur.

Détection

Développez une stratégie efficace pour détecter les intrusions lorsqu'elles se produisent. Configurez ces fonctionnalités pour détecter les menaces :
  • Tâche de mise à jour : obtenez des mises à jour automatiques des définitions pour la détection et du moteur d'analyse sur le site Web de téléchargement de McAfee.
  • Analyse à l'accès : détectez les menaces potentielles de toutes origines au moment où les fichiers sont lus ou écrits sur le disque. Si vous avez installé AntiSpyware Enterprise Module, vous pouvez également rechercher des cookies potentiellement indésirables dans le dossier de cookies.
  • Tâches d'analyse à la demande : détectez les menaces potentielles à l'aide de tâches d'analyse immédiates et planifiées. Si vous avez installé AntiSpyware Enterprise Module, vous pouvez également rechercher des cookies potentiellement indésirables et des entrées de Registre associées à des logiciels espions qui n'auraient pas encore été nettoyées.
  • Analyse des e-mails à la réception et à la demande : détectez les menaces potentielles sur les clients de messagerie Microsoft Outlook en utilisant l'analyse à la réception des messages électroniques, des pièces jointes et des dossiers publics. Détectez les menaces potentielles sur les clients de messagerie Lotus Notes lors de l'accès aux messages.
  • Stratégie du Quarantine Manager : configurez la durée de conservation des éléments mis en quarantaine et l'emplacement où ils sont stockés. Vous pouvez restaurer des éléments mis en quarantaine si nécessaire.

Notification

Alertes et notifications : configurez les alertes afin d'être averti des détections.

Réponse

Utilisez les fichiers journaux du produit, les actions automatiques et d'autres fonctions de notification pour décider de la meilleure technique de gestion des détections.

  • Fichiers journaux : surveillez les fichiers journaux du produit pour afficher un historique des éléments détectés.

  • Requêtes et tableaux de bord : utilisez les requêtes et les tableaux de bord ePolicy Orchestrator pour surveiller les activités d'analyse et les détections.
  • Actions : configurez les actions à effectuer en cas de détection.

Informations supplémentaires

Reportez-vous aux rubriques suivantes pour obtenir des informations supplémentaires :

  • Accès aux options de l'interface utilisateur : accédez à la version autonome du produit de différentes façons.

  • Ajout et exclusion d'éléments à analyser : définissez avec précision la liste des types de fichier analysés pour chaque analyseur.

  • Planification de tâches : planifiez les tâches d'analyse à la demande, de mise à jour ou de mise en miroir de façon qu'elles s'exécutent à intervalle régulier ou à des date et heure données.

  • Configuration d'options de ligne de commande : configurez des tâches d'analyse à la demande et de mise à jour à partir de la ligne de commande.

  • Connexion à un système distant : connectez-vous à des systèmes distants sur lesquels VirusScan Enterprise est installé pour effectuer des actions telles que modifier ou planifier des tâches ou activer/désactiver l'analyseur à l'accès.

  • Envoi d'échantillons de menace pour analyse : soumettez des échantillons de menaces potentielles non détectées à l'équipe Avert Labs par l'intermédiaire de WebImmune.

  • Accès à la bibliothèque de menaces McAfee Avert Labs : accédez aux informations de la bibliothèque de menaces McAfee Avert Labs.

  • Dépannage : renseignez-vous sur comment réparer l'installation du produit et consultez la foire aux questions.


Mise en route

Nous supposons que vous possédez les privilèges nécessaires pour effectuer les procédures décrites dans ce guide.

  1. Obtenez les fichiers produit VirusScan Enterprise 8.7i auprès du site de téléchargement de McAfee. Ces fichiers peuvent contenir les fichiers d'installation et le fichier de package du produit, les fichiers d'extension des rapports et de l'aide, et l'outil de migration ePolicy Orchestrator. Pour plus d'informations sur l'installation et les problèmes connus, consultez les VirusScan Enterprise 8.7i Notes de publication.
  2. Pour ePolicy Orchestrator, utilisez l'Assistant d'ajout afin d'ajouter au référentiel les fichiers d'extensions du produit et des rapports et le fichier de package du produit. Si vous mettez à niveau une version antérieure de VirusScan Enterprise et si vous souhaitez en conserver les paramètres, exécutez l'outil de migration ePolicy Orchestrator. Consultez la documentation produit de ePolicy Orchestrator pour plus de détails.
  3. Dans le cas d'une installation autonome de VirusScan Enterprise, consultez le Guide d'installation pour obtenir des informations détaillées sur l'installation du produit. Si vous mettez à niveau une version antérieure de VirusScan Enterprise, le Guide d'installation vous indique comment conserver les paramètres.


Procédure préalable

Une fois installé, le logiciel VirusScan Enterprise est configuré de façon à utiliser les définitions pour la détection fournies avec le produit et apporter une sécurité générale à votre environnement. Il est conseillé de vous procurer les dernières définitions pour la détection et de personnaliser la configuration pour qu'elle réponde à vos besoins avant de déployer le produit sur les ordinateurs clients.

Tâche

Dès que le produit est installé, prenez immédiatement les actions suivantes :

  1. Définissez la sécurité de l'interface utilisateur. Configurez les options d'affichage et de mot de passe pour empêcher les utilisateurs d'accéder à des composants spécifiques ou à l'ensemble de l'interface utilisateur de VirusScan Enterprise. Consultez la section Contrôle de l'accès à l'interface utilisateur pour plus d'informations.
  2. Mettez les définitions pour la détection à jour. Effectuez une tâche Mettre à jour afin de vous assurer que vous disposez des plus récentes définitions pour la détection. Consultez la section Mise à jour des définitions pour la détection pour plus d'informations.
  3. Empêchez les intrusions. Configurez ces fonctions pour empêcher l'accès de menaces potentielles à vos systèmes :
    • Protection à l'accès. Configurez les règles de protection d'accès pour empêcher les modifications indésirables sur votre ordinateur et activez l'option qui empêche l'arrêt des processus McAfee. Consultez la section Protection des points d'accès à votre système pour plus d'informations.
    • Protection contre le Buffer Overflow. Activez la détection des Buffer Overflows et indiquez les exclusions. Consultez la section Blocage des exploits par Buffer Overflow pour plus d'informations.
    • Stratégie contre les programmes indésirables. Configurez la stratégie utilisée par les analyseurs fonctionnant à l'accès, à la demande et sur les messages électroniques pour détecter les programmes potentiellement indésirables. Sélectionnez les catégories de programmes potentiellement indésirables à détecter dans une liste prédéfinie, puis définissez les autres programmes à détecter ou à exclure. Consultez la section Restriction de programmes potentiellement indésirables pour plus d'informations.
  4. Détectez les intrusions. Configurez ces fonctions afin qu'elles détectent les menaces potentielles sur vos systèmes, vous envoient une notification et entreprennent des actions en cas de détection :
    • AutoUpdate. Configurez les tâches de mise à jour pour obtenir les définitions pour la détection, le moteur d'analyse et les mises à niveau du produit les plus récents. Consultez la section Mise à jour des définitions pour la détection pour plus d'informations.
    • Analyseur à l'accès. Configurez l'analyseur pour détecter et entreprendre des actions sur les menaces potentielles dès leur accès dans votre environnement. Activez l'analyse des programmes indésirables. Si vous avez installé AntiSpyware Enterprise Module, vous pouvez également rechercher des cookies dans le dossier de cookies. Consultez la section Analyse d'éléments à l'accès pour plus d'informations.
    • Analyseur à la demande. Configurez les tâches d'analyse pour détecter et entreprendre des actions sur les menaces potentielles dans votre environnement. Activez l'analyse des programmes indésirables. Si vous avez installé AntiSpyware Enterprise Module, vous pouvez également rechercher des cookies et des entrées de Registre associées à des logiciels espions potentiellement indésirables qui n'auraient pas encore été nettoyées. Consultez la section Analyse d'éléments à la demande pour plus d'informations.
    • Analyseur d'e-mails. Configurez l'analyse à la réception et à la demande des clients de messagerie Microsoft Outlook et Lotus Notes. Activez l'analyse des programmes indésirables. Consultez la section Analyse des e-mails à la réception et à la demande pour plus d'informations.
  5. Envoyez des alertes et mettez les menaces en quarantaine. Configurez ces fonctions pour être alerté en cas de détections et pour gérer les éléments mis en quarantaine :
    • Alertes et notifications. Configurez quand et comment vous devez recevoir les notifications et alertes de détection. Consultez la section Configuration des alertes et des notifications pour plus d'informations.
    • Stratégie du Quarantine Manager. Configurez l'emplacement du dossier de quarantaine et le nombre de jours pendant lequel les éléments mis en quarantaine doivent être conservés avant suppression automatique. Consultez la section Définition de la stratégie de quarantaine pour plus d'informations.


Où trouver des informations produit

La documentation du produit est conçue pour vous apporter les informations dont vous avez besoin à chaque phase d'implémentation, de l'évaluation d'un nouveau produit à la maintenance de produits existants. Selon le produit, d'autres documents sont disponibles. Après publication d'un produit, des informations supplémentaires le concernant sont entrées dans la Base de connaissances en ligne, disponible sur McAfee ServicePortal.

Phase d'installation

Phase de configuration

Phase de maintenance

Avant, pendant et après l'installation.

Notes de publication

  • Problèmes connus dans la version actuelle.
  • Problèmes résolus depuis la version précédente.
  • Modifications de dernière minute apportées au produit ou à la documentation.

Guide d'installation

  • Préparer, installer et déployer le logiciel dans un environnement de production.

Prise en main du produit.

Guide produit et Aide en ligne

  • Configuration et personnalisation du logiciel pour votre environnement.

Aide en ligne

  • Gestion et déploiement de produits au moyen de ePolicy Orchestrator.
  • Informations détaillées sur les options du produit.

Maintenance du logiciel.

Aide en ligne

  • Maintenance du logiciel.
  • Informations de référence.
  • Toutes les informations trouvées dans le guide produit.

Base de connaissances (knowledge.mcaf)

  • Notes de publication et documentation.
  • Informations produit supplémentaires.

  • Solutions de rechange aux problèmes connus.

Recherche de notes de publication et de documentation pour les produits Enterprise de McAfee

  1. Rendez-vous sur le site knowledge.mcafee.com, puis sélectionnez Product Documentation (Documentation Produit) sous Useful links (Liens utiles).
  2. Sélectionnez <Nom du produit> | <Version du produit>, puis sélectionnez le document requis dans la liste.

Accès aux rubriques d'aide à partir du produit

Pour accéder aux rubriques d'aide :

  • Dans la console ePolicy Orchestrator, cliquez sur ?, puis sélectionnez VirusScan Enterprise 8.7i.

    Pour une description des options, cliquez sur ? dans l'onglet de la stratégie ou de la tâche.

  • Dans la console VirusScan, sélectionnez Rubriques d'aide dans le menu Aide.
    Remarque : Lorsque vous cliquez sur Aide pour la première fois après avoir installé le produit, le système vous invite à télécharger le fichier d'aide. Cliquez sur Oui pour télécharger le fichier d'aide et le placer dans votre répertoire d'installation.

    Pour une description des options, cliquez sur Aide dans l'onglet des propriétés de la fonction.


Contrôle de l'accès à l'interface utilisateur

Le paramétrage de la sécurité de l'interface sur les ordinateurs clients est une part importante de la protection de votre environnement. En tant qu'administrateur, vous pouvez contrôler l'accès des utilisateurs à l'interface de VirusScan Enterprise. Indiquez un mot de passe pour empêcher que des utilisateurs n'accèdent aux fonctions sélectionnées ou ne les modifient. Vous pouvez également verrouiller et déverrouiller l'interface utilisateur selon vos besoins.

Sommaire

  • Comment la définition d'un mot de passe affecte les utilisateurs
  • Configuration des paramètres de sécurité de l'interface utilisateur


Comment la définition d'un mot de passe affecte les utilisateurs

Définissez un mot de passe pour l'interface utilisateur afin de dissuader les utilisateurs animés d'intentions malveillantes. Lorsque vous protégez l'interface utilisateur sur des ordinateurs clients au moyen d'un mot de passe, les incidences sur les utilisateurs sont les suivantes :

  • Non-administrateurs : utilisateurs sans droits d'administrateur. Les non-administrateurs exécutent toutes les applications de VirusScan Enterprise en mode lecture seule. Ils peuvent visualiser certains paramètres de configuration, exécuter des analyses enregistrées, ainsi que des analyses et des mises à jour immédiates. Cependant, ils ne peuvent pas modifier les paramètres de configuration, ni créer, supprimer ou modifier des analyses enregistrées ou des tâches de mise à jour.
  • Administrateurs : utilisateurs disposant de droits d'administrateur. Les administrateurs doivent saisir le mot de passe afin d'accéder aux commandes et onglets protégés en mode lecture/écriture. En l'absence de mot de passe pour un élément protégé, ils le visualiseront en mode lecture seule.


Configuration des paramètres de sécurité de l'interface utilisateur

Pour accéder aux propriétés de l'Interface utilisateur :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies d'interface utilisateur dans la liste Catégorie.

  • Dans la console VirusScan, choisissez Outils | Options d'interface utilisateur.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Description des onglets

Onglet | Description
Options d'affichage
  • Spécifier les options de l'icône de la barre d'état système présentées aux utilisateurs.
  • Autoriser les connexions aux ordinateurs distants.
  • Configurer la langue de la console.
Options de mot de passe | Indiquer la sécurité de mot de passe pour l'ensemble du système ou les éléments sélectionnés.


Protection des points d'accès à votre système

La protection d'accès empêche des modifications indésirables sur votre ordinateur en restreignant l'accès aux ports, aux fichiers, aux éléments partagés et aux clés et valeurs de Registre spécifiés. Elle protège également les processus McAfee en empêchant que les utilisateurs ne les arrêtent. Cette protection est essentielle avant et au cours des attaques.

Cette fonction utilise des règles et catégories prédéfinies et des règles définies par l'utilisateur pour spécifier à quels éléments il est possible ou non d'accéder. Chaque règle peut être configurée pour bloquer et/ou rapporter les violations de point d'accès lorsque celles-ci se produisent. Les règles et catégories prédéfinies peuvent faire l'objet de mises à jour de contenu par l'intermédiaire des sites de mises à jour McAfee.

Remarque : La fonction de protection d'accès utilise l'analyseur à l'accès pour détecter les violations de point d'accès. L'analyseur à l'accès doit être activé pour que la fonction de protection d'accès détecte les tentatives d'accès aux ports, aux fichiers, aux éléments partagés et aux clés et valeurs de Registre.

Sommaire

  • Définition des règles de protection d'accès
  • Violations de point d'accès et réponse de VirusScan Enterprise
  • Types des règles définies par l'utilisateur
  • Configuration des paramètres de protection d'accès


Définition des règles de protection d'accès

Les règles sont séparées en trois catégories et fournissent trois niveaux de protection.

Description des types de règle

Type de règle Description
Antivirus

Ces règles préconfigurées protègent votre ordinateur contre les comportements courants de logiciels malveillants. Vous pouvez les activer, les désactiver et modifier leur configuration, mais vous ne pouvez pas les supprimer.

Voici deux exemples de règles :

  • Empêcher la désactivation ou la modification de processus critiques, la création ou la modification à distance de fichiers exécutables, le détournement de fichiers exécutables, l'usurpation du processus Windows et l'envoi d'e-mails par les vers de diffusion massive.
  • Protéger les fichiers de répertoire des voleurs de mots de passe et d'adresses de messagerie.

Les niveaux de protection ci-dessous s'appliquent aux règles antivirus :

  • Protection standard
  • Protection maximale
  • Contrôle des attaques
Communes

Ces règles préconfigurées empêchent la modification des fichiers et des paramètres fréquemment utilisés. Vous pouvez les activer, les désactiver et modifier leur configuration, mais vous ne pouvez pas les supprimer.

Voici trois exemples de règles :

  • Empêcher la modification des fichiers et paramètres McAfee.
  • Protéger les fichiers et les paramètres de Mozilla et Firefox, les paramètres d'Internet Explorer et les paramètres réseau.
  • Empêcher l'installation de programmes additionnels de navigateur et les programmes d'exécution automatique à partir du dossier Temp.

Les niveaux de protection ci-dessous s'appliquent aux règles communes :

  • Protection standard
  • Protection maximale
Protection de la machine virtuelle

Ces règles préconfigurées empêchent l'arrêt des processus VMWare et la modification des fichiers VMWare. Vous pouvez les activer, les désactiver et modifier leur configuration, mais vous ne pouvez pas les supprimer.

Voici quelques exemples :
  • Empêcher l'arrêt des processus VMWare.
  • Empêcher la modification des fichiers du poste de travail, du serveur ou de la machine virtuelle VMWare.
Définies par l'utilisateur

Ces règles personnalisées complètent la protection fournie par les règles Antivirus et Communes.
Anti-spyware

Si vous l'avez installé, AntiSpyware Enterprise Module vous offre des règles supplémentaires pour vous protéger contre les menaces liées aux logiciels espions (spyware).

Voici quelques exemples :
  • Protéger les favoris et les paramètres d'Internet Explorer.
  • Empêcher l'exécution de programmes et de scripts à partir du dossier Temp.

Description des niveaux de protection

Niveau de protection | Description
Standard | Règles antivirus et règles communes qui protègent certains paramètres et fichiers critiques contre la modification, mais qui vous permettent généralement d'installer et d'exécuter des logiciels légitimes.
Maximale | Règles antivirus et règles communes qui protègent la plupart des paramètres et des fichiers critiques contre la modification. Ce niveau offre une protection supérieure à la protection standard, mais il peut empêcher l'installation d'un logiciel légitime. Si vous ne pouvez pas installer un logiciel, nous vous recommandons de désactiver au préalable la fonction Protection d'accès, puis de l'activer à nouveau après l'installation.
Contrôle des attaques | Règles antivirus qui empêchent un code destructeur d'accéder à l'ordinateur jusqu'à la diffusion d'un fichier DAT. Ces règles sont préconfigurées pour bloquer l'accès aux éléments partagés au cours d'une attaque.


Violations de point d'accès et réponse de VirusScan Enterprise

Lorsqu'une violation de point d'accès a lieu :

  • Les informations sont enregistrées dans le fichier journal si vous avez sélectionné l'option Rapport dans la règle qui a détecté la violation.
  • L'événement est enregistré dans le journal d'événements local et via SNMP, si vous avez choisi cette option dans les Propriétés d'alerte.
  • L'événement est signalé à Alert Manager et/ou à ePolicy Orchestrator, si ces produits sont configurés en conséquence.
  • L'action Bloquer et/ou Rapport est entreprise en fonction de la configuration des actions pour la règle qui a détecté la violation.

  • Sur le système client, un cadre rouge apparaît autour de l'icône de la barre d'état système et reste visible durant 30 minutes, sauf si vous en demandez la réinitialisation.

    Remarque : Pour ce faire, ouvrez le Fichier journal de la protection d'accès à partir de l'icône de la barre d'état système. L'ouverture du fichier journal à l'aide de toute autre méthode ne restaure pas l'icône à son état d'origine.


Types des règles définies par l'utilisateur

Choisissez parmi ces trois types de règles.

Description des règles

Règle | Description
Règle de blocage de ports | Bloque le trafic réseau entrant ou sortant au niveau de ports ou de séries de ports spécifiques. Remarque : Lorsque vous bloquez un port, les accès TCP (Transmission Control Protocol) et UDP (User Datagram Protocol) sont bloqués.
Règle de blocage de fichier/dossier | Bloque l'accès en lecture ou en écriture aux fichiers et aux dossiers. Remarque : Une fois que vous limitez l'accès à un fichier ou à un dossier, seul l'administrateur peut revenir sur cette restriction. Cela permet d'empêcher les intrusions et leur interdit de se propager au cours d'une attaque.
Règle de blocage du Registre | Protège les clés ou valeurs de Registre en bloquant les actions suivantes : lecture, écriture, création ou suppression.


Configuration des paramètres de protection d'accès

Pour accéder aux propriétés de la Protection d'accès :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies de protection lors de l'accès dans la liste Catégorie.

  • Dans la Console VirusScan, accédez aux propriétés de la Protection d'accès.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Description des onglets

Onglet Description
Protection d'accès
  • Activer la protection d'accès.
  • Configurer les règles.
  • Empêcher l'arrêt des processus McAfee.
Rapports
  • Activer la consignation des activités.
  • Spécifier le nom et l'emplacement du fichier journal.
  • Indiquer la taille maximale du fichier journal.
  • Sélectionner le format du fichier journal.


Configuration des règles antivirus et des règles communes

Utilisez des règles Antivirus et/ou Communes prédéfinies pour protéger votre ordinateur des modifications indésirables. Ces règles peuvent être activées et modifiées mais ne peuvent pas être supprimées.

Tâche

  1. Sélectionnez la catégorie Antivirus ou Communes dans le volet de gauche, puis sélectionnez la règle spécifique dans le volet de droite.
  2. Configurez les options Bloquer et/ou Rapport.
  3. Cliquez sur Modifier pour configurer la boîte de dialogue Détails des règles.


Configuration des règles définies par l'utilisateur

Créez et modifiez des règles définies par l'utilisateur afin de compléter la protection fournie par les règles Antivirus et Communes.

Tâche

  1. Sélectionnez la catégorie Règles définies par l'utilisateur dans le volet de gauche, puis cliquez sur Nouvelle.
  2. Sélectionnez le type de règle.
  3. Modifiez les actions Bloquer et Rapport si nécessaire.
  4. Cliquez sur Modifier pour modifier la configuration.


Configuration des règles de blocage de ports

Empêchez les utilisateurs d'accéder aux ports entrants et/ou sortants spécifiés.

Définition des options

Option | Définition
Nom de la règle | Saisissez le nom de cette règle.
Processus à inclure | Limiter l'accès aux processus spécifiés.
Processus à exclure | Autoriser l'accès aux processus spécifiés.
Port de début | Indiquer le numéro du premier port. Il peut s'agir d'un seul port ou du premier numéro d'une série de ports. Remarque : Si vous bloquez l'accès à un port utilisé par l'agent McAfee, l'agent Entercept ou l'agent Host Intrusion Prevention, les processus de l'agent sont sécurisés et donc autorisés à communiquer avec le port bloqué. Tout le trafic non lié aux processus de ces agents est bloqué.
Port de fin | Indiquer le numéro du dernier port dans une série de ports.
Entrant | Empêcher les systèmes du réseau d'accéder aux ports spécifiés.
Sortant | Empêcher les processus locaux d'accéder aux ports spécifiés sur le réseau.


Configuration des règles de blocage de fichier/dossier

Empêchez les utilisateurs d'entreprendre une action sur les fichiers et les dossiers spécifiés.

Définition des options

Option | Définition
Nom de la règle | Saisissez le nom de cette règle.
Processus à inclure | Limiter l'accès aux processus spécifiés.
Processus à exclure | Autoriser l'accès aux processus spécifiés.
Nom de fichier ou de dossier à bloquer | Bloquer l'accès au fichier ou dossier spécifié.
Rechercher le fichier | Accéder au fichier.
Rechercher le dossier | Accéder au dossier.
Accès en lecture aux fichiers | Bloquer l'accès en lecture aux fichiers spécifiés.
Accès en écriture aux fichiers | Bloquer l'accès en écriture aux fichiers spécifiés.
Fichiers en cours d'exécution | Bloquer l'exécution des fichiers dans le dossier spécifié.
Nouveaux fichiers en cours de création | Bloquer la création de nouveaux fichiers dans le dossier spécifié.
Fichiers en cours de suppression | Bloquer la suppression des fichiers du dossier spécifié.


Configuration des règles de blocage du Registre

Empêchez les utilisateurs d'entreprendre une action sur les clés ou valeurs de Registre spécifiées.

Définition des options

Option | Définition
Nom de la règle | Spécifier le nom de cette règle.
Processus à inclure | Limiter l'accès aux processus spécifiés.
Processus à exclure | Autoriser l'accès aux processus spécifiés.
Clé ou valeur de Registre à protéger Protéger cette clé ou valeur de Registre :
  • Sélectionnez une clé ou une valeur racine dans la liste déroulante.
  • Entrez une clé ou une valeur dans la zone de texte.
La sélection d'une clé ou d'une valeur racine dans la liste déroulante est facultative. Utilisez l'une des méthodes suivantes pour indiquer la clé ou la valeur :
  • Sélectionnez la clé ou la valeur racine dans la liste déroulante, puis entrez le reste du chemin de la clé ou de la valeur dans la zone de texte.
  • Entrez le chemin complet de la clé ou de la valeur dans la zone de texte.
Type de règle Sélectionnez le type de règle :
  • Clé : cette règle protège la clé spécifiée.
  • Valeur : cette règle protège la valeur spécifiée.
Écrire une clé ou une valeur | Bloquer l'écriture de la clé ou de la valeur spécifiée.
Créer une clé ou une valeur | Bloquer la création de la clé ou de la valeur spécifiée.
Supprimer la clé ou la valeur | Bloquer la suppression de la clé ou de la valeur spécifiée.


Inclusion ou exclusion de processus spécifiques

Définition des options

Modifiez le détail des règles pour spécifier les processus à inclure dans la détection ou à exclure de celle-ci.

Option | Description
Nom de la règle | Nom de cette règle. Par exemple, Empêcher la désactivation de l'éditeur du Registre et du Gestionnaire des tâches.
Processus à inclure | Restreindre l'accès à ces processus. Indiquez le nom de processus exact ou utilisez un caractère générique pour désigner une collection de processus, comme *.EXE, puis ajoutez des exclusions pour des processus spécifiques et légitimes, comme SETUP.EXE. Par exemple, spécifiez * pour inclure tous les processus.
Processus à exclure | Autoriser l'accès à ces processus. Utilisez le nom de processus exact. Par exemple, définissez ces exclusions : avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Suppression des règles définies par l'utilisateur

Supprimez les règles que vous avez créées mais que vous n'utilisez plus.

Tâche

  1. Sélectionnez la catégorie Règles définies par l'utilisateur dans le volet de gauche, puis sélectionnez la règle que vous souhaitez supprimer dans le volet de droite.
  2. Cliquez sur Supprimer.
    Remarque : Pour désactiver une règle sans la supprimer, désélectionnez les actions Bloquer et Rapport. Vous pouvez activer à nouveau cette règle si nécessaire.


Blocage des exploits par Buffer Overflow

La protection en cas de Buffer Overflow permet d'éviter que les exploits par Buffer Overflow n'exécutent un code arbitraire sur votre ordinateur. Elle contrôle les appels API du mode utilisateur et identifie les appels dus à un Buffer Overflow.

Lorsqu'une détection se produit, les informations sont enregistrées dans le journal d'activité et s'affichent dans la boîte de dialogue Messages d'analyse lors de l'accès si vous avez configuré ainsi ces options.

VirusScan Enterprise utilise un fichier DAT de protection d'accès et contre le Buffer Overflow pour protéger environ 20 applications, dont Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word et MSN Messenger.

Sommaire

  • Définition des exploits par Buffer Overflow
  • Configuration de la protection en cas de Buffer Overflow


Définition des exploits par Buffer Overflow

Un exploit par Buffer Overflow est une technique d'attaque qui exploite un défaut de conception logicielle d'une application ou d'un processus, afin de l'obliger à exécuter un code sur l'ordinateur. Les applications ont des mémoires tampon de taille fixe qui contiennent des données. Si l'auteur d'une attaque envoie trop de données ou de code dans l'une de ces mémoires tampon, celle-ci est en débordement (Buffer Overflow). L'ordinateur exécute alors le code en trop en tant que programme. L'exécution du code se faisant dans le contenu sécurisé de l'application, qui fait généralement l'objet de droits d'accès privilégiés ou de droits d'administrateur, les intrus peuvent exécuter des commandes auxquelles ils n'ont pas accès normalement. L'auteur de l'attaque peut profiter de ce moment de vulnérabilité pour exécuter un code personnel de piratage informatique sur l'ordinateur et nuire ainsi à la sécurité et à l'intégrité des données.


Configuration de la protection en cas de Buffer Overflow

Pour accéder aux propriétés de la Protection contre le Buffer Overflow :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies de protection en cas de Buffer Overflow dans la liste Catégorie.

  • Dans la Console VirusScan, ouvrez la boîte de dialogue des propriétés de la Protection en cas de Buffer Overflow.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Description des onglets

Onglet Description
Protection en cas de Buffer Overflow
  • Activer la protection en cas de Buffer Overflow.
  • Configurer le mode de détection pour vous avertir et/ou vous protéger des Buffer Overflows.
  • La boîte de dialogue Messages d'analyse lors de l'accès s'affiche en cas de détection.
Rapports
  • Activer la consignation des activités.
  • Spécifier le nom et l'emplacement du fichier journal.
  • Indiquer la taille maximale du fichier journal.
  • Sélectionner le format du fichier journal.


Restriction de programmes potentiellement indésirables

VirusScan Enterprise protège votre ordinateur des programmes potentiellement indésirables nuisibles ou pouvant représenter un risque pour la sécurité. Une stratégie commune contre les programmes indésirables est configurée, mais vous pouvez activer ou désactiver la stratégie séparément et spécifier des actions pour chaque analyseur VirusScan Enterprise.

Sommaire

  • Définition des programmes potentiellement indésirables
  • Configuration de la stratégie contre les programmes indésirables


Définition des programmes potentiellement indésirables

Les programmes potentiellement indésirables sont des logiciels écrits par des entreprises légitimes qui peuvent modifier l'état de la sécurité ou la stratégie de confidentialité de l'ordinateur sur lequel ils sont installés. Ces logiciels peuvent inclure (mais ce n'est pas toujours le cas) des logiciels espions, des logiciels publicitaires et des numéroteurs. Ces programmes peuvent être téléchargés en même temps qu'un programme souhaité par l'utilisateur. Les utilisateurs soucieux de la sécurité recherchent ces programmes et, dans certains cas, les suppriment.


Configuration de la stratégie contre les programmes indésirables

Description des onglets

La configuration est un processus en deux étapes :

  1. Définissez les programmes potentiellement indésirables à détecter et à exclure :
    • Sélectionnez des catégories entières de programmes ou des programmes spécifiques au sein d'une catégorie à partir d'une liste prédéfinie, stockée dans le fichier DAT actuel.
    • Indiquez les exclusions.
    • Créez une liste de programmes définis par l'utilisateur à détecter.

  2. Une fois la Stratégie contre les programmes indésirables configurée, activez la détection de ces programmes dans les analyseurs à l'accès et à la demande, ainsi que dans l'analyseur d'e-mails, puis configurez les actions à effectuer lorsqu'un programme indésirable est détecté.

Pour accéder aux propriétés des Programmes indésirables :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies contre les programmes indésirables dans la liste Catégorie.

  • Dans la Console VirusScan, ouvrez la boîte de dialogue des propriétés de la Stratégie contre les programmes indésirables.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Onglet | Description
Éléments à analyser
  • Sélectionner les catégories de programmes indésirables à détecter (logiciels espions, programmes publicitaires, etc.). Ces catégories sont définies par le fichier DAT actuel.
  • Indiquer les exclusions.
Éléments définis par l'utilisateur | Définir d'autres programmes indésirables à détecter.


Mise à jour des définitions pour la détection

Le logiciel VirusScan Enterprise dépend du moteur d'analyse et des informations contenues dans les fichiers de définitions pour la détection (DAT) pour l'identification et la lutte contre les menaces. De nouvelles menaces apparaissent régulièrement. Pour faire face à cette situation, McAfee publie tous les jours de nouveaux fichiers DAT qui contiennent les résultats de ses recherches en cours. La tâche de mise à jour récupère les dernières versions des fichiers DAT, du fichier EXTRA.DAT, du moteur d'analyse, des Service Packs et des patchs.

Sommaire

  • Détermination d'une stratégie de mise à jour
  • Tâches de mise à jour et leur fonctionnement
  • Tâches de mise en miroir et leur fonctionnement
  • Fonctionnement du référentiel AutoUpdate
  • Fonctionnement de l'annulation de fichiers DAT


Détermination d'une stratégie de mise à jour

Les mises à jour peuvent être effectuées selon plusieurs méthodes. Vous pouvez utiliser des tâches de mise à jour, des mises à jour manuelles, des scripts de connexion ou planifier des mises à jour avec des outils de gestion. Cette section décrit l'utilisation de la tâche de mise à jour. Toute autre méthode dépasse le cadre de ce guide.

Une stratégie de mise à jour efficace implique généralement qu'au moins un client ou serveur de votre organisation récupère les mises à jour sur le site de téléchargement de McAfee. À partir de là, il est possible de répliquer ces fichiers dans toute votre organisation, en permettant l'accès à tous les autres ordinateurs. Dans l'idéal, vous pouvez minimiser la quantité de données transférées sur votre réseau en automatisant le processus de copie des fichiers mis à jour vers vos sites partagés.

Les principaux facteurs à prendre en compte pour une mise à jour efficace sont le nombre de clients et le nombre de sites. Vous pouvez également tenir compte du nombre de systèmes sur chaque site distant ou du mode d'accès à Internet des sites distants. Toutefois, les concepts de base pour utiliser un référentiel central afin de récupérer les mises à jour et pour planifier les tâches de mise à jour afin de garder votre environnement à jour s'appliquent aux organisations de toutes tailles.

L'utilisation d'une tâche de mise à jour permet de :

  • Planifier des déploiements de fichiers DAT sur l'ensemble du réseau au moment opportun, avec un minimum d'intervention de la part des administrateurs ou des utilisateurs du réseau. Par exemple, vous pouvez échelonner vos tâches de mise à jour ou définir une planification d'introduction progressive ou de rotation des mises à jour des fichiers DAT sur différentes parties du réseau.
  • Répartir les fonctions d'administration du déploiement sur différents serveurs ou contrôleurs de domaine, entre différentes régions des réseaux étendus ou sur d'autres divisions du réseau. Un trafic principalement interne pour les mises à jour peut également réduire les éventuelles failles de sécurité réseau.
  • Réduire le temps d'attente requis pour télécharger de nouveaux fichiers DAT ou les dernières versions des fichiers du moteur. Le trafic sur les ordinateurs McAfee augmente considérablement aux dates de publication régulières des fichiers DAT et lorsque de nouvelles versions produit sont disponibles. Éviter la concurrence sur la bande passante du réseau vous permet de déployer votre nouveau logiciel sans interruption ou presque.


Tâches de mise à jour et leur fonctionnement

Utilisez la tâche de mise à jour pour obtenir la dernière version des fichiers DAT, du moteur d'analyse, des Services Packs et des patchs.

VirusScan Enterprise comprend une tâche de mise à jour par défaut. La tâche par défaut est planifiée pour effectuer une mise à jour tous les jours à 17h00 avec un intervalle aléatoire d'une heure. Vous pouvez également créer d'autres tâches de mise à jour pour satisfaire vos besoins dans ce domaine.

Le diagramme ci-dessous indique le fonctionnement d'une tâche de mise à jour courante.

Activités d'une tâche de mise à jour

Les activités suivantes se produisent lorsque vous exécutez une tâche de mise à jour :

  • Une connexion s'établit avec le premier référentiel activé (site de mise à jour) de la liste de référentiels. Si ce référentiel n'est pas disponible, le site suivant est contacté, et ainsi de suite jusqu'à ce qu'une connexion soit établie ou que la fin de la liste soit atteinte.
  • Un fichier CATALOG.Z crypté se télécharge à partir du référentiel. Le fichier contient les données fondamentales nécessaires à la mise à jour. Ces données sont utilisées pour déterminer quels fichiers et/ou quelles mises à jour sont disponibles.
  • Les versions du logiciel contenues dans le fichier sont comparées aux versions installées sur l'ordinateur. Si de nouvelles mises à jour logicielles sont disponibles, elles sont téléchargées.
  • Une fois la mise à jour archivée dans le référentiel, elle est vérifiée pour confirmer qu'elle est applicable à VirusScan Enterprise et qu'il s'agit d'une version plus récente que la version actuelle. Après cette vérification, VirusScan Enterprise télécharge la mise à jour lorsque la tâche de mise à jour suivante s'exécute.

Interruption d'une tâche de mise à jour

Si la tâche de mise à jour est interrompue pour quelque raison que ce soit au cours de la mise à jour :

  • Lorsque la mise à jour se fait à partir d'un site HTTP, UNC ou local, la tâche reprend au point où elle s'était arrêtée, lors de son exécution suivante.
  • Lorsque la mise à jour se fait à partir d'un site FTP, la tâche ne reprend pas si elle a été interrompue pendant le téléchargement d'un fichier unique. Toutefois, si une tâche qui télécharge plusieurs fichiers est interrompue, elle reprend avant le fichier qui était en cours de téléchargement au moment de l'interruption.

Mise à jour à l'aide d'un fichier EXTRA.DAT

Un fichier EXTRA.DAT peut être utilisé comme mesure temporaire en cas d'urgence. Le fichier EXTRA.DAT est téléchargé à partir du référentiel à chaque mise à jour. Vous êtes ainsi assuré, si vous modifiez et réarchivez le fichier EXTRA.DAT sous forme de package, que tous les clients VirusScan Enterprise téléchargent et utilisent le même package EXTRA.DAT mis à jour. Par exemple, vous pouvez utiliser le fichier EXTRA.DAT comme un détecteur amélioré pour le même programme potentiellement indésirable ou comme une détection supplémentaire d'autres programmes potentiellement indésirables. VirusScan Enterprise ne prend en charge qu'un seul fichier EXTRA.DAT.

Conseil : Lorsque vous avez terminé d'utiliser le fichier EXTRA.DAT, vous devez le supprimer du référentiel principal et exécuter une tâche de réplication pour vous assurer qu'il a été supprimé de tous les sites de référentiels distribués. Vous empêcherez ainsi que les clients VirusScan Enterprise essayent de télécharger le fichier EXTRA.DAT pendant une mise à jour. Par défaut, la détection d'un nouveau programme potentiellement indésirable dans le fichier EXTRA.DAT est ignorée une fois la nouvelle définition de détection ajoutée aux fichiers DAT quotidiens.


Configuration de la tâche AutoUpdate

Pour accéder aux propriétés d'AutoUpdate :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Arborescence des systèmes | Tâches client. Sélectionnez une tâche de mise à jour existante ou cliquez sur Nouvelle tâche pour en créer une, puis, dans la liste Type, sélectionnez Mise à jour (McAfee Agent) et cliquez sur Suivant.

  • Dans la console VirusScan, sélectionnez une tâche de mise à jour existante ou choisissez Tâche | Nouvelle tâche de mise à jour pour en créer une.

Configurez les options de l'onglet. Pour une description des options, cliquez sur ? ou Aide dans l'onglet.

Description des onglets

Onglet Description
Mise à jour
  • Spécifiez l'emplacement et le format du fichier journal.
  • Indiquez s'il convient de récupérer les versions plus récentes des définitions pour la détection, du moteur et des fichiers DAT, ainsi que les autres mises à jour disponibles telles que les Service Packs et les mises à niveau du produit.
  • Spécifiez l'exécutable à lancer à l'issue de la tâche de mise à jour et précisez s'il doit être lancé uniquement après une mise à jour réussie.


Tâches de mise en miroir et leur fonctionnement

Les tâches de mise en miroir répliquent les fichiers de mise à jour à partir du premier référentiel accessible (défini dans la liste de référentiels) vers un site miroir du réseau. L'utilisation la plus courante de cette tâche consiste à mettre en miroir le contenu du site de téléchargement de McAfee sur un serveur local.

Pour sa mise à jour, le logiciel VirusScan Enterprise utilise une structure de répertoire. Lors de la mise en miroir d'un site, il est important de répliquer l'intégralité de la structure de répertoire.
Remarque : Cette structure de répertoire prend également en charge les versions précédentes de VirusScan et NetShield, à condition que l'intégralité de la structure de répertoire soit répliquée au même emplacement que celui utilisé par VirusScan 4.5.1 pour la mise à jour.

Une fois répliqué le site McAfee contenant les fichiers de mise à jour, les ordinateurs de votre réseau peuvent télécharger les fichiers depuis le site miroir. Cette technique est pratique, car elle permet de mettre à jour n'importe quel ordinateur du réseau, qu'il dispose d'un accès à Internet ou non. Elle est également économique, car vos systèmes communiquent avec un serveur qui est certainement plus proche qu'un site Internet McAfee : les temps d'accès et de téléchargement sont ainsi réduits.


Configuration de la tâche de mise en miroir

Pour accéder aux propriétés de la tâche de Mise en miroir :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Arborescence des systèmes | Tâches client. Sélectionnez une tâche de mise en miroir existante ou cliquez sur Nouvelle tâche pour en créer une, puis, dans la liste Type, sélectionnez Mise en miroir (McAfee Agent) et cliquez sur Suivant.

  • Dans la console VirusScan, sélectionnez une tâche de mise en miroir existante ou choisissez Tâche | Nouvelle tâche de mise en miroir pour en créer une.

Configurez les options de l'onglet. Pour une description des options, cliquez sur ? ou Aide dans l'onglet.

Description des onglets

Onglet Description
Mise en miroir
  • Spécifiez l'emplacement et le format du fichier journal.
  • Spécifiez l'exécutable à lancer à l'issue de la tâche de mise en miroir et précisez s'il doit être lancé uniquement après une mise en miroir réussie.


Fonctionnement du référentiel AutoUpdate

La liste de référentiels AutoUpdate (SITELIST.XML) contient les informations de configuration nécessaires à l'exécution d'une tâche AutoUpdate. Exemple :
  • Informations et emplacement des référentiels.
  • Préférence dans l'ordre des référentiels.
  • Paramètres de proxy, si nécessaire.
  • Références cryptées nécessaires pour accéder à chaque référentiel.

Lorsqu'une tâche AutoUpdate est exécutée, une connexion s'établit avec le premier référentiel activé (site de mise à jour) de la liste de référentiels. Si ce référentiel n'est pas disponible, le référentiel suivant est contacté, et ainsi de suite jusqu'à ce qu'une connexion soit établie ou que la fin de la liste soit atteinte.

Les serveurs proxy sont utilisés comme éléments de la sécurité Internet pour masquer les ordinateurs des utilisateurs d'Internet sur la toile et pour améliorer la vitesse d'accès en mettant en mémoire cache les sites régulièrement visités. Si votre réseau utilise un serveur proxy, vous pouvez spécifier les paramètres de proxy à utiliser, l'adresse du serveur proxy et l'utilisation ou non de l'authentification. Les informations relatives au proxy sont stockées dans la liste de référentiels AutoUpdate (sitelist.xml). Les paramètres de proxy que vous configurez s'appliquent à tous les référentiels de la liste.

L'emplacement de la liste de référentiels AutoUpdate dépend de votre système d'exploitation. Par exemple, pour Windows XP :

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


Configuration de la liste de référentiels

La liste de référentiels inclut les référentiels à partir desquels il est possible de récupérer des mises à jour. Créez et configurez autant de référentiels que nécessaire. Certains sites peuvent être utilisés très souvent, alors que d'autres ne sont utilisés qu'occasionnellement.

Pour accéder aux propriétés de la Liste de référentiels AutoUpdate :

  • Dans la console VirusScan, choisissez Outils | Options d'interface utilisateur.

Remarque : Cette fonction n'est pas disponible à partie de la console ePolicy Orchestrator.

Configurez les options de l'onglet. Pour une description des options, cliquez sur Aide dans l'onglet.

Description des onglets

Onglet | Description
Référentiels
  • Spécifier les référentiels à partir desquels il est possible d'obtenir des mises à jour.
  • Configurer l'ordre d'accès aux référentiels.
Paramètres proxy | Indiquer les paramètres de proxy à utiliser lors de la mise à jour.


Fonctionnement de l'annulation de fichiers DAT

Si vous vous apercevez que vos fichiers DAT actuels sont endommagés ou incompatibles, vous pouvez les annuler en en restaurant la dernière version sauvegardée.

Lorsque vous mettez à jour les fichiers DAT, l'ancienne version est stockée à l'emplacement suivant : <lecteur>:\Program Files\Common Files\McAfee\Engine\OldDats. Lorsque vous annulez les fichiers DAT, les fichiers actuels sont remplacés par la version qui se trouve dans le dossier OldDats et un indicateur est défini dans le Registre, à l'emplacement suivant : HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Après l'annulation, vous ne pouvez pas revenir une nouvelle fois à la version précédente. Lors de la mise à jour suivante, la version DAT du Registre est comparée aux fichiers DAT du référentiel de mise à jour. Si les nouveaux fichiers DAT sont les mêmes que ceux du Registre, aucune mise à jour n'est effectuée.


Annulation des fichiers DAT

Permet d'annuler les fichiers DAT et de restaurer la version précédente.

Tâche

  1. Dans la console VirusScan, choisissez Outils | Annuler les fichiers DAT.
  2. Cliquez sur Oui pour poursuivre l'annulation.
    Remarque :

    Cette fonction n'est pas disponible à partie de la console ePolicy Orchestrator.

    Configurez les options de l'onglet. Pour une description des options, cliquez sur Aide dans l'onglet.


Analyse d'éléments à l'accès

L'analyseur à l'accès examine les fichiers de votre ordinateur lorsque vous y accédez afin de fournir une détection continue et en temps réel des menaces. Les fonctions Protection d'accès et Protection en cas de Buffer Overflow utilisent également l'analyseur à l'accès pour détecter respectivement les violations de point d'accès et les exploits par Buffer Overflow.

Sommaire

  • Analyse à l'accès et fonctionnement
  • Analyse de script et fonctionnement
  • Détermination du nombre de stratégies d'analyse
  • Détermination du risque à affecter à un processus
  • Configuration des paramètres généraux et de processus
  • Configuration des paramètres généraux
  • Configuration des paramètres de processus


Analyse à l'accès et fonctionnement

L'analyseur à l'accès intervient aux niveaux les plus bas du système (pilote de filtre du système de fichiers), agit comme un élément du système (service système) et fournit des notifications via l'interface en cas de détections.

Cet exemple décrit le fonctionnement de l'analyseur en cas de tentative d'ouverture, de fermeture ou de modification de nom d'un fichier. L'analyseur intercepte l'opération et effectue les actions suivantes :

  1. L'analyseur détermine si le fichier doit être analysé, selon ces critères :
    • L'extension du fichier correspond à la configuration.
    • Le fichier n'a pas été mis en cache.
    • Le fichier n'a pas été exclu.
    • Le fichier n'a pas encore été analysé.
  2. Si le fichier répond aux conditions d'analyse, il est analysé :
    • Si le fichier ne contient pas de virus, le résultat est mis en cache et l'opération de lecture, d'écriture ou de modification de nom est autorisée.
    • Si le fichier contient une menace, l'opération est refusée et l'action configurée est effectuée.
    • Les résultats sont enregistrés dans le journal d'activité si l'analyseur a été configuré ainsi.
  3. Si le fichier ne répond pas aux conditions d'analyse, il n'est pas analysé : Il est mis en cache et l'opération est autorisée.


Comparaison des analyses : écriture sur un disque et lecture à partir d'un disque

L'analyseur à l'accès traite les analyses de différentes manières selon que l'utilisateur écrit sur le disque ou lit à partir du disque.

Lors de l'écriture de fichiers sur le disque, il analyse les éléments suivants :

  • Les fichiers entrants écrits sur le disque dur local.
  • Les fichiers créés sur le disque dur local ou un lecteur réseau connecté (y compris les nouveaux fichiers, les fichiers modifiés ou ceux ayant été copiés ou déplacés d'un lecteur vers un autre).

Lors de la lecture de fichiers à partir du disque, il analyse les éléments suivants :

  • Les fichiers sortants lus à partir du disque dur local. Sélectionnez Sur les lecteurs réseau dans l'onglet Éléments à analyser pour inclure les fichiers réseau distants.
  • Tous les fichiers exécutés sur le disque dur local.
  • Tous les fichiers ouverts sur le disque dur local.
  • Tous les fichiers renommés sur le disque dur local, si leurs propriétés ont changé.


Comparaison des analyses : tous les fichiers et fichiers par défaut + types supplémentaires

L'analyseur à l'accès gère les analyses différemment selon qu'il est configuré pour analyser tous les fichiers ou les fichiers par défaut et des types de fichiers supplémentaires.

Avec l'option Tous les fichiers, l'analyseur traite tous les types de fichiers correspondant à toutes les menaces possibles.

Avec l'option Fichiers par défaut + types supplémentaires, l'analyseur examine une liste de fichiers spécifiques correspondant aux types de fichiers que vous avez sélectionnés.
  • Types de fichiers par défaut : l'analyseur examine les fichiers du type indiqué en se limitant aux attaques spécifiques de ce type de fichiers. Ainsi, lors du traitement d'un fichier XLS, l'analyseur recherche les menaces qui visent les fichiers XLS, telles que les macros. Dans ce cas, l'analyseur ne recherche pas de menaces telles que les infections par exécutable portable (PE) et n'utilise même pas le fichier de test EICAR. Si le fichier XLS est renommé avec un type de fichier différent, l'analyseur recherche les menaces susceptibles d'affecter ce nouveau type de fichier.

  • Types de fichier supplémentaires : l'analyseur examine les fichiers de chaque type en recherchant toutes les menaces possibles, comme il le fait pour l'option Tous les fichiers.


Analyse de script et fonctionnement

L'analyseur de script fonctionne comme un proxy de l'hôte de scripts Windows. Il intercepte les scripts, puis les analyse avant leur exécution.

  • Si le script n'est pas infecté, il est transmis à l'hôte de scripts.
  • Si le script contient une menace potentielle, il n'est pas exécuté.

L'analyseur de script se charge dans le processus qui exécute le script. Donc, si le processus est bloqué, ScriptProxy.dll et Mytilus.dll s'affichent dans son espace mémoire. L'analyseur charge également le fichier DAT et le moteur d'analyse, ce qui accroît considérablement la mémoire utilisée par ce processus.


Détermination du nombre de stratégies d'analyse

Procédez comme suit pour déterminer s'il est nécessaire de configurer plusieurs stratégies d'analyse à l'accès :


Détermination du risque à affecter à un processus

Après avoir décidé de la nécessité de plusieurs stratégies d'analyse, identifiez vos processus et déterminez le risque à affecter à chacun d'entre eux.

Tâche

  1. Déterminez les processus que vous utilisez. Utilisez le Gestionnaire des tâches ou l'Analyseur de performances Windows pour repérer plus facilement les processus qui consomment le plus de temps processeur et de mémoire.
  2. Déterminez le programme responsable de chaque processus. N'oubliez pas que seuls les processus enfants du processus parent défini sont soumis à la stratégie d'analyse. Par exemple, si vous définissez le fichier exécutable de Microsoft Word, WINWORD.EXE, en tant que processus à haut risque, tous les documents Microsoft Word faisant l'objet d'un accès seront analysés selon la stratégie d'analyse à haut risque. Toutefois, au lancement du processus parent de Microsoft Word, le fichier WINWORD.EXE est analysé selon la stratégie d'analyse du processus responsable du lancement.
  3. Déterminez le risque applicable à chaque processus à l'aide des instructions suivantes :
    • Faible risque : processus les moins susceptibles de propager ou d'introduire une menace potentielle. Il peut s'agir de processus accédant à de nombreux fichiers, mais de telle manière que le risque de propagation des menaces potentielles est faible. Exemple :

      Logiciel de sauvegarde

      Processus de compilation

    • Haut risque : processus davantage susceptibles de propager ou d'introduire une menace potentielle. Exemple :

      Processus lançant d'autres processus, comme l'Explorateur de Microsoft Windows ou l'invite de commande.

      Processus exécutant des scripts ou des macros, comme WINWORD ou CSCRIPT.

      Processus de téléchargement depuis Internet, comme les navigateurs, les messageries instantanées ou les clients de messagerie.

      Remarque : Au départ, la stratégie d'analyse des processus à haut risque est configurée de la même manière que celle des processus par défaut, afin de garantir un examen approfondi des processus à haut risque et d'apporter une protection maximale. Il est déconseillé de réduire le niveau d'analyse par défaut.
    • Par défaut : tout processus non défini comme étant à faible risque ou à haut risque.


Configuration des paramètres généraux et de processus

Les stratégies de l'analyseur à l'accès, générales et de processus sont configurées séparément.

  • Paramètres généraux : la stratégie générale comprend des options applicables à tous les processus.
  • Paramètres de processus : ce type de paramètres permet de configurer une seule stratégie d'analyse pour tous les processus ou différentes stratégies selon que vous avez qualifié les processus comme étant à faible risque, à haut risque ou des processus par défaut.


Configuration des paramètres généraux

Description des onglets

Les paramètres généraux s'appliquent à l'analyse de tous les processus et incluent des paramètres comme la durée maximale d'analyse, l'analyse des scripts, le blocage des menaces indésirables provenant d'un ordinateur distant, l'envoi de messages lorsque des menaces sont détectées et le signalement des détections.

Pour accéder aux propriétés Générales de l'analyse à l'accès :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies générales de l'analyse à l'accès dans la liste Catégorie.

  • Dans la console VirusScan, ouvrez la boîte de dialogue des propriétés de l'Analyseur à l'accès, puis sélectionnez Paramètres généraux dans le volet gauche.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Onglet | Description
Général
  • Analyser les secteurs d'amorçage et/ou les lecteurs de disquette pendant l'arrêt du système.
  • Activer l'analyse à l'accès au démarrage du système.
  • Durée maximale d'analyse pour les archives et tous les fichiers.
  • Analyser tous les processus qui s'exécutent déjà.
  • Si AntiSpyware Enterprise Module est installé, analyser les fichiers de cookies.
ScriptScan | Activer l'analyse des scripts et définir des exclusions.
Blocage
  • Envoyer un message lorsqu'un ordinateur distant écrit une menace sur ce système et spécifier le message.
  • Bloquer la connexion lorsqu'un ordinateur distant écrit une menace sur ce système.
  • Débloquer la connexion une fois le temps spécifié écoulé.
  • Bloquer la connexion lorsqu'un fichier contenant un programme potentiellement indésirable est détecté dans un dossier partagé.
Messages
  • Afficher la boîte de dialogue des messages pour les utilisateurs locaux en cas de détection et spécifier le message.
  • Si AntiSpyware Enterprise Module est installé, envoyer une alerte en cas de détection de cookie.
  • Configurer les actions que les utilisateurs sans droits d'administrateur peuvent effectuer sur des messages.
Rapports
  • Activer la consignation des activités.
  • Spécifier le nom et l'emplacement du fichier journal.
  • Indiquer la taille maximale du fichier journal.
  • Sélectionner le format du fichier journal.
  • Spécifier les éléments à consigner en plus des activités d'analyse.


Configuration des paramètres de processus

Les processus d'analyse à l'accès sont configurés selon le risque que vous affectez à chaque processus. Vous pouvez configurer une stratégie d'analyse par défaut pour tous les processus ou configurer des stratégies différentes basées sur le risque affecté à chaque processus. Les paramètres comprennent l'affectation de risque aux processus, la définition des éléments à analyser, l'exécution de l'analyse heuristique, l'analyse de fichiers compressés, l'exécution d'actions en cas de détection et l'analyse de programmes potentiellement indésirables.

Pour accéder aux propriétés des Processus par défaut, des Processus à faible risque ou des Processus à haut risque :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies des processus d'analyse à l'accès par défaut, Stratégies des processus d'analyse à l'accès à faible risque ou Stratégies des processus d'analyse à l'accès à haut risque dans la liste Catégorie.

  • Dans la console VirusScan, ouvrez la boîte de dialogue des propriétés de l'Analyseur à l'accès, puis sélectionnez Processus par défaut, Processus à faible risque ou Processus à haut risquedans le volet gauche.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Description des onglets

Onglet | Description
Processus
  • Processus d'analyse à l'accès par défaut : configurez une seule stratégie d'analyse pour tous les processus ou configurez différentes stratégies d'analyse pour les processus par défaut, les processus à faible risque et/ou les processus à haut risque.
    Remarque : Si vous choisissez de configurer une seule stratégie d'analyse, cette stratégie par défaut s'applique à tous les processus. Si vous configurez différentes stratégies d'analyse pour les processus à faible risque et/ou à haut risque, cette stratégie par défaut s'applique uniquement aux processus qui ne sont pas définis comme à faible risque ou à haut risque.
  • Processus d'analyse à l'accès à faible risque : indiquez les processus que vous considérez à faible risque.
  • Processus d'analyse à l'accès à haut risque : indiquez les processus que vous considérez à haut risque.
Remarque : Vous devez sélectionner l'option Configurer différentes stratégies d'analyse pour les processus par défaut, à haut risque et à faible risque dans l'onglet Processus d'analyse à l'accès par défaut avant de pouvoir configurer des stratégies séparées pour les processus à faible risque ou à haut risque.
Éléments à analyser
  • Configurer l'analyse des fichiers lors de la lecture, de l'écriture, sur des lecteurs réseau et/ou ouverts pour sauvegarde.
  • Configurer les fichiers et types de fichiers à analyser.
  • Analyser pour rechercher des menaces potentielles similaires à des programmes indésirables, des chevaux de Troie et des virus de macro.
  • Analyser à l'intérieur des archives et décoder les fichiers MIME codés.
  • Activer l'analyse à l'accès pour les programmes indésirables.
Exclusions | Configurer les disques, fichiers et dossiers à exclure de l'analyse.
Actions
Pour les détections de menaces :
  • Action principale à effectuer lorsqu'une menace est détectée.
  • Action secondaire à effectuer en cas de détection de menace, si la première action échoue.
Pour les détections de programmes indésirables :
  • Action principale à effectuer en cas de détection d'un programme indésirable.
  • Action secondaire à effectuer en cas de détection de programme indésirable, si la première action échoue.


Analyse d'éléments à la demande

L'analyseur à la demande fournit une méthode permettant d'analyser l'ensemble de votre ordinateur à la recherche de menaces potentielles, à un moment précis ou à intervalles réguliers. Utilisez les analyses à la demande pour compléter la protection continue offerte par l'analyseur à l'accès ou pour planifier des analyses régulières pour qu'elles n'interfèrent pas avec votre travail.

Sommaire

  • Méthodes d'analyse à la demande et définitions
  • Fonctionnement de l'analyse du stockage étendu
  • Fonctionnement de l'option de différé d'analyse
  • Approche adoptée par le réseau heuristique pour vérifier les fichiers suspects
  • Fonctionnement de l'utilisation du système
  • Configuration des tâches d'analyse à la demande


Méthodes d'analyse à la demande et définitions

L'analyseur à la demande utilise les deux méthodes d'analyse suivantes :

Analyse des processus en mémoire

Cette méthode examine tous les processus actifs avant de lancer la tâche d'analyse à la demande. Un processus potentiellement indésirable détecté est sélectionné et est arrêté. Cela signifie qu'un seul passage de l'analyseur à la demande est nécessaire pour supprimer toutes les instances d'un programme potentiellement indésirable.

Analyse incrémentielle ou pouvant être reprise

Cette méthode permet à l'analyseur de redémarrer à l'endroit où il a été interrompu. Pour une analyse avec une heure de début et de fin ou une durée planifiés, l'analyse s'arrête une fois le délai atteint. Pour la prochaine analyse planifiée, l'analyse à la demande reprend à l'endroit de la structure de fichiers et de dossiers où l'analyse précédente s'est arrêtée.


Fonctionnement de l'analyse du stockage étendu

Le stockage des données dans le Stockage étendu se fait de manière hiérarchique, sur deux niveaux définis :
  • Le niveau supérieur, stockage local, comprend les volumes de disque NTFS de l'ordinateur exécutant le Stockage étendu sur Windows 2000 Server.
  • Le niveau inférieur, stockage étendu, se trouve sur le lecteur de bibliothèque sur bande automatisé ou sur le lecteur de bande autonome qui est connecté à l'ordinateur serveur.

Le Stockage étendu copie automatiquement les fichiers définis sur les volumes locaux vers un lecteur de bibliothèque sur bande, puis contrôle l'espace disponible sur les volumes locaux. Les données de fichiers sont mises en cache localement, afin que vous puissiez y accéder rapidement en cas de besoin. Le cas échéant, le Stockage étendu déplace les données depuis le stockage local vers le stockage étendu. Lorsque vous devez accéder à un fichier sur un volume géré par le Stockage étendu, ouvrez le fichier de la manière habituelle. Si les données pour ce fichier ne sont plus en cache sur le volume local, le Stockage étendu rappelle les données depuis un lecteur de bibliothèque sur bande.


Fonctionnement de l'option de différé d'analyse

Pour améliorer les performances, vous pouvez différer les tâches d'analyse à la demande lorsque la charge des batteries est basse ou pendant des présentations. Vous pouvez également autoriser l'utilisateur à différer les analyses planifiées pour une à 24 heures, par incrément d'une heure, ou sans limite de durée. Chaque différé utilisateur a une durée d'une heure. Par exemple, si l'option Différer au plus est définie avec la valeur 2, l'utilisateur peut différer la tâche d'analyse deux fois, soit de deux heures. Lorsque ce délai maximal est écoulé, l'analyse continue. Si l'administrateur autorise un nombre illimité de différés en mettant l'option à zéro, l'utilisateur peut continuer de repousser l'analyse indéfiniment.


Approche adoptée par le réseau heuristique pour vérifier les fichiers suspects

Cette fonctionnalité offre aux clients qui utilisent des produits antivirus McAfee Windows la méthode la plus moderne de détection en temps réel de certains logiciels malveillants. Celle-ci utilise des niveaux de sensibilité configurés par l'administrateur pour rechercher des programmes et des DLL suspects exécutés sur des systèmes client protégés par VirusScan Enterprise. Lorsque l'outil de défense en temps réel contre les logiciels malveillants détecte un programme suspect, il envoie une requête DNS contenant une empreinte de ce fichier au serveur d'une base de données centrale hébergé par McAfee Avert Labs. Cette fonction de défense en temps réel n'offre pas de protection contre des classes de logiciels malveillants, mais contre des échantillons spécifiques. L'avantage de cette approche réside dans notre capacité à offrir aux utilisateur la protection McAfee pratiquement au moment même où McAfee Avert Labs établit qu'un échantillon est malveillant. Dans la présente version, cette fonction est désactivée par défaut. Vous devez sélectionner un niveau de sensibilité pour activer la fonctionnalité.


Fonctionnement de l'utilisation du système

L'utilisation du système est déterminée lorsque l'analyse à la demande démarre. Des échantillons d'utilisation de l'UC et d'E/S sont recueillis lors des 30 premières secondes, puis l'analyse est effectuée sur la base du niveau d'utilisation spécifié.

L'utilisation du système spécifiée ne s'applique pas lors de l'analyse de fichiers chiffrés. Le déchiffrement est effectué par LSASS.EXE et non par le processus Scan32. L'analyse de fichiers chiffrés demande beaucoup de ressources d'UC ; ainsi, même si la limite système sur le thread d'analyse est faible, l'analyse des fichiers est suffisamment rapide pour que LSASS.EXE reste occupé à fournir les données déchiffrées.


Configuration des tâches d'analyse à la demande

VirusScan Enterprise comprend une tâche d'analyse à la demande par défaut. Vous pouvez utiliser cette tâche par défaut et/ou créer de nouvelles tâches.

Pour accéder à la tâche d'analyse à la demande :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Arborescence des systèmes | Tâches client. Sélectionnez une tâche à la demande existante ou cliquez sur Nouvelle tâche pour accéder à la tâche par défaut, puis, dans la liste Type, sélectionnez Analyse à la demande (VirusScan Enterprise 8.7.0) et cliquez sur Suivant.

  • Dans la console VirusScan, sélectionnez une tâche d'analyse à la demande existante ou, pour accéder à la tâche par défaut, ouvrez la boîte de dialogue des propriétés de l'Analyse complète. Si vous avez installé AntiSpyware Enterprise Module, ouvrez la boîte de dialogue des propriétés de l'Analyse ciblée. Pour créer une tâche, choisissez Tâche | Nouvelle tâche d'analyse à la demande.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Description des onglets

Onglet | Description
Emplacements à analyser
  • Spécifier les emplacements et éléments à analyser.
  • Inclure les sous-dossiers dans l'analyse.
  • Inclure les secteurs d'amorçage dans l'analyse.
Éléments à analyser
  • Configurer les fichiers et types de fichiers à analyser.
  • Activer l'analyse à la demande pour les programmes indésirables.
  • Analyser à l'intérieur des archives et décoder les fichiers MIME codés.
  • Analyser les fichiers sauvegardés pour stockage.
  • Analyser pour rechercher des menaces potentielles similaires à des programmes indésirables, des chevaux de Troie et des virus de macro.
Exclusions | Configurer les disques, fichiers et dossiers à exclure de l'analyse.
Performances
  • Configurer le différé des analyses et le délai correspondant.
  • Spécifier le pourcentage d'utilisation du système.
  • Configurez le niveau de sensibilité de la recherche de fichiers suspects par le réseau heuristique.
Actions
Pour les détections de menaces :
  • Action principale à effectuer lorsqu'une menace est détectée.
  • Action secondaire à effectuer en cas de détection de menace, si la première action échoue.
Pour les détections de programmes indésirables :
  • Action principale à effectuer en cas de détection d'un programme indésirable.
  • Action secondaire à effectuer en cas de détection de programme indésirable, si la première action échoue.

Pour les actions autorisées dans la boîte de dialogue d'interrogation, sélectionner les actions autorisées correspondantes.
Rapports
  • Activer la consignation des activités.
  • Spécifier le nom et l'emplacement du fichier journal.
  • Indiquer la taille maximale du fichier journal.
  • Sélectionner le format du fichier journal.
  • Spécifier les éléments à consigner en plus des activités d'analyse.
  • Si AntiSpyware Enterprise Module est installé, générer une alerte en cas de détection de cookies.
Tâche Indiquer l'emplacement d'exécution de la tâche d'analyse à la demande.
Remarque : Cet onglet est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.


Analyse des e-mails à la réception et à la demande

L'analyseur d'e-mails examine tous les messages et toutes les pièces jointes :

  • Pour Microsoft Outlook, l'e-mail est analysé à la réception ; vous pouvez également déclencher une analyse à la demande à partir de Microsoft Outlook.
  • Pour Lotus Notes, les e-mails sont analysés à l'accès.

Sommaire

  • Approche adoptée par le réseau heuristique pour vérifier les fichiers suspects
  • Configuration des propriétés de l'analyse des e-mails


Approche adoptée par le réseau heuristique pour vérifier les fichiers suspects

Cette fonctionnalité offre aux clients qui utilisent des produits antivirus McAfee Windows la méthode la plus moderne de détection en temps réel de certains logiciels malveillants. Celle-ci utilise des niveaux de sensibilité configurés par l'administrateur pour rechercher des programmes et des DLL suspects exécutés sur des systèmes client protégés par VirusScan Enterprise. Lorsque l'outil de défense en temps réel contre les logiciels malveillants détecte un programme suspect, il envoie une requête DNS contenant une empreinte de ce fichier au serveur d'une base de données centrale hébergé par McAfee Avert Labs. Cette fonction de défense en temps réel n'offre pas de protection contre des classes de logiciels malveillants, mais contre des échantillons spécifiques. L'avantage de cette approche réside dans notre capacité à offrir aux utilisateur la protection McAfee pratiquement au moment même où McAfee Avert Labs établit qu'un échantillon est malveillant. Dans la présente version, cette fonction est désactivée par défaut. Vous devez sélectionner un niveau de sensibilité pour l'activer.


Configuration des propriétés de l'analyse des e-mails

Description des onglets

Pour accéder aux propriétés de l'Analyse à la réception des e-mails :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies de l'analyseur d'e-mails à la réception dans la liste Catégorie.

  • Dans la console VirusScan, ouvrez la boîte de dialogue des propriétés de l'Analyseur d'e-mails à la réception.

Pour accéder aux propriétés de l'Analyse à la réception des e-mails :

  • À partir de Microsoft Outlook, choisissez Outils | Propriétés d'analyse des messages électroniques.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Onglet Description
Éléments à analyser
  • Spécifier les messages et pièces jointes à analyser.
  • Rechercher des menaces potentielles ressemblant à des programmes malveillants.
  • Rechercher des virus de macro inconnus.
  • Rechercher les pièces jointes portant plusieurs extensions.
  • Analyser à l'intérieur des archives et décoder les fichiers MIME codés.
  • Activer l'analyseur d'e-mails pour rechercher les programmes indésirables.
  • Analyser le corps des e-mails.
  • Configurez le niveau de sensibilité de la recherche de fichiers suspects par le réseau heuristique.
    Remarque : Cette option est disponible uniquement pour l'analyse des e-mails à la réception.
Actions
Pour les détections de menaces :
  • Action principale à effectuer lorsqu'une menace est détectée.
  • Action secondaire à effectuer si la première action échoue.
Pour les détections de programmes indésirables :
  • Action principale à effectuer en cas de détection d'un programme indésirable.
  • Action secondaire à effectuer si la première action échoue.

Pour les actions autorisées dans la boîte de dialogue d'interrogation, sélectionner les actions autorisées correspondantes.
Alertes
  • Notifier un autre utilisateur lorsqu'un e-mail contenant une menace potentielle est détecté.
  • Indiquer le message qui s'affiche pour inviter l'utilisateur à agir.
Rapports
  • Activer la consignation des activités.
  • Spécifier le nom et l'emplacement du fichier journal.
  • Indiquer la taille maximale du fichier journal.
  • Sélectionner le format du fichier journal.
  • Spécifier les éléments à consigner en plus des activités d'analyse.
Paramètres d'analyse de Notes
Remarque : Cette option est disponible uniquement pour l'analyse des e-mails à la réception.

Configurer les paramètres spécifiques à Lotus Notes.

  • Analyser toutes les bases de données du serveur.
  • Analyser les boîtes aux lettres du serveur dans le dossier racine de boîte aux lettres spécifié.
  • Applications Notes à ignorer.


Définition de la stratégie de quarantaine

Les clés et valeurs de Registre et fichiers détectés sont mis en quarantaine selon la stratégie de quarantaine configurée. Vous pouvez restaurer des éléments mis en quarantaine si nécessaire.

Sommaire

  • Configuration de la stratégie de quarantaine et restauration des éléments


Configuration de la stratégie de quarantaine et restauration des éléments

Pour accéder à la stratégie Quarantaine et aux propriétés Restaurer, reportez-vous à chacune des méthodes décrites ci-après.

Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

ePolicy Orchestrator — Stratégie de quarantaine

Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies du Quarantine Manager dans la liste Catégorie.

Description des onglets

Onglet Description
Stratégie
  • Indiquer l'emplacement de quarantaine.
  • Configurer la durée pendant laquelle les éléments mis en quarantaine sont conservés.

ePolicy Orchestrator — Restaurer à partir de la tâche de mise en quarantaine

Dans la console ePolicy Orchestrator, choisissez Systèmes | Arborescence des systèmes | Tâches client et sélectionnez Nouvelle tâche, puis sous Type, sélectionnez Restaurer à partir de la quarantaine (VirusScan Enterprise 8.7.0).

Description des onglets

Onglet | Description
Restaurer | Spécifier les éléments à restaurer. Remarque : Le nom de l'élément à restaurer correspond au nom de détection indiqué dans le fichier journal.
Tâche | Spécifier le compte utilisateur ayant accès à l'emplacement de quarantaine.

Console VirusScan — Stratégie du Quarantine Manager

Dans la Console VirusScan, ouvrez la boîte de dialogue des propriétés de la Stratégie du Quarantine Manager.

Description des onglets

Onglet Description
Quarantaine
  • Indiquer l'emplacement de la quarantaine.
  • Configurer la durée pendant laquelle les éléments mis en quarantaine sont conservés.
Gestionnaire
  • Restaurer, analyser à nouveau, supprimer et afficher les éléments mis en quarantaine.
    Remarque :

    Le nom de l'élément à restaurer correspond au nom de détection indiqué dans le fichier journal.

  • Rechercher les faux positifs dans les éléments en quarantaine.


Configuration des alertes et des notifications

La réception de notifications lors de la détection d'une menace potentielle est un aspect important de la protection de votre ordinateur. Vous pouvez utiliser Alert Manager ou les alertes locales VirusScan Enterprise pour vous avertir en cas de détection.

  • Alert Manager est un composant séparé qui fonctionne avec VirusScan Enterprise pour traiter les alertes et les événements en temps réel. Dans une configuration standard, Alert Manager se trouve sur un serveur central et guette les alertes qui lui sont envoyées par VirusScan Enterprise. Ce gestionnaire permet de configurer l'emplacement et le mode d'émission des alertes et la définition d'un message d'alerte.
  • VirusScan Enterprise fournit une interface pour configurer Alert Manager et d'autres options d'alerte qui ne nécessitent pas Alert Manager. Filtrez les alertes selon leur gravité pour limiter le trafic d'alertes envoyées à Alert Manager et configurez les options d'alertes locales qui ne nécessitent pas Alert Manager.

Sommaire

  • Configuration des alertes


Configuration des alertes

Pour accéder aux propriétés des Alertes :

  • Dans la console ePolicy Orchestrator, choisissez Systèmes | Catalogue de stratégies, puis sélectionnez VirusScan Enterprise 8.7.0 dans la liste Produit et Stratégies des alertes dans la liste Catégorie.

  • Dans la console VirusScan, choisissez Outils | Alertes.

    Configurez les options de chaque onglet. Pour une description des options, cliquez sur ? ou Aide dans chaque onglet.

Description des onglets

Onglet Description
Alertes Alert Manager
  • Indiquer les composants générant les alertes.
  • Configurer Alert Manager.
Options d'alerte supplémentaires
  • Filtrer les alertes selon leur gravité.
  • Configurer les alertes locales.


Accès aux requêtes et aux tableaux de bord

Utilisez les requêtes et les tableaux de bord pour surveiller l'activité et déterminer les actions à effectuer en cas de détection. Vous pouvez utiliser les requêtes et les tableaux de bord prédéfinis et en créer de nouveaux en fonction de vos besoins. Pour plus d'informations sur les requêtes et les tableaux de bord, consultez la documentation du produit ePolicy Orchestrator.

Requêtes

Pour accéder aux requêtes dans la console ePolicy Orchestrator, choisissez Rapports, puis sous Requêtes, utilisez le défilement vers le bas pour accéder aux requêtes commençant par VSE.

Les requêtes prédéfinies suivantes sont disponibles :

  • VSE : Conformité au cours des 30 derniers jours
  • VSE : Ordinateurs avec menaces détectées par semaine
  • VSE : Adoption de fichiers DAT récents
  • VSE : Adoption de fichiers DAT au cours des dernières 24 heures
  • VSE : Déploiement des fichiers DAT
  • VSE : Synthèse des réponses en cas de détection
  • VSE : Nombre de détections par marqueur
  • VSE : Logiciels espions détectés au cours des dernières 24 heures
  • VSE : Logiciels espions détectés au cours des 7 derniers jours
  • VSE : Synthèse des menaces détectées au cours des dernières 24 heures
  • VSE : Synthèse des menaces détectées au cours des 7 derniers jours
  • VSE : Nombre de menaces par gravité
  • VSE : Noms des menaces détectées par semaine
  • VSE : Menaces détectées au cours des dernières 24 heures
  • VSE : Menaces détectées au cours des 7 derniers jours
  • VSE : Menaces détectées au cours des deux trimestres précédents
  • VSE : Menaces détectées par semaine
  • VSE : 10 principales règles de protection de l'accès non respectées
  • VSE : 10 principales attaques par Buffer Overflow détectées
  • VSE : 10 principaux ordinateurs présentant le plus grand nombre de détections
  • VSE : 10 principales menaces détectées
  • VSE : 10 principales sources de menaces
  • VSE : 10 principales menaces par catégorie de menace
  • VSE : 10 principaux utilisateurs présentant le plus grand nombre de détections
  • VSE : Programmes indésirables détectés au cours des dernières 24 heures
  • VSE : Programmes indésirables détectés au cours des 7 derniers jours
  • VSE : Conformité de McAfee VSE 8.5
  • VSE : Conformité de McAfee VSE 8.7

Tableaux de bord

Pour accéder aux tableaux de bord dans la console ePolicy Orchestrator, choisissez Tableaux de bord.

Les tableaux de bord prédéfinis suivants sont disponibles :
  • VSE : Données d'analyse de tendances
  • VSE : Détections actuelles


Réponse aux détections

Il existe plusieurs méthodes d'action après détection, selon la fonction qui détecte la menace.

Sommaire

  • Actions effectuées en cas de détection
  • Violations des points d'accès système
  • Détections de Buffer Overflow
  • Détections de programmes indésirables
  • Détections d'analyse à l'accès
  • Détections d'analyse à la demande
  • Détections lors de d'analyse d'e-mails
  • Éléments mis en quarantaine


Actions effectuées en cas de détection

En cas de détection, l'action réellement effectuée dépend du paramétrage de la définition pour la détection dans le fichier DAT. Par exemple, si l'analyseur ne peut pas nettoyer un fichier ou si le fichier est trop endommagé pour être réparé, l'analyseur peut le supprimer ou effectuer l'action secondaire, selon ce qui est défini dans le fichier DAT.

Si l'analyseur refuse l'accès aux fichiers potentiellement infectés, il ajoute également au nom du fichier une extension .mcm lors de l'enregistrement de ce dernier.


Violations des points d'accès système

En cas de violation d'un point d'accès système, l'action effectuée dépend de la configuration de la règle :

  • Si la règle a été configurée pour rapporter cette infraction, l'information est consignée dans le fichier journal.

  • Si la règle a été configurée pour bloquer l'infraction, l'accès est bloqué.

Consultez le fichier journal pour savoir si des points d'accès système ont fait l'objet d'une intrusion et quelles règles ont détecté la violation, puis configurez les règles de protection d'accès pour permettre aux utilisateurs d'accéder aux éléments légitimes et les empêcher d'accéder aux éléments protégés.

Utilisez les scénarios ci-après pour décider de l'action à prendre en réponse.

Type de détection Scénario
Processus indésirables
  • Si la violation a été consignée dans le fichier journal sans être bloquée, sélectionnez l'option Bloquer pour cette règle.
  • Si la tentative de violation a été bloquée sans être consignée dans le fichier journal, sélectionnez l'option Rapport pour cette règle.
  • Si la tentative de violation a été bloquée et consignée dans le fichier journal, aucune action n'est nécessaire.
  • Si vous repérez un processus indésirable non détecté, modifiez la règle afin d'inclure celui-ci.
Processus légitimes
  • Si la violation a été consignée dans le fichier journal sans être bloquée, désélectionnez l'option Rapport pour cette règle.
  • Si la tentative de violation a été bloquée et consignée dans le fichier journal, modifiez la règle afin d'exclure le processus légitime.


Détections de Buffer Overflow

En cas de détection de Buffer Overflow :

  • L'analyseur bloque la détection.
  • Un message est enregistré dans la boîte de dialogue Messages d'analyse lors de l'accès. Affichez la boîte de dialogue, puis décidez éventuellement d'effectuer l'une des actions supplémentaires suivantes :
    • Supprimez le message : sélectionnez l'élément dans la liste, puis cliquez sur Supprimer.
    • Créez une exclusion : si le processus détecté fait partie de ceux que vous utilisez en toute légitimité ou correspond à un faux positif, créez une exclusion à l'aide des informations de la boîte de dialogue Messages d'analyse lors de l'accès. Consultez les informations de la colonne Nom pour déterminer le nom du processus propriétaire de la mémoire avec accès en écriture qui est à l'origine de l'appel. Utilisez le nom du processus pour créer une exclusion.
    • Soumettez un échantillon à l'équipe Avert Labs pour analyse : si l'analyseur détecte des données qu'il ne devrait pas détecter ou ne détecte pas des données qu'il devrait détecter, vous pouvez soumettre un échantillon à l'équipe Avert Labs.


Détections de programmes indésirables

Les analyseurs à l'accès et à la demande, de même que l'analyseur d'e-mails, recherchent les programmes indésirables sur la base de la Stratégie contre les programmes indésirables configurée. En cas de détection, l'analyseur qui a détecté le programme potentiellement indésirable applique l'action configurée dans l'onglet Actions pour cet analyseur.

Consultez les informations du fichier journal, puis décidez éventuellement d'effectuer l'une des actions supplémentaires suivantes :

  • Définissez avec précision les éléments d'analyse pour rendre vos analyses plus efficaces.
  • Si un programme légitime a été détecté, vous pouvez l'exclure de la détection.
  • Si un programme indésirable n'a pas été détecté, vous pouvez l'ajouter à la liste de détections définies par l'utilisateur.
  • Soumettez un échantillon à l'équipe Avert Labs pour analyse : si l'analyseur détecte des données qu'il ne devrait pas détecter ou ne détecte pas des données qu'il devrait détecter, vous pouvez soumettre un échantillon à l'équipe Avert Labs.


Détections d'analyse à l'accès

Lorsqu'une détection a lieu :

  • L'analyseur entreprend des actions en fonction de la configuration des Propriétés d'analyse lors de l'accès (onglet Actions).
  • Un message est enregistré dans la boîte de dialogue Messages d'analyse lors de l'accès.

Consultez les informations du journal d'activité et/ou de la boîte de dialogue Messages d'analyse lors de l'accès, puis décidez éventuellement d'entreprendre l'une des actions supplémentaires suivantes :

  • Définissez avec précision les éléments d'analyse pour rendre l'analyse plus efficace.
  • Boîte de dialogue Messages d'analyse lors de l'accès : cliquez avec le bouton droit de la souris sur un élément de la liste, puis sélectionnez l'une des actions suivantes :
    • Nettoyer le fichier : tente de nettoyer le fichier référencé par le message sélectionné.
    • Supprimer le fichier : supprime le fichier référencé par le message sélectionné. Le nom du fichier est enregistré dans le journal d'activité afin de permettre sa restauration à partir du Quarantine Manager.
    • Tout sélectionner (ctrl+a) : sélectionne tous les messages de la liste.
    • Supprimer le message de la liste (ctrl+d) : supprime le message sélectionné de la liste. Les messages supprimés de la liste restent visibles dans le fichier journal.
    • Supprimer tous les messages : supprime tous les messages de la liste. Les messages supprimés de la liste restent visibles dans le fichier journal.
    • Ouvrir le fichier journal de l'analyseur lors de l'accès : ouvre le fichier du journal d'activité de l'analyseur à l'accès. Cette option est uniquement disponible à partir du menu Fichier.
    • Ouvrir le fichier journal de la protection d'accès : ouvre le fichier du journal d'activité de la protection d'accès. Cette option est uniquement disponible à partir du menu Fichier.
    • Si aucune action n'est disponible pour le message actuel, l'icône, le bouton et les éléments du menu correspondants sont désactivés. Par exemple, l'option Nettoyer n'est pas disponible si le fichier a déjà été supprimé ou l'option Supprimer n'est pas disponible si l'administrateur a supprimé l'action.
    • Nettoyer le fichier : un fichier ne peut pas être nettoyé si le fichier DAT n'a pas de nettoyeur ou s'il est trop endommagé pour être réparé. Si tel est le cas, l'analyseur ajoute une extension .mcm au nom du fichier et en refuse l'accès. Une entrée est enregistrée dans le fichier journal. Dans ce cas, nous vous recommandons de supprimer le fichier et de le restaurer à partir d'une sauvegarde non infectée.
  • Soumettez un échantillon à l'équipe Avert Labs pour analyse : si l'analyseur détecte des données qu'il ne devrait pas détecter ou ne détecte pas des données qu'il devrait détecter, vous pouvez soumettre un échantillon à l'équipe Avert Labs.


Détections d'analyse à la demande

En cas de détection, l'analyseur entreprend des actions en fonction de la configuration des Propriétés d'analyse à la demande (onglet Actions).

Consultez les informations du fichier journal, puis décidez éventuellement d'effectuer l'une des actions supplémentaires suivantes :

  • Définissez avec précision les éléments d'analyse pour rendre vos analyses plus efficaces.
  • Si vous avez configuré l'analyseur pour Interroger l'utilisateur, sélectionnez l'action dans la boîte de dialogue Progression de l'analyse à la demande.
  • Soumettez un échantillon à l'équipe Avert Labs pour analyse : si l'analyseur détecte des données qu'il ne devrait pas détecter ou ne détecte pas des données qu'il devrait détecter, vous pouvez soumettre un échantillon à l'équipe Avert Labs.


Détections lors de d'analyse d'e-mails

En cas de détection, l'analyseur entreprend des actions en fonction de la configuration que vous avez adoptée pour les Propriétés d'analyse d'e-mails à la réception ou les Propriétés d'analyse des e-mails à la demande, onglet Actions.

Consultez les informations du fichier journal, puis décidez éventuellement d'effectuer l'une des actions supplémentaires suivantes :

  • Définissez avec précision les éléments d'analyse pour rendre vos analyses plus efficaces.
  • Soumettez un échantillon à l'équipe Avert Labs pour analyse : si l'analyseur détecte des données qu'il ne devrait pas détecter ou ne détecte pas des données qu'il devrait détecter, vous pouvez soumettre un échantillon à l'équipe Avert Labs.


Éléments mis en quarantaine

Consultez les éléments du répertoire de quarantaine, puis décidez éventuellement d'effectuer l'une des actions supplémentaires suivantes :

  • Restaurer.

  • Analyser à nouveau.

  • Supprimer.

  • Rechercher les faux positifs.

  • Afficher les propriétés de détection.

Dans la console ePolicy Orchestrator, utilisez la tâche client Restaurer à partir de la quarantaine pour agir sur les éléments en quarantaine.

Dans la console VirusScan Enterprise, utilisez les options Stratégie du Quarantine Manager de l'onglet Gestionnaire pour agir sur les éléments en quarantaine.


Informations supplémentaires

Reportez-vous aux rubriques suivantes pour obtenir des informations supplémentaires sur l'utilisation de VirusScan Enterprise :

Sommaire

  • Accès aux options d'interface utilisateur
  • Ajout et exclusion d'éléments à analyser
  • Planification de tâches
  • Configuration des options de ligne de commande
  • Connexion à des systèmes distants
  • Envoi des échantillons de menace pour analyse
  • Accès à la bibliothèque de menaces Avert Labs
  • Dépannage


Accès aux options d'interface utilisateur

Il existe plusieurs méthodes d'accès à la version autonome de l'interface utilisateur de VirusScan Enterprise. Ces informations sont sans objet lorsque vous utilisez ePolicy Orchestrator pour gérer le produit.


Console VirusScan et son fonctionnement

La console VirusScan est l'interface de la version autonome des activités du programme. Utilisez l'une des deux méthodes suivantes pour ouvrir la console VirusScan :
  • Dans le menu Démarrer, choisissez Programmes | McAfee | Console VirusScan.
  • Cliquez avec le bouton droit de la souris sur l'icône VirusScan Enterprise dans la barre d'état système, puis sélectionnez Console VirusScan.
La console VirusScan se compose de plusieurs sections :
  • Barre de menus : utilisez les options du menu pour créer des tâches, configurer des propriétés et accéder à des informations supplémentaires.
    • Tâche : permet de créer et de configurer des tâches telles que la recherche de menaces ou la mise à jour des fichiers DAT.
    • Édition : permet de copier, coller, supprimer ou renommer la tâche sélectionnée.
    • Affichage : permet d'afficher la barre d'outils et/ ou la barre d'état et d'actualiser l'affichage.
    • Outils : permet de configurer des options d'interface utilisateur, de verrouiller ou déverrouiller la sécurité de l'interface, de configurer des alertes, d'accéder à la visionneuse d'événements, d'ouvrir une console distante si vous disposez des droits d'administrateur, d'importer ou de modifier la liste des référentiels et d'annuler les fichiers DAT.
    • Aide : permet d'accéder aux rubriques de l'Aide en ligne, à la bibliothèque de menaces du site Web Avert Labs, à la page Web Envoi d'un échantillon et au site Web de support technique. Vous pouvez également réparer l'installation du produit et afficher la boîte de dialogue À propos de pour visualiser les informations de copyright et savoir quelles versions du produit, de la licence, des fichiers de définition, du moteur d'analyse, du pilote supplémentaire et du correctif sont installées.
    Remarque : Chaque élément du menu est associé à une touche de raccourci. Celle-ci apparaît soulignée pour chaque élément. Il est possible que certaines touches de raccourci ne soient pas disponibles sur certains systèmes d'exploitation, à moins que vous n'utilisiez le clavier (F10 ou ALT) pour accéder aux menus.
  • Barre d'outils : utilisez les icônes pour accéder à ces commandes fréquemment utilisées.
    • Afficher les propriétés de la tâche sélectionnée.
    • Démarrer la tâche sélectionnée.
    • Arrêter la tâche sélectionnée.
    • Copier la tâche sélectionnée.
    • Coller la tâche sélectionnée.
    • Supprimer la tâche sélectionnée.
    • Configurer les propriétés d'alerte.
    • Lancer la visionneuse d'événement.
    • Accéder à la Bibliothèque d'informations sur le site Web Avert Labs.
    • Se connecter à un ordinateur distant si vous disposez des droits d'administrateur.
    • Créer une nouvelle analyse à la demande.
  • Liste des tâches : affiche les tâches par défaut et toutes celles que vous créez, ainsi que l'état et le dernier résultat obtenu pour chaque tâche.
  • Barre d'état : affiche l'état de l'activité en cours.


Utilisation des fonctions du bouton droit de la souris

Utilisez les fonctions associées au bouton droit de la souris pour accéder rapidement aux actions couramment utilisées telles que la création de tâches, l'affichage des statistiques et des journaux relatifs aux tâches, l'ouverture des pages de propriétés de tâche, l'analyse d'un fichier ou d'un dossier spécifique ou l'exécution immédiate d'une tâche de mise à jour.

Description des fonctions

Emplacement Description Exemples
Console Cliquez avec le bouton droit de la souris sur la console VirusScan pour afficher les fonctions correspondantes. Celles-ci varient selon que vous avez sélectionné ou non une tâche dans la liste des tâches et selon la tâche sélectionnée.
  • Dans la console, cliquez sur une tâche avec le bouton droit de la souris pour accéder à ses propriétés. Selon la tâche sélectionnée, vous avez également la possibilité de la lancer, de l'arrêter, de l'activer ou de la désactiver et d'afficher ses statistiques et son journal d'activité. Dans certains cas, vous pouvez également renommer ou supprimer une tâche.
  • Cliquez avec le bouton droit de la souris dans une zone vide de la console pour créer une nouvelle tâche d'analyse ou de mise à jour.
Explorateur Windows Cliquez avec le bouton droit de la souris sur un fichier ou un dossier sélectionné afin de lancer une Analyse complète immédiate de cet élément. Vous pouvez sélectionner une action pour cette analyse :
  • Nettoyer : rapporte et nettoie l'élément détecté.
  • Continuer : rapporte la détection et poursuit l'analyse.

Lancez l'analyse immédiate d'un fichier ou dossier que vous pensez menacé.

Lorsque l'analyse commence, l'analyseur à la demande est appelé directement, avec chaque paramètre d'analyse activé. Sélectionnez l'option d'action. Vous ne pouvez personnaliser aucun autre paramètre d'analyse.
Barre d'état système Cliquez avec le bouton droit de la souris sur l'icône en forme de bouclier de VirusScan Enterprise pour afficher les options de menu.
  • Ouvrir la console VirusScan.
  • Activer ou désactiver l'analyseur à l'accès.
  • Ouvrir les propriétés de l'analyseur à l'accès.
  • Afficher les statistiques ou les messages d'analyse à l'accès.
  • Créer une analyse à la demande unique configurable.
  • Lancer une tâche de mise à jour immédiate.
  • Ouvrir la boîte de dialogue À propos de.


Icône de la barre d'état système et son fonctionnement

Une fois VirusScan Enterprise installé, l'icône en forme de bouclier s'affiche dans la barre d'état système de Windows si vous avez choisi cette option au cours du processus d'installation.

Remarques :
  • L'icône change lorsque l'analyseur à l'accès détecte des violations de la protection d'accès. Un cadre rouge apparaît autour de l'icône pendant 30 minutes, sauf si vous en demandez la réinitialisation. Pour plus d'informations, consultez la rubrique Violations de point d'accès et réponse de VirusScan Enterprise à la section Protection des points d'accès à votre système.
  • Cliquez sur l'icône avec le bouton droit de la souris pour afficher les options de menu suivantes :
    • Console VirusScan : ouvre la console VirusScan.
    • Désactiver l'analyse lors de l'accès : cette option peut être désactivée ou activée.
      Remarque : Les fonctions de protection d'accès, de protection en cas de Buffer Overflow et d'analyse de scripts (ScriptScan) utilisent l'analyseur à l'accès. Si celui-ci est désactivé, vous n'êtes pas protégé contre les violations d'accès, les Buffer Overflows ou l'exécution de scripts indésirables.
    • Propriétés d'analyse lors de l'accès : ouvre les pages de propriétés de l'analyseur à l'accès.
    • Statistiques d'analyse lors de l'accès : affiche les statistiques de l'analyseur à l'accès à partir desquelles vous pouvez activer ou désactiver celui-ci et ouvrir ses pages de propriétés.
    • Messages d'analyse lors de l'accès : affiche les messages de l'analyseur à l'accès, à partir desquels vous pouvez entreprendre des actions sur les éléments de la liste.
    • Analyse à la demande : ouvre les pages de propriétés de l'analyseur à la demande pour une tâche non enregistrée, à partir desquelles vous pouvez créer une tâche d'analyse à la demande unique.
    • Mettre à jour : lance une tâche AutoUpdate immédiate.
    • À propos de VirusScan Enterprise : affiche les informations sur le produit, la licence, la/les version(s) installée(s) du moteur d'analyse, des fichiers de définitions pour la détection, du pilote supplémentaire (extra.dat) et des patchs installés.


Menu Démarrer et son fonctionnement avec VirusScan Enterprise

Dans le menu Démarrer de Windows, choisissez Programmes | McAfee afin d'accéder aux éléments de menu suivants :
  • Console VirusScan : ouvre la console VirusScan.
  • Analyse à l'accès : ouvre les pages de propriétés de l'analyseur à l'accès.
  • Analyse à la demande : ouvre les pages de propriétés de l'analyse à la demande, à partir desquelles vous pouvez configurer et effectuer une Analyse complète unique non enregistrée.


Ligne de commande et son utilisation pour configurer VirusScan Enterprise

Utilisez la ligne de commande pour exécuter des activités à partir de l'invite de commandes. Consultez la section Options de ligne de commande pour plus d'informations.


Ajout et exclusion d'éléments à analyser

Lors de la configuration des paramètres de détection, chaque analyseur de VirusScan Enterprise vous permet de préciser la liste des types de fichier analysés.


Spécification des éléments à analyser

Définissez avec précision vos possibilités d'analyse en ajoutant des éléments à analyser à la liste par défaut ou en créant votre propre liste d'extensions à analyser.

Définition des options

Option Définition
Types de fichier à analyser
  • Fichiers par défaut + types supplémentaires : indiquer des extensions de fichier supplémentaires et s'il faut également analyser les macros dans tous les fichiers. L'analyseur peut gérer au maximum 1 000 extensions de types de fichier.
  • Types de fichier spécifiés uniquement : créer une liste d'extensions spécifiques à analyser. L'analyseur peut gérer au maximum 1 000 extensions de types de fichier.


Définition d'exclusions

Spécifiez les fichiers, les dossiers et les lecteurs à exclure des opérations d'analyse. Vous pouvez également supprimer toute exclusion spécifiée précédemment.

Définition des options

Option Définition
Éléments à exclure de l'analyse Sélectionner le type d'exclusion.
  • Exclure par modèle : indiquer le ou les modèles et s'il faut inclure les sous-dossiers.
  • Exclure par type de fichier : spécifier un ou plusieurs types de fichiers.
  • Exclure par âge de fichier : sélectionner le type d'accès, puis indiquer l'âge minimum en jours.
  • Protégé par la fonction de protection des fichiers Windows : exclure les fichiers bénéficiant de la protection des fichiers Windows.


Utilisation de caractères génériques pour spécifier des éléments à analyser

Les limites suivantes s'appliquent à l'utilisation de caractères génériques pour définir ou exclure des éléments à analyser :

  • Les caractères génériques admis sont le point d'interrogation (?) pour exclure des caractères simples et l'astérisque (*) pour exclure des caractères multiples.
  • Les caractères génériques peuvent être suivis d'une barre oblique inverse (\) dans un chemin d'accès. Exemple : C:\ABC\*\XYZ reconnaît C:\ABC\DEF\XYZ.

  • Une exclusion comportant des points d'interrogation (?) est applicable si le nombre de caractères correspond à la longueur du nom de fichier ou de dossier. Exemple : L'exclusion W?? exclut WWW, mais pas WW ni WWWW.

  • La syntaxe peut également comporter un double astérisque (**) pour représenter aucun ou plusieurs caractères, y compris une barre oblique inverse. Cela permet des exclusions complexes. Exemple : C:\ABC\**\XYZ reconnaît C:\ABC\DEF\XYZ et C:\ABC\DEF\DEF\XYZ, etc.


Planification de tâches

Vous avez la possibilité de planifier des tâches d'analyse à la demande, des tâches AutoUpdate et des tâches de mise en miroir selon des dates et des durées ou des intervalles spécifiques.


Configuration de la planification de tâche

Configurez la tâche à exécuter à un moment ou à un intervalle précis.

Remarque : Vous devez disposer de droits d'administration pour planifier la tâche. Les droits d'administration offrent à l'utilisateur un accès en écriture à la clé de Registre de la tâche planifiée.

Pour planifier une tâche, cliquez sur le bouton Planifier de la boîte de dialogue des propriétés de la tâche.

Description des onglets

Onglet Description
Tâche
  • Activer la tâche planifiée pour qu'elle s'exécute à des heures spécifiées.
  • Arrêter la tâche si elle s'exécute pendant les heures et les minutes spécifiées.
  • Spécifier les paramètres du compte utilisateur : nom d'utilisateur, domaine et mot de passe.
Planifier

Spécifier la fréquence planifiée et les paramètres associés.


Configuration des options de ligne de commande

Vous pouvez installer, configurer et exécuter VirusScan Enterprise à partir de la ligne de commande. Les options d'installation sont décrites dans le Guide d'installation de VirusScan Enterprise. Cette section décrit les options d'exécution des tâches d'analyse à la demande et de mise à jour.


Configuration des options de ligne de commande de l'analyse à la demande

L'analyseur à la demande utilise SCAN32.EXE pour détecter les menaces.

La syntaxe SCAN32 n'impose pas d'ordre spécifique pour ses éléments, mais vous ne pouvez pas séparer une propriété de sa valeur. La syntaxe comprend les éléments suivants :
  • Nom du fichier : nom du fichier exécutable, SCAN32.EXE.
  • Options : l'option est précédée d'une barre oblique (/) et la casse utilisée n'est pas prise en compte.
Par exemple, SCAN32 PROPERTY=VALEUR [,VALEUR] [/option].

Définition des options d'analyse à la demande

Option de ligne de commande | Définition
ALL | Analyse tous les fichiers dans le dossier cible.
ALLOLE | Analyse les fichiers par défaut et tous les documents Microsoft Office.
ALWAYSEXIT | Impose de quitter l'analyse à la demande, même si l'analyse terminée indique une erreur / un échec.
APPLYNVP | Recherche les programmes potentiellement indésirables définis dans la Stratégie contre les programmes indésirables.
ARCHIVE | Analyse les fichiers d'archive tels que les fichiers .ZIP, .CAP, .LZH et .UUE.
AUTOEXIT | Quitte l'analyseur à la demande après avoir achevé une analyse non interactive.
CLEAN | Nettoie le fichier cible détecté lorsqu'un programme potentiellement indésirable est découvert.
CLEANA | Nettoie le fichier détecté lorsqu'un programme indésirable est découvert.
CONTINUE | Poursuit l'analyse après la détection d'un programme potentiellement indésirable.
CONTINUE2 | Poursuit l'analyse après la détection d'un programme potentiellement indésirable et l'échec de l'action principale.
CONTINUEA | Poursuit l'analyse après la détection d'un programme indésirable.
CONTINUEA2 | Poursuit l'analyse après la détection d'un programme indésirable et l'échec de l'action principale.
DEFEXT | Ajoute des extensions de fichier spécifiées en tant que paramètres à la liste des types de fichiers sélectionnés inclus dans l'analyse.
DELETE | Supprime le fichier détecté lorsqu'un programme potentiellement indésirable est découvert.
DELETE2 | Supprime le fichier détecté après la découverte d'un programme potentiellement indésirable et l'échec de l'action principale.
DELETEA | Supprime le fichier lorsqu'un programme indésirable est détecté.
DELETEA2 | Supprime le fichier après la détection d'un programme potentiellement indésirable et l'échec de l'action principale.
EDIT | Affiche la boîte de dialogue des propriétés de l'analyse.
EXT | Remplace les extensions dans la liste des types de fichiers sélectionnés inclus dans l'analyse par les extensions de fichiers que vous avez ajoutées en tant que paramètres après cet argument.
LOG | Consigne les rapports de détection dans un fichier journal précédemment spécifié.
LOGFORMAT <valeur> | Utilise le format spécifié pour le fichier journal. Seules les valeurs ANSI, UTF8 ou UTF16 sont autorisées
LOGSETTINGS | Consigne les paramètres de configuration d'une analyse.
LOGSUMMARY | Consigne un résumé des résultats de l'analyse.
LOGUSER | Consigne les informations d'identification relatives à l'utilisateur exécutant une analyse.
MHEUR | Active la détection heuristique des menaces macros.
MIME | Détecte les programmes potentiellement indésirables dans les fichiers MIME (Multipurpose Internet Mail Extensions) codés.
NOESTIMATE | Ne calcule pas la taille de l'analyse avant de commencer. La barre de progression ne s'affiche pas.
PHEUR | Active la détection heuristique des menaces non-macros.
PRIORITY | Définit la priorité de l'analyse par rapport aux autres processus de l'UC. Nécessite un paramètre numérique supplémentaire. La valeur 1 donne la priorité à tous les autres processus de l'UC. La valeur 5 donne la priorité absolue à l'analyse.
PROMPT | Invite l'utilisateur à agir lorsqu'un programme potentiellement indésirable est détecté.
PROMPT2 | Invite l'utilisateur à agir après la détection d'un programme potentiellement indésirable et l'échec de l'action principale.
PROMPTA | Invite l'utilisateur à agir lorsqu'un programme indésirable est détecté.
PROMPTA | Invite l'utilisateur à agir lorsqu'un programme indésirable est détecté.
PROMPTA | Invite l'utilisateur à agir lorsqu'un programme indésirable est détecté.
PROMPTA | Invite l'utilisateur à agir lorsqu'un programme indésirable est détecté.
PROMPTA2 | Invite l'utilisateur à agir après la détection d'un programme indésirable et l'échec de l'action principale.
RPTSIZE | Définit la taille du journal des alertes (en Mo).
START | Exécute l'analyse. N'affiche pas la boîte de dialogue de propriétés.
TASK | Lance la tâche d'analyse à la demande spécifiée sur la console VirusScan. Nécessite un paramètre supplémentaire précisant l'ID de la tâche spécifiée, tel qu'inscrit dans le Registre à l'emplacement : hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Lance l'analyseur sans afficher la boîte de dialogue de l'interface utilisateur.


Configuration des options de ligne de commande de la tâche de mise à jour

VirusScan Enterprise utilise MCUPDATE.EXE pour effectuer des tâches de mise à jour.

La syntaxe MCUPDATE n'impose pas d'ordre spécifique pour ses éléments, mais vous ne pouvez pas séparer une propriété de sa valeur. La syntaxe comprend les éléments suivants :
  • Nom du fichier : nom du fichier exécutable, MCUPDATE.EXE.
  • Options : l'option est précédée d'une barre oblique (/) et la casse utilisée n'est pas prise en compte.
Par exemple, MCUPDATE [/<type> [/TASK <guid>]] [/option].

La clause /TASK est facultative. Toutefois, si vous l'utilisez, vous devez également spécifier un ID (guid) de tâche de mise à jour. L'ID de tâche sélectionné doit correspondre à une tâche de mise à jour ou d'annulation par restauration (rollback) de fichiers DAT. Ne sélectionnez pas un ID d'analyse. Si vous ne précisez pas l'ID de tâche, la tâche de mise à jour par défaut est utilisée. Les ID de tâche se trouvent à l'emplacement suivant : hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

La clause /OPTION n'est pas obligatoire. Pour exécuter une tâche de mise à jour en mode silencieux, utilisez l'option /QUIET.
Remarque : L'option /QUIET n'est pas disponible dans le cas d'une tâche d'annulation par restauration de fichiers DAT. L'exemple ci-après permet d'effectuer une tâche de mise à jour en mode silencieux. MCUPDATE [/UPDATE] [/QUIET].

Définition des options d'une tâche de mise à jour

Option de ligne de commande | Définition
ROLLBACKDATS | Annule le fichier DAT actuel et restaure la dernière version sauvegardée.
UPDATE | Effectue une mise à jour du fichier DAT, du moteur d'analyse, du produit ou du fichier extra.dat.
/TASK | Lance la tâche AutoUpdate ou d'annulation de fichiers DAT spécifiée dans la console VirusScan. Nécessite un paramètre supplémentaire précisant l'ID de la tâche spécifiée, tel qu'inscrit dans le Registre à l'emplacement : hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
/QUIET | Effectue la tâche en mode silencieux.


Connexion à des systèmes distants

Vous pouvez vous connecter à des systèmes distants sur lesquels VirusScan Enterprise est installé pour effectuer des opérations telles que la modification ou la planification de tâches d'analyse ou de mise à jour, ou l'activation et la désactivation de l'analyseur à l'accès sur le système distant.
Remarque : Si vous ne disposez pas des droits d'administrateur nécessaires pour vous connecter au système distant, le message d'erreur Droits d'accès utilisateur insuffisants, accès refusé apparaîtra.

Lorsque vous démarrez la Console distante VirusScan, le nom du système auquel vous êtes connecté apparaît dans la barre de titre de la console. Si vous n'êtes pas connecté à un système situé en un autre point du réseau, la barre de titre n'indique pas le nom de votre système local. Lorsque vous ouvrez la boîte de dialogue des propriétés de n'importe quelle tâche à partir d'une console distante, le nom du système s'affiche dans la barre de titre de cette boîte de dialogue.

Vous pouvez ouvrir plusieurs consoles distantes. Lorsque vous fermez la boîte de dialogue Se connecter à l'ordinateur distant, la connexion au système distant est arrêtée.


Accès à des systèmes distants équipés de VirusScan Enterprise

Permet d'établir une connexion avec des systèmes distants sur lesquels VirusScan Enterprise est installé.

Tâche

Dans le menu Outils de la console VirusScan, choisissez Ouvrir la console distante.

  1. Sous Se connecter à l'ordinateur, saisissez le nom du système à administrer, puis sélectionnez un système dans la liste ou cliquez sur Parcourir pour localiser celui-ci sur le réseau.
    Remarque : Si la procédure de configuration du chemin d'accès au fichier ou au dossier d'une tâche distante fait appel à des variables d'environnement, assurez-vous que celles-ci existent sur le système distant. En effet, la console VirusScan ne peut pas valider des variables d'environnement sur le système distant.
  2. Cliquez sur OK pour tenter de vous connecter au système de destination. Une fois la connexion établie :
    • La barre de titre change pour indiquer le nom du système en question.
    • La console lit le Registre du système distant et affiche les tâches de ce dernier. Vous pouvez ajouter, supprimer ou reconfigurer des tâches du système distant.


Envoi des échantillons de menace pour analyse

Si vous constatez la présence d'une menace potentielle non détectée par le fichier DAT actuel, vous pouvez en soumettre un échantillon à l'équipe McAfee Avert Labs via WebImmune. Celle-ci analysera l'échantillon et déterminera s'il doit être inclus dans le fichier DAT.

Si l'analyseur détecte des données qu'il ne devrait pas signaler, vous pouvez également en envoyer un échantillon via WebImmune à l'équipe Avert Labs. Avert analysera ces données et déterminera si elles doivent être exclues du fichier DAT.

Pour soumettre un échantillon à l'équipe Avert Labs via WebImmune, vous pouvez passer directement par le site Web ou envoyer l'échantillon par e-mail ou par courrier.

WebImmune

Dans la console VirusScan, choisissez Aide | Envoi d'un échantillon pour accéder au site Web.

L'adresse de ce site est la suivante : https://www.webimmune.net/default.asp.

  1. Connectez-vous à votre compte gratuit ou créez-en un.
  2. Téléchargez directement les fichiers sur les systèmes automatisés de l'équipe Avert Labs pour analyse. Les éléments sont transmis aux analystes d'Avert Labs si des recherches supplémentaires sont nécessaires.

E-mail

Envoyez directement des e-mails aux systèmes automatisés de l'équipe Avert Labs pour analyse. Les éléments sont transmis aux analystes d'Avert Labs si des recherches supplémentaires sont nécessaires.

L'adresse e-mail mondiale est virus_research@avertlabs.com.
Remarque : D'autres adresses régionales sont disponibles sur le site WebImmune.

Courrier standard

Vous trouverez l'adresse sur le site WebImmune.
Remarque : Ce mode de transmission est le moins efficace, car il allonge le délai d'analyse de votre échantillon.


Accès à la bibliothèque de menaces Avert Labs

Pour accéder à la bibliothèque de menaces Avert Labs à partir de la console VirusScan, choisissez Bibliothèque de menaces McAfee Avert Labs dans le menu Aide.


Dépannage

Cette section contient des informations concernant le dépannage du produit VirusScan Enterprise.


Réparation de l'installation du produit

L'utilitaire de réparation de l'installation de VirusScan Enterprise permet de restaurer les paramètres d'installation par défaut et/ou de réinstaller tous les fichiers du programme.

Pour accéder à l'utilitaire Réparer l'installation, dans la console VirusScan, choisissez Aide | Réparer l'installation.
Remarque : Cette fonction n'est pas disponible à partie de la console ePolicy Orchestrator.

Définition des options

Option | Définition
Restaurer les paramètres d'installation par défaut | Restaure les paramètres d'installation par défaut de VirusScan Enterprise. ATTENTION : Les paramètres personnalisés risquent d'être perdus.
Réinstaller tous les fichiers programme | Réinstalle les fichiers programme de VirusScan Enterprise. ATTENTION : Les patchs et/ ou les Service Packs risquent d'être écrasés.


Foire aux questions

Cette section contient des informations sur le dépannage sous forme de foire aux questions.

Installation

  • Question : Je viens de procéder à l'installation en mode silencieux du logiciel, et l'icône VirusScan Enterprise ne s'affiche pas dans la barre d'état système de Windows.

    Réponse : L'icône n'apparaît pas dans la barre d'état système tant que vous n'avez pas redémarré votre système. Toutefois, même si l'icône ne s'affiche pas, sachez que VirusScan Enterprise est en cours d'exécution et votre système est protégé. Pour en être sûr, vérifiez la clé de Registre suivante : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Question : Pourquoi certains utilisateurs du réseau peuvent-ils configurer leurs propres paramètres et d'autres non ?

    Réponse : L'administrateur peut avoir configuré l'interface utilisateur de manière à protéger les tâches par un mot de passe. Dans ce cas, les utilisateurs ne peuvent pas modifier les paramètres. En outre, les privilèges d'utilisateur varient selon les systèmes d'exploitation Microsoft Windows. Reportez-vous à votre documentation Microsoft Windows pour plus d'informations sur les privilèges d'utilisateur.

Programmes potentiellement indésirables

  • Question : Je soupçonne la présence d'un programme potentiellement indésirable, mais VirusScan Enterprise ne le détecte pas.

    Réponse : Téléchargez la version bêta du dernier fichier DAT, actuellement en phase de test avant diffusion officielle, à partir du site Web suivant : http://vil.nai.com/vil/virus-4d.asp.

Programmes bloqués

  • Question : J'ai installé VirusScan Enterprise, et l'un de mes programmes ne fonctionne plus.

    Réponse : Le programme est peut-être bloqué par une règle de protection d'accès.
    1. Passez en revue le fichier journal de la protection d'accès pour déterminer si c'est le cas.
    2. Si le programme est effectivement répertorié dans le journal, vous pouvez soit l'entrer comme une exception à la règle, soit désactiver la règle. Consultez la section Protection des points d'accès à votre système pour plus d'informations.

Détections de cookies

  • Question : En passant en revue les détections de cookies dans le journal d'activité de l'analyse à la demande, j'ai remarqué que le nom du fichier de détection est 00000000.ie pour toutes les détections. Pourquoi VirusScan Enterprise attribue-t-il toujours le même nom de fichier aux détections de cookies lors de l'analyse à la demande, alors que d'autres programmes affectent des noms de fichier différents ou incrémentiels ?

    Réponse : Le fait que VirusScan Enterprise attribue le même nom de fichier à toutes les détections de cookies tient à la façon dont l'analyseur à la demande agit sur les cookies et les détecte. Ce comportement s'applique uniquement aux cookies détectés lors des analyses à la demande. Un fichier de cookies peut contenir plusieurs cookies. Le moteur d'analyse traite le fichier de cookies comme une archive et lui attribue une valeur en fonction du décalage existant par rapport au début du fichier (en partant de zéro). L'analyseur utilisant le moteur d'analyse pour détecter les cookies et agir sur chacun de ceux qu'il a détectés avant de procéder à l'analyse elle-même, il recommence à zéro pour chaque détection. C'est la raison pour laquelle le nom de fichier 00000000.ie est attribué à toutes les détections. Les autres produits commencent par détecter tous les cookies, puis ils leur attribuent à chacun un nom de fichier individuel ou incrémentiel et, pour finir, entreprennent des actions sur chaque détection.

Général

  • Question : L'icône VirusScan Enterprise de la barre d'état système semble être désactivée.

    Réponse : Si l'icône VirusScan Enterprise est entourée d'un cercle rouge et barrée, cela signifie que l'analyseur à l'accès est désactivé. Vous trouverez ci-après les causes les plus courantes et leurs solutions. Si vous ne parvenez pas à résoudre votre problème, contactez le support technique.
    1. Vérifiez que l'analyseur à l'accès est activé. Cliquez avec le bouton droit de la souris sur l'icône VirusScan Enterprise de la barre d'état système. Si l'analyseur à l'accès est désactivé, cliquez sur Activer l'analyse lors de l'accès.
    2. Vérifiez que le service McShield est actif.
      • Démarrez le service manuellement dans le panneau de configuration des services.
      • Sélectionnez Démarrer | Exécuter, puis saisissez Net Start McShield.
      • Dans le panneau de configuration des services, définissez le service de façon qu'il démarre automatiquement.

  • Question : Je reçois un message d'erreur indiquant qu'il m'est impossible de télécharger CATALOG.Z.

    Réponse : Cette erreur peut avoir de nombreuses causes. Vous trouverez ci-après quelques suggestions pour vous aider à déterminer la source du problème.
    • Si vous utilisez le site de téléchargement par défaut de McAfee pour les mises à jour, voyez si vous parvenez à télécharger le fichier CATALOG.Z à partir d'un navigateur Web. Essayez de télécharger le fichier à partir de ce site Web : http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Si vous ne parvenez pas à télécharger le fichier, alors que vous pouvez le visualiser (en d'autres termes, si votre navigateur ne vous autorise pas à le télécharger), vous avez un problème de proxy. Demandez conseil à votre administrateur réseau.
    • Si vous réussissez à télécharger le fichier, VirusScan Enterprise devrait pouvoir le faire également. Pour une assistance concernant le dépannage de votre installation de VirusScan Enterprise, contactez le support technique.

  • Question : Quel est l'emplacement du site de téléchargement HTTP ?

    Réponse :
    • L'emplacement du site de téléchargement de McAfee est la suivante : http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Le fichier CATALOG.Z, qui contient les dernières mises à jour, peut être téléchargé à partir de ce site Web : http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Question : Quel est l'emplacement du site de téléchargement FTP ?

    Réponse :
    • L'emplacement du site de téléchargement FTP est la suivante : ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Le fichier CATALOG.Z, qui contient les dernières mises à jour, peut être téléchargé à partir de ce site Web : ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Question : Si je détecte un programme potentiellement indésirable alors que j'ai choisi l'option Interroger l'utilisateur, quelle action dois-je sélectionner (Nettoyer ou Supprimer) ?

    Réponse : De manière générale, nous vous conseillons de choisir Nettoyer si vous ne savez pas exactement quoi faire avec un fichier détecté. Les analyseurs à l'accès et à la demande sauvegardent automatiquement les éléments dans le répertoire de quarantaine avant nettoyage ou suppression.


Onglet Protection d'accès

Définition des options

Configurez les règles de protection de l'accès et empêchez l'arrêt des processus McAfee.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Paramètres de protection de l'accès
  • Activer la protection d'accès : activer la fonction de protection d'accès.
  • Empêcher l'arrêt des services McAfee : empêcher les utilisateurs sans privilèges de débogage d'arrêter les processus McAfee.

    Les utilisateurs disposant des privilèges de débogage ont toujours la possibilité d'arrêter les processus McAfee, même si l'option est sélectionnée.

    Les administrateurs disposent par défaut des privilèges de débogage pour les systèmes d'exploitation Windows XP et Windows 2003. Supprimez ces privilèges des autorisations d'utilisateur pour que ces derniers ne puissent pas arrêter les processus McAfee.
Règles de protection de l'accès

Catégories : sélectionnez une catégorie afin d'afficher les règles de cette catégorie. Les règles sont regroupées selon les catégories suivantes :

  • Protection standard antivirus
  • Protection maximale antivirus
  • Contrôle des attaques d'antivirus
  • Protection standard commune
  • Protection maximale commune
  • Protection de la machine virtuelle
  • Règles définies par l'utilisateur

Si vous avez installé AntiSpyware Enterprise Module 8.7, vous disposez également de ces catégories :

  • Protection standard contre les logiciels espions
  • Protection maximale contre les logiciels espions

Consultez la section Définition des règles de protection de l'accès pour plus d'informations.

Blocage/Rapport/Règles : configurez les règles :

  • Blocage : bloque le processus spécifié dans les Détails des règles. Sélectionnez Bloquer pour activer la règle ou désélectionnez cette option pour la désactiver.

    Remarque :

    Pour bloquer les tentatives d'accès sans enregistrement dans le journal, sélectionnez Bloquer et non Rapport.

  • Rapport : active la consignation dans des rapports de tentatives de violation de la protection d'accès. Lorsqu'une détection a lieu, les informations sont enregistrées dans le journal d'activité.
    Remarque :

    Pour recevoir un avertissement sans bloquer les tentatives d'accès, sélectionnez Rapport et non Bloquer. Cela peut se révéler très pratique lorsque l'impact total d'une règle n'est pas connu. Contrôlez les journaux d'activité et/ou les rapports sur une courte période afin d'opter ou non pour un blocage d'accès.

  • Règles : utilisez les règles pour protéger votre ordinateur contre les modifications indésirables. Les règles sont organisées par catégorie. Sélectionnez tout d'abord la catégorie, puis la règle. Consultez la section Configuration des règles antivirus et des règles communes et Configuration des règles définies par l'utilisateur pour plus d'informations.

    Nouveau : créer une nouvelle règle définie par l'utilisateur. Consultez la section Configuration des règles définies par l'utilisateur pour plus d'informations.

    Modifier : modifier une règle existante.

    Supprimer : supprimer une règle définie par l'utilisateur existante.
    Remarque :

    Vous pouvez supprimer uniquement les règles définies par l'utilisateur. Il est possible de modifier ou de désactiver les autres règles mais elles ne peuvent pas être supprimées. Pour désactiver une règle, désélectionnez les options Bloquer et Rapport.


Onglet Options d'alerte supplémentaires

Définition des options

Configurer le filtre et les options d'alerte locales.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Filtre de gravité Choisissez l'une des options de filtre suivantes :
  • Ne pas filtrer les alertes : envoyer toutes les alertes.
  • Supprimer les alertes de type Informations : ne pas envoyer les alertes de type Informations d'une gravité inférieure à 1.
  • Supprimer les alertes d'information et les avertissements : ne pas envoyer les alertes de type Informations et Avertissement d'une gravité inférieure à 2.
  • Supprimer les alertes d'information, les avertissements et les alertes de priorité faible : ne pas envoyer les alertes de type Informations, Avertissement et Mineure d'une gravité inférieure à 3.
  • Supprimer toutes les alertes à l'exception des alertes de type Grave : n'envoyer aucune alerte sauf celles d'une gravité supérieure à 4.
  • Supprimer toutes les alertes : n'envoyer aucune alerte.
Alertes locales
  • Consigner dans le journal d'événements d'applications local : consigner les informations dans le journal d'événements d'applications local.
  • Envoyer une interruption SNMP à l'aide du service SNMP : si vous utilisez SNMP, vous pouvez envoyer des alertes d'interruptions SNMP.
Remarque :

Options d'alertes locales ne nécessitent pas Alert Manager.


Onglet Alertes

Définition des options

Sélectionnez les composants souhaités pour générer des alertes et configurez Alert Manager s'il est installé.

Consultez le Alert ManagerGuide produit 4.7.1 pour plus d'informations.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Composants générateurs d'alertes
  • Analyse à l'accès : générer des alertes lorsque l'analyseur à l'accès détecte des menaces.
  • Analyse à la demande et analyses planifiées : générer des alertes lorsque les tâches d'analyse à la demande détectent des menaces.
  • Analyse d'e-mails : générer des alertes lorsque l'analyseur d'e-mails détecte des menaces.
  • AutoUpdate : générer des alertes lorsque les tâches de mise à jour automatique détectent des menaces.
  • Protection d'accès : générer des alertes lorsque la protection d'accès détecte des menaces.
Options d'Alert Manager
  • Désactiver les alertes : ne pas générer d'alerte en cas de détection.
  • Activer les alertes centralisées : utiliser les alertes centralisées pour être averti en cas de détection.
  • Activer les alertes Alert Manager : utiliser les alertes Alert Manager pour être averti en cas de détection. Sélectionnez cette option et saisissez le chemin d'accès au serveur Alert Manager qui reçoit les alertes.
    • Désactiver la recherche Active Directory : ne pas utiliser la recherche Active Directory.


Onglet Rapports

Définition des options

Activez la journalisation pour suivre les activités sur votre réseau et enregistrer les paramètres utilisés pour détecter et traiter une menace potentielle découverte par l'analyseur.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Consigner dans le fichier | Activer la consignation des activités.
Emplacement du fichier journal Accepter l'emplacement par défaut du fichier journal ou indiquer un nouvel emplacement.

Le nom du journal par défaut est AccessProtectionLog.txt.

Le chemin d'accès par défaut est : <lecteur>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

L'emplacement par défaut peut varier en fonction du système d'exploitation.
Taille du fichier journal | Limiter la taille du fichier journal. Accepter la taille par défaut (1 Mo) ou définir une taille comprise entre 1 Mo et 999 Mo. Si les données du fichier journal dépassent la taille indiquée, les entrées les plus anciennes (20 %) sont supprimées et de nouvelles données sont ajoutées au fichier.
Format du fichier journal Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).


Tâche AutoUpdate

Configurez la tâche AutoUpdate.

Définition des options

Option | Définition
Fichier journal | Activer la consignation des activités.
Format Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).
Obtenir les fichiers de définition les plus récents pour la détection

Obtenir la version la plus récente des fichiers DAT s'il en existe une.
Obtenir les moteurs les plus récents pour la détection

Obtenir la version la plus récente du moteur et/ou des fichiers DAT si elles existent.
Obtenir les autres mises à jour disponibles (service packs, mises à niveau, etc.)

Obtenir la version la plus récente d'autres mises à jour, comme des service packs et des mises à niveau du produit.
Entrer le fichier exécutable à lancer après Mise à jour

Spécifier un fichier exécutable à lancer après la fin de l'exécution de la tâche AutoUpdate. Indiquer le chemin d'accès de l'exécutable à lancer ou cliquer sur Parcourir pour le localiser.

Vous pouvez ainsi lancer un utilitaire de message réseau avertissant l'administrateur que la tâche AutoUpdate est terminée.

Remarque : Le fichier programme spécifié doit être exécutable par l'utilisateur actuellement connecté. Si l'utilisateur actuellement connecté n'a pas accès au dossier contenant les fichiers programme ou si aucun utilisateur n'est actuellement connecté, le programme ne démarre pas.
Exécuter uniquement après une mise à jour réussie

Exécuter le programme exécutable après une mise à jour réussie. Si la mise à jour a échoué, le programme spécifié ne démarre pas.
Planifier

Définir la planification de cette tâche de mise à jour.

Remarque :

Voir la section Planification des tâches pour plus d'informations.

Il est préférable de ne pas planifier l'exécution d'une tâche AutoUpdate et d'une tâche de mise en miroir au même moment. Les deux tâches utilisant le service McAfee Common Framework, leur exécution simultanée risque par conséquent de créer un conflit.
Mettre à jour

Lancer la tâche AutoUpdate immédiatement.


Onglet Blocage

Définition des options

Bloquez les connexions émanant d'ordinateurs distants qui stockent des fichiers associés à des menaces potentielles ou des programmes indésirables dans un dossier partagé.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Envoyer un message | Envoyer le message spécifié à l'utilisateur réseau quand une menace est détectée : notifier l'utilisateur réseau sur l'ordinateur distant qu'une menace est détectée.
Texte du message

Saisir un message personnalisé dans la zone de texte. Le service Windows Messenger doit être en cours d'exécution sur l'ordinateur distant pour assurer la réception de ce message.
Bloquer la connexion
  • Bloquer la connexion lorsqu'un fichier contenant une menace potentielle est détecté dans un dossier partagé : bloquer la connexion de tout utilisateur réseau sur un ordinateur distant qui tente de lire ou d'écrire dans un fichier contenant une menace potentielle dans le dossier partagé.
  • Débloquer les connexions après : les connexions sont débloquées lorsque le nombre de minutes spécifié est écoulé. Entrer un nombre entre 1 et 9 999. Valeur par défaut = 10 minutes.
  • Bloquer la connexion lorsqu'un fichier contenant un programme potentiellement indésirable est détecté dans un dossier partagé : bloquer la connexion de tout utilisateur sur un ordinateur distant qui tente d'écrire un programme indésirable dans l'ordinateur. La boîte de dialogue Statistiques d'analyse lors de l'accès affiche la liste des ordinateurs bloqués.


Onglet Rapports

Définition des options

Activez la consignation de façon à effectuer le suivi des détections sur le système local de l'exécution de code à partir d'un segment de mémoire ou d'une pile pour certains traitements.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Consigner dans le fichier | Activer la consignation des activités.
Emplacement du fichier journal Accepter l'emplacement par défaut du fichier journal ou indiquer un nouvel emplacement.

Le nom du journal par défaut est BufferOverflowProtectionLog.txt.

Le chemin d'accès par défaut est : <lecteur>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

L'emplacement par défaut peut varier en fonction du système d'exploitation.
Taille du fichier journal | Limiter la taille du fichier journal. Accepter la taille par défaut (1 Mo) ou définir une taille comprise entre 1 Mo et 999 Mo. Si les données du fichier journal dépassent la taille indiquée, les entrées les plus anciennes (20 %) sont supprimées et de nouvelles données sont ajoutées au fichier.
Format du fichier journal Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).


Onglet Protection en cas de Buffer Overflow

Définition des options

Empêchez les exploits par Buffer Overflow d'exécuter un code arbitraire sur votre ordinateur.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Paramètres de la protection en cas de Buffer Overflow Activer la protection en cas de Buffer Overflow : activer la fonction de protection contre le Buffer Overflow, puis sélectionner le niveau de protection.

  • Mode Avertissement : envoie un avertissement en cas de détection d'un Buffer Overflow. Aucune autre action n'est entreprise.

    Ce mode peut s'avérer très pratique lorsque l'impact total d'un Buffer Overflow n'est pas connu. Utilisez la fonction en Mode Avertissement sur une courte durée et examinez le fichier journal de cette période pour déterminer s'il est nécessaire de passer en Mode Protection.

  • Mode Protection : bloque les Buffer Overflows dès leur détection et arrête le thread détecté.

    Cela peut également entraîner l'arrêt de l'application.
Avertissement du système client | Afficher la boîte de dialogue de messages si un Buffer Overflow est détecté : affiche la boîte de dialogue Messages d'analyse lors de l'accès en cas de détection.
Exclusions en cas de Buffer Overflow Définissez les informations relatives aux exclusions :
Remarque :

La casse des noms d'exclusion est prise en compte.

  • Processus : indiquez le nom du processus propriétaire de la mémoire avec accès en écriture à l'origine de l'appel.

    Saisissez uniquement le nom du processus ou incluez son chemin d'accès.

    Si vous saisissez uniquement le nom du processus, par exemple OUTLOOK.EXE, ce processus est exclu chaque fois qu'il est exécuté, quel que soit son emplacement. Si vous tapez le nom du processus ainsi que son chemin d'accès, par exemple C:\Program files\OUTLOOK.EXE, ce processus n'est exclu que lorsqu'il est exécuté depuis le chemin spécifié. Les caractères génériques ne sont pas autorisés.

  • Module (facultatif) : le cas échéant, saisissez le nom du module propriétaire de la mémoire avec accès en écriture. Cette information n'est pas requise.
  • API : indiquez l'API appelée.
    Remarque :

    L'API n'est obligatoire que lorsque le module est spécifié.


Onglet Processus

Définition des options

Choisissez de configurer une seule stratégie d'analyse pour tous les processus ou différentes stratégies d'analyse pour les processus par défaut, à faible risque et à haut risque.

Consultez la section Détermination du nombre de stratégies d'analyse et Détermination du risque à affecter à un processus pour plus d'informations.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Paramètres de processus Indiquez si vous souhaitez configurer une ou plusieurs stratégies d'analyse :
  • Configurer une stratégie d'analyse pour tous les processus : si vous sélectionnez cette option, la stratégie que vous configurez s'applique à tous les processus.
  • Configurer différentes stratégies d'analyse pour les processus par défaut, à haut risque et à faible risque : vous devez sélectionner cette option avant de pouvoir configurer des stratégies pour les processus à faible risque ou à haut risque.


Onglet Options d'affichage

Définition des options

Configurez les options de la barre d'état système auxquelles les utilisateurs ont accès et la langue à utiliser de préférence.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Icône de la barre d'état système
  • Afficher l'icône de la barre d'état système avec toutes les options : les utilisateurs voient toutes les options de la barre d'état système.
  • Afficher l'icône de la barre d'état système avec les options minimales : toutes les options de la barre d'état système sont masquées, à l'exception des options À propos de VirusScan Enterprise et Statistiques d'analyse lors de l'accès.
  • Ne pas afficher l'icône de la barre d'état système : l'icône de la barre d'état système est masquée pour tous les utilisateurs.
Options de la console
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.

  • Autoriser le système à effectuer des connexions à la console distante vers d'autres systèmes : établir une connexion à des ordinateurs distants.

    Vous devez disposer des droits d'administrateur et le service d'accès à distance au Registre doit être en cours d'exécution.

  • Afficher les tâches gérées dans la console client : afficher les tâches ePolicy Orchestrator dans la console de l'ordinateur client.
  • Désactiver la planification de la tâche AutoUpdate (mise à jour automatique) par défaut : désactiver la planification de la tâche de mise à jour par défaut.

    La planification est désactivée lorsque la stratégie est appliquée. Le service de gestionnaire des tâches doit être en cours d'exécution pour pouvoir désactiver la planification de la tâche.

  • Activer l'écran de démarrage : afficher l'écran de démarrage de VirusScan Enterprise 8.7i lors du lancement de SHSTAT.EXE ou de la console.
    Remarque :

    Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.

Paramètres de langue de la console Indiquez la langue à utiliser pour le texte de la console :
  • La langue peut être sélectionnée automatiquement ou vous pouvez sélectionner une langue spécifique.
    Remarque :

    Lorsque vous changez la langue préférée à partir de la console VirusScan, vous êtes invité à redémarrer le système. Si vous cliquez sur Oui, le changement de langue s'applique.

    Lorsque vous changez la langue préférée à partir de la console ePolicy Orchestrator, ce changement devient effectif dans la console utilisateur à la première application d'une stratégie.

    Pour les systèmes gérés par ePolicy Orchestrator, les changements apportés par l'utilisateur à partir du système client s'appliquent à l'interface de la console, mais le fichier journal enregistre l'activité dans la langue spécifiée dans la configuration de ePolicy Orchestrator. Le changement de langue d'une console s'applique après redémarrage de celle-ci.


Onglet Actions

Définition des options

Configurez les actions à effectuer lorsqu'une menace ou un programme potentiellement indésirable est détecté(e).

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Si une menace est détectée Effectuer d'abord cette action : sélectionner la première action que l'analyseur doit effectuer lorsqu'il détecte une menace. Valeur par défaut = Nettoyer les pièces jointes.
  • Nettoyer les pièces jointes : l'analyseur tente de supprimer la menace de la pièce jointe.
  • Interroger l'utilisateur : l'utilisateur est interrogé sur l'action à entreprendre lorsqu'une menace est détectée. Sélectionner cette option, puis spécifier les actions autorisées pour les utilisateurs dans Actions autorisées dans la boîte de dialogue d'invite.
Aucune action secondaire n'est autorisée pour cette option.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'une pièce jointe avec une menace est détectée.
Aucune action secondaire n'est autorisée pour cette option.
  • Déplacer les pièces jointes vers un dossier : l'analyseur déplace les pièces jointes potentiellement infectées vers le dossier choisi.
  • Supprimer les pièces jointes : l'analyseur supprime les pièces jointes potentiellement infectées dès leur détection. Pour Microsoft Outlook, l'e-mail est supprimé. Pour Lotus Notes, la pièce jointe est supprimée.
  • Supprimer les messages électroniques (analyse Outlook uniquement) : l'analyseur supprime l'e-mail potentiellement infecté. Si vous sélectionnez cette option comme action principale, aucune action secondaire n'est autorisée.
En cas d'échec de la première action, effectuer l'action suivante : sélectionnez l'action à effectuer par l'analyseur en cas d'échec de la première action. Valeur par défaut = Déplacer les pièces jointes vers un dossier.
  • Interroger l'utilisateur : l'utilisateur est interrogé sur l'action à entreprendre lorsqu'une menace est détectée. Sélectionner cette option, puis spécifier les actions autorisées pour les utilisateurs dans Actions autorisées dans la boîte de dialogue d'invite.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'une pièce jointe avec une menace est détectée.
  • Déplacer les pièces jointes vers un dossier : l'analyseur déplace les pièces jointes potentiellement infectées vers le dossier choisi.
  • Supprimer les pièces jointes : l'analyseur supprime les pièces jointes potentiellement infectées dès leur détection. Pour Microsoft Outlook, l'e-mail est supprimé. Pour Lotus Notes, la pièce jointe est supprimée.
  • Supprimer les messages électroniques (analyse Outlook uniquement) : l'analyseur supprime le message potentiellement infecté.
Si un programme indésirable est détecté Effectuer d'abord cette action : sélectionner la première action que l'analyseur doit entreprendre lors de la détection d'un programme potentiellement indésirable. Valeur par défaut = Nettoyer les pièces jointes.
  • Nettoyer les pièces jointes : l'analyseur tente de supprimer la menace de la pièce jointe.
  • Interroger l'utilisateur : l'utilisateur est interrogé sur l'action à entreprendre lorsqu'une menace est détectée. Sélectionner cette option, puis spécifier les actions autorisées pour les utilisateurs dans Actions autorisées dans la boîte de dialogue d'invite.
Aucune action secondaire n'est autorisée pour cette option.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'une pièce jointe avec une menace est détectée.
Aucune action secondaire n'est autorisée pour cette option.
  • Déplacer les pièces jointes vers un dossier : l'analyseur déplace les pièces jointes potentiellement infectées vers le dossier choisi.
  • Supprimer les pièces jointes : l'analyseur supprime les pièces jointes potentiellement infectées dès leur détection. Pour Microsoft Outlook, l'e-mail est supprimé. Pour Lotus Notes, la pièce jointe est supprimée.
En cas d'échec de la première action, effectuer l'action suivante : sélectionnez l'action à effectuer par l'analyseur en cas d'échec de la première action. Valeur par défaut = Déplacer les pièces jointes vers un dossier.
  • Interroger l'utilisateur : l'utilisateur est interrogé sur l'action à entreprendre lorsqu'une menace est détectée. Sélectionner cette option, puis spécifier les actions autorisées pour les utilisateurs dans Actions autorisées dans la boîte de dialogue d'invite.
Aucune action secondaire n'est autorisée pour cette option.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'une pièce jointe avec une menace est détectée.
Aucune action secondaire n'est autorisée pour cette option.
  • Déplacer les pièces jointes vers un dossier : l'analyseur déplace les pièces jointes potentiellement infectées vers le dossier choisi.
  • Supprimer les pièces jointes : l'analyseur supprime les pièces jointes potentiellement infectées dès leur détection. Pour Microsoft Outlook, l'e-mail est supprimé. Pour Lotus Notes, la pièce jointe est supprimée.
Déplacer vers le dossier Indiquer l'emplacement du dossier de quarantaine. Le dossier de quarantaine doit se trouver sur un disque dur et cet emplacement doit correspondre à un lecteur local. Il ne doit pas être placé sur une disquette ni à l'emplacement par défaut du lecteur de CD, car le dossier de quarantaine varie selon que vous utilisez Microsoft Outlook ou Lotus Notes.
  • Pour Microsoft Outlook, le dossier de quarantaine se trouve dans la boîte aux lettres Microsoft Outlook.
  • Pour Lotus Notes, le dossier de quarantaine figure dans le système de fichiers.
Actions autorisées dans la boîte de dialogue d'invite Sélectionner les actions autorisées lorsque l'utilisateur est invité à effectuer une action.
Remarque :

Une action Refuser l'accès par défaut s'exécute avant que l'une des actions ci-après ne soit effectuée.

  • Nettoyer la pièce jointe
  • Supprimer la pièce jointe
  • Déplacer la pièce jointe
  • Supprimer l'e-mail (pour Microsoft Outlook uniquement)
Lorsque l'utilisateur est invité à agir, il reçoit le message spécifié dans l'onglet Alertes.


Onglet Alertes

Définition des options

Configurez les paramètres d'alerte pour l'analyse des e-mails à la réception.

Option | Définition
Paramètres pour | Sélectionner Poste de travail ou Serveur dans la liste déroulante. Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Alerte par e-mail à l'utilisateur | Envoyer un e-mail d'alerte à l'utilisateur : notifier un autre utilisateur lorsqu'un e-mail contenant une menace potentielle est détecté.
Message d'interrogation de l'utilisateur | Indiquer le message qui s'affiche pour inviter l'utilisateur à agir. L'option Interroger l'utilisateur doit être sélectionnée dans l'onglet Actions. Accepter le message par défaut ou saisir un nouveau message. Message par défaut = McAfee VirusScan Enterprise Analyseur d'e-mails : alerte !


Onglet Éléments à analyser

Définition des options

Configurer les options de détection pour l'analyseur d'e-mails à la demande.

Option | Définition
Messages à analyser
  • Tous les éléments en surbrillance : analyser les dossiers et messages électroniques sélectionnés.
  • Tous les messages dans le dossier Boîte de réception : analyser tous les messages qui se trouvent dans le dossier Boîte de réception et dans ses sous-dossiers.
    • Analyser uniquement les messages non lus : analyser tous les messages non lus qui se trouvent dans le dossier Boîte de réception et dans ses sous-dossiers.
Pièces jointes à analyser
  • Tous les types de fichiers : analyser tous les types de fichier, quelle que soit leur extension.
  • Fichiers par défaut + types supplémentaires : analyser la liste d'extensions par défaut et tous les ajouts indiqués. La liste par défaut est définie par le fichier DAT actuel. Sélectionnez Fichiers par défaut + types supplémentaires, puis entrez les extensions de fichier dans la zone de texte, séparées par des espaces.

    Rechercher également les macros dans toutes les pièces jointes : si vous avez sélectionné Fichiers par défaut + types supplémentaires, vous pouvez également rechercher les menaces de macro connues dans tous les fichiers.

  • Types de fichier spécifiés : créer une liste spécifiée par l'utilisateur d'extensions de fichiers à analyser. Vous pouvez également supprimer toute extension ajoutée précédemment.

    Sélectionnez Types de fichier spécifiés, puis entrez les extensions de fichier dans la zone de texte, séparées par des espaces.
Heuristique
  • Détecter les menaces de programmes inconnus et les chevaux de Troie : utiliser l'analyse heuristique pour détecter les fichiers exécutables ayant un code proche de celui de programmes malveillants.
  • Détecter les menaces de macro inconnues : utiliser l'analyse heuristique pour détecter les virus de macro inconnus.
  • Rechercher les pièces jointes portant plusieurs extensions : traiter comme une menace les pièces jointes associées à plusieurs extensions.

    Lorsque vous sélectionnez cette option, une boîte de dialogue Avertissement d'analyse d'e-mails s'affiche. Cliquez sur OK pour confirmer votre sélection.
Fichiers compressés
  • Analyser à l'intérieur des archives : examiner les fichiers d'archive (compressés) et leur contenu.

    Bien qu'elle apporte une meilleure protection, l'analyse des fichiers compressés peut augmenter la durée d'une analyse.

  • Décoder les fichiers MIME : détecter, décoder et analyser les fichiers MIME (Multipurpose Internet Mail Extensions).
Détection de programmes indésirables Détecter les programmes indésirables : active l'analyse des e-mails à la réception pour détecter les programmes potentiellement indésirables. L'analyseur d'e-mails utilise les informations configurées dans la Stratégie contre les programmes indésirables pour détecter ces programmes.

Consultez la section Restriction de programmes potentiellement indésirables pour plus d'informations.
Corps des e-mails (pour Microsoft Outlook uniquement) | Analyser le corps des e-mails : analyser le corps des e-mails Microsoft Outlook.


Onglet Rapports

Définition des options

Activez la journalisation pour suivre les activités sur votre réseau et enregistrer les paramètres utilisés pour détecter et traiter une menace potentielle découverte par l'analyseur.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Consigner dans le fichier | Activer la consignation des activités.
Emplacement du fichier journal Accepter l'emplacement par défaut du fichier journal ou indiquer un nouvel emplacement.

Le nom par défaut du fichier journal des e-mails analysés à la réception est EmailOnDeliveryLog.txt.

Le nom par défaut du fichier journal des e-mails analysés à la demande est EmailOnDemandLog.txt.

Le chemin d'accès par défaut est : <lecteur>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

L'emplacement par défaut peut varier en fonction du système d'exploitation.
Taille du fichier journal | Limiter la taille du fichier journal. Accepter la taille par défaut (1 Mo) ou définir une taille comprise entre 1 Mo et 999 Mo. Si les données du fichier journal dépassent la taille indiquée, les entrées les plus anciennes (20 %) sont supprimées et de nouvelles données sont ajoutées au fichier.
Format du fichier journal Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).
Éléments à enregistrer dans le fichier journal en plus des activités d'analyse
  • Paramètres de session : enregistrer les propriétés de chaque session d'analyse dans le fichier journal.
  • Récapitulatif de session : enregistrer un récapitulatif des actions de l'analyseur pendant chaque session d'analyse dans le fichier journal. Les informations du récapitulatif incluent le nombre de fichiers analysés, le nombre et le type de détections, le nombre de fichiers nettoyés ou supprimés, ainsi que d'autres données.
  • Impossible d'analyser les fichiers cryptés : enregistrer le nom des fichiers chiffrés dont l'analyse est impossible.
  • Nom d'utilisateur : enregistrer le nom de l'utilisateur connecté à l'ordinateur au moment où l'entrée de journalisation est insérée dans le fichier journal.


Onglet Éléments à analyser

Définition des options

Configurez les options de détection pour l'analyse des e-mails.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Analyse des e-mails Activer l'analyse des e-mails à la réception.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Pièces jointes à analyser
  • Tous les types de fichiers : analyser tous les types de fichier, quelle que soit leur extension.
  • Fichiers par défaut + types supplémentaires : analyser la liste d'extensions par défaut et tous les ajouts indiqués. La liste par défaut est définie par le fichier DAT actuel. Sélectionner Fichiers par défaut + types supplémentaires, puis entrer les extensions de fichier dans la zone de texte, séparées par des espaces.

    Rechercher également les macros dans toutes les pièces jointes : si vous avez sélectionné Fichiers par défaut + types supplémentaires, vous pouvez également rechercher les menaces de macro connues dans tous les fichiers.

  • Types de fichier spécifiés : créer une liste spécifiée par l'utilisateur d'extensions de fichiers à analyser. Vous pouvez également supprimer toute extension ajoutée précédemment.

    Sélectionnez Types de fichier spécifiés, puis entrez les extensions de fichier dans la zone de texte, séparées par des espaces.
Heuristique
  • Détecter les menaces de programmes inconnus et les chevaux de Troie : utiliser l'analyse heuristique pour détecter les fichiers exécutables ayant un code proche de celui de programmes malveillants.
  • Détecter les menaces de macro inconnues : utiliser l'analyse heuristique pour détecter les virus de macro inconnus.
  • Rechercher les pièces jointes portant plusieurs extensions : traiter les pièces jointes associées à plusieurs extensions comme une menace.

    Lorsque vous sélectionnez cette option, une boîte de dialogue Avertissement d'analyse d'e-mails s'affiche. Cliquez sur OK pour confirmer votre sélection.
Fichiers compressés
  • Analyser à l'intérieur des archives : examiner les fichiers d'archive (compressés) et leur contenu.

    Bien qu'elle apporte une meilleure protection, l'analyse des fichiers compressés peut augmenter la durée d'une analyse.

  • Décoder les fichiers MIME : détecter, décoder et analyser les fichiers MIME (Multipurpose Internet Mail Extensions).
Détection de programmes indésirables Détecter les programmes indésirables : active l'analyse des e-mails à la réception pour détecter les programmes potentiellement indésirables. L'analyseur d'e-mails utilise les informations configurées dans la Stratégie contre les programmes indésirables pour détecter ces programmes.

Consultez la section Restriction de programmes potentiellement indésirables pour plus d'informations.
Corps des e-mails (pour Microsoft Outlook uniquement) | Analyser le corps des e-mails : analyser le corps des e-mails Microsoft Outlook.
Recherche réseau heuristique de fichiers suspects
Configurer le niveau de sensibilité à utiliser pour déterminer si un échantillon détecté est un logiciel malveillant. Pour tous les niveaux autres que Désactivée, des empreintes d'échantillons, obtenues par hachage, sont soumises à McAfee Avert Labs pour déterminer s'il s'agit de logiciels malveillants. L'avantage pour vous est que cette détection peut être mise à disposition dès que McAfee Avert Labs publie la mise à jour, sans que vous ayez à attendre la version de fichier DAT suivante. Plus le niveau de sensibilité est élevé, plus le nombre de détections de logiciels malveillants augmente. Toutefois, l'augmentation du nombre de détections peut engendrer une progression des détections de faux positifs. Choisissez l'un des niveaux de sensibilité suivants :

  • Désactivée : aucune empreinte ni aucune donnée n'est envoyée à l'équipe Avert Labs afin que celle-ci en détermine la nature.

  • Très faible : les détections et le risque de faux positifs sont du même niveau qu'avec les fichiers DAT standard. Une détection est mise à la disposition de VirusScan Enterprise si elle est publiée par Avert Labs sans attendre la prochaine mise à jour de fichier DAT.

  • Faible : ce niveau se situe entre les niveaux Très faible et Moyenne.

  • Moyenne : utilisez ce niveau lorsque le risque standard d'exposition à des logiciels malveillants est supérieur au risque de faux positif. La recherche heuristique interne exclusive d'Avert Labs génère des détections qui sont susceptibles de correspondre à des logiciels malveillants. Il y a cependant un risque qu'une détection portant sur un fichier rarement rencontré engendre la détection d'un faux positif. L'équipe Avert Labs vérifie que les détections avec ce paramètre ne généreront pas de faux positifs avec des applications couramment utilisées et des fichiers de système d'exploitation.

  • Élevée : ce niveau se situe entre les niveaux Moyenne et Très élevée.

  • Très élevée : nous recommandons d'utiliser ce niveau uniquement pour les e-mails et pour l'analyse de volumes et de répertoires qui ne sont associés ni à l'exécution de programmes ni à des systèmes d'exploitation. Les détections de ce niveau sont supposées correspondre à des logiciels malveillants, mais n'ont pas été entièrement testées pour vérifier qu'il ne s'agissait pas de faux positifs.


Onglet Général

Définition des options

Configurez les options générales de l'analyse à l'accès.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Analyser Indiquer les éléments généraux à analyser :
  • Secteurs d'amorçage : analyser les secteurs d'amorçage.
  • Disquette pendant l'arrêt du système : analyser les lecteurs de disquette pendant l'arrêt de l'ordinateur.

  • Processus activés : le service McAfee McShield à l'accès analyse tous les processus qui sont déjà en cours d'exécution.
Activer l'analyse à l'accès Indiquer le moment où activer l'analyse :
  • Activer l'analyse à l'accès au démarrage du système : activer l'analyse à l'accès à chaque démarrage de l'ordinateur.
  • Activer l'analyse à l'accès lors de l'application de la stratégie : activer l'analyse à l'accès chaque fois que la stratégie est appliquée.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Durée maximale d'analyse Durée maximale d'analyse des archives : indiquer la durée maximale d'analyse des archives, en secondes. Valeur par défaut = 15 secondes. La durée sélectionnée doit être inférieure à la durée d'analyse choisie pour tous les fichiers.
  • Imposer une durée maximale d'analyse pour tous les fichiers : définir une durée maximale d'analyse et l'imposer pour tous les fichiers.
  • Durée maximale d'analyse : indiquer la durée maximale d'analyse de tous les fichiers, en secondes. Valeur par défaut = 45 secondes.
Remarque : Si une analyse dépasse le délai, elle s'arrête sur-le-champ et un message est consigné. Si l'analyse ne peut pas s'arrêter sur-le-champ, elle s'achève, puis redémarre sur l'analyse suivante.
Cookies
Remarque : Cette option est disponible uniquement si vous avez installé AntiSpyware Enterprise Module 8.7.

Analyser les fichiers de cookies : activer l'analyse des fichiers de cookies.


Onglet Processus

Définition des options de l'étape 1

Indiquez les processus définis comme étant à haut risque. Cette opération se déroule en deux étapes.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Paramètres de processus

Ouvrez les Stratégies des processus d'analyse à l'accès par défaut, puis sélectionnez :

  • Configurer différentes stratégies d'analyse pour les processus à haut risque, à faible risque et par défaut.
Remarque :

Vous devez sélectionner cette option avant de configurer des stratégies pour les processus à faible risque ou à haut risque.

Définition des options de l'étape 2

Option | Définition
Paramètres pour | Sélectionner Poste de travail ou Serveur dans la liste déroulante. Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Processus à haut risque | Ouvrez les Stratégies des processus d'analyse à l'accès à haut risque pour indiquer les processus que vous considérez à haut risque. Ajoutez et supprimez des processus si nécessaire.

Consultez la section Détermination du nombre de stratégies d'analyse et Détermination du risque à affecter à un processus pour plus d'informations.


Onglet Processus

Définition des options de l'étape 1

Indiquez les processus que vous définissez comme présentant un risque faible. Cette opération se déroule en deux étapes.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Paramètres de processus

Ouvrez les Stratégies des processus d'analyse à l'accès par défaut, puis sélectionnez :

  • Configurer différentes stratégies d'analyse pour les processus à haut risque, à faible risque et par défaut.
Remarque :

Vous devez sélectionner cette option avant de configurer des stratégies pour les processus à faible risque ou à haut risque.

Définition des options de l'étape 2

Option | Définition
Paramètres pour | Sélectionner Poste de travail ou Serveur dans la liste déroulante. Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Processus à faible risque | Ouvrez les Stratégies des processus d'analyse à l'accès à faible risque pour indiquer les processus que vous considérez à faible risque. Ajoutez et supprimez des processus si nécessaire.

Consultez la section Détermination du nombre de stratégies d'analyse et Détermination du risque à affecter à un processus pour plus d'informations.


Onglet Messages

Définition des options

Configurez les options de messages pour les utilisateurs locaux et les utilisateurs sans droits d'administrateur.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Messages de l'utilisateur Indiquer les messages devant être reçus par les utilisateurs locaux.
  • Afficher la boîte de dialogue des messages lorsqu'une menace est détectée et afficher le texte spécifié dans le message : présenter la boîte de dialogue Messages d'analyse lors de l'accès aux utilisateurs locaux en cas de détection.

  • Alerter lorsqu'un cookie est détecté : envoyer des alertes lorsque des cookies sont détectés. Cela inclut la génération d'alertes ePolicy Orchestrator, l'envoi de messages à la boîte de dialogue Messages d'analyse lors de l'accès, l'enregistrement des détections dans le journal d'activité si vous avez activé la consignation des activités dans l'onglet Rapports et le décompte des détections dans les statistiques d'analyse. Si vous désélectionnez cette option, ePolicy Orchestrator ne génère pas d'alertes, mais les détections continuent d'être enregistrées dans le journal d'activité si vous avez activé la consignation des activités dans l'onglet Rapports et d'être décomptées dans les statistiques d'analyse.

    Remarque :

    Cette option est disponible uniquement si vous avez installé AntiSpyware Enterprise Module 8.7.
Texte du message

Accepter le message par défaut ou saisir un message personnalisé. Message par défaut = VirusScan Alerte !
Actions disponibles pour les utilisateurs
  • Supprimer des messages de la liste : les utilisateurs sans droits d'administrateur sont autorisés à supprimer des messages dans la liste.
  • Nettoyer les fichiers : les utilisateurs sans droits d'administrateur sont autorisés à nettoyer les fichiers référencés par les messages de la liste.
  • Supprimer les fichiers : les utilisateurs sans droits d'administrateur sont autorisés à supprimer les fichiers référencés par les messages de la liste.


Tâche de mise en miroir

Configurez la tâche de mise en miroir.

Console VirusScan — Définition des options

Option | Définition
Fichier journal | Activer la consignation des activités.
Format Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).
Obtenir les fichiers de définition les plus récents pour la détection

Cette option ne s'applique pas aux tâches de mise en miroir.
Obtenir les moteurs les plus récents pour la détection

Cette option ne s'applique pas aux tâches de mise en miroir.
Obtenir les autres mises à jour disponibles (service packs, mises à niveau, etc.)

Cette option ne s'applique pas aux tâches de mise en miroir.
Entrer le fichier exécutable à lancer après Mise en miroir

Spécifier un fichier exécutable à lancer après la fin de l'exécution de la tâche de mise en miroir. Indiquer le chemin d'accès de l'exécutable à lancer ou cliquer sur Parcourir pour le localiser.

Vous pouvez par exemple lancer un utilitaire de message réseau avertissant l'administrateur que la tâche de mise en miroir est terminée.

Remarque : Le fichier programme spécifié doit être exécutable par l'utilisateur actuellement connecté. Si l'utilisateur actuellement connecté n'a pas accès au dossier contenant les fichiers programme ou si aucun utilisateur n'est actuellement connecté, le programme ne démarre pas.
Exécuter uniquement après une mise en miroir réussie

Exécuter le programme exécutable après une mise en miroir réussie. Si la mise en miroir a échoué, le programme spécifié ne démarre pas.
Emplacement de mise en miroir

Spécifiez le chemin d'accès au dossier de destination sur le système local que vous utilisez pour le site miroir.

Remarque : Les variables système sont prises en charge.
Planifier

Définir la planification de cette tâche de mise à jour.

Remarque :

Voir la section Planification des tâches pour plus d'informations.

Il est préférable de ne pas planifier l'exécution d'une tâche AutoUpdate et d'une tâche de mise en miroir au même moment. Les deux tâches utilisant le service McAfee Common Framework, leur exécution simultanée risque par conséquent de créer un conflit.
Mettre en miroir

Effectuer la tâche de mise en miroir immédiatement.


Onglet Paramètres d'analyse de Notes

Définition des options

Configurez les paramètres Lotus Notes pour l'analyse des e-mails à la réception.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Paramètres d'analyse serveur
  • Analyser toutes les bases de données du serveur : rechercher des menaces potentielles dans toutes les bases de données du serveur.
  • Analyser les boîtes aux lettres du serveur : rechercher des menaces potentielles dans toutes les boîtes aux lettres du serveur.
  • Dossier racine de boîte aux lettres : indiquer l'emplacement du dossier racine. Accepter l'emplacement par défaut pour le dossier racine de boîte aux lettres ou indiquer un nouvel emplacement. Cette option est disponible uniquement pour l'analyse des e-mails à la réception. Valeur par défaut = !!mail\.
Options avancées | Applications Notes à exclure : indiquez les applications Lotus Notes à exclure de l'analyse. Valeur par défaut = MNOTES.


Onglet Actions

Définition des options

Configurez les actions à effectuer lorsqu'une menace ou un programme potentiellement indésirable est détecté(e). Si vous configurez différentes stratégies d'analyse pour les processus par défaut, à faible risque et à haut risque, les options de cet onglet doivent être configurées pour chaque type de processus.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Si une menace est détectée Effectuer d'abord cette action : sélectionner la première action que l'analyseur doit effectuer lorsqu'il détecte une menace. Valeur par défaut = Nettoyer automatiquement les fichiers.
  • Nettoyer automatiquement les fichiers : l'analyseur tente de supprimer la menace du fichier détecté.
  • Refuser l'accès aux fichiers : tout accès utilisateur aux fichiers potentiellement infectés détectés par l'analyseur est refusé.
  • Supprimer automatiquement les fichiers : l'analyseur supprime les fichiers contenant une menace potentielle dès leur détection.
En cas d'échec de la première action, effectuer l'action suivante : sélectionnez l'action à effectuer par l'analyseur en cas d'échec de la première action. Valeur par défaut = Supprimer automatiquement les fichiers.
  • Refuser l'accès aux fichiers : tout accès utilisateur aux fichiers potentiellement infectés détectés par l'analyseur est refusé.
  • Supprimer automatiquement les fichiers : l'analyseur supprime les fichiers contenant une menace potentielle dès leur détection.
Si un programme indésirable est détecté Effectuer d'abord cette action : sélectionner la première action que l'analyseur doit entreprendre lors de la détection d'un programme potentiellement indésirable. Valeur par défaut = Nettoyer automatiquement les fichiers.
  • Autoriser l'accès aux fichiers : accorder aux utilisateurs l'accès aux fichiers et/ou aux programmes détectés.
    Remarque :

    Utilisez cette action pour surveiller les éléments détectés avant de décider des actions à effectuer. Consultez le journal d'activité pour afficher les programmes détectés. Aucune action secondaire n'est autorisée pour cette option.

  • Nettoyer automatiquement les fichiers : supprimer automatiquement la menace des fichiers et/ou des programmes détectés.
  • Refuser l'accès aux fichiers : empêcher les utilisateurs d'accéder aux fichiers et/ou aux programmes détectés.
  • Supprimer automatiquement les fichiers : supprimer automatiquement les fichiers et/ou les programmes détectés.
En cas d'échec de la première action, effectuer l'action suivante : sélectionnez l'action à effectuer par l'analyseur en cas d'échec de la première action. Valeur par défaut = Supprimer automatiquement les fichiers.
  • Autoriser l'accès aux fichiers : accorder aux utilisateurs l'accès aux fichiers et/ou aux programmes détectés.
  • Refuser l'accès aux fichiers : empêcher les utilisateurs d'accéder aux fichiers et/ou aux programmes détectés.
  • Supprimer automatiquement les fichiers : supprimer automatiquement les fichiers et/ou les programmes détectés.


Onglet Exclusions

Définition des options

Spécifier les éléments à exclure de l'analyse. Si vous configurez différentes stratégies d'analyse pour les processus par défaut, à faible risque et à haut risque, les options de cet onglet doivent être configurées pour chaque type de processus.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Éléments à exclure de l'analyse Sélectionner le type d'exclusion dans la liste déroulante, puis indiquer les détails de l'exclusion :
  • Exclure par modèle : saisir le modèle dans la zone de texte. Sélectionner Inclure les sous-dossiers si nécessaire.
  • Exclure par type de fichier : saisir le type de fichier dans la zone de texte.
  • Exclure par âge de fichier : sélectionner le type d'accès, puis indiquer l'âge minimum en jours.
  • Protégé par la fonction de protection des fichiers Windows

Consultez la section Ajout et exclusion d'éléments à analyser pour plus informations.
Gestion des exclusions client Remplacer les exclusions client :exclure uniquement les éléments spécifiés dans cette stratégie. Si cette option n'est pas sélectionnée, l'ordinateur client utilise les exclusions définies localement et les exclusions définies dans cette stratégie.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.


Onglet Rapports

Définition des options

Activez la journalisation pour suivre les activités sur votre réseau et enregistrer les paramètres utilisés pour détecter et traiter une menace potentielle découverte par l'analyseur.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Consigner dans le fichier | Activer la consignation des activités.
Emplacement du fichier journal Accepter l'emplacement par défaut du fichier journal ou indiquer un nouvel emplacement.

Le nom du journal par défaut est OnAccessScanLog.txt.

Le chemin d'accès par défaut est : <lecteur>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

L'emplacement par défaut peut varier en fonction du système d'exploitation.
Taille du fichier journal | Limiter la taille du fichier journal. Accepter la taille par défaut (1 Mo) ou définir une taille comprise entre 1 Mo et 999 Mo. Si les données du fichier journal dépassent la taille indiquée, les entrées les plus anciennes (20 %) sont supprimées et de nouvelles données sont ajoutées au fichier.
Format du fichier journal Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).
Éléments à enregistrer dans le fichier journal en plus des activités d'analyse
  • Paramètres de session : enregistrer les propriétés de chaque session d'analyse dans le fichier journal.
  • Récapitulatif de session : enregistrer un récapitulatif des actions de l'analyseur pendant chaque session d'analyse dans le fichier journal. Les informations du récapitulatif incluent le nombre de fichiers analysés, le nombre et le type de détections, le nombre de fichiers nettoyés ou supprimés, ainsi que d'autres données.
  • Impossible d'analyser les fichiers cryptés : enregistrer le nom des fichiers chiffrés dont l'analyse est impossible.


Onglet Éléments à analyser

Définition des options

Configurer les options de détection. Si vous configurez différentes stratégies d'analyse pour les processus par défaut, à faible risque et à haut risque, les options de cet onglet doivent être configurées pour chaque type de processus.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Analyser les fichiers
  • Lors de l'écriture sur un disque : tous les fichiers sont analysés lorsqu'ils sont écrits ou modifiés sur l'ordinateur ou sur tout autre périphérique de stockage de données.

    Si vous copiez ou déplacez des fichiers d'un ordinateur vers un autre, il est important que tous les ordinateurs soient configurés de la même manière pour qu'un fichier avec une menace potentielle ne puisse pas être copié à partir d'un ordinateur ou écrit sur un ordinateur.

  • Lors de la lecture à partir d'un disque : tous les fichiers sont analysés lorsqu'ils sont lus à partir de l'ordinateur ou de tout autre périphérique de stockage de données.
  • Sur les lecteurs réseau : les ressources sur les lecteurs réseau mappés sont analysées.

    L'analyse des ressources réseau peut affecter les performances.

  • Ouvert pour sauvegarde : les fichiers ouverts pour des opérations de sauvegarde sont examinés.
Types de fichier à analyser
  • Tous les fichiers : analyser tous les fichiers, quelle que soit l'extension.
  • Fichiers par défaut + types supplémentaires : analyser la liste d'extensions par défaut et tous les ajouts indiqués. La liste par défaut est définie par le fichier DAT actuel.

    Rechercher également les macros dans tous les fichiers : si vous avez sélectionné cette option, vous pouvez également rechercher les menaces de macro connues dans tous les fichiers.

  • Types de fichier spécifiés uniquement : créer une liste spécifiée par l'utilisateur d'extensions de fichiers à analyser. Vous pouvez également supprimer toute extension ajoutée précédemment.

    Sélectionnez cette option, puis entrez les extensions de fichier dans la zone de texte, séparées par des espaces.
Heuristique
  • Détecter les menaces de programmes inconnus et les chevaux de Troie : utiliser l'analyse heuristique pour détecter les fichiers exécutables ayant un code proche de celui de programmes malveillants.
  • Détecter les menaces de macro inconnues : utiliser l'analyse heuristique pour détecter les virus de macro inconnus.
Fichiers compressés
  • Analyser à l'intérieur des archives : examiner les fichiers d'archive (compressés) et leur contenu.
  • Décoder les fichiers MIME : détecter, décoder et analyser les fichiers MIME (Multipurpose Internet Mail Extensions).
Remarque : Bien qu'elle apporte une meilleure protection, l'analyse des fichiers compressés peut augmenter la durée d'une analyse.
Détection de programmes indésirables
  • Détecter les programmes indésirables : active l'analyse à l'accès pour détecter les programmes potentiellement indésirables.

    L'analyseur utilise les informations configurées dans la Stratégie contre les programmes indésirables pour détecter ces programmes.

    Consultez la section Restriction de programmes potentiellement indésirables pour plus d'informations.


Onglet Actions

Définition des options

Configurez les actions à effectuer lorsqu'une menace ou un programme potentiellement indésirable est détecté(e).

Option Définition
Si une menace est détectée Effectuer d'abord cette action : sélectionner la première action que l'analyseur doit effectuer lorsqu'il détecte une menace. Valeur par défaut = Nettoyer les fichiers.
  • Nettoyer les fichiers : l'analyseur tente de supprimer la menace du fichier détecté.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'un fichier contenant une menace potentielle est détecté.
  • Supprimer automatiquement les fichiers : l'analyseur supprime les fichiers contenant une menace potentielle dès leur détection.
En cas d'échec de la première action, effectuer l'action suivante : sélectionnez l'action à effectuer par l'analyseur en cas d'échec de la première action. Valeur par défaut = Supprimer les fichiers.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'un fichier contenant une menace potentielle est détecté.
  • Supprimer les fichiers : l'analyseur supprime les fichiers contenant une menace potentielle dès leur détection.
Si un programme indésirable est détecté Effectuer d'abord cette action : sélectionner la première action que l'analyseur doit effectuer lorsqu'il détecte une menace. Valeur par défaut = Nettoyer les fichiers.
  • Nettoyer les fichiers : l'analyseur tente de supprimer la menace du fichier détecté.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'un fichier contenant une menace potentielle est détecté.
  • Supprimer les fichiers : l'analyseur supprime les fichiers contenant une menace potentielle dès leur détection.
En cas d'échec de la première action, effectuer l'action suivante : sélectionnez l'action à effectuer par l'analyseur en cas d'échec de la première action. Valeur par défaut = Supprimer les fichiers.
  • Poursuivre l'analyse : l'analyse se poursuit lorsqu'un fichier contenant une menace potentielle est détecté.
  • Supprimer les fichiers : l'analyseur supprime les fichiers contenant une menace potentielle dès leur détection.


Onglet Exclusions

Définition des options

Spécifier les éléments à exclure de l'analyse.

Option Définition
Éléments à exclure de l'analyse Sélectionner le type d'exclusion dans la liste déroulante, puis indiquer les détails de l'exclusion :
  • Exclure par modèle : saisir le modèle dans la zone de texte. Sélectionner Inclure les sous-dossiers si nécessaire.
  • Exclure par type de fichier : saisir le type de fichier dans la zone de texte.
  • Exclure par âge de fichier : sélectionner le type d'accès, puis indiquer l'âge minimum en jours.
  • Protégé par la fonction de protection des fichiers Windows

Consultez la section Ajout et exclusion d'éléments à analyser pour plus informations.
Gestion des exclusions client Remplacer les exclusions client :exclure uniquement les éléments spécifiés dans cette stratégie. Si cette option n'est pas sélectionnée, l'ordinateur client utilise les exclusions définies localement et les exclusions définies dans cette stratégie.
Remarque :

Cette option est configurée uniquement par l'intermédiaire de ePolicy Orchestrator.


Onglet Performances

Définition des options

Définissez les options de différé d'analyse et d'utilisation du système pour améliorer les performances.

Option | Définition
Options de différé de l'analyse Sélectionnez l'option de différé de l'analyse :
  • Différer l'analyse en cas d'alimentation par batterie : différer l'analyse lorsque le système est en cours d'utilisation et fonctionne sur batterie.
  • Différer les analyses pendant les présentations : différer l'analyse lorsque le système est en mode présentation.
  • L'utilisateur peut différer les analyses planifiées : autoriser l'utilisateur à différer des analyses planifiées.

  • Différer au plus : indiquer la durée pendant laquelle l'analyse doit être différée. Sélectionner une valeur comprise entre 1 et 24 heures ou une valeur nulle pour différer l'analyse définitivement.

Consultez la section Fonctionnement de l'option de différé d'analyse pour plus d'informations.
Utilisation du système | Utiliser le curseur pour définir la planification de l'utilisation pour l'analyse. Chaque tâche s'exécute de manière indépendante, sans connaître les limites des autres tâches. Valeur par défaut de cette tâche dans ePolicy Orchestrator = 30 %. Valeur par défaut de cette tâche dans VirusScan Enterprise 8.7i = 100 %.
Recherche réseau heuristique de fichiers suspects
Configurer le niveau de sensibilité à utiliser pour déterminer si un échantillon détecté est un logiciel malveillant. Pour tous les niveaux autres que Désactivée, des empreintes d'échantillons, obtenues par hachage, sont soumises à McAfee Avert Labs pour déterminer s'il s'agit de logiciels malveillants. L'avantage pour vous est que cette détection peut être mise à disposition dès que McAfee Avert Labs publie la mise à jour, sans que vous ayez à attendre la version de fichier DAT suivante. Plus le niveau de sensibilité est élevé, plus le nombre de détections de logiciels malveillants augmente. Toutefois, l'augmentation du nombre de détections peut engendrer une progression des détections de faux positifs. Choisissez l'un des niveaux de sensibilité suivants :

  • Désactivée : aucune empreinte ni aucune donnée n'est envoyée à Avert Labs afin d'en déterminer la nature.

  • Très faible : les détections et le risque de faux positifs sont du même niveau qu'avec les fichiers DAT standard. Une détection est mise à la disposition de VirusScan Enterprise si elle est publiée par Avert Labs sans attendre la prochaine mise à jour de fichier DAT.

  • Faible : ce niveau se situe entre les niveaux Très faible et Moyenne.

  • Moyenne : utilisez ce niveau lorsque le risque standard d'exposition à des logiciels malveillants est supérieur au risque de faux positif. La recherche heuristique interne exclusive d'Avert Labs génère des détections qui sont susceptibles de correspondre à des logiciels malveillants. Il y a cependant un risque qu'une détection portant sur un fichier rarement rencontré engendre la détection d'un faux positif. Avert Labs vérifie que les détections avec ce paramètre ne généreront pas de faux positifs avec des applications couramment utilisées et des fichiers de système d'exploitation.

  • Élevée : ce niveau se situe entre les niveaux Moyenne et Très élevée.

  • Très élevée : nous recommandons d'utiliser ce niveau uniquement pour les e-mails et pour l'analyse de volumes et de répertoires qui ne sont associés ni à l'exécution de programmes ni à des systèmes d'exploitation. Les détections de ce niveau sont supposées correspondre à des logiciels malveillants, mais n'ont pas été entièrement testées pour vérifier qu'il ne s'agissait pas de faux positifs.


Onglet Rapports

Définition des options

Activez la journalisation pour suivre les activités sur votre réseau et enregistrer les paramètres utilisés pour détecter et traiter une menace potentielle découverte par l'analyseur.

Option | Définition
Consigner dans le fichier | Activer la consignation des activités.
Emplacement du fichier journal Accepter l'emplacement par défaut du fichier journal ou indiquer un nouvel emplacement.

Le nom du journal par défaut est OnDemandScanLog.txt.

Le chemin d'accès par défaut est : <lecteur>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

L'emplacement par défaut peut varier en fonction du système d'exploitation que vous utilisez.
Taille du fichier journal | Limiter la taille du fichier journal. Accepter la taille par défaut (1 Mo) ou définir une taille comprise entre 1 Mo et 999 Mo. Si les données du fichier journal dépassent la taille indiquée, les entrées les plus anciennes (20 %) sont supprimées et de nouvelles données sont ajoutées au fichier.
Format du fichier journal Sélectionner le format du journal. Format par défaut = Unicode (UTF8).
  • Unicode (UTF8) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • Unicode (UTF16) : recommandé si vous stockez des caractères asiatiques (chaque caractère correspond à un ou deux octets) ou si vous partagez des informations au sein d'une organisation multinationale.
  • ANSI : recommandé si vous stockez des caractères occidentaux (chaque caractère correspond à un octet).
Éléments à enregistrer dans le fichier journal en plus des activités d'analyse
  • Paramètres de session : enregistrer les propriétés de chaque session d'analyse dans le fichier journal.
  • Récapitulatif de session : enregistrer un récapitulatif des actions de l'analyseur pendant chaque session d'analyse dans le fichier journal. Les informations du récapitulatif incluent le nombre de fichiers analysés, le nombre et le type de détections, le nombre de fichiers nettoyés ou supprimés, ainsi que d'autres données.
  • Impossible d'analyser les fichiers cryptés : enregistrer le nom des fichiers chiffrés dont l'analyse est impossible.
Alerter lorsqu'un cookie est détecté
Remarque :

Cette option est disponible uniquement si vous avez installé AntiSpyware Enterprise Module 8.7.

Alerter lorsqu'un cookie est détecté : envoyer des alertes lorsque des cookies sont détectés. Cela inclut la génération d'alertes ePolicy Orchestrator et de notifications de détections, l'enregistrement des détections dans le journal d'activité si vous avez activé la consignation des activités dans l'onglet Rapports et le décompte des détections dans les statistiques d'analyse. Si vous désélectionnez cette option, ePolicy Orchestrator ne génère pas d'alertes, mais les détections sont toujours enregistrées dans le journal d'activité si vous avez activé la consignation des activités dans l'onglet Rapports et sont décomptées dans les statistiques d'analyse.


Onglet Éléments à analyser

Définition des options

Configurer les options de détection.

Option Définition
Types de fichier à analyser
  • Tous les fichiers : analyser tous les fichiers, quelle que soit l'extension.
  • Fichiers par défaut + types supplémentaires : analyser la liste d'extensions par défaut et tous les ajouts indiqués. La liste par défaut est définie par le fichier DAT actuel.

    Sélectionnez cette option, puis entrez les extensions de fichier dans la zone de texte, séparées par des espaces.

    Rechercher également les macros dans tous les fichiers : si vous avez sélectionné Fichiers par défaut + types supplémentaires, vous pouvez également rechercher les menaces de macro connues dans tous les fichiers.

  • Types de fichier spécifiés : créer une liste spécifiée par l'utilisateur d'extensions de fichiers à analyser. Vous pouvez également supprimer toute extension ajoutée précédemment.

    Sélectionnez cette option, puis entrez les extensions de fichier dans la zone de texte, séparées par des espaces.
Options
  • Détecter les programmes indésirables : active l'analyse à l'accès pour détecter les programmes potentiellement indésirables.

    L'analyseur utilise les informations configurées dans la Stratégie contre les programmes indésirables pour détecter ces programmes.

    Consultez la section Restriction de programmes potentiellement indésirables pour plus d'informations.

  • Décoder les fichiers MIME : détecter, décoder et analyser les fichiers MIME (Multipurpose Internet Mail Extensions).
  • Analyser à l'intérieur des archives : examiner les fichiers d'archive (compressés) et leur contenu.
Bien qu'elle apporte une meilleure protection, l'analyse des fichiers compressés peut augmenter la durée d'une analyse.

  • Analyser les fichiers migrés vers une zone de stockage : analyser les fichiers en cache stockés dans le Stockage étendu.

    Consultez la section Fonctionnement de l'analyse du stockage étendu pour plus d'informations.
Heuristique
  • Détecter les menaces de programme inconnues : utiliser l'analyse heuristique pour détecter les fichiers exécutables ayant un code proche de celui de programmes malveillants.
  • Détecter les menaces de macro inconnues : utiliser l'analyse heuristique pour détecter les virus de macro inconnus.


Onglet Tâche

Définition des options

Spécifiez les plates-formes sur lesquelles cette tâche à la demande doit être exécutée.

Option Définition
Plates-formes sur lesquelles cette tâche sera exécutée
  • Exécuter cette tâche sur les serveurs : effectuer cette tâche d'analyse à la demande sur les serveurs.
  • Exécuter cette tâche sur les postes de travail : effectuer cette tâche d'analyse à la demande sur les postes de travail.
Compte d'utilisateur à utiliser lors de l'exécution de la tâche
  • Nom d'utilisateur : spécifier le nom de compte de l'utilisateur. Si aucune information de compte n'est saisie, la tâche s'exécute sous le compte système.
  • Mot de passe : saisir le mot de passe.
  • Domaine : saisir le domaine.
Remarque :

Vous devez disposer de droits d'administration pour planifier la tâche. Les droits d'administration offrent à l'utilisateur un accès en écriture à la clé de Registre des tâches planifiées. Pour plus d'informations sur la planification des tâches client, consultez la documentation ePolicy Orchestrator.


Onglet Options de mot de passe

Définition des options

Définissez la sécurité par mot de passe pour tout le système ou pour des éléments sélectionnés. Consultez la section Comment la définition d'un mot de passe affecte les utilisateurs pour plus d'informations.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Mot de passe de l'interface utilisateur Spécifier la sécurité de l'interface utilisateur :
  • Aucun mot de passe :aucun mot de passe n'est requis pour accéder aux paramètres de configuration.
  • Protection par mot de passe de tous les éléments répertoriés : indiquer un seul mot de passe pour tous les éléments de la liste.
  • Protection par mot de passe des éléments sélectionnés : indiquer un seul mot de passe pour tous les éléments sélectionnés dans la liste.
  • Protection par mot de passe pour la conformité des critères communs : sécuriser l'interface pour les agences gouvernementales devant utiliser uniquement des produits de sécurité validés, répondant aux critères communs NIAP (National Information Assurance Partnership).

    Toutes les options de configuration sont sécurisées vis-à-vis des utilisateurs dépourvus d'informations d'identification d'administration ; toutefois, les utilisateurs de postes de travail peuvent effectuer une analyse immédiate de leur poste de travail, à la demande. Inclure ou exclure des fichiers d'une analyse à la demande immédiate. Inclure ou exclure des archives, comme un fichier .ZIP, d'une analyse à la demande immédiate. Afficher les journaux d'activité des analyses à l'accès et à la demande.

Mot de passe : saisir le mot de passe.

Confirmer le mot de passe : saisir à nouveau le mot de passe pour le confirmer.
Éléments de l'interface utilisateur à protéger par un mot de passe Sélectionnez les éléments que vous souhaitez protéger par le mot de passe.
  • Tout sélectionner : sélectionner tous les éléments de la liste.
  • Tout désélectionner : désélectionner tous les éléments de la liste.

Les administrateurs peuvent verrouiller ou déverrouiller l'interface grâce à la Console.


Onglet Stratégie

Définition des options

Configurez l'emplacement de la quarantaine et la durée de conservation des éléments mis en quarantaine.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Répertoire de quarantaine | Accepter l'emplacement par défaut du répertoire de quarantaine ou indiquer un nouvel emplacement. Emplacement par défaut = <LECTEUR_SYSTÈME>\Quarantine.
Rétention des données mises en quarantaine
  • Supprimer automatiquement les données mises en quarantaine : supprimer les éléments mis en quarantaine une fois que le nombre de jours indiqué est écoulé.
  • Nombre de jours pendant lequel les données sauvegardées restent dans le répertoire de quarantaine : spécifier le nombre de jours de conservation des éléments mis en quarantaine avant leur suppression automatique. Choisissez entre 1 et 999 jours.


Onglet Paramètres proxy

Les serveurs proxy sont utilisés comme éléments de la sécurité Internet pour masquer les ordinateurs des utilisateurs d'Internet sur la toile et pour améliorer la vitesse d'accès en mettant en mémoire cache les sites régulièrement visités.

Si votre réseau utilise un serveur proxy, vous pouvez spécifier les paramètres de proxy à utiliser, l'adresse du serveur proxy et l'utilisation ou non de l'authentification. Les informations du serveur proxy sont stockées dans la liste de référentiels AutoUpdate (sitelist.xml). Les paramètres de proxy configurés ici s'appliquent à tous les référentiels de la liste.

Remarque :

Cette fonction n'est pas disponible à partie de la console ePolicy Orchestrator. Pour y accéder, utilisez la console VirusScan.

Définition des options

Option Définition
Ne pas utiliser de proxy

Ne spécifier aucun serveur proxy.

Utiliser les paramètres proxy Internet Explorer

Utiliser les paramètres de proxy de la version actuellement installée d'Internet Explorer.

Valeur par défaut = utiliser les paramètres proxy Internet Explorer.
Configurer manuellement les paramètres proxy

Configurer les paramètres de proxy en fonction de vos besoins.
Exceptions

Disponible uniquement si vous avez sélectionné l'option Configurer manuellement les paramètres proxy.

Indiquer les exceptions de proxy. Cliquer sur Exceptions pour ouvrir la boîte de dialogue Exceptions de proxy :
  • Spécifier des exceptions : sélectionner cette option pour entrer des exceptions de proxy.
  • Utiliser des points-virgules (;) pour séparer les entrées. Exemple : interne1;interne2
HTTP

Saisir l'adresse du serveur proxy HTTP.
FTP

Saisir l'adresse du serveur proxy FTP.
Port

Saisir le numéro de port du serveur proxy HTTP ou FTP.
Utiliser l'authentification pour HTTP

Utiliser les informations d'identification de sécurité permettant d'accéder au proxy HTTP.
Nom d'utilisateur HTTP

Saisir le nom d'utilisateur HTTP.
Mot de passe HTTP

Saisir le mot de passe HTTP.


Onglet Éléments à analyser

Définition des options

Sélectionnez les catégories de programmes potentiellement indésirables à détecter et créez des exclusions pour les programmes que vous ne souhaitez pas détecter.

Option | Définition
Paramètres pour | Sélectionner Poste de travail ou Serveur dans la liste déroulante. Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Sélectionner les catégories de programmes indésirables à détecter | Spécifier les catégories de programmes potentiellement indésirables à détecter.
Exclusions des programmes indésirables | Spécifier les exclusions par nom de détection. Ajouter et supprimer des éléments si nécessaire.


Onglet Stratégie de quarantaine

Définition des options

Configurez l'emplacement de la quarantaine et la durée de conservation des éléments mis en quarantaine.

Option | Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Répertoire de quarantaine | Accepter l'emplacement par défaut du répertoire de quarantaine ou indiquer un nouvel emplacement. Emplacement par défaut = <LECTEUR_SYSTÈME>\Quarantine.
Rétention des données mises en quarantaine
  • Supprimer automatiquement les données mises en quarantaine : supprimer les éléments mis en quarantaine une fois que le nombre de jours indiqué est écoulé.
  • Nombre de jours pendant lequel les données sauvegardées restent dans le répertoire de quarantaine : spécifier le nombre de jours de conservation des éléments mis en quarantaine avant leur suppression automatique. Choisissez entre 1 et 999 jours.


Ajout et modification de référentiels

Ajoutez des référentiels ou modifiez ceux qui existent.

Définition des options

Option Définition
Description du référentiel

Spécifier le nom du référentiel.
Récupérer les fichiers à partir de
Sélectionner l'emplacement à partir duquel les fichiers doivent être récupérés. Valeur par défaut = référentiel HTTP.
  • Référentiel HTTP : récupérer les fichiers à partir de l'emplacement de référentiel HTTP que vous indiquez.
    Remarque : Un site HTTP, comme un site FTP, permet une mise à jour indépendante de la sécurité du réseau, mais il prend en charge des niveaux plus élevés de connexions simultanées qu'un site FTP.
  • Référentiel FTP : récupérer les fichiers à partir de l'emplacement de référentiel FTP que vous indiquez.
    Remarque : Un site FTP donne de la flexibilité aux opérations de mise à jour qui n'ont pas à adhérer aux autorisations de sécurité du réseau. Le protocole FTP est moins sujet aux attaques de code indésirables que le protocole HTTP, il peut donc offrir une meilleure tolérance.
  • Chemin UNC : récupérer les fichiers à partir de l'emplacement correspondant au chemin UNC que vous indiquez.
    Remarque : Le site UNC est le plus rapide et le plus simple à configurer. Les mises à jour UNC interdomaines nécessitent des autorisations de sécurité pour chaque domaine, ce qui implique davantage de configuration de la mise à jour.
  • Chemin local : récupérer les fichiers à partir de l'emplacement correspondant au chemin local que vous indiquez.
URL
Disponible uniquement si vous avez sélectionné l'option Référentiel HTTP ou Référentiel FTP.
  • HTTP : saisissez l'emplacement du serveur HTTP et du dossier où se trouvent les fichiers de mise à jour.
  • FTP : saisissez l'emplacement du serveur FTP et du dossier où se trouvent les fichiers de mise à jour.
Chemin d'accès
Disponible uniquement si vous avez sélectionné l'option Chemin UNC ou Chemin local.
  • Chemin UNC : en utilisant la notation UNC (\\nom_serveur\chemin\), saisissez le chemin d'accès au référentiel où sont situés les fichiers de mise à jour.
  • Chemin local : saisissez le chemin d'accès au dossier local dans lequel vous avez placé les fichiers de mise à jour ou cliquez sur Parcourir pour rechercher le dossier. Le chemin d'accès peut être celui d'un dossier sur un lecteur local ou sur un lecteur réseau.
Port

Disponible uniquement si vous avez sélectionné l'option Référentiel HTTP ou Référentiel FTP. Saisissez le numéro de port du serveur HTTP ou FTP que vous avez spécifié.

Utiliser l'authentification

Utiliser une connexion anonyme

Utiliser le compte connecté
Utiliser les références spécifiées pour accéder au référentiel.
Remarque :

L'intitulé de cette option varie en fonction de celle sélectionnée dans la section Récupérer les fichiers à partir de.

Les références spécifiées sont utilisées par AutoUpdate pour accéder au référentiel et télécharger les fichiers de mise à jour requis. Lorsque vous configurez les références du compte pour l'accès au référentiel, vous vous assurez que ce compte dispose des autorisations de lecture des dossiers contenant les fichiers de mise à jour.
  • Les références de téléchargement sont nécessaires pour les référentiels FTP et UNC ; elles sont facultatives pour les référentiels HTTP.
  • Les mises à jour FTP acceptent les connexions anonymes au référentiel.
  • Avec les mises à jour UNC, vous pouvez également utiliser le compte connecté, en vous servant des autorisations de l'utilisateur connecté pour accéder au référentiel.
Nom d'utilisateur

Saisissez le nom d'utilisateur.
Mot de passe

Saisissez le mot de passe.
Confirmer

Saisissez à nouveau le mot de passe pour le confirmer.


Onglet Référentiels

Configurez les référentiels dans lesquels vous obtenez des mises à jour.
Remarque :

Cette fonction n'est pas disponible à partie de la console ePolicy Orchestrator. Pour y accéder, utilisez la console VirusScan.

Définition des options

Option Définition
Description du référentiel

Spécifier le nom du référentiel.

La liste est préconfigurée avec un référentiel HTTP et un référentiel FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

Le référentiel HTTP est le site de téléchargement par défaut.
État

Activé : référentiel défini, pouvant être utilisé pendant le processus AutoUpdate.

Désactivé : référentiel défini auquel vous ne souhaitez pas accéder pendant le processus AutoUpdate. Il peut s'agir d'un référentiel que vous utilisez uniquement occasionnellement.

Remarque : Créez autant de sites de référentiels que nécessaire, puis activez-les et désactivez-les.
Ajouter

Ajouter un nouveau référentiel à la liste.
Modifier

Modifier le référentiel sélectionné.
Supprimer

Supprimer le référentiel sélectionné.
Déplacer vers le haut

Déplacer le référentiel sélectionné vers le haut de la liste.
Déplacer vers le bas

Déplacer le référentiel sélectionné vers le bas de la liste.


Onglet Gestionnaire

Sélectionnez un élément dans la liste, puis cliquez avec le bouton droit de la souris pour afficher les options avancées. Vous pouvez alors effectuer une nouvelle analyse, rechercher les faux positifs, restaurer, supprimer et afficher les propriétés de chaque élément.


Onglet Tâche

Définition des options

Indiquez des informations de compte pour l'utilisateur ayant accès à l'emplacement de restauration. Si aucun compte n'est saisi ici, la tâche s'exécute sous le compte système.

Option | Définition
Utilisateur | Saisir le nom de l'utilisateur ayant accès à l'emplacement de restauration.
Mot de passe | Saisir un mot de passe pour l'utilisateur spécifié.
Domaine | Saisir un domaine pour l'utilisateur spécifié.


Onglet Emplacements à analyser

Définition des options

Configurez les types d'éléments et les emplacements à analyser.

Option Définition
Emplacements à analyser Sélectionner les emplacements à analyser. Valeur par défaut = Mémoire des rootkits, Processus en cours et Tous les lecteurs locaux. Cliquez sur Ajouter, Modifier ou Supprimer pour modifier le Nom de l'élément.
  • Mémoire des rootkits. Analyse la mémoire système pour les rootkits (kits racine) installés, les processus masqués et les autres comportements suggérant qu'un code malveillant tente de se dissimuler. Cette analyse est exécutée avant toutes les autres.
  • Processus en cours. Analyse la mémoire de tous les processus actifs. Les actions autres que Nettoyer sont traitées avec l'option Poursuivre l'analyse.
  • Fichiers enregistrés. Analyse tous les fichiers enregistrés. L'analyseur examine d'abord le Registre pour déterminer les noms des fichiers, puis analyse les fichiers. Il supprime du Registre les références aux fichiers potentiellement indésirables.
  • Poste de travail. Analyse tous les lecteurs physiquement connectés sur votre ordinateur ou associés de manière logique à une lettre de lecteur sur votre poste.
  • Tous les lecteurs locaux. Analyse tous les lecteurs et leurs sous-dossiers sur l'ordinateur.
  • Tous les lecteurs fixes. Analyse tous les lecteurs physiquement connectés à l'ordinateur.
  • Tous les lecteurs amovibles. Analyse tous les lecteurs ou autres périphériques de stockage amovibles connectés à l'ordinateur.
  • Tous les lecteurs mappés. Analyse les lecteurs réseau mappés de manière logique à un lecteur réseau sur l'ordinateur.
  • Dossier personnel. Analyse le dossier de travail de l'utilisateur ayant lancé l'analyse.
  • Dossier de profil de l'utilisateur. Analyse le profil de l'utilisateur qui a lancé l'analyse, notamment son dossier Mes documents.
  • Dossier Windows. Analyse le contenu du dossier Windows.
  • Dossier Program Files. Analyse le contenu du dossier Program Files.
  • Dossier Temp. Analyse le contenu du dossier Temp.
  • Corbeille. Analyse le contenu de la corbeille.
  • Lecteur ou dossier. Analyse le lecteur ou dossier spécifié.
  • Fichier. Analyse le fichier spécifié.
  • Registre. Analyse les entrées du Registre. Cet emplacement est disponible uniquement si vous avez installé AntiSpyware Enterprise Module 8.7.
  • Cookies. Analyse le dossier des cookies à la recherche de cookies. Cet emplacement est disponible uniquement si vous avez installé AntiSpyware Enterprise Module 8.7.
Remarque : L'utilisation de la liste par défaut des éléments à analyser peut entraîner une analyse complète, qui demande beaucoup de temps. Prévoir de restreindre l'étendue de cette analyse pour une utilisation régulière.
Options d'analyse Type d'analyse pour l'élément sélectionné.
  • Inclure les sous-dossiers : l'analyseur examine tous les sous-dossiers des volumes spécifiés. Décocher cette case pour analyser uniquement le niveau racine des volumes.
  • Analyser les secteurs d'amorçage : l'analyseur examine le secteur d'amorçage du disque.
Il peut être utile de désactiver l'analyse du secteur d'amorçage lorsqu'un disque contient un secteur d'amorçage unique ou atypique ne pouvant pas être analysé.


Options de planification avancées

Configurez les paramètres de planification.

Définition des options

Option | Définition
Date de début | Spécifier la date de lancement de cette tâche.
Date de fin | Spécifier la date de fin de cette tâche.
Répéter la tâche | La tâche est répétée selon la fréquence spécifiée. Si cette option est sélectionnée, spécifier également la fréquence de répétition de cette tâche.
Chaque | Spécifier la fréquence de répétition de cette tâche. Indiquer également si la fréquence est en heures ou en minutes.
Heure (local) | Répéter cette tâche à l'heure locale spécifiée. Si cette option est sélectionnée, indiquer également l'heure spécifique.
Durée | Répéter cette tâche aux heures et aux minutes spécifiées. Si cette option est sélectionnée, indiquer également les heures et les minutes.
Heures | Nombre d'heures. Choisir une valeur entre 0 et 99.
Minutes | Nombre de minutes. Choisir une valeur entre 0 et 59.


Onglet Planification

Spécifiez la fréquence planifiée et les autres paramètres de cette tâche.

Définition des options

Option Définition
Exécution

Exécuter la tâche Sélectionner la fréquence de cette tâche à partir de ces options :

Une fois par jour : la tâche est exécutée une fois par jour, les jours indiqués.

Les tâches planifiées une fois par jour peuvent être exécutées tous les x jours ou tous les jours du lundi au dimanche. Si vous souhaitez uniquement exécuter la tâche certains jours de la semaine, et non tous les jours du lundi au dimanche, nous vous recommandons d'utiliser une fréquence hebdomadaire.

Une fois par semaine : la tâche est exécutée une fois par jour, le/les jour(s) spécifié(s) durant la/les semaine(s) indiquée(s).

Une fois par mois : la tâche est exécutée une fois par jour, le/les jour(s) spécifié(s) durant le/les mois indiqué(s).

Une fois : la tâche est exécutée une fois à la date spécifiée.

Au démarrage : la tâche est exécutée au démarrage du système. Sa fréquence et son temps de décalage (en minutes) sont spécifiés.

À l'ouverture de la session : la tâche est exécutée lors de l'ouverture de session. Sa fréquence et son temps de décalage (en minutes) sont spécifiés.

En période d'inactivité : la tâche est exécutée lorsque l'ordinateur est inactif ; le temps d'inactivité de l'ordinateur est spécifié avant le lancement de la tâche (en minutes).

Si la tâche est lancée et si l'utilisateur se sert de l'ordinateur avant la fin de la tâche, celle-ci continue à s'exécuter jusqu'à ce qu'elle soit achevée.

Immédiatement : la tâche est exécutée immédiatement.

À la numérotation : la tâche est exécutée à la numérotation.
Début

Sélectionner l'heure de début de la tâche planifiée.
Heure UTC

Temps universel coordonné (UTC). Sélectionner cette option pour exécuter la tâche en même temps pour tous les fuseaux horaires.
Heure locale

La tâche est exécutée de façon indépendante pour chaque fuseau horaire local.

Remarque : Valeur par défaut = Heure locale.
Activer l'exécution aléatoire

La tâche s'exécute à un moment aléatoire dans un intervalle de temps spécifique.

Si vous sélectionnez cette option, spécifiez également les heures et/ou les minutes pour l'intervalle de temps maximal.

Remarque :

Spécifiez un intervalle de temps compris entre 1 minute (minimum) et 23 heures (maximum). Par exemple, si vous configurez une planification de tâche à 13h00 et un traitement aléatoire de trois heures, la tâche s'exécutera à un moment donné entre 13h00 et 16h00.

Cette option n'est pas disponible lors de la planification de la tâche Au démarrage, À l'ouverture de la session ou En période d'inactivité.
Heures

Nombre d'heures. Choisissez entre 0 et 23 heures.
Minutes

Nombre de minutes.

Remarque :
Le nombre de minutes dépend des options sélectionnées. Exemple :
  • Activer le traitement aléatoire : choisissez entre 0 et 59 minutes.
  • Décaler la tâche manquée de : choisissez entre 0 et 99 minutes.
Exécuter si la tâche est manquée

Cette option permet d'exécuter les tâches manquées au redémarrage de l'ordinateur. Si l'ordinateur était hors connexion lors de l'exécution planifiée de la tâche, celle-ci risque de ne pas avoir été exécutée.

Remarque : Cette fonction garantit que les utilisateurs distants et le réseau sont entièrement protégés s'ils sont hors connexion lors de l'exécution planifiée d'une tâche.
Décaler la tâche manquée de

Sélectionner le temps de décalage (en minutes) à appliquer à la tâche manquée. Choisir une valeur entre 0 et 99 minutes.
Tous les jours

Exécuter cette tâche selon la fréquence spécifiée (en jours). Choisir une valeur entre 0 et 9999 jours.

Remarque : Cette option n'est disponible que lors de la planification de la tâche Une fois par jour.
Chaque semaine

Exécuter cette tâche selon la fréquence spécifiée (en semaines). Choisir une valeur entre 0 et 99 semaines.

Si vous sélectionnez cette option, spécifiez également le nombre de semaines et le ou les jours de la semaine.

Remarque :

Pour le jour du mois, choisissez Dimanche, Lundi, Mardi, Mercredi, Jeudi, Vendredi et Samedi.

Cette option n'est disponible que lors de la planification de la tâche Une fois par semaine.

Jour du mois

Exécuter cette tâche un jour spécifique du mois. Choisir une valeur entre 1 et 31 jours.

Si vous sélectionnez cette option, spécifiez également le numéro du jour du mois.

Remarque : Cette option n'est disponible que lors de la planification de la tâche Une fois par mois.
Jour de semaine du mois

Exécuter cette tâche le jour spécifique du mois.

Si vous sélectionnez cette option, sélectionnez également l'occurrence et le jour du mois.

Remarque :

Pour l'occurrence, sélectionnez l'option Premier, Deuxième, Troisième, Quatrième et Dernier.

Pour le jour du mois, choisissez Dimanche, Lundi, Mardi, Mercredi, Jeudi, Vendredi et Samedi.

Cette option n'est disponible que lors de la planification de la tâche Une fois par mois.
Sélectionner les mois

Spécifier les mois d'exécution de cette tâche.

Remarque : Cette option n'est disponible que lors de la planification de la tâche Une fois par mois.
Lancer à

Spécifier la date à laquelle cette tâche doit être exécutée.

Remarque : Cette option n'est disponible que lors de la planification de la tâche Une fois.
N'exécuter la tâche qu'une fois par jour

Exécuter cette tâche une fois par jour.

Remarque :

Si vous ne sélectionnez pas cette option, la tâche s'exécute à chaque démarrage ou connexion.

Cette option n'est disponible que lors de la planification de la tâche Au démarrage, À l'ouverture de la session ou Lancer à la numérotation.
Décaler la tâche de

Spécifier le temps de décalage de la tâche (en minutes). Choisir une valeur entre 0 et 99.

Remarque :

Ce décalage permet aux utilisateurs d'ouvrir leur session et à la procédure de connexion de se lancer.

Cette option n'est disponible que lors de la planification de la tâche Au démarrage ou À l'ouverture de la session.
Si l'ordinateur reste inactif pendant

Spécifier le nombre de minutes pendant lequel l'ordinateur est inactif avant de lancer la tâche. Choisir une valeur entre 0 et 999 minutes.

Remarque :

Si la tâche est lancée et si l'utilisateur se sert de l'ordinateur avant la fin de la tâche, celle-ci continue à s'exécuter jusqu'à ce qu'elle soit achevée.

Cette option n'est disponible que lors de la planification de la tâche En période d'inactivité.
Options avancées

Configurer les options avancées.

Remarque : Voir la section Options de planification avancées pour plus d'informations.


Onglet Tâche

Activez la planification de cette tâche et spécifiez les paramètres du compte utilisateur.

Définition des options

Option | Définition
Activer (la tâche planifiée est exécutée à une heure précise) | La tâche est planifiée pour s'exécuter à l'heure indiquée. Remarque : Cette option doit être sélectionnée afin de planifier la tâche.
Arrêter la tâche si elle tourne pendant | Arrêter la tâche après le nombre d'heures et/ou de minutes spécifié. Remarque : Si la tâche est interrompue avant son achèvement, lors de son prochain lancement elle reprendra l'analyse au point où elle s'est arrêtée.
Heures | Nombre d'heures après lequel la tâche s'arrête.
Minutes | Nombre de minutes après lequel la tâche s'arrête.
Utilisateur | Saisir l'ID d'utilisateur sous lequel la tâche s'exécute. Remarque : L'utilisation des informations d'identification est facultative. Si vous ne saisissez aucune information d'identification, la tâche planifiée s'exécutera dans le compte système local. Consultez la section relative aux privilèges de connexion pour plus d'informations.
Domaine | Saisir le domaine de l'ID d'utilisateur spécifié.
Mot de passe | Saisir le mot de passe pour l'ID d'utilisateur et le domaine spécifiés.


Onglet ScriptScan

Définition des options

Empêchez l'exécution des scripts indésirables.

Consultez la section Analyse de script et fonctionnement pour plus d'informations.

Option | Définition
Paramètres pour | Sélectionner Poste de travail ou Serveur dans la liste déroulante. Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
ScriptScan | Activer l'analyse des scripts : analyser les scripts JavaScript et VBScript avant leur exécution.
Exclusions ScriptScan | Processus : indiquer les exclusions de ScriptScan par nom de processus. Les caractères génériques ne sont pas autorisés pour indiquer des noms de processus.


Onglet Détection définie par l'utilisateur

Définition des options

Spécifiez les fichiers ou programmes individuels à traiter comme des programmes indésirables.

Option Définition
Paramètres pour Sélectionner Poste de travail ou Serveur dans la liste déroulante.
Remarque : Cette option est disponible uniquement par l'intermédiaire de ePolicy Orchestrator.
Éléments définis par l'utilisateur
  • Nom de fichier : indiquer le nom du fichier ou du programme à détecter.

  • Description : indiquer la description à afficher dans la notification lors de la détection du fichier spécifié.

Remarque : L'analyseur ne détectera pas un programme indésirable défini par l'utilisateur si sa taille est de zéro octet.