Introducción a VirusScan Enterprise

VirusScan Enterprise ofrece una protección fácilmente ampliable, de rápida aplicación y diseño móvil para proteger su entorno de virus, gusanos y troyanos. También protege el sistema de infracciones de puntos de acceso, vulnerabilidades de desbordamiento del búfer y códigos y programas potencialmente no deseados. Detecta amenazas y, a continuación, toma las medidas que haya configurado para la protección de su entorno. Consulte las notas de la versión de VirusScan Enterprise para obtener información sobre las novedades de esta versión.

En esta guía se describe cómo configurar y utilizar VirusScan Enterprise.

Puede configurar VirusScan Enterprise como un producto independiente o utilizar versiones de ePolicy Orchestrator 3.6.1 y 4.0 para administrar e imponer las directivas de VirusScan Enterprise y, a continuación, utilizar las consultas y paneles para llevar un seguimiento de la actividad y las detecciones.

Nota: En este documento se explica el uso de ePolicy Orchestrator 4.0. Para obtener información sobre el uso de cualquier otra versión de ePolicy Orchestrator, consulte la documentación del producto correspondiente.

Contenido

  • VirusScan Enterprise
  • Inicio
  • Por dónde empezar
  • Dónde encontrar información acerca del producto


VirusScan Enterprise

Use VirusScan Enterprise software para proteger su entorno frente a posibles amenazas.

Cuando se instala, VirusScan Enterprise se configura para que utilice el archivo de definición de detección (DAT) incluido con el producto y ofrezca seguridad general para su entorno. Se recomienda definir las directivas y necesidades del entorno y configurar el producto en consecuencia y, a continuación, actualizar las definiciones de detección del producto antes de comenzar a utilizar el producto o de implementarlo en los equipos cliente.

Cada uno de los componentes o funciones de VirusScan Enterprise desempeñan un papel a la hora de proteger su entorno.

Prevención

Defina sus necesidades de seguridad para garantizar que todas las fuentes de datos están protegidas y, a continuación, desarrolle una estrategia para detener las intrusiones antes de que obtengan acceso a su entorno. Configure estas funciones para impedir las intrusiones:
  • Seguridad de la interfaz de usuario: configurar la protección de contraseña y visualización para controlar el acceso a la interfaz de usuario.
  • Protección de acceso: utilizar las reglas protección de acceso para proteger el equipo de un comportamiento no deseado con respecto a archivos, Registro y puertos. Si ha instalado AntiSpyware Enterprise Module, dispone de reglas adicionales que le protegerán de amenazas relacionadas con software espía potencialmente no deseadas.
  • Protección contra el desbordamiento del búfer: impedir que las vulnerabilidades de desbordamiento del búfer ejecuten de forma arbitraria un código en el equipo.
  • Protección frente a programas no deseados: eliminar programas potencialmente no deseados, como spyware y adware, del equipo.

Detección

Desarrolle una estrategia efectiva para detectar las intrusiones a medida que se producen. Configure estas funciones para detectar amenazas:
  • Actualización de tareas: obtener actualizaciones automáticas de las definiciones de detección y el motor de análisis desde el sitio Web de descargas de McAfee.
  • Análisis en tiempo real: detectar las posibles amenazas procedentes de cualquier fuente, como los archivos leídos o escritos en un disco. Si ha instalado AntiSpyware Enterprise Module, pueden analizarse también cookies potencialmente no deseadas en la carpeta de cookies.
  • Tareas del análisis bajo demanda: detectar amenazas potenciales mediante las tareas de análisis inmediatas y programadas. Si ha instalado AntiSpyware Enterprise Module, pueden analizarse también cookies potencialmente no deseadas y entradas del Registro relacionadas con spyware que no se hayan limpiado con anterioridad.
  • Análisis de correo electrónico durante la recepción y bajo demanda: detectar posibles amenazas en los clientes de correo electrónico Microsoft Outlook mediante el análisis de mensajes, datos adjuntos y carpetas públicas durante la recepción. Detectar posibles amenazas en los clientes de correo electrónico Lotus Notes al tener acceso a los mensajes.
  • Directiva del Quarantine Manager: especificar la ubicación de la cuarentena y el tiempo durante el que se mantendrán los elementos en cuarentena. Restaurar los elementos en cuarentena cuando así se requiera.

Notificación

Alertas y notificaciones: configurar alertas para recibir una notificación cuando se produzca una detección.

Respuesta

Utilizar archivos de registro de productos, acciones automáticas y otras funciones de notificación para decidir la mejor forma de administrar las detecciones.

  • Archivos de registro: supervisar archivos de registro de productos para ver un historial de elementos detectados.

  • Consultas y paneles: utilizar las consultas y los paneles de ePolicy Orchestrator para supervisar la actividad de análisis y las detecciones.
  • Acciones: configurar las funciones para tomar medidas respecto a las detecciones.

Información adicional

Para obtener más información, consulte los temas siguientes:

  • Acceso a opciones de la interfaz de usuario: tener acceso de diversas formas a la versión independiente del producto.

  • Agregación y exclusión de elementos de análisis: ajustar la lista de tipos de archivos analizados para cada uno de los analizadores.

  • Planificación de tareas: planificar tareas de análisis, actualización y réplica bajo demanda para que se ejecuten en determinadas fechas y horas, o en determinados intervalos de tiempo.

  • Configuración de opciones de línea de comandos: configurar tareas de análisis y actualización bajo demanda desde la línea de comandos.

  • Conexión a sistemas remotos: conectarse a sistemas remotos teniendo VirusScan Enterprise instalado para realizar acciones tales como la modificación y programación de tareas de análisis o actualización, así como para habilitar y deshabilitar el analizador en tiempo real.

  • Envío de muestras de amenazas para su análisis: enviar muestras de posibles amenazas no detectadas a Avert Labs a través de WebImmune.

  • Acceso a la biblioteca de amenazas de Avert Labs: tener acceso a la información de la biblioteca de amenazas de Avert Labs.

  • Solución de problemas: obtener información acerca de cómo reparar la instalación del producto y preguntas más frecuentes.


Inicio

Asumimos que dispone de los privilegios necesarios para llevar a cabo los pasos que se describen en esta guía.

  1. Obtenga los archivos del producto VirusScan Enterprise 8.7i en el sitio de descargas de McAfee. Es posible que estos archivos incluyan archivos de instalación, el archivo del paquete del producto, los archivos de extensión de ayuda e informes y la herramienta de migración de ePolicy Orchestrator. Consulte VirusScan Enterprise 8.7i Notas de la versión para ver problemas sobre la instalación y problemas conocidos.
  2. Para ePolicy Orchestrator, utilice el asistente para adición para agregar los archivos de extensión de informes y del producto, así como el archivo del paquete del producto, al repositorio. Si está realizando una actualización a partir de una versión anterior de VirusScan Enterprise y desea conservar la configuración, ejecute la herramienta de migración de ePolicy Orchestrator. Consulte la documentación del producto ePolicy Orchestrator si desea obtener más detalles.
  3. Para una instalación autónoma de VirusScan Enterprise, consulte la guía de instalación para obtener información detallada sobre la instalación del producto. Si está realizando una actualización a partir de una versión anterior de VirusScan Enterprise, en la guía de instalación se describe cómo mantener la configuración.


Por dónde empezar

Cuando se instala, VirusScan Enterprise se configura para que utilice las definiciones de detección incluidas con el producto y ofrezca seguridad general para su entorno. Se recomienda utilizar las últimas definiciones de detección y personalizar la configuración para que se ajusten a sus requisitos antes de implementar el producto en sistemas cliente.

Tarea

Realice estas acciones inmediatamente después de instalar el producto.

  1. Establezca la seguridad de la interfaz de usuario. Configure las opciones de contraseña y de visualización para impedir que los usuarios puedan tener acceso a componentes específicos o a toda la interfaz de usuario de VirusScan Enterprise. Para obtener más información, consulte Control del acceso a la interfaz de usuario.
  2. Actualización de definiciones de detección. Realice una tarea Actualizar ahora para asegurarse de que dispone de las definiciones de detección más recientes. Si desea más información, consulte Actualización de archivos de detección y definición.
  3. Evitar intrusiones. Configure estas funciones para impedir posibles amenazas a sus sistemas:
    • Protección de acceso. Configure reglas de protección de acceso para impedir que se efectúen cambios no deseados en el equipo y habilite la opción que impide que los procesos de McAfee finalicen. Consulte Protección de los puntos de acceso del sistema para obtener más información.
    • Protección contra desbordamiento del búfer. Habilite la detección de desbordamiento del búfer y especifique exclusiones. Consulte Bloqueo de las vulnerabilidades de desbordamiento del búfer para obtener más información.
    • Directiva de programas no deseados. Configure la directiva que usarán los analizadores en tiempo real, bajo demanda y de correo electrónico para detectar posibles programas no deseados. Seleccione categorías de programas no deseados para su detección en una lista predefinida y luego defina programas adicionales que se deben detectar o excluir. Consulte Restricción de programas potencialmente no deseados para obtener más información.
  4. Detectar intrusiones. Configure estas funciones para que se detecten las posibles amenazas en los sistemas, se envíe una notificación al usuario y, después, se lleven a cabo ciertas acciones cuando se produzcan detecciones:
    • AutoUpdate. Configure tareas de actualización para obtener las definiciones de detección, el motor de análisis y las actualizaciones del producto más recientes. Si desea más información, consulte Actualización de archivos de detección y definición.
    • Analizador en tiempo real. Configure el analizador para que detecte y actúe contra las posibles amenazas cuando se tenga acceso a ellas en el entorno. Habilite el análisis de programas no deseados. Si ha instalado AntiSpyware Enterprise Module, también pueden analizarse cookies en la carpeta de cookies. Consulte Análisis de elementos en tiempo real para obtener más información.
    • Analizador bajo demanda. Configure tareas de análisis para que detecten y actúen contra las posibles amenazas de su entorno. Habilite el análisis de programas no deseados. Si ha instalado AntiSpyware Enterprise Module, también pueden analizarse las cookies de la carpeta de cookies y las entradas del Registro relacionadas con spyware que no se hayan eliminado con anterioridad. Consulte Análisis de elementos bajo demanda para obtener más información.
    • Analizadores de correo electrónico. Configure el análisis bajo demanda y durante la recepción de los clientes de correo electrónico Microsoft Outlook y Lotus Notes. Habilite el análisis de programas no deseados. Consulte Análisis de correo electrónico durante la recepción y bajo demanda para obtener más información.
  5. Enviar alertas y poner las amenazas en cuarentena. Configure estas funciones para recibir avisos cuando se producen detecciones y administrar los elementos en cuarentena:
    • Alertas y notificaciones. Configure cómo y cuándo debe recibir notificaciones y alertas de detección. Consulte Configuración de alertas y notificaciones para obtener más información.
    • Directiva del Quarantine Manager. Configure la ubicación de la carpeta de cuarentena y el número de días que se guardan los elementos en cuarentena antes de eliminarlos automáticamente. Para obtener más información, consulte Definición de la directiva de cuarentena.


Dónde encontrar información acerca del producto

La documentación del producto se ha diseñado para proporcionarle la información que necesita durante cada fase de implementación del producto, desde la evaluación de un producto nuevo hasta el mantenimiento de los ya existentes. En función del producto, podría haber documentos adicionales disponibles. Una vez que se haya publicado un producto, la información adicional asociada al mismo se incluye en la Knowledgebase en línea disponible en el ServicePortal de McAfee.

Fase de instalación

Fase de configuración

Fase de mantenimiento

Antes, durante y tras la instalación.

Notas de la versión

  • Problemas conocidos de la versión actual.
  • Problemas resueltos desde la última versión.
  • Cambios de última hora en el producto o la documentación.

Guía de instalación

  • Preparación de la instalación y despliegue del software en un entorno de producción.

Empezar a utilizar el producto.

Guía del producto y Ayuda en línea

  • Configuración y personalización del software en su entorno.

Ayuda en línea

  • Gestión y despliegue de los productos mediante ePolicy Orchestrator.
  • Información detallada sobre las opciones del producto.

Mantenimiento del software.

Ayuda en línea

  • Mantenimiento del software.
  • Información de consulta.
  • Toda la información contenida en la guía del producto.

Knowledgebase (knowledge.mcaf)

  • Documentación y notas de la versión.
  • Información adicional acerca del producto.

  • Soluciones a problemas conocidos.

Búsqueda de documentación y notas de la versión para productos McAfee Enterprise

  1. Vaya a knowledge.mcafee.com y seleccione Product Documentation (Documentación del producto) en Useful links (Vínculos útiles).
  2. Seleccione <Nombre del producto> | <Versión del producto> y el documento que necesite en la lista de documentos.

Acceso a los temas de ayuda de este producto

Para tener acceso a los temas de ayuda:

  • En la consola de ePolicy Orchestrator, haga clic en ? y, a continuación, seleccione VirusScan Enterprise 8.7i.

    Para obtener la definición de cada opción, haga clic en ? en la ficha de la directiva o tarea.

  • En la consola de VirusScan, seleccione Temas de Ayuda del menú Ayuda.
    Nota: La primera vez que se tiene acceso a la Ayuda tras instalar el producto, el sistema le pregunta si desea descargar el archivo de Ayuda. Haga clic en Sí para descargar el archivo de Ayuda e instalarlo en el directorio de instalación.

    Para obtener la definición de cada opción, haga clic en Ayuda en la ficha de propiedades de la función.


Control del acceso a la interfaz de usuario

La configuración de la seguridad de la interfaz en los equipos clientes es una parte importante de la protección de su entorno. Como administrador, puede controlar el acceso de los usuarios a la interfaz VirusScan Enterprise. Especifique una contraseña para evitar que los usuarios accedan o cambien las funciones seleccionadas. También puede bloquear y desbloquear la interfaz de usuario según sea necesario.

Contenido

  • Cómo afecta a los usuarios la configuración de una contraseña
  • Configuración de la seguridad de la interfaz de usuario


Cómo afecta a los usuarios la configuración de una contraseña

Establezca una contraseña para la interfaz de usuario para disuadir a los usuarios con malas intenciones. Cuando se protege la interfaz de usuario mediante contraseña en los equipos cliente, los usuarios se ven afectados de la siguiente forma:

  • No administradores: usuarios que no tienen derechos de administrador. Los usuarios que no son administradores ejecutan todas las aplicaciones de VirusScan Enterprise en modo de sólo lectura. Pueden ver algunos parámetros de configuración, ejecutar análisis guardados y ejecutar actualizaciones y análisis inmediatos. No pueden cambiar ninguno de los parámetros de configuración, ni crear, eliminar o modificar tareas de actualización o análisis guardadas.
  • Administradores: usuarios que tienen derechos de administración. Los administradores deben escribir la contraseña para acceder a las fichas y los controles protegidos en modo de lectura y escritura. Si no se proporciona una contraseña para un elemento protegido, los ven en modo de sólo lectura.


Configuración de la seguridad de la interfaz de usuario

Para obtener acceso a las propiedades de Interfaz de usuario:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de interfaz de usuario en la lista Categoría.

  • En la consola de VirusScan, seleccione Herramientas | Opciones de la interfaz de usuario.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Descripciones de la ficha

Ficha | Descripción
Opciones de visualización
  • Especifique qué opciones de iconos de la bandeja del sistema pueden ver los usuarios.
  • Permitir conexiones a equipos remotos.
  • Configurar el idioma de la consola.
Opciones de contraseña | Especifique la seguridad de contraseñas para todo el sistema o para los elementos seleccionados.


Protección de los puntos de acceso del sistema

La protección de acceso evita cambios no deseados en el equipo mediante la restricción del acceso a determinados puertos, archivos, recursos compartidos y valores y claves del Registro. También protege los procesos de McAfee al impedir que los usuarios los detengan. Esta protección resulta esencial antes y durante los ataques.

Esta función usa reglas y categorías predefinidas y definidas por el usuario para especificar los elementos a los que se puede y no se puede tener acceso. Cada regla se puede configurar para bloquear o notificar las infracciones de puntos de acceso cuando se producen. Las reglas y categorías predefinidas están sujetas a actualizaciones de contenido a través de los sitios de actualización de McAfee.

Nota: La función de protección de accesos utiliza el analizador en tiempo real para detectar infracciones de puntos de acceso. El analizador en tiempo real debe estar activado para que la función de protección de accesos detecte los intentos de acceso a puertos, archivos, recursos compartidos y valores y claves del Registro.

Contenido

  • Cómo se definen las reglas de protección de acceso
  • Infracciones de punto de acceso y cómo responde ante ellas VirusScan Enterprise
  • Tipos de reglas definidas por el usuario
  • Configuración de la protección de acceso


Cómo se definen las reglas de protección de acceso

Las reglas se organizan en estos tipos y proporcionan estos niveles de protección.

Descripciones de tipo de regla

Tipo de regla Descripción
Antivirus

Estas reglas preconfiguradas protegen el equipo ante los comportamientos comunes de las amenazas de malware. Puede activar, desactivar y cambiar la configuración, pero no las puede eliminar.

Dos ejemplos de reglas de este tipo son:

  • Evitar la desactivación o el cambio de procesos críticos, la creación o modificación remotas de archivos ejecutables, el pirateo de ejecutables, la falsificación de procesos de Windows y que los gusanos de envío masivo de correo envíen correo.
  • Proteger los archivos de la libreta de direcciones frente a los ladrones de contraseñas y direcciones de correo electrónico.

Los siguientes niveles de protección se aplican a las reglas antivirus:

  • Protección estándar
  • Protección máxima
  • Control de ataques
Comunes

Estas reglas preconfiguradas impiden la modificación de archivos y opciones usados comúnmente. Puede activar, desactivar y cambiar la configuración, pero no las puede eliminar.

Tres ejemplos de reglas de este tipo son:

  • Impedir la modificación de los archivos y la configuración de McAfee.
  • Proteger los archivos y la configuración de Mozilla y Firefox, la configuración de Internet Explorer y la configuración de la red.
  • Evitar la instalación de objetos auxiliares del explorador y la ejecución automática de programas desde la carpeta temporal.

Los siguientes niveles de protección se aplican a las reglas comunes.

  • Protección estándar
  • Protección máxima
Protección de máquina virtual

Estas reglas preconfiguradas impiden la interrupción de procesos de VMWare y la modificación de archivos VMWare. Puede habilitar, deshabilitar y cambiar la configuración, pero no puede eliminar las reglas.

Algunos ejemplos de reglas son:
  • Impedir la interrupción de procesos de VMWare.
  • Impedir la modificación de los archivos de la estación de trabajo, del servidor o de la máquina virtual de VMWare.
Definidas por el usuario

Estas reglas personalizadas complementan la protección proporcionada por las reglas Antivirus y Comunes.
Anti spyware

Si ha instalado AntiSpyware Enterprise Module, dispone de reglas adicionales que le protegerán de amenazas relacionadas con spyware.

Algunos ejemplos de reglas son:
  • Proteger los favoritos y las opciones de Internet Explorer.
  • Impedir que los programas ejecuten secuencias de comandos desde la carpeta Temp.

Descripciones de los niveles de protección

Nivel de protección | Descripción
Estándar | Reglas comunes y antivirus que protegen algunos archivos y opciones prioritarios contra modificaciones pero que en general permiten la instalación y la ejecución de software inofensivo.
Máximo | Antivirus y reglas comunes que protegen las opciones y archivos prioritarios contra modificaciones. Este nivel ofrece más protección que Estándar pero también puede impedir la instalación de software inofensivo. Si no puede instalar software, le recomendamos que desactive la función Protección de acceso primero, y que vuelva a activarla tras la instalación.
Control de ataques | Reglas antivirus que bloquean el acceso al equipo por parte de código destructivo hasta que se consiga un archivo DAT. Estas reglas están preconfiguradas para bloquear el acceso a los recursos compartidos durante un ataque.


Infracciones de punto de acceso y cómo responde ante ellas VirusScan Enterprise

Cuando se produce una infracción de punto de acceso:

  • La información se incluye en el archivo de registro si ha seleccionado la opción Informe para la regla que detectó la infracción.
  • El evento se registra en el registro de eventos local y en SNMP si ha configurado esta opción en Propiedades de alerta.
  • Se envía información del evento a Alert Manager o ePolicy Orchestrator si así ha configurado esos productos.
  • La acción Bloquear e Informe tiene lugar dependiendo de las acciones configuradas para la regla que detectó la infracción.

  • En el sistema del cliente, un marco rojo rodea el icono de la bandeja de sistema y permanece visible durante treinta minutos a menos que lo restablezca.

    Nota: Para restablecer el icono, abra el Archivo de registro de protección de acceso desde el icono de la bandeja del sistema. Si lo abre utilizando cualquier otro método, el icono no se restablece a su estado normal.


Tipos de reglas definidas por el usuario

Elija entre estos tres tipos de reglas.

Descripciones de la regla

Reglas | Descripción
Regla de bloqueo de puertos | Bloquea el tráfico entrante o saliente de la red en determinados puertos o intervalos de puertos. Nota: Cuando se bloquea un puerto, los accesos al protocolo TCP (Transmission Control Protocol) y al protocolo UDP (User Datagram Protocol) quedan bloqueados.
Regla de bloqueo de archivos/carpetas | Bloquea los accesos de lectura y escritura a los archivos y carpetas. Nota: Una vez que se restringe el acceso a un archivo o a una carpeta, la restricción se mantiene hasta que el gestor decida eliminarla. Esto ayuda a impedir las intrusiones y detiene su difusión durante un ataque.
Regla de bloqueo del Registro | Protege las claves o los valores del Registro mediante el bloqueo de las siguientes acciones: leer de, escribir en, crear o eliminar.


Configuración de la protección de acceso

Para obtener acceso a las propiedades de Protección de acceso:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de protección de acceso en la lista Categoría.

  • En la consola de VirusScan, abra las propiedades de Protección de acceso.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Descripciones de las fichas

Ficha Descripción
Protección de acceso
  • Activar protección de acceso.
  • Configurar las reglas.
  • Evitar que se interrumpan los procesos de McAfee.
Informes
  • Activar el registro de actividades.
  • Especificar el nombre y la ubicación del archivo de registro.
  • Especificar el límite de tamaño del archivo de registro.
  • Seleccionar el formato del archivo de registro.


Configuración de las reglas comunes y antivirus

Utilice reglas Antivirus o Comunes predefinidas para proteger a su equipo de cambios no deseados. Estas reglas se pueden activar y editar, pero no se pueden eliminar.

Tarea

  1. Seleccione la categoría Antivirus o Comunes del panel izquierdo y, a continuación, seleccione la regla del panel derecho.
  2. Configure las opciones Bloquear o Informe.
  3. Haga clic en Editar para configurar los Detalles de la regla.


Configuración de reglas definidas por el usuario

Cree y edite las reglas definidas por el usuario para complementar la protección que proporcionan las reglas Antivirus y Comunes.

Tarea

  1. Seleccione la categoría Reglas definidas por el usuario del panel izquierdo y haga clic en Nueva.
  2. Seleccione el tipo de regla.
  3. Cambie las acciones Bloquear e Informe según corresponda.
  4. Haga clic en Editar para cambiar la configuración.


Configuración de reglas de bloqueo de puertos

Impida a los usuarios acceder a los puertos de entrada y/o salida indicados.

Definiciones de las opciones

Opción | Definición
Nombre de regla | Escribir el nombre de esta regla.
Procesos que se incluyen | Restringir el acceso a los procesos especificados.
Procesos que se excluyen | Permitir el acceso a los procesos especificados.
Puerto inicial | Especificar el primer número de puerto. Puede ser un único puerto o el número inicial de un intervalo de puertos. Nota: Si bloquea el acceso a un puerto utilizado por el agente de McAfee, por el de Entercept o por el de Host Intrusion Prevention, los procesos de los agentes pasan a ser de confianza y se les permite comunicar con el puerto bloqueado. El tráfico que no esté relacionado con estos procesos de agente se bloquea.
Puerto final | Especificar el último número de puerto en un intervalo de puertos.
Entrante | Impedir que los sistemas de la red accedan a los puertos especificados.
Saliente | Impedir que los procesos locales accedan a los puertos especificados en la red.


Configuración de reglas de bloqueo de archivos o carpetas

Impide a los usuarios tomar acciones en archivos o carpetas determinados.

Definiciones de las opciones

Opción | Definición
Nombre de regla | Escribir el nombre de esta regla.
Procesos que se incluyen | Restringir el acceso a los procesos especificados.
Procesos que se excluyen | Permitir el acceso a los procesos especificados.
Nombre del archivo o la carpeta que se va a bloquear. | Impedir el acceso al archivo o carpeta que se ha especificado.
Examinar archivo | Desplazarse hasta el archivo.
Examinar carpeta | Desplazarse hasta la carpeta.
Acceso de lectura a archivos | Impedir el acceso de lectura a los archivos especificados.
Acceso de escritura a archivos. | Impedir el acceso de escritura a los archivos especificados.
Archivos que están ejecutándose | Impedir la ejecución de archivos en la carpeta indicada.
Nuevos archivos que están creándose | Impedir la creación de nuevos archivos en la carpeta indicada.
Archivos que están siendo eliminados | Impedir la eliminación de los archivos de la carpeta indicada.


Configuración de reglas de bloqueo de registros

Impide a los usuarios realizar acciones sobre los valores o claves de registro especificados.

Definiciones de las opciones

Opción | Definición
Nombre de regla | Especificar el nombre de esta regla.
Procesos que se incluyen | Restringir el acceso a los procesos especificados.
Procesos que se excluyen | Permitir el acceso a los procesos especificados.
Clave o valor del Registro que se debe proteger Proteger este valor o clave de registro:
  • Seleccione una clave raíz o un valor de la lista desplegable.
  • Escriba una clave o un valor en el cuadro de texto.
La selección de una clave raíz o un valor de la lista desplegable es opcional. Utilice cualquiera de estos métodos para indicar la clave o el valor:
  • Seleccione la clave raíz o el valor de la lista desplegable y, a continuación, escriba el resto de la ruta hasta la clave o el valor en el cuadro de texto.
  • Escriba la ruta completa hacia la clave o el valor en el cuadro de texto.
Tipo de regla Seleccionar el tipo de regla:
  • Clave: esta regla protege a la clave especificada.
  • Valor: esta regla protege el valor especificado.
Escribir clave o valor | Impedir la escritura en el valor o clave.
Crear clave o valor | Impedir la creación del valor o la clave.
Eliminar clave o valor | Impedir la eliminación del valor o la clave.


Inclusión o exclusión de procesos específicos

Definiciones de las opciones

Edite los detalles de una regla para especificar los procesos que desea detectar o excluir de la detección.

Opción | Descripción
Nombre de regla | El nombre de esta regla. Por ejemplo, Impedir la desactivación del editor del Registro y del Administrador de tareas.
Procesos que se incluyen | Restringir el acceso a estos procesos. Use el nombre exacto del proceso o un comodín para especificar una amplia gama de procesos, como *.EXE, y, a continuación, agregue exclusiones para procesos específicos que resultan inofensivos, como SETUP.EXE. Por ejemplo, especifique * para incluir todos los procesos.
Procesos que se excluyen | Permitir el acceso a estos procesos. Utilice el nombre exacto del proceso. Por ejemplo, indique estas exclusiones: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Eliminación de reglas definidas por el usuario

Eliminación de reglas que ha creado pero que ya no utiliza.

Tarea

  1. Seleccione la categoría Reglas definidas por el usuario del panel izquierdo y, a continuación, seleccione la regla que desea eliminar del panel derecho.
  2. Haga clic en Eliminar.
    Nota: Para desactivar una regla sin eliminarla, cancele la selección de las acciones Bloquear e Informe. Puede volver a activar la regla si resulta necesario.


Bloqueo de las vulnerabilidades de desbordamiento del búfer

La protección contra el desbordamiento del búfer impide que las vulnerabilidades de desbordamiento del búfer ejecuten de forma arbitraria un código en el equipo. Supervisa las llamadas de modo usuario de API y reconoce cuándo son el resultado de un desbordamiento del búfer.

Cuando se produce una detección, la información se registra en el registro de actividades y se visualiza en el cuadro de diálogo Mensajes de análisis en tiempo real, si ha configurado así esas opciones.

VirusScan Enterprise usa un archivo DAT de desbordamiento del búfer y protección de acceso para proteger aproximadamente 20 aplicaciones, incluidas Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word y MSN Messenger.

Contenido

  • Cómo se definen las vulnerabilidades de desbordamiento del búfer
  • Configuración de la protección contra desbordamiento del búfer


Cómo se definen las vulnerabilidades de desbordamiento del búfer

Una vulnerabilidad de desbordamiento del búfer es una técnica de ataque que consiste en aprovechar un defecto de diseño del software para obligarle a ejecutar un código en el equipo. Las aplicaciones utilizan tipos de búfer de tamaño fijo que guardan los datos. Si un intruso envía demasiados datos o códigos a un búfer, éste se desborda. En ese momento el equipo ejecuta el código que provocó el desbordamiento como si se tratase de un programa. Dado que la ejecución del código tiene lugar en el contenido de seguridad de la aplicación, para el que normalmente se requiere nivel de gestor o gozar de privilegios, los intrusos consiguen acceder y ejecutar comandos a los que generalmente no tienen acceso. Un intruso puede utilizar esta vulnerabilidad para ejecutar códigos piratas personalizados en el equipo y poner en peligro la seguridad e integridad de datos.


Configuración de la protección contra desbordamiento del búfer

Para tener acceso a las propiedades de Protección contra desbordamiento de búfer:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de protección contra desbordamiento del búfer en la lista Categoría.

  • En la consola de VirusScan, abra las propiedades de Protección contra desbordamiento de búfer.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Descripciones de la ficha

Ficha Descripción
Protección contra desbordamiento de búfer
  • Activar la protección de desbordamiento del búfer.
  • Configurar el modo de detección para avisarle o protegerle de desbordamientos del búfer.
  • Mostrar el cuadro de diálogo Mensajes del análisis en tiempo real cuando se produce una detección.
Informes
  • Activar el registro de actividades.
  • Especificar el nombre y la ubicación del archivo de registro.
  • Especificar el límite de tamaño del archivo de registro.
  • Seleccionar el formato del archivo de registro.


Restricción de programas potencialmente no deseados

VirusScan Enterprise protege a su equipo de los programas potencialmente no deseados que suponen una molestia o un riesgo para la seguridad. Se configura una directiva sobre programas no deseados habituales, pero puede activar o desactivar de forma individual la directiva y especificar acciones para cada uno de los analizadores de VirusScan Enterprise.

Contenido

  • Cómo se definen los programas potencialmente no deseados
  • Configuración de la directiva de programas no deseados


Cómo se definen los programas potencialmente no deseados

Los programas potencialmente no deseados se definen como aquellos programas de software que han desarrollado compañías legítimas que pueden alterar el estado de seguridad o la directiva de privacidad del equipo en el que se encuentran instalados. Este software puede incluir, aunque no necesariamente, software espía, software publicitario y software de marcación. Estos programas se pueden descargar con un programa que el usuario desea obtener. Los usuarios preocupados por la seguridad reconocen este tipo de programas y, en algunos casos, los eliminan.


Configuración de la directiva de programas no deseados

Descripciones de la ficha

La configuración es un proceso en dos pasos:

  1. Defina los programas potencialmente no deseados a detectar y a excluir:
    • Seleccione categorías de programas completas o programas específicos de dichas categorías en la lista predefinida procedente del archivo DAT actual.
    • Especifique las exclusiones.
    • Cree una lista de programas que deben detectarse definida por el usuario.

  2. Después de configurar la Directiva de programas no deseados, active la detección de programas no deseados en los analizadores en tiempo real, bajo demanda y de correo electrónico y, a continuación, configure las acciones que se van a emprender cuando se detecte un programa no deseado.

Para obtener acceso a las propiedades de Programas no deseados:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de programas no deseados en la lista Categoría.

  • En la consola de VirusScan, abra las propiedades de Directiva de programas no deseados.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Ficha | Descripción
Elementos de análisis
  • Seleccione las categorías de programas no deseados que se detectarán. Por ejemplo, software espía, publicitario, etc. Estas categorías se definen en el archivo DAT actual.
  • Especifique las exclusiones.
Elementos definidos por el usuario | Defina los programas no deseados adicionales que se detectarán.


Actualización de archivos de detección y definición

El software VirusScan Enterprise depende del motor de análisis y de la información de los archivos de definición de detección (DAT) para identificar y realizar acciones con respecto a las amenazas. Periódicamente aparecen nuevas amenazas. Para enfrentarse a este reto, McAfee publica nuevos archivos DAT cada día, incorporando los resultados de su continua investigación. La función de actualización recupera los archivos DAT, el archivo EXTRA.DAT, los motores de análisis, los Service Packs y las revisiones más recientes.

Contenido

  • Cómo se determina una estrategia de actualización
  • Tareas de actualización y su funcionamiento
  • Tareas de replicación y su funcionamiento
  • Cómo funciona la lista de repositorios de AutoUpdate
  • Cómo se realiza la reversión de archivos DAT


Cómo se determina una estrategia de actualización

Las actualizaciones se pueden realizar siguiendo muchos métodos. Se pueden utilizar tareas de actualización, actualizaciones manuales, secuencias de comandos de inicio de sesión, o bien planificar actualizaciones con herramientas de gestión. En esta sección se describe el uso de la tarea de actualización. Cualquier otro método está fuera del ámbito de esta guía.

Una estrategia de actualización eficaz requiere generalmente que al menos un cliente o servidor de la organización recupere actualizaciones del sitio de descargas de McAfee. Desde ese punto, los archivos pueden replicarse por toda la organización, proporcionando acceso para todos los demás equipos. Idealmente, debería minimizarse la cantidad de datos transferidos por la red mediante la automatización del proceso de copia de los archivos actualizados a los sitios compartidos.

Los factores principales que deben tenerse en cuenta para una actualización eficaz son el número de clientes y el número de sitios remotos. Otras consideraciones pueden ser el número de sistemas en cada sitio remoto y la forma en que los sitios remotos acceden a Internet. No obstante, los conceptos básicos de usar un repositorio central para recuperar las actualizaciones y planificar tareas de actualización para mantener el entorno al día se aplican a organizaciones de cualquier tamaño.

El uso de una tarea de actualización permite:

  • Planificar distribuciones de archivos DAT y las ampliaciones del producto de modo que tengan lugar en los momentos más convenientes y con una intervención mínima por parte de los gestores o usuarios de la red. Por ejemplo, podría escalonar las tareas de actualización o establecer una planificación para actualizar los archivos DAT por etapas o de forma rotatoria en distintas partes de la red.
  • Dividir tareas de administración de despliegues entre diferentes servidores o controladores de dominio, entre diferentes regiones de redes de área amplia o a través de otras divisiones de la red. Hacer que el tráfico de actualizaciones sea principalmente interno también puede reducir el potencial de infracciones de seguridad de la red.
  • Reducir el tiempo de espera necesario para descargar nuevos archivos DAT archivos actualizados del motor. El tráfico en los equipos con McAfee aumenta significativamente en las fechas habituales de publicación de archivos DAT y siempre que aparecen nuevas versiones de productos. Evitar la competición por el ancho de banda de la red le permitirá desplegar el nuevo software con interrupciones mínimas.


Tareas de actualización y su funcionamiento

Utilice la tarea de configuración para obtener los archivos DAT, el motor de búsqueda, así como service packs y parches más recientes.

VirusScan Enterprise incluye una tarea de actualización predeterminada. La tarea predeterminada está programada para realizar una actualización todos los días a las 17:00 horas, con una aleatorización de una hora. También se pueden crear tareas de actualización adicionales que se ajusten a cada necesidad de actualización.

Este esquema muestra cómo funciona una tarea de actualización típica:

Actividades de las tareas de actualización

Estas actividades tienen lugar cuando se ejecuta una tarea de actualización:

  • Se crea una conexión con el primer repositorio (sitio de actualización) activado de la lista de repositorios. Si este repositorio no está disponible, se entra en contacto con el siguiente sitio y así sucesivamente hasta que se establece una conexión o hasta que se llega al final de la lista.
  • Se descarga un archivo CATALOG.Z codificado desde el repositorio. El archivo contiene los datos fundamentales necesarios para actualizar. Estos datos se utilizan para determinar qué archivos y/o actualizaciones están disponibles.
  • Las versiones de software contenidas en el archivo se cotejan con las versiones existentes en el equipo. Si hay disponibles nuevas actualizaciones de software, se procederá a su descarga.
  • Una vez incorporada en el repositorio, la actualización se verifica para confirmar que es aplicable a VirusScan Enterprise y que la versión es más reciente que la actual. Una vez verificado esto, VirusScan Enterprise descargará la actualización cuando se ejecute la siguiente tarea de actualización.

Interrupción de tareas de actualización

Si la tarea de actualización se interrumpe por algún motivo:

  • La tarea de actualización desde un sitio HTTP, UNC o local se reanuda desde donde se interrumpió la próxima vez que se inicie la tarea de actualización.
  • Una tarea de actualización desde un sitio FTP no vuelve a empezar si se interrumpió durante la descarga de un único archivo. No obstante, si la tarea implica la descarga de varios archivos y se interrumpe, se reanudará antes del archivo que se estaba descargando en el momento de la interrupción.

Actualización mediante EXTRA.DAT

Se puede usar un archivo EXTRA.DAT como medida temporal durante una emergencia. El archivo EXTRA.DAT se descarga del repositorio en cada actualización. De este modo, se garantiza que, si se modifica y se vuelve a instalar el archivo EXTRA.DAT como paquete, todos los clientes de VirusScan Enterprise descargan y utilizan el mismo paquete EXTRA.DAT actualizado. Por ejemplo, podría utilizar el archivo EXTRA.DAT como un detector mejorado para el mismo programa potencialmente no deseado o como detección adicional para otros nuevos programas potencialmente no deseados. VirusScan Enterprise sólo admite el uso de un archivo EXTRA.DAT.

Consejo: Cuando haya terminado de utilizar el archivo EXTRA.DAT, deberá eliminarlo del repositorio maestro y ejecutar una tarea de réplica para garantizar que se elimina de todos los sitios de repositorios distribuidos. De este modo, los clientes de VirusScan Enterprise no pueden descargar el archivo EXTRA.DAT durante una actualización. De forma predeterminada, la detección del nuevo programa potencialmente no deseado en el archivo EXTRA.DAT se omite una vez que el nuevo archivo de definición y detección se agrega a los archivos DAT diarios.


Configuración de la tarea de AutoUpdate

Para tener acceso a las propiedades de AutoUpdate:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Árbol de sistemas | Tarea de cliente. Seleccione una tarea de actualización existente o, para crear una tarea nueva, haga clic en Nueva tarea y, a continuación, en la lista Tipo, seleccione Actualización (McAfee Agent) y haga clic en Siguiente.

  • En la consola de VirusScan, seleccione una tarea de actualización existente o, para crear una tarea nueva, seleccione Tarea | Nueva tarea de actualización.

Configure las opciones de la ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en la ficha.

Descripción de la ficha

Ficha Descripción
Actualizar
  • Permite especificar la ubicación y el formato del archivo de registro.
  • Permite definir si se desea obtener nuevas definiciones de detecciones, actualizaciones de motores y archivos DAT y otras actualizaciones disponibles, como Service Packs y actualizaciones de productos.
  • Especifique el archivo ejecutable que desea ejecutar después de finalizar la tarea de actualización y si quiere ejecutarlo sólo después de una actualización correcta.


Tareas de replicación y su funcionamiento

Las tareas de réplica replican archivos de actualización desde el primer repositorio accesible de los definidos en la lista de repositorios hasta un sitio de réplica ubicado en su red. El uso más habitual de esta tarea es el de replicar el contenido del sitio de descarga de McAfee en un servidor local.

El software VirusScan Enterprise depende de una estructura de directorios para actualizarse. Al replicar un sitio, es importante replicar toda la estructura de directorios.
Nota: Esta estructura de directorios también admite versiones anteriores de VirusScan y NetShield, siempre y cuando se replique toda la estructura de directorios en las mismas ubicaciones que utilizó VirusScan 4.5.1 para la actualización.

Una vez replicado el sitio de McAfee que contiene los archivos de actualización, los equipos de la red ya pueden descargar los archivos del sitio de réplica. Este método resulta práctico, ya que permite actualizar cualquier equipo de la red, tenga o no acceso a Internet, y también es eficaz, porque los sistemas se comunican con un servidor que probablemente se encuentra más cerca que un sitio de Internet de McAfee, con lo que los tiempos de acceso y descarga se reducen.


Configuración de la tarea de réplica

Para obtener acceso a las propiedades de la tarea Réplica:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Árbol de sistemas | Tarea de cliente. Seleccione una tarea de réplica existente o, para crear una tarea nueva, haga clic en Nueva tarea y, a continuación, de la lista Tipo, seleccione Réplica (McAfee Agent) y haga clic en Siguiente.

  • En la consola de VirusScan, seleccione una tarea de réplica existente o, para crear una tarea nueva, seleccione Tarea | Nueva tarea de réplica.

Configure las opciones de la ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en la ficha.

Descripción de la ficha

Ficha Descripción
Réplica
  • Permite especificar la ubicación del archivo de registro y el formato.
  • Permite especificar el archivo ejecutable que desea ejecutar después de finalizar la tarea de réplica y si quiere ejecutarlo sólo después de una réplica correcta.


Cómo funciona la lista de repositorios de AutoUpdate

La lista de repositorios de AutoUpdate (SITELIST.XML) especifica la información de configuración necesaria para realizar una tarea AutoUpdate. Por ejemplo:
  • Información y ubicación del repositorio.
  • Orden de preferencia de repositorios.
  • Configuración de proxy, cuando se precise.
  • Credenciales cifrados necesarios para tener acceso a cada repositorio.

Cuando se lleva a cabo una tarea de AutoUpdate se crea una conexión con el primer repositorio (sitio de actualización) activado de la lista de repositorios. Si este repositorio no está disponible, se entra en contacto con el siguiente y así sucesivamente hasta que se establece una conexión o hasta que se llega al final de la lista.

Los servidores proxy se utilizan frecuentemente como parte de la seguridad de Internet para ocultar en Internet los equipos de los usuarios y mejorar la velocidad de acceso al copiar en caché los sitios a los que se tiene acceso con más frecuencia. Si la red utiliza un servidor proxy, se puede especificar qué configuración de proxy se va a utilizar, la dirección del servidor proxy y si se utilizará autenticación. La información sobre el proxy se almacena en la lista de repositorios de AutoUpdate. La configuración del proxy especificada es de aplicación para todos los repositorios de la lista.

La ubicación de la lista de repositorios de AutoUpdate depende del sistema operativo. Por ejemplo, para Windows XP:

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


Configuración de la lista de repositorios

La lista de repositorios incluye los repositorios desde los que se recuperan las actualizaciones. Se pueden crear y configurar tantos repositorios como se necesiten. Algunos sitios se pueden utilizar siempre y otros sólo en ocasiones.

Para tener acceso a las propiedades de Lista de repositorios de AutoUpdate:

  • En la consola de VirusScan, seleccione Herramientas | Opciones de la interfaz de usuario.

Nota: Esta función no está disponible desde la consola de ePolicy Orchestrator.

Configure las opciones de la ficha. Para obtener la descripción de cada opción, haga clic en Ayuda en la ficha.

Descripciones de las fichas

Ficha | Descripción
Repositorios
  • Indique los repositorios desde los que obtiene actualizaciones.
  • Configure el orden en el que se tiene acceso a los repositorios.
Configuración de proxy | Especifique la configuración de proxy que se usará al actualizar.


Cómo se realiza la reversión de archivos DAT

Si los archivos DAT actuales están dañados o son incompatibles, puede revertirlos a la última versión guardada.

Al actualizar los archivos DAT, la versión anterior se almacena en la siguiente ubicación: <unidad>:\Archivos de programa\Archivos comunes\McAfee\Engine\OldDats. Cuando se revierten los archivos DAT, los archivos DAT actuales se sustituyen por la versión existente en la carpeta OldDats y se configura un indicador en el Registro en esta ubicación: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Una vez realizada la reversión, no es posible recuperar la versión anterior. La próxima vez que se realice una actualización, la versión de DAT en el Registro se comparará con los archivos DAT en el repositorio de actualización. En el caso de que los archivos DAT nuevos sean iguales que los del Registro, la actualización no se producirá.


Reversión de archivos DAT

Para revertir los archivos DAT a la versión anterior.

Tarea

  1. En la consola de VirusScan, seleccione Herramientas | Restaurar archivos DAT.
  2. Haga clic en Sí para proceder a la restauración de los archivos DAT.
    Nota:

    Esta función no está disponible desde la consola de ePolicy Orchestrator.

    Configure las opciones de la ficha. Para obtener la descripción de cada opción, haga clic en Ayuda en la ficha.


Análisis de elementos en tiempo real

El analizador en tiempo real examina los archivos del equipo a medida que se obtiene acceso a ellos a fin de proporcionar una detección continua y en tiempo real de las amenazas. Las funciones Protección de acceso y Protección contra desbordamiento de búfer también utilizan el analizador en tiempo real para detectar infracciones de puntos de acceso y desbordamientos de búfer, respectivamente.

Contenido

  • Cómo funciona el análisis en tiempo real
  • Análisis de archivos de comandos y su funcionamiento
  • Determinación del número de directivas de análisis
  • Determinación del riesgo que asigna a un proceso
  • Cómo se configuran los parámetros generales y de proceso
  • Configuración general
  • Configuración de procesos


Cómo funciona el análisis en tiempo real

El analizador en tiempo real se conecta al sistema en los niveles inferiores (Archivo-Controlador de filtro del sistema), actúa como parte del sistema (servicio del sistema) y presenta notificaciones mediante la interfaz cuando se produce una detección.

Este ejemplo describe los que ocurre cuando se intenta abrir, cerrar o cambiar el nombre de un archivo. El analizador intercepta la operación y emprende las siguientes acciones.

  1. El analizador determina si el archivo debe analizarse según estos criterios:
    • La extensión del archivo coincide con la configuración.
    • El archivo no se ha guardado en caché.
    • El archivo no se ha excluido.
    • El archivo no se ha analizado previamente.
  2. Si el archivo cumple los criterios de análisis, se analiza:
    • Si el archivo está limpio, el resultado se guarda en caché y se garantizan las operaciones de lectura, escritura o cambio de nombre.
    • Si el archivo contiene una amenaza, se deniega la operación y se lleva a cabo la acción configurada.
    • Si el analizador se ha configurado para ello, los resultados se anotan en el registro de actividades.
  3. Si el archivo no cumple los requisitos de análisis, no se analiza. Se guarda en caché y se garantiza la operación.


Comparación de análisis: escribir en disco frente a leer en el disco

El analizador en tiempo real funciona de manera distinta dependiendo de si el usuario escribe o lee en el disco.

Cuando se escriben archivos en el disco, analiza estos elementos:

  • Archivos entrantes que se escriben en el disco duro local.
  • Archivos que se están creando en el disco duro local o en una unidad de red asignada (incluye archivos nuevos, modificados o que están siendo copiados o trasladados de una unidad a otra).

Cuando se leen archivos del disco, analiza estos elementos:

  • Archivos salientes que se leen desde la unidad de disco duro local. Seleccione En unidades de red en la ficha Elementos de análisis para incluir archivos de red remotos.
  • Cualquier archivo que esté en el disco duro local.
  • Cualquier archivo abierto en el disco duro local.
  • Cualquier archivo que se cambie de nombre en el disco duro local, si las propiedades del archivo cambian.


Comparación de análisis: analizar todos los archivos frente a analizar tipos de archivos predeterminados y adicionales

El analizador en tiempo real trata los análisis de manera distinta dependiendo de si está configurado para analizar todos los archivos o tipos de archivo predeterminados además de tipos de archivo adicionales.

Al analizar Todos los archivos, el analizador realiza un análisis de todos los tipos de archivo en busca de posibles amenazas.

Al analizar Tipos de archivos predeterminados y adicionales, el analizador examina una lista específica de archivos, basándose en los tipos de archivo seleccionados.
  • Tipos de archivos predeterminados: el analizador examina únicamente el tipo de archivo especificado en busca de amenazas que ataquen a ese tipo de archivo. Por ejemplo, al analizar un archivo XLS, el analizador realiza un análisis de los archivos XML en busca de amenazas que ataquen a archivos XLS como, por ejemplo, macros. El analizador no analiza los archivos XLS en busca de amenazas como generadores de infecciones de PE (archivos portables ejecutables) o incluso el archivo de prueba EICAR. Si se cambia el nombre al archivo XLS por ese tipo de archivo diferente, el analizador analizará el archivo con el otro nombre en busca de amenazas que afecten al tipo de archivo con ese nuevo nombre.

  • Tipos de archivos adicionales: el analizador realiza un análisis del tipo de archivo en busca de posibles amenazas, al igual que hace para Todos los archivos.


Análisis de archivos de comandos y su funcionamiento

El analizador de archivos de comandos funciona como un componente de proxy del componente real de Windows Scripting Host. Intercepta archivos de comandos y, a continuación, los analiza antes de ejecutarlos.

  • Si el archivo de comandos está limpio, se pasa al componente Scripting Host real.
  • Si el archivo de comandos contiene una posible amenaza, no se ejecuta.

El analizador de archivos de comandos se carga en el proceso que está ejecutando al archivo de comandos, de modo que si el proceso falla, verá ScriptProxy.dll y Mytilus.dll en su espacio de memoria. También cargará el archivo DAT y el motor de análisis, lo que aumenta significativamente el nivel de memoria de ese proceso.


Determinación del número de directivas de análisis

Siga este proceso para determinar si necesita configurar más de una directiva de análisis en tiempo real:


Determinación del riesgo que asigna a un proceso

Cuando haya decidido que necesita más de una directiva de análisis, identifique sus procesos y determine qué riesgo desea asignar a cada uno de ellos.

Tarea

  1. Determine qué procesos está utilizando. Utilice el Administrador de tareas de Windows o el Monitor de rendimiento de Windows para conocer los procesos que utilizan más tiempo de CPU y memoria.
  2. Determine qué programa es responsable de cada proceso. Recuerde que sólo los procesos secundarios del proceso principal definido se adhieren a la directiva de análisis. Por ejemplo, si define el archivo ejecutable de Microsoft Word, WINDWORD.EXE, como proceso de alto riesgo, se analizarán todos los documentos de Microsoft Word a los que se obtenga acceso según la directiva de análisis de alto riesgo. No obstante, al iniciar el proceso principal de Microsoft Word, el archivo WINWORD.EXE se analiza según la directiva del proceso que lo inició.
  3. Determine qué riesgo se aplica a cada proceso utilizando estas pautas:
    • Bajo riesgo : procesos con menos posibilidades de presentar o extender una amenaza potencial. Pueden ser procesos que acceden a varios archivos pero que lo hacen de forma que hay un riesgo menor de difundir posibles amenazas. Por ejemplo:

      Software de copia de seguridad

      Procesos de compilación

    • Alto riesgo: procesos con una posibilidad mayor de presentar o propagar una amenaza potencial. Por ejemplo:

      Procesos que inician otros procesos; por ejemplo, el Explorador de Microsoft Windows o la línea de comandos.

      Procesos que ejecutan archivos de comandos o macros, como WINWORD o CSCRIPT.

      Procesos utilizados para realizar descargas de Internet; como exploradores, programas de mensajería instantánea y clientes de correo.

      Nota: Inicialmente, la directiva de análisis de alto riesgo se define igual que la directiva para los procesos predeterminados, para garantizar el análisis exhaustivo de procesos de alto riesgo y ofrecerle la máxima protección. No recomendamos reducir el nivel de análisis predeterminado.
    • Predeterminado: cualquier proceso no definido como de bajo o alto riesgo.


Cómo se configuran los parámetros generales y de proceso

Las directivas generales y de proceso del analizador en tiempo real se configuran de forma independiente.

  • Configuración general: la directiva general incluye opciones que se aplican a todos los procesos.
  • Configuración de procesos: permite configurar una directiva de análisis para todos los procesos o distintas directivas para los procesos que defina como predeterminados, de bajo riesgo y de alto riesgo.


Configuración general

Descripciones de la ficha

La configuración general se aplica al análisis de todos los procesos e incluye parámetros como, por ejemplo, tiempo máximo de análisis, análisis de archivos de comandos, bloqueo de amenazas no deseadas desde un equipo remoto, envío de mensajes cuando se detecten amenazas e informe de detecciones.

Para obtener acceso a las propiedades de Directivas generales en tiempo real:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas generales en tiempo real en la lista Categoría.

  • En la consola de VirusScan, abra las propiedades de Analizador en tiempo real y, a continuación, seleccione Configuración general en el panel izquierdo.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Ficha | Descripción
General
  • Analizar ambos sectores y/o la disquetera al apagar el equipo.
  • Activar el análisis en tiempo real al iniciar el sistema.
  • Tiempo de análisis máximo para archivos de almacenamiento y todos los archivos.
  • Analizar todos los procesos que se están ejecutando.
  • Si está instalado AntiSpyware Enterprise Module, se analizan archivos de cookies.
ScriptScan | Habilitar el análisis de archivos de comandos y especificar exclusiones.
Bloqueo
  • Enviar un mensaje cuando un equipo remoto escribe una amenaza en este sistema y especificar el mensaje.
  • Bloquear la conexión cuando un equipo remoto escribe una amenaza en este sistema.
  • Desbloquear la conexión transcurrido el tiempo indicado.
  • Bloquear la conexión cuando se detecta un programa potencialmente no deseado en una carpeta compartida.
Mensajes
  • Mostrar el cuadro de diálogo de mensajes a los usuarios locales cuando se produce una detección y especificar el mensaje.
  • Si está instalado AntiSpyware Enterprise Module , enviar una alerta cuando se detecta una cookie.
  • Configurar qué acciones pueden llevar a cabo los usuarios sin derechos de administrador sobre los mensajes.
Informes
  • Activar el registro de actividades.
  • Especificar el nombre y la ubicación del archivo de registro.
  • Especificar el límite de tamaño del archivo de registro.
  • Seleccionar el formato del archivo de registro.
  • Especificar qué debe registrarse además de la actividad de análisis.


Configuración de procesos

Los procesos de análisis en tiempo real se configuran en función del riesgo que asigna a cada proceso. Puede configurar una directiva de análisis predeterminada para todos los procesos o configurar diferentes directivas en función del riesgo asignado a cada proceso. Los parámetros incluyen la asignación de riesgos a los procesos, la definición de los elementos que se van a analizar, análisis heurísticos, análisis de archivos comprimidos, toma de acciones en cuanto a detecciones y análisis de programas potencialmente no deseados.

Para obtener acceso a las propiedades de Procesos predeterminados, Procesos de bajo riesgo o Procesos de alto riesgo:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de procesos predeterminados en tiempo real, Directivas de procesos de bajo riesgo en tiempo real o Directivas de procesos de alto riesgo en tiempo real en la lista Categoría.

  • En la consola de VirusScan, abra las propiedades de Analizador en tiempo real y, a continuación, seleccione Procesos predeterminados, Procesos de bajo riesgo o Procesos de alto riesgo en el panel izquierdo.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Descripciones de la ficha

Ficha | Descripción
Procesos
  • Procesos predeterminados en tiempo real: elija si desea configurar una directiva de análisis para todos los procesos o distintas directivas para los procesos predeterminados de bajo y/o de alto riesgo.
    Nota: Si elige configurar una directiva de análisis, esta política se aplicará a todos los procesos. Si elige configurar directivas de análisis diferentes para las directivas de bajo riesgo y/o alto riesgo, esta política se aplicará únicamente a los procesos que no se hubieron definido como de bajo riesgo o de alto riesgo.
  • Procesos de bajo riesgo en tiempo real: especificar los procesos que ha definido como de bajo riesgo.
  • Procesos de alto riesgo en tiempo real: especificar los procesos que ha definido como de alto riesgo.
Nota: Se debe seleccionar la opción Configurar diferentes directivas de análisis para los procesos de alto riesgo, de bajo riesgo y predeterminados en la ficha Procesos predeterminados en tiempo real antes de configurar directivas individuales para procesos de bajo y/o alto riesgo.
Elementos de análisis
  • Configurar si se analizan los archivos de las unidades de lectura, de escritura o de red y/o si se abren para realizar una copia de seguridad.
  • Configurar qué archivos y tipos de archivos se van a analizar.
  • Analizar posibles amenazas que parecen programas no deseados, troyanos y virus de macro.
  • Analizar dentro de los archivos y descodificar archivos MIME codificados.
  • Activar el análisis en tiempo real para programas no deseados.
Exclusiones | Configurar qué discos, archivos y carpetas se van a excluir del análisis.
Acciones
Para las detecciones de amenazas:
  • Acción primaria que debe llevarse a cabo cuando se detecta una amenaza.
  • Acción secundaria que debe llevarse a cabo en la detección de una amenaza si la primera fracasa.
Para las detecciones de programas no deseados:
  • Acción primaria que debe llevarse a cabo cuando se detecta un programa no deseado.
  • Acción secundaria que debe llevarse a cabo en la detección de un programa no deseado si la primera fracasa.


Análisis de elementos bajo demanda

El analizador bajo demanda proporciona un método para analizar todas las partes del equipo en busca de amenazas potenciales, a las horas más convenientes o a intervalos periódicos. Utilice los análisis bajo demanda para complementar la protección continuada que ofrece el analizador en tiempo real o para planificar análisis periódicos cuando no interfieran con el trabajo.

Contenido

  • Métodos de análisis bajo demanda y cómo se definen
  • Cómo funciona el análisis de almacenamiento remoto
  • Cómo funciona el aplazamiento de análisis
  • Funcionamiento de la detección heurística de archivos sospechosos en la red
  • Cómo funciona la utilización del sistema
  • Configuración de tareas de análisis bajo demanda


Métodos de análisis bajo demanda y cómo se definen

El analizador bajo demanda utiliza estos dos métodos de análisis:

Análisis de proceso en memoria

Este método examina todos los procesos activos antes de ejecutar la tarea de análisis bajo demanda. Se destaca un proceso potencialmente no deseado detectado y el proceso se detiene. Esto significa que sólo hace falta pasar una vez el analizador bajo demanda para quitar todos los casos de un programa potencialmente no deseado.

Análisis progresivo o reanudable

Este método permite al analizador comenzar en el lugar donde se quedó. En los análisis en los que se ha planificado una hora de inicio y de detención o un límite de tiempo, el análisis se detiene al alcanzar el límite de tiempo. En el siguiente análisis planificado, el análisis bajo demanda continúa desde el punto en el archivo y la estructura de carpetas en el que se detuvo el análisis anterior.


Cómo funciona el análisis de almacenamiento remoto

El almacenamiento remoto de datos es jerárquico, con dos niveles definidos:
  • El nivel superior, el almacenamiento local, incluye los volúmenes de disco NTFS del equipo en el que se ejecuta Almacenamiento remoto en Windows 2000 Server.
  • El nivel inferior, el almacenamiento remoto, está situado en la biblioteca robótica en cinta o en una unidad de cinta independiente conectada al equipo servidor.

Almacenamiento remoto copia automáticamente los archivos correspondientes de los volúmenes locales a una biblioteca en cinta y, a continuación, supervisa el espacio disponible en los volúmenes locales. Los datos de los archivos se guardan en la caché local, de forma que se puede acceder a ellos rápidamente, si es necesario. Cuando sea necesario, Almacenamiento remoto mueve los datos desde el almacenamiento local al almacenamiento remoto. Cuando necesite tener acceso a un archivo en un volumen gestionado por Almacenamiento remoto, abra el archivo como de costumbre. Si los datos para el archivo no están en caché en el volumen local, Almacenamiento remoto recupera los datos desde una biblioteca en cinta.


Cómo funciona el aplazamiento de análisis

Para mejorar el rendimiento, puede aplazar tareas de análisis bajo demanda cuando haya poca batería o durante presentaciones. Asimismo, puede permitir al usuario aplazar análisis programados en incrementos de una hora entre una y veinticuatro horas o aplazarlo definitivamente. El aplazamiento de cada usuario tiene una hora de duración. Por ejemplo, si la opción Aplazar como máximo está ajustada a 2, el usuario puede aplazar la tarea de análisis dos veces o dos horas. Cuando se supera el número de horas máximo especificado, el análisis continúa. Si el administrador permite aplazamientos ilimitados ajustando la opción a cero, el usuario puede seguir aplazando el análisis para siempre.


Funcionamiento de la detección heurística de archivos sospechosos en la red

Esta función proporciona a los usuarios de productos antivirus McAfee basados en Windows las detecciones de determinado malware en tiempo real más actualizadas. Usa niveles de sensibilidad configurados por el administrador para buscar programas y DLL sospechosos que se ejecutan en sistemas cliente protegidos por VirusScan Enterprise. Cuando la defensa frente a malware en tiempo real detecta un programa sospechoso, envía una solicitud de DNS que contiene una huella digital del archivo sospechoso a un servidor de base de datos central alojado por McAfee Avert Labs. Esta función de defensa en tiempo real no proporciona protección para clases de malware completas, sino que únicamente para muestras sospechosas. La ventaja de la protección contra amenazas específicas es nuestra capacidad de proteger a los usuarios con la seguridad de McAfee prácticamente al mismo tiempo que McAfee Avert Labs determina que una muestra es malintencionada. En esta versión, la función está deshabilitada de forma predeterminada. Debe seleccionar un nivel de sensibilidad para habilitar la función.


Cómo funciona la utilización del sistema

La utilización del sistema se determina cuando se inicia un análisis bajo demanda. Se toman muestras de la CPU y de la E/S durante los primeros 30 segundos y, a continuación, se realiza el análisis, basándose en el nivel de utilización definido.

La utilización del sistema que se especifique no se aplicará a los archivos codificados. La decodificación se realiza mediante LSASS.EXE y no con el proceso scan32. El análisis de los archivos codificados supone un uso intensivo de los recursos de la CPU; por tanto, incluso si el límite del sistema para el proceso de análisis es bajo, sigue analizando los archivos lo bastante rápido como para que LSASS.EXE tenga que mantenerse ocupado para proporcionar los datos codificados.


Configuración de tareas de análisis bajo demanda

VirusScan Enterprise incluye una tarea predeterminada de análisis bajo demanda. Puede utilizar esta tarea predeterminada y/o crear nuevas tareas.

Para obtener acceso a la tarea de análisis bajo demanda:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Árbol de sistemas | Tarea de cliente. Seleccione una tarea bajo demanda existente o, para obtener acceso a la tarea predeterminada, haga clic en Nueva tarea y, a continuación, en la lista Tipo, seleccione Análisis bajo demanda (VirusScan Enterprise 8.7.0) y haga clic en Siguiente.

  • En la consola de VirusScan, seleccione una tarea bajo demanda existente o, para obtener acceso a la tarea predeterminada, abra las propiedades de Análisis completo. Si tiene instalado AntiSpyware Enterprise Module, abra las propiedades de Análisis dirigido a objetivos. Para crear una nueva tarea, seleccione Tarea | Nueva tarea de análisis bajo demanda.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Descripciones de la ficha

Ficha | Descripción
Ubicaciones de análisis
  • Especificar qué ubicaciones y elementos se van a analizar.
  • Incluir subcarpetas al analizar.
  • Incluir sectores de arranque al analizar.
Elementos de análisis
  • Configurar qué archivos y tipos de archivos se van a analizar.
  • Activar el análisis bajo demanda para programas no deseados.
  • Analizar dentro de los archivos y descodificar archivos MIME codificados.
  • Analizar archivos con copia de seguridad para su almacenamiento.
  • Analizar posibles amenazas que parecen programas no deseados, troyanos y virus de macro.
Exclusiones | Configurar qué discos, archivos y carpetas se van a excluir del análisis.
Rendimiento
  • Configurar cuándo aplazar los análisis y durante cuánto tiempo.
  • Especificar el porcentaje de utilización del sistema.
  • Configurar el nivel de sensibilidad de la deteccción heurística de archivos sospechosos en la red.
Acciones
Para las detecciones de amenazas:
  • Acción primaria que debe llevarse a cabo cuando se detecta una amenaza.
  • Acción secundaria que debe llevarse a cabo en la detección de una amenaza si la primera fracasa.
Para las detecciones de programas no deseados:
  • Acción primaria que debe llevarse a cabo cuando se detecta un programa no deseado.
  • Acción secundaria que debe llevarse a cabo en la detección de un programa no deseado si la primera fracasa.

Para acciones permitidas en el cuadro de diálogo de consulta, seleccione la acción.
Informes
  • Activar el registro de actividades.
  • Especificar el nombre y la ubicación del archivo de registro.
  • Especificar el límite de tamaño del archivo de registro.
  • Seleccionar el formato del archivo de registro.
  • Especificar qué debe registrarse además de la actividad de análisis.
  • Si tiene instalado AntiSpyware Enterprise Module, advertir cuando se detectan cookies.
Tarea Especificar dónde se ejecuta el análisis bajo demanda.
Nota: Esta ficha se encuentra disponible únicamente a través de ePolicy Orchestrator.


Análisis de correo electrónico durante la recepción y bajo demanda

El analizador de correo electrónico examina automáticamente los mensajes y anexos de correo electrónico:

  • En el caso de Microsoft Outlook, el correo electrónico se puede analizar durante la recepción o se pueden ejecutar análisis de correo electrónico bajo demanda directamente desde dicho programa.
  • Con Lotus Notes, el correo electrónico se analiza cuando se accede a él.

Contenido

  • Funcionamiento de la detección heurística de archivos sospechosos en la red
  • Configuración de las propiedades del análisis de correo electrónico


Configuración de las propiedades del análisis de correo electrónico

Descripciones de la ficha

Para obtener acceso a las propiedades de Análisis de correo electrónico durante la recepción:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas del analizador de correo electrónico durante la recepción en la lista Categoría.

  • En la consola de VirusScan, abra las propiedades de Analizador de correo electrónico durante la recepción.

Para obtener acceso a las propiedades de Análisis de correo electrónico bajo demanda:

  • En Microsoft Outlook, seleccione Herramientas | Propiedades del análisis de correo electrónico.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Ficha Descripción
Elementos de análisis
  • Especifique qué mensajes y anexos deben analizarse.
  • Analizar amenazas potenciales que parecen malware.
  • Analizar virus en macros desconocidos.
  • Buscar anexos con varias extensiones.
  • Analizar dentro de los archivos y descodificar archivos MIME codificados.
  • Activar el analizador de correo electrónico para que analice programas no deseados.
  • Analizar el cuerpo de los mensajes de correo electrónico.
  • Configurar el nivel de sensibilidad de la deteccción heurística de archivos sospechosos en la red.
    Nota: Esta opción sólo está disponible para Análisis de correo electrónico durante la recepción.
Acciones
Para las detecciones de amenazas:
  • Acción primaria que debe llevarse a cabo cuando se detecta una amenaza.
  • Acción secundaria que debe llevarse a cabo si la primera fracasa.
Para las detecciones de programas no deseados:
  • Acción primaria que debe llevarse a cabo cuando se detecta un programa no deseado.
  • Acción secundaria que debe llevarse a cabo si la primera fracasa.

Para acciones permitidas en el cuadro de diálogo de consulta, seleccione la acción.
Alertas
  • Notificar a otro usuario cuando se detecta un mensaje de correo electrónico amenazado.
  • Especifique el mensaje que se mostrará al usuario cuando deba ejecutar una acción.
Informes
  • Activar el registro de actividades.
  • Especificar el nombre y la ubicación del archivo de registro.
  • Especificar el límite de tamaño del archivo de registro.
  • Seleccionar el formato del archivo de registro.
  • Especificar qué debe registrarse además de la actividad de análisis.
Configuración de Notes Scanner
Nota: Esta ficha sólo está disponible para Análisis de correo electrónico durante la recepción.

Configure las opciones específicas de Lotus Notes.

  • Analizar todas las bases de datos del servidor.
  • Analizar los buzones de correo del servidor que se encuentran en la carpeta raíz de correo indicada.
  • Aplicaciones de Notes que deben ignorarse.


Definición de la directiva de cuarentena

Los archivos y las claves y los valores del Registro detectados se ponen en cuarentena en función de la directiva de cuarentena que se haya configurado. Es posible restaurar los elementos en cuarentena cuando sea necesario.

Contenido

  • Configuración de la directiva de cuarentena y restauración de elementos


Configuración de la directiva de cuarentena y restauración de elementos

Para tener acceso a la directiva de Cuarentena y a las propiedades de restauración, consulte cada uno de los métodos que se describen a continuación.

Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

ePolicy Orchestrator — Directiva de cuarentena

En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de Quarantine Manager en la lista Categoría.

Descripciones de las fichas

Ficha Descripción
Directiva
  • Indica la ubicación de la cuarentena.
  • En ella se configura el tiempo que se mantendrán los elementos en cuarentena.

ePolicy Orchestrator — Tarea Restaurar de cuarentena

En la consola de ePolicy Orchestrator, vaya a Sistemas | Árbol de sistemas | Tareas de cliente y seleccione Nueva tarea, y en Tipo seleccione Restaurar de cuarentena (VirusScan Enterprise 8.7.0).

Descripciones de las fichas

Ficha | Descripción
Restaurar | Especifica qué elementos se van a restaurar. Nota: El nombre del elemento que se va a restaurar puede encontrarse en el archivo de registro como nombre de la detección.
Tarea | Especifica la cuenta de usuario que puede obtener acceso a la ubicación de la cuarentena.

Consola de VirusScan — Directiva del Quarantine Manager

En la consola de VirusScan, abra las propiedades de Directiva del Quarantine Manager.

Descripciones de las fichas

Ficha Descripción
Cuarentena
  • Indica la ubicación de la cuarentena.
  • En ella se configura el tiempo que se mantendrán los elementos en cuarentena.
Administrador
  • Permite volver a almacenar, volver a analizar, eliminar y ver los elementos en cuarentena.
    Nota:

    El nombre del elemento que se va a restaurar puede encontrarse en el archivo de registro como nombre de la detección.

  • Permite comprobar si hay falsos positivos en los elementos en cuarentena.


Configuración de alertas y notificaciones

Recibir un aviso cuando se detecta una amenaza potencial es una parte importante de la protección del entorno. Puede utilizar Alert Manager o el sistema de alertas local de VirusScan Enterprise para saber cuándo se producen detecciones.

  • Alert Manager es un componente discreto que funciona con VirusScan Enterprise para gestionar alertas y eventos en tiempo real. En una configuración típica, Alert Manager reside en un servidor central y escucha las alertas que se le envían mediante VirusScan Enterprise. Utilícelo para configurar dónde y cuándo se envían alertas y cuál es el mensaje de la alerta.
  • VirusScan Enterprise ofrece una interfaz para configurar Alert Manager y otras opciones de alerta que no requieren Alert Manager. Filtre las alertas por gravedad a fin de limitar el tráfico enviado a Alert Manager y configure opciones de alerta locales que no requieran Alert Manager.

Contenido

  • Configuración de alertas


Configuración de alertas

Para tener acceso a las propiedades de Alertas:

  • En la consola de ePolicy Orchestrator, vaya a Sistemas | Catálogo de directivas y seleccione VirusScan Enterprise 8.7.0 en la lista Producto y Directivas de alertas en la lista Categoría.

  • En la consola de VirusScan, seleccione Herramientas | Alertas.

    Configure las opciones de cada ficha. Para obtener la descripción de cada opción, haga clic en ? o Ayuda en cada ficha.

Descripciones de la ficha

Ficha Descripción
Alertas de Alert Manager
  • Indique qué componentes generan alertas.
  • Configurar Alert Manager.
Opciones de alerta adicionales
  • Filtrar las alertas por gravedad.
  • Configurar las alertas locales.


Acceso a consultas y paneles

Utilice las consultas y los paneles para supervisar la actividad, además le ayudarán a determinar las acciones a emprender en las detecciones. Puede utilizar las consultas y paneles predefinidos o crear unos nuevos para satisfacer sus necesidades. Para obtener información acerca de las consultas y los paneles, consulte la documentación del producto ePolicy Orchestrator.

Consultas

Para obtener acceso a las consultas de la consola de ePolicy Orchestrator, vaya a Informes y, a continuación, en Consultas, desplácese hasta las consultas que comienzan por VSE.

Se encuentran disponibles las siguientes consultas predefinidas:

  • VSE: Conformidad durante los 30 últimos días
  • VSE: Equipos con amenazas detectadas a la semana
  • VSE: Adopción de DAT actual
  • VSE: Adopción de DAT durante las últimas 24 horas
  • VSE: Implementación de DAT
  • VSE: Resumen de respuestas de detección
  • VSE: Número de detecciones por etiqueta
  • VSE: Software espía detectado en las últimas 24 horas
  • VSE: Software espía detectado en los últimos 7 días
  • VSE: Resumen de amenazas detectadas en las últimas 24 horas
  • VSE: Resumen de amenazas detectadas en los últimos 7 días
  • VSE: Recuento de amenazas según gravedad
  • VSE: Nombres de amenazas detectadas a la semana
  • VSE: Amenazas detectadas en las últimas 24 horas
  • VSE: Amenazas detectadas en los últimos 7 días
  • VSE: Amenazas detectadas durante los 2 trimestres anteriores
  • VSE: Amenazas detectadas a la semana
  • VSE: Las 10 reglas de protección de acceso más vulneradas
  • VSE: 10 principales desbordamientos de búfer detectados
  • VSE: Los 10 equipos con más detecciones
  • VSE: Las 10 amenazas más detectadas
  • VSE: Las 10 principales fuentes de amenazas
  • VSE: Las 10 principales amenazas por categoría de amenaza
  • VSE: Los 10 usuarios con más detecciones
  • VSE: Programas no deseados detectados en las últimas 24 horas
  • VSE: Programas no deseados detectados en los últimos 7 días
  • VSE: Conformidad de la versión 8.5
  • VSE: Conformidad de la versión 8.7

Paneles

Para tener acceso a los paneles de la consola de ePolicy Orchestrator, vaya a Paneles.

Se encuentran disponibles los siguientes paneles predefinidos:
  • VSE: Datos que muestran la tendencia
  • VSE: Detecciones actuales


Respuesta a las detecciones

Existen diferentes maneras de actuar ante las detecciones, dependiendo de la función que detecte la amenaza.

Contenido

  • Cómo se toman medidas respecto a las detecciones
  • Infracciones de puntos de acceso del sistema
  • Detecciones de desbordamiento del búfer
  • Detecciones de programas no deseados
  • Detecciones de análisis en tiempo real
  • Detecciones de análisis bajo demanda
  • Detecciones de análisis de correo electrónico
  • Elementos en cuarentena


Cómo se toman medidas respecto a las detecciones

Cuando se produce una detección, la acción resultante depende de cómo está definida la definición de la detección en el archivo DAT. Por ejemplo, si el analizador no puede limpiar un archivo o si el archivo se ha dañado después de la reparación, el analizador podría eliminarlo o llevar a cabo una acción secundaria dependiendo de cómo se definió en el archivo DAT.

Cuando el analizador deniega el acceso a archivos con amenazas potenciales, también agrega al nombre una extensión .mcm cuando se guarda.


Infracciones de puntos de acceso del sistema

Cuando se infringe un punto de acceso de sistema, la acción que se emprende depende de cómo se haya configurado la regla:

  • Si la regla se ha configurado para informar, se registra la información en el archivo de registro.

  • Si la regla se configurado para bloquear, el acceso se bloquea.

Revise el archivo de registro para determinar qué puntos de acceso del sistema se han vulnerado y qué reglas han detectado las infracciones. A continuación, configure las reglas de protección de acceso para que los usuarios puedan tener acceso a elementos legítimos y no a los elementos protegidos.

Utilice estos escenarios para decidir qué medidas tomar como respuesta.

Tipo de detección Escenarios
Procesos no deseados
  • Si la regla ha informado de la infracción en el archivo de registro pero no la ha bloqueado, seleccione la opción Bloquear para la regla.
  • Si la regla ha bloqueado la infracción pero no ha informado de ella en el archivo de registro, seleccione la opción Informar para la regla.
  • Si la regla ha bloqueado la infracción y ha informado de ella en el archivo de registro, no es necesario adoptar ninguna medida.
  • Si descubre un proceso no deseado que no se detectó, puede editar la regla para que lo incluya.
Procesos legítimos
  • Si la regla ha informado de la infracción en el archivo de registro pero no la ha bloqueado, desactive la opción Informar para la regla.
  • Si la regla ha bloqueado la infracción y ha informado de ella en el archivo de registro, edite la regla para que excluya el proceso legítimo.


Detecciones de desbordamiento del búfer

Cuando se detecta un desbordamiento del búfer:

  • El analizador bloquea la detección.
  • Se registra un mensaje en el cuadro de diálogo Mensajes de análisis en tiempo real. Consulte el cuadro de diálogo y, a continuación, decida si llevar a cabo alguna de estas acciones adicionales:
    • Eliminar el mensaje: seleccione el elemento de la lista y haga clic en Eliminar.
    • Crear una exclusión: si el proceso detectado se utiliza legítimamente o es un falso positivo, cree una exclusión con la información que figura en el cuadro de diálogo Mensajes del análisis en tiempo real. Revise la información de la columna Nombre para determinar el nombre del proceso dueño de la memoria de escritura que hace la llamada. Utilice el nombre del proceso para crear una exclusión.
    • Enviar una muestra a Avert Labs para su análisis: Si el analizador detecta algo que cree que no debería detectar, o no detecta algo que cree que debería detectar, puede enviar una muestra a Avert Labs.


Detecciones de programas no deseados

Los analizadores en tiempo real, bajo demanda y de correo electrónico detectan programas no deseados según la Directiva de programas no deseados que haya configurado. Cuando se produce una detección, el analizador que detectó el programa potencialmente no deseado aplica la acción configurada en la ficha Acciones para este analizador.

Revise la información del archivo de registro y, a continuación, decida si se debe llevar a cabo alguna de estas acciones adicionales:

  • Perfeccione los elementos de análisis para que el análisis sea más eficaz.
  • Si se ha detectado un programa inofensivo, puede excluirlo de la detección.
  • Si no se ha detectado un programa no deseado, puede agregarlo a la lista de detecciones definida por el usuario.
  • Enviar una muestra a Avert Labs para su análisis: Si el analizador detecta algo que cree que no debería detectar, o no detecta algo que cree que debería detectar, puede enviar una muestra a Avert Labs.


Detecciones de análisis en tiempo real

Cuando se produce una detección:

  • El analizador actúa según la configuración de Propiedades del análisis en tiempo real, ficha Acciones.
  • Se registra un mensaje en el cuadro de diálogo Mensajes de análisis en tiempo real.

Revise la información del registro de actividades o del cuadro de diálogo Mensajes del análisis en tiempo real para decidir si va a emprender alguna de estas acciones adicionales.

  • Perfeccione los elementos de análisis para que el análisis sea más eficaz.
  • Cuadro de diálogo Mensajes de análisis en tiempo real: haga clic con el botón secundario en la lista y seleccione una de estas acciones.
    • Limpiar archivo: Se intenta limpiar el archivo al que hace referencia el mensaje seleccionado.
    • Eliminar archivo: Se elimina el archivo al que hace referencia el mensaje seleccionado. El nombre de archivo se incluye en el archivo de registro para poder restaurarlo desde el Quarantine Manager.
    • Seleccionar todo (ctrl+a): selecciona todos los mensajes de la lista.
    • Eliminar mensaje de la lista (ctrl+d): elimina el mensaje seleccionado de la lista. Los mensajes eliminados de la lista siguen visibles en el archivo de registro.
    • Eliminar todos los mensajes: Elimina todos los mensajes de la lista. Los mensajes eliminados de la lista siguen visibles en el archivo de registro.
    • Abrir el archivo de registro del análisis en tiempo real: Abre el archivo de registro de actividades del analizador en tiempo real. Esta opción sólo está disponible en el menú Archivo.
    • Abrir el archivo de registro de protección de acceso: Abre el archivo de registro de actividades de la protección de acceso. Esta opción sólo está disponible en el menú Archivo.
    • Si una acción no está disponible para el mensaje actual, el icono, el botón y las opciones de menú correspondientes están desactivados. Por ejemplo, Limpiar no está disponible si el archivo ya se ha eliminado y Eliminar no está disponible si el administrador ha suprimido la acción.
    • Limpiar archivo: un archivo no puede limpiarse si el archivo DAT no tiene limpiador o si se ha dañado y no se puede reparar. Si el archivo no se puede limpiar, el analizador anexa una extensión .mcm al nombre de archivo y deniega el acceso al mismo. Se incluye una entrada en el archivo de registro. En este caso, recomendamos que elimine el archivo y lo restaure de una copia de seguridad limpia.
  • Enviar una muestra a Avert Labs para su análisis: Si el analizador detecta algo que cree que no debería detectar, o no detecta algo que cree que debería detectar, puede enviar una muestra a Avert Labs.


Detecciones de análisis bajo demanda

Cuando se produce una detección, el analizador actúa según la configuración definida en la ficha Acciones de Propiedades del análisis bajo demanda.

Revise la información del archivo de registro y, a continuación, decida si se debe llevar a cabo alguna de estas acciones adicionales:

  • Perfeccione los elementos de análisis para que el análisis sea más eficaz.
  • Si ha configurado el analizador para que Consulte antes de actuar, seleccione la acción en el cuadro de diálogo Progreso del análisis bajo demanda.
  • Enviar una muestra a Avert Labs para su análisis: Si el analizador detecta algo que cree que no debería detectar, o no detecta algo que cree que debería detectar, puede enviar una muestra a Avert Labs.


Detecciones de análisis de correo electrónico

Cuando se produce una detección, el analizador actúa en función de la configuración definida en Propiedades del análisis de correo electrónico durante la recepción o Propiedades del análisis de correo electrónico bajo demanda, en la ficha Acciones.

Revise la información del archivo de registro y, a continuación, decida si se debe llevar a cabo alguna de estas acciones adicionales:

  • Perfeccione los elementos de análisis para que el análisis sea más eficaz.
  • Enviar una muestra a Avert Labs para su análisis: Si el analizador detecta algo que cree que no debería detectar, o no detecta algo que cree que debería detectar, puede enviar una muestra a Avert Labs.


Elementos en cuarentena

Revise los elementos del directorio de cuarentena y, a continuación, decida si se debe llevar a cabo alguna de estas acciones adicionales:

  • Restaurar.

  • Volver a analizar.

  • Eliminar.

  • Comprobar si hay falsos positivos.

  • Ver propiedades de detección.

En la consola de ePolicy Orchestrator, utilice la tarea de cliente Restaurar de cuarentena para realizar acciones en los elementos en cuarentena.

En la consola de VirusScan Enterprise, utilice las opciones de Directiva del Quarantine Manager de la ficha Administrador para realizar acciones en los elementos en cuarentena.


Información adicional

Para obtener más información, consulte los temas siguientes sobre el uso de VirusScan Enterprise.

Contenido

  • Acceso a las opciones de la interfaz de usuario
  • Agregación y exclusión de elementos de análisis
  • Programación de tareas
  • Configuración de las opciones de línea de comandos
  • Conexión con sistemas remotos
  • Envío de muestras de amenazas para su análisis
  • Acceso a la biblioteca de amenazas de McAfee Avert Labs
  • Solución de problemas


Acceso a las opciones de la interfaz de usuario

Se puede obtener acceso de diversas formas a la versión independiente de la interfaz de usuario de VirusScan Enterprise. Esta información no se aplica cuando se utiliza ePolicy Orchestrator para administrar el producto.


Consola de VirusScan y su funcionamiento

La consola de VirusScan es la interfaz de la versión independiente de las actividades del programa. Puede abrir la consola de VirusScan mediante cualquiera de estos métodos:
  • En el menú Inicio, seleccione Programas | McAfee | Consola de VirusScan.
  • Seleccione con el botón secundario el icono del escudo de VirusScan Enterprise en la bandeja del sistema y, a continuación, seleccione Consola de VirusScan.
La consola de VirusScan se divide en estas secciones:
  • Barra de menús: utilice los elementos de menús para crear tareas, configurar propiedades y obtener información adicional.
    • Tarea: crear y configurar tareas como análisis en busca de amenazas o la actualización de los archivos DAT.
    • Editar: copiar, pegar y eliminar la tarea seleccionada, o bien cambiarle el nombre.
    • Ver: mostrar la barra de estado o la barra de herramientas y actualizar la pantalla.
    • Herramientas: configurar las opciones de la interfaz de usuario, bloquear o desbloquear la seguridad de la interfaz de usuario, configurar alertas, tener acceso al visor de eventos, abrir una consola remota si tiene derechos de administrador, importar o editar la lista de repositorios y recuperar una versión anterior de los archivos dat.
    • Ayuda: obtener acceso a los temas de la ayuda en línea, a la biblioteca de amenazas del sitio Web de Avert Labs, el sitio Web de envío de muestras y el sitio Web del servicio de asistencia técnica. Asimismo, puede reparar la instalación del producto y abrir el cuadro de diálogo Acerca de para leer la información de propiedad intelectual y qué versiones del producto, licencia, archivos de definición, motor de análisis, controlador adicional y revisión están instalados.
    Nota: Cada opción de menú tiene una tecla de método abreviado asociada. La tecla de método abreviado está subrayada para cada opción. Es posible que estas teclas de método abreviado no estén disponibles en algunos sistemas operativos a menos que utilice el teclado (F10 o Alt) para tener acceso a los menús.
  • Barra de herramientas: utilice los iconos para obtener acceso a comandos de uso habitual:
    • Mostrar las propiedades de la tarea seleccionada.
    • Iniciar la tarea seleccionada.
    • Detener la tarea seleccionada.
    • Copiar la tarea seleccionada.
    • Pegar la tarea seleccionada.
    • Eliminar la tarea seleccionada.
    • Configurar las propiedades de alerta.
    • Ejecutar el visor de eventos.
    • Tener acceso a la Biblioteca de información en el sitio Web de Avert Labs.
    • Conectar a un equipo remoto si tiene derechos de administrador.
    • Crear un nuevo análisis bajo demanda.
  • Lista de tareas: muestra las tareas predeterminadas y las nuevas tareas que cree, así como el estado y el último resultado de cada tarea.
  • Barra de estado: muestra el estado de la actividad actual.


Uso de las funciones del botón secundario

Utilice las funciones del botón secundario para tener un rápido acceso a las acciones que más se utilizan, como crear tareas, ver estadísticas y registros de tareas, abrir páginas de propiedades de las tareas, analizar un archivo o carpeta específico o realizar una tarea de actualización inmediata.

Descripción de las funciones

Ubicación Descripción Ejemplos
La consola Haga clic con el botón secundario en la consola de VirusScan para visualizar las funciones del botón secundario. Las funciones varían dependiendo de si se ha seleccionado una tarea en la lista de tareas y qué tarea se ha seleccionado.
  • En la consola, haga clic con el botón secundario en una tarea para tener acceso a sus propiedades. En función de la tarea que seleccione, es posible que también pueda iniciarla, detenerla, activarla o desactivarla y ver estadísticas y el registro de actividades. En algunos casos también puede cambiar el nombre de una tarea o eliminarla.
  • Haga clic con el botón secundario en una zona en blanco de la consola para crear un nuevo análisis o para actualizar una tarea.
Explorador de Windows Haga clic con el botón secundario en un archivo o en una carpeta para llevar a cabo un Análisis completo inmediato. Puede seleccionar una acción para el análisis:
  • Limpiar: informa del elemento detectado y lo limpia.
  • Continuar: informa de la detección y continúa con el análisis.

Puede realizar un análisis completo del archivo o de la carpeta que piensa que está amenazada.

Al iniciar el análisis, se llama directamente al analizador bajo demanda con todas las opciones de análisis activadas. Seleccione la opción de acción. No se puede personalizar ninguna otra opción de análisis.
La bandeja del sistema Haga clic con el botón secundario en el icono con forma de escudo de VirusScan Enterprise para mostrar las opciones de menú.
  • Abrir la consola de VirusScan.
  • Desactivar o activar el analizador en tiempo real.
  • Abrir las páginas de propiedades del analizador en tiempo real.
  • Ver las estadísticas o los mensajes del análisis en tiempo real.
  • Crear un análisis bajo demanda configurable que se ejecuta sólo una vez.
  • Realizar una tarea de actualización inmediata.
  • Abrir el cuadro de diálogo Acerca de.


Funcionamineto del icono de la bandeja del sistema

Cuando VirusScan Enterprise está instalado, el icono del escudo aparece en la bandeja del sistema de Windows, siempre que haya configurado esta función durante el proceso de instalación.

Tenga en cuenta lo siguiente:
  • El icono cambia cuando el análisis en tiempo real detecta infracciones en la protección de acceso. Aparece un marco rojo alrededor del icono durante 30 minutos, a menos que lo restablezca. Para obtener más información, consulte Infracciones de acceso y cómo responde ante ellas VirusScan Enterprise en la sección Protección de los puntos de acceso del sistema.
  • Haga doble clic en el icono para mostrar las siguientes opciones de menú:
    • Consola de VirusScan: abre la consola de VirusScan.
    • Desactivar exploración en tiempo real: deshabilita y habilita la exploración.
      Nota: La protección de acceso, la protección de desbordamiento del búfer y el análisis de archivos de comandos utilizan el analizador en tiempo real. Si el analizador en tiempo real está desactivado, el usuario no queda protegido contra infracciones de acceso, desbordamientos del búfer ni ejecución de secuencias de comandos no deseadas.
    • Propiedades del análisis en tiempo real: abre las páginas de propiedades del analizador en tiempo real.
    • Estadísticas del análisis en tiempo real: muestra las estadísticas del analizador en tiempo real, desde las que puede habilitar o deshabilitar el analizador en tiempo real y abrir sus páginas de propiedades.
    • Mensajes del análisis en tiempo real: muestra los mensajes del analizador en tiempo real, desde los que puede actuar sobre los elementos de la lista.
    • Análisis bajo demanda: abre las páginas de propiedades de la tarea de análisis bajo demanda para una tarea sin guardar, y puede crear una tarea de análisis bajo demanda que se realice una sola vez.
    • Actualizar ahora: lleva a cabo una tarea de AutoUpdate inmediata.
    • Acerca de VirusScan Enterprise: muestra información sobre el producto, la licencia y las versiones instaladas del motor de análisis, los archivos de detección y definición, el controlador adicional (extra.dat) y las revisiones.


Funcionamiento del menú Inicio con VirusScan Enterprise

En el menú Inicio de Windows, seleccione Programas | McAfee para tener acceso a los elementos de menú siguientes:
  • Consola de VirusScan: abre la consola de VirusScan.
  • Análisis en tiempo real: abre las páginas de propiedades del analizador en tiempo real.
  • Análisis bajo demanda: abre las páginas de propiedades del análisis bajo demanda en las que se configura y se lleva a cabo un Análisis completo una sola vez, sin guardar.


Configuración de VirusScan Enterprise desde la línea de comandos

Utilice la línea de comandos para realizar actividades desde el Símbolo del sistema. Para obtener más información, consulte Opciones de la línea de comandos.


Agregación y exclusión de elementos de análisis

Al configurar los parámetros de detección, cada uno de los analizadores VirusScan Enterprise le permite perfeccionar la lista de tipos de archivos analizados.


Especificación de elementos de análisis

Ajuste la funcionalidad de análisis mediante la agregación de elementos de análisis a la lista predeterminada o mediante la creación de una lista específica de extensiones de archivos a analizar.

Definiciones de las opciones

Opción Definición
Tipos de archivo a analizar
  • Tipos de archivos predeterminados y adicionales: especificar extensiones de archivos adicionales y, asimismo, si se van a analizar las macros en todos los archivos. El número máximo de extensiones adicionales de tipos de archivos que pueden aparecer en la lista del analizador es 1.000.
  • Sólo tipos de archivos especificados: crear una lista de extensiones específicas a analizar. El número máximo de extensiones adicionales de tipos de archivos que pueden aparecer en la lista del analizador es 1.000.


Especificación de exclusiones

Especifique archivos, carpetas y unidades a excluir de las operaciones de análisis. También puede eliminar las exclusiones que haya especificado con anterioridad.

Definiciones de las opciones

Opción Definición
Qué no analizar Seleccione el tipo de exclusión.
  • Excluir según el patrón: especificar los patrones y si se han de incluir subcarpetas.
  • Excluir según el tipo de archivo: especificar un tipo de archivo.
  • Excluir según la antigüedad del archivo: especificar el tipo de acceso y la antigüedad mínima en días.
  • Protegidos por Protección de archivos de Windows: excluir los archivos que tienen estado Protección de archivos de Windows.


Utilización de comodines para especificar elementos de análisis

Cuando se utilizan comodines para especificar o excluir elementos de análisis, se aplican las siguientes restricciones:

  • Los comodines válidos son el signo de interrogación (?) para excluir un solo carácter y el asterisco (*) para excluir varios caracteres.
  • Los comodines pueden aparecer delante de una barra invertida (\) en una ruta. Por ejemplo: C:\ABC\*\XYZ coincide con C:\ABC\DEF\XYZ.

  • Una exclusión que contiene signos de interrogación (?) se aplica si el número de caracteres coincide con la longitud del archivo o el nombre de carpeta. Por ejemplo: La exclusión W?? excluye WWW, pero no excluye WW o WWWW.

  • La sintaxis se amplía para incluir un doble asterisco (**), lo que significa cero o más caracteres, inclusive la barra invertida. Esto permite exclusiones a varios niveles. Por ejemplo: C:\ABC\**\XYZ coincide con C:\ABC\DEF\XYZ y C:\ABC\DEF\DEF\XYZ, etc.


Programación de tareas

Tiene la opción de planificar tareas bajo demanda, actualización automática y de réplica para ejecutarlas en determinadas fechas y horas, o a determinados intervalos.


Configurar la planificación de tareas

Configurar la tarea para que se ejecute a una hora o en un intervalo de tiempo determinado.

Nota: Para programar la tarea, debe disponer de derechos de administrador. Los derechos de administrador proporcionan al usuario acceso de escritura sobre la clave del Registro de la tarea programada.

Para programar una tarea, haga clic en el botón Planificar del cuadro de diálogo de propiedades de la tarea.

Descripciones de las fichas

Ficha Descripción
Tarea
  • Active la tarea planificada para que se ejecute a horas determinadas.
  • Detenga la tarea si se ejecuta durante las horas y los minutos especificados.
  • Indique la configuración de la cuenta de usuario: nombre de usuario, dominio y contraseña.
Planificar

Indique la frecuencia de planificación y la configuración asociada.


Configuración de las opciones de línea de comandos

Puede instalar, configurar y ejecutar VirusScan Enterprise desde la línea de comandos. Las opciones de instalación se describen en la Guía de instalación de VirusScan Enterprise. En esta sección, se describen las opciones para llevar a cabo tareas de análisis y actualización bajo demanda.


Configuración de las opciones de línea de comandos para el análisis bajo demanda

El analizador bajo demanda utiliza SCAN32.EXE para detectar amenazas.

La sintaxis de SCAN32 no necesita un orden específico en sus elementos, excepto en el caso de que no se pueda separar una propiedad de su valor. Esta sintaxis consta de:
  • Nombre del archivo: nombre del archivo ejecutable, SCAN32.EXE.
  • Opciones: la opción va precedida de una barra inclinada (/) y no distingue entre mayúsculas y minúsculas.
Por ejemplo, SCAN32 PROPERTY=VALUE [,VALOR] [/opción].

Definiciones de las opciones del análisis bajo demanda

Opciones de la línea de comandos | Definición
ALL | Analiza todos los archivos de la carpeta de destino.
ALLOLE | Analiza los archivos predeterminados y todos los documentos de Microsoft Office.
ALWAYSEXIT | Fuerza la salida del análisis bajo demanda, aunque el análisis se complete con un error.
APPLYNVP | Analiza los programas potencialmente no deseados que se definen en la Directiva de programas no deseados.
ARCHIVE | Analiza archivos de almacenamiento, como .ZIP, .CAP, LZH y .UUE.
AUTOEXIT | Sale del analizador bajo demanda al terminar un análisis no interactivo.
CLEAN | Limpia el archivo de destino detectado cuando se encuentra un programa potencialmente no deseado.
CLEANA | Limpia el archivo detectado cuando se encuentra un programa no deseado.
CONTINUE | Continúa el análisis después de haber detectado un programa potencialmente no deseado.
CONTINUE2 | Continúa el análisis después de la detección de un programa potencialmente no deseado, si la acción principal ha fallado.
CONTINUEA | Continúa el análisis después de haber detectado un programa no deseado.
CONTINUEA2 | Continúa el análisis después de la detección de un programa no deseado, si la acción principal ha generado un error.
DEFEXT | Agrega las extensiones de archivos que se especifiquen como parámetros a la lista de tipos de archivos seleccionados incluidos en el análisis.
DELETE | Elimina el archivo detectado cuando se encuentra un programa potencialmente no deseado.
DELETE2 | Elimina el archivo detectado cuando se encuentra un programa potencialmente no deseado y la acción principal ha generado un error.
DELETEA | Elimina el archivo cuando se detecta un programa no deseado.
DELETEA2 | Elimina el archivo cuando se detecta un programa potencialmente no deseado y la acción principal ha generado un error.
EDIT | Muestra el cuadro de diálogo de propiedades del análisis.
EXT | Sustituye las extensiones de la lista de tipos de archivos seleccionados incluidos en el análisis por las extensiones que el usuario agregue como parámetros después del argumento.
LOG | Registra los informes de detección en un archivo de registro previamente especificado.
LOGFORMAT <valor> | Utiliza el formado especificado para el archivo de registro. Los valores válidos son ANSI, UTF8 o UTF16.
LOGSETTINGS | Registra los valores de configuración de un análisis.
LOGSUMMARY | Registra un resumen de los resultados del análisis.
LOGUSER | Registra la información de identificación del usuario que ejecuta un análisis.
MHEUR | Activa la detección heurística de las amenazas de macro.
MIME | Detecta programas potencialmente no deseados en archivos codificados en formato MIME (Multipurpose Internet Mail Extensions).
NOESTIMATE | No calcula el tamaño del análisis antes de comenzar el análisis de los archivos. La barra de progreso no se muestra.
PHEUR | Activa la detección heurística de las amenazas que no son de macro.
PRIORITY | Define la prioridad del análisis en relación con otros procesos de la CPU. Precisa de un parámetro numérico adicional. Un valor de 1 asigna prioridad a todos los demás procesos de la CPU. Un valor de 5 asigna la mayor prioridad al análisis.
PROMPT | Solicita al usuario una acción cuando se detecte un programa potencialmente no deseado.
PROMPT2 | Solicita una acción al usuario cuando se detecta un programa potencialmente no deseado y la acción principal ha generado un error.
PROMPTA | Solicita al usuario una acción cuando se detecte un programa no deseado.
PROMPTA | Solicita al usuario una acción cuando se detecte un programa no deseado.
PROMPTA | Solicita al usuario una acción cuando se detecte un programa no deseado.
PROMPTA | Solicita al usuario una acción cuando se detecte un programa no deseado.
PROMPTA2 | Solicita una acción al usuario cuando se detecta un programa potencialmente no deseado y la acción principal ha generado un error.
RPTSIZE | Define el tamaño del registro de alerta, en megabytes.
START | Ejecuta el análisis. No muestra el cuadro de diálogo de propiedades.
TASK | Ejecuta la tarea del analizador bajo demanda especificada en la consola de VirusScan. Precisa de un parámetro adicional que especifique el identificador de tarea tal y como aparece en el Registro, en la clave: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Ejecuta el analizador, sin hacer visible el cuadro de diálogo de la interfaz de usuario.


Configuración de las opciones de línea de comandos de la tarea de actualización

VirusScan Enterprise utiliza MCUPDATE.EXE para llevar a cabo las tareas de actualización.

La sintaxis de MCUPDATE no necesita un orden específico en sus elementos, excepto en el caso de que no se pueda separar una propiedad de su valor. La sintaxis consta de:
  • Nombre del archivo: nombre del archivo ejecutable, MCUPDATE.EXE.
  • Opciones: la opción va precedida de una barra inclinada (/) y no distingue entre mayúsculas y minúsculas.
Por ejemplo, MCUPDATE [/<tipo> [/TASK <guid>]] [/opción].

La cláusula /TASK es opcional. No obstante, si la utiliza tiene también que especificar un identificador de tarea de actualización (guid). El identificador de tarea que seleccione debe corresponder a una tarea DAT de actualización o de restauración. No seleccione un identificador de análisis. Si no indica un identificador de tarea, se utiliza la tarea de actualización por defecto. Los identificadores de tarea se encuentran en: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

La cláusula /OPTION no es necesaria. Para realizar una tarea de actualización silenciosa, utilice /QUIET.
Nota: La opción /QUIET no puede utilizarse con las tareas DAT de restauración. Este ejemplo ejecuta una tarea de actualización silenciosa: MCUPDATE [/UPDATE] [/QUIET].

Definiciones de las opciones de la tarea de actualización

Opciones de la línea de comandos | Definición
ROLLBACKDATS | Restaura el archivo DAT actual con la copia de seguridad de la última versión.
UPDATE | Realiza una actualización del archivo DAT, del motor de análisis, del producto o del archivo extra.dat.
/TASK | Ejecuta la tarea DAT de AutoUpdate o restauración especificada en la consola de VirusScan. Requiere un parámetro adicional que especifique el identificador de la tarea tal y como se define en la clave del Registro: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Ejecuta la tarea en modo silencioso.


Conexión con sistemas remotos

En un sistema remoto con VirusScan Enterprise instalado se pueden llevar a cabo operaciones como la modificación o la programación de tareas de análisis o actualización, o bien activar y desactivar el analizador en tiempo real.
Nota: Si el usuario no tiene privilegios de administrador para conectarse al sistema remoto, recibe el mensaje Derechos de usuario insuficientes: acceso denegado.

Cuando se inicia la Consola remota de VirusScan, el nombre del sistema al que está conectado aparece en la barra de título de la consola. Si no se ha conectado a ningún otro sistema de la red, la barra de título no muestra el nombre del sistema local. Cuando abre cualquier cuadro de diálogo de propiedades de la tarea desde una consola remota, el nombre del sistema aparece en la barra de título del cuadro de diálogo de propiedades.

Es posible abrir varias consolas remotas. Cuando se cierra el cuadro de diálogo Conectar a equipo remoto, también se cierra la conexión al sistema remoto.


Acceso a sistemas remotos con VirusScan Enterprise instalado

Para conectar con sistemas remotos teniendo VirusScan Enterprise instalado.

Tarea

En la consola de VirusScan, menú Herramientas, seleccione Abrir consola remota.

  1. En el área Conectar a equipo, escriba el nombre del sistema que desea administrar y, a continuación seleccione un sistema de la lista o haga clic en Examinar para localizarlo en la red.
    Nota: Si se utilizan variables de entorno al configurar la ruta de acceso del archivo o la carpeta para una tarea remota, debe comprobarse que la variable de entorno existe en el sistema remoto. La consola de VirusScan no puede validar variables de entorno en un sistema remoto.
  2. Haga clic en Aceptar para intentar conectar con el sistema de destino. Al conectar con el sistema remoto:
    • La barra de título cambia y refleja el nombre del equipo.
    • La consola lee el Registro del sistema remoto y muestra sus tareas. Es posible añadir, eliminar o volver a configurar las tareas del sistema remoto.


Envío de muestras de amenazas para su análisis

Si encuentra una posible amenaza que no se detecta con el archivo DAT actual, puede enviar una muestra a McAfee Avert Labs mediante WebImmune. La muestra se analiza y se considera para su inclusión en el archivo DAT.

Si el analizador detecta algo que usted cree que no debería detectar, también puede enviar una muestra a Avert Labs mediante WebImmune. Avert la analiza y considera su exclusión del archivo DAT.

Puede enviar una muestra a Avert Labs mediante WebImmune directamente a través del sitio Web, el correo electrónico o por correo postal.

WebImmune

En la consola de VirusScan, seleccione Ayuda | Envío de una muestra para obtener acceso al sitio Web,

que se encuentra en la siguiente dirección: https://www.webimmune.net/default.asp.

  1. Inicie sesión en su cuenta gratuita, o bien cree una cuenta.
  2. Cargue los archivos directamente en los sistemas automáticos de Avert Labs para su revisión. Los elementos se envían a los analistas de Avert Labs si se requiere una investigación adicional.

Correo electrónico

Puede enviar mensajes de correo electrónico directamente a los sistemas automáticos de Avert Labs para su revisión. Los elementos se envían a los analistas de Avert Labs si se requiere una investigación adicional.

La dirección de correo electrónico global es virus_research@avertlabs.com.
Nota: Puede obtener direcciones regionales adicionales en el sitio Web de WebImmune.

Correo estándar

Puede obtener la dirección en el sitio Web de WebImmune.
Nota: Es el método menos recomendable e implica un mayor tiempo para procesar la revisión de las muestras.


Acceso a la biblioteca de amenazas de McAfee Avert Labs

Para obtener acceso a la biblioteca de amenazas de Avert Labs desde la consola de VirusScan, seleccione Biblioteca de amenazas de McAfee Avert Labs en el menú Ayuda.


Solución de problemas

Esta sección contiene información para solucionar problemas relacionados con el producto VirusScan Enterprise.


Reparación de la instalación del producto

Utilice la herramienta de reparación de la instalación de VirusScan Enterprise para restaurar la configuración predeterminada de la instalación del programa o reinstalar todos los archivos de programa.

Para obtener acceso a la utilidad Reparar instalación, en la consola de VirusScan, seleccione Ayuda | Reparar instalación.
Nota: Esta función no está disponible desde la consola de ePolicy Orchestrator.

Definiciones de las opciones

Opción | Definición
Restablecer todos los valores predeterminados de la instalación | Restablece la instalación predeterminada de VirusScan Enterprise. PRECAUCIÓN: Pueden perderse los ajustes personalizados.
Reinstalar todos los archivos de programa | Reinstala los archivos de programa de VirusScan Enterprise. PRECAUCIÓN: Es posible que se sobrescriban las revisiones, los parches y los paquetes de servicio.


Preguntas más frecuentes

Esta sección contiene información para la solución de problemas, en forma de preguntas frecuentes.

Instalación

  • Pregunta: Acabo de instalar el software utilizando el método de instalación silenciosa y no hay ningún icono de VirusScan Enterprise en la bandeja del sistema de Windows.

    Respuesta: El icono con forma de escudo no aparece en la bandeja del sistema hasta que éste se reinicia. No obstante, incluso aunque no haya un icono, VirusScan Enterprise está funcionando y el sistema está protegido. Compruébelo en la siguiente clave del Registro: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Pregunta: ¿Por qué algunos usuarios de mi red pueden configurar sus propios ajustes y otros no pueden?

    Respuesta: Es posible que el administrador haya configurado la interfaz de usuario para que las tareas estén protegidas mediante contraseña. Si es así, los usuarios no pueden modificar la configuración. Además, diferentes sistemas operativos de Windows tienen distintos sistemas de privilegios de usuario. Para obtener más información acerca de los permisos de usuario, consulte la documentación de Microsoft Windows.

Programas potencialmente no deseados

  • Pregunta: Sospecho que tengo un programa potencialmente no deseado, pero VirusScan Enterprise no lo detecta.

    Respuesta: Descargue la versión beta más reciente del archivo DAT desde este sitio Web: http://vil.nai.com/vil/virus-4d.asp.

Programas bloqueados

  • Pregunta: Instalé VirusScan Enterprise y ahora uno de mis programas no funciona.

    Respuesta: El programa puede estar bloqueado por una regla de protección de acceso.
    1. Revise el archivo de registro de protección de acceso para determinar si el programa está bloqueado por una regla.
    2. Si encuentra el programa en la lista del registro, puede introducirlo como exclusión a la regla, o desactivar ésta. Consulte Protección de los puntos de acceso del sistema para obtener más información.

Detecciones de cookies

  • Pregunta: Al revisar las detecciones de cookies en el registro de actividades del análisis bajo demanda, observo que la detección de nombres de archivos es siempre 00000000.ie para cada detección. ¿Por qué VirusScan Enterprise asigna el mismo nombre de archivo para todas las detecciones de cookies del análisis bajo demanda, cuando otros programas asignan un nombre de archivo individual o que aumenta progresivamente para cada detección de cookies?

    Respuesta: VirusScan Enterprise asigna el mismo nombre de archivo a cada detección de cookies debido a la forma en que el analizador bajo demanda detecta las cookies y actúa sobre ellas. Este comportamiento sólo se aplica a las cookies detectadas por los análisis bajo demanda. Un archivo de cookie puede contener muchas cookies. El motor de análisis trata un archivo de cookies igual que un archivo de almacenamiento y le asigna un valor como desplazamiento, desde el inicio del archivo (comenzando por cero). Debido a que el analizador utiliza el motor de análisis para detectar y realizar acciones sobre cada cookie detectada antes de proceder a realizar el análisis, vuelve a empezar con el valor en cero para cada detección. El resultado es que a cada detección se le asigna el nombre de archivo 00000000.ie. Otros productos detectan todas las cookies, le asignan a cada una un nombre de archivo individual o progresivo y, a continuación, llevan a cabo acciones sobre cada una de las detecciones.

General

  • Pregunta: El icono de VirusScan Enterprise de la bandeja del sistema parece estar desactivado.

    Respuesta: Si hay un círculo rojo y una línea que cubren el icono de VirusScan Enterprise, significa que el analizador en tiempo real está desactivado. Estas son las causas más comunes, y sus soluciones. Si ninguna de ellas resuelve su problema, solicite asistencia técnica.
    1. Asegúrese de que el acceso en tiempo real está activado. Haga clic con el botón derecho en el icono de VirusScan Enterprise situado en la bandeja del sistema. Si el analizador en tiempo real está desactivado, haga clic en Activar exploración en tiempo real.
    2. Asegúrese de que el servicio McShield funciona.
      • Inicie el servicio manualmente desde el panel de control de servicios.
      • Seleccione Inicio | Ejecutar y, a continuación, escriba Net Start McShield.
      • Establezca que el servicio arranque automáticamente desde el panel de control de servicios.

  • Pregunta: Obtengo un error que indica que no puedo descargar el CATALOG.Z.

    Respuesta: Este error puede tener varios orígenes. A continuación detallamos unas cuantas sugerencias para ayudar a determinar el origen del problema:
    • Si utiliza el sitio de descargas predeterminado de McAfee para obtener las actualizaciones, determine si puede descargar el archivo del CATALOG.Z a través de un explorador Web. Intente descargar el archivo de este sitio Web: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Si ve el archivo pero no puede descargarlo (en otras palabras, si su explorador no le permite descargarlo), significa que tiene un problema con el proxy y que tiene que hablar con el administrador de la red.
    • Si puede descargarlo, VirusScan Enterprise debería poder descargarlo también. Póngase en contacto con el soporte técnico para obtener asistencia a la hora de solucionar problemas con la instalación de VirusScan Enterprise.

  • Pregunta: ¿Cuál es la ubicación del sitio de descargas HTTP?

    Respuesta:
    • El sitio de descargas de McAfee se encuentra en: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • El archivo de CATALOG.Z, que contiene las últimas actualizaciones, se puede descargar desde este sitio Web: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Pregunta: ¿Cuál es la ubicación del sitio de descargas FTP?

    Respuesta:
    • El sitio de descargas de FTP se encuentra en: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • El archivo de CATALOG.Z, que contiene las últimas actualizaciones, se puede descargar desde este sitio: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Pregunta: Si detecto un programa potencialmente no deseado y he elegido consultar al usuario antes de actuar, ¿qué acción debería elegir (Limpiar o Eliminar)?

    Respuesta: Nuestra recomendación general es elegir Limpiar si no está seguro de qué hacer con un archivo detectado. Los analizadores en tiempo real y bajo demanda realizan automáticamente una copia de seguridad de los elementos en el directorio de cuarentena antes de limpiarlos o eliminarlos.


Ficha Protección de acceso

Definiciones de las opciones

Configure las reglas de protección de acceso e impida la interrupción de los procesos de McAfee.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Configuración de la protección de acceso
  • Activar protección de acceso: activa la función de protección de acceso.
  • Impedir que los servicios de McAfee se detengan: impide que los usuarios sin privilegios de depuración finalicen los procesos de McAfee.

    Los usuarios con privilegios de depurar programa pueden interrumpir procesos de McAfee aunque haya seleccionado esta opción.

    Los administradores tienen privilegios de depurar programa de forma predeterminada para los sistemas operativos Windows XP y Windows 2003. Quite estos privilegios de los permisos del usuario para que no pueda interrumpir procesos de McAfee.
Reglas de protección de acceso

Categorías: seleccionar una categoría para mostrar las reglas para tal categoría. Las reglas se organizan en las categorías siguientes:

  • Protección estándar de antivirus
  • Protección máxima de antivirus
  • Control de brotes de antivirus
  • Protección común estándar
  • Protección común máxima
  • Protección de máquina virtual
  • Reglas definidas por el usuario

Si ha instalado AntiSpyware Enterprise Module 8.7, también tendrá las categorías siguientes:

  • Protección estándar anti spyware
  • Protección máxima anti spyware

Consulte Cómo se definen las reglas de protección de acceso para obtener más información.

Bloqueo/Informe/Reglas: configurar las reglas.

  • Bloquear: bloquear el proceso especificado en Detalles de la regla. Seleccione Bloquear para activar la regla o cancele la selección de esta opción para desactivar la regla.

    Nota:

    Para bloquear los intentos de acceso sin registrarlos, seleccione Bloquear pero no seleccione Informe.

  • Informe: Activa los informes de los intentos de infracción de la protección de acceso. Cuando se detecta una infracción, la información se incluye en el registro de actividades.
    Nota:

    Para recibir una advertencia sin bloquear los intentos de acceso, seleccione Informe, pero no seleccione Bloquear. Esto resulta útil cuando se desconocen las consecuencias completas de una regla. Supervise los registros y/o informes durante un breve período de tiempo para decidir si bloqueará el acceso.

  • Reglas: utilizar las reglas para proteger el equipo de cambios no deseados. Las reglas se organizan por categoría. En primer lugar, seleccione la categoría y, a continuación, la regla. Consulte Configuración del antivirus y reglas comunes y Configuración de las reglas definidas por el usuario para obtener más información.

    Nuevo: crear una regla nueva definida por el usuario. Consulte Configuración de las reglas definidas por el usuario para obtener más información.

    Editar: cambiar una regla existente.

    Eliminar: eliminar una regla existente definida por el usuario.
    Nota:

    Sólo podrá eliminar las reglas definidas por el usuario. Otras reglas se pueden editar o deshabilitar, pero no eliminar. Para desactivar una regla, cancele la selección de las opciones Bloquear e Informe.


Ficha Opciones de alerta adicionales

Definiciones de las opciones

Configurar filtros y opciones de alerta local.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Filtro de gravedad Elija una de las siguientes opciones de filtro:
  • No filtrar las alertas: enviar todas las alertas.
  • Suprimir alertas informativas: no enviar alertas informativas cuya gravedad sea inferior a uno.
  • Suprimir alertas informativas y de advertencia: no enviar alertas informativas ni de advertencia cuya gravedad sea inferior a dos.
  • Suprimir alertas informativas, de advertencia y de gravedad baja: no enviar alertas informativas, de advertencia y de gravedad baja cuya gravedad sea inferior a tres.
  • Suprimir todas las alertas excepto las graves : no enviar ninguna alerta excepto las de gravedad superior a cuatro.
  • Suprimir todas las alertas : no enviar alertas.
Alerta local
  • Registrar en el registro de eventos de la aplicación local: registrar información en el registro de eventos de la aplicación local.
  • Enviar capturas de SNMP mediante el servicio SNMP : si utiliza SNMP, puede enviar alertas de captura SNMP.
Nota:

Las opciones de alerta locales no requieren Alert Manager.


Ficha Alertas

Definiciones de las opciones

Seleccione los componentes que desea que generen alertas y configure Alert Manager si está instalado.

Consulte la Alert Manager Guía de producto 4.7.1 para obtener más información.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Componentes que generan alertas
  • Análisis en tiempo real: generar alertas cuando el analizador en tiempo real detecta amenazas.
  • Análisis bajo demanda y análisis planificados: generar alertas cuando las tareas de análisis bajo demanda detectan amenazas.
  • Análisis de correo electrónico: generar alertas cuando el analizador de correo electrónico detecta amenazas.
  • AutoUpdate : generar alertas cuando las tareas de actualización detectan amenazas.
  • Protección de acceso: generar alertas cuando la protección de acceso detecta amenazas.
Opciones de Alert Manager
  • Desactivar alertas: no generar alertas cuando se produzca una detección.
  • Activar alertas centralizadas: utilice la opción de alertas centralizadas para recibir una notificación cuando se produzca una detección.
  • Activar las alertas de Alert Manager: utilice la opción de alertas de Alert Manager para recibir una notificación cuando se produzca una detección. Seleccione esta opción y escriba la ruta de la ubicación del servidor de Alert Manager que reciba las alertas.
    • Desactivar la búsqueda en Active Directory: no utilizar la búsqueda en Active Directory.


Ficha Informes

Definiciones de las opciones

Active el registro para llevar un seguimiento de la actividad en la red y registrar qué configuración se utilizó para detectar y responder a cualquier amenaza potencial que hubiera encontrado el analizador.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Registrar en archivo | Activar el registro de actividades.
Ubicación del archivo de registro Acepte la ubicación predeterminada para el archivo de registro o especifique una nueva ubicación.

El nombre del registro predeterminado es AccessProtectionLog.txt.

La ubicación predeterminada es: <drive>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

La ubicación predeterminada puede variar en función del sistema operativo que esté utilizando.
Tamaño del archivo de registro | Limite el tamaño del archivo de registro. Acepte el tamaño predeterminado (1 MB) o establezca uno entre 1 MB y 999 MB. Si los datos del archivo de registro superan el tamaño del archivo definido, el 20 por ciento de las entradas se eliminan y se agregan nuevos datos al archivo.
Formato del archivo de registro Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda si almacena texto en formato occidental (cada carácter es un byte).


Tarea de AutoUpdate

Configurar la tarea de AutoUpdate

Definiciones de las opciones

Opción | Definición
Archivo de registro | Activar el registro de actividades.
Formato Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda usar el formato AINSI si almacena texto en formato occidental (cada carácter es un byte).
Obtener nuevos archivos de detección y definición, si existen

Obtenga la versión más reciente de los archivos DAT si hay una nueva disponible.
Obtener nuevos motores de detección, si existen

Obtenga la versión más reciente de los archivos DAT y/o del motor si hay una nueva disponible.
Obtener otras actualizaciones disponibles (service packs, actualizaciones, etc.)

Obtenga la versión más nueva de otras actualizaciones, como service packs y actualizaciones de producto.
Introduzca el ejecutable que se ejecutará después de que la actualización se haya completado.

Indique un archivo ejecutable que se iniciará cuando termine la tarea AutoUpdate. Especifique la ruta del ejecutable que desee ejecutar o haga clic en Examinar para buscarla.

Por ejemplo, puede iniciar una utilidad de mensajería en red que notifique al administrador que la tarea de AutoUpdate se ha realizado correctamente.

Nota: El archivo de programa especificado debe poder ser ejecutado por el usuario que ha iniciado la sesión actualmente. Si este usuario no tiene acceso a la carpeta que contiene los archivos de programa, o si no hay ningún usuario que haya iniciado la sesión, el programa no se ejecutará.
Ejecutar sólo después de actualizar correctamente

Ejecute el programa ejecutable sólo después de una actualización correcta. Si la actualización no se ha realizado correctamente, el programa especificado no se ejecutará.
Planificar

Defina la planificación para esta tarea de actualización.

Nota:

Para obtener más información, consulte Planificación de tareas.

No es recomendable planificar tareas de AutoUpdate y de réplica para su ejecución simultánea. Ambas tareas utilizan el servicio McAfee Common Framework, por lo que ejecutarlas a la vez generaría un conflicto.
Actualizar ahora

Lleva a cabo la tarea de AutoUpdate inmediatamente.


Ficha Bloqueo

Definiciones de las opciones

Bloquear las conexiones desde equipos remotos que tengan archivos con amenazas potenciales o programas no deseados en una carpeta compartida.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Enviar un mensaje | Enviar un mensaje especificado al usuario de red cuando se detecte una amenaza: el usuario de red recibe una notificación en un equipo remoto cuando se detecta una amenaza.
Texto del mensaje

Escriba un texto personalizado en el cuadro de texto. Para recibir este mensaje, en el equipo remoto debe estar ejecutándose el servicio Windows Messenger.
Bloquear la conexión
  • Bloquear la conexión cuando se detecta un archivo amenazado en una carpeta compartida: bloquear la conexión a cualquier usuario de red en un equipo remoto que intente leer un archivo amenazado en la carpeta compartida o escribir en él.
  • Desbloquear las conexiones tras: desbloquea la conexión una vez haya transcurrido un número especificado de minutos. Introduzca un número entre 1 y 9999. Predeterminado = 10 minutos.
  • Bloquear la conexión cuando se detecte un archivo con un programa potencialmente no deseado en una carpeta compartida: bloquea la conexión a cualquier usuario en un equipo remoto que intente escribir en un programa no deseado para el equipo. El cuadro de diálogo Estadísticas del análisis en tiempo real muestra una lista de equipos bloqueados.


Ficha Informes

Definiciones de las opciones

Habilite el registro para realizar el seguimiento de las detecciones que se producen en el sistema local de cualquier ejecución de código que surja a partir del desbordamiento de montón o pila de determinados procesos.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Registrar en archivo | Activar el registro de actividades.
Ubicación del archivo de registro Acepte la ubicación predeterminada para el archivo de registro o especifique una nueva ubicación.

El nombre del registro predeterminado es BufferOverflowProtectionLog.txt.

La ubicación predeterminada es: <drive>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

La ubicación predeterminada puede variar en función del sistema operativo que esté utilizando.
Tamaño del archivo de registro | Limite el tamaño del archivo de registro. Acepte el tamaño predeterminado (1 MB) o establezca uno entre 1 MB y 999 MB. Si los datos del archivo de registro superan el tamaño del archivo definido, el 20 por ciento de las entradas se eliminan y se agregan nuevos datos al archivo.
Formato del archivo de registro Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda usar el formato AINSI si almacena texto en formato occidental (cada carácter es un byte).


Ficha Protección contra desbordamiento del búfer

Definiciones de las opciones

Impida que las vulnerabilidades de desbordamiento del búfer ejecuten código arbitrario en el equipo.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Configuración del desbordamiento del búfer Activar la protección de desbordamiento del búfer: active la función de protección de desbordamiento del búfer y, a continuación, seleccione el nivel de protección.

  • Modo de advertencia: envía un mensaje de advertencia cuando se detecta un desbordamiento del búfer. No se lleva a cabo ninguna otra acción.

    Este modo resulta útil cuando se desconocen las consecuencias completas de un desbordamiento del búfer. Utilice la función en Modo de advertencia durante un tiempo y luego revise los archivos de registro para determinar si quiere cambiar a un Modo de protección.

  • Modo de protección: bloquea los desbordamientos del búfer cuando se detectan y pone fin a la amenaza detectada.

    Esto también puede dar como resultado la interrupción de la aplicación.
Advertencia del sistema cliente | Mostrar el cuadro de diálogo de mensajes cuando se detecte un desbordamiento del búfer: muestra el cuadro de diálogo Mensajes del análisis en tiempo real cuando se produce una detección.
Exclusiones de desbordamiento del búfer Indique la información de exclusión:
Nota:

Los nombres de exclusión distinguen entre mayúsculas y minúsculas.

  • Proceso: especifique el nombre del proceso al que pertenece la memoria de escritura que está realizando la llamada.

    Escriba el nombre del proceso solo o incluya la ruta.

    Si escribe solamente el nombre del proceso, como por ejemplo OUTLOOK.EXE, dicho proceso será excluido cada vez que se ejecute, sea cual sea su ubicación. Si escribe el nombre y la ruta del proceso, como por ejemplo C:\Archivos de programa\OUTLOOK.EXE, dicho proceso será excluido cada vez que se ejecute desde la ruta especificada. No se admiten caracteres comodín.

  • Módulo (opcional): si es necesario, escriba el nombre del módulo al que pertenece la memoria de escritura. Esta información no es obligatoria.
  • API: especificar el API llamado.
    Nota:

    Se requiere sólo si se especifica el módulo.


Ficha Procesos

Definiciones de las opciones

Elija si desea configurar una directiva de análisis para todos los procesos o definir distintas directivas de análisis para los procesos predeterminados, de bajo riesgo y/o de alto riesgo.

Consulte Determinación del número de directivas de análisis y Determinación del riesgo a asignar a un proceso para obtener más información.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Configuración de procesos Especifique si desea configurar una o más directivas de análisis:
  • Configurar una directiva de análisis para todos los procesos: si selecciona esta opción, la directiva que configure se aplicará a todos los procesos.
  • Configurar diferentes directivas de análisis para los procesos de alto riesgo, de bajo riesgo y predeterminados: debe seleccionar esta opción antes de configurar directivas para procesos de bajo o alto riesgo.


Ficha Opciones de visualización

Definiciones de las opciones

Configurar a qué opciones de la bandeja de sistema pueden tener acceso los usuarios y el idioma preferido.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Icono de la bandeja de sistema
  • Mostrar el icono de la bandeja de sistema con todas las opciones de menú: permitir a los usuarios ver todas las opciones en el menú de la bandeja de sistema.
  • Mostrar el icono de la bandeja de sistema con las opciones de menú mínimas: ocultar todas las opciones en el menú de la bandeja de sistema a excepción de Acerca de VirusScan Enterprise y Estadísticas del análisis en tiempo real.
  • No mostrar el icono de la bandeja de sistema: ocultar el icono de la bandeja de sistema en todos los usuarios.
Opciones de consola
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.

  • Permitir al sistema que realice conexiones de consolas remotas a otros sistemas: conectar a equipos remotos.

    El usuario debe tener derechos de administrador y el servicio de registro remoto debe estar en funcionamiento.

  • Mostrar tareas gestionadas en la consola de cliente: mostrar las tareas de ePolicy Orchestrator en la consola en el equipo cliente.
  • Desactivar la planificación de tareas predeterminadas de la actualización automática: desactivar la planificación para la tarea de actualización predeterminada.

    La planificación se desactiva cuando se impone la directiva. El servicio Administrador de tareas debe estar en funcionamiento para poder desactivar la planificación de las tareas.

  • Activar pantalla de bienvenida: muestra la pantalla de bienvenida de VirusScan Enterprise 8.7i cuando se lanza la consola o SHSTAT.EXE.
    Nota:

    Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.

Configuración de idioma de la consola Especificar el idioma que se va a utilizar para el texto de la consola:
  • El idioma puede seleccionarse automáticamente, o bien puede seleccionar uno determinado.
    Nota:

    Si cambia el idioma de preferencia en la consola de VirusScan, se le pedirá que reinicie el sistema. Si hace clic en Sí, se aplicará el cambio de idioma.

    Si cambia el idioma de preferencia en la consola de ePolicy Orchestrator, el cambio de idioma se hará efectivo en la consola del usuario cuando se aplique la directiva por primera vez.

    En lo que se refiere a los sistemas administrados de ePolicy Orchestrator, los cambios realizados por el usuario en el sistema cliente afectan a la interfaz de la consola, pero el archivo de registro registra la actividad en el idioma especificado en la configuración de ePolicy Orchestrator. El cambio del idioma de la consola se aplica una vez que ésta se reinicie.


Ficha Acciones

Definiciones de las opciones

Configurar qué acciones deben llevarse a cabo cuando se detecta una amenaza o un programa potencialmente no deseado.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Cuando se detecte una amenaza Realizar antes esta acción: seleccione la primera acción que desea que adopte el analizador al detectarse una amenaza. Predeterminado = Limpiar datos adjuntos.
  • Limpiar datos adjuntos: el analizador intenta eliminar la amenaza del dato adjunto.
  • Solicitar acción: se solicita la acción del usuario cuando se detecta una amenaza. Si selecciona esta opción, también debe especificar qué acciones pueden adoptar los usuarios en Acciones permitidas del cuadro de diálogo de consulta.
No se permite una acción secundaria para esta opción.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo adjunto que sea una amenaza.
No se permite una acción secundaria para esta opción.
  • Mover los datos adjuntos a una carpeta: el analizador mueve los datos adjuntos con amenazas potenciales a la carpeta designada.
  • Eliminar datos adjuntos: el analizador elimina los datos adjuntos con posibles amenazas tan pronto como los detecta. En Microsoft Outlook, se elimina el correo electrónico. En Lotus Notes, se elimina el dato adjunto.
  • Eliminar correo (sólo para Outlook Scan): el analizador elimina los correos con posibles amenazas. Si selecciona esta opción como primaria, no se permite ninguna acción secundaria.
Efectuar esta acción si la primera falla: seleccione la siguiente acción que desee que lleve a cabo el programa en caso de que falle la primera. Predeterminado = desplazar los datos adjuntos a una carpeta.
  • Solicitar acción: se solicita la acción del usuario cuando se detecta una amenaza. Si selecciona esta opción, también debe especificar qué acciones pueden adoptar los usuarios en Acciones permitidas del cuadro de diálogo de consulta.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo adjunto que sea una amenaza.
  • Mover los datos adjuntos a una carpeta: el analizador mueve los datos adjuntos con amenazas potenciales a la carpeta designada.
  • Eliminar datos adjuntos: el analizador elimina los datos adjuntos con posibles amenazas tan pronto como los detecta. En Microsoft Outlook, se elimina el correo electrónico. En Lotus Notes, se elimina el dato adjunto.
  • Eliminar correo (sólo para Outlook Scan): el analizador elimina los correos con posibles amenazas.
Cuando se detecte un programa no deseado Realizar antes esta acción: seleccione la primera acción que desee que el analizador lleve a cabo cuando detecte un programa potencialmente no deseado. Predeterminado = Limpiar datos adjuntos.
  • Limpiar datos adjuntos: el analizador intenta eliminar la amenaza del dato adjunto.
  • Solicitar acción: se solicita la acción del usuario cuando se detecta una amenaza. Si selecciona esta opción, también debe especificar qué acciones pueden adoptar los usuarios en Acciones permitidas del cuadro de diálogo de consulta.
No se permite una acción secundaria para esta opción.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo adjunto que sea una amenaza.
No se permite una acción secundaria para esta opción.
  • Mover los datos adjuntos a una carpeta: el analizador mueve los datos adjuntos con amenazas potenciales a la carpeta designada.
  • Eliminar datos adjuntos: el analizador elimina los datos adjuntos con posibles amenazas tan pronto como los detecta. En Microsoft Outlook, se elimina el correo electrónico. En Lotus Notes, se elimina el dato adjunto.
Efectuar esta acción si la primera falla: seleccione la siguiente acción que desee que lleve a cabo el programa en caso de que falle la primera. Predeterminado = desplazar los datos adjuntos a una carpeta.
  • Solicitar acción: se solicita la acción del usuario cuando se detecta una amenaza. Si selecciona esta opción, también debe especificar qué acciones pueden adoptar los usuarios en Acciones permitidas del cuadro de diálogo de consulta.
No se permite una acción secundaria para esta opción.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo adjunto que sea una amenaza.
No se permite una acción secundaria para esta opción.
  • Mover los datos adjuntos a una carpeta: el analizador mueve los datos adjuntos con amenazas potenciales a la carpeta designada.
  • Eliminar datos adjuntos: el analizador elimina los datos adjuntos con posibles amenazas tan pronto como los detecta. En Microsoft Outlook, se elimina el correo electrónico. En Lotus Notes, se elimina el dato adjunto.
Mover a la carpeta Especifique la ubicación de la carpeta de cuarentena. La carpeta de cuarentena debe estar ubicada en un disco duro y esta ubicación deberá ser una unidad local. No debe ubicarse en una disquetera ni en una unidad de CD, ya que la ubicación predeterminada de la carpeta de cuarentena varía en función de si se está ejecutando Microsoft Outlook o Lotus Notes.
  • Cuando se utiliza Microsoft Outlook, la carpeta de cuarentena está ubicada en el buzón de correo de Microsoft Outlook.
  • Cuando se utiliza Lotus Notes, la carpeta de cuarentena está ubicada en el sistema de archivos.
Acciones permitidas en el cuadro de diálogo de consulta Seleccione las acciones permitidas cuando el usuario debe ejecutar una acción.
Nota:

Una acción Negar el acceso predeterminada se produce antes de realizar cualquiera de esas acciones.

  • Limpiar dato adjunto
  • Eliminar dato adjunto
  • Mover dato adjunto
  • Eliminar correo (sólo para Microsoft Outlook)
Cuando se solicite al usuario que efectúe una acción, recibirán el mensaje que haya especificado en la ficha Alertas.


Ficha Alertas

Definiciones de las opciones

Configure la alerta para el analizador de correo electrónico durante la recepción.

Opción | Definición
Configuración para | Seleccione Estación de trabajo o Servidor en la lista desplegable. Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Alerta de correo electrónico para el usuario | Enviar correo de alerta al usuario: notificar a otro usuario cuando se detecta un mensaje de correo electrónico amenazado.
Solicitud de mensaje de acción | Especifique el mensaje que se mostrará al usuario cuando deba ejecutar una acción. La opción Solicitar acción debe estar seleccionada en la ficha Acciones. Acepte el mensaje predeterminado o escriba uno nuevo. Mensaje predeterminado = McAfee VirusScan Enterprise Analizador de correo electrónico: alerta


Ficha Elementos de análisis

Definiciones de las opciones

En ella se configuran las opciones de detección del analizador de correo electrónico bajo demanda.

Opción | Definición
Mensajes que se analizarán
  • Todos los elementos resaltados: se analizan los mensajes o carpetas de correo electrónico seleccionados.
  • Todos los mensajes de la carpeta Bandeja de entrada: se analizan todos los mensajes que se encuentren actualmente en la carpeta Bandeja de entrada y sus subcarpetas.
    • Analizar sólo mensajes no leídos : se analizan todos los mensajes no leídos que se encuentren actualmente en la carpeta Bandeja de entrada y sus subcarpetas.
Archivos adjuntos que se analizarán
  • Todos los tipos de archivos: analizar todos los tipos de archivos, independientemente de su extensión.
  • Tipos de archivos predeterminados y adicionales: analizar la lista predeterminada de extensiones además de cualquier elemento añadido que haya especificado. La lista predeterminada queda definida por el archivo DAT actual. Seleccione Tipos de archivos predeterminados y adicionales y, a continuación, escriba las extensiones de los archivos separadas por espacios en el cuadro de texto.

    Analizar también las macros de todos los anexos: si ha seleccionado Tipos de archivos predeterminados y adicionales, también podrá buscar amenazas de macros conocidas en todos los archivos.

  • Tipos de archivos especificados: se crea una lista con las extensiones que el usuario indique para que se analicen. También puede eliminar cualquier extensión que haya agregado antes.

    Seleccione Tipos de archivos especificadosy, a continuación, escriba las extensiones de los archivos separadas por espacios en el cuadro de texto.
Heurística
  • Buscar programas desconocidos, amenazas y troyanos: utilizar el análisis heurístico para detectar archivos ejecutables que tengan código que se asemeje a malware.
  • Buscar amenazas de macros desconocidas: utilizar el análisis heurístico para detectar amenazas de macros desconocidas.
  • Buscar archivos adjuntos con varias extensiones: tratar como amenazas los archivos adjuntos con varias extensiones.

    Al seleccionar esta opción, aparece el cuadro de diálogo Advertencia del análisis de correo electrónico. Haga clic en Aceptar para confirmar su selección.
Archivos comprimidos
  • Analizar dentro de archivos: examinar los archivos de almacenamiento (comprimidos) y su contenido.

    Aunque proporciona una mejor protección, el análisis de los archivos comprimidos puede aumentar el tiempo necesario para realizar el análisis.

  • Descodificar archivos MIME codificados: detectar, descodificar y analizar archivos con codificación MIME (Multipurpose Internet Mail Extensions).
Detección de programas no deseados Detectar programas no deseados: permite al analizador de correo electrónico durante la recepción detectar programas potencialmente no deseados. El analizador de correo electrónico bajo demanda utiliza la información configurada en la Directiva de programas no deseados para detectar programas potencialmente no deseados.

Consulte Restricción de programas potencialmente no deseados para obtener más información.
Cuerpo del mensaje de correo electrónico (sólo para Microsoft Outlook) | Analizar el cuerpo del mensaje de correo electrónico: analiza el cuerpo de los mensajes de correo electrónico de Microsoft Outlook.


Ficha Informes

Definiciones de las opciones

Active el registro para llevar un seguimiento de la actividad en la red y registrar qué configuración se utilizó para detectar y responder a cualquier amenaza potencial que hubiera encontrado el analizador.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Registrar en archivo | Activar el registro de actividades.
Ubicación del archivo de registro Acepte la ubicación predeterminada para el archivo de registro o especifique una nueva ubicación.

El nombre del registro predeterminado para el registro de correo electrónico durante la recepción es EmailOnDeliveryLog.txt.

El nombre del registro predeterminado para el registro de correo electrónico bajo demanda es EmailOnDemandLog.txt.

La ubicación predeterminada es: <drive>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

La ubicación predeterminada puede variar en función del sistema operativo que esté utilizando.
Tamaño del archivo de registro | Limite el tamaño del archivo de registro. Acepte el tamaño predeterminado (1 MB) o establezca uno entre 1 MB y 999 MB. Si los datos del archivo de registro superan el tamaño del archivo definido, el 20 por ciento de las entradas se eliminan y se agregan nuevos datos al archivo.
Formato del archivo de registro Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda usar el formato AINSI si almacena texto en formato occidental (cada carácter es un byte).
Elementos que se registrarán además de la actividad del análisis
  • Configuración de sesión: registrar las propiedades de cada sesión de análisis en el archivo de registros.
  • Resumen de sesión: registrar un resumen de las acciones del analizador durante cada sesión de análisis en el archivo de registro. La información resumida incluye el número de archivos analizados, el número y el tipo de detecciones, el número de archivos limpiados o eliminados y otra información.
  • Fallo al analizar archivos codificados: registrar el nombre de los archivos codificados que el analizador no ha podido analizar.
  • Nombre de usuario: registrar el nombre del usuario que ha iniciado sesión en el equipo en el momento en que se registra la entrada de registro en el archivo de registro.


Ficha Elementos de análisis

Definiciones de las opciones

Configurar las opciones de detección para el analizador de correo electrónico.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Análisis de correo electrónico Activar el análisis de correo electrónico durante la recepción.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Archivos adjuntos que se analizarán
  • Todos los tipos de archivos: analizar todos los tipos de archivos, independientemente de su extensión.
  • Tipos de archivos predeterminados y adicionales: analizar la lista predeterminada de extensiones además de cualquier elemento añadido que haya especificado. La lista predeterminada queda definida por el archivo DAT actual. Seleccione Tipos de archivos predeterminados y adicionales y, a continuación, introduzca las extensiones de los archivos separadas por espacios en el cuadro de texto.

    Analizar también las macros de todos los anexos: si ha seleccionado Tipos de archivos predeterminados y adicionales, también podrá buscar amenazas de macros conocidas en todos los archivos.

  • Tipos de archivos especificados: crear una lista de extensiones especificadas por el usuario para que se analicen. También puede eliminar cualquier extensión que haya agregado antes.

    Seleccione Tipos de archivos especificadosy, a continuación, introduzca las extensiones de los archivos separadas por espacios en el cuadro de texto.
Heurística
  • Buscar programas desconocidos, amenazas y troyanos: utilizar el análisis heurístico para detectar archivos ejecutables que tengan código similar al malware.
  • Buscar amenazas de macros desconocidas: utilizar el análisis heurístico para detectar amenazas de macros desconocidas.
  • Buscar anexos con varias extensiones: tratar anexos con múltiples extensiones como amenazas.

    Al seleccionar esta opción, aparece el cuadro de diálogo Advertencia del análisis de correo electrónico. Haga clic en Aceptar para confirmar su selección.
Archivos comprimidos
  • Analizar dentro de archivos: examinar los archivos de almacenamiento (comprimidos) y su contenido.

    Aunque proporciona una mejor protección, el análisis de los archivos comprimidos puede aumentar el tiempo necesario para realizar el análisis.

  • Descodificar archivos MIME codificados: detectar, descodificar y analizar archivos cifrados con extensiones Multipurpose Internet Mail Extensions (MIME).
Detección de programas no deseados Detectar programas no deseados: permite al analizador de correo electrónico durante la recepción detectar programas potencialmente no deseados. El analizador de correo electrónico bajo demanda utiliza la información configurada en la Directiva de programas no deseados para detectar programas potencialmente no deseados.

Consulte Restricción de programas potencialmente no deseados para obtener más información.
Cuerpo del mensaje de correo electrónico (sólo para Microsoft Outlook) | Analizar el cuerpo del mensaje de correo electrónico: analizar el cuerpo de los mensajes de correo electrónico de Microsoft Outlook.
Comprobación de la red heurística de archivos sospechosos
Configure el nivel de sensibilidad que desea utilizar para determinar si una muestra detectada es malware. Para todos los niveles que no sean Deshabilitado, se envían huellas digitales de muestras, o hashes, a Avert Labs para determinar si se trata de malware. La ventaja es que una detección puede estar disponible tan pronto como AVERT Labs publique la actualización, por lo que no tendría que esperar a la próxima versión de DAT. Cuanto mayor sea el nivel de sensibilidad seleccionado, mayor será el número de detecciones de malware. Sin embargo, al permitir más detecciones, también pueden obtenerse más resultados falsos positivos. Elija entre estos niveles de sensibilidad:

  • Deshabilitado: no se envían a Avert Labs ni huellas digitales ni datos para determinar si se trata de malware.

  • Muy bajo: las detecciones y riesgo de positivos falsos son iguales que con DAT normales. Puede disponer de una detección para VirusScan Enterprise cuando Avert Labs la publique en lugar de esperar a la siguiente actualización de DAT.

  • Bajo: este nivel está definido entre Muy bajo y Medio.

  • Medio: utilice este nivel cuando el riesgo normal de exposición a malware sea mayor que el riesgo de positivo falso. El propio Avert Labs realiza comprobaciones heurísticas de los resultados de detecciones que probablemente sean malware. Sin embargo, existe cierto riesgo de que la detección de un archivo que no sea habitual dé como resultado un falso positivo. Avert Labs comprueba que las detecciones con esta configuración no creen un falso positivo sobre aplicaciones habituales y archivos del sistema operativo.

  • Alto: este nivel está definido entre Medio y Muy alto.

  • Muy alto: se recomienda utilizar este nivel sólo para el correo electrónico y para analizar volúmenes y directorios que no admitan la ejecución de programas ni sistemas operativos. Las detecciones encontradas con este nivel se supone que son malintencionadas, pero no se han comprobado totalmente para confirmar que no sean falsos positivos.


Ficha General

Definiciones de las opciones

Configurar las opciones generales del análisis en tiempo real.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Analizar Especifique los elementos de análisis generales:
  • Sectores de arranque: analizar sectores de arranque.
  • Disquetes al apagar: analizar las disqueteras al apagar el equipo.

  • Procesos activados : el servicio McShield de McAfee en tiempo real analiza todos los procesos que ya están en ejecución.
Activar el análisis en tiempo real Especifique cuándo habilitar el análisis:
  • Activar el análisis en tiempo real al iniciar el sistema: activar el analizador en tiempo real cada vez que inicie el equipo.
  • Activar el análisis en tiempo real cuando se haya impuesto la directiva: activar el analizador en tiempo real cada vez que se imponga la directiva.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Tiempo máximo de análisis Tiempo máximo de análisis de archivos de almacenamiento: especificar el tiempo máximo de análisis de archivos de almacenamiento, en segundos. Predeterminado = 15 segundos. El tiempo que seleccione para el análisis del archivo de almacenamiento debe ser inferior al seleccionado para analizar todos los archivos.
  • Imponer un tiempo máximo de análisis para todos los archivos: definir un tiempo máximo de análisis e imponerlo para todos los archivos.
  • Tiempo máximo de análisis: especificar el tiempo máximo de análisis para todos los archivos en segundos. Predeterminado = 45 segundos.
Nota: Si un análisis excede del límite temporal, se detiene y registra un mensaje. Si el análisis no puede detenerse de forma limpia, se interrumpe y se reinicia en el siguiente análisis.
Cookies
Nota: Esta opción sólo está disponible si ha instalado AntiSpyware Enterprise Module 8.7.

Analizar archivos de cookies: habilitar el análisis de archivos de cookies.


Ficha Procesos

Definiciones de la opción en el paso 1

Especificar los procesos que ha definido como de alto riesgo. Se trata de un proceso en dos pasos.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Configuración de procesos

Abra las Directivas de procesos predeterminados en tiempo real y seleccione:

  • Configurar diferentes directivas de análisis para los procesos predeterminados, de bajo riesgo y de alto riesgo
Nota:

Debe seleccionar esta opción antes de configurar las directivas para los procesos de riesgo bajo o alto.

Definiciones de la opción en el paso 2

Opción | Definición
Configuración para | Seleccione Estación de trabajo o Servidor en la lista desplegable. Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Procesos de alto riesgo | Abra las Directivas de procesos de alto riesgo en tiempo real para especificar los procesos que identifica como de alto riesgo. Agregue o quite procesos según se requiera.

Consulte Determinación del número de directivas de análisis y Determinación del riesgo a asignar a un proceso para obtener más información.


Ficha Procesos

Definiciones de las opciones del paso 1

Especifique los procesos que considera de bajo riesgo. Se trata de un proceso de dos pasos.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Configuración de procesos

Abra las Directivas de procesos predeterminados en tiempo real y seleccione:

  • Configurar diferentes directivas de análisis para los procesos predeterminados, de bajo riesgo y de alto riesgo
Nota:

Debe seleccionar esta opción antes de configurar las directivas para los procesos de riesgo bajo o alto.

Definiciones de las opciones del paso 2

Opción | Definición
Configuración para | Seleccione Estación de trabajo o Servidor en la lista desplegable. Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Procesos de bajo riesgo | Abra las Directivas de procesos de bajo riesgo en tiempo real para especificar los procesos que identifica como de bajo riesgo. Agregue o quite procesos según se requiera.

Consulte Determinación del número de directivas de análisis y Determinación del riesgo a asignar a un proceso para obtener más información.


Ficha Mensajes

Definiciones de las opciones

Configurar las opciones de los mensajes para los usuarios locales y los que no tienen derechos de administrador.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Mensajes de usuario Especificar qué mensajes reciben los usuarios locales.
  • Mostrar el cuadro de diálogo de mensajes cuando se detecte una amenaza y mostrar el texto específico en el mensaje : mostrar el cuadro de diálogo Mensajes del análisis en tiempo real a los usuarios locales cuando se produzca una detección.

  • Mostrar una alerta cuando se detecta una cookie: seleccionar alertas cuando se detectan cookies. Esto incluye la generación de alertas de ePolicy Orchestrator, envío de mensajes al cuadro de diálogo Mensajes del análisis en tiempo real y registro de detecciones en el registro de actividad si se ha habilitado el registro de actividades en la ficha Informes y el recuento de detecciones en las estadísticas de análisis. Si se anula la selección de esta opción, ePolicy Orchestrator no genera alertas, pero las detecciones siguen registrándose en el registro de actividades si dicho registro está habilitado en la ficha Informes y se cuentan en las estadísticas de análisis.

    Nota:

    Esta opción sólo está disponible si ha instalado AntiSpyware Enterprise Module 8.7.
Texto del mensaje

Acepte el mensaje predeterminado o escriba uno personalizado. Predeterminado = VirusScan ¡Alerta!
Acciones disponibles para los usuarios
  • Eliminar mensajes de la lista: permitir a los usuarios sin derechos de administrador eliminar mensajes de la lista.
  • Limpiar archivos: permitir a los usuarios sin derechos de administrador limpiar los archivos a los que hacen referencia los mensajes de la lista.
  • Eliminar archivos: permitir a los usuarios sin derechos de administrador eliminar los archivos a los que hacen referencia los mensajes de la lista.


Tarea de réplica

Configuración de la tarea de réplica

Consola de VirusScan — Definiciones de las opciones

Opción | Definición
Archivo de registro | Activar el registro de actividades.
Formato Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda usar el formato AINSI si almacena texto en formato occidental (cada carácter es un byte).
Obtener nuevos archivos de detección y definición, si existen

Esta opción no se aplica a tareas de réplica.
Obtener nuevos motores de detección, si existen

Esta opción no se aplica a tareas de réplica.
Obtener otras actualizaciones disponibles (service packs, actualizaciones, etc.)

Esta opción no se aplica a tareas de réplica.
Introduzca el ejecutable que debe iniciarse una vez que Réplica se haya completado.

Indique un archivo ejecutable que se iniciará cuando termine la tarea de réplica. Especifique la ruta del ejecutable que desee ejecutar o haga clic en Examinar para buscarla.

Por ejemplo, puede iniciar una utilidad de mensajería en red que notifique al administrador que la tarea de réplica se ha realizado correctamente.

Nota: El archivo de programa especificado debe poder ser ejecutado por el usuario que ha iniciado la sesión actualmente. Si este usuario no tiene acceso a la carpeta que contiene los archivos de programa, o si no hay ningún usuario que haya iniciado la sesión, el programa no se ejecutará.
Ejecutar sólo después de replicar correctamente

Ejecute el programa ejecutable sólo después de una réplica correcta. Si la réplica no se ha realizado correctamente, el programa especificado no se ejecutará.
Ubicación de réplica

Indique la ruta hacia el destino del sistema local que está utilizando para el sitio de réplica.

Nota: Se admiten variables del sistema.
Planificar

Defina la planificación para esta tarea de actualización.

Nota:

Para obtener más información, consulte Planificación de tareas.

No es recomendable planificar tareas de AutoUpdate y de réplica para su ejecución simultánea. Ambas tareas utilizan el servicio McAfee Common Framework, por lo que ejecutarlas a la vez generaría un conflicto.
Replicar ahora

Lleve a cabo la tarea de réplica inmediatamente.


Ficha Configuración de Notes Scanner

Definiciones de las opciones

Configurar Lotus Notes para el analizador de correo electrónico durante la recepción.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Configuración del análisis del servidor
  • Analizar todas las bases de datos del servidor: analizar todas las bases de datos del servidor en busca de amenazas potenciales.
  • Analizar los buzones de correo del servidor: analizar todos los buzones de correo en busca de amenazas potenciales.
  • Carpeta raíz del buzón: especificar la ubicación de la carpeta raíz. Acepte la ubicación predeterminada para la carpeta raíz del buzón o indique una ubicación nueva. Esta opción sólo está disponible para el análisis de correo electrónico durante la recepción. Predeterminado = !!mail\.
Opciones avanzadas | Aplicaciones de Notes a excluir: especificar qué aplicaciones de Lotus Notes se excluirán del análisis. Predeterminado = MNOTES.


Ficha Acciones

Definiciones de las opciones

Configurar qué acciones deben llevarse a cabo cuando se detecta una amenaza o un programa potencialmente no deseado. Si configura diferentes directivas de análisis predeterminadas, de procesos de bajo riesgo y de alto riesgo, se deberán configurar las opciones de esta ficha para cada tipo de proceso.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Cuando se detecte una amenaza Realizar antes esta acción: seleccione la primera acción que desea que adopte el analizador al detectarse una amenaza. Predeterminado = limpiar los archivos automáticamente.
  • Limpiar los archivos automáticamente: el analizador intenta eliminar la amenaza del archivo detectado.
  • Denegar el acceso a los archivos: se deniega a todos los usuarios el acceso a los archivos con posibles amenazas que encuentre el analizador.
  • Eliminar los archivos automáticamente: el analizador elimina los archivos con amenazas potenciales en cuanto los detecta.
Efectuar esta acción si la primera falla: seleccione la siguiente acción que desee que lleve a cabo el programa en caso de que falle la primera. Predeterminado = eliminar los archivos automáticamente.
  • Denegar el acceso a los archivos: se deniega a todos los usuarios el acceso a los archivos con posibles amenazas que encuentre el analizador.
  • Eliminar los archivos automáticamente: el analizador elimina los archivos con amenazas potenciales en cuanto los detecta.
Cuando se detecte un programa no deseado Realizar antes esta acción: seleccione la primera acción que desee que el analizador lleve a cabo cuando detecte un programa potencialmente no deseado. Predeterminado = limpiar los archivos automáticamente.
  • Permitir acceso a los archivos: los usuarios pueden acceder a los archivos o programas detectados.
    Nota:

    Utilice esta acción para supervisar lo que se está detectando antes de decidir las acciones que se tomarán. Revise el registro de actividades para ver qué programas se están detectando. No se permite una acción secundaria para esta opción.

  • Limpiar archivos automáticamente: elimina la amenaza de los archivos o programas detectados automáticamente.
  • Denegar acceso a los archivos: los usuarios no pueden acceder a los archivos o programas detectados.
  • Eliminar archivos automáticamente: elimina los archivos o programas detectados automáticamente.
Efectuar esta acción si la primera falla: seleccione la siguiente acción que desee que lleve a cabo el programa en caso de que falle la primera. Predeterminado = eliminar los archivos automáticamente.
  • Permitir acceso a los archivos: los usuarios pueden acceder a los archivos o programas detectados.
  • Denegar acceso a los archivos: los usuarios no pueden acceder a los archivos o programas detectados.
  • Eliminar archivos automáticamente: elimina los archivos o programas detectados automáticamente.


Ficha Exclusiones

Definiciones de las opciones

Especifique qué elementos se excluirán del análisis. Si configura diferentes directivas de análisis predeterminadas, de procesos de bajo riesgo y de alto riesgo, se deberán configurar las opciones de esta ficha para cada tipo de proceso.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Qué no analizar Seleccione el tipo de exclusión en la lista desplegable y, a continuación, especifique los detalles de la exclusión:
  • Excluir según el patrón: escriba el patrón en el cuadro de texto. Seleccione Incluir subcarpetas, si corresponde.
  • Excluir según el tipo de archivo: escriba el tipo de archivo en el cuadro de texto.
  • Excluir según la antigüedad del archivo: seleccione el tipo de acceso y, a continuación, especifique la antigüedad mínima en días.
  • Protegidos por Protección de archivos de Windows

Consulte Agregación y exclusión de elementos de análisis para obtener más información.
Cómo gestionar las exclusiones del cliente Sobrescribir las exclusiones del cliente: utilice sólo los elementos especificados en esta directiva. Si esta opción no está seleccionada, el equipo cliente utilizará las exclusiones que se definieron localmente y las exclusiones definidas en esta directiva.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.


Ficha Informes

Definiciones de las opciones

Active el registro para llevar un seguimiento de la actividad en la red y registrar qué configuración se utilizó para detectar y responder a cualquier amenaza potencial que hubiera encontrado el analizador.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Registrar en archivo | Activar el registro de actividades.
Ubicación del archivo de registro Acepte la ubicación predeterminada para el archivo de registro o especifique una nueva ubicación.

El nombre del registro predeterminado es OnAccessScanLog.txt.

La ubicación predeterminada es: <drive>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

La ubicación predeterminada puede variar en función del sistema operativo que esté utilizando.
Tamaño del archivo de registro | Limite el tamaño del archivo de registro. Acepte el tamaño predeterminado (1 MB) o establezca uno entre 1 MB y 999 MB. Si los datos del archivo de registro superan el tamaño del archivo definido, el 20 por ciento de las entradas se eliminan y se agregan nuevos datos al archivo.
Formato del archivo de registro Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda usar el formato AINSI si almacena texto en formato occidental (cada carácter es un byte).
Elementos que se registrarán además de la actividad del análisis
  • Configuración de sesión: registrar las propiedades de cada sesión de análisis en el archivo de registros.
  • Resumen de sesión: registrar un resumen de las acciones del analizador durante cada sesión de análisis en el archivo de registro. La información resumida incluye el número de archivos analizados, el número y el tipo de detecciones, el número de archivos limpiados o eliminados y otra información.
  • Fallo al analizar archivos codificados: registrar el nombre de los archivos codificados que el analizador no ha podido analizar.


Ficha Elementos de análisis

Definiciones de las opciones

Configurar opciones de detección. Si configura diferentes directivas de análisis predeterminadas, de procesos de bajo riesgo y de alto riesgo, se deberán configurar las opciones de esta ficha para cada tipo de proceso.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Analizar archivos
  • Al escribir en el disco: analizar todos los archivos a medida que se escriban o se modifiquen en el equipo o en otro dispositivo de almacenamiento de datos.

    Si copia o mueve archivos de un equipo a otro, es importante que todos los equipos estén configurados de la misma manera para que un archivo con una amenaza potencial no pueda copiarse de un equipo o escribirse en él.

  • Al leer el disco: analizar todos los archivos a medida que se lean en el equipo o en otro dispositivo de almacenamiento de datos.
  • En unidades de red: analizar recursos de análisis en unidades de red asignadas.

    El análisis de los recursos de la red podría afectar al rendimiento.

  • Abiertos para copia de seguridad: examinar archivos que están abiertos para operaciones de copia de seguridad.
Tipos de archivo a analizar
  • Todos los archivos: analizar todos los archivos, independientemente de su extensión.
  • Tipos de archivos predeterminados y adicionales: analizar la lista predeterminada de extensiones además de cualquier elemento añadido que haya especificado. La lista predeterminada queda definida por el archivo DAT actual.

    Analizar también las macros de todos los archivos: si ha seleccionado esta opción, también podrá buscar amenazas de macros conocidas en todos los archivos.

  • Sólo tipos de archivos especificados: crear una lista de extensiones especificadas por el usuario para que se analicen. También puede eliminar cualquier extensión que haya agregado antes.

    Seleccione esta opción y, a continuación, introduzca las extensiones de los archivos separadas por espacios en el cuadro de texto.
Heurística
  • Buscar programas desconocidos, amenazas y troyanos: utilizar el análisis heurístico para detectar archivos ejecutables que tengan código similar al malware.
  • Buscar amenazas de macros desconocidas: utilizar el análisis heurístico para detectar amenazas de macros desconocidas.
Archivos comprimidos
  • Analizar dentro de archivos: examinar los archivos de almacenamiento (comprimidos) y su contenido.
  • Descodificar archivos MIME codificados: detectar, descodificar y analizar archivos cifrados con extensiones Multipurpose Internet Mail Extensions (MIME).
Nota: Aunque proporciona una mejor protección, el análisis de los archivos comprimidos puede aumentar el tiempo necesario para realizar el análisis.
Detección de programas no deseados
  • Detectar programas no deseados: permitir al analizador en tiempo real detectar programas potencialmente no deseados.

    El analizador utiliza la información configurada en la Directiva de programas no deseados para detectar programas potencialmente no deseados.

    Consulte Restricción de programas potencialmente no deseados para obtener más información.


Ficha Acciones

Definiciones de las opciones

Configurar qué acciones deben llevarse a cabo cuando se detecta una amenaza o un programa potencialmente no deseado.

Opción Definición
Cuando se detecte una amenaza Realizar antes esta acción: seleccione la primera acción que desea que adopte el analizador al detectarse una amenaza. Predeterminado = Limpiar archivos.
  • Limpiar archivos: el analizador intenta eliminar la amenaza del archivo detectado.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo amenazado.
  • Eliminar los archivos automáticamente: el analizador elimina los archivos con amenazas potenciales en cuanto los detecta.
Efectuar esta acción si la primera falla: seleccione la siguiente acción que desee que lleve a cabo el programa en caso de que falle la primera. Predeterminado = Eliminar archivos.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo amenazado.
  • Eliminar archivos: el analizador elimina los archivos con amenazas potenciales en cuanto los detecta.
Cuando se detecte un programa no deseado Realizar antes esta acción: seleccione la primera acción que desea que adopte el analizador al detectarse una amenaza. Predeterminado = Limpiar archivos.
  • Limpiar archivos: el analizador intenta eliminar la amenaza del archivo detectado.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo amenazado.
  • Eliminar archivos: el analizador elimina los archivos con amenazas potenciales en cuanto los detecta.
Efectuar esta acción si la primera falla: seleccione la siguiente acción que desee que lleve a cabo el programa en caso de que falle la primera. Predeterminado = Eliminar archivos.
  • Continuar analizando: continuar con el análisis cuando se detecte un archivo amenazado.
  • Eliminar archivos: el analizador elimina los archivos con amenazas potenciales en cuanto los detecta.


Ficha Exclusiones

Definiciones de las opciones

Especifique los elementos que se van a excluir del análisis.

Opción Definición
Qué no analizar Seleccione el tipo de exclusión en la lista desplegable y, a continuación, especifique los detalles de la exclusión:
  • Excluir según el patrón: escriba el patrón en el cuadro de texto. Seleccione Incluir subcarpetas, si corresponde.
  • Excluir según el tipo de archivo: escriba el tipo de archivo en el cuadro de texto.
  • Excluir según la antigüedad del archivo: seleccione el tipo de acceso y, a continuación, especifique la antigüedad mínima en días.
  • Protegidos por Protección de archivos de Windows

Consulte Agregación y exclusión de elementos de análisis para obtener más información.
Cómo gestionar las exclusiones del cliente Sobrescribir las exclusiones del cliente: utilice sólo los elementos especificados en esta directiva. Si esta opción no está seleccionada, el equipo cliente utilizará las exclusiones que se definieron localmente y las exclusiones definidas en esta directiva.
Nota:

Esta opción sólo se configura a través de ePolicy Orchestrator.


Ficha Rendimiento

Definiciones de las opciones

Especificar las opciones de aplazamiento de análisis y utilización del sistema para mejorar el rendimiento.

Opción | Definición
Opciones de aplazamiento de análisis Seleccione la opción de aplazamiento de análisis:
  • Aplazar análisis al utilizar batería: posponer el análisis cuando el sistema esté en uso y alimentándose con batería.
  • Aplazar análisis durante presentaciones: posponer el análisis cuando el sistema esté en modo de presentación.
  • Es posible que el usuario aplace los análisis planificados: permitir al usuario aplazar análisis planificados.

  • Aplazar como máximo: especificar el periodo de tiempo para aplazar el análisis. Seleccione entre 1 y 24 horas o seleccione cero para aplazar el análisis definitivamente.

Consulte Cómo funciona el aplazamiento de análisis para obtener más información.
Utilización del sistema | Utilice el control deslizante para establecer la planificación de utilización del análisis. Cada tarea se ejecuta independientemente, sin tener en cuenta los límites de otras tareas. Predeterminado para esta tarea en ePolicy Orchestrator = 30%. Predeterminado para esta tarea en VirusScan Enterprise 8.7i = 100%..
Comprobación de la red heurística de archivos sospechosos
Configure el nivel de sensibilidad que desea utilizar para determinar si una muestra detectada es malware. Para todos los niveles que no sean Deshabilitado, se envían huellas digitales de muestras, o hashes, a Avert Labs para determinar si se trata de malware. La ventaja es que una detección puede estar disponible tan pronto como AVERT Labs publique la actualización, por lo que no tendría que esperar a la próxima versión de DAT. Cuanto mayor sea el nivel de sensibilidad seleccionado, mayor será el número de detecciones de malware. Sin embargo, al permitir más detecciones, también pueden obtenerse más resultados falsos positivos. Elija entre estos niveles de sensibilidad:

  • Deshabilitado: no se envían a Avert Labs ni huellas digitales ni datos para determinar si se trata de malware.

  • Muy bajo: las detecciones y riesgo de positivos falsos son iguales que con DAT normales. Puede disponer de una detección para VirusScan Enterprise cuando Avert Labs la publique en lugar de esperar a la siguiente actualización de DAT.

  • Bajo: este nivel está definido entre Muy bajo y Medio.

  • Medio: utilice este nivel cuando el riesgo normal de exposición a malware sea mayor que el riesgo de positivo falso. El propio Avert Labs realiza comprobaciones heurísticas de los resultados de detecciones que probablemente sean malware. Sin embargo, existe cierto riesgo de que la detección de un archivo que no sea habitual dé como resultado un falso positivo. Avert Labs comprueba que las detecciones con esta configuración no creen un falso positivo sobre aplicaciones habituales y archivos del sistema operativo.

  • Alto: este nivel está definido entre Medio y Muy alto.

  • Muy alto: se recomienda utilizar este nivel sólo para el correo electrónico y para analizar volúmenes y directorios que no admitan la ejecución de programas ni sistemas operativos. Las detecciones encontradas con este nivel se supone que son malintencionadas, pero no se han comprobado totalmente para confirmar que no sean falsos positivos.


Ficha Informes

Definiciones de las opciones

Active el registro para llevar un seguimiento de la actividad en la red y registrar qué configuración se utilizó para detectar y responder a cualquier amenaza potencial que hubiera encontrado el analizador.

Opción | Definición
Registrar en archivo | Activar el registro de actividades.
Ubicación del archivo de registro Acepte la ubicación predeterminada para el archivo de registro o especifique una nueva ubicación.

El nombre del registro predeterminado es OnDemandScanLog.txt.

La ubicación predeterminada es: <drive>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

La ubicación predeterminada puede variar en función del sistema operativo que esté utilizando.
Tamaño del archivo de registro | Limite el tamaño del archivo de registro. Acepte el tamaño predeterminado (1 MB) o establezca uno entre 1 MB y 999 MB. Si los datos del archivo de registro superan el tamaño del archivo definido, el 20 por ciento de las entradas se eliminan y se agregan nuevos datos al archivo.
Formato del archivo de registro Seleccione el formato del archivo de registro. Predeterminado = Unicode (UTF8).
  • Unicode (UTF8): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • Unicode (UTF16): se recomienda si almacena texto en formato oriental (cada carácter es uno o dos bytes) o si comparte información dentro de una organización multinacional.
  • ANSI: se recomienda usar el formato AINSI si almacena texto en formato occidental (cada carácter es un byte).
Elementos que se registrarán además de la actividad del análisis
  • Configuración de sesión: registrar las propiedades de cada sesión de análisis en el archivo de registros.
  • Resumen de sesión: registrar un resumen de las acciones del analizador durante cada sesión de análisis en el archivo de registro. La información resumida incluye el número de archivos analizados, el número y el tipo de detecciones, el número de archivos limpiados o eliminados y otra información.
  • Fallo al analizar archivos codificados: registrar el nombre de los archivos codificados que el analizador no ha podido analizar.
Mostrar una alerta cuando se detecta una cookie
Nota:

Esta opción sólo está disponible si ha instalado AntiSpyware Enterprise Module 8.7.

Mostrar una alerta cuando se detecta una cookie: seleccionar alertas cuando se detectan cookies. Esto incluye la generación de alertas de ePolicy Orchestrator, la detección de notificaciones y el registro de detecciones en el registro de actividades si está habilitado el registro de actividades en la ficha Informes y el recuento de detecciones en las estadísticas de análisis. Si se anula la selección de esta opción, ePolicy Orchestrator no genera alertas, pero las detecciones siguen registrándose en el registro de actividades si dicho registro está habilitado en la ficha Informes y se cuentan en las estadísticas de análisis


Ficha Elementos de análisis

Definiciones de las opciones

Configurar opciones de detección.

Opción Definición
Tipos de archivo a analizar
  • Todos los archivos: analizar todos los archivos, independientemente de su extensión.
  • Tipos de archivos predeterminados y adicionales: analizar la lista predeterminada de extensiones además de cualquier elemento añadido que haya especificado. La lista predeterminada queda definida por el archivo DAT actual.

    Seleccione esta opción y, a continuación, introduzca las extensiones de los archivos separadas por espacios en el cuadro de texto.

    Analizar también las macros de todos los archivos: si ha seleccionado Tipos de archivos predeterminados y adicionales, también podrá buscar amenazas de macros conocidas en todos los archivos.

  • Tipos de archivos especificados: crear una lista de extensiones especificadas por el usuario para que se analicen. También puede eliminar cualquier extensión que haya agregado antes.

    Seleccione esta opción y, a continuación, introduzca las extensiones de los archivos separadas por espacios en el cuadro de texto.
Opciones
  • Detectar programas no deseados: permitir al analizador en tiempo real detectar programas potencialmente no deseados.

    El analizador utiliza la información configurada en la Directiva de programas no deseados para detectar programas potencialmente no deseados.

    Consulte Restricción de programas potencialmente no deseados para obtener más información.

  • Descodificar archivos MIME codificados: detectar, descodificar y analizar archivos cifrados con extensiones Multipurpose Internet Mail Extensions (MIME).
  • Analizar dentro de archivos: examinar los archivos de almacenamiento (comprimidos) y su contenido.
Aunque proporciona una mejor protección, el análisis de los archivos comprimidos puede aumentar el tiempo necesario para realizar el análisis.

  • Analizar archivos migrados para su almacenamiento: analiza los archivos en el caché en Almacenamiento remoto.

    Consulte Cómo funciona el análisis del almacenamiento remoto para obtener más información.
Heurística
  • Buscar amenazas de programas desconocidos: utilizar el análisis heurístico para detectar archivos ejecutables que tengan código similar al malware.
  • Buscar amenazas de macros desconocidas: utilizar el análisis heurístico para detectar amenazas de macros desconocidas.


Ficha Tarea

Definiciones de las opciones

Especifique las plataformas en las que se ejecuta esta tarea bajo demanda.

Opción Definición
Plataformas en las que se ejecutará esta tarea
  • Ejecutar esta tarea en servidores: ejecutar esta tarea de análisis bajo demanda en los servidores.
  • Ejecutar esta tarea en estaciones de trabajo: ejecutar esta tarea de análisis bajo demanda en las estaciones de trabajo.
Cuenta de usuario a utilizar al ejecutar la tarea
  • Nombre de usuario: especificar el nombre de cuenta del usuario. Si no se introduce información de la cuenta, la tarea se ejecuta bajo la cuenta del sistema.
  • Contraseña: escribir la contraseña.
  • Dominio: escribir el dominio.
Nota:

Para planificar la tarea debe disponer de derechos de administrador. Los derechos de administrador proporcionan al usuario acceso de escritura a la clave de registro de tareas planificadas. Si desea obtener información adicional acerca de la programación de las tareas del cliente, consulte la documentación de ePolicy Orchestrator.


Ficha Opciones de contraseña

Definiciones de las opciones

Establezca la seguridad de contraseñas para todo el sistema o para los elementos seleccionados. Consulte Cómo afecta a los usuarios la configuración de una contraseña para obtener más información.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Contraseña de la interfaz de usuario Especifique la seguridad de la interfaz de usuario:
  • Sin contraseña: no es necesaria ninguna contraseña para acceder a la configuración.
  • Protección con contraseña para todos los elementos listados: especificar una contraseña para todos los elementos de la lista.
  • Protección con contraseña para los elementos seleccionados: especificar una contraseña para los elementos seleccionados de la lista.
  • Protección con contraseña para la conformidad de criterios comunes: asegurar la interfaz como requieren las agencias gubernamentales que sólo deben utilizar productos de seguridad validados por los criterios comunes de la NIAP (National Information Assurance Partnership).

    Esto protege todas las opciones de configuración de los usuarios sin credenciales administrativas salvo que los usuarios de la estación de trabajo pueden realizar un análisis bajo demanda inmediato de su propia estación de trabajo. Incluir o excluir archivos de un análisis inmediato bajo demanda. Incluir o excluir archivos de almacenamiento (como un archivo .ZIP) de un análisis inmediato bajo demanda. Visualizar los registros de actividad de los análisis en tiempo real y bajo demanda.

Contraseña: escribir la contraseña.

Confirmar contraseña: volver a escribir la contraseña para confirmarla.
Elementos de la interfaz de usuario para proteger mediante contraseña Seleccione los elementos para los que desee establecer la protección mediante contraseña.
  • Seleccionar todo: seleccionar todos los elementos de la sección.
  • Anular todo: anular la selección de todos los elementos en la sección.

Los administradores pueden bloquear o desbloquear la interfaz con la Consola.


Ficha Directiva

Definiciones de las opciones

Configurar la ubicación de la cuarentena y el tiempo que se guardarán los elementos.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Directorio de cuarentena | Acepte la ubicación predeterminada para el directorio de cuarentena o especifique una nueva ubicación. Predeterminada = <SYSTEM_DRIVE>\Quarantine.
Retención de datos en cuarentena
  • Eliminar automáticamente los datos en cuarentena: eliminar los elementos en cuarentena una vez haya transcurrido el número de días especificado.
  • Número de días para conservar los datos de copia de seguridad en el directorio de cuarentena: especificar el número de días que se mantendrán los elementos en cuarentena antes de eliminarlos de forma automática. Elegir de 1 a 999 días.


Ficha Configuración de proxy

Los servidores proxy se utilizan frecuentemente como parte de la seguridad de Internet para ocultar en Internet equipos de usuarios de Internet y mejorar la velocidad de acceso al copiar en caché los sitios a los que se accede con más frecuencia.

Si la red utiliza un servidor proxy, se puede especificar qué configuración de proxy se va a utilizar, la dirección del servidor proxy y si se utilizará autenticación. La información sobre proxy se almacena en la lista de repositorios de AutoUpdate (sitelist.xml). La configuración de proxy especificada aquí es de aplicación para todos los repositorios de esta lista.

Nota:

Esta función no está disponible desde la consola de ePolicy Orchestrator. Se puede obtener acceso a ella desde la consola de VirusScan.

Definiciones de las opciones

Opción Definición
No usar proxy

No especifique un servidor proxy.

Usar ajustes de proxy de Internet Explorer

Se utilizarán los ajustes de proxy correspondientes a la versión instalada de Internet Explorer.

Predeterminado = Usar configuración de proxy de Internet Explorer.
Configurar manualmente los ajustes de proxy

Haga que la configuración de proxy se ajuste a sus necesidades específicas.
Excepciones

Disponible sólo si seleccionó Configurar manualmente los ajustes de proxy.

Especifique las excepciones de proxy. Haga clic en Excepciones para abrir el cuadro de diálogo Excepciones de proxy:
  • Especificar excepciones: Seleccione esta opción para introducir las excepciones de proxy.
  • Usar punto y coma ( ; ) para separar entradas: Por ejemplo: internal1;internal2
HTTP

Introduzca la dirección del servidor proxy HTTP.
FTP

Introduzca la dirección del servidor proxy FTP.
Puerto

Introduzca el número de puerto del servidor proxy HTTP o FTP.
Usar autenticación para HTTP

Utilice los credenciales especificados para acceder al proxy HTTP.
Nombre de usuario de HTTP

Introduzca el nombre de usuario HTTP.
Contraseña de HTTP

Escriba la contraseña HTTP.


Ficha Elementos de análisis

Definiciones de las opciones

Seleccione categorías de programas posiblemente no deseados que se detectarán y cree exclusiones para los programas que no desea detectar.

Opción | Definición
Configuración para | Seleccione Estación de trabajo o Servidor en la lista desplegable. Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Seleccione las categorías de programas no deseados que se detectarán | Indique las categorías de programas potencialmente no deseados que se detectarán.
Exclusiones de programas no deseados | Especifique las exclusiones según el nombre de la detección. Agregue o quite elementos según se requiera.


Ficha Directiva de cuarentena

Definiciones de las opciones

Configurar la ubicación de la cuarentena y el tiempo que se guardarán los elementos.

Opción | Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Directorio de cuarentena | Acepte la ubicación predeterminada para el directorio de cuarentena o especifique una nueva ubicación. Predeterminada = <SYSTEM_DRIVE>\Quarantine.
Retención de datos en cuarentena
  • Eliminar automáticamente los datos en cuarentena: eliminar los elementos en cuarentena una vez haya transcurrido el número de días especificado.
  • Número de días para conservar los datos de copia de seguridad en el directorio de cuarentena: especificar el número de días que se mantendrán los elementos en cuarentena antes de eliminarlos de forma automática. Elegir de 1 a 999 días.


Procedimiento para agregar y editar repositorios

Agregue nuevos repositorios o edite los existentes.

Definiciones de las opciones

Opción Definición
Descripción del repositorio

Indique el nombre del repositorio.
Recuperar archivos de
Seleccione la ubicación desde la que desea recuperar los archivos. Predeterminado = repositorio HTTP.
  • Repositorio HTTP: recupera los archivos del repositorio HTTP que designe.
    Nota: Igual que los sitios FTP, los sitios HTTP ofrecen un tipo de actualización que es independiente de la seguridad de la red, pero admite un mayor nivel de conexiones simultáneas que FTP.
  • Repositorio FTP: recupera los archivos del repositorio FTP que se designe.
    Nota: Un sitio FTP ofrece flexibilidad de actualización sin tener que adherirse a permisos de seguridad de red. FTP es menos propenso a ataques de código no deseados que HTTP, por lo que ofrece una mejor tolerancia.
  • Ruta UNC: recupera los archivos de la ruta UNC que se designe.
    Nota: Un sitio UNC es el más rápido y fácil de configurar. Las actualizaciones UNC entre dominios requieren permisos de seguridad para cada dominio, lo que precisa mayor configuración para la actualización.
  • Ruta local: recupera los archivos de la ruta de acceso local designada.
URL
Disponible sólo si se selecciona Repositorio HTTP o Repositorio FTP.
  • HTTP: especifique la ubicación del servidor HTTP y la carpeta donde se encuentran los archivos de actualización.
  • FTP: especifique la ubicación del servidor FTP y de la carpeta donde se encuentran los archivos de actualización.
Ruta
Disponible sólo si seleccionó Ruta HTTP o Ruta local.
  • Ruta UNC: en notación UNC (\\nombre_servidor\ruta de acceso\), escriba la ruta de acceso al repositorio donde se encuentran los archivos de actualización.
  • Ruta local: escriba la ruta de la carpeta local en la que se han colocado los archivos de actualización o haga clic en Examinar para desplazarse hasta la carpeta. La ruta de acceso puede ser la de una carpeta de una unidad local o de una unidad de red.
Puerto

Disponible sólo si se selecciona Repositorio HTTP o Repositorio FTP. Escriba el número de puerto correspondiente al servidor HTTP o FTP seleccionado.

Usar autenticación

Usar inicio de sesión anónimo

Usar cuenta de inicio de sesión
Utilice las credenciales especificadas para obtener acceso al repositorio.
Nota:

El título de esta opción varía en función de la opción seleccionada en la sección Recuperar archivos desde.

AutoUpdate utiliza las credenciales especificadas para tener acceso al repositorio de forma que pueda descargar los archivos de actualización necesarios. Al configurar las credenciales de cuenta del repositorio, se garantiza que la cuenta tiene permisos de lectura en las carpetas que contienen los archivos de actualización.
  • Las credenciales de descarga son necesarias para los repositorios FTP y UNC, aunque son opcionales para los repositorios HTTP.
  • Las actualizaciones FTP admiten conexiones a repositorios en modo anónimo.
  • Con las actualizaciones UNC también puede utilizar la cuenta con la que se inició sesión, usando sus permisos para tener acceso al repositorio.
Nombre de usuario

Escriba el nombre de usuario.
Contraseña

Escriba la contraseña.
Confirme

Vuelva a escribir la contraseña para confirmarla.


Ficha Repositorios

Configure los repositorios desde donde obtiene las actualizaciones.
Nota:

Esta función no está disponible desde la consola de ePolicy Orchestrator. Se puede obtener acceso a ella desde la consola de VirusScan.

Definiciones de las opciones

Opción Definición
Descripción del repositorio

Indique el nombre del repositorio.

La lista viene preconfigurada con un repositorio HTTP y un repositorio FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

El repositorio HTTP es el sitio de descarga predeterminado.
Estado

Activado: Un repositorio definido que puede utilizarse durante el proceso de AutoUpdate.

Desactivado: Un repositorio definido al que no desea acceder durante el proceso de AutoUpdate. Puede ser un repositorio que utilice ocasionalmente, pero no siempre.

Nota: Cree tantos sitios de repositorio como sea necesario y, a continuación, actívelos o desactívelos.
Agregar

Agregue un repositorio nuevo a la lista.
Editar

Editar el repositorio seleccionado.
Eliminar

Eliminar el repositorio seleccionado.
Subir

Desplazar hacia arriba el repositorio seleccionado.
Bajar

Desplazar hacia abajo el repositorio seleccionado.


Ficha Administrador

Seleccione un elemento en la lista y haga clic con el botón secundario para tener acceso a las opciones avanzadas. Puede volver a analizarlo, comprobar si hay falsos positivos, restaurarlo, eliminarlo o ver las propiedades.


Ficha Tarea

Definiciones de las opciones

Especifique la información de la cuenta para el usuario que tiene acceso a la ubicación de restauración. Si no se introduce ninguna cuenta, la tarea de restauración se ejecuta bajo la cuenta del sistema.

Opción | Definición
Usuario | Escriba el nombre del usuario que tiene acceso a la ubicación de restauración.
Contraseña | Escriba una contraseña para el usuario indicado.
Dominio | Escriba el dominio para el usuario indicado.


Ficha Ubicaciones de análisis

Definiciones de las opciones

Configurar los tipos y ubicaciones de los elementos que deben analizarse.

Opción Definición
Ubicaciones a analizar Seleccionar los elementos que se van a analizar Predeterminado = memoria para kits de raíz, procesos en ejecución y todas las unidades locales. Haga clic en Agregar, Editar y Eliminar para modificar el(los) Nombre de elemento(s).
  • Memoria para kits de raíz. Analiza la memoria del sistema para buscar kits de raíz instalados, procesos ocultos y otros comportamientos que puedan sugerir que un código malicioso está intentando ocultarse. Este análisis se produce antes que los demás análisis.
  • Procesos en ejecución. Analiza la memoria de todos los procesos en ejecución. Las acciones que no sean Limpiar se tratan como Continuar analizando.
  • Archivos registrados. Analiza todos los archivos que estén registrados. El analizador busca primero en el registro los nombres de los archivos y, a continuación, analiza los archivos. El analizador elimina las referencias a archivos potencialmente no deseados del registro.
  • Mi PC. Analiza todas las unidades conectadas físicamente al equipo o asignadas de forma lógica a una letra de unidad en el equipo.
  • Todas las unidades locales. Analiza todas las unidades y las subcarpetas del equipo.
  • Todas las unidades de disco duro. Analiza todas las unidades conectadas físicamente al equipo.
  • Todas las unidades extraíbles. Analiza todas las unidades extraíbles o demás dispositivos de almacenamiento conectados al equipo.
  • Todas las unidades asignadas. Analiza las unidades de red asignadas lógicamente a una unidad de red del equipo.
  • Carpeta principal. Analiza la carpeta principal del usuario que inicie el análisis.
  • Carpeta de perfil del usuario. Analiza el perfil del usuario que empieza el análisis, incluida la carpeta Mis documentos del usuario.
  • Carpeta Windows. Analiza el contenido de la carpeta Windows.
  • Carpeta Archivos de programa. Analiza el contenido de la carpeta Archivos de programa.
  • Carpeta Temp. Analiza el contenido de la carpeta Temp.
  • Papelera de reciclaje. Analiza el contenido de la papelera de reciclaje.
  • Unidad o carpeta. Analiza la unidad o carpeta especificada.
  • Archivo. Analiza el archivo especificado.
  • Registro. Analiza entradas del registro. Esta ubicación sólo está disponible si ha instalado AntiSpyware Enterprise Module 8.7.
  • Cookies. Analiza las cookies de la carpeta de cookies. Esta ubicación sólo está disponible si ha instalado AntiSpyware Enterprise Module 8.7.
Nota: Utilizar la lista predeterminada de elementos de análisis puede dar como resultado un análisis exhaustivo que tarda mucho tiempo en completarse. Considere si desea restringir el alcance de este análisis para su uso habitual.
Opciones de análisis El tipo de análisis para el elemento seleccionado.
  • Incluir subcarpetas: el analizador examina todas las subcarpetas de los volúmenes especificados. Cancele la selección de esta opción para analizar sólo el nivel raíz de los volúmenes.
  • Analizar sectores de arranque: el analizador analiza el sector de arranque del disco.
Puede ser conveniente desactivar el análisis del sector de arranque cuando un disco contenga un sector de arranque único o poco común que no pueda analizarse.


Opciones avanzadas de planificación

Configure los parámetros de planificación.

Definiciones de las opciones

Opción | Definición
Fecha de inicio | Especifique la fecha en que se iniciará la tarea.
Fecha de finalización | Especifique la fecha en que finalizará la tarea.
Repetir tarea | Repita la tarea con la frecuencia especificada. Si selecciona esta opción, indique también la frecuencia con la que se repetirá la tarea.
Cada | Indique la frecuencia de repetición de esta tarea. Seleccione también si desea que la frecuencia sean horas o minutos.
Hora (local) | Repetir esta tarea a la hora local indicada. Si selecciona esta opción, seleccione también la hora.
Duración | Repetir esta tarea durante las horas y minutos indicados. Si selecciona esta opción, seleccione también las horas y los minutos.
Horas | El número de horas. Elegir entre 0 y 99.
Minutos | El número de minutos. Elegir de 0 a 59.


Ficha Planificar

Indicar la frecuencia de planificación y demás configuraciones para esta tarea.

Definiciones de las opciones

Opción Definición
Tiempo de ejecución

Ejecutar tarea Seleccione la frecuencia para esta tarea:

Diaria: la tarea se ejecutará a diario los días especificados.

Las tareas diarias se pueden ejecutar cada tantos días, o cada día de lunes a domingo. Si sólo desea que la tarea se ejecute en determinados días de la semana, en vez de cada día, de lunes a domingo, recomendamos que utilice la frecuencia de tarea diaria.

Semanal: ejecute la tarea semanalmente en las semanas y días especificados.

Mensual: ejecute la tarea diariamente en las semanas y días especificados.

Una vez: ejecute la tarea una vez, en la fecha especificada.

Al inicio: ejecute la tarea al inicio del sistema y especifique si desea ejecutar la tarea una vez al día, y el número de minutos que se retrasará la tarea.

Al iniciar la sesión: ejecute la tarea al inicio de la sesión y especifique si desea ejecutar la tarea una vez al día, y el número de minutos que se retrasará la tarea.

Cuando esté inactivo: ejecute la tarea cuando el equipo está inactivo e indique el número de minutos que el equipo lleva inactivo antes de iniciar la tarea.

Si la tarea está empezada y un usuario vuelve a utilizar el equipo antes de que ésta finalice, la tarea sigue ejecutándose hasta que termina.

Inmediatamente: ejecute la tarea inmediatamente.

Al marcar: ejecute la tarea al marcar.
Hora de inicio

Seleccione la hora de inicio para la tarea planificada.
Hora UTC

Tiempo Universal Coordinado (UTC). Seleccione esta opción para ejecutar la tarea simultáneamente en todas las zonas horarias.
Hora local

Ejecute la tarea independientemente en cada zona horaria local.

Nota: Predeterminado = hora local.
Activar proceso aleatorio

Ejecutar la tarea en un punto aleatorio dentro del intervalo horario definido.

Si selecciona esta opción, especifique asimismo las horas y/o los minutos para el lapso de tiempo máximo.

Nota:

Especifique un intervalo de tiempo entre un minuto (mínimo) y 23 horas (máximo). Por ejemplo, si define la planificación de la tarea para 1:00 y el proceso aleatorio en tres horas, la tarea se ejecutará en cualquier momento entre la 1:00 y las 4:00.

Esta opción no está disponible cuando se planifica la tarea Al inicio, Al iniciar la sesión o Cuando esté inactivo.
Horas

El número de horas. Elegir entre 0 y 23 horas
Minutos

El número de minutos.

Nota:
El número de minutos disponible depende de las opciones que haya seleccionado. Por ejemplo:
  • Activar proceso aleatorio: elija entre 0 y 59 minutos.
  • Retrasar tareas perdidas en: elija entre 0 y 99 minutos.
Ejecutar si se saltó

Asegúrese de que las tareas que se saltaron se ejecuten cuando el equipo se vuelva a iniciar. Si el equipo estaba desconectado a la hora planificada para la ejecución de una tarea, puede habérsela saltado.

Nota: Esta función garantiza que los usuarios remotos y la red quedan totalmente protegidos si por casualidad están desconectados a la hora en que una tarea debía ejecutarse.
Retrasar tareas perdidas en

Seleccione el número de minutos que desee retrasar la tarea perdida. Elija entre 0 y 99 minutos.
Cada día(s)

Ejecute esta tarea con la frecuencia indicada. Elegir entre 0 y 9.999 días.

Nota: Esta opción sólo está disponible cuando planifica la tarea Cada día.
Cada semana(s)

Ejecute esta tarea con la frecuencia indicada. Elegir entre 0 y 99.

Si selecciona esta opción, indique también el número de semanas y el(los) día(s) de la semana.

Nota:

Para el día del mes, elija Domingo, Lunes, Martes, Miércoles, Jueves, Viernes o Sábado.

Esta opción sólo está disponible cuando planifica la tarea Semanalmente.

Día del mes

Ejecutar esta tarea un día del mes determinado. Elegir de 1 a 31 días.

Si selecciona esta opción, indique también el número de día del mes.

Nota: Esta opción sólo está disponible cuando planifica la tarea Mensualmente.
Día de la semana del mes

Ejecutar esta tarea el día del mes determinado.

Si selecciona esta opción, indique también la incidencia y el día del mes.

Nota:

Para la ocurrencia, seleccione las opciones Primero, Segundo, Tercero, Cuarto o Último.

Para el día del mes, elija Domingo, Lunes, Martes, Miércoles, Jueves, Viernes o Sábado.

Esta opción sólo está disponible cuando planifica la tarea Mensualmente.
Seleccionar meses

Indicar qué meses se van se ejecutará la tarea.

Nota: Esta opción sólo está disponible cuando planifica la tarea Mensualmente.
Ejecutar en

Especifique la fecha en la que desea que se ejecute la tarea.

Nota: Esta opción sólo está disponible cuando planifica la tarea Una vez.
Ejecutar esta tarea una vez al día

Ejecutar esta tarea una vez al día

Nota:

Si no selecciona esta opción, la tarea se ejecuta cada vez que arranque el equipo o al inicio de una sesión.

Esta opción sólo está disponible cuando se planifica la tarea Al inicio, Al iniciar la sesión o Ejecutar durante la marcación.
Retrasar tarea en

Especifique el número de minutos durante los que desea retrasar la tarea. Elegir entre 0 y 99.

Nota:

Esto permite a los usuarios iniciar una sesión e iniciar archivos de comando que se ejecutarán.

Esta opción sólo está disponible cuando se planifica la tarea Al inicio o Al iniciar la sesión.
Cuando el equipo haya estado inactivo durante

Indicar el número de minutos que el equipo estará inactivo antes de iniciar la tarea. Elija entre 0 y 999 minutos.

Nota:

Si la tarea está empezada y un usuario vuelve a utilizar el equipo antes de que ésta finalice, la tarea sigue ejecutándose hasta que termina.

Esta opción sólo está disponible cuando planifica la tarea Cuando esté inactivo.
Avanzada

Configurar opciones avanzadas.

Nota: Para obtener más información, consulte Opciones avanzadas de planificación.


Ficha Tarea

Active la planificación para esta tarea e indique la configuración de la cuenta de usuario.

Definiciones de las opciones

Opción | Definición
Activar (la tarea planificada se ejecuta a una hora determinada) | Planifica las tareas para que se ejecuten a una hora determinada. Nota: Seleccione esta opción para planificar la tarea.
Detener la tarea si se ejecuta durante | Detener la tarea transcurrido el número de horas o minutos indicado. Nota: Si la tarea se interrumpe antes de completarla, la siguiente vez que comience reanuda el análisis desde donde lo dejó.
Horas | El número de horas tras las que la tarea se detendrá.
Minutos | El número de minutos tras los que la tarea se detendrá.
Usuario | Escriba la identificación de usuario bajo la cual se ejecutará la tarea. Nota: El uso de credenciales es opcional. Si no escribe las credenciales aquí, la tarea planificada se ejecuta bajo la cuenta del sistema local. Consulte Privilegios de inicio de sesión para obtener más información.
Dominio | Escriba el dominio para la identificación de usuario que especificó.
Contraseña | Escriba la contraseña para la identificación de usuario que especificó.


Ficha ScriptScan

Definiciones de las opciones

Impedir la ejecución de archivos de comandos no deseados.

Consulte Cómo funciona el análisis de archivos de comandos para obtener más información.

Opción | Definición
Configuración para | Seleccione Estación de trabajo o Servidor en la lista desplegable. Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
ScriptScan | Activar el análisis de archivos de comandos: analizar los archivos de comandos JavaScript y VBScript antes de su ejecución.
Exclusiones de ScriptScan | Proceso: especificar las exclusiones ScriptScan según el nombre del proceso. No se admiten comodines al especificar nombres de procesos.


Ficha Detección definida por el usuario

Definiciones de las opciones

Especifique programas o archivos individuales que deban tratarse como programas no deseados.

Opción Definición
Configuración para Seleccione Estación de trabajo o Servidor en la lista desplegable.
Nota: Esta opción se encuentra disponible únicamente a través de ePolicy Orchestrator.
Elementos definidos por el usuario
  • Nombre de archivo: especificar el nombre del archivo o del programa que desee detectar.

  • Descripción: especificar la descripción que desea mostrar en la notificación cuando se detecte el archivo especificado.

Nota: El analizador no detectará un programa no deseado de cero bytes definido por el usuario.