Wstęp

Aby efektywnie korzystać z tego dokumentu, należy mieć świadomość, dla kogo jest on przeznaczony, jakich użyto w nim konwencji, co zawiera oraz jak znaleźć dodatkową dokumentację.

Spis treści

  • Krąg odbiorców
  • Konwencje
  • Układ niniejszego podręcznika
  • Znajdowanie dokumentacji produktu


Krąg odbiorców

Dokumentacja produktów firmy McAfee została opracowana dla określonej grupy odbiorców.

Informacje zamieszczone w tym podręczniku są przeznaczone przede wszystkim dla następujących grup odbiorców:
  • Administratorzy — osoby wdrażające program zabezpieczeń w firmie.
  • Użytkownicy — osoby odpowiedzialne za konfigurowanie opcji w swoich systemach lub aktualizowanie tych systemów.


Konwencje

W niniejszym podręczniku zastosowano następujące konwencje typograficzne.
Tytuł książki lub wyróżnienie | Tytuł książki, rozdział lub temat; przedstawienie nowego terminu; wyróżnienie.
Pogrubienie | Wyraźnie wyróżniony tekst.
Dane wprowadzane przez użytkownika lub ścieżka | Polecenia i inny tekst wpisywany przez użytkownika; ścieżka do folderu lub programu.
Kod | Przykład kodu.
Interfejs użytkownika | Wyrazy pochodzące z interfejsu użytkownika, w tym opcje, nazwy menu, przycisków i okien dialogowych.
Niebieski hipertekst | Aktywne łącze do tematu lub witryny sieci Web.
Uwaga | Informacje dodatkowe, na przykład alternatywna metoda uzyskiwania dostępu do opcji.
Wskazówka | Porady i zalecenia.
Ważne/Przestroga | Ważna porada udzielona w celu zapewnienia ochrony systemu komputerowego, oprogramowania, sieci, przedsiębiorstwa lub danych.
Ostrzeżenie | Bardzo ważna porada dotycząca bezpieczeństwa użytkownika podczas korzystania z produktu sprzętowego.


Układ niniejszego podręcznika

Niniejszy dokument zawiera informacje przeznaczone do wykorzystania z interfejsami użytkownika programów Konsola programu VirusScan i ePolicy Orchestrator. Opisano w nim także kolejno czynności zalecane w celu zapewnienia ochrony systemu przed złośliwym oprogramowaniem za pomocą programu VirusScan Enterprise. W celu opisania tych procedur niniejszy dokument podzielono na cztery główne części i dodatek:
  • Część I — Zapobieganie: unikanie zagrożeń — najlepszym sposobem ochrony systemu jest zapobieganie dostaniu się do niego złośliwego oprogramowania. W tej części dokumentu opisano następujące kwestie:
    • Ochrona punktów dostępu systemów oraz pamięci przed błędami przepełnienia i niechcianymi programami.
    • Definicje wykrywania oraz sposób ich użycia w celu ochrony systemu, a także znaczenie regularnego aktualizowania tych definicji.
    • Wykluczanie plików, folderów i dysków ze skanowania.
    • Korzystanie z harmonogramu zadań w celu okresowego skanowania systemu i aktualizowania plików używanych przez program VirusScan Enterprise.
  • Część II — Wykrywanie: znajdowanie zagrożeń — pliki otwierane lub kopiowane z innych systemów plików lub z Internetu mogą zapewniać złośliwemu oprogramowaniu dostęp do systemu. Zagrożenie mogą stanowić także wywołania interfejsu API i skrypty. Zagrożenia te wykrywa się w następujących procesach skanowania przeprowadzanych przez program VirusScan Enterprise:
    • Skanowanie podczas uzyskiwania dostępu — skanuje plik pod kątem złośliwego oprogramowania podczas odczytu pliku z dysku lub jego zapisu na dysk; chroni ono także sektory rozruchowe, skanuje pamięć w poszukiwaniu działających już procesów, wykrywa pliki cookie i chroni przed niechcianymi programami.
    • Skanowanie na żądanie — skanuje cały system w poszukiwaniu zagrożeń zgodnie z harmonogramem lub na żądanie po uruchomieniu z programu Konsola programu VirusScan.
    • Skanowanie poczty e-mail podczas dostarczania oraz na żądanie — chroni przed złośliwym oprogramowaniem pochodzącym z wiadomościach e-mail z programów Microsoft Outlook i Lotus Notes.
    • Ochrona przed przepełnieniem buforu — analizuje wywołania interfejsu API realizowane przez określone procesy sprawdzając, czy nie próbują one nadpisać danych sąsiadujących w buforze pamięci.
    • ScriptScan — znajduje zagrożenia ze strony przeglądarek i innych aplikacji, które korzystają z Hosta skryptów systemu Windows.
  • Część III — Odpowiedź: reagowanie na zagrożenia — program VirusScan Enterprise można skonfigurować tak, aby wykonywał dowolne z poniższych czynności w przypadku znalezienia zagrożenia:
    • Odmowa dostępu do zagrożenia lub brak dalszych działań.
    • Usunięcie lub wyczyszczenie zagrożenia. W przypadku podjęcia któregokolwiek z tych działań kopia oryginalnego pliku jest zapisywana w folderze Kwarantanny.
    Uwaga: Dla dowolnego wykrycia program VirusScan Enterprise można skonfigurować tak, aby powiadamiał użytkownika lub nie.
  • Część IV — Monitorowanie, analizowanie i dostrajanie ochrony — po uruchomieniu ochrony należy monitorować system za pomocą kwerend i raportów programu ePolicy Orchestrator. Następnie należy zadecydować o wprowadzeniu zmian w ustawieniach zabezpieczeń w celu zwiększenia lub zmniejszenia poziomu ochrony systemu. Do monitorowania systemów można także używać dzienników programu Konsola programu VirusScan i pułapek protokołu SNMP (Simple Network Management Protocol).
  • Dodatek — opisano w nim dodatkowe funkcje, o jakich należy wiedzieć, korzystając z programu VirusScan Enterprise. Na przykład opcje wiersza polecenia programu VirusScan Enterprise, łączenie z systemami zdalnymi za pomocą programu VirusScan Enterprise itd.


Znajdowanie dokumentacji produktu

Firma McAfee udostępnia informacje potrzebne na każdym etapie wdrożenia produktu, począwszy od jego instalowania poprzez użytkowanie po rozwiązywanie problemów. Po udostępnieniu produktu informacje na jego temat są wprowadzane do bazy wiedzy firmy McAfee dostępnej w trybie online.
  1. Przejdź do portalu usług pomocy technicznej firmy McAfee pod adresem http://mysupport.mcafee.com.
  2. W obszarze Self Service (Samoobsługa) wyświetl wymagane informacje:
    Aby otworzyć... Wykonaj działanie...
    Dokumentacja użytkownika

    1. Kliknij pozycję Product Documentation (Dokumentacja produktu).

    2. Wybierz odpowiednią pozycję z listy Product (Produkt), a następnie wybierz odpowiednią pozycję z listy Version (Wersja).

    3. Wybierz dokumentację produktu.

    Baza wiedzy
    • Kliknij pozycję Search the KnowledgeBase (Wyszukaj w bazie wiedzy) w celu wyświetlenia odpowiedzi na pytania dotyczące produktu.
    • Kliknij pozycję Browse the KnowledgeBase (Przeglądaj bazę wiedzy) w celu wyświetlenia artykułów na temat odpowiednich wersji produktów.


Wprowadzenie

Poznanie sposobu działania składników programu McAfee® VirusScan® Enterprise 8.8 i kolejności jego konfigurowania pomaga chronić system przed zagrożeniami.

Spis treści

  • Program VirusScan Enterprise — wprowadzenie
  • Składniki i interakcje między nimi
  • Znaczenie utworzenia strategii zabezpieczeń
  • Konsola programu VirusScan i sposoby uzyskania dostępu do niej
  • Pierwsze czynności po instalacji


Program VirusScan Enterprise — wprowadzenie

Po zainstalowaniu oprogramowania VirusScan Enterprise zaczyna ono chronić system przed zagrożeniami. Ochronę można zwiększyć, rozumiejąc działania wykonywane przez oprogramowanie, jego główne składniki oraz nowości w wersji.

Opis i sposób działania

Oprogramowanie VirusScan Enterprise oferuje dające się łatwo skalować zabezpieczenie charakteryzujące się szybkim działaniem oraz przenośnością, dzięki czemu stanowi ono ochronę środowiska pracy przed następującymi zagrożeniami:

  • Wirusy, robaki oraz konie trojańskie
  • Naruszenia punktów dostępu oraz wykorzystanie przepełnienia buforu
  • Potencjalnie niechciany kod i programy

Oprogramowanie to wykrywa zagrożenia, a następnie podejmuje akcje skonfigurowane przez użytkownika w celu ochrony środowiska pracy.

Oprogramowanie można skonfigurować jako autonomiczny produkt lub używać oprogramowania McAfee® ePolicy Orchestrator® 4.0 i nowszego w celu zarządzania zasadami VirusScan Enterprise i egzekwowania ich, a następnie za pomocą kwerend i desek rozdzielczych do śledzenia działań i wykrywania.

Uwaga: Ten dokument dotyczy używania ePolicy Orchestrator 4.0 4.5 i 4.6. Więcej informacji na temat tych wersji programu ePolicy Orchestrator można znaleźć w dokumentacji tej wersji.

Nowości

Ta wersja zawiera następujące nowe funkcje:
  • Zwiększona wydajność
  • Umożliwia programowi ePolicy Orchestrator 4.5 i 4.6 zarządzanie systemami VirusScan Enterprise.
  • Nowa funkcja wyłączania adresów URL w składniku ScriptScan umożliwia użytkownikowi skonfigurowanie wykluczeń bez ręcznej edycji rejestru.
  • Program AntiSpyware Enterprise Module został w pełni zintegrowany z oprogramowaniem VirusScan Enterprise 8.8.
  • Obsługa skanowania wiadomości e-mail dla programu Outlook 2010.
  • Obsługa skanowania wiadomości e-mail dla programu Lotus Notes od 8.0x do 8.5.1.


Składniki i interakcje między nimi

Administrator i użytkownik programu VirusScan Enterprise powinni być zaznajomieni ze składnikami i połączeniami programu. Na poniższej ilustracji przedstawiono te składniki w podstawowym środowisku.

Ilustracja 1. Składniki oprogramowania VirusScan Enterprise

System kliencki

Tutaj zainstalowany i skonfigurowany jest program VirusScan Enterprise oraz opcjonalny program McAfee Agent.
  • Pliki DAT — pliki definicji wykrywania, zwane także sygnaturami oprogramowania złośliwego, współpracują z aparatem skanowania w celu identyfikacji zagrożeń i podejmowania odpowiednich akcji.
  • Aparat skanowania — służy do skanowania plików, folderów i dysków na komputerze klienckim oraz porównywania ich z informacjami w plikach DAT pod kątem znanych wirusów.
    Uwaga: Pliki DAT i aparat skanowania są aktualizowane w miarę potrzeb za pomocą połączenia internetowego z Centralą McAfee lub za pomocą opcjonalnych połączeń przez korporacyjny Intranet do wyznaczonego serwera.
  • Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików) — wyszukuje podejrzane programy i biblioteki DLL działające na systemach klienckich chronionych przez program VirusScan Enterprise. Gdy ochrona w czasie rzeczywistym przed oprogramowaniem złośliwym wykryje podejrzany program, wysyła żądanie DNS zawierające odcisk podejrzanego pliku do serwera centralnej bazy danych udostępnianego przez zespół McAfee Labs.
  • McAfee Agent (opcjonalny) — zapewnia bezpieczną komunikację między produktami zarządzanymi przez program McAfee a serwerem McAfee ePolicy Orchestrator. Agent udostępnia także usługi lokalne, takie jak aktualizowanie, rejestrowanie, raportowanie zdarzeń i właściwości, obsługę harmonogramu zadań, komunikację i przechowywanie zasad.

Centrala McAfee

Centrala McAfee, siedziba zespołu McAfee Labs i pomocy technicznej McAfee, świadczy następujące usługi dla programu VirusScan Enterprise:
  • Aktualizacje plików DAT — zapisane na serwerze centralnej bazy danych McAfee i korzystające z funkcji AutoUpdate pliki aktualizacji DAT są kopiowane do klientów VirusScan Enterprise lub opcjonalnych repozytoriów DAT, udostępniając informacje potrzebne do zwalczania znanych zagrożeń i tworzenia list nowych znanych wirusów w trakcie ich znajdowania w czasie rzeczywistym.
  • Aktualizacje aparatu skanowania — zapisane na serwerze centralnej bazy danych aktualizacje aparatu skanowania są pobierane w miarę potrzeb w celu zapewnienia aktualności aparatu skanowania VirusScan Enterprise.
  • McAfee Labs — Ta biblioteka zagrożeń zawiera szczegółowe informacje na temat wirusów, koni trojańskich, oszustw wirusowych i potencjalnie niepożądanych programów, informacje o ich pochodzeniu, sposobie infekcji systemu oraz możliwości ich usunięcia. Funkcja Artemis wysyła odcisk podejrzanego pliku do zespołu McAfee, który analizuje plik i określa akcje, które należy podjąć.

Serwer

Opcjonalny serwer korzysta z następujących składników w celu zdalnego zarządzania wieloma klientami i ich aktualizacji:
  • ePolicy Orchestrator — centralnie zarządza i wymusza zasady VirusScan Enterprise, a następnie za pomocą kwerend i desek rozdzielczych śledzi działania i wykrywania.
    Uwaga: Ten dokument dotyczy używania ePolicy Orchestrator 4.0 4.5 i 4.6. Informacje o produkcie ePolicy Orchestrator zawiera dokumentacja danej wersji.
  • Repozytorium DAT — pobiera aktualizacje plików DAT z witryny pobierania firmy McAfee. Pliki DAT są następnie udostępniane pozostałym komputerom i mogą być replikowane w całej firmie. Minimalizuje to ilość danych przesyłanych w sieci przez zautomatyzowanie procesu kopiowania zaktualizowanych plików do punktów dystrybucji firmy.


Znaczenie utworzenia strategii zabezpieczeń

Ochrona systemów klienckich przed wirusami, robakami i koniami trojańskimi za pomocą programu VirusScan Enterprise wymaga dobrze zaplanowanej strategii: zdefiniowania sposobów zapobiegania zagrożeniom, reagowania na nie oraz ciągłej analizy i dostrajania.

Zapobieganie — unikanie zagrożeń

Użytkownik powinien zdefiniować wymagania dotyczące bezpieczeństwa w celu zapewnienia właściwej ochrony wszystkim źródłom danych, a następnie opracować skuteczną strategię obrony przed atakami, zanim wyrządzą one szkody w środowisku pracy. Aby zapobiec atakom, należy skonfigurować następujące funkcje:
  • Zabezpieczenia interfejsu użytkownika — ustawianie parametrów wyświetlania i ochrony hasłem w celu ograniczenia dostępu do interfejsu użytkownika programu VirusScan Enterprise.
  • Ochrona przed dostępem — zasady ochrony przed dostępem służą do ochrony komputera przed niepożądanym zachowaniem względem plików, rejestru i portów.
  • Ochrona przed przepełnieniem buforu — zapobieganie przekroczeniu granicy buforu przez nieprawidłowe programy lub zagrożenia oraz nadpisaniu sąsiedniej pamięci podczas zapisu danych do buforu. Wykorzystanie błędu przepełnienia buforu może spowodować wykonanie na komputerze użytkownika dowolnego kodu.
  • Ochrona przed niepożądanymi programami — eliminuje z komputera potencjalnie niepożądane programy, takie jak oprogramowanie szpiegujące czy oprogramowanie reklamowe.

Wykrywanie — znajdowanie zagrożeń

Należy zawczasu przygotować skuteczną strategię, która umożliwi wykrycie ataków, gdy one nastąpią. W celu umożliwienia wykrywania zagrożeń należy skonfigurować następujące funkcje:
  • Zadanie aktualizacji — automatyczne pobieranie plików DAT i aparatu skanowania z witryny pobierania firmy McAfee.
  • Skaner działający podczas uzyskiwania dostępu — wykrywa potencjalne zagrożenia z dowolnego możliwego źródła w miarę odczytywania plików z dysku lub zapisywania ich na dysk. Można również przeprowadzać skanowanie w poszukiwaniu potencjalnie niepożądanych plików cookie znajdujących się w folderze z plikami tego typu.
  • Zadania skanowania na żądanie — wykrywanie potencjalnych zagrożeń za pomocą uruchamianych natychmiastowo lub zaplanowanych zadań skanowania. Można również przeprowadzać skanowanie w poszukiwaniu potencjalnie niepożądanych plików cookie i powiązanych z oprogramowaniem szpiegującym wpisów rejestru, które nie zostały jeszcze wyczyszczone.
  • Skaner wiadomości e-mail działający podczas dostarczania i na żądanie — wykrywanie potencjalnych zagrożeń w klientach poczty elektronicznej Microsoft Outlook przez skanowanie wiadomości, załączników i folderów publicznych podczas dostarczania. Wykrywanie potencjalnych zagrożeń w klientach poczty elektronicznej Lotus Notes podczas dostępu do wiadomości.
  • Zasady menedżera kwarantanny — określanie lokalizacji kwarantanny oraz liczby dni przechowywania elementów poddanych kwarantannie. Jeśli to konieczne, elementy poddane kwarantannie mogą zostać przywrócone.

Reakcja — reagowanie na zagrożenia

Do określania najlepszego sposobu obsługi wykrytych elementów służą pliki dziennika, akcje automatyczne i inne funkcje powiadamiania.
  • Akcje — konfigurowanie funkcji podejmujących akcje w przypadku wykrycia zagrożenia.

  • Pliki dziennika — monitorowanie plików dziennika produktu w celu wyświetlenia historii wykrytych elementów.

  • Kwerendy i deski rozdzielcze — kwerendy i deski rozdzielcze programu ePolicy Orchestrator umożliwiają monitorowanie operacji skanowania i wykrytych zagrożeń.

Dostrajanie — monitorowanie, analizowanie i dostrajanie ochrony

Po wstępnym skonfigurowaniu programu VirusScan Enterprise zaleca się monitorowanie i analizowanie konfiguracji. Może to zwiększyć wydajność systemu i sieci oraz w razie potrzeby podnieść poziom ochrony przed wirusami. Na przykład w ramach procesów monitorowania, analizowania i dostrajania można modyfikować następujące narzędzia i funkcje programu VirusScan Enterprise:
  • Pliki dziennika (Konsola programu VirusScan) — umożliwiają wyświetlanie historii wykrytych elementów. Przeanalizowanie tych informacji może pomóc określić, czy należy ulepszyć ochronę, czy też zmienić konfigurację, aby zwiększyć wydajność systemu.
  • Kwerendy i deski rozdzielcze (konsola ePolicy Orchestrator) — umożliwiają monitorowanie skanowania i wykryć. Przeanalizowanie tych informacji może pomóc określić, czy należy ulepszyć ochronę, czy też zmienić konfigurację, aby zwiększyć wydajność systemu.
  • Zaplanowane zadania — modyfikowanie zadań (takich jak AutoUpdate) i czasów skanowania zwiększa wydajność poprzez uruchamianie ich w czasie mniejszego obciążenia.
  • Repozytoria plików DAT — ruch sieciowy przez Internet korporacyjny lub intranet można zmniejszyć, przenosząc te pliki źródłowe bliżej klientów wymagających aktualizacji.
  • Modyfikowanie zasad skanowania — zwiększenie wydajności lub ochrony przed wirusami w zależności od analizy plików dziennika lub zapytań. Wydajność można zwiększyć na przykład poprzez skonfigurowanie wykluczeń, określenie, kiedy ma być używane skanowanie profili wysokiego i niskiego ryzyka oraz kiedy ma być wyłączane skanowanie zapisu.
    Przestroga:
    Brak włączenia skanowania Podczas odczytywania z dysku pozostawia system niechroniony przed wieloma atakami ze strony złośliwego oprogramowania.


Konsola programu VirusScan i sposoby uzyskania dostępu do niej

Konsola programu VirusScan jest interfejsem służącym do sterowania działaniem wersji samodzielnej produktu. Służy do konfigurowania, monitorowania i aktualizowania produktu.
Uwaga: Te informacje dotyczą tylko autonomicznej wersji produktu, a nie wersji zarządzanej przez program ePolicy Orchestrator.


Konsola programu VirusScan i sposób jej działania

Znając sposób działania programu VirusScan Enterprise i jego składniki, należy zapoznać się ze sposobami dostępu do jego funkcji. Aby otworzyć konsolę VirusScan Enterprise 8.8, można skorzystać z dowolnej z poniższych metod:
  • Z menu Start wybierz kolejno opcje Programy | McAfee | Konsola programu VirusScan.
  • Kliknij prawym przyciskiem myszy ikonę tarczy produktu VirusScan Enterprise dostępną w zasobniku systemowym, a następnie wybierz opcję Konsola programu VirusScan.

Pasek menu

Elementy menu służą do tworzenia zadań, konfigurowania właściwości i uzyskiwania dostępu do dodatkowych informacji.
  • Zadanie — służy do tworzenia i konfigurowania zadań, takich jak skanowanie w poszukiwaniu zagrożeń lub aktualizacja plików DAT.
  • Edycja — umożliwia kopiowanie, wklejanie, usuwanie lub zmianę nazwy wybranego zadania.
  • Widok — służy do wyświetlania paska narzędzi, paska stanu oraz do odświeżania wyświetlanych danych.
  • Narzędzia — służy do konfigurowania opcji interfejsu przeznaczonych dla użytkownika, blokowania i odblokowywania zabezpieczeń interfejsu użytkownika, konfigurowania alertów, uzyskiwania dostępu do podglądu zdarzeń, uruchamiania zdalnej konsoli, jeżeli użytkownik dysponuje uprawnieniami administratora, importowania lub edycji list repozytoriów oraz do wycofywania plików DAT.
  • Pomoc — umożliwia dostęp do tematów Pomocy w trybie online, do biblioteki informacji o wirusach w witrynie zespołu McAfee Labs, do witryny wysyłania próbek wirusów oraz do witryny obsługi technicznej. Można również naprawić instalację produktu, a także wyświetlić okno dialogowe Informacje, które zawiera informacje o prawach autorskich, licencji, wersji produktu, jego plikach definicji, aparacie skanowania, dodatkowych sterownikach i zainstalowanych poprawkach.
Uwaga: Z każdym elementem menu powiązany jest odpowiedni klawisz skrótu. W niektórych systemach operacyjnych klawisze skrótów mogą być widoczne dopiero po uzyskaniu dostępu do menu przy użyciu klawiszy F10 lub Alt.

Pasek narzędzi

Ikony te służą do uzyskiwania dostępu do najczęściej używanych funkcji:
  • Wyświetl właściwości zaznaczonego zadania.
  • Uruchom wybrane zadanie.
  • Zatrzymaj wybrane zadanie.
  • Kopiuj wybrane zadanie.
  • Wklej wybrane zadanie.
  • Usuń wybrane zadanie.
  • Skonfiguruj opcje wysyłania alertów.
  • Uruchom podgląd zdarzeń.
  • Połącz z biblioteką informacji w witrynie sieci Web zespołu McAfee Labs.
  • Połącz ze zdalnym komputerem, jeżeli użytkownik ma uprawnienia administratora.
  • Utwórz nowe zadanie skanowania na żądanie.

Lista zadań

Zawiera domyślne zadania oraz wszystkie nowe utworzone zadania, a także stan i ostatni wynik każdego zadania.

Pasek stanu

Wyświetla stan bieżącej operacji.


Korzystanie z funkcji uruchamianych kliknięciem prawym przyciskiem myszy

Funkcje dostępne po kliknięciu prawym przyciskiem myszy służą do uzyskiwania szybkiego dostępu do często używanych akcji, takich jak tworzenie nowych zadań, podgląd statystyki i dzienników zadań, wyświetlanie stron właściwości zadań, skanowanie konkretnego pliku lub folderu czy też wykonywanie natychmiastowego zadania aktualizacji.

Opisy funkcji

Lokalizacja | Opis | Przykłady
Konsola Aby wyświetlić dostępne funkcje, kliknij prawym przyciskiem myszy program Konsola programu VirusScan. Funkcje te mogą się różnić w zależności od rodzaju zadania oraz tego, czy wybrano zadanie z listy zadań.
  • Aby wyświetlić właściwości zadania w konsoli, kliknij je prawym przyciskiem myszy. W zależności od wybranego zadania może być dostępna opcja uruchomienia lub zatrzymania zadania, włączenia lub wyłączenia zadania, wyświetlenia statystyki i dziennika operacji. W niektórych przypadkach istnieje także możliwość zmiany nazwy lub usunięcia zadania.
  • Aby utworzyć nowe zadanie skanowania lub aktualizacji, kliknij prawym klawiszem myszy pusty obszar konsoli.
Eksplorator Windows Kliknij prawym przyciskiem myszy wybrany element, aby wykonać natychmiastowe skanowanie wybranego pliku lub folderu z opcją Skanowanie w poszukiwaniu zagrożeń. Istnieje możliwość wybrania akcji dla skanowania:
  • Wyczyść — tworzy raport i czyści wykryty element.
  • Kontynuuj — tworzy raport o wykrytym zagrożeniu i kontynuuje skanowanie.

Wykonaj natychmiastowe skanowanie potencjalnie zagrożonego pliku lub folderu.

Po uruchomieniu skanowania skaner na żądanie jest wywoływany bezpośrednio z włączonymi wszystkimi ustawieniami skanowania. Wybierz opcję akcji. Nie można dostosować innych ustawień skanowania.

Zasobnik systemowy | W temacie Ikony w zasobniku systemowym i sposób ich działania opisano menu wyświetlane po kliknięciu ikony VirusScan Enterprise prawym przyciskiem myszy.


Ikony w zasobniku systemowym i sposób ich działania

Jeśli podczas procesu instalacji ta funkcja została skonfigurowana, po zainstalowaniu produktu VirusScan Enterprise w zasobniku systemowym Windows jest wyświetlana jedna z następujących ikon.

„M” w ikonie tarczy

Wyświetlana w systemach zarządzanych przez program ePolicy Orchestrator z programem McAfee Agent w wersji 4.5 lub nowszej. Przedstawia:
  • Stan — ta ikona nie zmienia się w przypadku aktywowania alertu przez ochronę przed dostępem lub gdy skaner działający w czasie dostępu jest wyłączony na klientach zarządzanych przez program ePolicy Orchestrator z programem McTray w wersji 2.x lub nowszej (z programem McAfee Agent w wersji 4.5 lub nowszej). Zmiany stanu są wyświetlone jako etykiety.
  • Etykiety — etykiety ikony mogą być następujące:
    • Stan McAfee: OK — normalny. Opcje wskazują:
      • Wyświetl status zabezpieczeń — wyświetla znacznik wyboru.
      • Ustawienia szybkie | Skanowanie antywirusowe podczas uzyskiwania dostępu — włączone — wyświetla znacznik wyboru.
    • Stan McAfee: Wykryto problem — skanowanie antywirusowe podczas uzyskiwania dostępu wyłączone. Opcje wskazują:
      • Wyświetl stan zabezpieczeń — wyświetla znak wykrzyknika.
        Uwaga: Kliknij opcję Wyświetl stan zabezpieczeń, aby wyświetlić okno dialogowe Stan zabezpieczeń McAfee z informacją Błąd — skanowanie podczas uzyskiwania dostępu zostało wyłączone w kolumnie Stan.
      • Ustawienia szybkie | Skanowanie antywirusowe podczas uzyskiwania dostępu — wyłączone — nie wyświetla znacznika wyboru.
    • Stan McAfee: Wykryto problem — uaktywniono zdarzenie ochrony przed dostępem. Opcje wskazują:
      • Wyświetl stan zabezpieczeń — wyświetla znak wykrzyknika.
        Uwaga: Kliknij opcję Wyświetl stan zabezpieczeń, aby wyświetlić okno dialogowe Stan zabezpieczeń McAfee z informacją Błąd — patrz dziennik ochrony przed dostępem w kolumnie Stan.
      • Ustawienia szybkie | Skanowanie antywirusowe podczas uzyskiwania dostępu — włączone — wyświetla znacznik wyboru.
  • Opcje menu — opcje menu wyświetlanego po kliknięciu prawym przyciskiem myszy są następujące:
    • Zaktualizuj zabezpieczenia — aktualizuje pliki DAT i wprowadza wszelkie inne zmiany.
    • Ustawienia szybkie — wyświetla:
      • Właściwości skanowania podczas uzyskiwania dostępu — otwiera właściwości skanowania podczas uzyskiwania dostępu.
      • Skanowanie podczas uzyskiwania dostępu wł. lub wył. — przełącza skaner działający podczas uzyskiwania dostępu.
      • Właściwości skanowania podczas uzyskiwania dostępu — otwiera właściwości skanowania podczas uzyskiwania dostępu.
      • Komunikaty skanowania podczas uzyskiwania dostępu — otwiera statystykę skanowania podczas uzyskiwania dostępu lub komunikaty.
      • Otwórz plik dziennika ochrony przed dostępem — otwiera plik dziennika.

    • Zarządzaj funkcjami | VirusScan Enterprise — otwiera program Konsola programu VirusScan.
    • Skanuj komputer w poszukiwaniu | Zagrożenia — rozpoczyna natychmiast skanowanie.
    • Wyświetl stan zabezpieczeń — wyświetla okno dialogowe McAfee Stan zabezpieczeń.
    • Monitor stanu programu McAfee Agent — wyświetla okno dialogowe McAfee Monitor stanu zabezpieczeń.
    • Informacje — otwiera okno dialogowe Informacje.

„M” w kwadracie

Wyświetlane w systemach autonomicznych z programem McTray 1.0 oraz w systemach zarządzanych przez program ePolicy Orchestrator korzystających z programu McAfee Agent w wersji 4.0, które używają programu McTray 1.0. Przedstawia:
  • Stan — wyświetlane stany są następujące:
    • „M” w kwadracie — stan normalny.
    • „M” w kwadracie z wykrzyknikiem — aktywowane zostało zdarzenie naruszenia ochrony przed dostępem lub skanowanie działające podczas uzyskiwania dostępu jest wyłączone. Opcje menu wyświetlanego po kliknięciu prawym przyciskiem myszy są następujące:
      • „V” w tarczy oraz przekreślony okrąg — wskazuje, że skanowanie działające podczas uzyskiwania dostępu jest wyłączone.
      • „V” w tarczy z czerwoną obwódką — wskazuje, że skanowanie działające podczas uzyskiwania dostępu jest włączone, ale należy sprawdzić plik dziennika ochrony przed dostępem.

  • Etykieta — wyświetlana jest informacja „McAfee”.
  • Opcje menu — opcje menu wyświetlanego po kliknięciu prawym przyciskiem myszy są następujące:
    • Konsola programu VirusScan — otwiera okno konsoli programu Konsola programu VirusScan.
    • Wyłącz lub włącz skanowanie podczas uzyskiwania dostępu — przełącza pracę skanera działającego podczas uzyskiwania dostępu.
    • Właściwości skanowania podczas uzyskiwania dostępu — otwiera właściwości skanowania podczas uzyskiwania dostępu.
    • Statystyka skanowania podczas uzyskiwania dostępu — otwiera statystykę skanowania podczas uzyskiwania dostępu.
    • Komunikaty skanowania podczas uzyskiwania dostępu — otwiera statystykę skanowania podczas uzyskiwania dostępu lub komunikaty.
    • Skanowanie na żądanie — tworzy jednorazowe konfigurowalne zadanie skanowania na żądanie.
    • Aktualizuj teraz — powoduje natychmiastowe wykonywanie zadania aktualizacji.
    • Informacje o programie VirusScan Enterprise — otwiera okno dialogowe Informacje.

„V” w ikonie tarczy

Wyświetlane w systemach autonomicznych bez programu McTray 1.0. Przedstawia:
  • Stan — wyświetlane stany są następujące:
    • „V” w ikonie tarczy — normalny.
    • „V” w tarczy oraz przekreślony okrąg — wskazuje, że skanowanie działające podczas uzyskiwania dostępu jest wyłączone.
    • „V” w tarczy z czerwoną obwódką — wskazuje, że skanowanie działające podczas uzyskiwania dostępu jest włączone, ale należy sprawdzić plik dziennika ochrony przed dostępem.
  • Etykiety — etykiety ikony mogą być następujące:
    • „V” w ikonie tarczy — skanowanie McAfee podczas uzyskiwania dostępu: włączone, normalne.
    • „V” w ikonie tarczy z przekreślonym okręgiem — skanowanie McAfee podczas uzyskiwania dostępu: wyłączone.
    • „V” w ikonie tarczy z przekreślonym okręgiem — skanowanie McAfee podczas uzyskiwania dostępu: włączone, patrz Dziennik ochrony przed dostępem.

  • Opcje menu — opcje menu wyświetlanego po kliknięciu prawym przyciskiem myszy są następujące:
    • Zaktualizuj zabezpieczenia — aktualizuje pliki DAT i wprowadza wszelkie inne zmiany.
    • Ustawienia szybkie — wyświetla:
      • Właściwości skanowania podczas uzyskiwania dostępu — otwiera właściwości skanowania podczas uzyskiwania dostępu.
      • Skanowanie podczas uzyskiwania dostępu wł. lub wył. — przełącza skaner działający podczas uzyskiwania dostępu.
      • Komunikaty skanowania podczas uzyskiwania dostępu — otwiera statystykę skanowania podczas uzyskiwania dostępu lub komunikaty.
      • Otwórz plik dziennika ochrony przed dostępem — otwiera plik dziennika.

    • Zarządzaj funkcjami | VirusScan Enterprise — otwiera program Konsola programu VirusScan.
    • Skanuj komputer w poszukiwaniu | Zagrożenia — rozpoczyna natychmiast skanowanie.
    • Wyświetl stan zabezpieczeń — wyświetla okno dialogowe McAfee Stan zabezpieczeń.
    • Monitor stanu programu McAfee Agent — wyświetla okno dialogowe McAfee Monitor stanu zabezpieczeń.
    • Informacje — otwiera okno dialogowe Informacje.


Pierwsze czynności po instalacji

Po zainstalowaniu oprogramowania korzysta ono z plików DAT zawartych w produkcie, które zapewniają ogólne zabezpieczenie środowiska. Przed wdrożeniem produktu w systemach klienckich firma McAfee zaleca uzyskanie najnowszych plików DAT i dostosowanie konfiguracji, aby spełniała ona odpowiednie wymagania.

Natychmiast po instalacji produktu należy wykonać poniższe czynności.

  1. Ustawienie zabezpieczeń interfejsu użytkownika. Skonfiguruj opcje wyświetlania i hasła, aby uniemożliwić użytkownikom uzyskanie dostępu do określonych składników lub do całego interfejsu użytkownika programu VirusScan Enterprise. Więcej informacji można znaleźć w temacie Kontrolowanie dostępu do interfejsu użytkownika.
  2. Aktualizacja plików DAT. Wykonaj zadanie Aktualizuj teraz, aby pobrać najnowsze pliki DAT. Więcej informacji można znaleźć w temacie Aktualizowanie plików definicji wykrywania.
  3. Zapobieganie atakom. Skonfiguruj następujące funkcje, aby zapobiegać przenikaniu do komputera potencjalnych zagrożeń:
    • Ochrona przed dostępem. Skonfiguruj reguły ochrony przed dostępem, aby zablokować dokonywanie na komputerze niepożądanych zmian, oraz włącz tę opcję, aby chronić procesy programu firmy McAfee przed zakończeniem. Więcej informacji można znaleźć w temacie Zabezpieczanie punktów dostępu do systemu.
    • Ochrona przed przepełnieniem buforu. Włącz wykrywanie przepełnienia buforu i określ wykluczenia. Więcej informacji można znaleźć w temacie Blokowanie ataków polegających na wykorzystaniu podatności przepełnienia buforu.
    • Zasady dotyczące niepożądanych programów. Skonfiguruj zasady wykrywania potencjalnie niepożądanych programów, które mają obowiązywać podczas skanowania przy uzyskiwaniu dostępu, skanowania na żądanie i skanowania wiadomości e-mail. Wybierz ze wstępnie zdefiniowanej listy kategorie niechcianych programów, które mają być wykrywane, a następnie określ dodatkowe programy lub wykluczenia programów. Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.
  4. Wykrywanie ataków. Skonfiguruj te funkcje, aby na komputerze były wykrywane potencjalne zagrożenia, a w przypadku ich wykrycia otrzymywane powiadomienie i podejmowane odpowiednie działanie:
    • Funkcja AutoUpdate. Skonfiguruj zadania aktualizacji, aby otrzymywać najnowsze wersje plików DAT, aparatu skanowania oraz uaktualnienia produktu. Więcej informacji można znaleźć w temacie Aktualizowanie plików definicji wykrywania.
    • Skaner działający podczas uzyskiwania dostępu. Skonfiguruj skaner, aby podczas uzyskiwania dostępu do plików wykrywał w nich potencjalne zagrożenia i podejmował odpowiednią akcję. Włącz skanowanie w poszukiwaniu niepożądanych programów i przeskanuj pliki cookie w folderze tych plików. Więcej informacji można znaleźć w temacie Skanowanie elementów podczas uzyskiwania dostępu.
    • Skaner na żądanie. Skonfiguruj zadania skanowania, aby wykrywały potencjalne zagrożenia w środowisku pracy i podejmowały odpowiednią akcję. Włącz skanowanie w poszukiwaniu niepożądanych programów i przeprowadź skanowanie w poszukiwaniu plików cookie w folderze plików cookie oraz potencjalnie niepożądanych powiązanych z oprogramowaniem szpiegującym wpisów rejestru, które nie zostały jeszcze wyczyszczone. Więcej informacji można znaleźć w temacie Skanowanie elementów na żądanie.
    • Skanery wiadomości e-mail. Skonfiguruj skanowanie podczas dostarczania i skanowanie na żądanie dla klientów poczty e-mail Microsoft Outlook i Lotus Notes. Włączanie skanowania niepożądanych programów. Więcej informacji można znaleźć w temacie Skanowanie wiadomości e-mail podczas dostarczania i na żądanie.
  5. Wysyłanie alertów i poddawanie zagrożeń kwarantannie. Te funkcje należy skonfigurować w celu uzyskiwania alertu w przypadku wykrycia zagrożenia i zarządzania elementami poddanymi kwarantannie:
    • Alerty i powiadomienia. Skonfiguruj, kiedy i w jaki sposób chcesz otrzymywać alerty i powiadomienia o wykryciu. Więcej informacji można znaleźć w temacie Konfigurowanie alertów i powiadomień.
    • Zasady menedżera kwarantanny. Skonfiguruj położenie folderu kwarantanny i liczbę dni przechowywania elementów poddanych kwarantannie przed ich automatycznym usunięciem. Aby uzyskać więcej informacji, patrz Elementy poddane kwarantannie.
Pojęcia pokrewne
Elementy poddane kwarantannie
Zadania pokrewne
Skanowanie poczty e-mail podczas dostarczania i na żądanie
Informacje pokrewne
Kontrola dostępu do interfejsu użytkownika
Aktualizowanie plików definicji wykrywania
Ochrona punktów dostępu do systemu
Blokowanie ataków wykorzystujących przepełnienie buforu
Ograniczanie działań potencjalnie niepożądanych programów
Skanowanie elementów podczas uzyskiwania dostępu
Skanowanie elementów na żądanie
Konfigurowanie alertów i powiadomień


Część I — Zapobieganie: unikanie zagrożeń

Zapobieganie jest pierwszym krokiem strategii ochrony zabezpieczającym przed uzyskaniem przez zagrożenia dostępu do systemu.

Spis treści

  • Ochrona przed dostępem
  • Ochrona punktów dostępu do systemu
  • Blokowanie ataków wykorzystujących przepełnienie buforu
  • Ograniczanie działań potencjalnie niepożądanych programów
  • Aktualizowanie plików definicji wykrywania
  • Wykluczanie skanowanych elementów
  • Korzystanie z zaplanowanych zadań


Ochrona przed dostępem

Zapobieganie dostępowi zagrożeń do systemu klienta jest pierwszą linią obrony przed złośliwym oprogramowaniem. Funkcja ochrony przed dostępem w programie VirusScan Enterprise porównuje akcję zażądaną przez proces z listą skonfigurowanych reguł. Dla każdej reguły można skonfigurować blokowanie naruszeń dostępu lub zgłaszanie ich w raporcie bądź blokowanie naruszeń dostępu oraz zgłaszanie ich, gdy wystąpią.

Ochrona przed dostępem zapobiega dokonywaniu niepożądanych zmian na komputerze przez ograniczenie dostępu do określonych portów, plików, udziałów oraz kluczy i wartości rejestru. Chroni też procesy programu McAfee przez uniemożliwienie użytkownikom ich zatrzymywania. Taka ochrona ma podstawowe znaczenie zarówno przed wystąpieniem masowej infekcji, jak i w trakcie jej trwania.

Ta funkcja na podstawie reguł wstępnie zdefiniowanych i reguł zdefiniowanych przez użytkownika określa, które elementy mają być dostępne. Dla każdej reguły można skonfigurować blokowanie naruszeń dostępu lub zgłaszanie ich w raporcie bądź blokowanie naruszeń dostępu oraz zgłaszanie ich w raporcie, gdy wystąpią. Wstępnie zdefiniowane reguły i kategorie można zaktualizować, korzystając ze źródeł aktualizacji McAfee.

Uwaga: Aby możliwe było wykrywanie prób dostępu do portów, plików, udziałów oraz kluczy i wartości rejestru, powinien być włączony skaner działający podczas uzyskiwania dostępu, który wykrywa naruszenia.

Jak zagrożenia uzyskują dostęp

Najczęstsze sposoby uzyskania dostępu do systemu przez zagrożenia to:
  • Makra — będące częścią dokumentów edytorów tekstowych oraz arkuszy kalkulacyjnych.
  • Pliki wykonywalne — pozornie nieszkodliwe programy mogą oprócz właściwego programu zawierać wirusy. Najczęściej rozszerzenia tych plików to .EXE, .COM, .VBS, .BAT, .HLP i .DLL.
  • Wiadomości e-mail — żarty, gry i obrazy będące częścią wiadomości e-mail z załącznikami.
  • Skrypty — powiązane ze stronami internetowymi i wiadomościami e-mail skrypty ActiveX i JavaScript mogą zawierać wirusy i je aktywować, jeśli zezwoli się na ich uruchamianie.
  • Wiadomości w kanałach IRC (Internet Relay Chat) — pliki przesłane w tych wiadomościach mogą zawierać złośliwe oprogramowanie. Na przykład procesy uruchamiane automatycznie mogą zawierać robaki i konie trojańskie.
  • Pliki pomocy przeglądarki i aplikacji — pobieranie tych plików pomocy naraża system na osadzone wirusy i pliki wykonywalne.
  • Kombinacje powyższych — zaawansowani twórcy złośliwego oprogramowania łączą wszystkie te metody dostarczania, a nawet osadzają fragmenty złośliwego oprogramowania w innym, próbując uzyskać dostęp do komputera.

Spis treści

Pojęcia pokrewne
Sposób powstrzymywania zagrożeń nieuprawnionego dostępu
Informacje pokrewne
Kontrola dostępu do interfejsu użytkownika


Sposób powstrzymywania zagrożeń nieuprawnionego dostępu

Włączając funkcję ochrony dostępu lub zmieniając jej konfigurację, można skonfigurować ochronę przed oprogramowaniem szpiegowskim, ochronę antywirusową, wspólną i maszyny wirtualnej oraz zdefiniować własne reguły ochrony. Poniżej opisano podstawowy proces, którego program VirusScan Enterprise używa do zapewnienia ochrony przed dostępem.

Czynności podejmowane w przypadku wystąpienia zagrożenia

  1. Użytkownik lub proces próbuje wykonać akcję.
  2. Funkcja ochrony przed dostępem analizuje tę akcję w oparciu o zdefiniowane reguły.
  3. W przypadku naruszenia reguły akcja, jakiej zażądał użytkownik lub proces, jest obsługiwana w oparciu o informacje zawarte w skonfigurowanych regułach. Na przykład akcja nie powoduje niczego, jest blokowana lub jest blokowana i wysyłany jest raport.
  4. Plik dziennika ochrony przed dostępem jest aktualizowany, a dla globalnego administratora programu ePolicy Orchestrator generowane jest zdarzenie.

Przykład zagrożenia nieuprawnionego dostępu

  1. Użytkownik pobiera program MojProgram.exe z Internetu.
    Uwaga: W tym przykładzie MojProgram.exe nie jest oprogramowaniem złośliwym.
  2. Użytkownik uruchamia program, który działa zgodnie z oczekiwaniami.
  3. Następnie MojProgram.exe uruchamia proces potomny o nazwie DokuczajMi.exe, który próbuje zmodyfikować system operacyjny tak, aby zawsze był ładowany podczas jego uruchamiania.
  4. Funkcja ochrony przed dostępem przetwarza żądanie i dopasowuje je do reguły skonfigurowanej do blokowania i raportowania.
  5. Próba zmodyfikowania systemu operacyjnego przez program DokuczajMi.exe napotyka odmowę, funkcja ochrony przed dostępem rejestruje szczegóły próby i generuje alert dla administratora globalnego programu ePolicy Orchestrator.

Raport dziennika i wygenerowane alerty

Jest to przykład wpisu w dzienniku funkcji ochrony przed dostępem.

2/10/2010 11:00AM Blocked by Access Protection rule TestDomain\TestUser C:\Users\TestUser\Desktop\AnnoyMe.exe \REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ Prevent programs registering to autorun

W następującej tabeli opisano dane zawarte w powyższym wpisie w dzienniku funkcji ochrony przed dostępem:
Wpis w dzienniku | Opis
2/10/2010 | Data
11:00 | Godzina
Zablokowany przez regułę ochrony przed dostępem | Podjęte akcje
TestDomain\TestUser | Dane uwierzytelniające
C:\Users\TestUser\Desktop\AnnoyMe.exe | Nazwa procesu, który naruszył regułę
\REGISTRY\MACHINE\SOFTWARE\Microsoft... | Lokalizacja, do której proces próbował uzyskać dostęp
Blokuj programy rejestrujące się do automatycznego uruchamiania | Aktywowana reguła ochrony przed dostępem

Podobne informacje są dostępne za pomocą kwerend ePolicy Orchestrator. Szczegóły zawarto w sekcji Dostęp do kwerend i desek rozdzielczych.

Informacje pokrewne
Dostęp do kwerend i desek rozdzielczych


Kontrola dostępu do interfejsu użytkownika

Ustawianie zabezpieczeń dostępu do interfejsu użytkownika na komputerach klienckich stanowi ważną część ochrony środowiska pracy.

Administrator może:
  • Kontrolować dostęp użytkowników do interfejsu programu VirusScan Enterprise.
  • Ustawiać hasło uniemożliwiające użytkownikom dostęp do wybranych funkcji lub dokonywanie zmian w tych funkcjach.
  • W miarę potrzeby blokować i odblokowywać interfejs użytkownika.

Spis treści

Pojęcia pokrewne
Jak ustawienie hasła wpływa na użytkowników
Zadania pokrewne
Konfigurowanie ustawień zabezpieczeń interfejsu użytkownika


Jak ustawienie hasła wpływa na użytkowników

Hasło interfejsu użytkownika należy ustawić tak, aby powstrzymywało użytkowników ze szkodliwymi zamiarami.

Zabezpieczenie hasłem interfejsu użytkownika na komputerach klienckich wpływa na następujących użytkowników:

  • Użytkownicy inni niż administratorzy — użytkownicy bez uprawnień administratora. Użytkownicy inni niż administratorzy uruchamiają wszystkie programy VirusScan Enterprise w trybie tylko do odczytu. Mają także wgląd w niektóre parametry konfiguracji, mogą uruchamiać zapisane zadania skanowania oraz zadania natychmiastowego skanowania i aktualizacji. Nie mogą zmieniać żadnych parametrów konfiguracji, tworzyć, usuwać ani modyfikować zapisanych zadań skanowania ani aktualizacji.
  • Administratorzy — użytkownicy z uprawnieniami administratora. Administratorzy muszą wpisać hasło, aby uzyskać dostęp do chronionych kart i formantów w trybie do odczytu i zapisu. Jeśli w przypadku elementu chronionego nie podadzą hasła, będą mogli przeglądać te informacje w trybie tylko do odczytu.


Konfigurowanie ustawień zabezpieczeń interfejsu użytkownika

Właściwości interfejsu Zasady opcji ogólnych umożliwiają skonfigurowanie opcji wyświetlania i haseł dostępnych dla użytkowników.
Przestroga:
Przed wprowadzeniem zmian tych właściwości należy uważnie przeanalizować ich wpływ na bezpieczeństwo. Opcje te ograniczają lub zezwalają użytkownikom na wprowadzanie zmian w konfiguracji zabezpieczeń i mogą spowodować, że systemy nie będą chronione przed wieloma atakami ze strony złośliwego oprogramowania.

Właściwości interfejsu Zasady opcji ogólnych można skonfigurować za pomocą następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

Konfigurowanie właściwości interfejsu Zasady opcji ogólnych

Zadanie

Definicję opcji na każdej karcie można uzyskać po kliknięciu znaku ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na karcie Opcje wyświetlania skonfiguruj ikony programu VirusScan Enterprise w zasobniku systemowym, które widzą użytkownicy, możliwości łączenia z systemami zdalnymi oraz opcje języka użytkownika.
  5. Na karcie Opcje hasła skonfiguruj zadania i opcje interfejsu użytkownika programu VirusScan Enterprise, które użytkownicy mogą zmieniać po podaniu prawidłowego hasła.


ePolicy Orchestrator 4.0

Konfigurowanie właściwości interfejsu Zasady opcji ogólnych

Zadanie

Definicję opcji na każdej karcie można uzyskać po kliknięciu znaku ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na karcie Opcje wyświetlania skonfiguruj ikony programu VirusScan Enterprise w zasobniku systemowym, które widzą użytkownicy, możliwości łączenia z systemami zdalnymi oraz opcje języka użytkownika.
  5. Na karcie Opcje hasła skonfiguruj zadania i opcje interfejsu użytkownika programu VirusScan Enterprise, które użytkownicy mogą zmieniać po podaniu prawidłowego hasła.


Konsola programu VirusScan

Konfigurowanie właściwości interfejsu Opcje ogólne

Zadanie

Definicję opcji na każdej karcie można uzyskać po kliknięciu opcji Pomoc.

  1. Kliknij pozycje Narzędzia | Opcje ogólne, aby otworzyć okno dialogowe konfiguracji opcji ogólnych.
  2. Na karcie Opcje wyświetlania skonfiguruj ikony programu VirusScan Enterprise w zasobniku systemowym, które widzą użytkownicy, możliwości łączenia z systemami zdalnymi oraz opcje języka użytkownika.
  3. Na karcie Opcje hasła skonfiguruj zadania i opcje interfejsu użytkownika programu VirusScan Enterprise, które użytkownicy mogą zmieniać po podaniu prawidłowego hasła.


Ochrona punktów dostępu do systemu

Ochrona przed dostępem zapobiega dokonywaniu niepożądanych zmian na komputerze przez ograniczenie dostępu do określonych portów, plików, udziałów oraz kluczy i wartości rejestru. Chroni też procesy programu McAfee przez uniemożliwienie użytkownikom ich zatrzymywania. Taka ochrona ma podstawowe znaczenie zarówno przed wystąpieniem masowej infekcji, jak i w trakcie jej trwania.

Ta funkcja na podstawie wstępnie zdefiniowanych reguł i kategorii oraz reguł zdefiniowanych przez użytkownika określa, które elementy mają być dostępne, a które nie. Dla każdej reguły można skonfigurować blokowanie naruszeń punktu dostępu oraz zgłaszanie ich w raporcie. Wstępnie zdefiniowane reguły i kategorie podlegają aktualizacji treści za pośrednictwem witryn aktualizacji McAfee.

Spis treści

Pojęcia pokrewne
Naruszenia punktu dostępu i sposoby reagowania na nie przez program VirusScan Enterprise
Zadania pokrewne
Konfigurowanie ustawień ochrony przed dostępem
Dokumenty pokrewne
Sposób definiowania reguł ochrony przed dostępem
Typy reguł zdefiniowanych przez użytkownika


Sposób definiowania reguł ochrony przed dostępem

Reguły są podzielone na poniższe kategorie i zapewniają podane poziomy ochrony.

Opisy kategorii reguł

Typ reguły Opis
Ochrona przed wirusami

Te wstępnie skonfigurowane reguły chronią komputer przed często spotykanymi zachowaniami szkodliwego oprogramowania. Można włączyć te reguły, wyłączyć je lub zmienić ich konfigurację, ale nie można usuwać tych reguł.

Oto dwie przykładowe reguły:

  • Zapobieganie wyłączaniu lub zmienianiu krytycznych procesów, tworzeniu lub modyfikowaniu plików wykonywalnych, przechwytywaniu plików wykonywalnych, podszywaniu się pod procesy systemu Windows oraz masowemu wysyłaniu robaków pocztą elektroniczną.
  • Ochrona plików książki telefonicznej przed programami kradnącymi adresy e-mail i hasła.

Istnieją następujące poziomy reguł ochrony antywirusowej:

  • Zabezpieczenie standardowe
  • Najwyższy poziom zabezpieczeń
  • Kontrola infekcji masowych
Zabezpieczenia ogólne

Te wstępnie skonfigurowane reguły blokują dokonywanie zmian w często używanych plikach i ustawieniach. Można włączyć te reguły, wyłączyć je lub zmienić ich konfigurację, ale nie można usuwać tych reguł.

Oto trzy przykładowe reguły:

  • Blokowanie modyfikacji plików i ustawień oprogramowania McAfee.
  • Ochrona plików i ustawień programów Mozilla i Firefox, ustawień programu Internet Explorer oraz ustawień sieciowych.
  • Blokowanie instalowania obiektów pomocniczych przeglądarki oraz automatyczne uruchamianie programów w folderze Temp.

Istnieją następujące poziomy reguł ochrony ogólnej:

  • Zabezpieczenie standardowe
  • Najwyższy poziom zabezpieczeń
Ochrona maszyny wirtualnej

Te wstępnie skonfigurowane reguły zapobiegają kończeniu procesów VMWare i modyfikowaniu plików VMWare. Można włączyć te reguły, wyłączyć je lub zmienić ich konfigurację, ale nie można usuwać tych reguł.

Do przykładów reguł należą:
  • Blokuj kończenie procesów VMWare.
  • Blokuj modyfikowanie plików stacji roboczej, serwera lub maszyny wirtualnej VMWare.
Zabezpieczenia zdefiniowane przez użytkownika

Reguły zdefiniowane przez użytkownika stanowią uzupełnienie ochrony zapewnianej przez reguły kategorii Zabezpieczenia antywirusowe i Zabezpieczenia ogólne.

Produkt przeciwdziałający oprogramowaniu szpiegującemu

Do przykładów reguł należą:
  • Chroń ulubione i ustawienia programu Internet Explorer
  • Uniemożliwiaj uruchamianie i wykonywanie przez programy skryptów z folderu Temp.

Opis poziomów ochrony

Poziom ochrony | Opis
Standardowy | Reguły ochrony antywirusowej i ochrony ogólnej, które zapewniają bezpieczeństwo niektórych krytycznych ustawień i plików przed zmodyfikowaniem, ale zezwalają na instalowanie i uruchamianie oprogramowania pochodzącego z wiarygodnych źródeł.
Maksymalny | Reguły ochrony antywirusowej i ochrony ogólnej, które chronią najbardziej krytyczne ustawienia i pliki przed modyfikacją. Poziom ten zapewnia większą ochronę niż standardowy, ale może uniemożliwić zainstalowanie oprogramowania pochodzącego z wiarygodnych źródeł. W przypadku trudności z instalowaniem oprogramowania zaleca się wyłączenie funkcji Ochrona przed dostępem, przeprowadzenie instalacji i ponowne włączenie tej funkcji.
Kontrola infekcji masowych | Reguły ochrony antywirusowej, które blokują dostęp szkodliwego kodu do komputera aż do momentu opublikowania pliku DAT. Te reguły są wstępnie skonfigurowane tak, aby podczas infekcji masowej blokowany był dostęp do udziałów.


Naruszenia punktu dostępu i sposoby reagowania na nie przez program VirusScan Enterprise

Naruszenie dostępu ma miejsce, gdy użytkownik o ograniczonych uprawnieniach próbuje uruchomić lub zatrzymać zastrzeżone składniki komputera albo uzyskać do nich dostęp.

Po naruszeniu punktu dostępu:

  • Informacje są zapisywane w pliku dzienniku, jeśli dla reguły, która wykryła naruszenie, zaznaczono opcję Raport.
  • Zdarzenie jest rejestrowane w lokalnym dzienniku zdarzeń oraz w usłudze SNMP, jeśli zostały odpowiednio skonfigurowane Właściwości alertów.
  • Zdarzenie jest zgłaszane do programu Alert Manager i ePolicy Orchestrator, jeśli te produkty zostały odpowiednio skonfigurowane.
  • Akcja Blokowanie i Raportowanie dla reguły określa, co dzieje się, gdy reguła wykryje naruszenie.
  • W autonomicznym systemie klienckim wokół ikony paska zadań wyświetlana jest czerwona ramka, która pozostaje widoczna przez 30 minut, o ile ikona nie zostanie zresetowana.
    Uwaga: Aby zresetować ikonę, należy otworzyć Plik dziennika ochrony przed dostępem, korzystając z ikony dostępnej na pasku zadań. Otwarcie pliku dziennika przy użyciu innych metod nie spowoduje zresetowania ikony do normalnego stanu.


Typy reguł zdefiniowanych przez użytkownika

Podczas konfigurowania nowych zdefiniowanych przez użytkownika reguł ochrony dostępu można tworzyć reguły blokowania portów, plików i folderów oraz rejestru.

W poniższej tabeli opisano te reguły.

Opis reguł

Reguła | Opis
Reguła blokowania portów Blokowanie ruchu przychodzącego z sieci lub wychodzącego do sieci przez określone porty lub zakresy portów.
Uwaga: W przypadku zablokowania określonego portu blokowany jest dostęp do niego za pośrednictwem protokołu TCP (Transmission Control Protocol) oraz protokołu UDP (User Datagram Protocol).
Uwaga: Zablokowanie portu powoduje, że blokowane są wszystkie protokoły używające danego portu lub zakresu portów. Na przykład blokowany jest dostęp za pośrednictwem protokołów TCP (Transmission Control Protocol) i UDP (User Datagram Protocol).
Reguła blokowania pliku/folderu Blokuje dostęp do zapisu plików i folderów, wykonywania plików oraz tworzenia nowych plików i usuwania istniejących.
Uwaga: Ograniczenia dostępu do pliku lub folderu pozostają w mocy aż do ich uchylenia przez administratora. Ułatwia to zapobieganie atakom i zatrzymuje ich rozprzestrzenianie podczas infekcji masowych.
Reguła blokowania rejestru | Zapewnia ochronę kluczy i wartości rejestru przez zablokowanie następujących operacji: zapis, tworzenie i usuwanie.


Konfigurowanie ustawień ochrony przed dostępem

Opcja Zasady ochrony przed dostępem służy do zabezpieczania punktów dostępu do komputera i zapobiegania przerwaniu pracy procesów programu McAfee.
Przestroga:
Brak włączenia ochrony dostępu i umożliwienie zatrzymania usług programu McAfee pozostawia system niechroniony przed wieloma atakami ze strony złośliwego oprogramowania.
Można skonfigurować dwa rodzaje reguł ochrony przed dostępem.
  • Wstępnie zdefiniowane reguły — umożliwiają:
    • Otwarcie kategorii reguły ochrony przed dostępem w jednej z konsoli interfejsu użytkownika.
    • Wybranie działania blokowania i raportowania w przypadku naruszenia reguły.
  • Reguły zdefiniowane przez użytkownika — umożliwiają:
    • Utworzenie zdefiniowanej przez użytkownika kategorii reguł za pomocą jednej z konsoli interfejsu użytkownika.
    • Wybranie typu blokowania egzekwowanego przez regułę: blokowanie portów, blokowanie plików i folderów lub blokowanie rejestru.
    • Skonfigurowanie szczegółów reguły.
    • Zapisanie reguły i zmodyfikowanie jej w razie potrzeby w przyszłości.

Zadania

Zadania pokrewne
Konfigurowanie wstępnie zdefiniowanych reguł
Konfigurowanie reguł zdefiniowanych przez użytkownika
Usuwanie reguł zdefiniowanych przez użytkownika
Dokumenty pokrewne
Opcje reguł blokowania portów
Opcje reguł blokowania plików i folderów
Opcje reguł blokowania rejestru
Włączanie i wykluczanie określonych opcji procesów


Konfigurowanie wstępnie zdefiniowanych reguł

Wstępnie zdefiniowane reguły umożliwiają zabezpieczenie komputera przed niepożądanymi zmianami. Reguły te można włączać i edytować bez możliwości ich usunięcia.

Wstępnie zdefiniowane reguły ochrony przed dostępem obejmują następujące elementy:
  • Standardowe zabezpieczenia przeciwdziałające oprogramowaniu szpiegującemu
  • Najwyższy poziom zabezpieczeń przeciwdziałających oprogramowaniu szpiegującemu
  • Standardowe zabezpieczenie antywirusowe
  • Maksymalne zabezpieczenie antywirusowe
  • Kontrola infekcji masowych
  • Wspólne zabezpieczenia standardowe
  • Najwyższy poziom wspólnych zabezpieczeń
  • Ochrona maszyny wirtualnej

W temacie Sposób definiowania reguł ochrony przed dostępem znajdują się szczegóły dotyczące wstępnie zdefiniowanych reguł ochrony przed dostępem.

Wstępnie zdefiniowane reguły ochrony przed dostępem można skonfigurować za pomocą jednej z konsoli tego interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

W obszarze Zasady ochrony przed dostępem można skonfigurować wstępnie zdefiniowane reguły ochrony przed dostępem.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasada ochrony przed dostępem kliknij kartę Ochrona przed dostępem, aby wyświetlić okno Reguły ochrony przed dostępem.
  5. W okienku po lewej stronie wybierz jedną z kategorii wstępnie zdefiniowanych reguł, a następnie w okienku po prawej stronie wybierz określoną regułę:
  6. Skonfiguruj opcje Blokuj lub Raport albo jednocześnie Blokuj i Raport.
  7. Kliknij przycisk Edycja, aby skonfigurować opcję Szczegółowe informacje o regule.


ePolicy Orchestrator 4.0

W obszarze Zasady ochrony przed dostępem można skonfigurować wstępnie zdefiniowane reguły ochrony przed dostępem.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasada ochrony przed dostępem kliknij kartę Ochrona przed dostępem, aby wyświetlić okno Reguły ochrony przed dostępem.
  5. W okienku po lewej stronie wybierz jedną z kategorii wstępnie zdefiniowanych reguł, a następnie w okienku po prawej stronie wybierz określoną regułę:
  6. Skonfiguruj opcje Blokuj lub Raport albo jednocześnie Blokuj i Raport.
  7. Kliknij przycisk Edycja, aby skonfigurować opcję Szczegółowe informacje o regule.


Konsola programu VirusScan

We właściwości Ochrona przed dostępem można skonfigurować wstępnie zdefiniowane reguły ochrony przed dostępem.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Ochrona przed dostępem i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. W oknie dialogowym Zasada ochrony przed dostępem kliknij kartę Ochrona przed dostępem, aby wyświetlić okno Reguły ochrony przed dostępem.
  3. W okienku po lewej stronie wybierz jedną z kategorii wstępnie zdefiniowanych reguł, a następnie w okienku po prawej stronie wybierz określoną regułę:
  4. Skonfiguruj opcje Blokuj lub Raport albo jednocześnie Blokuj i Raport.
  5. Kliknij przycisk Edycja, aby skonfigurować opcję Szczegółowe informacje o regule.


Konfigurowanie reguł zdefiniowanych przez użytkownika

Aby uzupełnić ochronę oferowaną przez wstępnie zdefiniowane reguły, należy utworzyć i zmodyfikować reguły zdefiniowane przez użytkownika.

W temacie Sposób definiowania reguł ochrony przed dostępem znajdują się szczegóły dotyczące wstępnie zdefiniowanych reguł ochrony przed dostępem.

Tworzenie i edycja zdefiniowanych przez użytkownika reguł ochrony przed dostępem jest możliwa za pomocą jednej z następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

W obszarze Zasady ochrony przed dostępem można skonfigurować reguły ochrony przed dostępem zdefiniowane przez użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie kliknij przycisk Nowa, aby otworzyć okno dialogowe Wybierz nowy typ reguły.
  5. Wybierz typ reguły i kliknij przycisk OK. Szczegółowe informacje na ten temat można znaleźć w sekcji Typy reguł zdefiniowanych przez użytkownika. Wyświetlone okno dialogowe reguły dostępu zależy od wybranego typu reguły.
  6. Skonfiguruj szczegóły reguły dostępu.
    • Reguła ochrony przed dostępem do portu sieciowego — patrz tabela opcji w temacie Opcje reguł blokowania portów.
    • Reguła ochrony przed dostępem do pliku lub folderu — patrz tabela opcji w temacie Opcje reguł blokowania folderów.
    • Reguła ochrony przed dostępem do rejestru — patrz tabela opcji w temacie Opcje reguł blokowania rejestru.
    Uwaga: Aby skonfigurować procesy, które mają być włączone lub wykluczone, zapoznaj się z tematem Włączanie i wykluczanie określonych opcji procesów.
  7. Kliknij przycisk OK. Nowa reguła zdefiniowana przez użytkownika zostanie wyświetlona w prawym okienku w obszarze Blokuj/Raport/Reguły. Aby zmodyfikować nową regułę, wybierz ją i kliknij opcję Edycja.


ePolicy Orchestrator 4.0

W obszarze Zasady ochrony przed dostępem można skonfigurować reguły ochrony przed dostępem zdefiniowane przez użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie kliknij przycisk Nowa, aby otworzyć okno dialogowe Wybierz nowy typ reguły.
  5. Wybierz typ reguły i kliknij przycisk OK. Szczegółowe informacje na ten temat można znaleźć w sekcji Typy reguł zdefiniowanych przez użytkownika. Wyświetlone okno dialogowe reguły dostępu zależy od wybranego typu reguły.
  6. Skonfiguruj szczegóły reguły dostępu.
    • Reguła ochrony przed dostępem do portu sieciowego — patrz tabela opcji w temacie Opcje reguł blokowania portów.
    • Reguła ochrony przed dostępem do pliku lub folderu — patrz tabela opcji w temacie Opcje reguł blokowania folderów.
    • Reguła ochrony przed dostępem do rejestru — patrz tabela opcji w temacie Opcje reguł blokowania rejestru.
    Uwaga: Aby skonfigurować procesy, które mają być włączone lub wykluczone, zapoznaj się z tematem Włączanie i wykluczanie określonych opcji procesów.
  7. Kliknij przycisk OK. Nowa reguła zdefiniowana przez użytkownika zostanie wyświetlona w prawym okienku w obszarze Blokuj/Raport/Reguły. Aby zmodyfikować nową regułę, wybierz ją i kliknij opcję Edycja.


Konsola programu VirusScan

We właściwościach Ochrona przed dostępem można skonfigurować reguły ochrony przed dostępem zdefiniowane przez użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Ochrona przed dostępem i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie kliknij przycisk Nowa, aby otworzyć okno dialogowe Wybierz nowy typ reguły.
  3. Wybierz typ reguły i kliknij przycisk OK. Szczegółowe informacje na ten temat można znaleźć w sekcji Typy reguł zdefiniowanych przez użytkownika. Wyświetlone okno dialogowe reguły dostępu zależy od wybranego typu reguły.
  4. Skonfiguruj szczegóły reguły dostępu.
    • Reguła ochrony przed dostępem do portu sieciowego — patrz tabela opcji w temacie Opcje reguł blokowania portów.
    • Reguła ochrony przed dostępem do pliku lub folderu — patrz tabela opcji w temacie Opcje reguł blokowania folderów.
    • Reguła ochrony przed dostępem do rejestru — patrz tabela opcji w temacie Opcje reguł blokowania rejestru.
    Uwaga: Aby skonfigurować procesy, które mają być włączone lub wykluczone, zapoznaj się z tematem Włączanie i wykluczanie określonych opcji procesów.
  5. Kliknij przycisk OK. Nowa reguła zdefiniowana przez użytkownika zostanie wyświetlona w okienku po prawej stronie w kolumnie Reguły. Aby zmodyfikować nową regułę, wybierz ją i kliknij opcję Edycja.


Opcje reguł blokowania portów

Reguły blokowania portów blokują dostęp użytkowników do określonych portów przychodzących i wychodzących, a także uniemożliwiają dostęp do komputera z innych komputerów.

Definicje opcji

Opcja | Definicja
Nazwa reguły | Pozwala wprowadzić nazwę dla tej reguły.
Uwzględniane procesy | Ogranicza dostęp do określonych procesów.
Wykluczane procesy | Zezwala na dostęp do określonych procesów.
Pierwszy port | Pozwala określić numer pierwszego portu. Można tu wprowadzić numer pojedynczego portu lub numer pierwszego portu z zakresu portów. Uwaga: W przypadku zablokowania dostępu do portu używanego przez agenta McAfee lub agenta Host Intrusion Prevention procesy tego agenta, mając status zaufanych, będą mogły nadal prowadzić komunikację przez blokowany port. Wszelka inna komunikacja niezwiązana z procesami tych agentów będzie blokowana.
Ostatni port | Pozwala określić numer ostatniego portu z zakresu portów.
Ruch przychodzący | Uniemożliwia systemom w sieci uzyskiwanie dostępu do określonych portów.
Ruch wychodzący | Uniemożliwia procesom lokalnym uzyskiwanie dostępu do określonych portów w sieci.


Opcje reguł blokowania plików i folderów

Reguły blokowania plików i folderów uniemożliwiają nieuprawnionym użytkownikom modyfikowanie, otwieranie i usuwanie określonych plików i folderów.

Definicje opcji

Opcja | Definicja
Nazwa reguły | Pozwala wprowadzić nazwę dla tej reguły.
Uwzględniane procesy | Ogranicza dostęp do określonych procesów.
Wykluczane procesy | Zezwala na dostęp do określonych procesów.
Nazwa blokowanego pliku lub folderu | Blokuje dostęp to określonego pliku lub folderu.
Przeglądaj plik | Przejście do pliku.
Przeglądaj folder | Przejście do folderu.
Dostęp do plików w trybie do odczytu | Blokuje dostęp do określonych plików w trybie odczytu.
Dostęp do plików w trybie do zapisu | Blokuje dostęp do określonych plików w trybie do zapisu.
Wykonywanie plików | Blokuje uruchamianie plików w określonym folderze.
Tworzenie nowych plików | Blokuje tworzenie plików w określonym folderze.
Usuwanie plików | Blokuje usuwanie plików z określonego folderu.


Opcje reguł blokowania rejestru

Reguły blokowania rejestru uniemożliwiają użytkownikom i nieuprawnionym programom modyfikowanie, otwieranie i usuwanie określonych kluczy i wartości rejestru.

Uwaga: Podczas tworzenia reguły blokowania rejestru należy użyć skrótu najlepiej pasującego do gałęzi rejestru. Aby zablokować na przykład klucz HKLM\System\CurrentControlSet\Services\MyService, wybierz gałąź HKCCS zamiast HKLM.

Definicje opcji

Opcja | Definicja
Nazwa reguły | Określa nazwę dla tej reguły.
Uwzględniane procesy | Ogranicza dostęp do określonych procesów.
Wykluczane procesy | Zezwala na dostęp do określonych procesów.
Chroniony klucz lub chroniona wartość w rejestrze Chroni klucz lub wartość w rejestrze:
  • Wybierz klucz główny lub wartość z listy rozwijanej.
  • Wpisz klucz lub wartość w polu tekstowym.
Wybranie klucza głównego lub wartości z listy rozwijanej jest opcjonalne. W celu określenia klucza lub wartości można skorzystać z jednej z poniższych metod:
  • Wybierz klucz główny lub wartość z listy rozwijanej, a następnie wpisz pozostałą ścieżkę do klucza lub wartości w polu tekstowym.
  • Wpisz pełną ścieżkę do klucza lub wartości w polu tekstowym.
Typ reguły Pozwala wybrać typ reguły:
  • Klucz — ta reguła chroni określony klucz.
  • Wartość — ta reguła chroni określoną wartość.
Zapisz klucz lub wartość | Blokuje zapis do określonego klucza lub wartości.
Utwórz klucz lub wartość | Blokuje tworzenie określonego klucza lub wartości.
Usuń klucz lub wartość | Blokuje usuwanie określonego klucza lub wartości.


Włączanie i wykluczanie określonych opcji procesów

Definicje opcji

Aby zmienić szczegóły reguły, na przykład jej nazwę oraz procesy do włączenia lub wykluczenia, należy użyć funkcji Ochrona przed dostępem i kliknąć opcję Edycja.

Opcja | Opis
Nazwa reguły | Nazwa danej reguły. Na przykład, Blokuj unieruchamianie programów Edytor rejestru i Menedżer zadań.
Uwzględniane procesy | Ogranicza dostęp do tych procesów. Można podać dokładną nazwę procesu lub skorzystać z symboli wieloznacznych, aby określić szeroki zakres procesów, jak na przykład *.EXE, a następnie dodać wykluczenia procesów, których działanie ma być dozwolone, jak na przykład SETUP.EXE. Wpisz na przykład gwiazdkę (*), aby uwzględnić wszystkie procesy.
Wykluczane procesy | Zezwala na dostęp do tych procesów. Należy użyć dokładnej nazwy procesu. Na przykład można określić następujące wykluczenia: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Usuwanie reguł zdefiniowanych przez użytkownika

Reguły utworzone przez użytkownika, które nie są już używane, można usunąć.

Reguły utworzone przez użytkownika można usunąć za pomocą jednej z następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

W obszarze Zasady ochrony przed dostępem można usunąć utworzone przez siebie reguły, które nie są już używane.

Zadanie

Aby uzyskać definicje opcji, należy kliknąć w interfejsie znak ? lub opcję Pomoc.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie w okienku po prawej stronie wybierz regułę, którą chcesz usunąć.
  5. Kliknij przycisk Usuń.
    Uwaga: Aby wyłączyć regułę bez jej usuwania, należy usunąć zaznaczenie opcji Blokuj i Raport. W razie potrzeby regułę tę można będzie włączyć ponownie.


ePolicy Orchestrator 4.0

W obszarze Zasady ochrony przed dostępem można usunąć utworzone przez siebie reguły, które nie są już używane.

Zadanie

Aby uzyskać definicje opcji, należy kliknąć w interfejsie znak ? lub opcję Pomoc.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie w okienku po prawej stronie wybierz regułę, którą chcesz usunąć.
  5. Kliknij przycisk Usuń.
    Uwaga: Aby wyłączyć regułę bez jej usuwania, należy usunąć zaznaczenie opcji Blokuj i Raport. W razie potrzeby regułę tę można będzie włączyć ponownie.


Konsola programu VirusScan

We właściwości Ochrona przed dostępem można usunąć utworzone przez siebie reguły, które nie są już używane.

Reguły utworzone przez użytkownika można usunąć za pomocą jednej z następujących konsoli interfejsu użytkownika.

Zadanie

Aby uzyskać definicje opcji, należy kliknąć w interfejsie znak ? lub opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Ochrona przed dostępem i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. W okienku po lewej stronie wybierz kategorię Reguły zdefiniowane przez użytkownika, a następnie w okienku po prawej stronie wybierz regułę, którą chcesz usunąć.
  3. Kliknij przycisk Usuń.
    Uwaga: Aby wyłączyć regułę bez jej usuwania, należy usunąć zaznaczenie opcji Blokuj i Raport. W razie potrzeby regułę tę można będzie włączyć ponownie.


Blokowanie ataków wykorzystujących przepełnienie buforu

Zabezpieczenie przed przepełnieniem buforu uniemożliwia wykorzystanie tego błędu i wykonanie dowolnego kodu na komputerze użytkownika. Monitoruje ono wywołania interfejsu API w trybie użytkownika oraz wykrywa sytuacje, gdy wywołania te są wynikiem przepełnienia buforu.

Po wykryciu zagrożenia odpowiednie informacje są zapisywane w dzienniku operacji oraz wyświetlane w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu, jeśli te opcje zostały skonfigurowane do takiej akcji.

Program VirusScan Enterprise używa pliku DAT z informacjami o przepełnieniach buforu i ochronie przed dostępem w celu chronienia około 30 aplikacji, na przykład programów Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word i MSN Messenger.

Spis treści

Pojęcia pokrewne
Jak odbywają się ataki wykorzystujące przepełnienie buforu
Zadania pokrewne
Konfigurowanie ochrony przed przepełnieniem buforu


Jak odbywają się ataki wykorzystujące przepełnienie buforu

Atakujący wykorzystują podatność przepełnienia buforu w celu uruchomienia kodu wykonywalnego poprzez przepełnienie buforów pamięci o ustalonej wielkości zarezerwowanych dla procesów wejściowych. Taki kod umożliwia atakującemu przejęcie komputera lub zagrożenie jego danym.

Istnieją dwa typy ataków polegających na wykorzystaniu podatności przepełnienia buforu:
  • Ataki oparte na stercie — zalewają pamięć zarezerwowaną dla programu, ale są trudne w przeprowadzeniu i rzadkie.
  • Ataki oparte na stosie — korzystają z obiektów pamięci stosu w celu zapisania danych wejściowych użytkownika i są najczęstszymi atakami.
Poniżej opisano ataki polegające na przepełnieniu buforu oparte na stosie:
  1. Normalny proces pamięci stosu — obiekt pamięci stosu o ustalonej wielkości jest zazwyczaj pusty i oczekuje na dane wejściowe użytkownika. Kiedy program odbierze takie dane, na przykład nazwę, zapisuje je na górze stosu i przypisuje im zwrotny adres w pamięci. Podczas przetwarzania stosu dane wejściowe użytkownika są przesyłane na adres zwrotny określony przez program.
  2. Przepełnienie stosu — kiedy pisano program, zarezerwowano określoną ilość pamięci na dane. Jeśli zapisane dane są większe niż zarezerwowane dla nich miejsce w stosie, następuje przepełnienie stosu. Stanowi to problem tylko wtedy, gdy następuje w powiązaniu ze złośliwymi danymi wejściowymi.
  3. Wykorzystanie przepełnienia — jeśli program oczekuje na wpisanie nazwy przez użytkownika, ale atakujący wpisze polecenie wykonywalne, które przekracza wielkość stosu, polecenie to jest zapisywane poza zarezerwowanym miejscem.
  4. Uruchomienie złośliwego kodu — polecenie nie jest uruchamiane automatycznie, tylko dlatego że przekracza wielkość buforu stosu. Jednakże może zostać uruchomione, jeśli atakujący poda adres zwrotny wskazujący na złośliwe polecenie. Początkowo występuje awaria programu spowodowana przepełnieniem buforu, ale program próbuje odzyskać stabilność, korzystając z adresu zwrotnego podanego przez atakującego. Jeśli adres zwrotny jest poprawny, powoduje to uruchomienie złośliwego polecenia.
  5. Wykorzystanie uprawnień — ponieważ programy zazwyczaj działają w trybie jądra lub z uprawnieniami dziedziczonymi z konta usługi, złośliwy kod ma teraz te same uprawnienia, co aplikacja, która padła ofiarą ataku. Może to oznaczać, że atakujący uzyska pełną kontrolę nad systemem operacyjnym.


Konfigurowanie ochrony przed przepełnieniem buforu

Aby uniemożliwić aplikacjom wykonywanie dowolnego kodu na komputerze, należy skonfigurować Zasady ochrony przed przepełnieniem buforu.

Zasady ochrony przed przepełnieniem buforu konfiguruje się za pomocą następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

Zasady ochrony przed przepełnieniem buforu konfiguruje się za pomocą tych konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady ochrony przed przepełnieniem buforu kliknij kartę Ochrona przed przepełnieniem buforu i skonfiguruj następujące elementy:
    1. Włącz Ustawienia ochrony przed przepełnieniem buforu oraz używany tryb ochrony. Skonfiguruj tryb ochrony, aby blokować atak lub wysłać wiadomości i zarejestrować zdarzenie.
    2. Włącz Ostrzeżenia systemu klienckiego wysyłane, gdy nastąpi atak z wykorzystaniem podatności przepełnienia buforu.
    3. Skonfiguruj Wykluczenia z ochrony przed przepełnieniem buforu dla określonych wartości interfejsu API oraz opcjonalne nazwy procesów i modułów do wykluczenia.
  5. Kliknij kartę Raporty, włącz pliki dziennika operacji oraz lokalizację ich przechowywania, wielkość i format.
    Uwaga: Pliki dziennika są bardzo przydatne w diagnozowaniu zagrożeń naruszenia bezpieczeństwa i pomagają określić, jakie akcje należy podjąć, aby im przeciwdziałać.


ePolicy Orchestrator 4.0

Zasady ochrony przed przepełnieniem buforu konfiguruje się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady ochrony przed przepełnieniem buforu kliknij kartę Ochrona przed przepełnieniem buforu i skonfiguruj następujące elementy:
    1. Włącz Ustawienia ochrony przed przepełnieniem buforu oraz używany tryb ochrony. Skonfiguruj tryb ochrony, aby blokować atak lub wysłać wiadomości i zarejestrować zdarzenie.
    2. Włącz Ostrzeżenia systemu klienckiego wysyłane, gdy nastąpi atak z wykorzystaniem podatności przepełnienia buforu.
    3. Skonfiguruj Wykluczenia z ochrony przed przepełnieniem buforu dla określonych wartości interfejsu API oraz opcjonalne nazwy procesów i modułów do wykluczenia.
  5. Kliknij kartę Raporty, włącz pliki dziennika operacji oraz lokalizację ich przechowywania, wielkość i format.
    Uwaga: Pliki dziennika są bardzo przydatne w diagnozowaniu zagrożeń naruszenia bezpieczeństwa i pomagają określić, jakie akcje należy podjąć, aby im przeciwdziałać.


Konsola programu VirusScan

Zasady ochrony przed przepełnieniem buforu konfiguruje się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Ochrona przed przepełnieniem buforu i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. Na stronie Właściwości ochrony przed przepełnieniem buforu kliknij kartę Ochrona przed przepełnieniem buforu i skonfiguruj następujące elementy:
    1. Włącz Ustawienia ochrony przed przepełnieniem buforu oraz używany tryb ochrony. Skonfiguruj tryb ochrony, aby blokować atak lub wysłać wiadomości i zarejestrować zdarzenie.
    2. Włącz Ostrzeżenia systemu klienckiego wysyłane, gdy nastąpi atak z wykorzystaniem podatności przepełnienia buforu.
    3. Skonfiguruj Wykluczenia z ochrony przed przepełnieniem buforu dla określonych wartości interfejsu API oraz opcjonalne nazwy procesów i modułów do wykluczenia.
  3. Kliknij kartę Raporty, włącz pliki dziennika operacji oraz lokalizację ich przechowywania, wielkość i format.
    Uwaga: Pliki dziennika są bardzo przydatne w diagnozowaniu zagrożeń naruszenia bezpieczeństwa i pomagają określić, jakie akcje należy podjąć, aby im przeciwdziałać.


Ograniczanie działań potencjalnie niepożądanych programów

Program VirusScan Enterprise chroni komputer przed potencjalnie niepożądanymi programami, które są kłopotliwe lub niebezpieczne. Skonfigurowana jest jedna, wspólna zasada dotycząca niepożądanych programów, lecz możliwe jest jej włączenie lub wyłączenie oraz określenie działań osobno dla każdego skanera programu VirusScan Enterprise.

Terminem potencjalnie niepożądane programy (PUP) określa się napisane przez legalne firmy oprogramowanie mogące zmienić stan bezpieczeństwa lub zasady prywatności komputera, na którym zostało zainstalowane. To oprogramowanie może zawierać (choć niekoniecznie zawiera) oprogramowanie szpiegujące, reklamowe lub dialery. Osadzone programy PUP mogą być pobrane wraz z programem użytecznym dla użytkownika. Użytkownicy dbający o bezpieczeństwo potrafią rozpoznać takie programy, a w niektórych przypadkach również je usunąć.


Konfigurowanie niechcianych programów

Aby ochronić komputer przed potencjalnie niechcianymi programami, należy skonfigurować kategorie niechcianych programów, jakie mają być wykrywane w danym środowisku.

Proces konfiguracji tej funkcji składa się z dwóch etapów:

  1. Skonfiguruj zasady dotyczące niechcianych programów w celu zdefiniowania, które potencjalnie niechciane programy mają być wykrywane i wykluczane:
    • Wybierz przy użyciu wstępnie zdefiniowanej listy dostarczanej wraz z bieżącym plikiem DAT całe kategorie programów lub określone programy z kategorii.
    • Określ wykluczenia.
    • Utwórz listę wykrywanych programów zdefiniowanych przez użytkownika.

  2. Włącz wykrywanie niepożądanych programów w skanerze działającym podczas uzyskiwania dostępu, na żądanie i skanującym pocztę e-mail, a następnie określ akcje, które będą wykonywane po wykryciu niepożądanego programu.

Uwaga: Wykrywanie niechcianych programów przez skaner działający na żądanie włącza się inaczej, ponieważ zadanie skanowania na żądanie nie jest zasadą. Szczegóły zawiera temat Konfigurowanie zadań skanowania na żądanie.

Zadania

Zadania pokrewne
Dostęp do zasad dotyczących niepożądanych programów
Włączanie wykrywania niechcianych programów w skanerze działającym podczas uzyskiwania dostępu i skanerze poczty e-mail


Dostęp do zasad dotyczących niepożądanych programów

Zasady dotyczące niechcianych programów można skonfigurować, wybierając ich kategorie, które mają być wykrywane. Na przykład można wybrać oprogramowanie szpiegujące i reklamowe. Można także określić wykluczenia, czyli programy, które nie mają być wykrywane.

Dostęp do zasad dotyczących niechcianych programów można uzyskać się za pomocą następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

Zasady dotyczące niechcianych programów można skonfigurować za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady dotyczące niepożądanych programów kliknij kartę Elementy skanowania, aby skonfigurować:
    1. Kategorie niechcianych programów do wykrycia — na przykład oprogramowanie szpiegujące i reklamowe. Te kategorie są zdefiniowane w bieżącym pliku DAT.
    2. Wykluczenia — należy określić dokładną nazwę wykrywanego elementu, który ma zostać wykluczony, a nie nazwę pliku.
  5. Kliknij kartę Wykrywane elementy zdefiniowane przez użytkownika i określ pojedyncze pliki lub programy, które mają być traktowane jako niechciane. Dla każdego elementu określ nazwę pliku i podaj opis.


ePolicy Orchestrator 4.0

Zasady dotyczące niechcianych programów można skonfigurować za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady dotyczące niepożądanych programów kliknij kartę Elementy skanowania, aby skonfigurować:
    1. Kategorie niechcianych programów do wykrycia — na przykład oprogramowanie szpiegujące i reklamowe. Te kategorie są zdefiniowane w bieżącym pliku DAT.
    2. Wykluczenia — należy określić dokładną nazwę wykrywanego elementu, który ma zostać wykluczony, a nie nazwę pliku.
  5. Kliknij kartę Wykrywane elementy zdefiniowane przez użytkownika i określ pojedyncze pliki lub programy, które mają być traktowane jako niechciane. Dla każdego elementu określ nazwę pliku i podaj opis.


Konsola programu VirusScan

Właściwości dotyczące niechcianych programów można skonfigurować za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Zasady dotyczące niepożądanych programów, a następnie kliknij opcję Właściwości, aby otworzyć okno dialogowe Zasady dotyczące niepożądanych programów.
  2. Na stronie Zasady dotyczące niepożądanych programów kliknij kartę Elementy skanowania, aby skonfigurować:
    1. Kategorie niechcianych programów do wykrycia — na przykład oprogramowanie szpiegujące i reklamowe. Te kategorie są zdefiniowane w bieżącym pliku DAT.
    2. Wykluczenia — należy określić dokładną nazwę wykrywanego elementu, który ma zostać wykluczony, a nie nazwę pliku.
  3. Kliknij kartę Wykrywane elementy zdefiniowane przez użytkownika i określ pojedyncze pliki lub programy, które mają być traktowane jako niechciane. Dla każdego elementu określ nazwę pliku i podaj opis.


Włączanie wykrywania niechcianych programów w skanerze działającym podczas uzyskiwania dostępu i skanerze poczty e-mail

Aby skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail wykryły niechciane programy, należy włączyć tę funkcję na karcie Elementy skanowania.

Wykrywanie niechcianych programów przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail można włączyć za pomocą następujących konsoli interfejsu użytkownika.
Uwaga: Aby włączyć wykrywanie niechcianych programów przez skaner działający podczas uzyskiwania dostępu, patrz temat Konfigurowanie zadań skanowania na żądanie.


ePolicy Orchestrator 4.5 lub 4.6

Wykrywanie niechcianych programów przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail można włączyć za pomocą konsoli programu ePolicy Orchestrator 4.5 lub 4.6.

Procedury włączenia wykrywania niechcianego programu przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail są takie same. Jedyną różnicą jest wybór zasady z wykazu zasad w kroku 2. Aby włączyć wykrywanie niechcianych programów:
  • Skanowanie podczas uzyskiwania dostępu — wybierz opcję Zasady skanowania podczas uzyskiwania dostępu.
  • Skanowanie poczty e-mail — wybierz opcję Zasady skanowania poczty e-mail podczas dostarczania.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady skanowania podczas uzyskiwania dostępu lub Zasady skanowania poczty e-mail podczas dostarczania kliknij kartę Elementy skanowania i wybierz opcję Wykrywaj niepożądane programy.


ePolicy Orchestrator 4.0

Wykrywanie niechcianych programów przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail można włączyć za pomocą konsoli programu ePolicy Orchestrator 4.0.

Procedury włączenia wykrywania niechcianego programu przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail są takie same. Jedyną różnicą jest wybór zasady z wykazu zasad w kroku 2. Aby włączyć wykrywanie niechcianych programów:
  • Skanowanie podczas uzyskiwania dostępu — wybierz opcję Zasady skanowania podczas uzyskiwania dostępu.
  • Skanowanie poczty e-mail — wybierz opcję Zasady skanowania poczty e-mail podczas dostarczania.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady skanowania podczas uzyskiwania dostępu lub Zasady skanowania poczty e-mail podczas dostarczania kliknij kartę Elementy skanowania i wybierz opcję Wykrywaj niepożądane programy.


Konsola programu VirusScan

Wykrywanie niechcianych programów przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail można włączyć za pomocą programu Konsola programu VirusScan.

Procedury włączenia wykrywania niechcianego programu przez skaner działający podczas uzyskiwania dostępu i skaner poczty e-mail są takie same. Jedyną różnicą jest wybór zadania w programie Konsola programu VirusScan w kroku 2. Aby włączyć wykrywanie niechcianych programów:
  • Skanowanie podczas uzyskiwania dostępu — wybierz opcję Zasady skanowania podczas uzyskiwania dostępu.
  • Skanowanie poczty — wybierz opcję Skaner poczty e-mail działający podczas dostarczania.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy jedną z następujących opcji i wybierz pozycję Właściwości, aby otworzyć okno dialogowe:
    • Zasady skanowania podczas uzyskiwania dostępu — w przypadku skanowania podczas uzyskiwania dostępu.
    • Skaner poczty e-mail działający podczas dostarczania — w przypadku skanowania poczty e-mail.
  2. Na stronie Zasady skanowania podczas uzyskiwania dostępu lub Zasady skanowania poczty e-mail podczas dostarczania kliknij kartę Elementy skanowania i wybierz opcję Wykrywaj niepożądane programy.


Aktualizowanie plików definicji wykrywania

Oprogramowanie VirusScan Enterprise działa w oparciu o aparat skanowania i wykorzystuje informacje zawarte w plikach definicji wykrywania (DAT) w celu identyfikacji zagrożenia i podjęcia odpowiedniego działania. Wciąż pojawiają się nowe zagrożenia. W odpowiedzi na to wyzwanie firma McAfee codziennie publikuje nowe pliki DAT, uwzględniając w nich bieżące wyniki prowadzonych przez nią badań w zakresie zagrożeń. Zadanie aktualizacji pobiera najnowsze wersje plików DAT z zewnętrznej witryny aktualizacji firmy McAfee, a następnie je instaluje.
Uwaga: Zarządzane środowisko programu ePolicy Orchestrator także może pobierać najnowsze wersje plików DAT, pliku EXTRA.DAT, aparatu skanowania, dodatków Service Pack i poprawek.

Spis treści

Pojęcia pokrewne
Pliki DAT oraz ich działanie
Znaczenie strategii aktualizacji
Zadania aktualizacji oraz sposób ich działania
Zadania dublowania i sposób ich działania
Jak działa repozytorium funkcji AutoUpdate
Jak działa wycofywanie plików DAT


Pliki DAT oraz ich działanie

Podczas przeszukiwania plików przez aparat skanowania pod kątem zagrożeń porównywana jest zawartość skanowanych plików z informacjami o znanych zagrożeniach przechowywanymi w plikach definicji wykrywania (DAT). Informacje o znanych zagrożeniach są określane mianem sygnatur. Są to informacje zgromadzone przez zespół McAfee Labs i zawarte w plikach DAT.

Poza sygnaturami pliki DAT zawierają informacje na temat oczyszczania plików i przeciwdziałania szkodom wywołanym przez wykrytego wirusa. Z tego powodu bardzo ważne jest pobieranie najnowszych wersji pliku DAT wykorzystywanego przez program VirusScan Enterprise.
Przestroga:
W przypadku braku sygnatury określonego wirusa w zainstalowanych plikach DAT wirus nie zostanie wykryty przez aparat skanowania. Poza tym w celu pełnego wykorzystania najnowszych plików DAT musi być zainstalowana najnowsza wersja aparatu skanowania.

Program VirusScan Enterprise wykorzystuje także algorytm heurystyczny o nazwie Artemis w celu wyszukania podejrzanych plików przy użyciu plików DAT. Więcej informacji na ten temat znajduje się w sekcji Sposób działania funkcji Artemis.

Różne plik DAT są przechowywane w katalogu o następującej ścieżce:

\Program Files\Common Files\McAfee\Engine


Znaczenie strategii aktualizacji

Nie można przecenić znaczenia strategii aktualizacji. Brak zainstalowanych w systemie najnowszych plików DAT i aparatu skanowania oznacza brak pełnej ochrony przed najnowszymi wirusami. Obecnie mamy do czynienia z niespotykanym wzrostem liczby, tempa rozprzestrzeniania i skali występowania nowego złośliwego oprogramowania. Ponadto rosnąca liczba programów reklamowych i szpiegujących wymaga bardziej spójnych i bardziej dostępnych mechanizmów wykrywania i usuwania tych zagrożeń.

Zespół McAfee Labs publikuje aktualizacje pliku DAT prawie codziennie o godzinie 18:00 czasu GMT. Oczywiście epidemie ciągle będą występować w niedogodnych porach dnia, co wiąże się z koniecznością publikacji aktualizacji awaryjnych. W przypadku wcześniejszego od zaplanowanego opublikowania codziennego pliku DAT w celu zapobieżenia potencjalnej epidemii, tego dnia o zaplanowanej godzinie nie zostanie już opublikowany drugi plik DAT, chyba że wystąpi kolejna sytuacja awaryjna.


W jaki sposób określana jest strategia aktualizacji

Aktualizacja plików DAT i aparatu skanowania używanych w programie VirusScan Enterprise jest możliwa na wiele sposobów. W tym celu można wykorzystać zadania automatycznej aktualizacji (AutoUpdate), aktualizację ręczną, skrypty logowania lub zaplanować aktualizacje przy użyciu programów narzędziowych do zarządzania.

Dzięki użyciu zadania aktualizacji można:

  • Zaplanować operacje dystrybucji plików DAT w sieci — można ustalić plan zadań aktualizacji lub utworzyć harmonogram, w którym aktualizacje plików DAT w różnych częściach sieci będą przeprowadzane w czasie dogodnym dla użytkownika przy minimalnym udziale administratorów i użytkowników sieci.
  • Podzielić zadania administracyjne związane z rozmieszczaniem plików — w celu zwiększenia przepustowości sieci można użyć różnych serwerów, kontrolerów domen, różnych regionów sieci rozległych lub innych fragmentów sieci, co ograniczy ruch związany z aktualizacjami do sieci wewnętrznych. Może to mieć również wpływ na ograniczenie ryzyka naruszenia zabezpieczeń sieci.
  • Zmniejszyć czas oczekiwania na pobranie nowego pliku DAT lub uaktualnionego aparatu skanowania — ruch do i z komputerów z zainstalowanym programem McAfee gwałtownie wzrasta w dniach regularnego publikowania nowych plików DAT oraz w momencie udostępnienia nowych wersji programu. Uniknięcie rywalizacji o przepustowość sieci pozwala wdrażać nowe oprogramowanie przy minimalnych zakłóceniach w normalnej pracy.


Wymagania w zakresie skutecznej strategii aktualizacji

Skuteczna strategia aktualizacji wymaga istnienia w organizacji przynajmniej jednego klienta lub serwera, który pobiera aktualizacje z witryny pobierania firmy McAfee. Pliki te są następnie udostępniane pozostałym komputerom i mogą być replikowane w całej firmie. Najlepszym rozwiązaniem jest zminimalizowanie ilości danych przesyłanych w sieci przez zautomatyzowanie procesu kopiowania zaktualizowanych plików do punktów dystrybucji firmy.

Głównym czynnikiem, który należy rozważyć przy tworzeniu skutecznej metody aktualizacji, jest liczba klientów oraz liczba zdalnych lokalizacji. Można też wziąć pod uwagę liczbę systemów w każdej lokalizacji zdalnej oraz rodzaj połączenia z Internetem, z którego korzystają lokalizacje zdalne. Podstawowe zasady użycia centralnego repozytorium do pobierania aktualizacji oraz planowania zadań aktualizacji w celu zagwarantowania aktualności środowiska są takie same w każdej organizacji niezależnie od jej wielkości. Informacje na temat wdrażania i aktualizacji oprogramowania znajdują się w odpowiednim podręczniku użytkowania produktu ePolicy Orchestrator.


Zadania aktualizacji oraz sposób ich działania

Zadanie aktualizacji służy do pobierania najnowszych wersji plików DAT, aparatu skanowania oraz dodatków Service Pack i poprawek.

W programie VirusScan Enterprise jest zdefiniowane domyślne zadanie aktualizacji, które jest uruchamiane codziennie o godzinie 17:00 z jednogodzinnym przedziałem wyboru losowego. W zależności od potrzeb można utworzyć dodatkowe zadania aktualizacji.

Aktualizacja działań zadania

Po uruchomieniu zadania aktualizacji wykonywane są następujące działania:

  • Nawiązywane jest połączenie z pierwszym włączonym repozytorium (witryną aktualizacji) na liście. Jeśli pierwsze repozytorium jest niedostępne, wykonywana jest próba nawiązania połączenia z następną witryną itd. aż do nawiązania połączenia lub osiągnięcia końca listy.
  • Z repozytorium pobierany jest zaszyfrowany plik CATALOG.Z. Plik ten zawiera podstawowe dane potrzebne do przeprowadzenia aktualizacji. Na podstawie tych danych tworzona jest lista dostępnych plików i aktualizacji.
  • Wersje oprogramowania zapisane w pliku są porównywane z wersjami programów używanych na danym komputerze. Jeśli dostępne są nowe aktualizacje programów, są one pobierane.

Przerwanie zadania aktualizacji

Jeśli zadanie aktualizacji zostało przerwane:

  • Po ponownym uruchomieniu zadania aktualizacji dokonywanej z witryny HTTP, UNC lub witryny lokalnej zostaje ono wznowione od miejsca przerwania.
  • Po przerwaniu aktualizacji pojedynczego pliku z witryny FTP zadanie nie zostanie wznowione. Jeśli jednak przerwane zostanie zadanie pobierające kilka plików, zostanie ono wznowione od pliku, który był pobierany w momencie przerwania.

Aktualizacja za pomocą pliku EXTRA.DAT

Plik EXTRA.DAT może być używany tymczasowo w nagłych przypadkach. Plik EXTRA.DAT jest pobierany z repozytorium podczas każdej aktualizacji. Dzięki temu, jeśli plik EXTRA.DAT zostanie zmodyfikowany i wprowadzony ponownie jako pakiet, wszyscy klienci programu VirusScan Enterprise pobiorą ten sam, zaktualizowany pakiet EXTRA.DAT i będą go używać. Na przykład użytkownik może wykorzystać plik EXTRA.DAT jako ulepszony mechanizm wykrywania pewnego potencjalnie niepożądanego programu lub jako dodatkowy mechanizm wykrywania innych nowych potencjalnie niepożądanych programów. W programie VirusScan Enterprise może być używany tylko jeden plik EXTRA.DAT.

Wskazówka: Gdy korzystanie z pliku EXTRA.DAT dobiegnie końca, należy usunąć go z repozytorium głównego i uruchomić zadanie replikacji w celu zapewnienia, że plik ten zostanie usunięty ze wszystkich witryn repozytoriów rozproszonych. Spowoduje to, że klienci programu VirusScan Enterprise nie będą już mogli pobrać pliku EXTRA.DAT podczas aktualizacji. Domyślnie nowe potencjalnie niepożądane programy, których definicje są zapisane w pliku EXTRA.DAT, nie będą wykrywane po dodaniu nowych definicji wirusów do publikowanych codziennie nowych wersji plików DAT.


Konfigurowanie zadania automatycznej aktualizacji

W celu automatycznej aktualizacji plików DAT i aparatów skanowania wszystkich produktów McAfee należy skonfigurować właściwości i harmonogram funkcji AutoUpdate.

Zadanie

Definicje opcji na karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

  1. Aby uzyskać dostęp do właściwości funkcji automatycznej aktualizacji AutoUpdate:

    • ePolicy Orchestrator 4.5 lub 4.6 — kliknij kolejno opcje Menu | Systemy | Drzewo systemów, a następnie wybierz polecenie Zadania klienta.
      Uwaga: Szczegółowe instrukcje na temat tworzenia nowego zaplanowanego zadania klienta zostały zamieszczone w Podręczniku użytkowania produktu McAfee ePolicy Orchestrator 4.5.
    • ePolicy Orchestrator 4.0 — kliknij kolejno opcje Systemy | Drzewo systemów | Zadanie klienta, a następnie wybierz istniejące zadanie aktualizacji, lub kliknij opcję Nowe zadanie w celu utworzenia nowego zadania.
      Uwaga: Szczegółowe instrukcje na temat tworzenia nowego zaplanowanego zadania klienta zostały zamieszczone w Podręczniku użytkowania produktu McAfee ePolicy Orchestrator 4.0.
    • Konsola programu VirusScan — wybierz istniejące zadanie aktualizacji (kliknij prawym przyciskiem myszy i wybierz opcję Właściwości) lub utwórz nowe zadanie (wybierz kolejno opcje Zadanie | Nowe zadanie aktualizacji i wybierz nowe zadanie na liście).
      Wskazówka: W przypadku tworzenia nowego zadania klienta zaleca się zmianę nazwy zadania na opisową.
  2. Określanie położenia i formatu pliku dziennika.
  3. Należy określić, czy mają być pobierane nowsze pliki DAT, nowszy aparat oraz inne dostępne aktualizacje, takie jak dodatki Service Pack i uaktualnienia produktu.
  4. Określa, jaki plik wykonywalny ma zostać uruchomiony po zakończeniu zadania aktualizacji oraz czy ma on zostać uruchomiony tylko po pomyślnym zakończeniu aktualizacji.
  5. Kliknij opcję Harmonogram, aby skonfigurować harmonogram i częstotliwość uruchamiania zadania. Szczegółowe informacje zostały zamieszczone w sekcji Korzystanie z zaplanowanych zadań.
  6. Kliknij polecenie Aktualizuj teraz, aby od razu uruchomić zadanie.


Zadania dublowania i sposób ich działania

Zadanie dublowania replikuje pliki aktualizacji z pierwszego dostępnego repozytorium zdefiniowanego na liście repozytoriów i przekazuje je do witryny dublowanej w sieci. Zadanie to jest najczęściej używane do dublowania na lokalnym serwerze zawartości witryny pobierania firmy McAfee.

Po zreplikowaniu witryny McAfee zawierającej pliki aktualizacji komputery podłączone do sieci mogą te pliki pobrać z dublowanej witryny. Podejście to jest praktyczne, ponieważ pozwala na aktualizację dowolnego komputera w sieci lokalnej bez względu na to, czy ma on dostęp do Internetu, oraz wydajne, ponieważ komputery łączą się z serwerem, który znajduje się prawdopodobnie bliżej niż witryna internetowa firmy McAfee, przez co czas dostępu i czas pobierania stają się krótsze.

Struktura katalogów oprogramowania VirusScan Enterprise jest niezbędna do jego automatycznej aktualizacji. W przypadku dublowania witryny ważne jest, aby replikacja objęła całą strukturę katalogów.
Uwaga: Poprzednie wersje programów VirusScan Enterprise i NetShield również mogą być obsługiwane przez tę strukturę katalogów, pod warunkiem że cała struktura katalogów jest replikowana w tej samej lokalizacji, która była używana do aktualizacji przez program VirusScan Enterprise 8.8.


Konfigurowanie zadania dublowania

W celu przechowywania plików DAT i aparatów skanowania w lokalizacji przeznaczonej do wykorzystywania przez inne komputery określ lokalizację i harmonogram, korzystając z właściwości zadania dublowania.

Zadanie

Definicje opcji na karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

  1. Aby uzyskać dostęp do właściwości zadania dublowania:

    • ePolicy Orchestrator 4.5 lub 4.6 — kliknij kolejno opcje Menu | Systemy | Drzewo systemów, a następnie wybierz polecenie Zadania klienta.
      Uwaga: Szczegółowe instrukcje na temat tworzenia nowego zaplanowanego zadania klienta zostały zamieszczone w Podręczniku użytkowania produktu McAfee ePolicy Orchestrator 4.5.
    • ePolicy Orchestrator 4.0 — kliknij kolejno opcje Systemy | Drzewo systemów | Zadanie klienta, a następnie wybierz istniejące zadanie aktualizacji, lub kliknij opcję Nowe zadanie w celu utworzenia nowego zadania.
      Uwaga: Szczegółowe instrukcje na temat tworzenia nowego zaplanowanego zadania klienta zostały zamieszczone w Podręczniku użytkowania produktu McAfee ePolicy Orchestrator 4.0.
    • Konsola programu VirusScan, wykonaj jedną z następujących czynności:
      • Wybierz istniejące zadanie dublowania, a następnie kliknij prawym przyciskiem myszy i wybierz opcję Właściwości. Zostanie wyświetlone okno dialogowe Zadanie dublowania.
      • W celu utworzenia nowego zadania dublowania wybierz kolejno opcje Zadanie | Nowe zadanie dublowania. Na liście zadań zostanie wyświetlone nowe zadanie aktualizacji. Kliknij nowe zadanie w celu wyświetlenia okna dialogowego Zadanie dublowania.
        Uwaga: Zmień nazwę zadania na opisową, klikając zadanie prawym przyciskiem myszy i wybierając opcję Zmień nazwę.
  2. Konsola programu VirusScan — wybierz istniejące zadanie aktualizacji (kliknij prawym przyciskiem myszy i wybierz opcję Właściwości) lub utwórz nowe zadanie (wybierz kolejno opcje Zadanie | Nowe zadanie dublowania i wybierz nowe zadanie na liście).
    Wskazówka: W przypadku tworzenia nowego zadania klienta zaleca się zmianę nazwy zadania na opisową.
  3. Określanie położenia i formatu pliku dziennika.
  4. Należy skonfigurować, czy mają być pobierane nowsze definicje wykrywania, nowszy aparat i pliki DAT oraz inne dostępne aktualizacje, takie jak dodatki Service Pack i uaktualnienia produktu.
  5. Określa, jaki plik wykonywalny ma zostać uruchomiony po zakończeniu zadania aktualizacji oraz czy ma on zostać uruchomiony tylko po pomyślnym zakończeniu aktualizacji.
  6. Kliknij przycisk Lokalizacja dublowania, aby skonfigurować docelowy serwer dublowania.
  7. Kliknij opcję Harmonogram, aby skonfigurować harmonogram i częstotliwość uruchamiania zadania. Szczegółowe informacje zostały zamieszczone w sekcji Korzystanie z zaplanowanych zadań.
  8. Kliknij polecenie Dubluj teraz, aby od razu uruchomić zadanie.
  9. Należy skonfigurować opcje na karcie. Definicje opcji na karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Definicje kart

Karta Definicje
Dublowanie
  • Określanie położenia i formatu pliku dziennika.
  • Określa, jaki plik wykonywalny ma zostać uruchomiony po zakończeniu zadania dublowania oraz czy ma on zostać uruchomiony tylko po pomyślnym zakończeniu dublowania.


Jak działa repozytorium funkcji AutoUpdate

Lista repozytoriów funkcji AutoUpdate (SITELIST.XML) określa informacje konfiguracyjne niezbędne do wykonania zadania AutoUpdate.

Lista repozytoriów funkcji AutoUpdate zawiera:
  • informacje o repozytoriach i ich lokalizacji,
  • preferencje dotyczące kolejności repozytoriów,
  • ustawienia serwerów proxy (jeśli są wymagane),
  • zaszyfrowane poświadczenia wymagane do uzyskania dostępu do każdego z repozytoriów.

Podczas wykonywania zadania AutoUpdate nawiązywane jest połączenie z włączonym repozytorium (witryną aktualizacji) znajdującym się na pierwszej pozycji listy repozytoriów. Jeśli pierwsze repozytorium jest niedostępne, podejmowana jest próba nawiązania połączenia z następnym repozytorium itd. aż do nawiązania połączenia lub osiągnięcia końca listy.

Jeśli w sieci jest używany serwer proxy, można określić, jakie wartości ustawień serwera proxy mają być używane, oraz podać adres serwera proxy i zdecydować, czy ma być wykorzystywane uwierzytelnianie. Informacje o serwerze proxy są przechowywane na liście repozytoriów funkcji AutoUpdate. Konfigurowane ustawienia serwera proxy mają zastosowanie do wszystkich repozytoriów na liście.

Lokalizacja listy repozytoriów funkcji AutoUpdate zależy od używanego systemu operacyjnego.
  • W systemach Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server oraz Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework
  • W systemie Microsoft Windows 7 — C:\ProgramData\McAfee\Common Framework


Konfigurowanie listy repozytoriów

Lista repozytoriów zawiera repozytoria, z których są pobierane aktualizacje. Można utworzyć i skonfigurować dowolną liczbę repozytoriów. Niektóre witryny mogą być używane przez cały czas, podczas gdy inne są używane tylko okazjonalnie.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. W programie Konsola programu VirusScan wybierz kolejno opcje Narzędzia | Edytuj listę repozytoriów funkcji AutoUpdate, aby uzyskać dostęp do właściwości listy Lista repozytoriów funkcji AutoUpdate.
    Uwaga: W celu skonfigurowania repozytoriów przy użyciu konsoli programu ePolicy Orchestrator przejdź do ekranu Katalog zasad | McAfee Agent i kliknij kartę Repozytoria.
  2. Skonfiguruj opcje na kartach.

Definicje kart

Karta | Definicje
Repozytoria
  • Określ repozytoria, z których pobierane będą aktualizacje.
  • Skonfiguruj kolejność w celu uzyskania dostępu do repozytoriów.
Ustawienia serwera proxy | Pozwala określić, które ustawienia proxy mają być używane podczas aktualizacji.


Jak działa wycofywanie plików DAT

Jeśli okaże się, że bieżące pliki DAT są uszkodzone lub niekompatybilne, można je wycofać w celu przywrócenia ostatniej zapasowej wersji.

Podczas aktualizacji plików DAT ich stare wersje są zapisywane w następującej lokalizacji: <dysk>:\Program Files\Common Files\McAfee\Engine\OldDats.

Podczas wycofywania plików DAT ich bieżące wersje są zastępowane wersjami znajdującymi się w folderze OldDats, a w następującej lokalizacji w rejestrze ustawiana jest odpowiednia flaga: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS.

Po wykonaniu wycofania ponowne odtworzenie wcześniejszej wersji jest niemożliwe. Podczas następnej aktualizacji wersja pliku DAT zapisana w rejestrze jest porównywana z wersjami plików DAT znajdującymi się w repozytorium aktualizacji. Jeśli nowe pliki DAT są takie same jak pliki w rejestrze, aktualizacja się nie odbywa.


Wycofywanie plików DAT

W celu przywrócenia poprzednich wersji plików DAT należy skorzystać z narzędzia wycofywania plików DAT.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. W programie Konsola programu VirusScan wybierz kolejno opcje Narzędzia | Wycofaj pliki DAT.
  2. Kliknij przycisk Tak, aby kontynuować wycofywanie plików DAT.
    Uwaga: Ta funkcja nie jest dostępna z poziomu konsoli programu ePolicy Orchestrator.
  3. Należy skonfigurować opcje na karcie.


Wykluczanie skanowanych elementów

Każdy ze skanerów VirusScan Enterprise umożliwia dostrojenie listy skanowanych typów plików. Na przykład ze skanowania można wykluczyć pojedyncze pliki, foldery i dyski. Wykluczenia te mogą być konieczne, ponieważ skanery mogą skanować i blokować plik w czasie, gdy jest on używany przez bazę danych lub serwer. Może to spowodować awarię bazy danych lub serwera albo wygenerowanie błędów.

Spis treści

Dokumenty pokrewne
Określanie wykluczeń
Jak określać skanowane elementy przy użyciu symboli wieloznacznych


Określanie wykluczeń

Program umożliwia określenie plików, folderów i dysków, które mają zostać wykluczone z operacji skanowania. Można także usunąć wszystkie określone wcześniej rozszerzenia.

Definicje opcji

Opcja Definicja
Jakie elementy mają być wykluczone Umożliwia wybranie typu wykluczenia.
  • Wykluczenie wg nazwy pliku/lokalizacji — umożliwia określenie nazwy, lokalizacji oraz czy wykluczyć podfoldery.
    Uwaga: Aby łańcuch dotyczył folderu, na jego końcu należy dodać znak ukośnika odwrotnego (\). W przeciwnym razie zostanie on uznany za wykluczenie pliku i pole wyboru Wykluczaj również podfoldery będzie domyślnie niedostępne.
  • Wykluczenie według typu pliku — umożliwia określenie typów plików.
  • Wykluczenie według wieku pliku — umożliwia określenie typu dostępu oraz minimalnego wieku pliku w dniach.
Kiedy elementy mają być wykluczane Wybierz, kiedy element ma zostać wykluczony:
  • Podczas odczytu
  • Podczas zapisu
Sposób obsługi wykluczeń określonych na klientach Zastąp wykluczenia określone na klientach — wykluczane będą tylko elementy określone w tej zasadzie. Jeśli ta opcja nie zostanie zaznaczona, komputer kliencki będzie korzystał z wykluczeń określonych lokalnie oraz z wykluczeń określonych w tym zestawie zasad.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.


Jak określać skanowane elementy przy użyciu symboli wieloznacznych

Symboli wieloznacznych można użyć do wykluczenia typów plików według ich rozszerzeń.

Następujące ograniczenia dotyczą symboli wieloznacznych:

  • Dopuszczalnymi symbolami wieloznacznymi są: znak zapytania (?), umożliwiający wykluczenie jednego znaku, oraz znak gwiazdki (*), wykluczający wiele znaków.
  • Symbole wieloznaczne mogą występować w nazwach ścieżek przed znakami odwrotnego ukośnika (\). Na przykład: Do wzorca C:\ABC\*\XYZ pasuje ścieżka C:\ABC\DEF\XYZ.
  • Wykluczenie zawierające znaki zapytania (?) zostanie uwzględnione, jeśli określona w nim liczba znaków odpowiada długości nazwy pliku lub folderu. Na przykład: Wykluczenie W?? powoduje wykluczenie elementu WWW, ale nie wyklucza WW ani WWWW.
  • Składnia została rozszerzona i obecnie uwzględnia podwójne gwiazdki (**) oznaczające zero lub więcej dowolnych znaków, w tym również odwrotny ukośnik. Umożliwia to szersze wykluczenia. Na przykład: Do wzorca C:\ABC\**\XYZ pasują ścieżki C:\ABC\DEF\XYZ i C:\ABC\DEF\DEF\XYZ itd.


Korzystanie z zaplanowanych zadań

W ramach konfigurowania skanowania na żądanie, funkcji automatycznej aktualizacji AutoUpdate lub zadań dublowania niezbędne jest określenie terminów, częstotliwości i czasu uruchamiania tych zadań. Podczas konfigurowania konieczne jest także określenie uprawnień użytkowników.

Spis treści

Dokumenty pokrewne
Konfigurowanie harmonogramu zadań
Informacje pokrewne
Planowanie zadań


Planowanie zadań

Istnieje możliwość zaplanowania zadań na żądanie, zadań funkcji Automatyczna aktualizacja oraz zadań dublowania tak, aby były one wykonywane w określone dni, o określonych godzinach lub w określonych odstępach czasu. Sposób ustalania harmonogramu zadań jest zależny od wykorzystywanej konsoli interfejsu użytkownika.

Aby ustalić harmonogram tych zadań:
  • Konsola programu ePolicy Orchestrator — użyj karty Harmonogram, aby wyświetlić stronę Harmonogram.
  • Konsola programu Konsola programu VirusScan — użyj przycisku Harmonogram, aby wyświetlić okno dialogowe Harmonogram.
Zadania pokrewne
Konfigurowanie zadań skanowania na żądanie
Dokumenty pokrewne
Konfigurowanie zadania automatycznej aktualizacji
Konfigurowanie zadania dublowania
Informacje pokrewne
Konfigurowanie zadań serwera programu ePolicy Orchestrator


Konfigurowanie harmonogramu zadań

Aby skonfigurować uruchamianie zadań o określonej godzinie lub w określonych odstępach czasu, należy użyć okna dialogowego Ustawienia harmonogramu.

Przed rozpoczęciem pracy

Aby zaplanować wykonanie zadania, użytkownik musi mieć uprawnienia administratora. Uprawnienia administratora umożliwiają użytkownikowi uzyskanie dostępu do klucza rejestru zaplanowanych zadań w trybie do zapisu.

Aby zaplanować zadanie, kliknij polecenie Harmonogram w oknie dialogowym właściwości zadania.

Przestroga:
Firma McAfee zaleca ustalenie harmonogramu skanowania na żądanie z minimalnymi przedziałami czasu pomiędzy elementami harmonogramu.
Zalecane McAfee minimalne przedziały czasu:
  • Codziennie — tylko w przypadku wystąpienia istotnej epidemii złośliwego oprogramowania.
  • Co tydzień — zalecane ustawienie.
  • Co miesiąc — dopuszczalne ustawienie.
  • Co kwartał — niezbędne minimum.

Definicje kart

Karta Definicje
Zadanie
  • Uruchamianie zaplanowanego zadania o określonych godzinach.
  • Zatrzymywanie zadania, jeśli jest wykonywane przez określoną liczbę godzin i minut.
  • Określanie ustawień konta użytkownika: nazwy użytkownika, domeny i hasła.
Harmonogram

Określanie częstotliwości harmonogramu i związanych z nią ustawień.


Część II — Wykrywanie: wyszukiwanie zagrożeń

Wyszukiwanie zagrożeń jest drugim krokiem strategii ochrony pozwalającym wykryć próby uzyskania dostępu do systemu przez złośliwe oprogramowanie.

Spis treści

  • Skanowanie elementów podczas uzyskiwania dostępu
  • Skanowanie elementów na żądanie
  • Skanowanie poczty e-mail podczas dostarczania i na żądanie


Skanowanie elementów podczas uzyskiwania dostępu

Skaner działający podczas uzyskiwania dostępu przegląda pliki w trakcie korzystania z nich, dzięki czemu zagrożenia są wykrywane nieustannie i w czasie rzeczywistym. Jest on również wykorzystywany przez funkcję Ochrona przed dostępem oraz funkcję Ochrona przed przepełnieniem buforu do wykrywania odpowiednio naruszeń ochrony dostępu oraz ataków wykorzystujących przepełnienie buforu.

Spis treści

Pojęcia pokrewne
Skanowanie podczas uzyskiwania dostępu i sposób jego działania
Porównanie metod skanowania: zapis na dysku a odczyt z dysku
Porównanie metod skanowania: skanowanie wszystkich plików a skanowanie domyślne z uwzględnieniem dodatkowych typów plików
Skanowanie skryptów oraz sposób jego działania
Określanie liczby zasad skanowania
Jak działa funkcja Artemis
Informacje pokrewne
Jak skonfigurowane są ustawienia ogólne i ustawienia procesów


Skanowanie podczas uzyskiwania dostępu i sposób jego działania

Skaner działający podczas uzyskiwania dostępu podłącza się do najniższych poziomów systemu (sterownika filtru systemu plików), skanując pliki w momencie, gdy trafiają do systemu. Działa on jako część systemu (usługa systemowa) i wysyła powiadomienia przez interfejs użytkownika, jeśli wystąpi zagrożenie.

Podczas próby otwarcia, zamknięcia lub zmiany nazwy pliku skaner przechwytuje tę operację i podejmuje poniższe działania.

  1. Na podstawie poniższych kryteriów skaner określa, czy plik powinien być skanowany:
    • Rozszerzenie pliku jest zgodne z określonym w konfiguracji.
    • Plik nie znajduje się w pamięci podręcznej.
    • Plik nie został wykluczony.
    • Plik nie został wcześniej przeskanowany.
  2. Jeśli plik odpowiada kryteriom skanowania, zostaje przeskanowany, co polega na porównaniu informacji zawartych w pliku z sygnaturami znanego złośliwego oprogramowania znajdującymi się w załadowanych plikach DAT.
    • Jeśli plik jest czysty, informacja o tym umieszczana jest w pamięci podręcznej i operacja odczytu, zapisu lub zmiany nazwy jest umożliwiana.
    • Jeśli plik stanowi zagrożenie, operacja zostaje zabroniona i podejmowana jest skonfigurowana akcja. Na przykład:
      • Jeśli plik ma zostać wyczyszczony, proces czyszczenia jest określony przez obecnie załadowane pliki DAT.
      • Wyniki skanowania są zapisywane w dzienniku operacji, jeśli skaner został tak skonfigurowany.
      • Jeśli skaner został tak skonfigurowany, zostanie wyświetlony alert Komunikaty skanowania podczas uzyskiwania dostępu z opisem zawierającym nazwę pliku i podjęte działanie.
  3. Jeśli plik nie odpowiada kryteriom skanowania, nie jest skanowany: Jest on umieszczany w pamięci podręcznej i operacja zostaje umożliwiona.
    Uwaga: Pamięć podręczna skanowania plików jest opróżniana, a pliki są ponownie skanowane między innymi w takich przypadkach, jak zmiana konfiguracji skanowania podczas uzyskiwania dostępu, dodanie pliku EXTRA.DAT lub zapełnienie pamięci podręcznej.


Porównanie metod skanowania: zapis na dysku a odczyt z dysku

Skaner działający podczas uzyskiwania dostępu wykonuje operacje skanowania w różny sposób, w zależności od tego, czy użytkownik zapisuje, czy też odczytuje dane z dysku.

Podczas zapisywania plików na dysku skaner działający podczas uzyskiwania dostępu skanuje następujące elementy:

  • Pliki przychodzące zapisywane na lokalnym dysku twardym.
  • Pliki tworzone na lokalnym dysku twardym lub na zmapowanym dysku sieciowym (dotyczy to plików nowych, modyfikowanych oraz kopiowanych lub przenoszonych między dyskami).
    Uwaga: Aby przeskanować zmapowane dyski sieciowe, należy włączyć opcję Na dyskach sieciowych. Patrz Włączanie opcji na dyskach sieciowych.

    Te metody skanowania są dostępne tylko dla klienta, na którym zainstalowano produkt VirusScan Enterprise. Nie wykrywa dostępu innych systemów do zmapowanego dysku sieciowego.

Podczas odczytywania plików z dysku skaner działający podczas uzyskiwania dostępu skanuje następujące elementy:

  • Pliki wychodzące odczytywane z lokalnego dysku twardego lub zmapowanych dysków sieciowych.
    Uwaga: Aby przeskanować zmapowane dyski sieciowe, wybierz opcję Na dyskach sieciowych opisaną w poprzednich punktach, aby uwzględnić w skanowaniu pliki znajdujące się w sieci.
  • Wszystkie pliki próbujące uruchomić proces na lokalnym dysku twardym.
  • Wszystkie pliki otwierane na lokalnym dysku twardym.
  • Wszystkie pliki na lokalnym dysku twardym, których nazwa jest zmieniana, jeśli zmieniły się przy tym ich właściwości.


Porównanie metod skanowania: skanowanie wszystkich plików a skanowanie domyślne z uwzględnieniem dodatkowych typów plików

Skanowanie podczas uzyskiwania dostępu działa różnie w zależności od tego, czy skonfigurowano skanowanie wszystkich plików, czy też wybrano skanowanie domyślne z uwzględnieniem dodatkowych typów plików.

Po wybraniu opcji Wszystkie pliki wszystkie typy plików są analizowane pod kątem wszelkich możliwych zagrożeń.

Opcja Domyślne + dodatkowe typy plików umożliwia sprawdzenie przez skaner listy określonych plików ustalonych na podstawie typów plików wybranych przez użytkownika.
  • Domyślne typy plików: Skaner działający podczas uzyskiwania dostępu sprawdza tylko określony typ plików pod kątem zagrożeń atakujących ten typ.

  • Dodatkowe typy plików: Skaner działający podczas uzyskiwania dostępu sprawdza pliki o zgodnych rozszerzeniach pod kątem wszelkich możliwych zagrożeń.

  • Wybrane typy plików: Skaner działający podczas uzyskiwania dostępu sprawdza pliki o rozszerzeniach ze zdefiniowanej przez użytkownika listy pod kątem wszelkich możliwych zagrożeń.


Skanowanie skryptów oraz sposób jego działania

Skaner skryptów pełni rolę składnika proxy dla rzeczywistego hosta skryptów systemu Windows. Przechwytuje on skrypty, a następnie skanuje je przed wykonaniem.

Na przykład skaner skryptów potwierdza, że:

  • Jeśli skrypt nie jest zainfekowany, jest przekazywany do rzeczywistego hosta skryptów.
  • Skrypt zawierający potencjalne zagrożenie nie jest wykonywany.
Ze sprawdzania można wykluczyć zaufane procesy i witryny sieci Web, w których używane są skrypty.
Uwaga: W systemach Windows Server 2008 wykluczenia adresów URL z funkcji ScriptScan nie działają w przeglądarce Windows Internet Explorer, dopóki nie zostanie zaznaczone pole wyboru Włącz rozszerzenia przeglądarki innych firm i system Windows Server 2008 nie zostanie ponownie uruchomiony. Szczegóły opisano pod adresem https://kc.mcafee.com/corporate/index?page=content&id=KB69526.


Jak działa funkcja Artemis

Funkcja Artemis w poszukiwaniu podejrzanych plików używa metod heurystycznych. Zapewnia ona użytkownikom używającym produktów antywirusowych McAfee opartych na systemie Windows aktualną ochronę w czasie rzeczywistym przed określonymi złośliwymi programami.

Funkcja Artemis nie zapewnia ochrony dla całych klas szkodliwego oprogramowania, a tylko dla podejrzanych próbek. Korzyścią ochrony przed konkretnymi zagrożeniami jest możliwość ochrony użytkowników za pomocą zabezpieczeń McAfee praktycznie w tym samym czasie, gdy zespół McAfee Labs ustali, że próbka jest szkodliwa.

Administrator może skonfigurować poziomy czułości do wyszukiwania podejrzanych programów i bibliotek DLL działających na komputerach klienckich chronionych przez produkt VirusScan Enterprise. Gdy funkcja Artemis wykryje podejrzany program, wysyła żądanie DNS zawierające odcisk palca podejrzanego pliku do serwera centralnej bazy danych udostępnianego przez zespół McAfee Labs.

Uwaga: W tej wersji funkcja Artemis jest domyślnie włączona, a poziom czułości ustawiony na bardzo niski.


Określanie liczby zasad skanowania

Poniższy proces pomoże w ustaleniu, czy potrzebna jest konfiguracja więcej niż jednej zasady skanowania podczas uzyskiwania dostępu.


Jak skonfigurowane są ustawienia ogólne i ustawienia procesów

Zasady ogólne i zasady procesów skanera działającego podczas uzyskiwania dostępu są konfigurowane oddzielnie.
  • Ustawienia ogólne — obejmują opcje stosowane do wszystkich procesów.
  • Ustawienia procesów — pozwalają wybrać, czy dla wszystkich procesów ma być skonfigurowana jedna zasada skanowania, czy też mają być one różne dla procesów określonych przez użytkownika jako domyślne, niskiego oraz wysokiego ryzyka.


Konfigurowanie ustawień ogólnych

Ustawienia ogólne dotyczą skanowania wszystkich procesów i zawierają parametry związane z ustawianiem maksymalnego czasu skanowania, skanowaniem skryptów, blokowaniem niepożądanych zagrożeń pochodzących ze zdalnego komputera, rodzajem komunikatów wysyłanych po wykryciu zagrożenia i sposobem raportowania wykrytych zagrożeń.

Konfigurowanie ogólnych ustawień skanowania podczas uzyskiwania dostępu za pomocą następujących konsoli interfejsu użytkownika.

Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


ePolicy Orchestrator 4.5 lub 4.6

Konfigurowanie ogólnych ustawień mających zastosowanie do wszystkich procesów w tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady ogólne podczas uzyskiwania dostępu kliknij kartę Ogólne, aby skonfigurować ogólną zasadę mającą zastosowanie do całego skanowania podczas uzyskiwania dostępu. Określa ona na przykład, które elementy mają być skanowane podczas uzyskiwania dostępu, kiedy je skanować, maksymalny czas skanowania oraz czy mają być skanowane pliki cookie.

    Można skonfigurować skanowanie wszystkich procesów działających obecnie w systemie za każdym razem, gdy uruchamiane jest skanowanie podczas uzyskiwania dostępu. Zwiększa to bezpieczeństwo systemu, ale może wpłynąć na czas uruchamiania systemu.

    Aby skonfigurować skanowanie procesów w momencie włączania funkcji, w grupie Skanowanie kliknij Przetwarzanie po włączeniu, aby skanować wszystkie procesy działające obecnie w systemie za każdym razem, gdy uruchamiane jest skanowanie podczas uzyskiwania dostępu.
    Uwaga: Włączenie tej funkcji wydłuża czas rozruchu systemu.
  5. Na karcie ScriptScan można włączyć funkcję ScriptScan i skonfigurować procesy lub adresy URL, które mają być wykluczone ze skanowania.
  6. Na karcie Blokowanie można skonfigurować blokowanie połączeń ze zdalnych komputerów, które zapisują pliki mogące potencjalnie zawierać zagrożenia lub niechciane programy.
    Uwaga: Domyślnie, gdy zdalny system zapisuje złośliwe oprogramowanie w systemie z oprogramowaniem VirusScan Enterprise, funkcja VirusScan Enterprise blokuje połączenie z takim zdalnym systemem.

    Można także skonfigurować komunikat wysyłany do systemu, który zapisał złośliwe oprogramowanie.

    Uwaga: W celu wysłania tego komunikatu potrzebna jest usługa Windows Messenger.
  7. Na karcie Komunikaty można skonfigurować komunikaty powiadamiające za pomocą skonfigurowanego komunikatu lokalnych użytkowników o wykryciu zagrożenia oraz określić, jakie czynności użytkownik może podjąć, aby mu przeciwdziałać.
  8. Na karcie Raporty można włączyć pliki dziennika skanowania oraz zdefiniować miejsce ich przechowywania, wielkość i format, a także określić dodatkowe rejestrowanie skanowania, które pomoże zdiagnozować zagrożenie naruszenia bezpieczeństwa.
    Uwaga: Pliki dziennika są bardzo przydatne w diagnozowaniu zagrożeń naruszenia bezpieczeństwa i pomagają określić, jakie działania należy podjąć, aby im przeciwdziałać.


ePolicy Orchestrator 4.0

Konfigurowanie ogólnych ustawień mających zastosowanie do wszystkich procesów w tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady ogólne podczas uzyskiwania dostępu kliknij kartę Ogólne, aby skonfigurować ogólną zasadę mającą zastosowanie do całego skanowania podczas uzyskiwania dostępu. Określa ona na przykład, które elementy mają być skanowane podczas uzyskiwania dostępu, kiedy je skanować, maksymalny czas skanowania oraz czy mają być skanowane pliki cookie.

    Można skonfigurować skanowanie wszystkich procesów działających obecnie w systemie za każdym razem, gdy uruchamiane jest skanowanie podczas uzyskiwania dostępu. Zwiększa to bezpieczeństwo systemu, ale może wpłynąć na czas uruchamiania systemu.

    Aby skonfigurować skanowanie procesów w momencie włączania funkcji, w grupie Skanowanie kliknij Przetwarzanie po włączeniu, aby skanować wszystkie procesy działające obecnie w systemie za każdym razem, gdy uruchamiane jest skanowanie podczas uzyskiwania dostępu.
    Uwaga: Włączenie tej funkcji wydłuża czas rozruchu systemu.
  5. Na karcie ScriptScan można włączyć funkcję ScriptScan i skonfigurować procesy lub adresy URL, które mają być wykluczone ze skanowania.
  6. Na karcie Blokowanie można skonfigurować blokowanie połączeń ze zdalnych komputerów, które zapisują pliki mogące potencjalnie zawierać zagrożenia lub niechciane programy.
    Uwaga: Domyślnie, gdy zdalny system zapisuje złośliwe oprogramowanie w systemie z oprogramowaniem VirusScan Enterprise, funkcja VirusScan Enterprise blokuje połączenie z takim zdalnym systemem.

    Można także skonfigurować komunikat wysyłany do systemu, który zapisał złośliwe oprogramowanie.

    Uwaga: W celu wysłania tego komunikatu potrzebna jest usługa Windows Messenger.
  7. Na karcie Komunikaty można skonfigurować komunikaty powiadamiające za pomocą skonfigurowanego komunikatu lokalnych użytkowników o wykryciu zagrożenia oraz określić, jakie czynności użytkownik może podjąć, aby mu przeciwdziałać.
  8. Na karcie Raporty można włączyć pliki dziennika skanowania oraz zdefiniować miejsce ich przechowywania, wielkość i format, a także określić dodatkowe rejestrowanie skanowania, które pomoże zdiagnozować zagrożenie naruszenia bezpieczeństwa.
    Uwaga: Pliki dziennika są bardzo przydatne w diagnozowaniu zagrożeń naruszenia bezpieczeństwa i pomagają określić, jakie działania należy podjąć, aby im przeciwdziałać.


Konsola programu VirusScan

Konfigurowanie ogólnych ustawień mających zastosowanie do wszystkich procesów w tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. Na stronie Zasady ogólne podczas uzyskiwania dostępu kliknij kartę Ogólne, aby skonfigurować ogólną zasadę mającą zastosowanie do całego skanowania podczas uzyskiwania dostępu. Określa ona na przykład, które elementy mają być skanowane podczas uzyskiwania dostępu, kiedy je skanować, maksymalny czas skanowania oraz czy mają być skanowane pliki cookie.

    Można skonfigurować skanowanie wszystkich procesów działających obecnie w systemie za każdym razem, gdy uruchamiane jest skanowanie podczas uzyskiwania dostępu. Zwiększa to bezpieczeństwo systemu, ale może wpłynąć na czas uruchamiania systemu.

    Aby skonfigurować skanowanie procesów w momencie włączania funkcji, w grupie Skanowanie kliknij Przetwarzanie po włączeniu, aby skanować wszystkie procesy działające obecnie w systemie za każdym razem, gdy uruchamiane jest skanowanie podczas uzyskiwania dostępu.
    Uwaga: Włączenie tej funkcji wydłuża czas rozruchu systemu.
  3. Na karcie ScriptScan można włączyć funkcję ScriptScan i skonfigurować skrypty, jakie mają być wykluczone ze skanowania.
  4. Na karcie Blokowanie można skonfigurować blokowanie połączeń ze zdalnych komputerów, które zapisują pliki mogące potencjalnie zawierać zagrożenia lub niechciane programy.
    Uwaga: Domyślnie, gdy zdalny system zapisuje złośliwe oprogramowanie w systemie z oprogramowaniem VirusScan Enterprise, funkcja VirusScan Enterprise blokuje połączenie z takim zdalnym systemem.

    Można także skonfigurować komunikat wysyłany do systemu, który zapisał złośliwe oprogramowanie.

    Uwaga: W celu wysłania tego komunikatu potrzebna jest usługa Windows Messenger.
  5. Na karcie Komunikaty można skonfigurować komunikaty powiadamiające za pomocą skonfigurowanego komunikatu lokalnych użytkowników o wykryciu zagrożenia oraz określić, jakie czynności użytkownik może podjąć, aby mu przeciwdziałać.
  6. Na karcie Raporty można włączyć pliki dziennika skanowania oraz zdefiniować miejsce ich przechowywania, wielkość i format, a także określić dodatkowe rejestrowanie skanowania, które pomoże zdiagnozować zagrożenie naruszenia bezpieczeństwa.
    Uwaga: Pliki dziennika są bardzo przydatne w diagnozowaniu zagrożeń naruszenia bezpieczeństwa i pomagają określić, jakie działania należy podjąć, aby im przeciwdziałać.


Konfigurowanie ustawień procesów

Skanowanie procesów podczas uzyskiwania dostępu konfigurowane jest w zależności od ryzyka przypisanego do każdego procesu. Możliwe jest skonfigurowanie jednej zasady skanowania dla wszystkich procesów lub różnych zasad skanowania w zależności od ryzyka przypisanego do każdego procesu. Parametry tej grupy pozwalają na przypisywanie ryzyka do procesów, określanie skanowanych elementów, wykonywanie skanowania za pomocą funkcji Artemis, skanowanie plików skompresowanych, określanie działań podejmowanych po wykryciu zagrożenia oraz wybieranie skanowania potencjalnie niepożądanych programów.

Konfigurowanie ustawień skanowania procesów podczas uzyskiwania dostępu za pomocą następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

Zasady dla procesów domyślnych podczas uzyskiwania dostępu konfiguruje się za pomocą tych konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na karcie Procesy kliknij opcję Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka, aby wyświetlić opcje Procesy domyślne, Procesy niskiego ryzyka lub Procesy wysokiego ryzyka.
  5. Na stronie zasad dla procesów domyślnych, niskiego ryzyka i wysokiego ryzyka podczas uzyskiwania dostępu skonfiguruj opcje na każdej z kart. Patrz Opcje karty ustawień procesów.


ePolicy Orchestrator 4.0

Zasady dla procesów domyślnych podczas uzyskiwania dostępu konfiguruje się za pomocą tych konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na karcie Procesy kliknij opcję Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka, aby wyświetlić opcje Procesy domyślne, Procesy niskiego ryzyka lub Procesy wysokiego ryzyka.
  5. Na stronie zasad dla procesów domyślnych, niskiego ryzyka i wysokiego ryzyka podczas uzyskiwania dostępu skonfiguruj opcje na każdej z kart. Patrz Opcje karty ustawień procesów.


Konsola programu VirusScan

Właściwości skanowania podczas uzyskiwania dostępu konfiguruje się za pomocą tych konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. W okienku po lewej stronie kliknij opcję Wszystkie procesy.
  3. Na karcie Procesy kliknij opcję Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka, aby wyświetlić opcje Procesy domyślne, Procesy niskiego ryzyka lub Procesy wysokiego ryzyka.
  4. Na stronie zasad dla procesów domyślnych, niskiego ryzyka i wysokiego ryzyka podczas uzyskiwania dostępu skonfiguruj opcje na każdej z kart. Patrz Opcje karty ustawień procesów.


Opcje karty ustawień procesów

W poniższej tabeli opisano opcje skanowania działającego podczas uzyskiwania dostępu.

Karta | Definicje
Procesy
  • Procesy domyślne podczas uzyskiwania dostępu — pozwala wybrać, czy dla wszystkich procesów ma być skonfigurowana jedna zasada skanowania, czy też mają być one różne dla procesów domyślnych, niskiego oraz wysokiego ryzyka.
    Uwaga: W przypadku skonfigurowania jednej zasady skanowania zostanie ona zastosowana do wszystkich procesów. Jeśli skonfigurowane zostaną różne zasady skanowania dla procesów niskiego i wysokiego ryzyka, zasada ta będzie stosowana tylko do procesów, które nie zostały określone jako procesy niskiego lub wysokiego ryzyka.
  • Procesy niskiego ryzyka podczas uzyskiwania dostępu — służy do określenia procesów identyfikowanych jako procesy niskiego ryzyka.
  • Procesy wysokiego ryzyka podczas uzyskiwania dostępu — służy do określenia procesów identyfikowanych jako procesy wysokiego ryzyka.
Uwaga: Aby można było skonfigurować osobne zasady dla procesów niskiego i wysokiego ryzyka, na karcie Procesy domyślne podczas uzyskiwania dostępu musi być zaznaczona opcja Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka.
Elementy skanowania
  • Umożliwia skonfigurowanie skanowania plików podczas odczytu, zapisu, plików na dyskach sieciowych i plików otwartych w celu wykonania kopii zapasowej.
    Przestroga:
    Brak włączenia funkcji Podczas zapisywania na dysku i Podczas odczytywania z dysku pozostawia system niechroniony przed wieloma atakami ze strony złośliwego oprogramowania.
  • Pozwala skonfigurować, które pliki oraz typy plików mają być skanowane.
    Przestroga:
    Niewłączenie opcji Wszystkie pliki pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.
  • Określa, czy ma być wykonywane skanowanie w poszukiwaniu potencjalnych zagrożeń przypominających niepożądane programy, koni trojańskich oraz wirusów makr.
  • Skanowanie wewnątrz archiwów i odkodowywanie zakodowanych plików MIME.
  • Włączenie skanowania w poszukiwaniu niepożądanych programów podczas uzyskiwania dostępu.
Wykluczenia | Umożliwia skonfigurowanie dysków, plików i folderów, które zostaną wykluczone ze skanowania.
Akcje
W przypadku wykrycia zagrożeń:
  • Akcja podstawowa, podejmowana po wykryciu zagrożenia.
  • Akcja pomocnicza podejmowana w przypadku wykrycia zagrożenia po niepowodzeniu pierwszej akcji.
W przypadku wykrycia niepożądanych programów:
  • Akcja podstawowa podejmowana w przypadku wykrycia niepożądanego programu.
  • Akcja pomocnicza podejmowana w przypadku wykrycia niepożądanego programu po niepowodzeniu pierwszej akcji.


Włączanie skanowania na dyskach sieciowych

Aby przeskanować zmapowane dyski sieciowe, należy włączyć opcję Na dyskach sieciowych.

Konfigurowanie skanowania podczas uzyskiwania dostępu na dyskach sieciowych w oknie Zasady dla procesów domyślnych podczas uzyskiwania dostępu przy użyciu jednej z następujących konsoli interfejsu użytkownika.


ePolicy Orchestrator 4.5 lub 4.6

Włączanie skanowania dysków sieciowych w oknie Zasady dla procesów domyślnych podczas uzyskiwania dostępu za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady dla procesów domyślnych podczas uzyskiwania dostępu kliknij kartę Elementy skanowania i opcję Na dyskach sieciowych, aby przeskanować pliki.
  5. Kliknij przycisk Zapisz.


ePolicy Orchestrator 4.0

Skanowanie dysków sieciowych włącza się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Zasady dla procesów domyślnych podczas uzyskiwania dostępu kliknij kartę Elementy skanowania i opcję Na dyskach sieciowych, aby przeskanować pliki.
  5. Kliknij przycisk Zapisz.


Konsola programu VirusScan

Skanowanie dysków sieciowych włącza się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu i wybierz pozycję Właściwości, aby otworzyć okno dialogowe Właściwości skanera działającego podczas uzyskiwania dostępu.
  2. Kliknij kartę Elementy skanowania i opcję Na dyskach sieciowych, aby przeskanować pliki.
  3. Kliknij przycisk Zapisz.


Skanowanie elementów na żądanie

Skaner na żądanie pozwala na sprawdzenie wszystkich składników komputera pod kątem potencjalnych zagrożeń o odpowiednich godzinach lub w regularnych odstępach czasu. Ze skanowania na żądanie można korzystać w celu uzupełnienia stałej ochrony oferowanej przez skaner działający podczas uzyskiwania dostępu. Funkcja ta pozwala także zaplanować regularne wykonywanie operacji skanowania wtedy, gdy nie przeszkadza to w normalnej pracy.

Spis treści

Pojęcia pokrewne
Skanowanie na żądanie i sposób jego działania
Metody skanowania na żądanie i sposób ich definiowania
Jak działa skanowanie zdalnej pamięci masowej
Jak działa wstrzymywanie skanowania
Na czym polega wykorzystanie systemu
Zadania pokrewne
Konfigurowanie zadań skanowania na żądanie
Konfigurowanie globalnej pamięci podręcznej systemu


Skanowanie na żądanie i sposób jego działania

W procesie skanowania na żądanie pliki systemowe, foldery, pamięć i rejestr oraz inne elementy są sprawdzane pod kątem infekcji złośliwym oprogramowaniem. Użytkownik określa harmonogram i sposób uruchamiania skanowania na żądanie. Skanowanie systemu można uruchomić ręcznie o zaplanowanej godzinie lub na przykład podczas rozruchu systemu.

W przypadku próby otwarcia, zamknięcia lub zmiany nazwy pliku skaner przechwytuje daną operację i wykonuje te akcje.

  1. Na podstawie poniższych kryteriów skaner określa, czy dany plik, folder lub dysk powinien być skanowany:
    • Rozszerzenie pliku jest zgodne z określonym w konfiguracji.
    • Plik nie znajduje się w pamięci podręcznej.
    • Plik nie został wykluczony.
    • Plik nie został wcześniej przeskanowany.
      Uwaga: W przypadku skonfigurowania funkcji Artemis w procesie skanowania na żądanie do wyszukiwania podejrzanych plików wykorzystywany jest algorytm heurystyczny. Szczegółowe informacje można znaleźć w sekcji Sposób działania funkcji Artemis.
  2. Jeśli plik, folder lub dysk odpowiada kryteriom skanowania, w ramach procesu skanowania porównywana jest zawartość pliku z sygnaturami znanych wirusów znajdującymi się w wykorzystywanych plikach DAT.
    • Jeśli plik jest czysty, informacja o tym umieszczana jest w pamięci podręcznej, a następnie sprawdzany jest kolejny element.
    • Jeśli plik stanowi zagrożenie, podejmowane jest skonfigurowane działanie. Na przykład:
      • Jeśli plik ma zostać wyczyszczony, ten proces jest określony przez obecnie załadowane pliki DAT.
      • Wyniki skanowania są zapisywane w dzienniku operacji, jeśli skaner został tak skonfigurowany.
      • W oknie dialogowym Postęp skanowania na żądanie wyświetlane są informacje o obszarze pamięci, nazwie pliku, folderu lub dysku oraz podjętych działaniach.
  3. Jeśli obszar pamięci, plik, folder lub dysk nie odpowiada wymaganiom w zakresie skanowania, element ten nie jest skanowany, natomiast działanie skanera jest kontynuowane do momentu zakończenia skanowania wszystkich danych.
Pojęcia pokrewne
Jak działa funkcja Artemis


Metody skanowania na żądanie i sposób ich definiowania

Skaner uruchamiany na żądanie wykorzystuje metodę skanowania procesów w pamięci oraz obsługuje skanowanie przyrostowe i wznawialne.

Skanowanie procesów w pamięci

Metoda ta polega na badaniu wszystkich aktywnych procesów przed uruchomieniem zadania skanowania na żądanie. W przypadku wykrycia potencjalnie niepożądanego procesu jest on podświetlany i zostaje zatrzymany. Dzięki temu do usunięcia wszystkich wystąpień potencjalnie niepożądanego programu konieczne jest tylko jednokrotne badanie przy użyciu skanera na żądanie.

Skanowanie przyrostowe lub wznawialne

Metoda ta umożliwia zatrzymanie działania skanowania na żądanie i przeskanowanie całego systemu w kilku sesjach. Skanowanie przyrostowe można ustawić, wprowadzając limit czasu realizacji zaplanowanego zadania. Skanowanie zostanie zatrzymane po osiągnięciu ustalonego limitu czasu. Przy następnym uruchomieniu zadanie skanowania jest kontynuowane od miejsca w pliku i w strukturze folderu, w którym została zatrzymana ostatnia operacja skanowania.


Jak działa skanowanie zdalnej pamięci masowej

Dane w zdalnej pamięci masowej mają określoną hierarchię, w której zdefiniowano dwa poziomy.

Dwa poziomy przechowywania danych:
  • Poziom wyższy, lokalna pamięć masowa — to woluminy dysków NTFS na komputerze, na którym jest uruchomiona usługa Zdalnej pamięci masowej działająca w systemie Windows 2000 Server.
  • Poziom niższy, zdalna pamięć masowa — jest umieszczony na automatycznej bibliotece taśm lub autonomicznej stacji taśm podłączonej do serwera.

Usługa Zdalna pamięć masowa automatycznie kopiuje odpowiednie pliki z woluminów lokalnych do biblioteki taśm, a następnie monitoruje ilość miejsca dostępną w lokalnych woluminach. Dane zawarte w plikach są zapisywane w buforze lokalnym, aby można było szybko uzyskać do nich dostęp. Gdy jest to konieczne, usługa Zdalna pamięć masowa przenosi dane ze zdalnej pamięci masowej do lokalnej pamięci masowej. Gdy zaistnieje potrzeba uzyskania dostępu do pliku, który znajduje się na woluminie zarządzanym przez usługę Zdalna pamięć masowa, plik można otworzyć w zwykły sposób. Jeśli w buforze w woluminie lokalnym nie ma już danych określonego pliku, usługa Zdalna pamięć masowa odczyta te dane z biblioteki taśmowej.

Zadania pokrewne
Konfigurowanie zadań skanowania na żądanie


Jak działa wstrzymywanie skanowania

W celu poprawienia wydajności można wstrzymać zadania skanowania na żądanie, gdy poziom naładowania baterii jest niski lub w czasie prezentacji w trybie pełnoekranowym. Można również umożliwić użytkownikowi wstrzymanie zaplanowanego skanowania w odstępach godzinowych. Zadanie na żądanie może wstrzymać na 1 godzinę, 24 godziny lub na czas nieokreślony.

Każde wstrzymanie przez użytkownika może trwać jedną godzinę. Jeśli na przykład wartość opcji Wstrzymaj najwyżej na została ustawiona na 2, użytkownik może wstrzymać skanowanie dwa razy lub na dwie godziny. Po upływie maksymalnej określonej liczby godzin skanowanie będzie kontynuowane. Jeśli administrator zezwoli na nieograniczone wstrzymywanie, ustawiając tę opcję na zero, użytkownik może kontynuować wstrzymywanie skanowania w nieskończoność.


Na czym polega wykorzystanie systemu

W procesie skanowania i określania priorytetów wątków skaner uruchamiany na żądanie wykorzystuje ustawienie określania priorytetów systemu Windows. Umożliwia to systemowi operacyjnemu określanie ilości czasu procesora przydzielanego skanerowi na żądanie podczas dowolnego etapu procesu skanowania. Ustawienie wykorzystania systemu znajdujące się w oknie Właściwości skanowania na żądanie odnosi się do sterowania określaniem priorytetów w systemie Windows.

Zmiana ustawienia wykorzystania systemu na niskie przyczynia się do zwiększenia wydajności działania innych uruchomionych aplikacji. Wartość niska jest przydatna w przypadku systemów odznaczających się aktywnością użytkowników. Natomiast zmiana wartości ustawienia na zwykłą powoduje szybsze ukończenie procesu skanowania. Wartość zwykła jest przydatna w przypadku systemów z dużymi woluminami i odznaczających się bardzo niską aktywnością użytkowników.

Poniższa tabela zawiera domyślne wartości ustawień procesów programów VirusScan Enterprise i ePolicy Orchestrator.

Ustawienie procesu programu VirusScan Enterprise | Ustawienie określania priorytetów systemu Windows
Niski | Niski
Poniżej poziomu zwykłego — Domyślne ustawienie programu ePolicy Orchestrator | Poniżej poziomu zwykłego
Poziom zwykły — Domyślne ustawienie programu VirusScan Enterprise 8.8 | Zwykły
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Konfigurowanie zadań skanowania na żądanie

Sposób konfigurowania zadań na żądanie jest zależny od wykorzystywanej konsoli interfejsu użytkownika. Poniższe zadania opisują ten proces dla poszczególnych konsol interfejsu użytkownika.

Zadania

Zadania pokrewne
ePolicy Orchestrator 4.5 lub 4.6
ePolicy Orchestrator 4.0
Konsola programu VirusScan
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie


ePolicy Orchestrator 4.5 lub 4.6

W tej konsoli interfejsu użytkownika można skonfigurować zadania skanowania na żądanie.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij kolejno opcje Menu | Systemy | Drzewo systemów, a następnie wybierz polecenie Zadanie klienta.
  2. Na wyświetlonej stronie Zadanie klienta:
    • W celu edycji istniejącego zadania skanowania na żądanie kliknij polecenie Edytuj ustawienie w kolumnie zadania Akcje, aby wyświetlić stronę Opis.
    • W celu utworzenia nowego zadania skanowania na żądanie kliknij kolejno opcje Akcje | Nowe zadanie, aby wyświetlić stronę Opis.
  3. Na stronie Opis:
    • W przypadku edytowania istniejącego zadania skanowania na żądanie sprawdź opisy i kliknij przycisk Dalej.
    • W przypadku tworzenia nowego zadania skanowania na żądanie sprawdź następujące elementy i kliknij przycisk Dalej:
      • Nazwa i Uwagi.
      • Typ, wybierając z listy element Skanowanie na żądanie (VirusScan Enterprise 8.8).
      • Znaczniki umożliwiające określenie komputerów, do których przekazywane jest zadanie skanowania na żądanie.
  4. Na wyświetlonej stronie konfiguracyjnej Tworzenie zadania klienta skonfiguruj opcje dla wszystkich kart. Szczegółowe informacje na ten temat zawiera sekcja Konfigurowanie kart zadań skanowania na żądanie.


ePolicy Orchestrator 4.0

W tej konsoli interfejsu użytkownika można skonfigurować zadania skanowania na żądanie.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij kolejno opcje Systemy | Drzewo systemów | Zadanie klienta.
  2. Na wyświetlonej stronie Zadanie klienta:
    • W celu edycji istniejącego zadania skanowania na żądanie kliknij polecenie Edytuj w kolumnie zadania Akcje, aby wyświetlić stronę Opis.
    • W celu utworzenia nowego zadania skanowania na żądanie kliknij kolejno opcje Akcje | Nowe zadanie, aby wyświetlić stronę Opis.
  3. Wykonaj jedną z następujących czynności:
    • W przypadku edytowania istniejącego zadania skanowania na żądanie sprawdź opisy i kliknij przycisk Dalej.
    • W przypadku tworzenia nowego zadania skanowania na żądanie sprawdź następujące elementy i kliknij przycisk Dalej:
      • Nazwa i Uwagi.
      • Typ, wybierając z listy element Skanowanie na żądanie (VirusScan Enterprise 8.8).
      • Znaczniki umożliwiające określenie komputerów, do których przekazywane jest zadanie skanowania na żądanie.
  4. Na wyświetlonej stronie konfiguracyjnej Tworzenie zadania klienta skonfiguruj opcje dla wszystkich kart. Szczegółowe informacje na ten temat zawiera sekcja Konfigurowanie kart zadań skanowania na żądanie.


Konsola programu VirusScan

W tej konsoli interfejsu użytkownika można skonfigurować zadania skanowania na żądanie.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Wyświetl stronę Właściwości skanowania na żądanie dla istniejącego lub nowego zadania:
    • Wybierz istniejące zadanie skanowania na żądanie, a następnie kliknij je prawym przyciskiem myszy i wybierz opcję Właściwości.
    • Utwórz nowe zadanie, wybierając opcję Zadanie | Nowe zadanie skanowania na żądanie, a następnie kliknij nowe zadanie prawym przyciskiem myszy i wybierz polecenie Właściwości.
  2. Skonfiguruj opcje dla wszystkich kart w oknie dialogowym Właściwości skanowania na żądanie. Szczegółowe informacje na ten temat zawiera sekcja Konfigurowanie kart zadań skanowania na żądanie.
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie


Konfigurowanie kart zadań skanowania na żądanie

Produkt VirusScan Enterprise obejmuje zadanie skanowania na żądanie. Można użyć zadania domyślnego i utworzyć nowe zadania.

Należy skonfigurować opcje na każdej karcie. Definicję opcji na każdej karcie można uzyskać po kliknięciu znaku ? lub opcji Pomoc.

Definicje kart

Karta | Definicje
Lokalizacje skanowania
  • Określa lokalizacje i elementy, które mają być skanowane.
  • Uwzględnia uruchomione procesy.
  • Uwzględnia podfoldery podczas skanowania.
  • Uwzględnia sektory rozruchowe podczas skanowania.
  • Uwzględnia klucze i wartości rejestru podczas skanowania.
  • Uwzględnia pliki cookie podczas skanowania.
Przestroga:
Zakończone niepowodzeniem skanowanie elementów Pamięć dla obiektów rootkit oraz Uruchomione procesy wiąże się z brakiem ochrony systemu przed działaniem wielu rodzajów złośliwego oprogramowania.
Uwaga: Po wyświetleniu okna dialogowego Skanowanie na żądanie — postęp lokalizacje skanowania są wyświetlane jako oddzielony przecinkami łańcuch poprzedzony tekstem Skanowanie w. Po zakończeniu procesów skanowania odpowiednie lokalizacje są usuwane z tego ciągu znaków.
Elementy skanowania
  • Pozwala skonfigurować, które pliki oraz typy plików mają być skanowane.
  • Włączanie skanowania na żądanie w poszukiwaniu niepożądanych programów.
  • Skanowanie wewnątrz archiwów i odkodowywanie zakodowanych plików MIME.
  • Skanowanie plików, które zostały przeniesione do magazynu.
  • Określa, czy ma być wykonywane skanowanie w poszukiwaniu potencjalnych zagrożeń przypominających niepożądane programy, koni trojańskich oraz wirusów makr.
Wykluczenia | Umożliwia skonfigurowanie dysków, plików i folderów, które zostaną wykluczone ze skanowania, używając nazwy lub lokalizacji elementu, typu pliku albo jego wieku.
Wydajność
  • Skonfiguruj, kiedy i na jak długo ma zostać wstrzymane skanowanie.
  • Określ wykorzystanie systemu w procentach.
  • Konfigurowanie poziomu czułości funkcji Artemis.
Akcje
W przypadku wykrycia zagrożeń:
  • Akcja podstawowa, podejmowana po wykryciu zagrożenia.
  • Akcja pomocnicza podejmowana w przypadku wykrycia zagrożenia po niepowodzeniu pierwszej akcji.
W przypadku wykrycia niepożądanych programów:
  • Akcja podstawowa podejmowana w przypadku wykrycia niepożądanego programu.
  • Akcja pomocnicza podejmowana w przypadku wykrycia niepożądanego programu po niepowodzeniu pierwszej akcji.

W obszarze dozwolonych akcji wyświetlanych w oknie dialogowym monitu należy wybrać odpowiednią akcję.

Raporty
  • Włączanie rejestrowania aktywności.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.
  • Określanie danych rejestrowanych w dzienniku oprócz operacji związanych ze skanowaniem.
  • Określanie zdarzeń, oprócz operacji skanowania, które mają być rejestrowane:
    • Włączenie ustawień sesji
    • Włączenie podsumowania sesji
    • Wyłączenie skanowania zaszyfrowanych plików
  • Włączenie alertów towarzyszących wykryciu plików cookie.
Zadanie Umożliwia określenie platform, na których może być uruchamiane dane zadanie skanowania na żądanie.
Uwaga: Ta karta jest dostępna tylko w programie ePolicy Orchestrator.


Konfigurowanie globalnej pamięci podręcznej systemu

W pamięci podręcznej skanowania programu VirusScan Enterprise zapisywana jest lista przeskanowanych plików, w których nie wykryto żadnych zagrożeń. Można zwiększyć wydajność systemu, dokonując zapisu tych informacji pamięci podręcznej skanowania przed ponownym uruchomieniem systemu. Umożliwia to skanerowi na żądanie wykorzystanie tych informacji pamięci podręcznej w celu uniknięcia skanowania tych samych plików.

Funkcje pamięci podręcznej skanowania można skonfigurować za pomocą sekcji Opcje ogólne zasad oraz karty Globalne ustawienia skanowania z wykorzystaniem poniższych konsol interfejsu użytkownika.

Zadania

Zadania pokrewne
ePolicy Orchestrator 4.5 lub 4.6
ePolicy Orchestrator 4.0
Konsola programu VirusScan


ePolicy Orchestrator 4.5 lub 4.6

W tej konsoli interfejsu użytkownika za pomocą sekcji Opcje ogólne zasad zawartych można skonfigurować funkcję pamięci podręcznej skanowania.

Zadanie

Aby uzyskać definicje opcji, należy kliknąć w interfejsie znak ? lub opcję Pomoc.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. W sekcji Opcje ogólne zasad kliknij kartę Globalne ustawienia skanowania, aby skonfigurować ustawienia pamięci podręcznej skanowania programu VirusScan Enterprise.
  5. Skonfiguruj następujące globalne ustawienia pamięci podręcznej skanowania:
    • Kliknij opcję Zezwalaj na zachowywanie danych związanych ze skanowaniem podczas ponownego uruchamiania — Umożliwia zapisanie listy elementów, w których nie wykryto zagrożeń, przed ponownym uruchomieniem systemu.
    • Kliknij opcję Zezwalaj na użycie pamięci podręcznej podczas skanowania na żądanie — Umożliwia skanerowi na żądanie wykorzystanie istniejącej listy elementów, w których nie wykryto zagrożeń, w celu uniknięcia skanowania tych samych plików.
  6. Kliknij przycisk Zapisz.


ePolicy Orchestrator 4.0

W tej konsoli interfejsu użytkownika za pomocą sekcji Opcje ogólne zasad zawartych można skonfigurować funkcję pamięci podręcznej skanowania.

Zadanie

Aby uzyskać definicje opcji, należy kliknąć w interfejsie znak ? lub opcję Pomoc.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. W sekcji Opcje ogólne zasad kliknij kartę Globalne ustawienia skanowania, aby skonfigurować ustawienia pamięci podręcznej skanowania programu VirusScan Enterprise.
  5. Skonfiguruj następujące globalne ustawienia pamięci podręcznej skanowania:
    • Kliknij opcję Zezwalaj na zachowywanie danych związanych ze skanowaniem podczas ponownego uruchamiania — Umożliwia zapisanie listy elementów, w których nie wykryto zagrożeń, przed ponownym uruchomieniem systemu.
    • Kliknij opcję Zezwalaj na użycie pamięci podręcznej podczas skanowania na żądanie — Umożliwia skanerowi na żądanie wykorzystanie istniejącej listy elementów, w których nie wykryto zagrożeń, w celu uniknięcia skanowania tych samych plików.
  6. Kliknij przycisk Zapisz.


Konsola programu VirusScan

W tej konsoli interfejsu użytkownika można skonfigurować funkcję pamięci podręcznej skanowania.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Kliknij kolejno opcje Narzędzia | Opcje ogólne oraz kartę Globalne ustawienia skanowania, aby wyświetlić okno dialogowe Globalne ustawienia skanowania.
  2. Skonfiguruj następujące globalne ustawienia pamięci podręcznej skanowania:
    • Kliknij opcję Zezwalaj na zachowywanie danych związanych ze skanowaniem podczas ponownego uruchamiania — Umożliwia zapisanie listy elementów, w których nie wykryto zagrożeń, przed ponownym uruchomieniem systemu.
    • Kliknij opcję Zezwalaj na użycie pamięci podręcznej podczas skanowania na żądanie — Umożliwia skanerowi na żądanie wykorzystanie istniejącej listy elementów, w których nie wykryto zagrożeń, w celu uniknięcia skanowania tych samych plików.
  3. Kliknij przycisk OK.


Skanowanie poczty e-mail podczas dostarczania i na żądanie

Skaner poczty e-mail automatycznie skanuje wiadomości e-mail i ich załączniki.

Skanowanie wiadomości e-mail przy użyciu następujących programów:
  • Microsoft Outlook — poczta e-mail jest skanowana podczas dostarczania, ale można również wywołać skanowanie poczty e-mail na żądanie bezpośrednio z programu Microsoft Outlook.
    Uwaga: W przypadku skonfigurowania funkcji heurystyki i Artemis skanery poczty podczas dostarczania i na żądanie szukają podejrzanych plików za pomocą metod heurystycznych. Szczegóły zawiera temat Sposób działania funkcji Artemis.
  • Lotus Notes — umożliwia skonfigurowanie następujących opcji:
    • Poczta e-mail jest skanowana podczas uzyskiwania dostępu.
    • Po wywołaniu skanowanie poczty e-mail na żądanie wykonuje skanowanie bezpośrednio w programie Lotus Notes:
    • Które bazy danych Notes mają zostać wykluczone.

Konfigurowanie zasad skanowania poczty e-mail podczas dostarczania za pomocą następujących konsoli interfejsu użytkownika.

Zadania

Zadania pokrewne
ePolicy Orchestrator 4.5 lub 4.6
ePolicy Orchestrator 4.0
Konsola programu VirusScan
Dokumenty pokrewne
Definicje pól karty zasad skanowania poczty e-mail podczas dostarczania


ePolicy Orchestrator 4.5 lub 4.6

Konfigurowanie zasad skanowania poczty e-mail podczas dostarczania za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Skonfiguruj opcje na poszczególnych kartach na stronie konfiguracji skanowania poczty e-mail podczas dostarczania. Patrz temat Definicje pól karty zasad skanowania poczty e-mail podczas dostarczania.


ePolicy Orchestrator 4.0

Konfigurowanie zasad skanowania poczty e-mail podczas dostarczania za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Skonfiguruj opcje na poszczególnych kartach na stronie konfiguracji skanowania poczty e-mail podczas dostarczania. Patrz temat Definicje pól karty zasad skanowania poczty e-mail podczas dostarczania.


Konsola programu VirusScan

Konfigurowanie zasad skanowania poczty e-mail podczas dostarczania za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Właściwości skanowania poczty e-mail podczas dostarczania i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. Skonfiguruj opcje na poszczególnych kartach w oknie dialogowym właściwości skanowania poczty e-mail podczas dostarczania. Patrz temat Definicje pól karty zasad skanowania poczty e-mail podczas dostarczania.


Definicje pól karty zasad skanowania poczty e-mail podczas dostarczania

Karta Definicje
Elementy skanowania
  • Określanie załączników i wiadomości, które mają być skanowane.
  • Skanowanie przy użyciu heurystyk w poszukiwaniu potencjalnych zagrożeń, które przypominają złośliwe oprogramowanie, nieznane wirusy makr oraz znajdowanie załączników z wielokrotnymi rozszerzeniami.
  • Skanowanie skompresowanych plików wewnątrz archiwów i odkodowywanie zakodowanych plików MIME.
  • Włączenie wyszukiwania niepożądanych programów przez skaner poczty e-mail.
  • Skanowanie treści wiadomości e-mail.
  • Konfigurowanie poziomu czułości funkcji Artemis.
    Uwaga: Ta opcja jest dostępna tylko dla skanowania poczty e-mail podczas dostarczania.
Akcje
W przypadku wykrycia zagrożeń:
  • Akcja podstawowa, podejmowana po wykryciu zagrożenia.
  • Akcja pomocnicza, podejmowana po niepowodzeniu pierwszej akcji.
W przypadku wykrycia niepożądanych programów:
  • Akcja podstawowa podejmowana w przypadku wykrycia niepożądanego programu.
  • Akcja pomocnicza, podejmowana po niepowodzeniu pierwszej akcji.

W obszarze dozwolonych akcji wyświetlanych w oknie dialogowym monitu należy wybrać odpowiednią akcję.

Alerty
  • Powiadomienie innego użytkownika o wykryciu wiadomości e-mail zawierającej zagrożenie.
  • Umożliwia określenie komunikatu, jaki ma być wyświetlany użytkownikowi w przypadku monitu o wybranie akcji.
Raporty
  • Włączanie rejestrowania aktywności.
  • Określanie nazwy i lokalizacji pliku dziennika.
  • Określanie ograniczenia rozmiaru pliku dziennika.
  • Wybór formatu pliku dziennika.
  • Określanie danych rejestrowanych w dzienniku oprócz operacji związanych ze skanowaniem.
Ustawienia skanera programu Notes
Uwaga: Ta karta jest dostępna tylko dla skanowania poczty e-mail podczas dostarczania.

Konfigurowanie ustawień specyficznych dla programu Lotus Notes.

  • Skanowanie wszystkich baz danych na serwerze.
  • Skanowanie skrzynek pocztowych na serwerze we wskazanym głównym folderze skrzynki pocztowej.
  • Ignorowane aplikacje programu Notes.


Część III — Odpowiedź: reagowanie na zagrożenia

Reagowanie na zagrożenia jest trzecim krokiem strategii ochrony pozwalającym wykryć złośliwe oprogramowanie, które próbuje uzyskać dostęp do systemu, i usunąć je.

Spis treści

  • Wykrycia i reagowanie
  • Konfigurowanie alertów i powiadomień
  • Dostęp do kwerend i desek rozdzielczych
  • Konfigurowanie plików DAT używanych w razie zagrożenia


Wykrycia i reagowanie

Po wystąpieniu i wykryciu zagrożenia następuje określenie, jak program VirusScan Enterprise jest skonfigurowany do reagowania i która funkcja wykryła zagrożenie. Zrozumienie tych różnic pomoże opracować i wdrożyć skuteczną strategię.

Spis treści

Pojęcia pokrewne
Co się dzieje w przypadku wykrycia zagrożenia
Elementy poddane kwarantannie
Dokumenty pokrewne
Naruszenia ochrony punktów dostępu do systemu
Wykrycie przepełnienia buforu
Wykrywane zagrożenia w postaci niepożądanych programów
Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu
Wykrycie zagrożenia w czasie skanowanie na żądanie
Wykrywanie zagrożeń przy skanowaniu poczty e-mail


Co się dzieje w przypadku wykrycia zagrożenia

W przypadku wykrycia zagrożenia reakcja zależy od konfiguracji programu VirusScan Enterprise.

Jeśli program VirusScan Enterprise jest skonfigurowany do automatycznego czyszczenia (zalecane ustawienie domyślne), działanie zależy od instrukcji czyszczenia zawartej w pliku DAT. Na przykład jeśli skaner nie może wyczyścić pliku lub jeśli stopień uszkodzenia pliku uniemożliwia jego naprawę, skaner może usunąć plik lub podjąć akcję pomocniczą w zależności od definicji w pliku DAT.

Gdy skaner nie może uzyskać dostępu do plików z potencjalnym zagrożeniem, przy ich zapisywaniu dodaje rozszerzenie .mcm do nazwy pliku.


Naruszenia ochrony punktów dostępu do systemu

W przypadku naruszenia ochrony punktu dostępu do systemu podejmowana akcja zależy od sposobu skonfigurowania reguły.

Jeśli regułę skonfigurowano w celu:

  • Raportowania — w pliku dziennika rejestrowana jest informacja dotycząca tego pliku.

  • Blokowania — następuje odmowa dostępu.

Należy sprawdzić plik dziennika, aby ustalić, które punkty dostępu do systemu zostały naruszone i które reguły doprowadziły do wykrycia tych naruszeń, a następnie skonfigurować reguły ochrony przed dostępem tak, aby pozwolić użytkownikom na dostęp do elementów dozwolonych i uniemożliwić dostęp do elementów chronionych.

Korzystając z poniższych scenariuszy, można podjąć decyzję, jakie działanie należy wykonać w odpowiedzi.

Typ wykrywania Scenariusze
Niepożądane procesy
  • Jeśli reguła zgłosiła naruszenie w pliku dziennika, ale go nie zablokowała, należy dla niej wybrać opcję Blokuj.
  • Jeśli reguła zablokowała naruszenie, ale nie zgłosiła go w pliku dziennika, należy dla niej wybrać opcję Raport.
  • Jeśli reguła zablokowała naruszenie i zgłosiła je w pliku dziennika, nie trzeba nic robić.
  • Jeśli zostanie znaleziony jakiś niepożądany proces, który nie został wykryty, należy dokonać edycji odpowiedniej reguły, aby uwzględnić ten proces w blokowaniu.
Pożądane procesy
  • Jeśli reguła zgłosiła naruszenie w pliku dziennika, ale go nie zablokowała, należy dla niej usunąć wybór opcji Raport.
  • Jeśli reguła zablokowała naruszenie i zgłosiła je w pliku dziennika, należy dokonać edycji reguły, aby wykluczyć pożądany proces z blokowania.


Wykrycie przepełnienia buforu

Po wykryciu przepełnienia buforu skaner blokuje wykrywanie i odpowiedni komunikat jest rejestrowany w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu. Po przejrzeniu okna dialogowego można zadecydować o podjęciu dodatkowych działań.

Mogą to być:
  • Usunięcie komunikatu — należy wybrać element z listy i kliknąć przycisk Usuń.
  • Utworzenie wykluczenia — jeśli wykryty proces jest procesem pożądanym lub jest to fałszywy alarm, należy utworzyć wykluczenie, korzystając z informacji wyświetlanych w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu. Aby ustalić nazwę procesu będącego właścicielem pamięci przeznaczonej do zapisu, z której pochodzi dane wywołanie, należy przejrzeć informacje w kolumnie Nazwa. Użyj tej nazwy procesu, aby utworzyć wykluczenie.
  • Przesłanie próbki do zespołu McAfee Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę do zespołu McAfee Labs.


Wykrywane zagrożenia w postaci niepożądanych programów

Skaner działający podczas uzyskiwania dostępu, na żądanie i skanujący pocztę e-mail wykrywa niepożądane programy na podstawie Zasad dotyczących niepożądanych programów skonfigurowanych przez użytkownika. W przypadku wykrycia zagrożenia skaner, który wykrył potencjalnie niepożądany program, wykonuje akcję, która została dla niego skonfigurowana na karcie Akcje.

Należy przejrzeć informacje w pliku dziennika i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Precyzyjne dostrojenie skanowanych elementów — aby skanowanie było bardziej wydajne.
  • Wykluczenie elementu ze skanowania — jeśli wykryto wiarygodny program, można go skonfigurować jako wykluczenie.
  • Dodanie elementu do zdefiniowanej przez użytkownika listy wykrywanych elementów — jeśli nie wykryto niechcianego programu, można go dodać do zdefiniowanej przez użytkownika listy wykrywania.
  • Przesłanie próbki do zespołu McAfee Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę do zespołu McAfee Labs.


Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu

Po wykryciu złośliwego oprogramowania skaner działający na żądanie podejmuje akcję odpowiednią do konfiguracji Właściwości skanowania podczas uzyskiwania dostępu na karcie Akcje. Ponadto rejestrowany jest komunikat w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu.

Należy przejrzeć informacje w dzienniku operacji i oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu, a następnie zadecydować o podjęciu jednego z poniższych działań dodatkowych.

  • Precyzyjne dostrojenie skanowanych elementów — aby skanowanie było bardziej wydajne, należy wykluczyć wiarygodne pliki, które program VirusScan Enterprise może brać pod uwagę jako zagrożenia, i usunąć znane zagrożenia, które mogą być zapisane w kwarantannie.
  • Kliknąć prawym przyciskiem myszy element w oknie dialogowym Komunikaty skanowania podczas uzyskiwania dostępu — w celu wykonania następujących czynności:
    • Wyczyść plik — próbuje wyczyścić plik, do którego odnosi się wybrany komunikat.
    • Usuń plik — usuwa plik, do którego odwołuje się wybrany komunikat. Nazwa pliku jest rejestrowana w dzienniku, aby można go było przywrócić za pomocą menedżera Quarantine Manager.
    • Zaznacz wszystko (Ctrl+A) — zaznacza wszystkie komunikaty na liście.
    • Usuń wiadomość z listy (Ctrl+D) — usuwa wybrany komunikat z listy. Komunikaty, które zostały usunięte z listy, są dalej widoczne w pliku dziennika.
    • Usuń wszystkie wiadomości — usuwa wszystkie komunikaty z listy. Komunikaty, które zostały usunięte z listy, są dalej widoczne w pliku dziennika.
    • Otwórz plik dziennika skanowania podczas uzyskiwania dostępu — otwiera plik dziennika operacji skanowania podczas uzyskiwania dostępu. To polecenie jest dostępne tylko w menu Plik.
    • Otwórz plik dziennika ochrony przed dostępem — otwiera plik dziennika operacji ochrony przed dostępem. To polecenie jest dostępne tylko w menu Plik.
    • Jeśli akcja nie jest dostępna dla wybranego komunikatu, odpowiednia ikona, przycisk i elementy menu są wyłączone. Na przykład akcja Wyczyść nie jest dostępna, jeśli plik został już usunięty, a opcja Usuń — jeśli akcja została zablokowana przez administratora.
    • Wyczyść plik — plik nie może zostać wyczyszczony, jeśli plik DAT nie udostępnia funkcji czyszczenia lub został uszkodzony w stopniu uniemożliwiającym naprawę. Jeśli plik nie może być wyczyszczony, skaner dodaje do nazwy pliku rozszerzenie .mcm i uniemożliwia dostęp do niego. W pliku dziennika rejestrowana jest informacja dotycząca tego pliku. W takim przypadku zaleca się usunięcie pliku i przywrócenie go z niezainfekowanej kopii zapasowej.
  • Przesłanie próbki do zespołu McAfee Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę do zespołu McAfee Labs.


Wykrycie zagrożenia w czasie skanowanie na żądanie

Po wykryciu zagrożenia skaner działający na żądanie podejmuje akcję odpowiednią do konfiguracji ustawień na karcie Akcje w oknie Właściwości skanowania na żądanie.

Należy przejrzeć informacje w pliku dziennika i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Precyzyjne dostrojenie skanowanych elementów — aby skanowanie było bardziej wydajne.
  • Monitowanie użytkownika o wybór akcji — skonfigurowanie skanera, aby monitował użytkownika o wybór akcji poprzez wybranie działania Monituj użytkownika o wybór akcji w oknie dialogowym Skanowanie na żądanie — postęp.
  • Przesłanie próbki do zespołu McAfee Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę do zespołu McAfee Labs.


Wykrywanie zagrożeń przy skanowaniu poczty e-mail

Po wykryciu zagrożenia w wiadomości e-mail skaner podejmuje akcję odpowiednią do konfiguracji ustawień na karcie Akcje w oknie Właściwości skanowania poczty e-mail podczas dostarczania lub Właściwości skanowania poczty e-mail na żądanie.

Należy przejrzeć informacje w pliku dziennika i zadecydować o podjęciu jednego z następujących działań dodatkowych:

  • Precyzyjne dostrojenie skanowanych elementów — aby skanowanie było bardziej wydajne.
  • Przesłanie próbki do zespołu McAfee Labs do analizy — jeśli skaner wykrywa coś, czego według użytkownika nie powinien wykryć, lub nie wykrywa czegoś, co według użytkownika powinien wykryć, można wysłać próbkę do zespołu McAfee Labs.


Elementy poddane kwarantannie

Elementy wykryte jako zagrożenia są czyszczone lub usuwane. Ponadto kopia elementu jest przekształcana do formatu uniemożliwiającego uruchomienie i zapisywana w folderze kwarantanny. Umożliwia to działania na elementach poddanych kwarantannie po pobraniu nowszej wersji pliku DAT, która może zawierać informacje umożliwiające wyczyszczenie zagrożenia.

Dodatkowe procesy to:

  • Przywróć.

  • Skanuj ponownie.

  • Usuń.

  • Sprawdź pod kątem fałszywych alarmów.

  • Wyświetl właściwości wykrywania.

Uwaga: Kwarantannie poddawanych jest wiele rodzajów skanowanych obiektów. Mogą to być pliki, pliki cookie, wpisy w rejestrze i wszystkie inne obiekty, jakie program VirusScan Enterprise skanuje w poszukiwaniu złośliwego oprogramowania.


Konfigurowanie zasad kwarantanny

Należy uzyskać dostęp do okna Zasada Quarantine Manager w celu skonfigurowania zasad kwarantanny lub zaakceptowania ustawień domyślnych.

Zasady Quarantine Manager można skonfigurować za pomocą następujących konsoli interfejsu użytkownika.

Zadania

Zadania pokrewne
ePolicy Orchestrator 4.5 lub 4.6
ePolicy Orchestrator 4.0
Konsola programu VirusScan


ePolicy Orchestrator 4.5 lub 4.6

Zasady Quarantine Manager można skonfigurować za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Kwarantanna zaakceptuj domyślny katalog kwarantanny lub wybierz inny.
  5. Aby skonfigurować liczbę dni zapisywania elementów w kwarantannie, kliknij opcję Automatycznie usuwaj dane poddane kwarantannie po upływie określonej liczby dni przechowywania i wpisz wartość w polu Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych.


ePolicy Orchestrator 4.0

Zasady Quarantine Manager można skonfigurować za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Na stronie Kwarantanna zaakceptuj domyślny katalog kwarantanny lub wybierz inny.
  5. Aby skonfigurować liczbę dni zapisywania elementów w kwarantannie, kliknij opcję Automatycznie usuwaj dane poddane kwarantannie po upływie określonej liczby dni przechowywania i wpisz wartość w polu Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych.


Konsola programu VirusScan

Zasady Quarantine Manager można skonfigurować za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Zasada Quarantine Manager i wybierz pozycję Właściwości, aby otworzyć okno dialogowe Zasada Quarantine Manager.
  2. Zaakceptuj domyślny katalog kwarantanny lub wybierz inny.
  3. Aby skonfigurować liczbę dni zapisywania elementów w kwarantannie, kliknij opcję Automatycznie usuwaj dane poddane kwarantannie po upływie określonej liczby dni przechowywania i wpisz wartość w polu Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych.


Zarządzanie elementami poddanymi kwarantannie

Elementy poddane kwarantannie można dokładniej sprawdzić i ręcznie usunąć lub przywrócić za pomocą programu Konsola programu VirusScan.
Uwaga: W konsoli programu ePolicy Orchestrator należy użyć zadania klienckiego Przywróć elementy poddane kwarantannie, aby przywrócić elementy poddane kwarantannie.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. W programie Konsola programu VirusScan na liście Zadanie kliknij opcję Zasada Quarantine Manager, aby otworzyć okno dialogowe Zasada Quarantine Manager.
  2. Kliknij kartę Menedżer, a następnie kliknij go prawym przyciskiem myszy, aby uzyskać dostęp do opcji zaawansowanych.

    • Przywróć.

    • Skanuj ponownie.

    • Usuń.

    • Sprawdź pod kątem fałszywych alarmów.

    • Wyświetl właściwości wykrywania.

  3. Zostanie wyświetlone okno dialogowe z opisem wpływu, jakie wywarło działanie.


Konfigurowanie alertów i powiadomień

Otrzymywanie powiadomień po wykryciu potencjalnego zagrożenia odgrywa ważną rolę w ochronie środowiska pracy. Można użyć konsoli programu ePolicy Orchestrator lub programu Konsola programu VirusScan w celu skonfigurowania sposobu powiadamiania w przypadku wykrycia zagrożenia. W obu konsolach można skonfigurować opcje alertów, filtrować je według poziomu zagrożenia w celu ograniczenia ruchu związanego z alertami, a także konfigurować lokalne opcje alertów.

Zadania pokrewne
Konfigurowanie alertów
Dokumenty pokrewne
Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu


Konfigurowanie alertów

Skonfiguruj właściwości alertów i powiadomień wyświetlane, gdy poszczególne skanery wykryją zagrożenie.

Zastosuj tę samą procedurę do skonfigurowania alertów dla następujących zasad:
  • Zasady alertów
  • Zasady ochrony przed przepełnieniem buforu
  • Zasady skanowania poczty e-mail podczas dostarczania

Skonfiguruj zasady powiadomień w przypadku alertów dla wszystkich trzech zasad za pomocą następujących konsoli interfejsu użytkownika.

Zadania

Zadania pokrewne
ePolicy Orchestrator 4.5 lub 4.6
ePolicy Orchestrator 4.0
Konsola programu VirusScan
Dokumenty pokrewne
Konfiguracja karty zasad alertów


ePolicy Orchestrator 4.5 lub 4.6

Zasady alertów konfiguruje się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij Menu | Zasada | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Akcje | Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Kategoria wybierz istniejącą zasadę.
    3. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    4. Wpisz nazwę nowej zasady.
    5. W razie potrzeby wpisz uwagi.
    6. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
    7. W kolumnie Akcje nowej zasady kliknij opcję Edycja ustawienia, aby otworzyć stronę konfiguracji zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Skonfiguruj opcje na kartach zasad alertów. Patrz temat Konfiguracja karty zasad alertów.


ePolicy Orchestrator 4.0

Zasady alertów konfiguruje się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Kliknij pozycje Systemy | Katalog zasad, a następnie na liście produktów wybierz opcję VirusScan Enterprise 8.8.0. Na liście Kategorie wyświetlane są kategorie zasad dla wersji VirusScan Enterprise 8.8.0.
  2. Dodaj istniejącą zasadę lub utwórz nową. Edycja istniejącej zasady
    1. Na liście Kategoria wybierz kategorię zasad.
    2. W kolumnie Akcje kliknij opcję Edycja, aby otworzyć stronę konfiguracji zasad.
    Utwórz nową zasadę
    1. Kliknij opcję Nowa zasada, aby otworzyć okno dialogowe Nowa zasada.
    2. Na liście Utwórz nową zasadę na podstawie tej istniejącej wybierz jedno z ustawień.
    3. Wpisz nazwę nowej zasady.
    4. Kliknij przycisk OK. Nowa zasada zostanie wyświetlona na liście istniejących zasad.
  3. Na liście Ustawienia dla wybierz opcję Stacja robocza lub Serwer.
  4. Skonfiguruj opcje na kartach zasad alertów. Patrz temat Konfiguracja karty zasad alertów.


Konsola programu VirusScan

Właściwości alertów konfiguruje się za pomocą tej konsoli interfejsu użytkownika.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Otwórz jedną z następujących właściwości, aby skonfigurować alerty.
    • Alerty — kliknij pozycje Narzędzia | Alerty, aby otworzyć okno dialogowe Właściwości alertów.
    • Ochrona przed przepełnieniem buforu — wybierz zadanie Ochrona przed przepełnieniem buforu, kliknij prawym przyciskiem myszy pozycję Właściwości, aby otworzyć okno dialogowe właściwości Ochrona przed przepełnieniem buforu.
    • Skaner poczty e-mail działający podczas dostarczania — wybierz zadanie Skaner wiadomości e-mail działający podczas dostarczania, kliknij prawym przyciskiem myszy pozycję Właściwości, aby otworzyć okno dialogowe właściwości Skaner wiadomości e-mail działający podczas dostarczania. Kliknij kartę Alerty.
  2. Skonfiguruj opcje na kartach zasad alertów. Patrz temat Konfiguracja karty zasad alertów.


Konfiguracja karty zasad alertów

Zadanie Konfiguracja
Zasady alertów

  1. W kolumnie Akcje kliknij opcję Edycja ustawień, aby otworzyć stronę Zasady alertów.

  2. Skonfiguruj pozycje Składniki, które generują alerty i Opcje menedżera alertów.

Zasady ochrony przed przepełnieniem buforu

  1. W kolumnie Akcje kliknij opcję Edycja ustawień, aby otworzyć stronę Ochrona przed przepełnieniem buforu.

  2. Obok pola Ostrzeżenie systemu klienckiego kliknij opcję Po wykryciu przepełnienia buforu wyświetl okno dialogowe z komunikatem.

Zasady skanowania poczty e-mail podczas dostarczania

  1. W kolumnie Akcje kliknij opcję Edycja ustawień, aby otworzyć stronę Buforowanie zasad skanowania wiadomości e-mail podczas dostarczania.

  2. Kliknij pozycję Alerty i skonfiguruj opcje Alert pocztowy dla użytkownika i Komunikat monitu o wybór akcji.


Dostęp do kwerend i desek rozdzielczych

Kwerendy i deski rozdzielcze służą do monitorowania aktywności oraz pomagają w określaniu akcji, jakie należy podjąć w przypadku wykrycia zagrożenia. Użytkownik może używać wstępnie zdefiniowanych kwerend i desek rozdzielczych oraz tworzyć dodatkowe, dostosowane do własnych potrzeb. Informacje na temat kwerend i desek rozdzielczych można znaleźć w dokumentacji produktu ePolicy Orchestrator.

Kwerendy

W zależności od wersji programu ePolicy Orchestrator do kwerend można przejść w następujący sposób:

ePolicy Orchestrator 4.5 i 4.6
  1. Kliknij pozycje Menu | Raportowanie | Kwerendy, a zostanie wyświetlona strona z kwerendami.
  2. W okienku Kwerendy wpisz VSE: w polu Szybkie znajdowanie i kliknij przycisk Zastosuj. Na liście będą wyświetlane tylko kwerendy VirusScan Enterprise.
ePolicy Orchestrator 4.0
  1. Kliknij Raportowanie | Kwerendy, a zostanie wyświetlona strona z kwerendami.
  2. Na liście kwerend w prawym okienku przewiń w dół do kwerend zaczynających się ciągiem „VSE:”.

Dostępne są następujące wstępnie zdefiniowane kwerendy:

VSE: Zgodność w ciągu ostatnich 30 dni

VSE: Komputery, na których wykryto zagrożenia w danym tygodniu

VSE: Bieżące zmiany w pliku DAT

VSE: Zmiany w pliku DAT w ciągu ostatnich 24 godzin

VSE: Wdrożenie pliku DAT

VSE: Podsumowanie reakcji na wykrycie zagrożenia

VSE: Liczba wykrytych zagrożeń według etykiet

VSE: Oprogramowanie szpiegujące wykryte w ciągu ostatnich 24 godzin

VSE: Oprogramowanie szpiegujące wykryte w ciągu ostatnich 7 dni

VSE: Podsumowanie zagrożeń wykrytych w ciągu ostatnich 24 godzin

VSE: Podsumowanie zagrożeń wykrytych w ciągu ostatnich 7 dni

VSE: Liczba zagrożeń według poziomu zagrożenia

VSE: Nazwy zagrożeń wykrytych w danym tygodniu

VSE: Zagrożenia wykryte w ciągu ostatnich 24 godzin

VSE: Zagrożenia wykryte w ciągu ostatnich 7 dni

VSE: Zagrożenia wykryte w ciągu ostatnich 2 kwartałów

VSE: Zagrożenia wykryte w danym tygodniu

VSE: Dziesięć najczęściej łamanych reguł ochrony przed dostępem

VSE: Dziesięć najczęściej wykrywanych przepełnień buforów

VSE: Dziesięć komputerów z największą liczbą wykrytych zagrożeń

VSE: Dziesięć najczęściej wykrywanych zagrożeń

VSE: Dziesięć najczęściej występujących źródeł zagrożeń

VSE: Dziesięć najczęściej występujących zagrożeń w danej kategorii

VSE: Dziesięciu użytkowników z największą liczbą zagrożeń

VSE: Niepożądane programy wykryte w ciągu ostatnich 24 godzin

VSE: Niepożądane programy wykryte w ciągu ostatnich 7 dni

VSE: Zgodność z wersją 8.5

VSE: Zgodność z wersją 8.7

VSE: Zgodność z wersją 8.8

Deski rozdzielcze

Aby uzyskać dostęp do desek rozdzielczych w konsoli programu ePolicy Orchestrator, należy przejść do elementu Deski rozdzielcze.

Dostępne są następujące wstępnie zdefiniowane deski rozdzielcze:
  • VSE: Zgodność z wersją 8.8
  • VSE: Dane dotyczące tendencji
  • VSE: Bieżące wykryte zagrożenia


Konfigurowanie plików DAT używanych w razie zagrożenia

Pliki DAT używane w razie zagrożenia można pobrać ręcznie w celu ochrony systemu przed wirusem, do czasu gdy zostanie wydana normalna aktualizacja pliku VirusScan DAT.
Uwaga: Pliki EXTRA.DAT powinny być pobierane automatycznie w ramach automatycznych aktualizacji systemu klienckiego (AutoUpdate) lub zaplanowanego procesu pobierania przez program ePolicy Orchestrator. Patrz temat Aktualizowanie plików definicji wykrywania.
Konfigurowanie plików DAT używanych w razie zagrożenia składa się z dwóch etapów:
  1. Pobranie pliku DAT używanego w razie zagrożenia. Proces ten jest taki sam dla systemów klienckich i repozytoriów programu ePolicy Orchestrator.
  2. Zainstalowanie pliku DAT używanego w razie zagrożenia. Ten proces różni się w zależności od tego, czy jest wykonywany w systemie klienckim, czy na serwerze ePolicy Orchestrator 4.0 4.5 i 4.6.

W tej sekcji opisano każdy z tych procesów.

Spis treści

Pojęcia pokrewne
Informacje o plikach DAT używanych w razie zagrożenia
Zadania pokrewne
Pobieranie pliku SuperDAT
Instalowanie plików SuperDAT w repozytorium programu ePolicy Orchestrator
Instalowanie pliku EXTRA.DAT w systemie klienckim
Informacje pokrewne
Aktualizowanie plików definicji wykrywania


Informacje o plikach DAT używanych w razie zagrożenia

Pliki DAT używane w razie zagrożenia, zwane EXTRA.DAT, zawierają informacje wykorzystywane przez program VirusScan Enterprise w celu wykrywania nowych wirusów. Gdy zostanie wykryte nowe złośliwe oprogramowanie i wymagane jest przeprowadzenie dodatkowej procedury wykrywania, laboratorium McAfee udostępnia plik EXTRA.DAT, opakowany w pliku wykonywalnym SuperDAT (SDAT) do czasu wydania normalnej aktualizacji plików DAT programu VirusScan Enterprise.
Uwaga: Firma McAfee nie udostępnia już pojedynczych plików EXTRA.DAT w witrynie pobierania aktualizacji zabezpieczeń. Aby uzyskać plik EXTRA.DAT dla określonego zagrożenia, należy przejść do strony pobierania pliku Extra.dat z laboratorium McAfee Avert pod adresem https://www.webimmune.net/extra/getextra.aspx.

Pakiety SuperDAT

Plik wykonywalny SuperDAT jest samoinstalującym się pakietem. Może on zawierać także nowy aparat skanowania antywirusowego i inne składniki programu. Nazwa pliku ma format sdatXXXX.exe, gdzieXXXX to czterocyfrowy numer wersji pliku DAT, na przykład sdat4321.exe.

Gdy plik EXTRA.DAT zostanie wyodrębniony z pliku wykonywalnego SuperDAT i dodany do folderu Engine na dysku twardym, jest on używany przez program VirusScan Enterprise jako dodatek do normalnych plików DAT w celu wykrywania nowego wirusa. Dzięki temu program VirusScan Enterprise chroni komputer przed nowym złośliwym kodem, do czasu gdy zostanie udostępniona oficjalna wersja pliku DAT zawierająca informacje potrzebne do wykrycia i usunięcia oprogramowania złośliwego. Po wydaniu oficjalnej aktualizacji pliku DAT i zainstalowaniu jej plik EXTRA.DAT nie jest już potrzebny.

Uwaga: Pliki EXTRA.DAT pozostają w systemie przez 5 dni, a następnie są automatycznie usuwane. Pliki DAT programu VirusScan Enterprise należy aktualizować poprzez automatyczne pobieranie i instalowanie oficjalnych dziennych aktualizacji.


Pobieranie pliku SuperDAT

Aby pobrać plik SuperDAT (SDAT), należy połączyć się ze stroną aktualizacji zabezpieczeń firmy McAfee.

Przed rozpoczęciem pracy

  • Aby uzyskać dostęp do strony aktualizacji zabezpieczeń firmy McAfee, wymagany jest ważny numer rejestracyjny: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  • Aby zaktualizować oprogramowanie McAfee, użytkownik musi mieć uprawnienia administratora.

Zadanie

  1. Przejdź do strony aktualizacji zabezpieczeń firmy McAfee pod następującym adresem URL: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  2. Kliknij kartę SuperDATs i dwukrotnie kliknij plik sdatXXXX.exe, gdzie XXXX jest numerem ostatniej aktualizacji DAT.
    Uwaga: Aby uzyskać dodatkowe informacje, kliknij dwukrotnie plik readme.txt.
  3. Zapisz plik wykonywalny w tymczasowej lokalizacji, używając jego domyślnej nazwy.


Instalowanie plików SuperDAT w repozytorium programu ePolicy Orchestrator

Po pobraniu pliku SuperDAT należy go zainstalować na serwerze ePolicy Orchestrator.

Przed rozpoczęciem pracy

Aby zaktualizować oprogramowanie McAfee, użytkownik musi mieć uprawnienia administratora.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Aby zainstalować plik SuperDAT na serwerze ePolicy Orchestrator, wykonaj jedną z poniższych czynności:
    Serwer Kroki...
    ePolicy Orchestrator 4.5 i 4.6
    1. Kliknij pozycje Menu | Oprogramowanie | Repozytorium główne, aby otworzyć stronę Pakiety w repozytorium głównym w konsoli programu ePolicy Orchestrator 4.5 i 4.6.
    2. Kliknij pozycje Akcje | Wprowadź pakiety.
    ePolicy Orchestrator 4.0
    1. Kliknij Oprogramowanie | Repozytorium główne, aby otworzyć stronę Pakiety w repozytorium głównym.
    2. Kliknij opcję Wprowadź pakiety, aby otworzyć stronę Wprowadź pakiety.
  2. Wybierz pozycję Super DAT (EXE), przejdź do miejsca, w którym chcesz zapisać plik, a następnie kliknij przycisk Dalej.
  3. Potwierdź wybór i kliknij przycisk Zapisz. Na stronie Pakiety w repozytorium głównym na liście Nazwa zostanie wyświetlony nowy pakiet DAT.


Instalowanie pliku EXTRA.DAT w systemie klienckim

Plik EXTRA.DAT można zainstalować w autonomicznym systemie klienckim po pobraniu go z laboratorium firmy McAfee. Informacje na temat pobierania pliku EXTRA.DAT zawarto w temacie Informacje o plikach DAT używanych w razie zagrożenia.

Przed rozpoczęciem pracy

Aby zaktualizować oprogramowanie zabezpieczające McAfee, użytkownik musi mieć uprawnienia administratora.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Po zakończeniu pobierania wyszukaj zapisany plik, uruchom plik wykonywalny i postępuj zgodnie z instrukcjami wyświetlanymi w kreatorze. Plik wykonywalny EXTRA.DAT wykonuje następujące działania:
    • Usuwa z pamięci oprogramowanie rezydentne McAfee lub zatrzymuje usługi korzystające z bieżących plików DAT.
    • Kopiuje pliki DAT do odpowiednich katalogów programu.
    • Ponownie uruchamia składniki oprogramowania potrzebne do kontynuowania skanowania przy użyciu nowych plików DAT.
  2. Po zakończeniu aktualizacji plików DAT przez instalatora można usunąć pobrany plik lub zatrzymać jego kopię w celu dalszych aktualizacji.


Część IV — Monitorowanie, analizowanie i dostrajanie ochrony

Po początkowym skonfigurowaniu strategii ochrony należy ją monitorować, analizować i dostrajać. Sprawdzając pliki dzienników operacji i kwerendy programu ePolicy Orchestrator, można ulepszyć wydajność i poziom ochrony systemów VirusScan Enterprise.

Spis treści

  • Monitorowanie działań w środowisku
  • Analizowanie ochrony


Monitorowanie działań w środowisku

Ważnym elementem strategii ochrony jest monitorowanie zdarzeń związanych ze złośliwym oprogramowaniem występujących w systemach. W tym celu należy znać używane narzędzia i sposób ich stosowania.


Narzędzia do monitorowania działań

VirusScan Enterprise udostępnia wiele sposobów monitorowania zdarzeń zagrożenia występujących w chronionych systemach. Stosowane narzędzia zależą od tego, czy używana jest konsola ePolicy Orchestrator, czy program Konsola programu VirusScan.


Korzystanie z kwerend i desek rozdzielczych

Kwerendy i deski rozdzielcze programu ePolicy Orchestrator służą do monitorowania aktywności systemów zarządzanych przez program McAfee oraz pomagają w określaniu akcji, jakie należy podjąć w przypadku wykrycia zagrożenia.

Aby uzyskać dodatkowe informacje o kwerendach i deskach rozdzielczych, zobacz:
  • Sekcja Dostęp do kwerend i desek rozdzielczych zawiera pełną listę dostępnych zdefiniowanych kwerend.
  • Dokumentacja produktu ePolicy Orchestrator zawiera informacje dotyczące modyfikowania oraz tworzenia kwerend i desek rozdzielczych.
Informacje pokrewne
Dostęp do kwerend i desek rozdzielczych


Zastosowania dziennika operacji

W dziennikach operacji programu Konsola programu VirusScan są zapisywane zdarzenia występujące w systemie chronionym przez program VirusScan Enterprise. W poniższej tabeli opisano pliki dziennika.

Wszystkie pliki dziennika operacji są domyślnie zapisywane w jednej z poniższych lokalizacji w zależności od systemu operacyjnego.
  • W systemach Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server i Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • W systemie Microsoft Windows 7 — C:\ProgramData\McAfee\DesktopProtection
Tabela 1. Pliki dziennika
Nazwa pliku | Sposób dostępu | Wyświetlane informacje
AccessProtectionLog.txt | W kolumnie Zadanie kliknij kartę Ochrona przed dostępem | Raporty i kliknij opcję Wyświetl dziennik. | Data, godzina, zdarzenie, użytkownik i nazwa pliku.
BufferOverflowProtectionLog.txt | W kolumnie Zadanie kliknij kartę Ochrona przed przepełnieniem buforu | Raporty i kliknij opcję Wyświetl dziennik. | Data, godzina, który plik wykonywalny spowodował przepełnienie oraz czy było to przepełnienie stosu czy sterty.
MirrorLog.txt
  • W systemach Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server i Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • W systemie Microsoft Windows 7 — C:\ProgramData\McAfee\DesktopProtection
Data, godzina, ścieżka do duplikatów plików oraz ewentualne informacje dodatkowe.
OnAccessScanLog.txt | W kolumnie Zadanie kliknij kartę Skaner działający podczas uzyskiwania dostępu | Ustawienia ogólne | Raporty i kliknij opcję Wyświetl dziennik. | Data, godzina, wykryte złośliwe oprogramowanie, podjęta akcja oraz wykryte zagrożenie.
OnDemandScanLog.txt | W menu kliknij Zadanie | Wyświetl dziennik. | Data, godzina skanowania, podjęta akcja, plik oraz wykryte zagrożenie.
UpdateLog.txt
  • W systemach Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server i Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • W systemie Microsoft Windows 7 — C:\ProgramData\McAfee\DesktopProtection
Data, godzina aktualizacji, użytkownik, który zainicjował aktualizację oraz wszelkie informacje o aktualizacji.


Uruchamianie przykładowej kwerendy

Uruchom prostą kwerendę, aby określić, ile zagrożeń jest wykrywanych tygodniowo w zarządzanych systemach. Ta kwerenda jest tylko przykładem. Uruchamiane i konfigurowane kwerendy zależą od tego, jakie informacje użytkownik potrzebuje uzyskać z bazy danych programu ePolicy Orchestrator.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Aby uruchomić prostą kwerendę programu ePolicy Orchestrator, wykonaj jedną z następujących czynności:
    • ePolicy Orchestrator 4.5 lub 4.6 — Kliknij pozycje Menu | Raportowanie | Kwerendy, przewiń do kwerendy VSE: wykryte zagrożenia tygodniowo i kliknij przycisk Uruchom.
    • ePolicy Orchestrator 4.0 — Kliknij pozycje Raportowanie | Kwerendy, przewiń do kwerendy VSE: wykryte zagrożenia tygodniowo i kliknij przycisk Uruchom.
  2. Jeśli wykryto zagrożenia, kwerenda wyświetli następujące informacje:
    • Wykres słupkowy z liczbą zagrożeń oraz w których tygodniach wystąpiły.
    • Tabelę z podobnymi informacjami i łączną liczbą zagrożeń.
    Uwaga: Kliknięcie informacji na wykresie słupkowym lub w tabeli spowoduje otwarcie danych z bazy danych programu ePolicy Orchestrator.
  3. Kliknij przycisk Zamknij, aby powrócić do listy kwerend.
Istnieje wiele domyślnych kwerend, które można uruchomić, ponadto można tworzyć własne kwerendy. Szczegółowe informacje na ten temat można znaleźć w dokumentacji programu ePolicy Orchestrator.


Analizowanie ochrony

Analizowanie ochrony systemu chronionego przez program VirusScan Enterprise powinno być procesem ciągłym oraz zwiększać ochronę i wydajność systemu.

Spis treści

Pojęcia pokrewne
Znaczenie analizy
Zadania pokrewne
Przykłady analizowania ochrony


Znaczenie analizy

Przeanalizowanie zastosowanej ochrony umożliwia określenie rodzaju istniejącego zagrożenia, jego pochodzenia, częstotliwości występowania oraz zagrożonych systemów. Na przykład, jeśli jeden system jest wciąż atakowany, może należy go przenieść w bezpieczniejszą część sieci i zapewnić mu lepszą ochronę.

Ta analiza przydaje się także podczas:
  • tworzenia raportów dla działów informatycznych i menedżerów,
  • identyfikacji informacji służących do tworzenia skryptów i zapytań,
  • monitorowania czasu dostępu do sieci oraz aktualizacji wykorzystania sieci przez program VirusScan Enterprise.


Przykłady analizowania ochrony

Kroków opisanych w tych przykładach analizy można użyć jako wytycznych do analizowania najczęściej występujących scenariuszy ochrony przez program VirusScan Enterprise.

W tych przykładach opisano obserwację gwałtownego wzrostu liczby ataków ze strony złośliwego oprogramowania i określenie:
  • gdzie i kiedy wystąpiły ataki,
  • jakiego złośliwego oprogramowania użyto w ataku,
  • jak atak wpłynął na system.

Zadania

Zadania pokrewne
ePolicy Orchestrator 4.5 lub 4.6
ePolicy Orchestrator 4.0
Konsola programu VirusScan


ePolicy Orchestrator 4.5 lub 4.6

Ta przykładowa analiza służy jako podstawa do analizy większości scenariuszy ochrony zapewnianej przez aplikację VirusScan Enterprise za pomocą programu ePolicy Orchestrator 4.5 lub 4.6.

Przed rozpoczęciem pracy

W celu wykonania tej przykładowej analizy wymagany jest bezpośredni lub zdalny dostęp do systemu chronionego przez aplikację VirusScan Enterprise.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Określenie, gdzie i kiedy wystąpiły ataki:
    1. Kliknij pozycje Menu | Raportowanie | Kwerendy, aby otworzyć okienko z kwerendami.
    2. Wpisz ciąg Malware w polu wyszukiwania Szybkie znajdowanie i kliknij przycisk Zastosuj. Na liście kwerend zostanie wyświetlona kwerenda Historia wykrywania złośliwego oprogramowania.
    3. Wybierz kwerendę i kliknij opcje Akcje | Uruchom. Kwerenda zwróci liczbę ostatnich ataków.
  2. Aby określić, jakie złośliwe oprogramowanie zostało użyte do ataku, kliknij opcje Menu | Raportowanie | Rejestr zdarzeń zagrożenia, co spowoduje wyświetlenie rejestru zdarzeń zagrożenia.
  3. Kliknij dwukrotnie zdarzenie w dzienniku, aby w okienku wyświetlić stronę szczegółów. Na podstawie dziennika zdarzeń można określić:
    • Źródłowy adres IP zagrożenia, a także adres docelowy pomagające określić, jakie akcje należy podjąć.
    • Nazwę zagrożenia i Typ zagrożenia opisujące, jakie złośliwe oprogramowanie zostało użyte do ataku.
    • Opisy zdarzenia związanego z zagrożeniem określające, jak atak wpłynął na system oraz jakie akcje podjęto względem zagrożenia.


ePolicy Orchestrator 4.0

Ta przykładowa analiza służy jako podstawa do analizy większości scenariuszy ochrony zapewnianej przez aplikację VirusScan Enterprise za pomocą programu ePolicy Orchestrator 4.0.

Przed rozpoczęciem pracy

W celu wykonania tej przykładowej analizy wymagany jest bezpośredni lub zdalny dostęp do systemu chronionego przez aplikację VirusScan Enterprise.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Określenie, gdzie i kiedy wystąpiły ataki:
    1. Kliknij pozycje Raportowanie | Kwerendy, aby otworzyć listę kwerend.
    2. Na liście Kwerendy publiczne wybierz pozycje ePO: historia wykrywania złośliwego oprogramowania i kliknij opcje Więcej akcji | Uruchom. Na liście kwerend zostanie wyświetlona kwerenda Historia wykrywania złośliwego oprogramowania.
  2. Aby wyświetlić zdarzenie, które wywołało wykrycie złośliwego oprogramowania, kliknij pozycje Raportowanie | Rejestr zdarzeń, a kwerenda zwróci liczbę ostatnich ataków.
  3. Kliknij dwukrotnie zdarzenie w dzienniku, aby w okienku wyświetlić stronę szczegółów. Na podstawie dziennika zdarzeń można określić:
    • Źródłowy adres IP zagrożenia, a także adres docelowy pomagające określić, jakie akcje należy podjąć.
    • Nazwę zagrożenia i Typ zagrożenia opisujące, jakie złośliwe oprogramowanie zostało użyte do ataku.
    • Opisy zdarzenia związanego z zagrożeniem określające, jak atak wpłynął na system oraz jakie akcje podjęto względem zagrożenia.


Konsola programu VirusScan

Ta przykładowa analiza służy jako podstawa do analizy większości scenariuszy ochrony udostępnianej przez aplikację VirusScan Enterprise za pomocą programu Konsola programu VirusScan.

Przed rozpoczęciem pracy

W celu wykonania tej przykładowej analizy wymagany jest bezpośredni lub zdalny dostęp do systemu chronionego przez aplikację VirusScan Enterprise.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu i z listy wybierz pozycję Statystyka. Zostanie wyświetlone okno dialogowe Statystyka skanowania podczas uzyskiwania dostępu.
  2. W grupie Statystyka skanowania zapisz wyświetloną liczbę wykrytych plików. Jeśli liczba ta jest różna od zera, kliknij przycisk Właściwości, aby otworzyć okno dialogowe Właściwości skanowania podczas uzyskiwania dostępu.
  3. Kliknij kartę Raporty i opcję Wyświetl rejestr. W oknie programu Notatnik zostanie wyświetlony plik OnAccessScanLog.txt.
  4. Na podstawie wyświetlonych informacji można określić:
    • Jakiego złośliwego oprogramowania użyto w ataku. Przykład:
      C:\...\eicar.com	EICAR test file (plik testowy EICAR)
    • Jak atak wpłynął na system. Przykład:
      Czyszczenie nie powiodło się ze względu na niemożność usunięcia wirusa
    • Jakie akcje względem zagrożenia zostały podjęte. Przykład:
      Usunięte
  5. Za pomocą informacji uzyskanych w poprzednim kroku należy ustalić, czy systemy źródłowe lub docelowe wymagają modyfikacji ustawień ochrony antywirusowej lub czy mają zostać wykonane inne akcje.


Dodatek

Dostępnych jest więcej funkcji konfiguracyjnych i funkcji służących do rozwiązywania problemów, których można użyć do ulepszenia ochrony zapewnianej przez produkt VirusScan Enterprise. Funkcje te korzystają ze znanych narzędzi, na przykład konsoli programu ePolicy Orchestrator, wiersza polecenia i Internetu.

Spis treści

  • Konfigurowanie zadań serwera programu ePolicy Orchestrator
  • Korzystanie z wiersza polecenia w programie VirusScan Enterprise
  • Nawiązywanie połączenia z komputerami zdalnymi
  • Przesyłanie próbek zagrożeń do analizy
  • Dostęp do biblioteki zagrożeń zespołu McAfee Labs
  • Rozwiązywanie problemów


Konfigurowanie zadań serwera programu ePolicy Orchestrator

Zadania serwera skonfigurowane w programie ePolicy Orchestrator umożliwiają zaplanowanie i uruchamianie automatycznych zadań umożliwiających zarządzanie serwerem i oprogramowaniem VirusScan Enterprise.

Zadania serwera w programie VirusScan Enterprise można skonfigurować tak, aby automatycznie generowały następujące elementy:
  • Eksportowanie zasad — uruchamia raport zasad i zapisuje informacje o zasadach w pliku.
  • Uruchom kwerendę — uruchamia wstępnie skonfigurowaną kwerendę oraz, jeśli jest to skonfigurowane, wyświetla dane wyjściowe na desce rozdzielczej programu ePolicy Orchestrator.
  • Eksportowanie kwerend — uruchamia wstępnie skonfigurowaną kwerendę i wysyła raport w wiadomości e-mail do skonfigurowanego adresu lub eksportuje raport do skonfigurowanej lokalizacji.
    Uwaga: Funkcja eksportowania kwerend jest dostępna tylko w programie ePolicy Orchestrator 4.5 i 4.6.
Na serwerze ePolicy Orchestrator zainstalowane są następujące zadania serwera VirusScan Enterprise:
  • VSE: zgodność w ciągu 30 dni — raz dziennie uruchamia kwerendę, która zapisuje stan zgodności oprogramowania antywirusowego McAfee.
  • VSE: przyjęcie pliku DAT w ciągu ostatnich 24 godzin — co godzinę uruchamia kwerendę, która zapisuje stan wersji pliku DAT oprogramowania antywirusowego McAfee.
Uwaga: Aby skonfigurować niestandardowe zadania serwera, zapoznaj się ze szczegółowymi instrukcjami zawartymi w przewodniku produktu ePolicy Orchestrator.


Konfigurowanie przykładowego zadania serwera

Aby włączyć i skonfigurować istniejące zadanie serweraePolicy Orchestrator VSE: Zgodność w ciągu ostatnich 30 dni.

Przed rozpoczęciem pracy

Aby zaktualizować konfigurację programu ePolicy Orchestrator, użytkownik musi mieć uprawnienia administratora.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie znak ?.

  1. Otwórz istniejącą stronę zadania serwera z poziomu programu ePolicy Orchestrator.
    • ePolicy Orchestrator 4.5 lub 4.6 — Kliknij pozycje Menu | Automatyzacja | Zadania serwera.
    • ePolicy Orchestrator 4.0 — Kliknij pozycje Automatyzacja | Zadania serwera.
  2. W kolumnie Nazwa znajdź ciąg VSE: Zgodność w ciągu ostatnich 30 dni i kliknij opcję Edycja w kolumnie Akcje. Zostanie otwarta strona Tworzenie zadania serwera.
  3. Obok opcji Stan harmonogramu kliknij opcję Włączony, a następnie kliknij przycisk Dalej. Zostanie wyświetlona strona Akcje. Obok opcji 1. Akcje domyślnie zaznaczona jest wartość Uruchom kwerendę.
  4. Obok kwerendy domyślnie zaznaczona jest opcja VSE: zgodność z wersją 8.8.0. W razie potrzeby zmień ustawienie Język. W grupie Akcje podrzędne upewnij się, że domyślnie zaznaczone są pozycje:
    • Generuj zdarzenie zgodności na liście Akcje podrzędne.
    • Określona liczba systemów docelowych z wartością 1 w polu tekstowym.
  5. Dodaj akcje zgodności dla wersji 8.7 i 8.5 programu VirusScan Enterprisedo zadania serwera:
    1. W wierszu 1. Akcje kliknij znak plus (+), aby otworzyć dodatkowy wiersz z akcjami.
    2. Skonfiguruj nowy wiersz 2. Akcje:
      • Obok opcji 2. Akcje wybierz z listy wartość Uruchom kwerendę.
      • Obok kwerendy wybierz opcję VSE: zgodność z wersją 8.7.
      • W razie potrzeby zmień ustawienie Język.
      • W grupie Akcje podrzędne potwierdź opcję Generuj zdarzenie zgodności i zaznaczenie opcji Określona liczba systemów docelowych z wartością 1 w polu tekstowym.
    3. W wierszu 2. Akcje kliknij znak plus (+), aby otworzyć dodatkowy wiersz z akcjami.
    4. Skonfiguruj nowy wiersz 3. Akcje:
      • Obok opcji 3. Akcje wybierz z listy wartość Uruchom kwerendę.
      • Obok kwerendy wybierz opcję VSE: zgodność z wersją 8.5.
      • W razie potrzeby zmień ustawienie Język.
      • W grupie Akcje podrzędne potwierdź opcję Generuj zdarzenie zgodności i zaznaczenie opcji Określona liczba systemów docelowych z wartością 1 w polu tekstowym.
  6. Kliknij przycisk Dalej, aby otworzyć stronę Harmonogram.
  7. Na liście Typ harmonogramu wybierz częstotliwość uruchamiania zadania serwera.
    • Ustaw wartość Data rozpoczęcia lub zaakceptuj bieżącą datę jako wartość domyślną.
    • Ustaw wartość Data zakończenia lub zaakceptuj opcję Brak daty zakończenia jako wartość domyślną.
    • Ustaw pozycję Harmonogram, zaakceptuj wartości domyślne lub ustaw inny czas uruchomienia kwerendy.
  8. Kliknij przycisk Dalej, aby otworzyć stronę Podsumowanie. Potwierdź, że skonfigurowane informacje są prawidłowe.
  9. Kliknij przycisk Zapisz, a zostanie ponownie wyświetlona strona Zadanie serwera.
  10. Potwierdź zadanie serwera VSE: zgodność w ciągu ostatnich 30 dni ma Stan włączony, a data i godzina w wartości Następne uruchomienie są prawidłowe.


Korzystanie z wiersza polecenia w programie VirusScan Enterprise

Za pomocą wiersza polecenia można uruchamiać niektóre podstawowe procesy aplikacji VirusScan Enterprise. Z poziomu wiersza polecenia można instalować, konfigurować i aktualizować produkt VirusScan Enterprise. Opcje instalacji z wiersza polecenia opisano wVirusScan Enterprise Podręczniku instalacji.

Przykład skanowania z poziomu wiersza polecenia

Aby przeskanować wszystkie pliki, zaktualizować pliki dziennika wynikami skanowania i automatycznie zamknąć okno dialogowe skanowania na żądanie po zakończeniu, wpisz następujące polecenie:

scan32 /all /log /autoexit

Przykład aktualizacji z poziomu wiersza polecenia

Aby zaktualizować pliki DAT, aparat skanowania i produkt w tle albo uniemożliwić wyświetlanie okna dialogowego McAfee Update (aktualizacji programu McAfee), wpisz następujące polecenie:

mcupdate /update /quiet


Opcje funkcji skanowania na żądanie dostępne w wierszu polecenia

VirusScan Enterprise używa polecenia SCAN32.EXE do wykrywania zagrożeń. Aby uruchomić skanowanie, można użyć polecenia wykonywalnego SCAN32 zarówno z wiersza polecenia, jak i w pliku wsadowym.

Składnia polecenia SCAN32 nie wymaga żadnej określonej kolejności elementów; obowiązuje tylko ograniczenie uniemożliwiające oddzielenie nazwy właściwości od związanej z nią wartości. Istnieją następujące elementy składni:
  • Nazwa pliku — nazwa pliku wykonywalnego: SCAN32.EXE.
  • Opcje — opcje są poprzedzane ukośnikiem (/) i nie są w nich rozróżniane wielkie i małe litery.
Format polecenia jest następujący:

SCAN32 WŁAŚCIWOŚĆ=WARTOŚĆ [,WARTOŚĆ] [/opcja].

Poniżej podano przykładowe polecenie scan32.exe:

scan32.exe PRIORITY /normal

W tym przykładzie:
  • "PRIORITY" to polecenie określające wartość.
  • "/normal" to opcja wartości.

Opcje i wartości skanowania na żądanie

Wartość wiersza polecenia Definicja z opcjami

ALL

Skanowane będą wszystkie pliki zawarte w folderze docelowym.

ALLOLE

Skanowane będą pliki domyślne, a ponadto wszystkie dokumenty pakietu Microsoft Office.

ALWAYSEXIT

Wymusza zamykanie skanera na żądanie, nawet jeśli skanowanie zostało zakończone błędem lub niepomyślnie.

APPLYNVP

Zostanie wykonane skanowanie w poszukiwaniu potencjalnie niepożądanych programów określonych w opcji Zasady dotyczące niepożądanych programów.

ARCHIVE

Skanowane będą pliki archiwów, takie jak .ZIP, .CAP, .LZH i .UUE.

AUTOEXIT

Po wykonaniu skanowania nieinteraktywnego skaner na żądanie jest zamykany.

CLEAN

Po wykryciu potencjalnie niepożądanego programu zawierający go plik docelowy jest czyszczony.

CLEANA

Po wykryciu niepożądanego programu zawierający go plik jest czyszczony.

CONTINUE

Po wykryciu potencjalnie niepożądanego programu skanowanie jest kontynuowane.

CONTINUE2

Po wykryciu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej skanowanie jest kontynuowane.

CONTINUEA

Po wykryciu niepożądanego programu skanowanie jest kontynuowane.

CONTINUEA2

Po wykryciu niepożądanego programu i niepowodzeniu akcji podstawowej skanowanie jest kontynuowane.

DEFEXT

Dodaje określone przez użytkownika rozszerzenia plików jako parametry do listy wybranych typów plików objętych skanowaniem.

DELETE

Po wykryciu potencjalnie niepożądanego programu zawierający go plik jest usuwany.

DELETE2

Po znalezieniu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej zawierający go wykryty plik jest usuwany.

DELETEA

Po wykryciu niepożądanego programu zawierający go plik jest usuwany.

DELETEA2

Po wykryciu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej zawierający go plik jest usuwany.

EDIT

Wyświetlane jest okno dialogowe właściwości skanowania.

EXT

Zastępuje rozszerzenia na liście wybranych typów plików objętych skanowaniem przez rozszerzenia plików dodane przez użytkownika jako parametry po tym argumencie.

LOG

Powoduje zapisywanie raportów o wykrywaniu we wcześniej określonym pliku dziennika.

LOGFORMAT <wartość>

Stosowany jest określony format pliku dziennika. Poprawne wartości to ANSI, UTF8 i UTF16.

LOGSETTINGS

Powoduje zapisywanie w dzienniku ustawień konfiguracyjnych skanowania.

LOGSUMMARY

Powoduje zapisywanie w dzienniku podsumowań wyników skanowania.

LOGUSER

Powoduje zapisywanie w dzienniku danych identyfikacyjnych użytkownika wykonującego zadanie skanowania.

MHEUR

Zostaje włączone wykrywanie niebezpiecznych makr za pomocą funkcji Artemis.

MIME

Powoduje wyszukiwanie potencjalnie niepożądanych programów w zakodowanych plikach MIME.

NOESTIMATE

Przed rozpoczęciem skanowania plików nie jest obliczany czas trwania skanowania. Nie jest też wyświetlany pasek postępu.

PHEUR

Zostaje włączone wykrywanie za pomocą funkcji Artemis zagrożeń niebędących makrami.

PRIORITY

Określa priorytet skanowania w odniesieniu do innych zadań korzystających z procesora. Wymaga jednej z następujących opcji:
  • LOW
  • BELOWNORMAL — ustawienie domyślne ePolicy Orchestrator.
  • NORMAL — ustawienie domyślne Konsola programu VirusScan.
Uwaga: Można wprowadzić parametr liczbowy od 1 do 100, gdzie 10 odpowiada ustawieniu LOW, 50 — ustawieniu BELOWNORMAL, a 100 — ustawieniu NORMAL.

PROMPT

Po wykryciu potencjalnie niepożądanego programu wyświetlany jest monit o wybranie akcji.

PROMPT2

Po wykryciu potencjalnie niepożądanego programu i niepowodzeniu akcji podstawowej wyświetlany jest monit o wybranie akcji.

PROMPTA

Po wykryciu niepożądanego programu wyświetlany jest monit o wybranie akcji.

PROMPTA2

Po wykryciu niepożądanego programu i niepowodzeniu akcji podstawowej wyświetlany jest monit o wybranie akcji.

RPTSIZE

Określa rozmiar dziennika alertów w megabajtach.

START

Uruchamia skanowanie. Nie zostaje wyświetlone okno dialogowe właściwości.

TASK

Uruchomienie zadania skanowania na żądanie określonego w konsoli programu VirusScan. Należy podać dodatkowy parametr określający identyfikator tego zadania, zgodnie z wartością poniższego klucza rejestru: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.

UINONE

Powoduje uruchomienie skanera bez wyświetlania okna dialogowego interfejsu użytkownika.


Opcje wiersza polecenia związane z zadaniem aktualizacji

Produkt VirusScan Enterprise używa pliku wykonywalnego MCUPDATE.EXE do realizacji zadań aktualizacji. Aby uruchomić zadania aktualizacji, można użyć polecenia wykonywalnego MCUPDATE zarówno z wiersza polecenia, jak i w pliku wsadowym.

Składnia polecenia MCUPDATE nie wymaga żadnej określonej kolejności elementów; obowiązuje tylko ograniczenie uniemożliwiające oddzielenie nazwy właściwości od związanej z nią wartości. Dostępne są następujące elementy składni:
  • Nazwa pliku — nazwa pliku wykonywalnego: MCUPDATE.EXE.
  • Opcje — opcje są poprzedzane ukośnikiem (/) i nie są w nich rozróżniane wielkie i małe litery.
Format polecenia jest następujący:
MCUPDATE [/<typ> [/TASK <identyfikator>]] [/opcja].
Uwaga: W poprzednim formacie <typ> mógł mieć wartość ROLLBACKDATS lub UPDATE.

Klauzula /TASK jest opcjonalna. Jednak w przypadku jej użycia należy również podać identyfikator zadania aktualizacji (guid). Wybrany identyfikator zadania musi dotyczyć zadania aktualizacji lub wycofania plików DAT. Nie należy wybierać identyfikatora skanowania. Jeśli identyfikator zadania nie zostanie określony, zostanie użyte domyślne zadanie aktualizacji. Identyfikatory zadań znajdują się w kluczu: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

Klauzula /option nie jest wymagana. Aby wykonać zadanie aktualizacji w trybie dyskretnym, należy użyć klauzuli /QUIET.
Uwaga: Opcja /QUIET nie ma zastosowania w przypadku zadania wycofywania plików DAT. Poniższy przykładowy wiersz spowoduje uruchomienie zadania w trybie dyskretnym: MCUPDATE /UPDATE /QUIET.

Opcje zadania aktualizacji

Opcja wiersza polecenia | Definicja
ROLLBACKDATS | Powoduje wycofanie aktualnie używanego pliku DAT i przywrócenie ostatniej wersji zapisanej w kopii zapasowej.
UPDATE | Aktualizuje plik DAT, aparat skanowania, produkt lub plik extra.dat.
/TASK | Uruchomienie zadania funkcji AutoUpdate lub zadania wycofania plików DAT określonego w konsoli programu VirusScan. Należy podać dodatkowy parametr określający identyfikator tego zadania, zgodnie z wartościami zawartymi w poniższym kluczu rejestru: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Zadanie zostanie wykonane w trybie dyskretnym.


Nawiązywanie połączenia z komputerami zdalnymi

Można połączyć się z systemami zdalnymi z zainstalowanym produktem VirusScan Enterprise, aby wykonać szereg operacji, takich jak modyfikowanie lub planowanie zadań skanowania albo aktualizacji bądź włączanie lub wyłączanie skanera działającego podczas uzyskiwania dostępu.
Uwaga: Jeśli użytkownik nie ma uprawnień administratora umożliwiających nawiązanie połączenia z komputerem zdalnym, zostanie wyświetlony komunikat Niewystarczające uprawnienia użytkownika. Odmowa dostępu.

Po uruchomieniu zdalnej konsoli programu VirusScan nazwa podłączonego komputera zostanie wyświetlona na pasku tytułu konsoli. Jeżeli użytkownik nie połączył się z żadnym komputerem w sieci, na pasku tytułu nie będzie wyświetlana nazwa komputera lokalnego. Po otwarciu dowolnego okna dialogowego właściwości zadania z konsoli zdalnej na pasku tytułu okna dialogowego właściwości zostanie wyświetlona nazwa komputera.

Jednocześnie można otworzyć wiele zdalnych konsoli. Zamknięcie okna dialogowego Połącz z komputerem zdalnym powoduje zamknięcie połączenia z komputerem zdalnym.


Uzyskiwanie dostępu do komputerów zdalnych przy zainstalowanym produkcie VirusScan Enterprise

Aby połączyć się z systemem zdalnym, który ma być zarządzany, a w którym zainstalowano produkt VirusScan Enterprise, należy użyć opcji Otwórz zdalną konsolę na produkcie Konsola programu VirusScan.

Zadanie

Definicje opcji można uzyskać, klikając w interfejsie opcję Pomoc.

  1. W menu Narzędzia w konsoli programu VirusScan Enterprise 8.8 wybierz opcję Otwórz zdalną konsolę.
  2. W obszarze Połącz z komputerem wpisz nazwę systemu, którym chcesz zarządzać, i wybierz komputer z listy lub kliknij przycisk Przeglądaj, aby wskazać komputer lub sieć.
    Uwaga: Jeśli podczas konfigurowania nazwy ścieżki do pliku lub folderu przypisywanego do zdalnego zadania są wykorzystywane zmienne środowiskowe, należy się upewnić, że dana zmienna istnieje na komputerze zdalnym. Konsola VirusScan Enterprise 8.8 nie sprawdza poprawności zmiennych środowiskowych na komputerach zdalnych.
  3. Kliknij przycisk OK, aby spróbować nawiązać połączenie z komputerem docelowym. Po nawiązaniu połączenia z komputerem zdalnym:
    • Pasek tytułu zmieni się, wyświetlając nazwę tego komputera.
    • Konsola odczytuje rejestr na komputerze zdalnym i wyświetla zadania tego komputera.
    • Użytkownik może dodawać, usuwać i rekonfigurować zadania dotyczące komputera zdalnego.


Przesyłanie próbek zagrożeń do analizy

W przypadku znalezienia zagrożenia, które nie zostało wykryte, lub jeśli skaner wykryje obiekt, który nie powinien być rozpoznawany jako zagrożenie (przy aktualnym pliku DAT), można przesłać próbkę zagrożenia do zespołu McAfee Labs przez witrynę WebImmune. Zespół McAfee Labs przeanalizuje próbkę i rozważy możliwość włączenia do następnej wersji pliku DAT lub wykluczenia jej z niego.

Próbkę można przesłać do zespołu McAfee Labs na trzy sposoby: poprzez witrynę WebImmune, pocztą e-mail lub pocztą tradycyjną.

Korzystając z usługi WebImmune

  1. W konsoli programu Konsola programu VirusScan wybierz kolejno opcje Pomoc | Prześlij próbkę, aby uzyskać dostęp do witryny sieci Web. Ta witryna znajduje się pod adresem: https://www.webimmune.net/default.asp.
  2. Zaloguj się do swojego bezpłatnego konta lub utwórz nowe konto.
  3. Prześlij pliki bezpośrednio do automatycznych systemów zespołu McAfee Labs w celu przeprowadzenia analizy. Jeśli okaże się, że potrzebne są dodatkowe badania, elementy zostaną przekazane do analizy w zespole McAfee Labs.

Za pomocą poczty e-mail

Umożliwia wysyłanie wiadomości e-mail z próbkami do analizy bezpośrednio do automatycznych systemów zespołu McAfee Labs. Jeśli okaże się, że potrzebne są dodatkowe badania, elementy zostaną przekazane do analizy w zespole McAfee Labs.

Globalny adres poczty e-mail to virus_research@avertlabs.com.
Uwaga: Dodatkowe regionalne adresy e-mail można uzyskać w witrynie sieci Web usługi WebImmune.

Pocztą tradycyjną

Pobierz adres z witryny sieci Web usługi WebImmune.
Uwaga: Jest to najmniej polecana metoda i powoduje najdłuższy przepływ informacji podczas sprawdzania próbki.


Dostęp do biblioteki zagrożeń zespołu McAfee Labs

Aby uzyskać dostęp do biblioteki zagrożeń zespołu McAfee Labs z poziomu konsoli programu VirusScan Enterprise 8.8, wybierz opcję Biblioteka zagrożeń — zespół McAfee Labs z menu Pomoc. Przeglądarka internetowa zostanie uruchomiona z otwartą witryną http://vil.nai.com/vil/default.aspx.


Rozwiązywanie problemów

Przed skontaktowaniem się telefonicznie z pomocą techniczną McAfee przeczytaj informacje zawarte w tej części. Zostały w niej przedstawione procesy i narzędzia, dzięki którym można rozwiązać problemy związane z konfiguracją produktu VirusScan Enterprise, a także często zadawane pytania.


Naprawa instalacji produktu

Może wystąpić sytuacja, w której pojawi się konieczność naprawy instalacji produktu VirusScan Enterprise w celu przywrócenia ustawień domyślnych, ponownej instalacji plików programu lub wykonania obu tych kroków. Można to przeprowadzić za pomocą programu Konsola programu VirusScan lub wiersza polecenia.

Za pomocą programu Konsola programu VirusScan

Za pomocą narzędzia Napraw instalację, w konsoli programu VirusScan Enterprise 8.8, wybierz kolejno Pomoc | Napraw instalację.
Uwaga: Ta funkcja nie jest dostępna z poziomu konsoli programu ePolicy Orchestrator.
Opcja | Definicja
Przywróć wszystkie domyślne ustawienia instalacyjne | Przywraca domyślne ustawienia instalacji produktu VirusScan Enterprise. Przestroga: Może to spowodować utratę ustawień niestandardowych.
Zainstaluj ponownie wszystkie pliki programów | Ponownie instaluje wszystkie pliki programu VirusScan Enterprise. Przestroga: Może to spowodować zastąpienie poprawek, poprawek HotFix i dodatków Service Pack.

Za pomocą polecenia SETUPVSE.exe z wiersza polecenia

Aby naprawić lub ponownie zainstalować produkt VirusScan Enterprise z wiersza polecenia za pomocą polecenia SETUPVSE.exe, użyj następujących poleceń.
Uwaga: Opcje parametru wiersza polecenia REINSTALLMODE opisano w dokumencie REINSTALLMODE Property pod adresem http://msdn.microsoft.com/en-us/library/aa371182(VS.85).aspx.
Opis | Polecenie
Instaluje tylko pliki programu | SETUPVSE.exe REINSTALLMODE=sec /q
Instaluje tylko pliki rejestru | SETUPVSE.exe REINSTALLMODE=secum /q
Instaluje zarówno pliki programu, jak i pliki rejestru | SETUPVSE.exe REINSTALLMODE=amus /q

Za pomocą polecenia msiexec.exe z wiersza polecenia

Aby naprawić lub ponownie zainstalować produkt VirusScan Enterprise z wiersza polecenia za pomocą polecenia msiexec.exe, użyj następujących poleceń.
Uwaga: W przypadku opcji wiersza polecenia msiexec.exe, patrz The Command-Line Options for the Microsoft Windows Installer Tool Msiexec.exe pod adresem http://support.microsoft.com/kb/314881.
Opis | Polecenie
Instaluje tylko pliki programu | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=sa /q REBOOT=R
Instaluje tylko pliki rejestru | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=mu /q REBOOT=R
Instaluje zarówno pliki programu, jak i pliki rejestru | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=samu /q REBOOT=R


Wyświetlanie pliku dziennika operacji podczas uzyskiwania dostępu

Plik dziennika operacji Konsola programu VirusScan podczas uzyskiwania dostępu zawiera historię aktualizacji, zagrożeń oraz reakcji programu VirusScan Enterprise. Te informacje mogą być przydatne podczas rozwiązywania problemów dotyczących operacji automatycznej aktualizacji i konfiguracji zasad.

W celu uzyskania dostępu do plików dziennika operacji podczas uzyskiwania dostępu, zastosuj następującą procedurę:
Uwaga: Musi być włączone tworzenie pliku dziennika operacji podczas uzyskiwania dostępu. Aby włączyć plik dziennika operacji podczas uzyskiwania dostępu, patrz Konfigurowanie ustawień ogólnych.

Zadanie

Definicję opcji na każdej karcie można uzyskać po kliknięciu opcji Pomoc.
  1. Na liście Zadanie kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu i wybierz pozycję Właściwości, aby otworzyć okno dialogowe.
  2. W oknie dialogowym Właściwości skanera działającego podczas uzyskiwania dostępu kliknij kartę Raporty i wybierz opcję Wyświetl dziennik. W oknie programu Notatnik zostanie wyświetlony plik OnAccessScanLog.txt. Poniżej przedstawiono przykład danych w pliku dziennika.

  3. W poniższej tabeli opisano dane zawarte w poprzednim przykładzie dot. pliku OnAccessScanLog.txt:
    Przykład wpisu w rejestrze | Opis
    4/27/2010 | Data
    13:35:47 | Godzina
    Wyczyszczono/Usunięto/Nie została podjęta żadna akcja | Podjęte akcje
    Zaktualizowano plik = wersja lub Czyszczenie nie powiodło się, ponieważ... | Opis akcji
    SRVR\user | Dane uwierzytelniające
    C:\WINDOWS\system32\NOTEPAD.EXE C:\temp\eicar.com | Ścieżka i nazwa pliku zagrożenia
    Plik testowy EICAR | Opis pliku

Podobne informacje są dostępne za pomocą kwerend ePolicy Orchestrator. Szczegóły zawarto w sekcji Dostęp do kwerend i desek rozdzielczych.

Zadania pokrewne
Konfigurowanie ustawień ogólnych
Informacje pokrewne
Dostęp do kwerend i desek rozdzielczych


Korzystanie z narzędzia MER podczas rozwiązywania problemów

Narzędzie Minimum Escalation Requirements (MER) gromadzi dane programu McAfee VirusScan Enterprise i innych produktów McAfee z komputera. Za pomocą tych danych pomoc techniczna firmy McAfee może przeanalizować i rozwiązać problem.

Narzędzie WebMER można pobrać w jednym z następujących formatów:
  • EXE
  • ZIP
  • ProtectedZip
Narzędzie WebMER gromadzi następujące informacje:
  • Szczegóły rejestru
  • Szczegóły wersji pliku
  • Pliki
  • Rejestry zdarzeń
  • Szczegóły procesów
Aby korzystać z narzędzia WebMER, należy:
  • Wyświetlić samouczek Obtaining Minimum Escalation Requirements using McAfee WebMER (Uzyskiwanie minimalnych wymagań eskalacji za pomocą narzędzia McAfee WebMER) dostępny pod adresem: https://kc.mcafee.com/corporate/index?page=content&id=TU30146.
  • Pobrać i zainstalować narzędzie z następującej witryny: http://mer.mcafee.com.
    Uwaga: Dostępna jest także wersja do wdrożenia w programie ePolicy Orchestrator. Ta wersja korzysta z konsoli programu ePolicy Orchestrator do uruchamiania narzędzia MER na komputerach klienckich w celu gromadzenia dzienników i informacji podczas diagnozowania problemów z produktem McAfee. Pobierz produkt McAfee MER dla programu ePolicy Orchestrator 4.x (v2.0) ze strony: http://mer.mcafee.com/enduser/downloadepomer.aspx.
  • Uruchom narzędzie i odeślij dane wyjściowe do pomocy technicznej McAfee.


Wyłączanie oprogramowania VirusScan Enterprise podczas rozwiązywania problemów

Jeśli wystąpi problem z systemem, który może być związany z działającymi procesami VirusScan Enterprise, można kolejno wyłączać funkcje programu VirusScan Enterprise, aż do wyeliminowania problemu z systemem. Dzięki temu można przynajmniej wyeliminować program VirusScan Enterprise jako przyczynę problemu.
Przestroga:
Aby po rozwiązaniu problemu działała pełna ochrona przed złośliwym oprogramowaniem, należy ponownie skonfigurować lub przywrócić program VirusScan Enterprise.
Kolejne wyłączanie funkcji programu VirusScan Enterprise można podzielić na osiem następujących kroków:
  1. Wyłączanie ochrony przed przepełnieniem buforu
  2. Wyłączanie ochrony przed dostępem
  3. Wyłączanie funkcji ScriptScan
  4. Wyłączanie skanowania podczas uzyskiwania dostępu
  5. Wyłączanie skanowania podczas uzyskiwania dostępu, a następnie ponowne uruchomienie
  6. Uniemożliwienie załadowania usługi MFEVTP, a następnie ponowne uruchomienie
  7. Zmiana nazwy pliku mfehidk.sys, a następnie ponowne uruchomienie
  8. Usunięcie produktu, a następnie ponowne uruchomienie

Poniżej opisano każdy z tych ośmiu kroków. Aby poznać definicje opcji programu Konsola programu VirusScan, kliknij pozycję Pomoc dostępną w interfejsie.

Wyłączanie ochrony przed przepełnieniem buforu

Aby wyłączyć ochronę przed przepełnieniem buforu, wykonaj następujące czynności:
  1. Na liście Zadanie programu Konsola programu VirusScan kliknij prawym przyciskiem myszy pozycję Ochrona przed przepełnieniem buforu i kliknij opcję Właściwości.
  2. W oknie dialogowym Właściwości usuń zaznaczenie pola Włącz ochronę przed przepełnieniem buforu i kliknij przycisk OK.
  3. Czy problem z systemem został naprawiony poprzez wyłączenie ochrony przed przepełnieniem buforu:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z tą funkcją.

Wyłączanie ochrony przed dostępem

Aby wyłączyć ochronę przed dostępem, wykonaj następujące czynności:
  1. Na liście zadań programu Konsola programu VirusScan kliknij dwukrotnie opcję Ochrona przed dostępem, aby otworzyć okno dialogowe Właściwości ochrony przed dostępem.
  2. Kliknij kartę Ochrona przed dostępem, usuń zaznaczenie pola Włącz ochronę przed dostępem i kliknij przycisk OK.
  3. Czy problem z systemem został naprawiony poprzez wyłączenie ochrony przed dostępem:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z programem VirusScan Enterprise.

Wyłączanie funkcji ScriptScan

Aby wyłączyć funkcję ScriptScan, wykonaj następujące czynności:
  1. Na liście zadań programu Konsola programu VirusScan kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu, aby otworzyć okno dialogowe Właściwości skanera działającego podczas uzyskiwania dostępu.
  2. Kliknij kartę ScriptScan, usuń zaznaczenie pola Włącz skanowania skryptów i kliknij przycisk OK.
  3. Czy problem z systemem został naprawiony poprzez wyłączenie funkcji ScriptScan:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z programem VirusScan Enterprise.

Wyłączanie skanowania podczas uzyskiwania dostępu

Aby wyłączyć skanowanie podczas uzyskiwania dostępu, wykonaj następujące czynności:
  1. Wyłącz ochronę przed dostępem. W programie Konsola programu VirusScan na liście zadań kliknij prawym przyciskiem myszy opcję Ochrona przed dostępem i wybierz opcję Wyłącz.
  2. Zmień typ uruchamiania apletu usług McShield na Wyłączone w następujący sposób:
    • Kliknij pozycje Start | Panel sterowania | Narzędzia administracyjne | Usługi w celu otwarcia apletu Usługi.
    • W okienku Usługi (lokalne) przewiń listę do pozycji McAfee McShield i kliknij jej nazwę prawym przyciskiem myszy, aby otworzyć okno dialogowe właściwości usługi McAfee McShield.
    • Kliknij kartę Ogólne, na liście Typ uruchomienia wybierz opcję Wyłączony i kliknij przycisk OK.
  3. W programie Konsola programu VirusScan na liście Zadanie kliknij prawym przyciskiem myszy opcję Skaner działający podczas uzyskiwania dostępu i z listy wybierz pozycję Wyłącz. Ikona skanera działającego podczas uzyskiwania dostępu powinna zmienić się tak, aby przedstawiała przekreślony okrąg wskazujący wyłączenie funkcji.
  4. Czy problem z systemem został naprawiony poprzez wyłączenie skanowania działającego podczas uzyskiwania dostępu:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z tą funkcją.

Wyłączanie skanowania podczas uzyskiwania dostępu, a następnie ponowne uruchomienie

Aby wyłączyć skanowanie podczas uzyskiwania dostępu i ponownie uruchomić system, wykonaj następujące czynności:
Uwaga: W poniższych krokach przyjęto, że po wyłączeniu skanowania działającego podczas uzyskiwania dostępu w poprzednich krokach funkcji tej nie włączono.

  1. Wykonaj pełne zamknięcie i ponowne uruchomienie systemu.
  2. Czy problem z systemem został naprawiony poprzez wyłączenie skanowania działającego podczas uzyskiwania dostępu i ponowne uruchomienie:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z tą funkcją.

Uniemożliwienie załadowania usługi MFEVTP, a następnie ponowne uruchomienie

Aby zapobiec ładowaniu usługi McAfee Validation Trust Protection Service (MFEVTP) i ponownie uruchomić system, wykonaj następujące czynności:
Przestroga:
Niniejsza część zawiera informacje o otwieraniu rejestru lub modyfikowaniu jego zawartości.
  • Poniższe informacje są przeznaczone dla administratorów systemów. Modyfikacje rejestru są nieodwracalne i w przypadku nieprawidłowego wykonania mogą spowodować awarię systemu.
  • Przed kontynuowaniem firma McAfee zdecydowanie zaleca utworzenie kopii zapasowej rejestru i zapoznanie się z procesem jego przywracania. Aby uzyskać więcej informacji, zobacz: http://support.microsoft.com/kb/256986 .
  • Nie należy uruchamiać pliku .REG, co do którego nie ma pewności, że jest rzeczywiście plikiem importowania rejestru.

  1. Aby wyświetlić interfejs użytkownika programu Edytor rejestru, w wierszu polecenia wpisz polecenie regedit.
  2. Przejdź do następującego klucza rejestru: [HKEY_LOCAL_MACHINE\System\ControlSet001\Services\mfevtp]
  3. W prawym okienku kliknij prawym przyciskiem myszy opcję Start i wybierz pozycję Modyfikuj, aby wyświetlić okno dialogowe Edytowanie wartości DWORD.
  4. W polu Dane wartości wpisz 4 i kliknij przycisk OK.
  5. Czy problem z systemem został naprawiony poprzez wyłączenie uruchamiania usługi MFEVTP i ponowne uruchomienie:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z tą funkcją.

Zmiana nazwy pliku mfehidk.sys, a następnie ponowne uruchomienie

Aby zmienić nazwę pliku mfehidk.sys i ponownie uruchomić system, wykonaj następujące czynności:
  1. Przejdź do pliku mfehidk.sys w następującym folderze w zależności od systemu operacyjnego:
    • W 32-bitowych systemach operacyjnych — %windir%\System32\drivers
    • W 64-bitowych systemach operacyjnych — %windir%\System64\drivers
  2. Zmień nazwę pliku z mfehidk.sys np. na mfehidk.sys.saved.
  3. Ponownie uruchom system, aby zatrzymać i ponownie uruchomić program VirusScan Enterprise bez ładowania pliku mfehidk.sys.
  4. Czy problem z systemem został naprawiony poprzez zmianę nazwy pliku mfehidk.sys i ponowne uruchomienie:
    • Tak — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.
    • Nie — problem z systemem prawdopodobnie nie jest związany z programem VirusScan Enterprise.

Usunięcie produktu, a następnie ponowne uruchomienie

Aby całkowicie usunąć produkt VirusScan Enterprise i ponownie uruchomić system, wykonaj następujące czynności:
  1. Usuń pliki programu VirusScan Enterprise. Szczegółowe instrukcje zawarto w dokumencie McAfee VirusScan Enterprise 8.8 Podręcznik instalacji.
  2. Ponownie uruchom system, zatrzymując go i uruchamiając bez zainstalowanego produktu VirusScan Enterprise.
  3. Czy problem z systemem został naprawiony poprzez całkowite usunięcie plików programu VirusScan Enterprise i ponowne uruchomienie:
    • Tak — problem z systemem prawdopodobnie jest związany z programem VirusScan Enterprise.
    • Nie — przejdź do portalu obsługi technicznej firmy McAfee pod adresem http://mysupport.mcafee.com i wyszukaj rozwiązania lub skontaktuj się z pomocą techniczną firmy McAfee.


Zalecane narzędzia pomocnicze i służące do rozwiązywania problemów

Administrator globalny programu VirusScan Enterprise ma dostęp do narzędzi, które powinien zainstalować i skonfigurować, aby rozwiązywać problemy oraz oceniać bezpieczeństwo i wydajność systemu. W przypadku kontaktu z pomocą techniczną McAfee administrator może zostać poproszony o uruchomienie niektórych z tych narzędzi podczas rozwiązywania problemów z konfiguracją. Narzędzia te można pobrać z witryn internetowych wymienionych w poniższych tabelach.

Narzędzia firmy McAfee

Ta tabela zawiera narzędzia pomocy technicznej i rozwiązywania problemów, które można pobrać z witryny firmy McAfee.

Narzędzie | Witryna pobierania
Narzędzie MER | WebMER
ProcessCounts | Dostarczane przez pomoc techniczną firmy McAfee
SuperDAT Manager | Dostarczane przez pomoc techniczną firmy McAfee
McAfee Profiler | Dostarczane przez pomoc techniczną firmy McAfee

Narzędzia firm innych niż McAfee

Ta tabela zawiera narzędzia pomocy technicznej i rozwiązywania problemów, pliki wykonywalne i witryny pobierania.

Narzędzie | Plik wykonywalny | Witryna pobierania
Driver Verifier (Weryfikator sterowników) | Verifier | Microsoft.com
Performance Monitor (Monitor wydajności) | PerfMon | Microsoft.com
Pool Monitor (Monitor puli) | PoolMon | Microsoft.com
Process Monitor (Monitor procesów) | ProcMon | Microsoft.com
Process Explorer (Eksplorator procesów) | ProcExp | Microsoft.com
Process Dump (Zrzut procesów) | ProcDump | Microsoft.com
Windows Object Viewer (Przeglądarka obiektów Windows) | WinObj | Microsoft.com
TCP Viewer (Przeglądarka pakietów TCP) | TCPView | Mircosoft.com
Debug Output Viewer (Przeglądarka wyjścia debugowania) | DebugView | Microsoft.com
Windows Debugger (Debuger Windows) | WinDbg | Microsoft.com
Kernel Rate Viewer (Przeglądarka szybkości jądra) | KrView | Microsoft.com
Windows Performance Analysis Tools (Narzędzia analizy wydajności Windows) | Xperf | Microsoft.com
VM Converter | Różne | Vmware.com
WireShark | wireshark | Wireshark.org


Często zadawane pytania

Ta sekcja zawiera informacje dotyczące rozwiązywania problemów podane w postaci często zadawanych pytań.

Instalacja

  • Pytanie: Po zainstalowaniu oprogramowania w trybie dyskretnym w systemowej części paska zadań systemu Windows nie pojawiła się ikona VirusScan Enterprise.

    Odpowiedź: Ikona pojawi się na pasku zadań dopiero po ponownym uruchomieniu systemu. Mimo iż ikona nie jest widoczna, program VirusScan Enterprise jest uruchomiony i chroni komputer. Można to stwierdzić, sprawdzając następujący klucz rejestru: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Pytanie: Dlaczego niektórzy użytkownicy sieci mogą zmieniać własne ustawienia programu, podczas gdy inni nie mogą tego robić?

    Odpowiedź: Administrator mógł tak skonfigurować interfejs użytkownika, aby zadania były chronione hasłem. W takim przypadku użytkownicy nie mogą zmieniać ustawień. Ponadto poszczególne wersje systemów operacyjnych Microsoft Windows nadają użytkownikom różne uprawnienia. Więcej informacji o uprawnieniach użytkowników można znaleźć w dokumentacji używanego systemu Microsoft Windows.

Zablokowane programy

  • Pytanie: Po zainstalowaniu programu VirusScan Enterprise jeden z zainstalowanych wcześniej programów przestał działać.

    Odpowiedź: Program może być blokowany przez regułę ochrony przed dostępem.
    1. Aby stwierdzić, czy program został zablokowany przez regułę, należy przejrzeć plik dziennika ochrony przed dostępem.
    2. Jeżeli program znajduje się na liście w dzienniku, można wprowadzić go w regule jako wykluczenie lub wyłączyć regułę. Więcej informacji można znaleźć w temacie Zabezpieczanie punktów dostępu do systemu.

Wykrywanie plików cookie

  • Pytanie: Podczas przeglądania informacji o wykrywaniu plików cookie w dzienniku operacji skanowania na żądanie można zauważyć, iż każdy wykryty plik ma nazwę 00000000.ie. Dlaczego program VirusScan Enterprise nadaje tę samą nazwę każdemu plikowi cookie wykrytemu podczas skanowania na żądanie, podczas gdy inne programy nadają im nazwy indywidualne lub rosnące?

    Odpowiedź: Program VirusScan Enterprise nadaje wszystkim wykrytym plikom cookie tę samą nazwę ze względu na sposób, w jaki skaner uruchamiany na żądanie wykrywa pliki cookie oraz na działania podejmowane po ich wykryciu. Dotyczy to wyłącznie plików cookie wykrytych podczas skanowania na żądanie. Jeden plik cookie może zawierać wiele obiektów typu cookie. Aparat skanowania traktuje plik cookie jako archiwum i przypisuje mu wartość przesunięcia od początku pliku (począwszy od zera). Ponieważ skaner korzysta z aparatu skanowania w celu wykrycia i podjęcia działań dotyczących każdego wykrytego pliku cookie przed wznowieniem procesu skanowania, przy każdym wykryciu wartość ta jest od nowa ustawiana na zero. W wyniku tego każdy wykryty plik nosi nazwę 00000000.ie. Inne produkty najpierw wykrywają wszystkie pliki cookie, nadają im indywidualne lub rosnące nazwy, a następnie wykonują działanie dla każdego z wykrytych plików.

Ogólne

  • Pytanie: W moim autonomicznym systemie VirusScan Enterprise ikona systemowa na pasku zadań wygląda na wyłączoną.

    Odpowiedź: Czerwony okrąg i linia na ikonie programu VirusScan Enterprise oznaczają, że skaner działający podczas uzyskiwania dostępu jest wyłączony. Poniżej przedstawiono najczęściej występujące przyczyny oraz metody rozwiązywania tego problemu. Jeśli żadna z nich nie okaże się skuteczna, należy skontaktować się z działem pomocy technicznej:
    1. Upewnij się, że skaner działający podczas uzyskiwania dostępu jest włączony. Prawym przyciskiem myszy kliknij ikonę programu VirusScan Enterprise znajdującą się na pasku zadań systemu. Jeśli skaner działający podczas uzyskiwania dostępu jest wyłączony, kliknij przycisk Włącz skanowanie podczas uzyskiwania dostępu.
    2. Upewnij się, że usługa McShield jest uruchomiona.
      • Uruchom usługę ręcznie za pomocą apletu Usługi Panelu sterowania.
      • Wybierz kolejno Start | Uruchom, a następnie wpisz Net Start McShield.
      • W aplecie Usługi Panelu sterowania ustaw automatyczne uruchamianie usługi.

  • Pytanie: Pojawia się komunikat o błędzie informujący o tym, że nie można pobrać pliku CATALOG.Z.

    Odpowiedź: Może istnieć wiele przyczyn wystąpienia tego błędu. Poniżej podano kilka wskazówek umożliwiających określenie przyczyny problemu:
    • Jeśli do pobierania aktualizacji używana jest domyślna witryna firmy McAfee, należy sprawdzić, czy możliwe jest pobranie pliku CATALOG.Z przy użyciu przeglądarki sieci Web. Należy spróbować pobrać plik z następującej witryny sieci Web: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Jeśli pobranie pliku nie jest możliwe, ale jest on widoczny (czyli przeglądarka nie pozwala na jego pobranie), oznacza to problemy z serwerem proxy — należy skontaktować się z administratorem sieci.
    • Jeśli można pobrać plik, produkt VirusScan Enterprise również powinien móc go pobrać. Podczas rozwiązywania problemów z instalacją programu VirusScan Enterprise w celu uzyskania pomocy należy kontaktować się z działem pomocy technicznej.

  • Pytanie: Gdzie znajduje się witryna pobierania HTTP?

    Odpowiedź:
    • Witryna pobierania produktu McAfee znajduje się pod adresem: http://www.mcafee.com/us/downloads/.
    • Plik CATALOG.Z, w którym zapisane są najnowsze aktualizacje, można pobrać z witryny sieci Web pod adresem: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Pytanie: Gdzie znajduje się witryna pobierania FTP?

    Odpowiedź:
    • Witryna pobierania FTP znajduje się pod adresem: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Plik CATALOG.Z, w którym zapisane są najnowsze aktualizacje można pobrać z witryny pod adresem: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Pytanie: Jaką akcję należy wybrać po wykryciu potencjalnie niepożądanego programu przy ustawionej opcji Monituj użytkownika o wybór akcji (czyszczenie czy usuwanie)?

    Odpowiedź: W razie wątpliwości co do postępowania z wykrytym plikiem, zaleca się wybranie opcji Wyczyść. Skaner działający podczas uzyskiwania dostępu oraz skaner uruchamiany na żądanie automatycznie tworzą kopie zapasowe elementów w katalogu kwarantanny przed ich usunięciem lub wyczyszczeniem.


Karta Ochrona przed dostępem

Definicje opcji

Służy do konfigurowania reguł ochrony przed dostępem i ochrony procesów oprogramowania McAfee przed zatrzymaniem.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia ochrony przed dostępem
  • Włącz ochronę przed dostępem — umożliwia włączenie funkcji ochrony przed dostępem.
  • Blokuj zatrzymywanie usług firmy McAfee — uniemożliwia zatrzymywanie procesów oprogramowania McAfee użytkownikom bez uprawnień do debugowania.

    Nawet gdy ta opcja jest zaznaczona, użytkownicy z uprawnieniami do debugowania nadal mogą wyłączać procesy oprogramowania McAfee.

    W systemach operacyjnych Windows XP i Windows 2003 administratorzy domyślnie dysponują uprawnieniami do debugowania programów. Aby użytkownicy nie mogli wyłączać procesów związanych z oprogramowaniem McAfee, należy pozbawić ich tych uprawnień.

Przestroga:
Niewłączenie ochrony przed dostępem i umożliwienie zatrzymania usług McAfee pozostawiają system narażony na wiele ataków ze strony złośliwego oprogramowania.
Reguły ochrony przed dostępem

Kategorie — umożliwia wybranie kategorii w celu wyświetlenia skonfigurowanych dla niej reguł. Reguły są podzielone na następujące kategorie:

  • Standardowe zabezpieczenie antywirusowe
  • Maksymalne zabezpieczenie antywirusowe
  • Kontrolowanie infekcji masowych
  • Wspólne zabezpieczenia standardowe
    Przestroga:
    Nieskonfigurowanie wspólnych zabezpieczeń standardowych oraz niewłączenie opcji Blokuj i Raport dla następujących reguł powoduje, że system nie jest chroniony przed wieloma atakami ze strony złośliwego oprogramowania.
    • Blokowanie modyfikacji plików i ustawień oprogramowania McAfee.
    • Blokuj modyfikowanie plików i ustawień programuMcAfee Common Management Agent.
    • Blokuj modyfikowanie plików i ustawień programu McAfee Scan Engine.
    • Zapobieganie kończeniu procesów aplikacji McAfee.
  • Najwyższy poziom wspólnych zabezpieczeń
  • Ochrona maszyny wirtualnej
  • Reguły zdefiniowane przez użytkownika
  • Standardowe zabezpieczenia przeciwdziałające oprogramowaniu szpiegującemu
  • Najwyższy poziom zabezpieczeń przeciwdziałających oprogramowaniu szpiegującemu

Aby uzyskać więcej informacji, zobacz sekcję Sposób definiowania reguł ochrony przed dostępem.

Blokuj/Raport/Reguły — umożliwia skonfigurowanie reguł:

  • Blokuj — powoduje zablokowanie procesu określonego w Szczegółowych informacjach o regule. Zaznaczając opcję Blokuj, można włączyć regułę, natomiast usuwając zaznaczenie tej opcji, można ją wyłączyć.

    Uwaga:

    Aby zablokować próby uzyskania dostępu bez ich rejestrowania, należy zaznaczyć opcję Blokuj, ale nie zaznaczać opcji Raport.

  • Raport — umożliwia włączenie raportowania prób naruszenia ochrony przed dostępem. W przypadku wykrycia takiej próby informacje na ten temat są zapisywane w dzienniku operacji.
    Uwaga:

    Aby otrzymywać ostrzeżenia bez blokowania prób dostępu, należy zaznaczyć opcję Raport, ale nie zaznaczać opcji Blokuj. Jest to użyteczne, w sytuacjach gdy nie jest jeszcze znany całkowity efekt zastosowania reguły. Należy przez jakiś czas obserwować dzienniki i raporty, aby zadecydować o konieczności zablokowania dostępu.

  • Reguły — umożliwiają zabezpieczenie komputera przed niepożądanymi zmianami. Reguły są podzielone na kategorie. Najpierw należy wybrać kategorię, a następnie regułę. Więcej informacji na ten temat można znaleźć w sekcji Konfigurowanie wstępnie zdefiniowanych reguł oraz w sekcji Konfigurowanie reguł zdefiniowanych przez użytkownika.

    Nowa — umożliwia utworzenie nowej reguły zdefiniowanej przez użytkownika. Aby uzyskać więcej informacji, zobacz sekcję Konfigurowanie reguł zdefiniowanych przez użytkownika.

    Edytuj — umożliwia zmianę istniejącej reguły.

    Usuń — umożliwia usunięcie istniejącej reguły zdefiniowanej przez użytkownika.
    Uwaga:

    Można usuwać tylko reguł zdefiniowanych przez użytkownika. Pozostałe reguły można edytować lub wyłączać, ale nie można ich usuwać. Aby wyłączyć regułę, należy usunąć zaznaczenie opcji Blokuj i opcji Raport.

Zadania pokrewne
Konfigurowanie ustawień zabezpieczeń interfejsu użytkownika
Informacje pokrewne
Ochrona przed dostępem


Karta Dodatkowe opcje obsługi alertów

Definicje opcji

Konfiguracja opcji filtra i wysyłania lokalnych alertów.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Filtr poziomu zagrożenia Wybierz jedną z następujących opcji filtra:
  • Nie filtruj alertów — wysyłanie wszystkich alertów.
  • Pomiń alerty informacyjne — niewysyłanie alertów informacyjnych o poziomie zagrożenia niższym niż jeden.
  • Pomiń alerty informacyjne i ostrzeżenia — niewysyłanie alertów informacyjnych o poziomie zagrożenia niższym niż dwa.
  • Pomiń informacyjne, o niskim priorytecie i ostrzeżenia — niewysyłanie alertów informacyjnych, ostrzeżeń ani alertów o niskim priorytecie o poziomie zagrożenia niższym niż trzy.
  • Pomiń wszystkie oprócz alertów wysokiego ryzyka — niewysyłanie żadnych alertów oprócz alertów o poziomie zagrożenia wyższym niż cztery.
  • Pomiń wszystkie alerty — niewysyłanie żadnych alertów.
Lokalna obsługa alertów
  • Rejestruj w dzienniku zdarzeń aplikacji lokalnej — informacje są zapisywane w dzienniku zdarzeń aplikacji lokalnej.
  • Wyślij pułapkę SNMP przy użyciu usługi SNMP — jeśli jest używany protokół SNMP, można wysyłać alerty pułapek SNMP.
Uwaga:

Opcje alertów lokalnych nie wymagają programu Alert Manager.
Zadania pokrewne
Konfigurowanie alertów
Informacje pokrewne
Konfigurowanie alertów i powiadomień


Karta Alerty

Definicje opcji

Wybierz składniki, które mają generować alerty, i skonfiguruj opcje programu Alert Manager, jeśli jest zainstalowany.

Więcej informacji można znaleźć w Podręczniku użytkowania produktu Alert Manager 4.7.1.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Składniki, które generują alerty
  • Skanowanie podczas uzyskiwania dostępu — powoduje generowanie alertów, gdy skaner działający podczas uzyskiwania dostępu wykryje zagrożenie.
  • Skanowanie na żądanie oraz skanowania zaplanowane — powoduje generowanie alertów, gdy skaner na żądanie wykryje zagrożenie.
  • Skanowanie poczty e-mail — powoduje generowanie alertów, gdy skaner poczty e-mail wykryje zagrożenie.
  • Automatyczna aktualizacja — powoduje generowanie alertów, gdy zadania aktualizacji wykryją zagrożenie.
  • Ochrona przed dostępem — powoduje generowanie alertów, gdy funkcja ochrony przed dostępem wykryje zagrożenie.
Opcje programu Alert Manager
  • Wyłącz wysyłanie alertów — powoduje, że w przypadku wykrycia zagrożenia nie są generowane alerty.
  • Włącz scentralizowaną obsługę alertów — wykorzystuje scentralizowaną obsługę alertów do powiadamiania użytkownika o wykryciu zagrożenia.
  • Włącz alerty programu Alert Manager — wykorzystuje alerty programu Alert Manager do powiadamiania użytkownika o wykryciu zagrożenia. Wybierz tę opcję i wpisz ścieżkę do lokalizacji serwera programu Alert Manager otrzymującego alerty.
    • Wyłącz wyszukiwanie za pomocą usługi Active Directory — powoduje, że wyszukiwanie nie jest stosowane w usłudze Active Directory.
Zadania pokrewne
Konfigurowanie alertów
Informacje pokrewne
Konfigurowanie alertów i powiadomień


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia wszelkich potencjalnych zagrożeń oraz do reakcji na zagrożenia znalezione przez skaner.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestrowania aktywności.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest AccessProtectionLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt).
Pojęcia pokrewne
Naruszenia punktu dostępu i sposoby reagowania na nie przez program VirusScan Enterprise
Zadania pokrewne
Konsola programu VirusScan
Dokumenty pokrewne
Wyświetlanie pliku dziennika operacji podczas uzyskiwania dostępu


Zadanie Automatyczna aktualizacja

Konfigurowanie zadania Automatyczna aktualizacja

Definicje opcji

Opcja | Definicja
Plik dziennika | Włączanie rejestrowania aktywności.
Format Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Pobierz nowsze pliki definicji wykrywania, jeśli są dostępne

Pobiera najbardziej aktualną wersję plików DAT, jeśli jest ona dostępna.

Pobierz nowszy aparat wykrywania, jeśli jest dostępny

Pobiera najnowszą wersję aparatu i plików DAT, jeśli dostępne są ich nowsze wersje.

Pobierz inne dostępne aktualizacje (dodatki Service Pack, uaktualnienia itp.)

Pobiera najbardziej aktualne wersje innych dostępnych aktualizacji, takich jak dodatki Service Pack i uaktualnienia produktu.

Określ plik wykonywalny, który ma zostać uruchomiony po zakończeniu operacji aktualizacji

Pozwala określić plik wykonywalny, który ma zostać uruchomiony po zakończeniu wykonywania zadania aktualizacji. Można określić ścieżkę do pliku wykonywalnego, który ma zostać uruchomiony, lub kliknąć przycisk Przeglądaj, aby go zlokalizować.

Na przykład można uruchomić narzędzie do wysyłania komunikatów sieciowych, które powiadomi administratora o pomyślnym ukończeniu zadania Automatyczna aktualizacja.

Uwaga: Aktualnie zalogowany użytkownik musi mieć uprawnienia do uruchomienia wskazanego programu. Jeśli aktualnie zalogowany użytkownik nie będzie miał dostępu do folderu zawierającego pliki programu lub żaden użytkownik nie będzie aktualnie zalogowany, program nie zostanie uruchomiony.
Wykonaj tylko po pomyślnej aktualizacji

Uruchamia program wykonywalny wyłącznie po pomyślnym zakończeniu aktualizacji. Jeśli aktualizacja nie zakończy się powodzeniem, określony program nie zostanie uruchomiony.

Harmonogram

Pozwala zdefiniować harmonogram tego zadania aktualizacji.

Uwaga:

Więcej informacji można znaleźć w sekcji Planowanie zadań.

Nie jest zalecane planowanie zadania Automatyczna aktualizacja oraz zadania dublowania, tak aby były one wykonywane w tym samym czasie. Oba zadania korzystają z usługi McAfee Common Framework, dlatego ich jednoczesne uruchamianie może powodować konflikty.

Aktualizuj teraz

Natychmiast wykonuje zadanie Automatyczna aktualizacja.

Pojęcia pokrewne
Zadania aktualizacji oraz sposób ich działania
Dokumenty pokrewne
Konfigurowanie zadania automatycznej aktualizacji


Karta Blokowanie

Definicje opcji

Blokowane są połączenia przychodzące ze zdalnych komputerów, które w udostępnionym folderze przechowują pliki stanowiące potencjalne zagrożenie lub zawierające niepożądane programy.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Wyślij wiadomość | Wysyłaj określony komunikat do użytkownika sieci w przypadku wykrycia zagrożenia — powiadamia o wykrytym zagrożeniu użytkownika sieciowego pracującego na komputerze zdalnym.
Tekst komunikatu

W polu tekstowym należy wpisać treść komunikatu niestandardowego. Aby było możliwe odebranie tej wiadomości, na zdalnym komputerze musi być uruchomiona usługa Windows Messenger (Posłaniec).
Blokuj połączenie
  • Blokuj połączenie w przypadku wykrycia zagrożonego pliku w udostępnionym folderze — blokuje połączenie z dowolnym użytkownikiem sieciowym pracującym na komputerze zdalnym, który usiłuje odczytać lub zapisać w folderze udostępnianym plik stanowiący zagrożenie.
  • Odblokuj połączenia po — odblokowuje połączenie po upływie określonej liczby minut. Należy wprowadzić liczbę z przedziału od 1 do 9999. Domyślnie = 10 minut.
  • Blokuj połączenie w przypadku wykrycia pliku z potencjalnie niepożądanym programem w udostępnionym folderze — blokuje połączenie z dowolnym użytkownikiem komputera zdalnego, który usiłuje zapisać niepożądany program na komputerze. W oknie dialogowym Statystyka skanowania podczas uzyskiwania dostępu wyświetlana jest lista zablokowanych komputerów.
Dokumenty pokrewne
Opcje reguł blokowania portów
Opcje reguł blokowania plików i folderów
Opcje reguł blokowania rejestru
Informacje pokrewne
Ochrona przed dostępem


Karta Raporty

Definicje opcji

Umożliwia rejestrowanie zapewniające w systemie lokalnym śledzenie zdarzeń wykrycia wykonania jakiegokolwiek kodu z zakresu przekroczeń sterty lub stosu w przypadku określonych procesów.

Opcja | Definicja
Alerty dotyczące plików cookie | Powiadamianie użytkownika, gdy wykryty zostanie plik cookie. Domyślnie = zaznaczone.
Zapisz w pliku dziennika | Włącz rejestrowanie aktywności i zaakceptuj domyślną lokalizację pliku dziennika lub określ nową lokalizację.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest BufferOverflowProtectionLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.

Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Informacje pokrewne
Konfigurowanie alertów i powiadomień
Blokowanie ataków wykorzystujących przepełnienie buforu


Karta Ochrona przed przepełnieniem buforu

Definicje opcji

Uniemożliwia wykonanie na komputerze użytkownika dowolnego kodu wykorzystującego błąd przepełnienia buforu.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia ochrony przed przepełnieniem buforu Włącz ochronę przed przepełnieniem buforu — włącza funkcję ochrony przed przepełnieniem buforu i umożliwia wybranie poziomu ochrony.

  • Tryb ostrzegania — wysyła ostrzeżenie po wykryciu przepełnienia buforu. Nie jest wykonywana żadna inna czynność.

    Ten tryb jest przydatny w sytuacjach, gdy nie jest znany całkowity wpływ przepełnienia buforu na działanie komputera. Przez pewien czas należy używać funkcji w Trybie ostrzegania, a następnie przejrzeć utworzone w tym czasie zapisy pliku dziennika, aby zdecydować, czy wybrać Tryb ochrony.

  • Tryb ochrony — blokuje przepełnienie buforu po jego wykryciu i kończy pracę wykrytego wątku.

    Może to spowodować również zakończenie pracy aplikacji.

Przestroga:
Brak włączenia opcji Ochrona przed przepełnieniem buforu i Tryb ochrony pozostawia system niechroniony przed wieloma atakami ze strony oprogramowania złośliwego.
Ostrzeżenie systemu klienckiego | Po wykryciu przepełnienia buforu wyświetl okno dialogowe z komunikatem — w przypadku wykrycia przepełnienia buforu wyświetlane jest okno dialogowe Komunikaty skanowania podczas uzyskiwania dostępu.
Wykluczenia z ochrony przed przepełnieniem buforu Umożliwia określenie informacji o wykluczeniach:
Uwaga:

W nazwach wykluczeń rozróżniana jest wielkość liter.

  • Proces — należy podać nazwę procesu będącego właścicielem pamięci przeznaczonej do zapisu, z której pochodzi dane wywołanie.

    Można wpisać nazwę procesu oddzielnie lub łącznie ze ścieżką.

    W przypadku wpisania samej nazwy, np. OUTLOOK.EXE, proces będzie wykluczany przy każdym jego uruchomieniu, niezależnie od lokalizacji pliku. W przypadku wpisania nazwy wraz ze ścieżką, np. C:\Program files\OUTLOOK.EXE, proces będzie wykluczany tylko wtedy, gdy będzie uruchamiany z określonej ścieżki. Nie jest dozwolone użycie symboli wieloznacznych.

  • Moduł (opcjonalnie) — w razie potrzeby można wpisać nazwę modułu będącego właścicielem pamięci przeznaczonej do zapisu. Te informacje nie są wymagane.
  • API — umożliwia określenie wywoływanego interfejsu API.
    Uwaga:

    Interfejs API jest wymagany tylko w przypadku wskazania modułu.

Zadania pokrewne
Konfigurowanie ochrony przed przepełnieniem buforu
Informacje pokrewne
Blokowanie ataków wykorzystujących przepełnienie buforu


Karta Procesy

Definicje opcji

Należy określić, czy dla wszystkich procesów ma być skonfigurowana jedna zasada skanowania, czy też mają być one różne dla procesów: domyślnych, niskiego i wysokiego ryzyka.

Więcej informacji na ten temat można znaleźć w sekcjach Określanie liczby zasad skanowania i Określanie, jakie ryzyko przypisać procesowi.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia procesów Należy określić, czy ma być skonfigurowana jedna zasada, czy więcej zasad skanowania:
  • Skonfiguruj jedną zasadę skanowania dla wszystkich procesów — po zaznaczeniu tej opcji skonfigurowana zasada będzie stosowana do wszystkich procesów.
  • Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka — tę opcję należy wybrać, aby skonfigurować zasady dla procesów niskiego i wysokiego ryzyka.
Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Opcje wyświetlania

Definicje opcji

Umożliwia wskazanie na pasku zadań opcji, do których użytkownicy mogą mieć dostęp, i ustawienie preferowanego języka.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ikona w zasobniku systemowym
  • Pokaż ikonę na pasku zadań ze wszystkimi opcjami menu — umożliwia użytkownikom wyświetlenie wszystkich opcji dostępnych w menu paska zadań.
  • Pokaż ikonę na pasku zadań z minimalnym zestawem opcji menu — ukrywa wszystkie opcje w menu paska zadań z wyjątkiem opcji Program VirusScan Enterprise — informacje i Statystyka skanowania podczas uzyskiwania dostępu.
  • Nie pokazuj ikony na pasku zadań — ukrywa ikonę znajdującą się na pasku zadań przed wszystkimi użytkownikami.
Opcje konsoli
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.

  • Zezwalaj w tym systemie na nawiązywanie połączeń konsoli zdalnej z innymi systemami — umożliwia łączenie ze zdalnymi komputerami.

    Użytkownik musi mieć uprawnienia administratora i musi być uruchomiona usługa zdalnego zarządzania rejestrem.

  • Wyświetl zarządzane zadania w konsoli klienta — wyświetla zadania programu ePolicy Orchestrator w konsoli na komputerze klienckim.
  • Wyłącz harmonogram domyślnych zadań funkcji Automatyczna aktualizacja — wyłącza harmonogram domyślnego zadania aktualizacji.

    Wymuszenie zasady powoduje wyłączenie harmonogramu. Aby można było wyłączyć harmonogram zadań, musi być uruchomiona usługa Menedżer zadań.

  • Włącz ekran powitalny — wyświetla ekran powitalny programu VirusScan Enterprise 8.8 podczas uruchamiania konsoli lub programu SHSTAT.EXE.
    Uwaga:

    Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.

Ustawienia językowe konsoli Umożliwia określenie ustawień językowych konsoli:
  • Język można wybrać z listy lub może on być wybrany automatycznie.
    Uwaga:

    W przypadku zmiany preferowanego języka w konsoli programu VirusScan Enterprise 8.8 zostanie wyświetlony monit o ponowne uruchomienie komputera. W przypadku kliknięcia opcji Tak język zostanie zmieniony.

    W przypadku zmiany preferowanego języka z poziomu konsoli programu ePolicy Orchestrator zmiana ta zostanie zastosowana do konsoli użytkownika po pierwszym wymuszeniu zasad.

    W przypadku systemów zarządzanych przez produkt ePolicy Orchestrator zmiany wprowadzone przez użytkownika z poziomu komputera klienckiego będą miały wpływ na interfejs konsoli, ale rekordy pliku dziennika pozostaną w języku określonym w konfiguracji produktu ePolicy Orchestrator. Zmiana języka konsoli zostanie wprowadzona po ponownym uruchomieniu konsoli.

Zadania pokrewne
Konfigurowanie ustawień zabezpieczeń interfejsu użytkownika
Informacje pokrewne
Ochrona przed dostępem


Karta Akcje

Definicje opcji

Konfigurowanie akcji podejmowanych w przypadku wykrycia zagrożenia lub potencjalnie niepożądanego programu.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Po wykryciu zagrożenia Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Wyczyść załączniki.
  • Wyczyść załączniki — skaner próbuje usunąć zagrożenie z załącznika.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
  • Usuń pocztę (tylko w przypadku skanowania poczty programu Outlook) — skaner usuwa wiadomości z potencjalnymi zagrożeniami. Jeśli tę opcję wybrano jako akcję podstawową, określenie akcji pomocniczej nie jest możliwe.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Przenieś załączniki do folderu.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
  • Usuń pocztę (tylko w przypadku skanowania poczty programu Outlook) — skaner usuwa wiadomości z potencjalnymi zagrożeniami.
Po znalezieniu niepożądanego programu Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu potencjalnie niepożądanego programu. Domyślnie = Wyczyść załączniki.
  • Wyczyść załączniki — skaner próbuje usunąć zagrożenie z załącznika.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Przenieś załączniki do folderu.
  • Monituj użytkownika o wybór akcji — po wykryciu zagrożenia jest wyświetlany monit o wybranie akcji. Po wybraniu tej opcji należy w obszarze Dozwolone akcje w oknie dialogowym monitu określić, które akcje są dozwolone.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Kontynuuj skanowanie — po wykryciu załącznika z zagrożeniem skaner kontynuuje skanowanie.
W przypadku tej opcji nie można określić akcji pomocniczej.
  • Przenieś załączniki do folderu — skaner przenosi załączniki z potencjalnymi zagrożeniami do wyznaczonego folderu.
  • Usuń załączniki — skaner usuwa załączniki z potencjalnymi zagrożeniami zaraz po ich wykryciu. W przypadku programu Microsoft Outlook usuwana jest wiadomość e-mail. W przypadku programu Lotus Notes usuwany jest załącznik.
Przenieś do folderu Umożliwia określenie lokalizacji folderu kwarantanny. Folder kwarantanny musi się znajdować na dysku twardym i powinien to być dysk lokalny. Folder ten nie powinien znajdować się na dyskietce ani na dysku CD. Domyślna lokalizacja folderu kwarantanny zależy od tego, czy używany jest program Microsoft Outlook czy Lotus Notes.
  • W przypadku programu Microsoft Outlook folder kwarantanny jest umieszczony w skrzynce pocztowej programu Microsoft Outlook.
  • W przypadku programu Lotus Notes folder kwarantanny jest umieszczony w systemie plików.
Dozwolone akcje w oknie dialogowym monitu Umożliwia wybranie dozwolonych akcji w odpowiedzi na monit o podjęcie akcji.
Uwaga:

Przed wykonaniem dowolnego z tych działań występuje domyślne działanie Odmowa dostępu.

  • Wyczyść załącznik
  • Usuń załącznik
  • Przenieś załącznik
  • Usuń pocztę (tylko w przypadku programu Microsoft Outlook)
Gdy użytkownik musi podjąć działanie, wyświetlany jest monit z komunikatem, który można określić na karcie Alerty.
Zadania pokrewne
Konfigurowanie zasad kwarantanny
Dokumenty pokrewne
Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu
Wykrycie zagrożenia w czasie skanowanie na żądanie
Wykrywanie zagrożeń przy skanowaniu poczty e-mail
Informacje pokrewne
Wykrycia i reagowanie


Karta Alerty

Definicje opcji

Konfigurowanie ustawień skanera działającego podczas dostarczania poczty e-mail.

Opcja | Definicja
Ustawienia dla | Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Alert pocztowy dla użytkownika | Wyślij alarmową wiadomość e-mail do użytkownika — powiadamia innego użytkownika o wykryciu wiadomości e-mail zawierającej zagrożenie.
Komunikat monitu o wybór akcji | Umożliwia określenie komunikatu, jaki ma być wyświetlany użytkownikowi w przypadku monitu o wybranie akcji. Na karcie Akcje musi być zaznaczona opcja Monituj użytkownika o wybór akcji. Użytkownik może zaakceptować domyślny komunikat lub wpisać nową treść komunikatu. Komunikat domyślny = Skaner poczty e-mail programu McAfee VirusScan Enterprise: Alert!
Zadania pokrewne
Konfigurowanie alertów


Karta Elementy skanowania

Definicje opcji

Konfigurowanie opcji wykrywania skanera poczty e-mail na żądanie.

Opcja | Definicja
Wiadomości do skanowania
  • Wszystkie zaznaczone elementy — skanuje wybrane wiadomości e-mail i foldery.
  • Wszystkie wiadomości w folderze Skrzynka odbiorcza — skanuje wszystkie wiadomości aktualnie znajdujące się w folderze Skrzynka odbiorcza i jego podfolderach.
    • Skanuj tylko wiadomości nieprzeczytane — skanowanie wszystkich nieprzeczytanych wiadomości aktualnie znajdujących się w folderze Skrzynka odbiorcza i jego podfolderach.
Załączniki do skanowania
  • Wszystkie typy plików — skanuje wszystkie typy plików bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest definiowana przez bieżący plik DAT. Należy wybrać opcję Domyślne + dodatkowe typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.

    Skanuj także w poszukiwaniu makr we wszystkich załącznikach — po wybraniu opcji Domyślne + dodatkowe typy plików mogą być również wyszukiwane znane zagrożenia w postaci makr we wszystkich plikach.

  • Określone typy plików — pozwala utworzyć listę własnych rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Należy wybrać opcję Określone typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.

Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików)
  • Znajdź nieznane programy i konie trojańskie — za pomocą skanowania Artemis wykrywa pliki wykonywalne, które zawierają kod przypominający oprogramowanie złośliwe.
  • Znajdź nieznane makra — za pomocą skanowania Artemis wykrywa nieznane wirusy makr.
  • Znajdź załączniki z wieloma rozszerzeniami — traktuje załączniki z wieloma rozszerzeniami jako zagrożenie.

    W przypadku zaznaczenia tej opcji jest wyświetlane okno dialogowe Ostrzeżenie skanowania poczty e-mail. Aby potwierdzić wybór, należy kliknąć przycisk OK.

Przestroga:
Niewłączenie funkcji Artemis pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.
Pliki skompresowane
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowane) i ich zawartość.

    Mimo że skanowanie plików skompresowanych zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.

  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
Wykrywanie niepożądanych programów Wykrywaj niepożądane programy — włącza skaner działający podczas dostarczania poczty e-mail w poszukiwaniu potencjalnie niepożądanych programów. Skaner poczty e-mail wykrywa potencjalnie niepożądane programy, korzystając z informacji, które podano w opcji Zasady dotyczące niepożądanych programów.

Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.

Treść wiadomości e-mail (tylko w przypadku programu Microsoft Outlook) | Skanuj treść wiadomości e-mail — skanuje treść wiadomości e-mail programu Microsoft Outlook.
Zadania pokrewne
Konfigurowanie zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia wszelkich potencjalnych zagrożeń oraz do reakcji na zagrożenia znalezione przez skaner.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestrowania aktywności.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika działającego na żądanie podczas dostarczania poczty e-mail jest EmailOnDemandLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.

Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Jakie inne zdarzenia, oprócz operacji skanowania, mają być rejestrowane
  • Ustawienia sesji — rejestruje w pliku dziennika właściwości dla każdej sesji skanowania.
  • Podsumowanie sesji — w pliku dziennika rejestrowane jest podsumowanie akcji skanera przeprowadzanych podczas każdego skanowania. Podsumowanie zawiera liczbę przeskanowanych plików, liczbę i typy wykrytych obiektów, liczbę plików wyczyszczonych lub usuniętych oraz inne informacje.
  • Skanowanie zaszyfrowanych plików nie powiodło się — rejestruje nazwy zaszyfrowanych plików, których skanowanie się nie powiodło.
Zadania pokrewne
Konfigurowanie alertów


Karta Elementy skanowania

Definicje opcji

Konfigurowanie opcji wykrywania skanera poczty e-mail.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Skanowanie poczty e-mail Umożliwia włączenie skanowania poczty e-mail podczas dostarczania.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Załączniki do skanowania
  • Wszystkie typy plików — skanuje wszystkie typy plików bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest definiowana przez bieżący plik DAT. Należy wybrać opcję Domyślne + dodatkowe typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.

    Skanuj także w poszukiwaniu makr we wszystkich załącznikach — po wybraniu opcji Domyślne + dodatkowe typy plików mogą być również wyszukiwane znane zagrożenia w postaci makr we wszystkich plikach.

  • Określone typy plików — pozwala utworzyć listę własnych rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Należy wybrać opcję Określone typy plików, a następnie w polu tekstowym wpisać rozszerzenia nazw plików oddzielone spacjami.

Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików)
  • Znajdź nieznane programy i konie trojańskie — za pomocą skanowania Artemis wykrywa pliki wykonywalne, które zawierają kod przypominający oprogramowanie złośliwe.
  • Znajdź nieznane makra — za pomocą skanowania Artemis wykrywa nieznane wirusy makr.
  • Znajdź załączniki z wieloma rozszerzeniami — traktuje załączniki z wieloma rozszerzeniami jako zagrożenie.

    W przypadku zaznaczenia tej opcji jest wyświetlane okno dialogowe Ostrzeżenie skanowania poczty e-mail. Aby potwierdzić wybór, należy kliknąć przycisk OK.

Przestroga:
Niewłączenie funkcji Artemis pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.
Pliki skompresowane
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowane) i ich zawartość.

    Mimo że skanowanie plików skompresowanych zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.

  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
Wykrywanie niepożądanych programów Wykrywaj niepożądane programy — włącza skaner działający podczas dostarczania poczty e-mail w poszukiwaniu potencjalnie niepożądanych programów. Skaner poczty e-mail wykrywa potencjalnie niepożądane programy, korzystając z informacji, które podano w opcji Zasady dotyczące niepożądanych programów.

Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.

Treść wiadomości e-mail (tylko w przypadku programu Microsoft Outlook) | Skanuj treść wiadomości e-mail — skanuje treść wiadomości e-mail programu Microsoft Outlook.
Heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików
Konfigurowanie żądanego poziomu czułości podczas określania, czy wykryta próbka jest oprogramowaniem złośliwym. Dla wszystkich poziomów innych niż Wyłączone odciski próbek, czyli wyniki działania funkcji mieszającej, są przesyłane do zespołu McAfee Labs w celu określenia, czy jest to oprogramowanie złośliwe. Korzyścią dla użytkownika jest to, że wykrycie może być możliwe jak tylko zespół McAfee Labs opublikuje aktualizację i nie trzeba będzie czekać na kolejne wydanie pliku DAT. Im wyższy jest wybrany poziom czułości, tym większa jest ilość wykrywanego oprogramowania złośliwego. Jednak dopuszczając większą liczbę wykrywanych zagrożeń, możliwe jest występowanie większej liczby fałszywych alarmów. Należy wybrać jeden z następujących poziomów czułości:

  • Wyłącz — żadne odciski ani dane nie są wysyłane do zespołu McAfee Labs w celu sprawdzenia, czy nie są oprogramowaniem złośliwym.

  • Bardzo niski — poziom wykrywanych zagrożeń oraz ryzyko występowania fałszywych alarmów są takie same jak w przypadku zwykłych plików DAT. Wykrywanie zagrożenia przez program VirusScan Enterprise jest możliwe po opublikowaniu informacji przez zespół McAfee Labs bez konieczności oczekiwania na następną aktualizację pliku DAT.

  • Niski — ten poziom został zdefiniowany jako pośredni między poziomami Bardzo niski a Średni.

  • Średni — ten poziom powinien być stosowany, w przypadku gdy zwykłe ryzyko wystąpienia oprogramowania złośliwego jest wyższe niż ryzyko wystąpienia fałszywego alarmu. Analizy heurystyczne zespołu McAfee Labs umożliwiają wykrywanie zagrożeń, które prawdopodobnie są oprogramowaniem złośliwym. Istnieje jednak ryzyko, że w mało popularnych plikach mogą być wykrywane zagrożenia będące tylko fałszywymi alarmami. Zespół McAfee Labs sprawdza, czy zagrożenia wykrywane przy tym ustawieniu w popularnych aplikacjach i plikach systemu operacyjnego nie powodują wywoływania fałszywych alarmów.

  • Wysoki — ten poziom został zdefiniowany jako pośredni pomiędzy poziomami Średni a Bardzo wysoki.

  • Bardzo wysoki — zaleca się stosowanie tego poziomu tylko do skanowania poczty e-mail oraz woluminów i katalogów, które nie są używane przez wykonywane programy ani systemy operacyjne. Zagrożenia wykrywane przy tym poziomie czułości są traktowane jako przypuszczalnie szkodliwe, ale nie zostały jeszcze w pełni przetestowane pod kątem wywoływania fałszywych alarmów.

Zadania pokrewne
Skanowanie poczty e-mail podczas dostarczania i na żądanie


Karta Ogólne

Definicje opcji

Konfiguracja ogólnych opcji skanowania podczas uzyskiwania dostępu.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Skanowanie Określanie ogólnych elementów skanowania:
  • Sektory rozruchowe — skanuje sektory rozruchowe. Domyślnie = włączone.
  • Dyskietka podczas zamykania systemu — skanuje dyskietki podczas wyłączania komputera.Domyślnie = włączone.
  • Przetwarzanie po włączeniu — usługa skanowania podczas uzyskiwania dostępu McShield programu McAfee skanuje wszystkie uruchomione procesy. Domyślnie = wyłączone.
    Uwaga: Włączenie tej funkcji zwiększa bezpieczeństwo, ale wpływa na czas uruchamiania.
Włącz skanowanie podczas uzyskiwania dostępu Określ, kiedy powinno zostać włączone skanowanie:
  • Włącz skanowanie podczas uzyskiwania dostępu przy uruchamianiu systemu — uruchamia skaner działający podczas uzyskiwania dostępu przy każdym uruchomieniu komputera.
  • Włącz skanowanie podczas uzyskiwania dostępu, gdy wymuszane jest stosowanie zasad — włącza skaner działający podczas uzyskiwania dostępu, za każdym razem gdy następuje wymuszenie zastosowania zasady.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Maksymalny czas skanowania Określ maksymalny czas skanowania:
  • Wymuszaj maksymalny czas skanowania wszystkich plików — określa maksymalny czas skanowania i stosuje go dla wszystkich plików.
  • Maksymalny czas skanowania — określa maksymalny czas skanowania wszystkich plików (w sekundach). Wartość domyślna = 45 sekund.
Uwaga: Jeśli czas skanowania przekroczy wprowadzony limit, zostanie ono przerwane, a w dzienniku zostanie zapisany odpowiedni komunikat. Jeśli zatrzymanie skanowania będzie niemożliwe, zostanie ono zakończone i uruchomione ponownie przy następnym żądaniu skanowania.
Pliki cookie

Skanuj pliki cookie — włącza skanowanie plików cookie.

Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików) | Określ jeden z sześciu poziomów czułości funkcji Artemis (od „Wyłączone” do „Bardzo wysoki”). Domyślnie = Bardzo niski.
Zadania pokrewne
Konfigurowanie ustawień ogólnych
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Globalne ustawienia skanowania

Definicje opcji

Ustaw opcje pamięci podręcznej skanowania tak, aby dane skanowania były zapisywane podczas ponownego uruchamiania systemu, a skanowanie na żądanie korzystało z tych danych w celu zwiększenia wydajności. Więcej informacji zawarto w temacie Konfigurowanie opcji globalnych.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Pamięć podręczna skanowania Konfigurowanie globalnych opcji i ustawień.
  • Zezwalaj na zachowywanie danych związanych ze skanowaniem podczas ponownego uruchamiania — umożliwia zapisanie czystych wyników skanowania nawet po ponownym uruchomieniu systemu. (Domyślnie = zaznaczone).
    Uwaga: Wyłącz tę opcję, jeśli system jest używany w miejscu, gdzie istnieje ryzyko zewnętrznej modyfikacji dysków twardych. Na przykład tam gdzie dysk twardy może zostać wyjęty, jego zawartość zmodyfikowana i włożony z powrotem (wyjątek ten dotyczy także maszyn wirtualnych i systemów z uruchamianymi oddzielnie dwoma systemami operacyjnymi).
  • Zezwalaj na użycie pamięci podręcznej podczas skanowania na żądanie — umożliwia funkcji skanowania na żądanie korzystanie z czystych wyników skanowania w celu uniknięcia podwójnego skanowania. (Domyślnie = zaznaczone).
Zadania pokrewne
Konfigurowanie globalnej pamięci podręcznej systemu


Karta Procesy

Definicje opcji dla etapu 1

Służy do określania procesów traktowanych jako procesy wysokiego ryzyka. Proces ten składa się z dwóch etapów.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia procesów

Otwórz okno Zasady dla procesów domyślnych podczas uzyskiwania dostępu i zaznacz opcję:

  • Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka
Uwaga:

Opcję tę należy zaznaczyć przed skonfigurowaniem zasad dla procesów niskiego i wysokiego ryzyka.

Definicje opcji dla etapu 2

Opcja | Definicja
Ustawienia dla | Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Procesy wysokiego ryzyka | Otwórz okno Zasady dla procesów wysokiego ryzyka podczas uzyskiwania dostępu, aby określić procesy zidentyfikowane jako procesy wysokiego ryzyka. W miarę potrzeb można dodawać i usuwać procesy.

Więcej informacji na ten temat można znaleźć w sekcjach Określanie liczby zasad skanowania i Określanie, jakie ryzyko przypisać procesowi.

Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Procesy

Definicje opcji dla etapu 1

Służy do określania procesów traktowanych jako procesy niskiego ryzyka. Proces ten składa się z dwóch etapów.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia procesów

Otwórz okno Zasady dla procesów domyślnych podczas uzyskiwania dostępu i zaznacz opcję:

  • Konfiguruj różne zasady skanowania dla procesów: domyślnych, niskiego i wysokiego ryzyka
Uwaga:

Opcję tę należy zaznaczyć przed skonfigurowaniem zasad dla procesów niskiego i wysokiego ryzyka.

Definicje opcji dla etapu 2

Opcja | Definicja
Ustawienia dla | Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Procesy niskiego ryzyka | Otwórz okno Zasady dla procesów niskiego ryzyka podczas uzyskiwania dostępu, aby określić procesy zidentyfikowane jako procesy niskiego ryzyka. W miarę potrzeb można dodawać i usuwać procesy.

Więcej informacji na ten temat można znaleźć w sekcjach Określanie liczby zasad skanowania i Określanie, jakie ryzyko przypisać procesowi.

Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Komunikaty

Definicje opcji

Konfiguracja opcji komunikatów dla użytkowników lokalnych i użytkowników bez uprawnień administratora.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Komunikaty użytkownika Określa komunikaty otrzymywane przez użytkowników lokalnych.
  • W przypadku wykrycia zagrożenia wyświetlaj okno dialogowe z komunikatem o określonej treści — w momencie wykrycia zagrożenia wyświetla na pulpicie użytkownika lokalnego okno dialogowe Komunikaty skanowania podczas uzyskiwania dostępu.

  • Alertuj po wykryciu pliku cookie — wysyła alerty w przypadku wykrycia plików cookie. Dotyczy to również generowania przez program ePolicy Orchestrator alertów, wysyłania komunikatów do okna dialogowego Komunikaty skanowania podczas uzyskiwania dostępu, rejestrowania wykrytych zagrożeń w dzienniku operacji, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz zliczania wykrytych zagrożeń w statystykach skanowania. Po usunięciu zaznaczenia tej opcji program ePolicy Orchestrator nie generuje alertów, jednak wykrywane zagrożenia są nadal rejestrowane w dzienniku operacji, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz są zliczane w statystykach skanowania.

Tekst komunikatu

Umożliwia zatwierdzenie domyślnego komunikatu lub wpisanie w polu tekstowym treści komunikatu niestandardowego. Domyślnie = VirusScan Enterprise 8.8 Alert!

Akcje dostępne dla użytkowników
  • Usuń komunikaty z listy — zezwala użytkownikom bez uprawnień administratora na usuwanie komunikatów z listy.
  • Wyczyść pliki — zezwala użytkownikom bez uprawnień administratora na czyszczenie plików, do których odwołują się komunikaty na liście.
  • Usuń pliki — zezwala użytkownikom bez uprawnień administratora na usuwanie plików, do których odwołują się komunikaty na liście.
Dokumenty pokrewne
Wykrycie zagrożenia w czasie skanowania podczas uzyskiwania dostępu


Zadanie dublowania

Konfigurowanie zadania dublowania

VirusScan Enterprise 8.8 Konsola — definicje opcji

Opcja | Definicja
Plik dziennika | Włączanie rejestrowania aktywności.
Format Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Pobierz nowsze pliki definicji wykrywania, jeśli są dostępne

Ta opcja nie dotyczy zadań dublowania.
Pobierz nowszy aparat wykrywania, jeśli jest dostępny

Ta opcja nie dotyczy zadań dublowania.
Pobierz inne dostępne aktualizacje (dodatki Service Pack, uaktualnienia itp.)

Ta opcja nie dotyczy zadań dublowania.
Podaj plik wykonywalny, który ma zostać uruchomiony po zakończeniu operacji dublowania

Pozwala określić plik wykonywalny, który ma zostać uruchomiony po zakończeniu wykonywania zadania dublowania. Można określić ścieżkę do pliku wykonywalnego, który ma zostać uruchomiony, lub kliknąć przycisk Przeglądaj, aby go zlokalizować.

Na przykład można uruchomić narzędzie do wysyłania komunikatów sieciowych, które powiadomi administratora o pomyślnym ukończeniu zadania dublowania.

Uwaga: Aktualnie zalogowany użytkownik musi mieć uprawnienia do uruchomienia wskazanego programu. Jeśli aktualnie zalogowany użytkownik nie będzie miał dostępu do folderu zawierającego pliki programu lub żaden użytkownik nie będzie aktualnie zalogowany, program nie zostanie uruchomiony.
Wykonaj tylko po pomyślnym dublowaniu

Uruchom program wykonywalny wyłącznie po pomyślnym zakończeniu zadania dublowania. Jeśli dublowanie zakończy się niepowodzeniem, określony program nie zostanie uruchomiony.
Lokalizacja dublowania

Określa ścieżkę do miejsca w lokalnym systemie, które jest używane przez dublowaną witrynę.

Uwaga: Zmienne systemowe są obsługiwane.
Harmonogram

Pozwala zdefiniować harmonogram tego zadania aktualizacji.

Uwaga:

Więcej informacji można znaleźć w sekcji Planowanie zadań.

Nie jest zalecane planowanie zadania Automatyczna aktualizacja oraz zadania dublowania, tak aby były one wykonywane w tym samym czasie. Oba zadania korzystają z usługi McAfee Common Framework, dlatego ich jednoczesne uruchamianie może powodować konflikty.
Dubluj teraz

Wykonuje zadanie dublowania w tym momencie.

Pojęcia pokrewne
Zadania dublowania i sposób ich działania
Dokumenty pokrewne
Konfigurowanie zadania dublowania


Karta Ustawienia skanera programu Notes

Definicje opcji

Konfiguracja ustawień skanera działającego podczas dostarczania poczty e-mail dla programu Lotus Notes.

Konfiguracja hasła do programu Lotus Notes

Podczas korzystania z lokalnej bazy danych w systemach operacyjnych Windows 2000 Server, Windows 2003 Server lub Windows XP wyświetlany jest monit o wprowadzenie hasła. Podczas wpisywania hasła otwierane jest okno dialogowe wyszukiwania tekstu i hasło jest wstawiane do tego okna zamiast do okna hasła. Okno dialogowe hasła nie jest całkowicie modalne. Ponowny wybór okna dialogowego umożliwia wprowadzenie hasła.

Firma McAfee zaleca wyłączenie wielu monitów o hasło w następujący sposób:
  1. W programie Lotus Notes wybierz kolejno polecenia: Plik | Preferencje | Zabezpieczenia | Zabezpieczenia użytkownika | Okno dialogowe.
  2. Zaznacz opcję (Nie pytaj o hasło w innych programach Notes (mniejsze bezpieczeństwo).
    Przestroga:
    Ta konfiguracja może obniżyć bezpieczeństwo systemu.
Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Ustawienia skanowania serwera
  • Skanuj wszystkie bazy danych na serwerze — skanuje wszystkie bazy danych na serwerze w poszukiwaniu potencjalnych zagrożeń.
  • Skanuj skrzynki pocztowe na serwerze — skanuje wszystkie skrzynki pocztowe na serwerze w poszukiwaniu potencjalnych zagrożeń.
  • Główny folder skrzynki pocztowej — określa lokalizację głównego folderu. Można zaakceptować domyślną lokalizację głównego folderu skrzynki pocztowej lub określić nową lokalizację. Ta opcja jest dostępna tylko dla skanowania poczty e-mail podczas dostarczania. Domyślnie = !!mail\.
Opcje zaawansowane | Aplikacje pakietu Notes do wykluczenia — określa aplikacje pakietu Lotus Notes, które należy wykluczyć ze skanowania. Domyślnie = MNOTES.
Zadania pokrewne
Skanowanie poczty e-mail podczas dostarczania i na żądanie


Karta Akcje

Definicje opcji

Konfigurowanie akcji podejmowanych w przypadku wykrycia zagrożenia lub potencjalnie niepożądanego programu. Jeśli zasady skanowania są konfigurowane osobno dla procesów domyślnych, procesów niskiego ryzyka i procesów wysokiego ryzyka, opcje znajdujące się na tej karcie należy skonfigurować dla każdego typu procesów.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Po wykryciu zagrożenia Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Automatycznie wyczyść pliki.
  • Automatycznie wyczyść pliki — skaner dokona próby usunięcia zagrożenia z wykrytego pliku.
  • Odmawiaj dostępu do plików — żaden użytkownik nie będzie mógł uzyskać dostępu do żadnego pliku zawierającego potencjalne zagrożenie, który został znaleziony przez skaner.
  • Automatycznie usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Automatycznie usuń pliki.
  • Odmawiaj dostępu do plików — żaden użytkownik nie będzie mógł uzyskać dostępu do żadnego pliku zawierającego potencjalne zagrożenie, który został znaleziony przez skaner.
  • Automatycznie usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Po znalezieniu niepożądanego programu Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu potencjalnie niepożądanego programu. Domyślnie = Automatycznie wyczyść pliki.
  • Zezwalaj na dostęp do plików — użytkownicy będą mieli dostęp do wykrytych plików i programów.
    Uwaga:

    Akcja ta umożliwia monitorowanie rodzajów wykrytych zagrożeń przed podjęciem określonej akcji. Informacje o wykrytych programach można znaleźć w dzienniku operacji. W przypadku tej opcji nie można określić akcji pomocniczej.

  • Automatycznie wyczyść pliki — zagrożenie zostanie automatycznie usunięte z wykrytych plików i programów.
  • Odmawiaj dostępu do plików — użytkownicy nie będą mieli dostępu do wykrytych plików i programów.
  • Automatycznie usuń pliki — wykryte pliki i programy zostaną automatycznie usunięte.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Automatycznie usuń pliki.
  • Zezwalaj na dostęp do plików — użytkownicy będą mieli dostęp do wykrytych plików i programów.
  • Odmawiaj dostępu do plików — użytkownicy nie będą mieli dostępu do wykrytych plików i programów.
  • Automatycznie usuń pliki — wykryte pliki i programy zostaną automatycznie usunięte.
Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Wykluczenia

Definicje opcji

Określ elementy, które mają być wykluczane ze skanowania. Jeśli zasady skanowania są konfigurowane osobno dla procesów domyślnych, procesów niskiego ryzyka i procesów wysokiego ryzyka, opcje znajdujące się na tej karcie należy skonfigurować dla każdego typu procesów.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Jakie elementy mają być wykluczone Wybierz typ wykluczenia, a następnie określ dotyczące go informacje szczegółowe:
  • Wykluczenie według nazwy/lokalizacji pliku — w polu tekstowym należy wpisać typ pliku. W razie konieczności zaznacz opcję Wyklucz podfoldery.
    Uwaga: Aby łańcuch dotyczył folderu, na jego końcu należy dodać znak ukośnika odwrotnego (\). W przeciwnym razie zostanie on uznany za wykluczenie pliku i pole wyboru Wykluczaj również podfoldery będzie domyślnie niedostępne.
  • Wykluczenie według typu pliku — wpisz typ pliku w polu tekstowym.
  • Wykluczenie według wieku pliku — należy określić typ dostępu, a następnie minimalny wiek pliku w dniach.

Więcej informacji na ten temat można znaleźć w sekcji Dodawanie i wykluczanie elementów skanowania.

Kiedy elementy mają być wykluczane Wybierz, kiedy element ma zostać wykluczony:
  • Podczas odczytu
  • Podczas zapisu
Sposób obsługi wykluczeń określonych na klientach Zastąp wykluczenia określone na klientach — wykluczane będą tylko elementy określone w tej zasadzie. Jeśli ta opcja nie zostanie zaznaczona, komputer kliencki będzie korzystał z wykluczeń określonych lokalnie oraz z wykluczeń określonych w tym zestawie zasad.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia wszelkich potencjalnych zagrożeń oraz do reakcji na zagrożenia znalezione przez skaner.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Zapisz w pliku dziennika | Włączanie rejestrowania aktywności.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest OnAccessScanLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Jakie inne zdarzenia, oprócz operacji skanowania, mają być rejestrowane
  • Ustawienia sesji — rejestruje w pliku dziennika właściwości dla każdej sesji skanowania.
  • Podsumowanie sesji — w pliku dziennika rejestrowane jest podsumowanie akcji skanera przeprowadzanych podczas każdego skanowania. Podsumowanie zawiera liczbę przeskanowanych plików, liczbę i typy wykrytych obiektów, liczbę plików wyczyszczonych lub usuniętych oraz inne informacje.
  • Skanowanie zaszyfrowanych plików nie powiodło się — rejestruje nazwy zaszyfrowanych plików, których skanowanie się nie powiodło.
Zadania pokrewne
Konfigurowanie zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Elementy skanowania

Definicje opcji

Konfiguracja opcji wykrywania. Jeśli zasady skanowania są konfigurowane osobno dla procesów domyślnych, procesów niskiego ryzyka i procesów wysokiego ryzyka, opcje znajdujące się na tej karcie należy skonfigurować dla każdego typu procesów.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Skanuj pliki
  • Podczas zapisywania na dysku — wszystkie pliki będą skanowane podczas ich zapisywania lub modyfikowania na komputerze albo innym urządzeniu pamięci masowej.
    Przestroga:
    Niewłączenie funkcji Podczas zapisywania na dysku pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.

    W przypadku kopiowania lub przenoszenia plików z jednego komputera na inny ważne jest, aby wszystkie komputery były skonfigurowane jednakowo, dzięki czemu plik zawierający potencjalne zagrożenie nie będzie mógł zostać skopiowany ani zapisany na żadnym komputerze.

  • Podczas odczytywania z dysku — wszystkie pliki będą skanowane w czasie ich odczytywania z komputera albo innego urządzenia pamięci masowej.
    Przestroga:
    Niewłączenie funkcji Podczas odczytywania z dysku pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.
  • Na dyskach sieciowych — skanuje zasoby na zmapowanych dyskach sieciowych.

    Skanowanie zasobów sieciowych może zmniejszyć wydajność.

  • Otwarte w celu utworzenia kopii zapasowej — bada pliki otwarte w celu utworzenia kopii zapasowej.
Typy plików, które mają być skanowane
  • Wszystkie pliki — skanowane są wszystkie pliki bez względu na rozszerzenie.
    Przestroga:
    Niewłączenie opcji Wszystkie pliki pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest definiowana przez bieżący plik DAT.

    Skanuj także w poszukiwaniu makr we wszystkich plikach — po wybraniu tej opcji we wszystkich plikach mogą być również wyszukiwanie znane zagrożenia w postaci makr.

  • Tylko określone typy plików — pozwala utworzyć określoną przez użytkownika listę rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Zaznacz tę opcję, a następnie w polu tekstowym wpisz rozszerzenia nazw plików oddzielone spacjami.

Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików)
  • Znajdź nieznane programy i konie trojańskie — za pomocą skanowania Artemis wykrywa pliki wykonywalne, które zawierają kod przypominający oprogramowanie złośliwe.
  • Znajdź nieznane makra — za pomocą skanowania Artemis wykrywa nieznane wirusy makr.
Przestroga:
Niewłączenie funkcji Artemis pozostawia system narażony na wiele ataków ze strony oprogramowania złośliwego.
Pliki skompresowane
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowane) i ich zawartość.
  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
Uwaga: Mimo że skanowanie plików skompresowanych zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.
Wykrywanie niepożądanych programów
  • Wykrywaj niepożądane programy — włącza skaner podczas uzyskiwania dostępu w celu wykrywania potencjalnie niepożądanych programów.

    Skaner użyje informacji skonfigurowanych w opcji Zasady dotyczące niepożądanych programów w celu wykrycia potencjalnie niepożądanych programów.

    Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.

Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Akcje

Definicje opcji

Konfigurowanie akcji podejmowanych w przypadku wykrycia zagrożenia lub potencjalnie niepożądanego programu.

Opcja Definicja
Po wykryciu zagrożenia Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Wyczyść pliki.
  • Wyczyść pliki — skaner dokona próby usunięcia zagrożenia z wykrytego pliku.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Automatycznie usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Usuń pliki.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Po znalezieniu niepożądanego programu Akcja, która ma zostać wykonana w pierwszej kolejności — pozwala wybrać pierwszą akcję, która ma zostać wykonana przez skaner po wykryciu zagrożenia. Domyślnie = Wyczyść pliki.
  • Wyczyść pliki — skaner dokona próby usunięcia zagrożenia z wykrytego pliku.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Usuń pliki — skaner usuwa pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Akcja, która ma zostać wykonana w przypadku niepowodzenia pierwszej akcji — umożliwia wybranie kolejnej akcji, która ma zostać wykonana przez skaner, jeśli wykonanie akcji podstawowej się nie powiedzie. Domyślnie = Usuń pliki.
  • Kontynuuj skanowanie — po wykryciu pliku stanowiącego zagrożenie skanowanie będzie kontynuowane.
  • Usuń pliki — skaner usunie pliki zawierające potencjalne zagrożenia zaraz po ich wykryciu.
Dokumenty pokrewne
Opcje karty ustawień procesów
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Wykluczenia

Definicje opcji

Określ elementy, które mają być wykluczane ze skanowania.

Opcja Definicja
Jakie elementy mają być wykluczone Z listy rozwijanej należy wybrać typ wykluczenie, a następnie określić dotyczące go informacje szczegółowe:
  • Wykluczenie według nazwy/lokalizacji pliku — w polu tekstowym należy wpisać typ pliku. W razie konieczności zaznacz opcję Wyklucz podfoldery.
    Uwaga: Aby łańcuch dotyczył folderu, na jego końcu należy dodać znak ukośnika odwrotnego (\). W przeciwnym razie zostanie on uznany za wykluczenie pliku i pole wyboru Wykluczaj również podfoldery będzie domyślnie niedostępne.
  • Wykluczenie według typu pliku — wpisz typ pliku w polu tekstowym.
  • Wykluczenie według wieku pliku — należy określić typ dostępu, a następnie minimalny wiek pliku w dniach.

Więcej informacji na ten temat można znaleźć w sekcji Dodawanie i wykluczanie elementów skanowania.

Kiedy elementy mają być wykluczane Wybierz, kiedy element ma zostać wykluczony:
  • Podczas odczytu
  • Podczas zapisu
Sposób obsługi wykluczeń określonych na klientach Zastąp wykluczenia określone na klientach — wykluczane będą tylko elementy określone w tej zasadzie. Jeśli ta opcja nie zostanie zaznaczona, komputer kliencki będzie korzystał z wykluczeń określonych lokalnie oraz z wykluczeń określonych w tym zestawie zasad.
Uwaga:

Ta opcja może zostać skonfigurowana tylko za pomocą programu ePolicy Orchestrator.

Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Wydajność

Definicje opcji

Określanie opcji wstrzymywania skanowania oraz opcji wykorzystania systemu w celu poprawy wydajności.

Opcja Definicja
Opcje wstrzymywania skanowania Wybierz opcje wstrzymywania skanowania:
  • Wstrzymaj skanowanie w przypadku zasilania z baterii — skanowanie zostanie odroczone, w przypadku gdy system będzie w użyciu i będzie zasilany z baterii.
  • Wstrzymaj skanowanie podczas prezentacji — skanowanie zostanie odroczone, w przypadku gdy system będzie pracował w trybie prezentacji.
  • Użytkownik może wstrzymać zaplanowane skanowania — umożliwia użytkownikowi wstrzymywanie zaplanowanych operacji skanowania.

  • Wstrzymaj najwyżej na — umożliwia określenie czasu, na jaki skanowanie zostanie wstrzymane. Można wybrać wartość z zakresu od 1 do 24 godzin lub wartość zero, aby wstrzymać skanowanie na czas nieokreślony.

Więcej informacji na ten temat można znaleźć w sekcji Jak działa wstrzymywanie skanowania.

Wykorzystanie systemu Za pomocą listy z programu ePolicy Orchestrator lub suwaka z programu Konsola programu VirusScan można ustawić harmonogram wykorzystania systemu dla zadania skanowania. Każde zadanie jest uruchamiane niezależnie od pozostałych, bez uwzględniania ograniczeń określonych dla innych zadań. Możliwe odstępy:
  • Niski
  • Poniżej normalnego — Wartość domyślna programu ePolicy Orchestrator.
  • Normalny — Wartość domyślna programu VirusScan Enterprise 8.8.
Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików)
Konfigurowanie żądanego poziomu czułości podczas określania, czy wykryta próbka jest oprogramowaniem złośliwym. Dla wszystkich poziomów innych niż Wyłączone odciski próbek, czyli wyniki działania funkcji mieszającej, są przesyłane do zespołu McAfee Labs w celu określenia, czy jest to oprogramowanie złośliwe. Korzyścią dla użytkownika jest to, że wykrycie może być możliwe jak tylko zespół McAfee Labs opublikuje aktualizację i nie trzeba będzie czekać na kolejne wydanie pliku DAT. Im wyższy jest wybrany poziom czułości, tym większa jest ilość wykrywanego oprogramowania złośliwego. Jednak dopuszczając większą liczbę wykrywanych zagrożeń, możliwe jest występowanie większej liczby fałszywych alarmów. Należy wybrać jeden z następujących poziomów czułości:

  • Wyłącz — żadne odciski ani dane nie są wysyłane do zespołu McAfee Labs w celu sprawdzenia, czy nie są oprogramowaniem złośliwym.

  • Bardzo niski — poziom wykrywanych zagrożeń oraz ryzyko występowania fałszywych alarmów są takie same jak w przypadku zwykłych plików DAT. Wykrywanie zagrożenia przez program VirusScan Enterprise jest możliwe po opublikowaniu informacji przez zespół McAfee Labs bez konieczności oczekiwania na następną aktualizację pliku DAT.

  • Niski — ten poziom został zdefiniowany jako pośredni między poziomami Bardzo niski a Średni.

  • Średni — ten poziom powinien być stosowany, w przypadku gdy zwykłe ryzyko wystąpienia oprogramowania złośliwego jest wyższe niż ryzyko wystąpienia fałszywego alarmu. Analizy heurystyczne zespołu McAfee Labs umożliwiają wykrywanie zagrożeń, które prawdopodobnie są oprogramowaniem złośliwym. Istnieje jednak ryzyko, że w mało popularnych plikach mogą być wykrywane zagrożenia będące tylko fałszywymi alarmami. Zespół McAfee Labs sprawdza, czy zagrożenia wykrywane przy tym ustawieniu w popularnych aplikacjach i plikach systemu operacyjnego nie powodują wywoływania fałszywych alarmów.

  • Wysoki — ten poziom został zdefiniowany jako pośredni pomiędzy poziomami Średni a Bardzo wysoki.

  • Bardzo wysoki — zaleca się stosowanie tego poziomu tylko do skanowania poczty e-mail oraz woluminów i katalogów, które nie są używane przez wykonywane programy ani systemy operacyjne. Zagrożenia wykrywane przy tym poziomie czułości są traktowane jako przypuszczalnie szkodliwe, ale nie zostały jeszcze w pełni przetestowane pod kątem wywoływania fałszywych alarmów.

Pojęcia pokrewne
Na czym polega wykorzystanie systemu
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Raporty

Definicje opcji

Włączenie rejestrowania umożliwia śledzenie operacji w sieci lokalnej i rejestrowanie ustawień użytych do wykrycia wszelkich potencjalnych zagrożeń oraz do reakcji na zagrożenia znalezione przez skaner.

Opcja | Definicja
Zapisz w pliku dziennika | Włączanie rejestrowania aktywności.
Lokalizacja pliku dziennika Akceptowanie domyślnej lokalizacji pliku dziennika lub określanie nowej.

Domyślną nazwą dziennika jest OnDemandScanLog.txt.

Domyślną lokalizacją jest: <dysk>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

Domyślna lokalizacja może być różna w zależności od używanego systemu operacyjnego.
Rozmiar pliku dziennika | Ograniczanie rozmiaru pliku dziennika. Można zaakceptować domyślną wielkość (1 MB) lub wybrać inną, z zakresu od 1 MB do 999 MB. Jeśli ilość danych w pliku dziennika przekroczy ustalony rozmiar pliku, usuwanych jest 20% najstarszych wpisów, a do pliku dołączane są nowe dane.
Format pliku dziennika Wybieranie formatu pliku dziennika. Domyślny = Unicode (UTF8).
  • Unicode (UTF8) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • Unicode (UTF16) — zalecany w przypadku przechowywania tekstu w językach wschodnich (każdemu znakowi odpowiada jeden lub dwa bajty) lub współużytkowania informacji w organizacji międzynarodowej.
  • ANSI — zalecany w przypadku przechowywania tekstu w językach zachodnich (każdemu znakowi odpowiada jeden bajt), zaleca się korzystanie z formatu ANSI.
Jakie inne zdarzenia, oprócz operacji skanowania, mają być rejestrowane
  • Ustawienia sesji — rejestruje w pliku dziennika właściwości dla każdej sesji skanowania.
  • Podsumowanie sesji — w pliku dziennika rejestrowane jest podsumowanie akcji skanera przeprowadzanych podczas każdego skanowania. Podsumowanie zawiera liczbę przeskanowanych plików, liczbę i typy wykrytych obiektów, liczbę plików wyczyszczonych lub usuniętych oraz inne informacje.
  • Skanowanie zaszyfrowanych plików nie powiodło się — rejestruje nazwy zaszyfrowanych plików, których skanowanie się nie powiodło.
Alertuj po wykryciu pliku cookie

Alertuj po wykryciu pliku cookie — wysyła alerty w przypadku wykrycia plików cookie. Dotyczy to również generowania przez program ePolicy Orchestrator alertów, powiadomień o wykryciu zagrożenia, rejestrowania wykrytych zagrożeń w dzienniku operacji, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz zliczania wykrytych zagrożeń w statystykach skanowania. Po usunięciu zaznaczenia tej opcji program ePolicy Orchestrator nie generuje alertów, jednak wykrywane zagrożenia są nadal rejestrowane w dzienniku operacji, jeśli włączone zostało rejestrowanie aktywności na karcie Raporty, oraz są zliczane w statystykach skanowania.
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Elementy skanowania

Definicje opcji

Konfiguracja opcji wykrywania.

Opcja Definicja
Typy plików, które mają być skanowane
  • Wszystkie pliki — skanowane są wszystkie pliki bez względu na rozszerzenie.
  • Domyślne + dodatkowe typy plików — skanowane są pliki, których rozszerzenia znajdują się na domyślnej liście rozszerzeń, a ponadto wszystkie pliki określone dodatkowo przez użytkownika. Domyślna lista jest definiowana przez bieżący plik DAT.

    Zaznacz tę opcję, a następnie w polu tekstowym wpisz rozszerzenia nazw plików oddzielone spacjami.

    Skanuj także w poszukiwaniu makr we wszystkich plikach — po wybraniu opcji Domyślne + dodatkowe typy plików we wszystkich plikach wyszukiwane mogą być również znane zagrożenia w postaci makr.

  • Określone typy plików — pozwala utworzyć listę własnych rozszerzeń plików, które mają być skanowane. Wszystkie dodane wcześniej rozszerzenia można usunąć.

    Zaznacz tę opcję, a następnie w polu tekstowym wpisz rozszerzenia nazw plików oddzielone spacjami.

Opcje
  • Wykrywaj niepożądane programy — włącza skaner podczas uzyskiwania dostępu w celu wykrywania potencjalnie niepożądanych programów.

    Skaner użyje informacji skonfigurowanych w opcji Zasady dotyczące niepożądanych programów w celu wykrycia potencjalnie niepożądanych programów.

    Więcej informacji można znaleźć w sekcji Ograniczanie działania potencjalnie niepożądanych programów.

  • Odkoduj zakodowane pliki MIME — wykrywa, odkodowuje i skanuje zakodowane pliki Multipurpose Internet Mail Extensions (MIME).
  • Skanuj wewnątrz archiwów — bada pliki archiwów (skompresowane) i ich zawartość.
Mimo że skanowanie plików skompresowanych zapewnia lepszą ochronę, może ono także wydłużyć czas wymagany do wykonania operacji skanowania.

  • Skanuj pliki, które zostały przeniesione do pamięci masowej — skanuje pliki buforowane przechowywane w Zdalnej pamięci masowej.

    Więcej informacji na ten temat można znaleźć w sekcji Jak działa skanowanie zdalnej pamięci masowej.

Artemis (heurystyczne sprawdzanie sieci w poszukiwaniu podejrzanych plików)
  • Znajdź nieznane programy — za pomocą skanowania Artemis wykrywa pliki wykonywalne, które zawierają kod przypominający szkodliwe oprogramowanie.
  • Znajdź nieznane makra — za pomocą skanowania Artemis wykrywa nieznane wirusy makr.
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Zadanie

Definicje opcji

Umożliwia określenie platform, na których może być uruchomione dane zadanie skanowania na żądanie.

Opcja Definicja
Platformy, na których będzie uruchamiane zadanie
  • Uruchom to zadanie na serwerach — powoduje, że zadanie skanowania na żądanie jest uruchamiane na serwerach.
  • Uruchom to zadanie na stacjach roboczych — powoduje, że zadanie skanowania na żądanie jest uruchamiane na stacjach roboczych.
Konto użytkownika używane podczas wykonywania zadania
  • Nazwa użytkownika — określa nazwę konta użytkownika. Jeśli konto nie zostanie określone, zadanie będzie wykonywane przy użyciu konta systemowego.
  • Hasło — umożliwia wpisanie hasła.
  • Domena — umożliwia wpisanie nazwy domeny.
Uwaga:

Aby zaplanować wykonanie zadania, użytkownik musi mieć uprawnienia administratora. Uprawnienia administratora umożliwiają użytkownikowi uzyskanie dostępu do klucza rejestru zaplanowanych zadań w trybie do zapisu. Więcej informacji na temat planowania zadań klienckich można znaleźć w dokumentacji programu ePolicy Orchestrator.

Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów na żądanie


Karta Opcje dotyczące hasła

Definicje opcji

Zabezpieczenie hasłem całego systemu lub wybranych elementów. Więcej informacji na ten temat można znaleźć w sekcji Jak ustawienie hasła wpływa na użytkowników.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Hasło interfejsu użytkownika Określanie zabezpieczeń interfejsu użytkownika:
  • Bez hasła — dostęp do ustawień konfiguracji nie wymaga podania hasła.
  • Ochrona hasłem wszystkich elementów wymienionych na liście — umożliwia określenie jednego hasła dla wszystkich elementów na liście.
  • Ochrona hasłem wybranych elementów — umożliwia określenie jednego hasła dla wybranych elementów na liście.
  • Ochrona hasłem w celu zachowania zgodności ze standardem Common Criteria — zabezpieczenia interfejsu wymagane przez instytucje rządowe zobowiązane do stosowania wyłącznie produktów zabezpieczających zatwierdzonych przez agendę National Information Assurance Partnership (NIAP) zgodnie ze standardem Common Criteria.

    Rozwiązanie to zabezpiecza przed dostępem użytkowników bez uprawnień administratora do wszystkich opcji konfiguracji; użytkownicy stacji roboczych mogą wykonywać natychmiastowe skanowanie na żądanie własnych stacji roboczych. Użytkownik może określać pliki, które mają być uwzględnione lub wykluczone podczas natychmiastowego skanowania na żądanie. Może także określać archiwa, takie jak pliki .ZIP, które mają być uwzględnione lub wykluczone podczas natychmiastowego skanowania na żądanie. Użytkownik może wyświetlać dzienniki operacji skanowania na żądanie oraz skanowania podczas uzyskiwania dostępu.

Hasło — umożliwia wpisanie hasła.

Potwierdź hasło — wprowadź hasło ponownie, aby je potwierdzić.
Elementy interfejsu użytkownika, które mają być chronione hasłem Wybierz elementy, które będą chronione hasłem.
  • Zaznacz wszystko — zaznacza wszystkie elementy w sekcji.
  • Usuń zaznaczenie wszystkich — usuwa zaznaczenie wszystkich elementów w sekcji.

Administratorzy mogą blokować i odblokowywać interfejs za pomocą Konsoli.

Dokumenty pokrewne
Konfigurowanie harmonogramu zadań
Informacje pokrewne
Kontrola dostępu do interfejsu użytkownika


Karta Zasady

Definicje opcji

Umożliwia konfigurowanie lokalizacji kwarantanny i liczby dni przechowywania elementów poddanych kwarantannie.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Katalog kwarantanny | Zaakceptuj domyślną lokalizację katalogu kwarantanny lub określ nową lokalizację. Domyślnie = <DYSK_SYSTEMOWY>\Quarantine.
Przechowywanie danych poddanych kwarantannie
  • Automatycznie usuwaj dane poddane kwarantannie — usuwa elementy poddane kwarantannie po upływie określonej liczby dni.
  • Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych — określa liczbę dni przechowywania elementów poddanych kwarantannie przed ich automatycznym usunięciem. Wybierz z zakresu od 1 do 999 dni.
Zadania pokrewne
Konfigurowanie zasad kwarantanny


Karta Ustawienia serwera proxy

Serwery proxy są używane jako element zabezpieczeń internetowych w celu ukrycia komputerów przed użytkownikami Internetu, a także w celu zwiększenia szybkości uzyskiwania dostępu przez buforowanie najczęściej używanych witryn.

Jeśli w sieci jest używany serwer proxy, można określić, jakie wartości ustawień serwera proxy mają być używane, oraz podać adres serwera proxy i zdecydować, czy ma być wykorzystywane uwierzytelnianie. Informacje o serwerze proxy są przechowywane na liście repozytoriów funkcji Automatyczna aktualizacja (sitelist.xml). Konfigurowane tutaj ustawienia serwera proxy mają zastosowanie do wszystkich repozytoriów na liście.

Uwaga:

Ta funkcja nie jest dostępna z poziomu konsoli programu ePolicy Orchestrator. Można uzyskać do niej dostęp z poziomu konsoli programu VirusScan Enterprise 8.8.

Definicje opcji

Opcja Definicja
Nie używaj serwera proxy

Nie umożliwia określenia serwera proxy.

Użyj ustawień proxy programu Internet Explorer

Będą używane ustawienia serwera proxy dla aktualnie zainstalowanej wersji programu Internet Explorer.

Domyślnie = Użyj ustawień proxy programu Internet Explorer.

Ręcznie skonfiguruj ustawienia proxy

Skonfiguruj ustawienia proxy stosownie do własnych potrzeb.

Wyjątki

Opcja dostępna tylko w przypadku wybrania opcji Ręcznie skonfiguruj ustawienia proxy.

Określ wyjątki dla serwera proxy. Kliknij przycisk Wyjątki, aby otworzyć okno dialogowe Wyjątki proxy:
  • Określ wyjątki — wybierz tę opcję, aby wprowadzić wyjątki dla serwera proxy.
  • Użyj średnika (;) do rozdzielania wpisów — na przykład: wewn1;wewn2
HTTP

Należy wpisać adres serwera proxy HTTP.

FTP

Należy wpisać adres serwera proxy FTP.

Port

Należy wpisać numer portu serwera proxy HTTP lub FTP.

Użyj uwierzytelniania dla protokołu HTTP

Należy użyć dane uwierzytelniających wymaganych przy dostępie do serwera proxy HTTP.

Nazwa użytkownika HTTP

Należy wpisać nazwę użytkownika HTTP.

Hasło HTTP

Należy wprowadzić hasło HTTP.

Pojęcia pokrewne
Jak działa repozytorium funkcji AutoUpdate
Dokumenty pokrewne
Konfigurowanie listy repozytoriów


Karta Elementy skanowania

Definicje opcji

Wybierane są kategorie potencjalnie niepożądanych programów, które mają być wykrywane, oraz tworzone są wykluczenia dla programów, które mają być pomijane przy wykrywaniu.

Opcja | Definicja
Ustawienia dla | Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer. Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Wybierz kategorie niepożądanych programów, które mają być wykrywane | Pozwala określić kategorie potencjalnie niepożądanych programów, które mają być wykrywane.
Wykluczenia z grupy niepożądanych programów | Określa wykluczenia według nazwy wykrycia. W miarę potrzeb można dodawać i usuwać elementy.
Zadania pokrewne
Konfigurowanie niechcianych programów
Informacje pokrewne
../../pgrestrictingunwantedprogram_chapter.ditamap


Karta Zasady kwarantanny

Definicje opcji

Umożliwia konfigurowanie lokalizacji kwarantanny i liczby dni przechowywania elementów poddanych kwarantannie.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Katalog kwarantanny | Zaakceptuj domyślną lokalizację katalogu kwarantanny lub określ nową lokalizację. Domyślnie = <DYSK_SYSTEMOWY>\Quarantine.
Przechowywanie danych poddanych kwarantannie
  • Automatycznie usuwaj dane poddane kwarantannie — usuwa elementy poddane kwarantannie po upływie określonej liczby dni.
  • Liczba dni, przez które w katalogu kwarantanny mają być zachowane kopie zapasowe danych — określa liczbę dni przechowywania elementów poddanych kwarantannie przed ich automatycznym usunięciem. Wybierz z zakresu od 1 do 999 dni.
Zadania pokrewne
Konfigurowanie zasad kwarantanny


Dodawanie oraz edytowanie repozytoriów

Dodawanie nowych repozytoriów lub edytowanie istniejących.

Definicje opcji

Opcja Definicja
Opis repozytorium

Pozwala określić nazwę repozytorium.
Pobierz pliki z
Pozwala wybrać miejsce pobierania plików. Wartość domyślna = Repozytorium HTTP.
  • Repozytorium HTTP — pobiera pliki z repozytorium HTTP o wskazanej lokalizacji.
    Uwaga: Tak jak w przypadku witryny FTP, użycie witryny HTTP umożliwia wykonywanie aktualizacji niezależnie od zabezpieczeń sieciowych, lecz zapewnia obsługę większej liczby współbieżnych połączeń niż protokół FTP.
  • Repozytorium FTP — pobiera pliki z repozytorium FTP o wskazanej lokalizacji.
    Uwaga: Witryna FTP zapewnia elastyczność aktualizacji bez konieczności użycia sieciowych uprawnień dostępu. Witryny FTP są mniej podatne na niepożądane ataki niż witryny HTTP, dlatego mogą zapewnić lepsze bezpieczeństwo.
  • Ścieżka UNC — pobiera pliki ze wskazanej ścieżki UNC.
    Uwaga: Witrynę określoną przy użyciu ścieżki UNC można skonfigurować najszybciej i najłatwiej. Aktualizacje między wieloma domenami wykonywane przy użyciu ścieżki UNC wymagają zastosowania uprawnień zabezpieczeń w każdej z domen. Z tego powodu skonfigurowanie takiej aktualizacji jest bardziej skomplikowane.
  • Ścieżka lokalna — pobiera pliki ze wskazanego miejsca ścieżki lokalnej.
URL
Opcja dostępna, tylko gdy wybrane jest repozytorium HTTP lub repozytorium FTP.
  • HTTP — wpisz położenie serwera HTTP i folder, w którym znajdują się pliki aktualizacji.
  • FTP — wpisz położenie serwera FTP i folder, w którym znajdują się pliki aktualizacji.
Ścieżka
Opcja dostępna, tylko gdy wybrana jest Ścieżka UNC lub Ścieżka lokalna.
  • Ścieżka UNC — jeśli wykorzystywany jest zapis UNC (\\nazwa_serwera\ścieżka\), należy podać ścieżkę do repozytorium, gdzie znajdują się pliki aktualizacji.
  • Ścieżka lokalna — podaj ścieżkę do folderu lokalnego, w którym znajdują się pliki aktualizacji, lub kliknij przycisk Przeglądaj, aby wskazać ten folder. Można podać ścieżkę do folderu na dysku lokalnym lub na dysku sieciowym.
Port

Opcja dostępna, tylko gdy wybrane jest repozytorium HTTP lub repozytorium FTP. Należy podać numer portu wybranego serwera HTTP lub FTP.

Użyj uwierzytelniania

Użyj logowania anonimowego

Użyj konta zalogowanego użytkownika
Należy użyć danych uwierzytelniających wymaganych przy dostępie do repozytorium.
Uwaga:

Nazwa tej opcji zależy od opcji wybranej w sekcji Pobieraj pliki z.

Określone przez użytkownika dane uwierzytelniające są używane przez funkcję AutoUpdate do uzyskania dostępu do repozytorium w celu pobrania potrzebnych plików aktualizacji. Konfigurując dane uwierzytelniające konta w repozytorium, użytkownik powinien upewnić się, że z określonym kontem są związane uprawnienia do odczytu w folderach zawierających pliki aktualizacji.
  • Dane uwierzytelniające pobierania są wymagane w przypadku repozytoriów FTP i UNC. W przypadku repozytoriów HTTP są one opcjonalne.
  • W przypadku aktualizacji FTP obsługiwane są anonimowe połączenia z repozytorium.
  • Korzystając z aktualizacji UNC, można też użyć konta zalogowanego użytkownika, przez co dostęp do repozytorium będzie się odbywał z uprawnieniami aktualnie zalogowanego użytkownika.
Nazwa użytkownika

Wprowadź nazwę użytkownika.
Hasło

Wprowadź hasło.
Potwierdź

Wprowadź hasło ponownie, aby je potwierdzić.
Pojęcia pokrewne
Jak działa repozytorium funkcji AutoUpdate
Dokumenty pokrewne
Konfigurowanie listy repozytoriów


Karta Repozytoria

Służy do konfigurowania repozytoriów, z których pobierane będą aktualizacje.
Uwaga:

Ta funkcja nie jest dostępna z poziomu konsoli programu ePolicy Orchestrator. Można uzyskać do niej dostęp z poziomu konsoli programu VirusScan Enterprise 8.8.

Definicje opcji

Opcja Definicja
Opis repozytorium

Pozwala określić nazwę repozytorium.

Ta lista jest wstępnie skonfigurowana dla repozytorium HTTP i FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

Domyślną witryną pobierania jest repozytorium HTTP.
Stan

Włączone — zdefiniowane repozytorium, które może zostać wykorzystane w procesie Automatyczna aktualizacja.

Wyłączone — zdefiniowane repozytorium, które nie ma być używane w procesie Automatyczna aktualizacja. Może to być repozytorium, które jest rzadko używane.

Uwaga: Można utworzyć wpisy dla wszystkich repozytoriów, które mogą być potrzebne, a następnie włączać lub wyłączać je w razie potrzeby.
Dodaj

Dodaje nowe repozytorium do listy.
Edytuj

Pozwala edytować wybrane repozytorium.
Usuń

Usuwa zaznaczone repozytorium.
Przesuń w górę

Przesuwa wybrane repozytorium w górę listy.
Przesuń w dół

Przesuwa wybrane repozytorium w dół listy.
Pojęcia pokrewne
Jak działa repozytorium funkcji AutoUpdate
Dokumenty pokrewne
Konfigurowanie listy repozytoriów


Karta Menedżer

Wybierz element z listy, a następnie kliknij go prawym przyciskiem myszy, aby uzyskać dostęp do opcji zaawansowanych. Istnieje możliwość ponownego skanowania, sprawdzenia fałszywych alarmów, przywrócenia, usunięcia lub wyświetlenia właściwości.

Zadania pokrewne
Konfigurowanie zasad kwarantanny


Karta Zadanie

Definicje opcji

Umożliwia wpisanie informacji o użytkowniku, który ma dostęp do lokalizacji przywracania. Jeśli konto nie zostanie tutaj określone, zadanie przywracania będzie wykonywane przy użyciu konta systemowego.

Opcja | Definicja
Użytkownik | Wpisz nazwę użytkownika mającego dostęp do lokalizacji przywracania.
Hasło | Wpisz hasło podanego użytkownika.
Domena | Wpisz domenę podanego użytkownika.
Zadania pokrewne
Konfigurowanie zasad kwarantanny


Karta Lokalizacje skanowania

Definicje opcji

Konfiguracja typów elementów i lokalizacji przeznaczonych do skanowania.

Opcja Definicja
Lokalizacje do skanowania Pozwala wybrać lokalizacje, które będą skanowane. Domyślnie = Pamięć dla programów typu rootkit, uruchomionych procesów, wszystkich dysków lokalnych, rejestru i plików cookie. Kliknij przycisk Dodaj, Edytuj lub Usuń, aby zmienić wartości na liście Nazwa elementu.
  • Pamięć dla obiektów rootkit. Skanuje pamięć systemu w poszukiwaniu zainstalowanych programów typu rootkit, ukrytych procesów oraz innych symptomów prób ukrycia złośliwego kodu. To skanowanie poprzedza wszystkie inne operacje skanowania.
    Przestroga:
    Brak włączenia skanowania Pamięć dla obiektów rootkit pozostawia system niechroniony przed wieloma atakami ze strony oprogramowania złośliwego.
  • Uruchomione procesy. Skanuje pamięć wszystkich uruchomionych procesów. Akcje inne niż Wyczyść będą traktowane jak polecenie Kontynuuj skanowanie.
    Przestroga:
    Brak włączenia opcji Uruchomione procesy pozostawia system niechroniony przed wieloma atakami ze strony oprogramowania złośliwego.
  • Zarejestrowane pliki. Skanuje wszystkie zarejestrowane pliki. Skaner najpierw wyszukuje w rejestrze nazwy plików, a następnie je skanuje. Skaner usuwa z rejestru odwołania do potencjalnie niepożądanych plików.
  • Mój komputer. Skanuje wszystkie dyski fizycznie podłączone do komputera lub zmapowane na określony dysk logiczny w komputerze.
  • Wszystkie dyski lokalne. Skanuje wszystkie dyski w komputerze i znajdujące się na nich podfoldery.
  • Wszystkie dyski twarde. Skanuje wszystkie dyski fizycznie podłączone do komputera.
  • Wszystkie dyski wymienne. Skanuje wszystkie dyski wymienne i inne urządzenia pamięci masowej podłączone do komputera.
  • Wszystkie zmapowane dyski. Skanuje dyski sieciowe zmapowane na dysk sieciowy w komputerze.
  • Folder główny. Skanuje folder główny użytkownika, który rozpoczął skanowanie.
  • Folder profilu użytkownika. Skanuje profil użytkownika, który rozpoczął skanowanie, w tym także jego folder Moje dokumenty.
  • Folder systemu Windows. Skanuje zawartość folderu systemu Windows.
  • Folder Program Files. Skanuje zawartość folderu Program Files.
  • Folder Temp. Skanuje zawartość folderu Temp.
  • Kosz. Skanuje zawartość kosza.
  • Dysk lub folder. Skanuje określony dysk lub folder.
  • Plik. Skanuje określony plik.
  • Pliki cookie. Skanuje pliki cookie znajdujące się w folderze plików cookie.
  • Rejestr. Skanuje wpisy rejestru.
Uwaga: Używanie domyślnej listy skanowanych elementów może spowodować uruchomienie dokładnego skanowania, które jest bardzo czasochłonne. Przy regularnym stosowaniu należy rozważyć ograniczenie zakresu tego skanowania.
Po wyświetleniu okna dialogowego Skanowanie na żądanie — postęp lokalizacje skanowania są wyświetlane jako oddzielony przecinkami łańcuch poprzedzony tekstem Skanowanie w. Po zakończeniu procesów skanowania odpowiednie lokalizacje są usuwane z tego ciągu znaków.
Opcje skanowania Typ skanowania wybranego elementu.
  • Uwzględnij podfoldery — skaner bada wszystkie podfoldery w określonych woluminach. Aby skanować tylko główny poziom woluminów, należy usunąć zaznaczenie tej opcji.
  • Skanuj sektory rozruchowe — skaner bada sektor rozruchowy dysku.
Gdy sektor rozruchowy dysku jest unikatowy lub nietypowy i nie powinien być badany przez skaner antywirusowy, można wyłączyć skanowania sektora rozruchowego.
Dokumenty pokrewne
Konfigurowanie kart zadań skanowania na żądanie
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Zawansowane opcje tworzenia harmonogramu

Konfigurowanie parametrów harmonogramu.

Definicje opcji

Opcja | Definicja
Data rozpoczęcia | Należy określić datę rozpoczęcia danego zadania.
Data zakończenia | Należy określić datę zakończenia danego zadania.
Powtarzaj zadanie | Zadanie będzie powtarzane z podaną częstotliwością. W przypadku wybrania tej opcji należy również określić, jak często dane zadanie ma być powtarzane.
Co | Należy określić, jak często dane zadanie ma być powtarzane. Należy wybrać także, czy częstotliwość jest określona w godzinach czy minutach.
Czas (lokalny) | Powtarzanie danego zadania o określonym czasie lokalnym. W przypadku wybrania tej opcji należy również wybrać konkretny czas.
Czas trwania | Powtarzanie danego zadania przez określoną liczbę godzin i minut. W przypadku wybrania tej opcji należy również wybrać liczbę godzin i minut.
Godziny | Liczba godzin. Należy wybrać wartość z zakresu od 0 do 99.
Minuty | Liczba minut. Należy wybrać wartość z zakresu od 0 do 59.
Pojęcia pokrewne
Zadania aktualizacji oraz sposób ich działania
Dokumenty pokrewne
Konfigurowanie zadania automatycznej aktualizacji


Karta Harmonogram

Określanie częstotliwości i innych ustawień harmonogramu danego zadania.

Definicje opcji

Opcja Definicja
Czas uruchomienia

Uruchom zadanie — wybierz częstotliwość danego zadania, korzystając z następujących opcji:

Codziennie — zadanie będzie uruchamiane raz dziennie w określone dni.

Zadania codzienne mogą być wykonywane co określoną liczbę dni lub codziennie od poniedziałku do niedzieli. Jeśli zadanie ma być wykonywane w określone dni tygodnia, a nie codziennie przez cały tydzień, zaleca się określenie częstotliwości cotygodniowej.

Co tydzień — zadanie będzie uruchamiane raz dziennie w określonych tygodniach i dniach.

Co miesiąc — zadanie będzie uruchamiane w określonych dniach i miesiącach.

Raz — zadanie zostanie uruchomione raz w określonym terminie.

Podczas uruchamiania systemu — zadanie będzie uruchamiane podczas uruchamiania systemu. Dodatkowo należy określić, czy zadanie ma być wykonywane raz dziennie, oraz liczbę minut, o jaką zadanie ma być opóźnione.

Podczas logowania — zadanie będzie uruchamiane podczas logowania. Dodatkowo należy określić, czy zadanie ma być wykonywane raz dziennie, oraz liczbę minut, o jaką zadanie ma być opóźnione.

Po przejściu w stan bezczynności — zadanie będzie uruchamiane po przejściu komputera w stan bezczynności. Dodatkowo należy określić liczbę minut bezczynności, po upływie których zadanie zostanie uruchomione.

Jeśli zadanie zostanie uruchomione, a użytkownik ponowi korzystanie z komputera, zanim zostanie ono wykonane, to wykonywanie zadania będzie kontynuowane do ukończenia.

Natychmiast — zadanie zostanie uruchomione natychmiast.

Podczas wybierania numeru — zadanie będzie uruchamiane podczas wybierania numeru.

Godzina rozpoczęcia

Wybierz godzinę uruchamiania zaplanowanego zadania.

Czas UTC

Skoordynowany czas uniwersalny (UTC). Zaznacz tę opcję, aby zadanie było uruchamiane jednocześnie we wszystkich strefach czasowych.

Czas lokalny

Zadanie zostanie wykonane niezależnie w każdej strefie czasowej.

Uwaga: Domyślnie= Czas lokalny
Włącz działania losowe

Zadanie będzie uruchamiane w losowo wybranym momencie we wskazanym przedziale czasu.

W przypadku wybrania tej opcji należy również określić liczbę godzin i minut maksymalnego opóźnienia.

Uwaga:

Opóźnienie można wprowadzić w zakresie od jednej minuty (minimalny) do 23 godzin (maksymalny). Na przykład ustawienie harmonogramu uruchamiania zadania na godzinę 1:00, a wartości losowej na trzy godziny, spowoduje wykonywanie zadania w dowolnym momencie między godzinami 1:00 i 4:00.

Ta opcja nie jest dostępna w przypadku zaplanowania zadania z ustawieniem Podczas uruchamiania systemu, Podczas logowania i W stanie bezczynności.

Godziny

Liczba godzin. Wybierz od 0 do 23 godzin.

Minuty

Liczba minut.

Uwaga:
Liczba minut dostępna do wyboru zależy od wybranych opcji. Na przykład:
  • Włącz działania losowe — wybierz od 0 do 59 minut.
  • Opóźnij pominięte zadanie o — wybierz od 0 do 99 minut.
Uruchom, jeśli pominięte

Upewnij się, że pominięte zadania zostaną wykonane po ponownym uruchomieniu komputera. Jeśli w czasie gdy według harmonogramu miało zostać uruchomione zadanie, komputer był w trybie offline, zadanie mogło zostać pominięte.

Uwaga: Ta funkcja gwarantuje odpowiednią ochronę użytkownikom zdalnym i sieciowym, w przypadku gdy w planowanym czasie uruchomienia zadania komputery były w trybie offline.
Opóźnij pominięte zadanie o

Wybierz liczbę minut, o jaką pominięte zadanie ma zostać opóźnione. Wybierz od 0 do 99 minut.

Co dni

Uruchamianie danego zadania co tyle dni, ile określono. Wybierz od 0 do 9999 dni.

Uwaga: Ta opcja jest dostępna, tylko w przypadku gdy zadanie jest zaplanowane z ustawieniem Codziennie.
Co tygodni

Uruchamianie danego zadania co tyle tygodni, ile określono. Wybierz od 0 do 99 tygodni.

W przypadku wybrania tej opcji należy również określić liczbę tygodni i dni tygodnia.

Uwaga:

Dzień tygodnia należy wybrać spośród opcji: Niedziela, Poniedziałek, Wtorek, Środa, Czwartek, Piątek i Sobota.

Ta opcja jest dostępna, tylko w przypadku gdy zadanie jest zaplanowane z ustawieniem Co tydzień.

Dzień miesiąca

Uruchamianie danego zadania w konkretnym dniu miesiąca. Wybierz od 1 do 31 dni.

W przypadku wybrania tej opcji należy również określić numer dnia w miesiącu.

Uwaga: Ta opcja jest dostępna, tylko w przypadku gdy zadanie jest zaplanowane z ustawieniem Co miesiąc.
Dzień tygodnia w miesiącu

Uruchamianie danego zadania w określony dzień miesiąca.

W przypadku wybrania tej opcji należy również wybrać wystąpienie i dzień miesiąca.

Uwaga:

Wystąpienie należy wybrać spośród opcji: Pierwsze, Drugie, Trzecie, Czwarte i Ostatnie.

Dzień tygodnia należy wybrać spośród opcji: Niedziela, Poniedziałek, Wtorek, Środa, Czwartek, Piątek i Sobota.

Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem Co miesiąc.

Wybierz miesiące

Należy określić, w których miesiącach uruchamiać dane zadanie.

Uwaga: Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem Co miesiąc.
Uruchom

Należy określić datę wykonania zadania.

Uwaga: Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem Raz.
Wykonuj to zadanie tylko raz dziennie

Wykonywanie danego zadania raz na dzień.

Uwaga:

W przypadku niezaznaczenia tej opcji zadanie będzie wykonywane przy każdym uruchamianiu systemu i logowaniu użytkownika.

Ta opcja jest dostępna tylko w przypadku planowania zadania z ustawieniem Podczas uruchamiania systemu, Podczas logowania lub Podczas wybierania numeru.

Opóźnij zadanie o

Określ liczbę minut, o jaką zadanie ma być opóźnione. Należy wybrać wartość z zakresu od 0 do 99.

Uwaga:

Opcja ta pozwala na zalogowanie użytkowników i wykonanie skryptów logowania.

Ta opcja jest dostępna tylko w przypadku planowania zadania z ustawieniem Podczas uruchamiania systemu lub Podczas logowania.

Gdy komputer pozostawał bezczynny przez

Należy określić liczbę minut, przez jaką komputer musi być bezczynny przed uruchomieniem zadania. Wybierz od 0 do 999 minut.

Uwaga:

Jeśli zadanie zostanie uruchomione, a użytkownik ponowi korzystanie z komputera, zanim zostanie ono wykonane, to wykonywanie zadania będzie kontynuowane do ukończenia.

Ta opcja jest dostępna tylko podczas planowania zadania z ustawieniem W stanie bezczynności.

Zaawansowane

Konfiguracja opcji zaawansowanych.

Uwaga: Więcej informacji można znaleźć w sekcji Zaawansowane opcje tworzenia harmonogramu.
Pojęcia pokrewne
Zadania aktualizacji oraz sposób ich działania
Dokumenty pokrewne
Konfigurowanie zadania automatycznej aktualizacji


Karta Zadanie

Umożliwia włączenie harmonogramu danego zadania i określenie ustawienia konta użytkownika.

Definicje opcji

Opcja | Definicja
Włącz (zaplanowane zadanie będzie uruchamiane o określonej godzinie) | Umożliwia zaplanowanie zadania w taki sposób, aby było uruchamiane o określonej godzinie. Uwaga: Ta opcja musi być wybrana, aby zaplanować zadanie.
Zatrzymaj zadanie, jeśli jest wykonywane dłużej niż | Zatrzymywanie zadania po upływie określonej liczby godzin i minut. Uwaga: Jeśli zadanie zostanie przerwane przed zakończeniem, po jego ponownym uruchomieniu skanowanie zostanie wznowione w miejscu przerwania.
Godziny | Liczba godzin, po której zadanie zatrzyma się.
Minuty | Liczba minut, po której zadanie zatrzyma się.
Użytkownik | Wpisz identyfikator użytkownika, który będzie używany podczas wykonywania tego zadania. Uwaga: Stosowanie danych uwierzytelniających jest opcjonalne. Jeśli tutaj nie zostaną podane dane uwierzytelniające, zaplanowane zadanie będzie wykonywane z uwierzytelnieniem lokalnego konta systemowego. Więcej informacji można znaleźć w sekcji Uprawnienia logowania.
Domena | Wpisz domenę podanego identyfikatora użytkownika.
Hasło | Wpisz hasło podanego identyfikatora użytkownika i domeny.
Pojęcia pokrewne
Zadania aktualizacji oraz sposób ich działania
Dokumenty pokrewne
Konfigurowanie zadania automatycznej aktualizacji


Karta ScriptScan

Definicje opcji

Zapobieganie uruchamianiu niepożądanych skryptów.

Więcej informacji na ten temat można znaleźć w sekcji Skanowanie skryptów oraz sposób jego działania.

Opcja | Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Moduł ScriptScan | Włącz skanowania skryptów — umożliwia skanowanie skryptów w językach JavaScript i VBScript przed ich wykonaniem.
Wykluczenia procesu ScriptScan | Proces — określa wykluczenia modułu ScriptScan wg. nazwy procesu. Podczas określania nazw procesów nie można używać symboli wieloznacznych.
Wykluczenia adresów URL modułu ScriptScan URL — określa adresy URL wykluczone z działania modułu ScriptScan. Uwaga:
  • podczas określania adresów URL nie można używać symboli wieloznacznych. Jeśli jednak wykluczony zostanie adres msn.com, ze skanowania zostanie wykluczony każdy adres zawierający ten łańcuch. W tym przykładzie wykluczone będą następujące adresy URL:
    • http://weather.msn.com
    • http://music.msn.com
  • W systemie Windows Server 2008 wykluczenia adresów URL za pomocą funkcji ScriptScan nie działają w przeglądarce Windows Internet Explorer, dopóki nie zostanie zaznaczone pole wyboru Włącz rozszerzenia przeglądarki innych firm i system Windows Server 2008 nie zostanie ponownie uruchomiony. Szczegóły opisano pod adresem https://kc.mcafee.com/corporate/index?page=content&id=KB69526.
Zadania pokrewne
Konfigurowanie ustawień ogólnych
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu


Karta Wykrywane elementy zdefiniowane przez użytkownika

Definicje opcji

Określanie pojedynczych plików lub programów, które mają być traktowane jako niepożądane programy.

Opcja Definicja
Ustawienia dla Z listy rozwijanej wybierz opcję Stacja robocza lub Serwer.
Uwaga: Ta opcja jest dostępna tylko za pośrednictwem aplikacji ePolicy Orchestrator.
Elementy zdefiniowane przez użytkownika
  • Nazwa pliku — określa nazwę pliku lub programu do wykrycia.

  • Opis — określa opis, który ma być wyświetlany przy powiadomieniu o wykryciu określonego pliku.

Uwaga: Skaner nie wykrywa zdefiniowanych przez użytkownika niepożądanych programów o rozmiarze wynoszącym zero bajtów.
Zadania pokrewne
Konfigurowanie ustawień ogólnych
Informacje pokrewne
Skanowanie elementów podczas uzyskiwania dostępu